Jump to content
Sign in to follow this  
chevrod50

lifter noise

Recommended Posts

I have a 2003 gmc z71 with a 5.3 motor, and here lately ive been having a lifter tap after the vehicle sits for a few hours, it is usually in 40-50 degree weather. I use 5w-30 motorcraft oil and change it every 3 months because i never reach 3000 miles on it. I took it on a road trip the other day a drove about 400 miles, and half way on the trip it started tapping but only for a few minutes. It has 59,000 miles on it, is this normal or may I have a problem? thanks in advance

Share this post


Link to post
Share on other sites

very common did this on my 01 Silverado and my fathers 02 sierra

Its nothing to worry about its just the oil isn't getting there when its cold out because it thickens a little. once the engine warms up it goes away right? since it normally did

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



About us

CheersandGears.com - Founded 2001

We  Cars

Get in touch

Follow us

Recent tweets

facebook

×