Sign in to follow this  
NOS2006

Am I the Only One?

4 posts in this topic

Buick61    0

Can't access the site for quite awhile then it comes back up for a few minutes?

It was offline for a while, apparently.

Maybe they should consider altering the front page now:

"Our severs are NEVER too 'busy' to bring you the very latest from the biggest show of the year, live from the Motor City!"

Never say never.

Share this post


Link to post
Share on other sites
NOS2006    11

Well, then again, the other site is constantly too busy. Trying over and over again, I think I got on their site ONCE last night in about a half hour, fourty five minute span.

So, I'm happy to be here. We have the (much) better scoops anyway!

Share this post


Link to post
Share on other sites
Flybrian    0

It was offline for a while, apparently.

Maybe they should consider altering the front page now:

"Our severs are NEVER too 'busy' to bring you the very latest from the biggest show of the year, live from the Motor City!"

Never say never.

Mostly had to do with the video and picture updates, which were done on our servers.

Again, a few minutes vs. hours...

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this