Sign in to follow this  
Followers 0
Drew Dowdell

Problem - View New Posts

4 posts in this topic

Whenever I post a message and then hit "View New Posts" I get a Flood control error saying that I have to wait 10 seconds. I'm not actually trying to post again. I just want to view the new stuff.
0

Share this post


Link to post
Share on other sites
If you read a new post in a thread quickly, or clicka thread you've already red and want to get back to the new posts, it has the same message. Flood control is a little annoying, at least now its only 10 seconds, used to be 20.
0

Share this post


Link to post
Share on other sites
Well that is silly! I'm a power C&Ger. I have to be able to dash through these forums praising GM and bashing Toyonda quickly now! snap snap snap... let's get moving!
0

Share this post


Link to post
Share on other sites
Ya know what, I'm still getting this even after walking away from my PC for a while. I'll come back, hit "View New Posts" and it tells me to wait at least 10 seconds... even though I just had to wiggle the mouse to kill the screensaver.
0

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Loading...
Sign in to follow this  
Followers 0