<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
		<meta charset="utf-8">
		<title>GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations - GM News - Cheers and Gears</title>
		
		
			<!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://reallysimple.ltd/analytics/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '6']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://reallysimple.ltd/analytics/matomo.php?idsite=6&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->
		
		
		

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations">
			
		
	

	
		
			
				<meta property="og:type" content="website">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/">
			
		
	

	
		
			
				<meta name="description" content="The nations largest public charging network for electric vehicles today announced their EVgo eXtend project in conjunction with General Motors and Pilot Company, parent company to the Flying J travel centers. Committed to a greener future and ease of driving everywhere, EVgo will install, operate...">
			
		
	

	
		
			
				<meta property="og:description" content="The nations largest public charging network for electric vehicles today announced their EVgo eXtend project in conjunction with General Motors and Pilot Company, parent company to the Flying J travel centers. Committed to a greener future and ease of driving everywhere, EVgo will install, operate...">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2022-07-16T14:23:28Z">
			
		
	

	
		
			
				<meta name="keywords" content="gm cadillac chevrolet gmc buick ev bev evgo flying J fast charging 350 kW ultium-charge-360">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/cms/monthly_2022_07/Snag_af451e2.png.b7b7ed32a3d5203e36a349c17b89cf2d.png">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=M38E" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">
<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





	

	
		
			<link rel="icon" sizes="36x36" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-36x36.png">
		
	

	
		
			<link rel="icon" sizes="48x48" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-48x48.png">
		
	

	
		
			<link rel="icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-72x72.png">
		
	

	
		
			<link rel="icon" sizes="96x96" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-96x96.png">
		
	

	
		
			<link rel="icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-144x144.png">
		
	

	
		
			<link rel="icon" sizes="192x192" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-192x192.png">
		
	

	
		
			<link rel="icon" sizes="256x256" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-256x256.png">
		
	

	
		
			<link rel="icon" sizes="384x384" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-384x384.png">
		
	

	
		
			<link rel="icon" sizes="512x512" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-512x512.png">
		
	

	
		
			<meta name="msapplication-square70x70logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-square70x70logo.png"/>
		
	

	
		
			<meta name="msapplication-TileImage" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-TileImage.png"/>
		
	

	
		
			<meta name="msapplication-square150x150logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-square150x150logo.png"/>
		
	

	
		
			<meta name="msapplication-wide310x150logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-wide310x150logo.png"/>
		
	

	
		
			<meta name="msapplication-square310x310logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-square310x310logo.png"/>
		
	

	
		
			
				<link rel="apple-touch-icon" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-57x57.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="60x60" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-60x60.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-72x72.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="76x76" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-76x76.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="114x114" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-114x114.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="120x120" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-120x120.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-144x144.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="152x152" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-152x152.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="180x180" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-180x180.png">
			
		
	





<link rel="preload" href="//www.cheersandgears.com/applications/core/interface/font/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin="anonymous">
		


	
		<link href="https://fonts.googleapis.com/css?family=Montserrat:300,300i,400,400i,500,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/341e4a57816af3ba440d891ca87450ff_framework.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/05e81b71abe4f22d6eb8d1a929494829_responsive.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/6a9d77695c621a5f166837933ee37199_notice.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/90eb5adf50a8c640f633d47fd7eb1778_core.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/cms/page_objects/articles.css.575d125a52cdc8bb932b948e90a536bc.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/9037af43189dec1f1ca4d162227a3350_record.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/97c0a48072ce601c9764cb6b00a6588a_page.css?v=62337aaa8d1657639938' media='all'>





<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/258adbb6e4f3e83cd3b355f84e3fa002_custom.css?v=62337aaa8d1657639938' media='all'>




		
		

	
	<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">

	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="6418"   data-pagename="articles" ><div class="notice_topbar">

      
</div>
		
		  <a href="#ipsLayout_mainArea" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		<div id="ipsLayout_header" class="ipsClearfix">
			





			<header>
				<div class="ipsLayout_container">
					


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/theme_resources/monthly_2022_06/1628141430_CG-logo-2018-Final.png.c75c954b75e2344fcb3cf9cf95b567ef.png" alt='Cheers and Gears'></a>

					
						

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsResponsive_showDesktop">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/'>
		<input type="hidden" name="csrfKey" value="7e1f600e4dc15115d7b47887d8d53867">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvZ21uZXdzL2dtcGlsb3RldmdvLWFubm91bmNlLWRyaXZlLWFjcm9zcy1hbWVyaWNhLWZhc3QtY2hhcmdpbmctc3RhdGlvbnMtcjY0MTgv">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="email" placeholder="Email Address" name="auth" autocomplete="email">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password" autocomplete="current-password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPadding' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPadding:half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

						
<ul class='ipsMobileHamburger ipsList_reset ipsResponsive_hideDesktop'>
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
					
				</div>
			</header>
			

	<nav data-controller='core.front.core.navBar' class=' ipsResponsive_showDesktop'>
		<div class='ipsNavBar_primary ipsLayout_container '>
			<ul data-role="primaryNavBar" class='ipsClearfix'>
				


	
		
		
			
		
		<li class='ipsNavBar_active' data-active id='elNavSecondary_86' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" data-navDefault>
					News<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/garage/"  data-navItem-id="116" >
					Garage<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="2" >
					Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
			

	<div id="elSearchWrapper">
		<div id='elSearch' class='' data-controller='core.front.core.quickSearch'>
			<form accept-charset='utf-8' action='//www.cheersandgears.com/search/?do=quicksearch' method='post'>
				<input type='search' id='elSearchField' placeholder='Search...' name='q' autocomplete='off' aria-label='Search'>
				<button class='cSearchSubmit' type="submit" aria-label='Search'><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-role="searchContexts">
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for='elQuickSearchRadio_type_all' id='elQuickSearchRadio_type_all_label'>Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class='ipsSideMenu_item' data-ipsMenuValue='cms_records1'>
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for='elQuickSearchRadio_type_cms_records1' id='elQuickSearchRadio_type_cms_records1_label'>Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:11}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:11}' id='elQuickSearchRadio_type_contextual_2b6daf20027885d8c724cdb53213acf4'>
										<label for='elQuickSearchRadio_type_contextual_2b6daf20027885d8c724cdb53213acf4' id='elQuickSearchRadio_type_contextual_2b6daf20027885d8c724cdb53213acf4_label'>This Category</label>
									</span>
								</li>
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6418}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6418}' id='elQuickSearchRadio_type_contextual_471d00a35f69e22c3cb0ad06a8099d4c'>
										<label for='elQuickSearchRadio_type_contextual_471d00a35f69e22c3cb0ad06a8099d4c' id='elQuickSearchRadio_type_contextual_471d00a35f69e22c3cb0ad06a8099d4c_label'>This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class='ipsSideMenu_item' data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='andOr'>
						
							<li>
								<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='or'>
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for='elRadio_andOr_or' id='elField_andOr_label_or'><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class='ipsSideMenu_item ' data-ipsMenuValue='and'>
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for='elRadio_andOr_and' id='elField_andOr_label_and'><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='searchIn'>
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for='elRadio_searchIn_and' id='elField_searchIn_label_all'>Content titles and body</label>
							</span>
						</li>
						<li>
							<span class='ipsSideMenu_item' data-ipsMenuValue='titles'>
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for='elRadio_searchIn_titles' id='elField_searchIn_label_titles'>Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

		</div>
	</nav>

			
<ul id='elMobileNav' class='ipsResponsive_hideDesktop' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/gmnews/'>
							<span>GM News</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i></a>
	</li>

	

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
</ul>
		</div>
		<main id="ipsLayout_body" class="ipsLayout_container"><div class="notice_under_navbar">

      
</div>
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/gmnews/'>
						<span>GM News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations
				
			</li>
		
	</ul>
</nav>
					
					<div id="ipsLayout_mainArea">
						<!-- Ezoic - CnG_Header - top_of_page -->
<div align="center">
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->
						
						
						

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_07/Snag_af451e2.png.b7b7ed32a3d5203e36a349c17b89cf2d.png');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break">David</a>
		</p>
	</div>
      <time datetime='2022-07-14T22:03:00Z' title='07/14/2022 10:03  PM' data-short='2 dy'>Thursday at 10:03  PM</time>
</div>	
</div>
  
<div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break">David</a>
       • <time datetime='2022-07-14T22:03:00Z' title='07/14/2022 10:03  PM' data-short='2 dy'>Thursday at 10:03  PM</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations</div>
	</h1>
 
<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='6418' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' rel="nofollow" class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
      				
					<p>
	EVgo-GM-Pilot have announced a major cross country 350 kW fast charging stalls at Flying J travel centers across more than 40 states.
</p>

      			
				
			
		</ul>
    

 
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'><p>
	The nations largest public charging network for electric vehicles today announced their EVgo eXtend project in conjunction with General Motors and Pilot Company, parent company to the Flying J travel centers.
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="28046" data-ratio="56.26" data-unique="p9h6p20g7" width="727" alt="GM-Pilot-EVgo Network.png" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_07/1859985066_GM-Pilot-EVgoNetwork.png.60e409ae1df79a78b2b4a38c26500d7f.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>

<p>
	Committed to a greener future and ease of driving everywhere, EVgo will install, operate and maintain the new network of 350 kW charging stations at all Pilot/Flying J travel centers across more than 40 states. To quote Alex Keros, GM Director of Charging Infrastructure and Development: 
</p>

<p>
	<span style="color:#002a39; font-size:20px; text-align:start">“GM is committed to creating an all-electric future for all. This collaboration with Pilot Company and EVgo will help make that future a reality by significantly expanding access to highway charging from coast-to-coast in the U.S.,” “The corridor-focused project also complements our existing work with EVgo, including our efforts to add more than 3,250 fast chargers in U.S. cities and suburbs by the end of 2025.”</span>
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="28048" data-ratio="59.65" data-unique="5894wbly9" width="855" alt="Snag_af55807.png" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_07/Snag_af55807.png.fc5114bcd209a67edba8f7ab94521b0b.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>

<p>
	John Tully, Pilot Company's VP, Strategy and Business Development has this to say:
</p>

<p>
	<span style="color:#002a39; font-size:20px; text-align:start">“Pilot Company strives to bring the best experience and offerings to the more than a million guests we serve every day,” "This new coast-to-coast network of fast chargers will give the nation's growing number of EV drivers the confidence they need when looking at long-distance travel by eliminating range anxiety and delivering the best amenities while they wait.”</span>
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="28047" data-ratio="74.94" data-unique="v5z7n0k2o" width="862" alt="Snag_af4cb86.png" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_07/Snag_af4cb86.png.dfbc21cfd9fa91f9e1da7c855855970d.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>

<p>
	All GM EV owners will be able to unlock the ease of convenient fast charging on the EVgo network with a one-time enrollment in the EVgo network and registering their auto via the GM Brand App (myChevrolet, myGMC, myCadillac) and linking their app to their EVgo account, then activating the plug and charge section within their GM brand app.
</p>

<p>
	This Ultium Charge 360 is GMs commitment to an all-electric future. GM is committing $750 million; Pilot is committing $1 Billion; for this cross country charging network where fast charging stalls will be installed at 50-mile intervals. This will give the Ultium Charge 360 ecosystem over 100,000 24/7 charge points across the U.S. and Canada by 2025.
</p>

<p>
	<a href="https://news.gm.com/newsroom.detail.html/Pages/news/us/en/2022/jul/0714-gmpilot.html" ipsnoembed="true" rel="external nofollow">GM and Pilot Company to Build Out Coast-to-Coast EV Fast Charging Network</a>
</p>

<p>
	<a href="https://pilotflyingj.com/press-release/19335" ipsnoembed="true" rel="external nofollow">Pilot Flying J</a>
</p>

<p>
	<a href="https://www.evgo.com/press-release/evgo-announces-evgo-extend-project-to-deploy-high-power-fast-charging-access-to-drivers-across-the-us/" ipsnoembed="true" rel="external nofollow">EVgo Announces EVgo eXtend Project to Deploy High Power Fast Charging Access to Drivers Across the US | EVgo | Electric Vehicle (EV) Charging Stations - EV Fast Chargers</a>
</p>

<p>
	<a href="https://www.evgo.com/press-release/evgo-and-general-motors-activate-plug-and-charge-across-evgo-network/" ipsnoembed="true" rel="external nofollow">EVgo and General Motors Activate Plug and Charge Across EVgo Network | EVgo | Electric Vehicle (EV) Charging Stations - EV Fast Chargers</a>
</p>
</section>
      </div></article>
    
   
    	
  
  <div class='ipsClearfix'>
		
		
	</div>
	
  
  </div>
  
</div>
</div>

<div class="SG_footer ipsBox ipsPadding:half">

<div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsComment_controls ipsClearfix ipsItemControls_left'>
			
			
			
		</ul>
	</div>

 
  
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='6418' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' rel="nofollow" class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/news/gmnews/" title="Go to GM News" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<div class="ipsPadding:half">
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%2F&amp;title=GM%2FPilot%2FEVgo+Announce+Drive+Across+America+Fast+Charging+Stations" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%2F&amp;title=GM%2FPilot%2FEVgo+Announce+Drive+Across+America+Fast+Charging+Stations" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=GM%2FPilot%2FEVgo%20Announce%20Drive%20Across%20America%20Fast%20Charging%20Stations&body=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%2F" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations' data-webShareText='GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations' data-webShareUrl='https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/'>More sharing options...</button>

  </div>


</div> 

	<a id="replies"></a>
	<h2>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='2da4ddefbba41e6177c3fb24b648867e'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_2da4ddefbba41e6177c3fb24b648867e' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_2da4ddefbba41e6177c3fb24b648867e' >
	<a href='#elTabs_2da4ddefbba41e6177c3fb24b648867e' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/?tab=comments' id='2da4ddefbba41e6177c3fb24b648867e_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='3 Comments' role="tab" aria-selected="true">
					3 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_2da4ddefbba41e6177c3fb24b648867e' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_2da4ddefbba41e6177c3fb24b648867e_2da4ddefbba41e6177c3fb24b648867e_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="2da4ddefbba41e6177c3fb24b648867e_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/' data-lastPage data-feedID='records1-6418' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/?tab=comments&amp;recommended=comments' class='ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large ipsType_bold ipsMargin_bottom'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/?csrfKey=7e1f600e4dc15115d7b47887d8d53867&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-914226'></a>
<article  id='elComment_914226' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-914226_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="914226" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;David&quot;,&quot;timestamp&quot;:1657895067,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:95818,&quot;contentcommentid&quot;:914226}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break">David</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 9,363
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914226' class='ipsType_blendLinks'>Posted <time datetime='2022-07-15T14:24:27Z' title='07/15/2022 02:24  PM' data-short='2 dy'>Friday at 02:24  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_914226_menu' id='elControls_914226' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-914226_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_914226_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914226' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_914226_menu' id='elShareComment_914226' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	Love that this is looking at ensuring Fast 350 kW charging every 50 miles or so across the nations highway system. Should for sure make it simple for travel by anyone in an EV.
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914226' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq914226' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914226' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_914226_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914226' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914226" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914226" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914226&amp;title=GM+News%3A+GM%2FPilot%2FEVgo+Announce+Drive+Across+America+Fast+Charging+Stations" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914226&amp;title=GM+News%3A+GM%2FPilot%2FEVgo+Announce+Drive+Across+America+Fast+Charging+Stations" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment%26comment=914226&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=GM%20News%3A%20GM%2FPilot%2FEVgo%20Announce%20Drive%20Across%20America%20Fast%20Charging%20Stations&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914226" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='GM News: GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations' data-webShareText='Love that this is looking at ensuring Fast 350 kW charging every 50 miles or so across the nations highway system. Should for sure make it simple for travel by anyone in an EV.
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914226'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-914228'></a>
<article  id='elComment_914228' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-914228_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="914228" data-quoteData='{&quot;userid&quot;:13318,&quot;username&quot;:&quot;ccap41&quot;,&quot;timestamp&quot;:1657896552,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:95818,&quot;contentcommentid&quot;:914228}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to ccap41's profile" class="ipsType_break">ccap41</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 5,108
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914228' class='ipsType_blendLinks'>Posted <time datetime='2022-07-15T14:49:12Z' title='07/15/2022 02:49  PM' data-short='2 dy'>Friday at 02:49  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_914228_menu' id='elControls_914228' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-914228_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_914228_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914228' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_914228_menu' id='elShareComment_914228' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	50 miles seems so close for vehicles who will get 200-300 miles of highway range but I guess it's always better safe than sorry. 
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914228' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq914228' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914228' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_914228_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914228' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914228" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914228" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914228&amp;title=GM+News%3A+GM%2FPilot%2FEVgo+Announce+Drive+Across+America+Fast+Charging+Stations" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914228&amp;title=GM+News%3A+GM%2FPilot%2FEVgo+Announce+Drive+Across+America+Fast+Charging+Stations" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment%26comment=914228&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=GM%20News%3A%20GM%2FPilot%2FEVgo%20Announce%20Drive%20Across%20America%20Fast%20Charging%20Stations&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914228" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='GM News: GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations' data-webShareText='50 miles seems so close for vehicles who will get 200-300 miles of highway range but I guess it&#039;s always better safe than sorry. 
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914228'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-914229'></a>
<article  id='elComment_914229' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-914229_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="914229" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;David&quot;,&quot;timestamp&quot;:1657899481,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:95818,&quot;contentcommentid&quot;:914229}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break">David</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 9,363
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914229' class='ipsType_blendLinks'>Posted <time datetime='2022-07-15T15:38:01Z' title='07/15/2022 03:38  PM' data-short='2 dy'>Friday at 03:38  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_914229_menu' id='elControls_914229' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-914229_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_914229_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914229' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_914229_menu' id='elShareComment_914229' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-gramm="false" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="914228" data-ipsquote-contentid="95818" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1657896552" data-ipsquote-userid="13318" data-ipsquote-username="ccap41">
	<div class="ipsQuote_citation">
		44 minutes ago, ccap41 said:
	</div>

	<div class="ipsQuote_contents ipsClearfix" data-gramm="false">
		<p>
			50 miles seems so close for vehicles who will get 200-300 miles of highway range but I guess it's always better safe than sorry. 
		</p>
	</div>
</blockquote>

<p>
	True, but then I thought about the cost of a gas station compared to installing chargers and it really is cheap to have chargers everywhere to make it simple to plug in no matter the range of the EV you get.
</p>

<p>
	Here Tesla now has superchargers in all Fred Meyer and QFC lots. EVgo has chargers at all shopping malls here and along the streets in Everett, Seattle and Tacoma. Seems to be much more flexible to have chargers everywhere, especially at places of eating, resting, etc. than the dedicated underground tanks for a gas station.
</p>

<p>
	You also got me thinking about this as I know I have a heavy foot and my wife always can tell when I have done more driving in the auto than she as we get much less rang on the gas tank. So I have to assume not everyone is going to be like the early adopters who try to eke out every mile and that the heavier foots like me will need to charge sooner than later.
</p>

<p>
	I can see chargers being put in at national parks, city, county and state parks so one can charge pretty much anywhere.
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914229' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq914229' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914229' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_914229_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914229' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914229" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914229" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914229&amp;title=GM+News%3A+GM%2FPilot%2FEVgo+Announce+Drive+Across+America+Fast+Charging+Stations" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914229&amp;title=GM+News%3A+GM%2FPilot%2FEVgo+Announce+Drive+Across+America+Fast+Charging+Stations" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment%26comment=914229&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=GM%20News%3A%20GM%2FPilot%2FEVgo%20Announce%20Drive%20Across%20America%20Fast%20Charging%20Stations&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations%2F%3Fdo%3DfindComment%26comment%3D914229" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='GM News: GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations' data-webShareText='True, but then I thought about the cost of a gas station compared to installing chargers and it really is cheap to have chargers everywhere to make it simple to plug in no matter the range of the EV you get.
 


	Here Tesla now has superchargers in all Fred Meyer and QFC lots. EVgo has chargers at all shopping malls here and along the streets in Everett, Seattle and Tacoma. Seems to be much more flexible to have chargers everywhere, especially at places of eating, resting, etc. than the dedicated underground tanks for a gas station.
 


	You also got me thinking about this as I know I have a heavy foot and my wife always can tell when I have done more driving in the auto than she as we get much less rang on the gas tank. So I have to assume not everyone is going to be like the early adopters who try to eke out every mile and that the heavier foots like me will need to charge sooner than later.
 


	I can see chargers being put in at national parks, city, county and state parks so one can charge pretty much anywhere.
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/?do=findComment&amp;comment=914229'>More sharing options...</button>

		
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="7e1f600e4dc15115d7b47887d8d53867" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPadding_bottom ipsBorder_bottom ipsMargin_bottom cGuestTeaser'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset'>
	
				
					You can post now and register later.
				
				If you have an account, <a class='ipsType_brandedLink' href='https://www.cheersandgears.com/login/' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_6418_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="7e1f600e4dc15115d7b47887d8d53867">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="8388608">
		<input type="hidden" name="plupload" value="61285889fba484a6006bdaceaf36115a">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/theme_resources/set_resources_38/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest" loading="lazy">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal ipsMargin_bottom:half' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="email"
		name="guest_email"
		value=""
		id="elInput_guest_email"
		aria-required='true'
		
		
		
		placeholder='Enter your email address (this is not shown to other users)'
		
		autocomplete="email"
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						

<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;-&quot;,&quot;Ipsquote&quot;,&quot;ipsCode&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;-&quot;,&quot;ipsPreview&quot;,&quot;ipsgiphy&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="559986746da443bb251b0ba8bcd8812f" data-ipsEditor-autoSaveKey="reply-cms/records1-6418"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_6418" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipspreview,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy">
    <div data-role='editorComposer'>
		<noscript>
			<textarea name="content_record_form_comment_6418_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_6418" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_6418'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						
						<div>
							<ul class='ipsList_inline ipsClearfix'>
								<li class='ipsPos_right'>
									<a class="ipsButton ipsButton_veryLight ipsButton_verySmall" href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=559986746da443bb251b0ba8bcd8812f&amp;editorId=content_record_form_comment_6418&amp;csrfKey=7e1f600e4dc15115d7b47887d8d53867">Insert image from URL</a></li>
								</li>
							</ul>
						</div>
						
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_medium ipsType_light'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
	<noscript>
	  <div style="width: 302px; height: 352px;">
	    <div style="width: 302px; height: 352px; position: relative;">
	      <div style="width: 302px; height: 352px; position: absolute;">
	        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
	        </iframe>
	      </div>
	      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
	        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;"></textarea>
	      </div>
	    </div>
	  </div>
	</noscript>
</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>

						
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div>
						


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2022-kia-niro-ev-r6355/" title="Read more about Quick Drive: 2022 Kia Niro EV">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_01/IMG_5337.thumb.JPEG.8bd32392d48a1ad03c4fc219a24244bf.JPEG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2022-kia-niro-ev-r6355/" title="Read more about Quick Drive: 2022 Kia Niro EV">
						Quick Drive: 2022 Kia Niro EV
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fspying-ford-fusion-readies-for-its-debut-at-detroit-r3265%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-12-11T05:00:00Z' title='12/11/2021 05:00  AM' data-short='Dec 11'>December 11, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	Stupidly quick, but still a Kia economy car.
</p>

			
		
		!-->
  <p>
	Stupidly quick, but still a Kia economy car.
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 2</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">918 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2021-mazda-cx-30-premium-awd-r6322/" title="Read more about Quick Drive: 2021 Mazda CX-30 Premium AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_11/771482235_2021MazdaCX-30PremiumAWD.thumb.jpg.9bcae36270e9d8ab48032275af9452c3.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2021-mazda-cx-30-premium-awd-r6322/" title="Read more about Quick Drive: 2021 Mazda CX-30 Premium AWD">
						Quick Drive: 2021 Mazda CX-30 Premium AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fspying-ford-fusion-readies-for-its-debut-at-detroit-r3265%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-11-17T15:27:01Z' title='11/17/2021 03:27  PM' data-short='Nov 17'>November 17, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong>A premium subcompact crossover?</strong>
</p>

			
		
		!-->
  <p>
	<strong>A premium subcompact crossover?</strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">14 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,168 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-xc90-t8-and-2021-v90-t6-r6323/" title="Read more about Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_11/183930107_2020VolvoXC90T8Inscription.thumb.jpg.ef9842a2a1169281dda424effc86cc26.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-xc90-t8-and-2021-v90-t6-r6323/" title="Read more about Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6">
						Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fspying-ford-fusion-readies-for-its-debut-at-detroit-r3265%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-11-16T15:09:02Z' title='11/16/2021 03:09  PM' data-short='Nov 16'>November 16, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	Two Ways to Carry People and their Stuff By Volvo
</p>

			
		
		!-->
  <p>
	Two Ways to Carry People and their Stuff By Volvo
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,258 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-lexus-nx-300h-ux-250h-r6296/" title="Read more about Quick Drive: 2020 Lexus NX 300h &amp; UX 250h">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_08/649992011_2020LexusNX300h.thumb.jpg.a0a276736379ec7265e9a0fb47aa5abe.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-lexus-nx-300h-ux-250h-r6296/" title="Read more about Quick Drive: 2020 Lexus NX 300h &amp; UX 250h">
						Quick Drive: 2020 Lexus NX 300h &amp; UX 250h
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fspying-ford-fusion-readies-for-its-debut-at-detroit-r3265%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-08-24T14:54:01Z' title='08/24/2021 02:54  PM' data-short='Aug 24'>August 24, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Lexus' Hybrid Theory of Crossovers</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Lexus' Hybrid Theory of Crossovers</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,413 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_07/744205794_2020HyundaiVenueSEL.thumb.jpg.5bfab7627a325f539245356f73ef6c9b.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">
						Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fspying-ford-fusion-readies-for-its-debut-at-detroit-r3265%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-07-16T13:30:07Z' title='07/16/2021 01:30  PM' data-short='1 yr'>July 16, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

			
		
		!-->
  <p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">10 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">2,324 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_06/804188299_2020ToyotaLandCruiserHeritageEdition6.thumb.jpg.ded3d66a92135f220c35e6c8faf5e2b2.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">
						Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fspying-ford-fusion-readies-for-its-debut-at-detroit-r3265%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-06-30T13:35:00Z' title='06/30/2021 01:35  PM' data-short='1 yr'>June 30, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">30 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">2,111 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/lexus/lexus-electrified-sport-concept-supercar-r6419/" title="Read more about Lexus Electrified Sport Concept Supercar">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_07/Snag_13b87546.thumb.png.ccfceaa12ef36a939144aded2995bdf1.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/lexus/lexus-electrified-sport-concept-supercar-r6419/" title="Read more about Lexus Electrified Sport Concept Supercar">
						Lexus Electrified Sport Concept Supercar
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbentley%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/lexus/'>Lexus</a>, <span class="SG_hold_together"><time datetime='2022-07-16T17:12:27Z' title='07/16/2022 05:12  PM' data-short='23 hr'>23 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	The LES performance supercar is here to replace the LFA supercar of Lexus!
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">44 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/" title="Read more about GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_07/Snag_af451e2.thumb.png.776bb78cdb148c1d675c6c27a266d6cb.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/gmnews/gmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418/" title="Read more about GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations">
						GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbentley%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/gmnews/'>GM News</a>, <span class="SG_hold_together"><time datetime='2022-07-14T22:03:00Z' title='07/14/2022 10:03  PM' data-short='2 dy'>Thursday at 10:03  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	EVgo-GM-Pilot have announced a major cross country 350 kW fast charging stalls at Flying J travel centers across more than 40 states.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">94 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/cadillac/american-luxury-will-the-celestiq-deliver-on-the-tag-standard-of-the-world-r6417/" title="Read more about American Luxury, Will the CELESTIQ deliver on the tag &quot;Standard of the World&quot;?">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_07/cadillac-celestiq-show-car-10.thumb.jpg.a1cca7887b3eb5adea945d0caf02c749.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/cadillac/american-luxury-will-the-celestiq-deliver-on-the-tag-standard-of-the-world-r6417/" title="Read more about American Luxury, Will the CELESTIQ deliver on the tag &quot;Standard of the World&quot;?">
						American Luxury, Will the CELESTIQ deliver on the tag &quot;Standard of the World&quot;?
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbentley%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/cadillac/'>Cadillac</a>, <span class="SG_hold_together"><time datetime='2022-07-14T08:37:04Z' title='07/14/2022 08:37  AM' data-short='3 dy'>Thursday at 08:37  AM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Each CELESTIQ, rooted in heritage and advanced technologies to be hand-built at General Motors Technical Center.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">26 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">113 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/leclanch%C3%A9-releases-fire-resistant-next-generation-lithium-ion-cells-r6416/" title="Read more about Leclanché Releases Fire-Resistant Next Generation Lithium-ion Cells">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_07/Snag_73514000.thumb.png.4bff353fac7e6f5e9f5a10d25a1ae0f4.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/leclanch%C3%A9-releases-fire-resistant-next-generation-lithium-ion-cells-r6416/" title="Read more about Leclanché Releases Fire-Resistant Next Generation Lithium-ion Cells">
						Leclanché Releases Fire-Resistant Next Generation Lithium-ion Cells
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbentley%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2022-07-07T15:52:22Z' title='07/07/2022 03:52  PM' data-short='Jul 7'>July 7</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Lithium-ion battery cell with no impact on performance achieves almost 80% reduction of risk of fire goes to production for EV use.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">100 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/hyundai/all-electric-ioniq-6-streamliner-sedan-is-unveiled-r6415/" title="Read more about All-Electric IONIQ-6 Streamliner Sedan is Unveiled">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_06/Large-50246-HyundaiMotorUnveilsDesignofAll-ElectricIONIQ6ElectrifiedStreamlinerwithMindfulInteriorDesign.thumb.jpg.86bc29a544add0bdc979f9bd3709917a.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/hyundai/all-electric-ioniq-6-streamliner-sedan-is-unveiled-r6415/" title="Read more about All-Electric IONIQ-6 Streamliner Sedan is Unveiled">
						All-Electric IONIQ-6 Streamliner Sedan is Unveiled
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbentley%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/hyundai/'>Hyundai</a>, <span class="SG_hold_together"><time datetime='2022-06-30T06:16:05Z' title='06/30/2022 06:16  AM' data-short='Jun 30'>June 30</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Hyundai Motor Company revealed their highly anticipated All-Electric IONIQ-6 Streamliner Sedan for the Car lovers of the world.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">13 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">186 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/ford/electric-supervan-packs-a-high-voltage-punch-from-ford-pro-r6414/" title="Read more about Electric SuperVan Packs a High-Voltage Punch from Ford Pro">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_06/2022_FORD_E-TRANSIT_SUPERVAN_2.thumb.jpg.355939bce5f6fa3aeeadd63845fd3bcf.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/ford/electric-supervan-packs-a-high-voltage-punch-from-ford-pro-r6414/" title="Read more about Electric SuperVan Packs a High-Voltage Punch from Ford Pro">
						Electric SuperVan Packs a High-Voltage Punch from Ford Pro
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbentley%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/ford/'>Ford</a>, <span class="SG_hold_together"><time datetime='2022-06-24T03:29:00Z' title='06/24/2022 03:29  AM' data-short='Jun 24'>June 24</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Ford today opens the first electrified chapter in their legendary SuperVan series with the global unveiling of the Ultra-High-Performance Ford Pro Electric SuperVan!
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">175 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>

					</div>
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div align="center">
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>

<h3 class='ipsWidget_title ipsType_reset'>Similar Content</h3>


	<div class='ipsPad_half ipsWidget_inner'>
		<ul class='ipsDataList ipsDataList_reducedSpacing'>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='3 replies'>3</div>
						
						<div class='ipsType_break ipsContained'>
							
								
								
								
														
							<a href="https://www.cheersandgears.com/forums/topic/95818-gm-news-gmpilotevgo-announce-drive-across-america-fast-charging-stations/" title='View the topic GM News: GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations' class='ipsDataItem_title'>GM News: GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-07-14T22:03:49Z' title='07/14/2022 10:03  PM' data-short='2 dy'>Thursday at 10:03  PM</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='10 replies'>10</div>
						
						<div class='ipsType_break ipsContained'>
														
							<a href="https://www.cheersandgears.com/articles/news/kia/kia-and-electrify-america-adds-free-charging-to-ev6-buyers-r6367/" title='View the topic ' class='ipsDataItem_title'>Kia and Electrify America Adds Free Charging to EV6 Buyers</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-02-22T21:34:00Z' title='02/22/2022 09:34  PM' data-short='Feb 22'>February 22</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='10 replies'>10</div>
						
						<div class='ipsType_break ipsContained'>
							
								
								
								
														
							<a href="https://www.cheersandgears.com/forums/topic/95192-kia-news-kia-and-electrify-america-adds-free-charging-to-ev6-buyers/" title='View the topic Kia News: Kia and Electrify America Adds Free Charging to EV6 Buyers' class='ipsDataItem_title'>Kia News: Kia and Electrify America Adds Free Charging to EV6 Buyers</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-02-22T21:34:08Z' title='02/22/2022 09:34  PM' data-short='Feb 22'>February 22</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='8 replies'>8</div>
						
						<div class='ipsType_break ipsContained'>
														
							<a href="https://www.cheersandgears.com/articles/news/kia/ev6-pricing-announced-by-kia-america-for-the-2022-model-r6357/" title='View the topic ' class='ipsDataItem_title'>EV6 Pricing Announced by Kia America for the 2022 model</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-02-03T06:33:40Z' title='02/03/2022 06:33  AM' data-short='Feb 3'>February 3</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='8 replies'>8</div>
						
						<div class='ipsType_break ipsContained'>
							
								
								
								
														
							<a href="https://www.cheersandgears.com/forums/topic/95113-kia-news-ev6-pricing-announced-by-kia-america-for-the-2022-model/" title='View the topic Kia News: EV6 Pricing Announced by Kia America for the 2022 model' class='ipsDataItem_title'>Kia News: EV6 Pricing Announced by Kia America for the 2022 model</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-02-03T06:33:40Z' title='02/03/2022 06:33  AM' data-short='Feb 3'>February 3</time></span>
						</p>
					</div>
				</li>
			
		</ul>
	</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsResponsive_block' data-blockID='app_forums_postFeed_pgcl76vro' data-blockConfig="true" data-blockTitle="Post Feed" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>

	<h3 class='ipsType_reset ipsWidget_title'>Posts</h3>
	
		<div class='ipsWidget_inner ipsPad_half'>
			<ul class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95832-cadillac-cimarron-design-a-primer/?do=findComment&amp;comment=914262" title='View the topic Cadillac Cimarron Design: A Primer' class='ipsType_medium ipsTruncate ipsTruncate_line'> Cadillac Cimarron Design: A Primer</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchrysler%252Fsrt-introduces-core-models-r1345%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95832-cadillac-cimarron-design-a-primer/?do=findComment&amp;comment=914262' class='ipsType_blendLinks'>Posted <time datetime='2022-07-17T12:48:21Z' title='07/17/2022 12:48  PM' data-short='3 hr'>3 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95831-design-development-of-the-198586-oldsmobile-98-delta-88-gms-ch-bodies/?do=findComment&amp;comment=914261" title='View the topic Design &amp; Development of the 1985/86 Oldsmobile 98 &amp; Delta 88: GM&#039;s C&amp;H Bodies' class='ipsType_medium ipsTruncate ipsTruncate_line'> Design &amp; Development of the 1985/86 Oldsmobile 98 &amp; Delta 88: GM&#039;s C&amp;H Bodies</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchrysler%252Fsrt-introduces-core-models-r1345%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95831-design-development-of-the-198586-oldsmobile-98-delta-88-gms-ch-bodies/?do=findComment&amp;comment=914261' class='ipsType_blendLinks'>Posted <time datetime='2022-07-16T21:36:08Z' title='07/16/2022 09:36  PM' data-short='19 hr'>19 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/1522-trinacriabob/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/1522-trinacriabob/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to trinacriabob's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/profile/photo-thumb-1522.jpg" alt="trinacriabob" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/18405-what-are-you-listening-to/?do=findComment&amp;comment=914260" title='View the topic What Are You Listening To?' class='ipsType_medium ipsTruncate ipsTruncate_line'> What Are You Listening To?</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/1522-trinacriabob/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/1522-trinacriabob/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchrysler%252Fsrt-introduces-core-models-r1345%252F' title="Go to trinacriabob's profile" class="ipsType_break">trinacriabob</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/18405-what-are-you-listening-to/?do=findComment&amp;comment=914260' class='ipsType_blendLinks'>Posted <time datetime='2022-07-16T18:14:59Z' title='07/16/2022 06:14  PM' data-short='22 hr'>22 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								This is the place where my parents first set foot in the U.S., so it definitely has a place in my heart.
 


	Check out some of the old American cars in the footage.  In some scenes, ALL of the cars are American.
 


	This song ("Native New Yorker") is eternal.
 


	
		
	



	 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95830-cadillac-ht4100-engine-assembly-service-roundtable-laserdisc/?do=findComment&amp;comment=914259" title='View the topic Cadillac HT4100 Engine Assembly - Service Roundtable Laserdisc' class='ipsType_medium ipsTruncate ipsTruncate_line'> Cadillac HT4100 Engine Assembly - Service Roundtable Laserdisc</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchrysler%252Fsrt-introduces-core-models-r1345%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95830-cadillac-ht4100-engine-assembly-service-roundtable-laserdisc/?do=findComment&amp;comment=914259' class='ipsType_blendLinks'>Posted <time datetime='2022-07-16T18:06:46Z' title='07/16/2022 06:06  PM' data-short='22 hr'>22 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95829-ugliest-cars-of-the-70s-what-were-they-thinking/?do=findComment&amp;comment=914258" title='View the topic Ugliest Cars of the 70s. WHAT WERE THEY THINKING?' class='ipsType_medium ipsTruncate ipsTruncate_line'> Ugliest Cars of the 70s. WHAT WERE THEY THINKING?</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchrysler%252Fsrt-introduces-core-models-r1345%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95829-ugliest-cars-of-the-70s-what-were-they-thinking/?do=findComment&amp;comment=914258' class='ipsType_blendLinks'>Posted <time datetime='2022-07-16T17:18:01Z' title='07/16/2022 05:18  PM' data-short='23 hr'>23 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								
							</div>
						</div>
					</li>
				
			</ul>
		</div>
	

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPadding:half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> posted <a href='https://www.cheersandgears.com/forums/topic/95832-cadillac-cimarron-design-a-primer/?do=getNewComment'>Cadillac Cimarron Design: A Primer</a> in <a href='https://www.cheersandgears.com/forums/forum/7-cadillac/?do=findComment&comment=95832'>Cadillac</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-17T12:48:20Z' title='07/17/2022 12:48  PM' data-short='3 hr'>3 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> posted <a href='https://www.cheersandgears.com/forums/topic/95831-design-development-of-the-198586-oldsmobile-98-delta-88-gms-ch-bodies/?do=getNewComment'>Design & Development of the 1985/86 Oldsmobile 98 & Delta 88: GM's C&H Bodies</a> in <a href='https://www.cheersandgears.com/forums/forum/215-heritage-marques/?do=findComment&comment=95831'>Heritage Marques</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-16T21:36:08Z' title='07/16/2022 09:36  PM' data-short='19 hr'>19 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/1522-trinacriabob/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/1522-trinacriabob/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to trinacriabob's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/profile/photo-thumb-1522.jpg" alt="trinacriabob" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/1522-trinacriabob/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/1522-trinacriabob/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to trinacriabob's profile" class="ipsType_break"><span style='color:#'>trinacriabob</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/18405-what-are-you-listening-to/?do=findComment&comment=914260'>What Are You Listening To?</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-16T18:14:59Z' title='07/16/2022 06:14  PM' data-short='22 hr'>22 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> posted <a href='https://www.cheersandgears.com/forums/topic/95830-cadillac-ht4100-engine-assembly-service-roundtable-laserdisc/?do=getNewComment'>Cadillac HT4100 Engine Assembly - Service Roundtable Laserdisc</a> in <a href='https://www.cheersandgears.com/forums/forum/7-cadillac/?do=findComment&comment=95830'>Cadillac</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-16T18:06:46Z' title='07/16/2022 06:06  PM' data-short='22 hr'>22 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> posted <a href='https://www.cheersandgears.com/forums/topic/95829-ugliest-cars-of-the-70s-what-were-they-thinking/?do=getNewComment'>Ugliest Cars of the 70s. WHAT WERE THEY THINKING?</a> in <a href='https://www.cheersandgears.com/forums/forum/14-the-lounge/?do=findComment&comment=95829'>The Lounge</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-16T17:18:01Z' title='07/16/2022 05:18  PM' data-short='23 hr'>23 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> submitted <a href='https://www.cheersandgears.com/articles/news/lexus/lexus-electrified-sport-concept-supercar-r6419/?do=getNewComment'>Lexus Electrified Sport Concept Supercar</a> to <a href='https://www.cheersandgears.com/articles/'>News</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-16T17:12:27Z' title='07/16/2022 05:12  PM' data-short='23 hr'>23 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> posted <a href='https://www.cheersandgears.com/forums/topic/95828-lexus-news-lexus-electrified-sport-concept-supercar/?do=getNewComment'>Lexus News: Lexus Electrified Sport Concept Supercar</a> in <a href='https://www.cheersandgears.com/forums/forum/276-lexus/?do=findComment&comment=95828'>Lexus</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-16T17:12:27Z' title='07/16/2022 05:12  PM' data-short='23 hr'>23 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/1522-trinacriabob/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/1522-trinacriabob/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to trinacriabob's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/profile/photo-thumb-1522.jpg" alt="trinacriabob" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/1522-trinacriabob/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/1522-trinacriabob/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to trinacriabob's profile" class="ipsType_break"><span style='color:#'>trinacriabob</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/76213-what-did-you-do-to-your-ride-today/?do=findComment&comment=914256'>What did you do to your ride today?</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-16T16:45:14Z' title='07/16/2022 04:45  PM' data-short='23 hr'>23 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> posted <a href='https://www.cheersandgears.com/forums/topic/95827-here%E2%80%99s-how-the-honda-element-was-more-than-a-toaster-on-wheels/?do=getNewComment'>Here’s how the Honda Element was more than a toaster on wheels</a> in <a href='https://www.cheersandgears.com/forums/forum/263-honda-automobiles/?do=findComment&comment=95827'>Honda Automobiles</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-16T16:09:12Z' title='07/16/2022 04:09  PM' data-short='1 dy'>Yesterday at 04:09  PM</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgmpilotevgo-announce-drive-across-america-fast-charging-stations-r6418%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> posted <a href='https://www.cheersandgears.com/forums/topic/95826-1980-cutlass-supreme-cutlass-calais-dealer-film/?do=getNewComment'>1980 Cutlass Supreme & Cutlass Calais (Dealer Film)</a> in <a href='https://www.cheersandgears.com/forums/forum/215-heritage-marques/?do=findComment&comment=95826'>Heritage Marques</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-07-16T15:43:05Z' title='07/16/2022 03:43  PM' data-short='1 dy'>Yesterday at 03:43  PM</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/315-parkavenue/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/315-parkavenue/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to parkavenue's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%236289c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EP%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="parkavenue" itemprop="image"> 


	</a>

							<div>
								


<a href='https://www.cheersandgears.com/profile/315-parkavenue/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/315-parkavenue/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-cami-assembly-goes-on-strike-r4529%252F' title="Go to parkavenue's profile" class="ipsType_break">parkavenue</a>
								<br><span class='ipsType_light'>(43 years old)</span>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/4628-samurai/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/4628-samurai/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Samurai's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/photo-4628.gif" alt="Samurai" itemprop="image"> 


	</a>

							<div>
								


<a href='https://www.cheersandgears.com/profile/4628-samurai/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/4628-samurai/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-cami-assembly-goes-on-strike-r4529%252F' title="Go to Samurai's profile" class="ipsType_break">Samurai</a>
								<br><span class='ipsType_light'>(49 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div data-controller="core.front.core.onlineUsersWidget">
    <h3 class="ipsType_reset ipsWidget_title">
        Who's Online
        
        <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/online/">(See full list)</a></span>
    </h3>
    <div class="ipsWidget_inner ipsPadding">
        
<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
	
		
			
			<li data-memberId="64" class='ipsType_center no_sep '>
				


	<a href="https://www.cheersandgears.com/profile/64-rainier/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/64-rainier/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Rainier's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23c4bc62%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ER%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="Rainier" itemprop="image"> 


	</a>

				
			</li>
		
	
</ul>
        
    </div>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/gmnews/'>
						<span>GM News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					GM/Pilot/EVgo Announce Drive Across America Fast Charging Stations
				
			</li>
		
	</ul>
</nav>
				</div>
			</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><span class="ipsEmoji">♥</span></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_07/imported-photo-51.thumb.jpeg.1c96dcf6b5bcac4369863d6de1762a92.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>

		<footer id="ipsLayout_footer" class="ipsClearfix">
			<div class="ipsLayout_container">
				<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div align="center">
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->
				

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.pinterest.com/CheersandGears/' target='_blank' class='cShareLink cShareLink_pinterest' rel='noopener noreferrer'><i class='fa fa-pinterest'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.youtube.com/cheersandgears' target='_blank' class='cShareLink cShareLink_youtube' rel='noopener noreferrer'><i class='fa fa-youtube'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
		<li>
			<a href='#elNavTheme_menu' id='elNavTheme' data-ipsMenu data-ipsMenu-above>Theme <i class='fa fa-caret-down'></i></a>
			<ul id='elNavTheme_menu' class='ipsMenu ipsMenu_selectable ipsHide'>
			
				<li class='ipsMenu_item ipsMenu_itemChecked'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=7e1f600e4dc15115d7b47887d8d53867" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvZ21uZXdzL2dtcGlsb3RldmdvLWFubm91bmNlLWRyaXZlLWFjcm9zcy1hbWVyaWNhLWZhc3QtY2hhcmdpbmctc3RhdGlvbnMtcjY0MTgv">
					<button type='submit' name='id' value='38' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG (Default)</button>
					</form>
				</li>
			
				<li class='ipsMenu_item'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=7e1f600e4dc15115d7b47887d8d53867" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvZ21uZXdzL2dtcGlsb3RldmdvLWFubm91bmNlLWRyaXZlLWFjcm9zcy1hbWVyaWNhLWZhc3QtY2hhcmdpbmctc3RhdGlvbnMtcjY0MTgv">
					<button type='submit' name='id' value='39' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG-5112022 </button>
					</form>
				</li>
			
				<li class='ipsMenu_item'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=7e1f600e4dc15115d7b47887d8d53867" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvZ21uZXdzL2dtcGlsb3RldmdvLWFubm91bmNlLWRyaXZlLWFjcm9zcy1hbWVyaWNhLWZhc3QtY2hhcmdpbmctc3RhdGlvbnMtcjY0MTgv">
					<button type='submit' name='id' value='41' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG2022 </button>
					</form>
				</li>
			
			</ul>
		</li>
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2022 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
			</div>
		</footer>
		

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsFlex ipsFlex-fd:column">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			
				<div class="ipsPadding ipsBorder_bottom">
					<ul class="ipsToolList ipsToolList_vertical">
						<li>
							<a href="https://www.cheersandgears.com/login/" id="elSigninButton_mobile" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					</ul>
				</div>
			

			

			<ul class="ipsDrawer_list ipsFlex-flex:11">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
									
													
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
													
													
									
													
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/garage/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
											
										
											
										
											
										
											
										
											
												
											
										
									
													
									
										<li><a href="https://www.cheersandgears.com/feed/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
				
			</ul>

			
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

		
		

	
	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "7e1f600e4dc15115d7b47887d8d53867",
			antiCache: "62337aaa8d1657639938",
			jsAntiCache: "62337aaa8d1657908788",
			disableNotificationSounds: true,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			googleAnalyticsEnabled: false,
			matomoEnabled: true,
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			pushPublicKey: "BPAqMEF6mCL8hdb0u94W51BkR8CurekWWpvAqFAbqBgSHHX1tjVbgfJzGWRgPwOxfG2eyiZAwRG4N-ZQ1B4VsqQ",
			relativeDates: true
		};
		
		
		
		
			ipsSettings['maxImageDimensions'] = {
				width: 1000,
				height: 750
			};
		
		
	</script>





<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_library.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_js_lang_1.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_framework.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_core/global_global_core.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_core/plugins_plugins.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_notices/front_front_notice.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_front.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_core/front_front_core.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_linkfavicons/front_front_content.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_cms/front_app.js?v=62337aaa8d1657908788' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_map.js?v=62337aaa8d1657908788' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"native"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('1655408843') );
		
			ips.setSetting( 'image_jpg_quality', jQuery.parseJSON('80') );
		
			ips.setSetting( 'cloud2', jQuery.parseJSON('false') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/theme_resources/monthly_2022_06/1628141430_CG-logo-2018-Final.png.c75c954b75e2344fcb3cf9cf95b567ef.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/",
        "https://www.pinterest.com/CheersandGears/",
        "https://www.youtube.com/cheersandgears"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/gmnews/",
                "name": "GM News"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


		
		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
                                    <script type="text/javascript">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</script>
		
		
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
