<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
		<meta charset="utf-8">
		<title>Battery Companies 2022, Investments and more - Automotive Industry - Cheers and Gears</title>
		
		
			<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://reallysimple.ltd/analytics/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '6']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
		
		
		

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="Battery Companies 2022, Investments and more">
			
		
	

	
		
			
				<meta property="og:type" content="website">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/">
			
		
	

	
		
			
				<meta name="description" content="We have had lots of talk about the various BEVs or battery electric vehicles coming and occasionally a few posts on battery tech. Some have been in depth while others have been a 60,000-foot skim on new battery technology that looked and sounds cool. I thought it was about time we took a closer l...">
			
		
	

	
		
			
				<meta property="og:description" content="We have had lots of talk about the various BEVs or battery electric vehicles coming and occasionally a few posts on battery tech. Some have been in depth while others have been a 60,000-foot skim on new battery technology that looked and sounds cool. I thought it was about time we took a closer l...">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2022-02-06T17:39:19Z">
			
		
	

	
		
			
				<meta name="keywords" content="all-solid-state batteries bev skinnovation sk innovation ccs solid power battery silicon anode cathode sulfide solid electrolyte silicon ev cell lithium metal ev cell conversion reaction cell quantumscape anode-less ampcera nasicon-type solid-state electrolyte phosphates garnet-structure oxides brightvolt polymer matrix electrolyte pme technologies proligium lithium-ceramic oxide solidbipolar 3d structure ilika plc stereax goliath cymbet biocompatible thin film rechargeable solid-state batteries SSB RFID ASS battery recycled solid electrolyte recycled electrode navistas semiconductor GaN gallium nitride saic lg sk solidenergy soelect ford gm mach-e f150 lighting hummer sierra silverado mit guide to understanding battery specifications">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_16d4bffb.png.eb75d4883fe491505afd2f3d73d4aabf.png">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=M11D" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">

<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





	

	
		
			<link rel="icon" sizes="36x36" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-36x36.png">
		
	

	
		
			<link rel="icon" sizes="48x48" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-48x48.png">
		
	

	
		
			<link rel="icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-72x72.png">
		
	

	
		
			<link rel="icon" sizes="96x96" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-96x96.png">
		
	

	
		
			<link rel="icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-144x144.png">
		
	

	
		
			<link rel="icon" sizes="192x192" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-192x192.png">
		
	

	
		
			<link rel="icon" sizes="256x256" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-256x256.png">
		
	

	
		
			<link rel="icon" sizes="384x384" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-384x384.png">
		
	

	
		
			<link rel="icon" sizes="512x512" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-512x512.png">
		
	

	
		
			<meta name="msapplication-square70x70logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-square70x70logo.png"/>
		
	

	
		
			<meta name="msapplication-TileImage" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-TileImage.png"/>
		
	

	
		
			<meta name="msapplication-square150x150logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-square150x150logo.png"/>
		
	

	
		
			<meta name="msapplication-wide310x150logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-wide310x150logo.png"/>
		
	

	
		
			<meta name="msapplication-square310x310logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-square310x310logo.png"/>
		
	

	
		
			
				<link rel="apple-touch-icon" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-57x57.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="60x60" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-60x60.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-72x72.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="76x76" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-76x76.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="114x114" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-114x114.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="120x120" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-120x120.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-144x144.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="152x152" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-152x152.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="180x180" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-180x180.png">
			
		
	





<link rel="preload" href="//www.cheersandgears.com/applications/core/interface/font/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin="anonymous">
		


	
		<link href="https://fonts.googleapis.com/css?family=Inter:300,300i,400,400i,500,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_38/341e4a57816af3ba440d891ca87450ff_framework.css?v=2642b0a1781643734614' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_38/05e81b71abe4f22d6eb8d1a929494829_responsive.css?v=2642b0a1781643734614' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_38/6a9d77695c621a5f166837933ee37199_notice.css?v=2642b0a1781643734614' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_38/90eb5adf50a8c640f633d47fd7eb1778_core.css?v=2642b0a1781643734614' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_38/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css?v=2642b0a1781643734614' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_38/76c6a51f99a799a23e4b614c7d929f39_soundboard_front.css?v=2642b0a1781643734614' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.eb74e94dd4f9175386e1dbc5f390c4b0.css?v=2642b0a1781643734614' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_38/9037af43189dec1f1ca4d162227a3350_record.css?v=2642b0a1781643734614' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_38/97c0a48072ce601c9764cb6b00a6588a_page.css?v=2642b0a1781643734614' media='all'>





<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_38/258adbb6e4f3e83cd3b355f84e3fa002_custom.css?v=2642b0a1781643734614' media='all'>




		
		

	
	<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">

	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="6358"   data-pagename="articles" ><div class="notice_topbar">

      
</div>
		
		  <a href="#ipsLayout_mainArea" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		
			<div id="ipsLayout_header" class="ipsClearfix">
				





				<header>
					<div class="ipsLayout_container">
						


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2022_01/1628141430_CG-logo-2018-Final.png.b2a13f7fa318dd4d93934d678ea706b4.png" alt='Cheers and Gears'></a>

						
							

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsResponsive_showDesktop">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/'>
		<input type="hidden" name="csrfKey" value="4a0f9094e7fc4ef0ec7c3ced001cadfa">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvaW5kdXN0cnkvYmF0dGVyeS1jb21wYW5pZXMtMjAyMi1pbnZlc3RtZW50cy1hbmQtbW9yZS1yNjM1OC8=">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="email" placeholder="Email Address" name="auth" autocomplete="email">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password" autocomplete="current-password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPadding' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPadding:half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

							
<ul class='ipsMobileHamburger ipsList_reset ipsResponsive_hideDesktop'>
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
						
					</div>
				</header>
				

	<nav data-controller='core.front.core.navBar' class=' ipsResponsive_showDesktop'>
		<div class='ipsNavBar_primary ipsLayout_container '>
			<ul data-role="primaryNavBar" class='ipsClearfix'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_121' data-role="navBarItem" data-navApp="feed" data-navExt="Feed">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="121" >
					Social Stream<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
			

	<div id="elSearchWrapper">
		<div id="elSearch" class="" data-controller="core.front.core.quickSearch">
			<form accept-charset="utf-8" action="//www.cheersandgears.com/search/?do=quicksearch" method="post">
				<input type="search" id="elSearchField" placeholder="Search..." name="q" autocomplete="off" aria-label="Search">
				<button class="cSearchSubmit" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small" data-ipssidemenu data-ipssidemenu-type="radio" data-ipssidemenu-responsive="false" data-role="searchContexts">
						<li>
							<span class="ipsSideMenu_item ipsSideMenu_itemActive" data-ipsmenuvalue="all">
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for="elQuickSearchRadio_type_all" id="elQuickSearchRadio_type_all_label">Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class="ipsSideMenu_item" data-ipsmenuvalue="cms_records1">
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for="elQuickSearchRadio_type_cms_records1" id="elQuickSearchRadio_type_cms_records1_label">Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class="ipsSideMenu_item" data-ipsmenuvalue="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:35}">
										<input type="radio" name="type" value="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:35}" id="elQuickSearchRadio_type_contextual_24e46629a9361ee6658e3147292eb129">
										<label for="elQuickSearchRadio_type_contextual_24e46629a9361ee6658e3147292eb129" id="elQuickSearchRadio_type_contextual_24e46629a9361ee6658e3147292eb129_label">This Category</label>
									</span>
								</li>
							
								<li>
									<span class="ipsSideMenu_item" data-ipsmenuvalue="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6358}">
										<input type="radio" name="type" value="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6358}" id="elQuickSearchRadio_type_contextual_4e1795d5bd62f96acfa7bcbdc7b639e4">
										<label for="elQuickSearchRadio_type_contextual_4e1795d5bd62f96acfa7bcbdc7b639e4" id="elQuickSearchRadio_type_contextual_4e1795d5bd62f96acfa7bcbdc7b639e4_label">This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class="ipsSideMenu_item" data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" role="radiogroup" data-ipssidemenu data-ipssidemenu-type="radio" data-ipssidemenu-responsive="false" data-filtertype="andOr">
						
							<li>
								<span class="ipsSideMenu_item ipsSideMenu_itemActive" data-ipsmenuvalue="or">
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for="elRadio_andOr_or" id="elField_andOr_label_or"><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class="ipsSideMenu_item " data-ipsmenuvalue="and">
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for="elRadio_andOr_and" id="elField_andOr_label_and"><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" role="radiogroup" data-ipssidemenu data-ipssidemenu-type="radio" data-ipssidemenu-responsive="false" data-filtertype="searchIn">
						<li>
							<span class="ipsSideMenu_item ipsSideMenu_itemActive" data-ipsmenuvalue="all">
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for="elRadio_searchIn_and" id="elField_searchIn_label_all">Content titles and body</label>
							</span>
						</li>
						<li>
							<span class="ipsSideMenu_item" data-ipsmenuvalue="titles">
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for="elRadio_searchIn_titles" id="elField_searchIn_label_titles">Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

		</div>
	</nav>

				
<ul id='elMobileNav' class='ipsResponsive_hideDesktop' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/industry/'>
							<span>Automotive Industry</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i></a>
	</li>

	

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
</ul>
			</div>
		
		<main id="ipsLayout_body" class="ipsLayout_container"><div class="notice_under_navbar">

      
</div>
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/industry/'>
						<span>Automotive Industry <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					Battery Companies 2022, Investments and more
				
			</li>
		
	</ul>
</nav>
					
					
<style type="text/css" media="screen">
body.ipsLayout_minimal.ipsLayout_minimalNoHome[data-pageapp="cms"][data-pagemodule="pages"][data-pagecontroller="page"] .ipsAdvertisement {
	display: none;
}
</style>


<div id="ipsLayout_mainArea">
<a id="elContent"></a>

	<!-- Ezoic - CnG_Header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->

  

	


	<div class='cAnnouncementsContent'>
		
		<div class='cAnnouncementContentTop ipsAnnouncement ipsMessage_error ipsType_center'>
            
			<a href='https://www.cheersandgears.com/announcement/3-log-in-method-change/' data-ipsDialog data-ipsDialog-title="Log In Method Change">Log In Method Change</a>
            
		</div>
		
	</div>



	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_16d4bffb.png.eb75d4883fe491505afd2f3d73d4aabf.png');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to David's profile" class="ipsType_break">David</a>
		</p>
	</div>
      <time datetime='2022-02-06T02:59:50Z' title='02/06/2022 02:59  AM' data-short='1 dy'>Yesterday at 02:59  AM</time>
</div>	
</div>
  
<div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to David's profile" class="ipsType_break">David</a>
       • <time datetime='2022-02-06T02:59:50Z' title='02/06/2022 02:59  AM' data-short='1 dy'>Yesterday at 02:59  AM</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>Battery Companies 2022, Investments and more</div>
	</h1>
 
<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='6358' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' rel="nofollow" class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
      				
					<p>
	Lithium-ion and lithium polymer batteries are the dominant battery forms today, but the future is bright for big changes and with that these companies seem to be doing something about it.
</p>

      			
				
			
		</ul>
    

 
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'><p>
	We have had lots of talk about the various BEVs or battery electric vehicles coming and occasionally a few posts on battery tech. Some have been in depth while others have been a 60,000-foot skim on new battery technology that looked and sounds cool. I thought it was about time we took a closer look on what all is going on in the auto battery world.
</p>

<p>
	First let&#39;s have a visual understanding on conventional Lithium-ion battery versus solid-state battery. A few key benefits are not only safer batteries, but smaller, slimer batteries that are more energy dense in nature due to a liquid electrolyte being replaced by some form of solid electrolyte.
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="26893" data-loaded="true" data-ratio="66.67" data-unique="k1zr3ft5g" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_16b508b8.png.4c5daa2fe6f8ce9a39d22316feb67123.png" width="600">
</p>

<p>
	Current battery packs that are used in current electric vehicles use some form of Lithium-ion with a liquid electrolyte that does a very impressive job. Yet even these current battery packs have been known to catch fire usually due to damage from an accident. The dream battery is a safer, non-flammable, all-solid-state battery cell that is energy dense, faster recharge and more flexible in packaging.
</p>

<p>
	Batteries that have solid electrodes and a solid electrolyte are known as solid state batteries and are poised to take over and replace traditional lithium-ion batteries in various areas of applications, especially electric vehicles. Solid-state battery technology is pivotal to the advancement and development of many technologies. Solid-state batteries are among the brightest solution for extracting maximum range, reducing charging time and enhanced battery-related safety concerns.
</p>

<p>
	Currently from an investment standpoint, the following companies are getting attention for various reasons due to the possible solid state battery technology they are bringing to market.
</p>

<ul>
	<li>
		SK innovation (<a href="http://eng.skinnovation.com/" ipsnoembed="true">SK innovation</a>)

		<ul>
			<li>
				&nbsp;Solid electrolyte with excellent ionic conductivity and elasticity, which secures both performance and safety
				<ul>
					<li>
						<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2022_02/SKinno-Rubbery-battery.jpg.e50879c47729d6c9d386db356bf67715.jpg"><img class="ipsImage ipsImage_thumbnailed" data-fileid="26903" data-loaded="true" data-ratio="87.21" data-unique="vp62mrxlx" src="https://www.cheersandgears.com/uploads/monthly_2022_02/SKinno-Rubbery-battery.thumb.jpg.e452fa1cbc08b9bea92c7df03fc93f61.jpg" width="860"></a>
					</li>
				</ul>
			</li>
			<li>
				SK Innovation accelerates the all-solid-state batteries for replacement of traditional lithium-ion cells
			</li>
			<li>
				Research done by Professor Lee Seung-woo of Georgia Tech University
			</li>
			<li>
				Rubber-type high polymer solid electrolyte allowing for ionic conductivity to be boosted by 100 times. Rubber-like elasticity while operating at room temperature
			</li>
			<li>
				This technology is expected to take a traditional 500km BEV and enhance the range by 800km on a single charge
			</li>
			<li>
				Using their own Z-Folding stacking method of stacking between the zigzag separator, which intersects the anode and the cathode. This z-folding technique minimizes cell stress and uniformly laminates the anodes and cathode, essentially blocking the possibility of contact between electrodes
				<ul>
					<li>
						<img class="ipsImage ipsImage_thumbnailed" data-fileid="26898" data-loaded="true" data-ratio="41.09" data-unique="owwskbzh2" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_18b191c7.png.9a0dee1f0a6fd5cdcacb94a242284d43.png" width="516">
					</li>
				</ul>
			</li>
			<li>
				Ceramic coating separator (CCS) reinforced with a mixed weapon layer on one or both sides of the existing lithium-ion battery separator increase heat resistance directly related to the stability of the battery and improves the movement speed of lithium ions.
				<ul>
					<li>
						<img class="ipsImage ipsImage_thumbnailed" data-fileid="26899" data-loaded="true" data-ratio="44.65" data-unique="97gorq8vc" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_18b4292b.png.f4c6d7b044ababb9067edbf8395c7129.png" width="495">
					</li>
				</ul>
			</li>
			<li>
				Bipolar Material Technology - High-nickel anode materials maximize energy density while ensuring excellence in capacity, thermal stability and cycle performance compared to conventional batteries. Since 2014 when the world&#39;s first supply of NCM622 batteries to electric vehicles, nvm811 and NCM9 are new industry standards and aim to achieve energy densities of more than 1,000Wh\L.
				<ul>
					<li>
						Wh\L = Energy Density, the nominal battery energy per unit volume, referred to as the volumetric energy density. Specific energy is a characteristic of the battery chemistry and packaging. Along with the energy consumption of the vehicle, it determines the battery size required to achieve a given electric range.
					</li>
				</ul>
			</li>
			<li>
				SK Innovation is accelerating production in house and outside of the company by partnering with Solid Power, USA (<a href="https://solidpowerbattery.com/" ipsnoembed="true">Home - Solid Power (solidpowerbattery.com)</a>)&nbsp;
			</li>
			<li>
				Located in Seoul, Korea
			</li>
		</ul>
	</li>
	<li>
		Solid Power (Home<a href="https://solidpowerbattery.com/" ipsnoembed="true">&nbsp;- Solid Power (solidpowerbattery.com</a><font color="#1a202c"><u>))</u></font>&nbsp;
		<ul>
			<li>
				All-Solid-State rechargeable batteries for electric vehicles, 50% denser than current Lithium-ion rechargeable batteries
			</li>
			<li>
				Contain NO volatile or flammable liquid components
			</li>
			<li>
				Longer Life resulting in performance across temperature ranges with a cost savings of 15 to 35% over traditional batteries
			</li>
			<li>
				Currently producing 20 Ah multi-layered Solid-State lithium batteries in prototype form for auto company evaluation
			</li>
			<li>
				3 types of cells available for purchase
				<ul>
					<li>
						Silicon EV cell
						<ul>
							<li>
								High-Content Silicon anode - High Charge rates &amp; lower temperature capabilities
							</li>
							<li>
								Sulfide Solid Electrolyte - Powered by Solid Power&#39;s proprietary sulfide-based solid electrolytes
							</li>
							<li>
								NMC Cathode - Industry-standard and commercially mature
							</li>
							<li>
								390 Wh/kg
							</li>
							<li>
								930 Wh\L
							</li>
							<li>
								1,000 + cycle life
							</li>
							<li>
								Less than 15 min charge
							</li>
							<li>
								<video class="ipsEmbeddedVideo" controls="" data-controller="core.global.core.embeddedvideo" data-fileid="26900" data-unique="z3p7njmlw">
									<source src="https://www.cheersandgears.com/uploads/monthly_2022_02/SolidPower_Cells_HighSilicon_v01-vp9-chrome.webm.dd6121209cb4a1810582d8ea020bb002.webm" type="video/webm"><a class="ipsAttachLink" href="//www.cheersandgears.com/applications/core/interface/file/attachment.php?id=26900&amp;key=6f5ca1ceb0b9f5878e16105dc24a5b68">SolidPower_Cells_HighSilicon_v01-vp9-chrome.webm</a>
								</video>
								&nbsp;
							</li>
						</ul>
					</li>
					<li>
						Lithium Metal EV Cell
						<ul>
							<li>
								Lithium Metal Anode - High Energy
							</li>
							<li>
								Sulfide Solid Electrolyte - Powered by Solid Power&#39;s proprietary sulfide based solid electrolytes
							</li>
							<li>
								NMC Cathode - Industry-standard and commercially mature
							</li>
							<li>
								440 Wh/kg
							</li>
							<li>
								930 Wh\L
							</li>
							<li>
								1,000 + cycle life
							</li>
							<li>
								Less than 20 min charge
							</li>
							<li>
								<video class="ipsEmbeddedVideo" controls="" data-controller="core.global.core.embeddedvideo" data-fileid="26901" data-unique="kt6mj2ih6">
									<source src="https://www.cheersandgears.com/uploads/monthly_2022_02/SolidPower_Cells_LithiumMetal_Animation_v03-vp9-chrome.webm.7833ad50b3b1af990693f15f93c6c5f3.webm" type="video/webm"><a class="ipsAttachLink" href="//www.cheersandgears.com/applications/core/interface/file/attachment.php?id=26901&amp;key=63352454ee2726e6132a56ade6a5b8b8">SolidPower_Cells_LithiumMetal_Animation_v03-vp9-chrome.webm</a>
								</video>
							</li>
						</ul>
					</li>
					<li>
						Conversion Reaction Cell
						<ul>
							<li>
								Lithium Metal Anode - High Energy
							</li>
							<li>
								Sulfide Solid Electrolyte - Powered by Solid Power&#39;s proprietary sulfide based solid electrolytes
							</li>
							<li>
								Conversion-Type Cathode - Ultra-low cost &amp; high specific energy
							</li>
							<li>
								560 Wh/kg
							</li>
							<li>
								785 Wh\L
							</li>
							<li>
								1,000 + cycle life
							</li>
							<li>
								Less than 30 min charge
							</li>
							<li>
								<video class="ipsEmbeddedVideo" controls="" data-controller="core.global.core.embeddedvideo" data-fileid="26902" data-unique="uyxcw8oo2">
									<source src="https://www.cheersandgears.com/uploads/monthly_2022_02/SolidPower_Cells_NextGen_v01-vp9-chrome.webm.46c913bb959d0fd9bbe83cb110527a75.webm" type="video/webm"><a class="ipsAttachLink" href="//www.cheersandgears.com/applications/core/interface/file/attachment.php?id=26902&amp;key=dcabee60ff55268a642b7e93d56599a0">SolidPower_Cells_NextGen_v01-vp9-chrome.webm</a>
								</video>
								&nbsp;
							</li>
						</ul>
					</li>
				</ul>
			</li>
			<li>
				Batteries expected to be on the market in BEVs by 2026
			</li>
			<li>
				Located in Louisville, Colorado
			</li>
		</ul>
	</li>
	<li>
		QuantumScape (<a href="https://www.quantumscape.com/" ipsnoembed="true">Building the Best Battery &mdash; QuantumScape</a>)
		<ul>
			<li>
				High energy density and high specific energy
			</li>
			<li>
				Backed by Bill Gates, Volkswagen, Continental AG, George Soros and other prominent investors
			</li>
			<li>
				Traded on the NYSE: QS
			</li>
			<li>
				Currently the most advanced solid-state battery and industry&#39;s first anode-less cell design
				<ul>
					<li>
						<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_18cb814d.png.15db64f2443846523b831f49c2020888.png"><img class="ipsImage ipsImage_thumbnailed" data-fileid="26904" data-loaded="true" data-ratio="32.00" data-unique="m7c96tph6" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_18cb814d.thumb.png.d5a09d57349474629c8458161ee0f0e2.png" width="1000"></a>
					</li>
				</ul>
			</li>
			<li>
				Battery packs can charge to 80% capacity in 15 minuets, best in class currently
			</li>
			<li>
				QuantumScape has overcome the dendrites problem that forms when fast charging
			</li>
			<li>
				Lower costs by eliminating anode host material and manufacturing costs
			</li>
			<li>
				Located in San Jose, California
			</li>
		</ul>
	</li>
	<li>
		Ampcera (<a href="https://ampcera.com/" ipsnoembed="true">Ampcera &ndash; Solid State Electrolytes</a>)
		<ul>
			<li>
				Niche player in high-performance solid-state electrolyte materials
			</li>
			<li>
				Focus use is electric vehicles and grid storage
				<ul>
					<li>
						Battery cost of less than $75 per kilowatt hour is expected by 2025
					</li>
					<li>
						Less than 10-minute ultra-fast charge
					</li>
				</ul>
			</li>
			<li>
				Solid-state electrolyte materials include sulfides, NASICON-type phosphates and garnet-structure oxides
			</li>
			<li>
				<div class="ipsEmbeddedVideo" contenteditable="false">
					<div>
						<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="113" src="https://www.youtube.com/embed/zkiLVNP_XAs?feature=oembed" width="200"></iframe>
					</div>
				</div>
			</li>
			<li>
				HQ is in Silicon Valley, California with R&amp;D in Tucson Tech Park, Arizona
			</li>
		</ul>
	</li>
	<li>
		BrightVolt (<a href="https://www.brightvolt.com/" ipsnoembed="true">Solid-State Li-Ion batteries utilizing proprietary polymer matrix electrolyte (PME) technology (brightvolt.com)</a>)
		<ul>
			<li>
				Solid-State battery supplier for IoT devices
			</li>
			<li>
				Proprietary polymer matrix electrolyte used in their Lithium-ion batteries
				<ul>
					<li>
						<img class="ipsImage ipsImage_thumbnailed" data-fileid="26905" data-loaded="true" data-ratio="65.57" data-unique="t5p3ai5fw" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_18d1f3ff.png.e45e2daa6604e0b1856d88e36e60c157.png" width="912">
					</li>
					<li>
						<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_18d34065.png.9bbaceb2b44fe02d18cc8cb148dbbb73.png"><img class="ipsImage ipsImage_thumbnailed" data-fileid="26906" data-loaded="true" data-ratio="50.00" data-unique="1gah1lf7p" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_18d34065.thumb.png.a9e638121d4549f85e3c1000e872103b.png" width="1000"></a>
					</li>
				</ul>
			</li>
			<li>
				High energy density due to the matrix bonding directly to the electrodes, eliminating deadweight and having a total cell electrode thickness of less than .45 mm compared to a conventional lithium-ion cell electrodes that typically have a thickness greater than .7 mm.
			</li>
		</ul>
	</li>
	<li>
		ProLigium Technology (<a href="https://prologium.com/" ipsnoembed="true">ProLogium Technology Co., Ltd</a>)
		<ul>
			<li>
				<div class="ipsEmbeddedVideo" contenteditable="false">
					<div>
						<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="113" src="https://www.youtube.com/embed/fNQ3PLuz-L0?feature=oembed" width="200"></iframe>
					</div>
				</div>
			</li>
			<li>
				Uses lithium-ceramic (oxide solid) electrolytes in their mass produced all-solid-state batteries
			</li>
			<li>
				Has two battery production plants, first one is a 40MWh plant and used more for their proof-of-concept batteries, second plant is a 2 GWh large scale production plant
			</li>
			<li>
				Their solid-state batteries are focused on consumer electronics and wearable products such as watches, clothes, etc.&nbsp;
			</li>
			<li>
				New agreements in place at the end of 2021 has them entering the auto market with building battery packs for NIO, AIWAYS of China and Mercedes-Benz of Germany and China markets for BEVs
				<ul>
					<li>
						100% fundamentally Safe
					</li>
					<li>
						2X Longer Range
					</li>
					<li>
						12 min Fast Charging
					</li>
				</ul>
			</li>
			<li>
				Depending on application, the BiPolar+ 3D Structure Solid-State EV Battery Pack has a 29% to 56% higher energy density than conventional lithium-ion batteries
			</li>
			<li>
				Located in Taiwan
			</li>
		</ul>
	</li>
	<li>
		Ilika Plc (<a href="https://www.ilika.com/" ipsnoembed="true">Home | Ilika</a>)
		<ul>
			<li>
				Solid-state battery company building battery cells for use in MedTech, IoT, BEVs and Consumer Electronics
			</li>
			<li>
				Solid-State batteries that can be customizable to miniaturized mm-scale for powering next-generation Active Implanted Medical Devices (AIMD) or Industrial IoT sensors.
			</li>
			<li>
				Company was founded in 2004 and in 2014 as a spin-out from the School of Chemistry at the University of Southampton started to build the Stereax family of Solid-state batteries
			</li>
			<li>
				Two battery families now
				<ul>
					<li>
						Stereax - Micro Solid-state batteries
						<ul>
							<li>
								<div class="ipsEmbeddedVideo" contenteditable="false">
									<div>
										<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="113" src="https://www.youtube.com/embed/Qj8ZL_-H9yg?feature=oembed" width="200"></iframe>
									</div>
								</div>
							</li>
						</ul>
					</li>
					<li>
						Goliath-Wh-level solid-state cells for BEVs and Consumer electronics
						<ul>
							<li>
								<div class="ipsEmbeddedVideo" contenteditable="false">
									<div>
										<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="113" src="https://www.youtube.com/embed/1sxJd7-NTLs?feature=oembed" width="200"></iframe>
									</div>
								</div>
							</li>
						</ul>
					</li>
				</ul>
			</li>
			<li>
				Located in Romsey, UK
			</li>
		</ul>
	</li>
	<li>
		Cymbet (<a href="https://www.cymbet.com/" ipsnoembed="true">Home of the World&#39;s Smallest Solid-State Batteries - Cymbet</a>)
		<ul>
			<li>
				Biocompatible thin film rechargeable solid-state smart batteries (SSB)
			</li>
			<li>
				Focus on embedded power capabilities for electronic system designers in microelectronic systems
			</li>
			<li>
				Supporting new concepts in energy storage applications for ICs, Medical, Sensor, RFID, Industrial control, communications and portable electronic devices
			</li>
			<li>
				<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_18e59321.png.764d01d6b488247c14082d9948b9b6dd.png"><img class="ipsImage ipsImage_thumbnailed" data-fileid="26907" data-loaded="true" data-ratio="38.20" data-unique="91eotxmuf" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_18e59321.thumb.png.0b6697da9c0c1d5976e33f034a3de876.png" width="1000"></a>
			</li>
			<li>
				<div class="ipsEmbeddedVideo" contenteditable="false">
					<div>
						<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="113" src="https://www.youtube.com/embed/KhKxxf8aNzk?feature=oembed" width="200"></iframe>
					</div>
				</div>
			</li>
			<li>
				Located in New Brighton, Minnesota
			</li>
		</ul>
	</li>
</ul>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_16b91d17.png.e74792824781ea4ef28f7eaf639bb150.png"><img class="ipsImage ipsImage_thumbnailed" data-fileid="26894" data-loaded="true" data-ratio="69.80" data-unique="f0ha5e6eh" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_16b91d17.thumb.png.611e0a0cb4cfbab1c2ebadd1e14c3207.png" width="1000"></a>
</p>

<p>
	Before anyone might ask, another benefit of the all-solid-state batteries is the ability to recycle them easer and faster keeping it a green cycle. here is a basic look visually at this life cycle.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2022_02/Life-Cycle-Solid-State-Battery.png.a00f39f478853f77a2aa6edf337fcbc1.png"><img class="ipsImage ipsImage_thumbnailed" data-fileid="26895" data-loaded="true" data-ratio="49.70" data-unique="8rhcnjakm" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Life-Cycle-Solid-State-Battery.thumb.png.e42d650777e0fcfc93f61d4313a2956c.png" width="1000"></a>
</p>

<p>
	The final interesting tech piece for this writeup is about a company called Navitas Semiconductor. This company came about by using a waste product from the manufacture of Aluminum. Gallium is a chemical element on the periodic table and a natural by-product create in refining metals, especially aluminum. For decades, there was no known use for this material according to the CEO of Navitas.
</p>

<p>
	Navitas then combined gallium with nitrogen to create gallium nitride (GaN), it is useful for the semiconductors that go into charging units for consumer electronics devices. A GaN semiconductor operates up to 20X faster than silicon, making it possible in delivering 3X more power and 3X faster charging in half the size and weight while only being 10% to 20% more expensive. Scale will bring down costs according to the Navistar and as such this is where the company takes their high-speed charging technology and now is applying it to the BEV industry.
</p>

<p>
	The one catch is that to use GaN, one must totally redesign their charging system. Manufactures such as Vivo, Dell and Xiaomi have all changed their charging systems to GaN due to the extreme speed it supports for getting electronics recharged in a fraction of the time and back in use. Navitas believes once the Auto industry sees the benefits of GaN, they will change their charging setup to use their GaN chip and redesign the whole power system around the chip.
</p>

<p>
	Navistar has so far raised $100 million in funding to bring their ultra-fast charging solutions to the auto industry. Navistar believes more than just charging can benefit from their GaN products.
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="26910" data-loaded="true" data-ratio="60.46" data-unique="lw57rc1zy" src="https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_19958790.png.1710d730fe2c52727ac4cffaa46af840.png" width="746">
</p>

<p>
	So, what is the selling point of Gan semiconductors by&nbsp;<a href="https://navitassemi.com/" ipsnoembed="true">Navitas | Creator of GaNFast (navitassemi.com)</a>? Simply Navitas believes they can make a major impact on BEVs. Navistar says that 30% of energy is lost when traveling from the battery to the wheels in transmission. GaN does not have this energy lose like Silicon semiconductors have. Using a GaN superconductors in that transmission, you can avoid the 30% power loss which would allow the BEV OEM to either go 30% longer on the current battery or reduce the battery pack by 30% while maintaining the same current range.
</p>

<p style="text-align: center;">
	Check out this interview with the CEO of Navistar
</p>

<p style="text-align: center;">
	<a href="https://www.cnbc.com/video/2021/11/10/navitas-ceo-says-his-companys-chip-technology-is-faster-cooler-and-more-efficient.html" ipsnoembed="true">https://www.cnbc.com/video/2021/11/10/navitas-ceo-says-his-companys-chip-technology-is-faster-cooler-and-more-efficient.html</a>
</p>

<p>
	No single company can supply it all nor can any single automotive company build and supply their own parts. GM has chosen to hedge their bets much like most companies and the GM Ventures arm of GM Corporation has invested in the North Carolina Battery Company Soelect. Soelect has drawn investments from the following auto companies on top of GM. Hyundai, Kia, Geely, SAIC and LG and SK have all invested in SolidEnergy Systems.
</p>

<p style="text-align: center;">
	<a href="https://investor.gm.com/" ipsnoembed="true">Investor Relations | General Motors Company (gm.com)</a>
</p>

<p style="text-align: center;">
	<video class="ipsEmbeddedVideo" controls="" data-controller="core.global.core.embeddedvideo" data-fileid="26908" data-unique="dw54f5nwj">
		<source src="https://www.cheersandgears.com/uploads/monthly_2022_02/generalmotorsgeneratione.mp4.a8c1de8a5d593d7cc35846ea610704c9.mp4" type="video/mp4"><a class="ipsAttachLink" href="//www.cheersandgears.com/applications/core/interface/file/attachment.php?id=26908&amp;key=a47ddfdd3554cf53d2c4cf85521cdd9d">generalmotorsgeneratione.mp4</a>
	</video>
	&nbsp;
</p>

<p>
	We also have Ford which according to Teslarati web site about their investors call, Ford is taking a page from Tesla and Stock piling battery cells to insure as they build their battery plants that over the next two years, they can deliver on producing 200,000 Mach-e&#39;s a year by 2023, 100,000 Mach-e&#39;s by the end of 2022 and a 150,000 F150 Lightings by the end of 2022.
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="26909" data-loaded="true" data-ratio="56.25" data-unique="quzo0qb9f" src="https://www.cheersandgears.com/uploads/monthly_2022_02/ford-f150-lightning-pre-production.gif.0886693d063c7cbb2be2767e581ccdd2.gif" width="560"><span style="background-color: rgb( var(--theme-area_background_reset) ); color: rgb( var(--theme-text_color) );">&nbsp;</span>
</p>

<p>
	&nbsp;
</p>

<p>
	For those that might find the various acronym&#39;s here challenging, I have the following post to help explain them:
</p>

<p style="text-align: center;">
	<a href="http://web.mit.edu/evt/summary_battery_specifications.pdf">MIT Guide to Understanding Battery Specifications</a>
</p>

<p>
	&nbsp;
</p>

<p>
	<a href="https://www.ai4beginners.com/solid-state-battery-companies/" ipsnoembed="true">7 Top Solid-state Battery Companies 2022 &ndash; Advanced Investing for Beginners (ai4beginners.com)</a>
</p>

<p>
	<a href="http://www.sk-on.com/business/technology.asp" ipsnoembed="true">Technology &lt; About &lt; SK On (sk-on.com)</a>
</p>

<p>
	<a href="http://eng.skinnovation.com/" ipsnoembed="true">SK innovation</a>
</p>

<p>
	<a href="https://solidpowerbattery.com/batteries/" ipsnoembed="true">All-Solid-State Batteries - Solid Power (solidpowerbattery.com)</a>
</p>

<p>
	<a href="https://www.quantumscape.com/technology" ipsnoembed="true">Technology - QuantumScape</a>
</p>

<p>
	<a href="https://ampcera.com/" ipsnoembed="true">Ampcera &ndash; Solid State Electrolytes</a>
</p>

<p>
	<a href="https://www.brightvolt.com/our-technology/" ipsnoembed="true">Our Technology - BrightVolt Solid State Batteries</a>
</p>

<p>
	<a href="https://prologium.com/" ipsnoembed="true">ProLogium Technology Co., Ltd</a>
</p>

<p>
	<a href="https://prologium.com/prologium-and-mercedes-benz-entered-into-a-technology-cooperation-agreement-to-develop-solid-state-battery-cells-for-electric-vehicles/" ipsnoembed="true">ProLogium and Mercedes-Benz entered into a technology cooperation agreement to develop solid-state battery cells for electric vehicles - ProLogium Technology Co., Ltd</a>
</p>

<p>
	<a href="https://www.ilika.com/" ipsnoembed="true">Home | Ilika</a>
</p>

<p>
	<a href="https://www.ilika.com/battery-innovation/stereax-micro-solid-state-batteries" ipsnoembed="true">Stereax - Micro Solid State Batteries | Ilika</a>
</p>

<p>
	<a href="https://www.ilika.com/battery-innovation/goliath" ipsnoembed="true">Goliath Solid State Batteries Powering Electric Vehicles | Ilika</a>
</p>

<p>
	<a href="https://www.reuters.com/markets/us/gm-ventures-invests-ev-advanced-battery-startup-soelect-2022-02-03/" ipsnoembed="true">GM Ventures invests in EV advanced battery startup Soelect | Reuters</a>
</p>

<p>
	<a href="https://www.cymbet.com/" ipsnoembed="true">Home of the World&#39;s Smallest Solid-State Batteries - Cymbet</a>
</p>

<p>
	<a href="https://navitassemi.com/" ipsnoembed="true">Navitas | Creator of GaNFast (navitassemi.com)</a>
</p>

<p>
	<a href="https://www.reuters.com/markets/us/gm-ventures-invests-ev-advanced-battery-startup-soelect-2022-02-03/" ipsnoembed="true">GM Ventures invests in EV advanced battery startup Soelect | Reuters</a>
</p>

<p>
	<a href="https://www.teslarati.com/ford-600k-ev-production-22-months-jim-farley-q4-2021-earnings/" ipsnoembed="true">Ford says it is stockpiling batteries for Farley&#39;s electric vehicle scaling operation (teslarati.com)</a>
</p>
</section>
      </div></article>
    
   
    	
  
  <div class='ipsClearfix'>
		
		
	</div>
	
  
  </div>
  
</div>
</div>

<div class="SG_footer ipsBox ipsPadding:half">

<div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsComment_controls ipsClearfix ipsItemControls_left'>
			
			
			
		</ul>
	</div>

 
  
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='6358' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' rel="nofollow" class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/news/industry/" title="Go to Automotive Industry" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<div class="ipsPadding:half">
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fbattery-companies-2022-investments-and-more-r6358%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fbattery-companies-2022-investments-and-more-r6358%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fbattery-companies-2022-investments-and-more-r6358%2F&amp;title=Battery+Companies+2022%2C+Investments+and+more" rel="nofollow" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fbattery-companies-2022-investments-and-more-r6358%2F&amp;title=Battery+Companies+2022%2C+Investments+and+more" rel="nofollow" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Battery%20Companies%202022%2C%20Investments%20and%20more&body=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fbattery-companies-2022-investments-and-more-r6358%2F" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Battery Companies 2022, Investments and more' data-webShareText='Battery Companies 2022, Investments and more' data-webShareUrl='https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/'>More sharing options...</button>

  </div>


</div> 

	<a id="replies"></a>
	<h2>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='2ebd64ce944b57fdd2d45fda94a56934'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_2ebd64ce944b57fdd2d45fda94a56934' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_2ebd64ce944b57fdd2d45fda94a56934' >
	<a href='#elTabs_2ebd64ce944b57fdd2d45fda94a56934' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/?tab=comments' id='2ebd64ce944b57fdd2d45fda94a56934_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='1 Comment' role="tab" aria-selected="true">
					1 Comment
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_2ebd64ce944b57fdd2d45fda94a56934' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_2ebd64ce944b57fdd2d45fda94a56934_2ebd64ce944b57fdd2d45fda94a56934_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="2ebd64ce944b57fdd2d45fda94a56934_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/' data-lastPage data-feedID='records1-6358' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/?tab=comments&amp;recommended=comments' class='ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large ipsType_bold ipsMargin_bottom'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/?csrfKey=4a0f9094e7fc4ef0ec7c3ced001cadfa&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-910659'></a>
<article  id='elComment_910659' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-910659_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="910659" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;David&quot;,&quot;timestamp&quot;:1644169159,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:95120,&quot;contentcommentid&quot;:910659}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to David's profile" class="ipsType_break">David</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 9,025
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/95120-industry-news-battery-companies-2022-investments-and-more/?do=findComment&amp;comment=910659' class='ipsType_blendLinks'>Posted <time datetime='2022-02-06T17:39:19Z' title='02/06/2022 05:39  PM' data-short='1 dy'>yesterday at 05:39  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_910659_menu' id='elControls_910659' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-910659_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_910659_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/95120-industry-news-battery-companies-2022-investments-and-more/?do=findComment&amp;comment=910659' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_910659_menu' id='elShareComment_910659' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	Seems in all the news about Ford hireing a former Tesla and Apple Executive to assist with the transformation to an all EV portfolio by 2030, that the new Battery Park, Advanced Manufacturing and Ford ION Park. 
</p>

<p>
	This is a solid-state battery R&amp;D site that will bring Ford EVs into Solid-State battery packs starting in 2026. Investment in Solid Power Battery as mentioned above from both Ford and BMW has both auto companies going solid-state batteries in their BEVs starting 2026.
</p>

<p>
	Appears the Solid-State battery packs will replace traditional battery packs fast.
</p>

<p>
	<a href="https://cleantechnica.com/2022/02/05/tesla-electric-vehicle-connection-buries-fords-solid-state-battery-news/" ipsnoembed="true" rel="external nofollow">Tesla Electric Vehicle Connection Buries Ford's Solid State Battery News (cleantechnica.com)</a>
</p>

<p>
	One positive about this is getting better batteries for your current ICE auto's. As such, here are some review links to use to find better Lithium-ion batteries.
</p>

<p>
	<a href="https://www.antiqueautobattery.com/best-lithium-car-battery/" ipsnoembed="true" rel="external nofollow">7 Best Lithium Car Battery 2021 – Review &amp; Buying Guide (antiqueautobattery.com)</a>
</p>

<p>
	Have to say, when you see batteries that have 2 to 4 times the service life of traditional lead acid batteries, very cool way to go especially when you need a deep power battery for cold weather or out where you might just want to chill listening to music without the auto running and still have more than enough power to start the auto later.
</p>

<p>
	<a href="https://plumbaroakland.com/best-lithium-ion-car-battery/" ipsnoembed="true" rel="external nofollow">10 Best Lithium Ion Car Battery of 2022 (plumbaroakland.com)</a>
</p>

<p>
	I will attest that in my Escalade, the Optima battery has been way better than any former Lead Acid battery. Highly recommend them as well worth the cost.
</p>

<p>
	<a href="https://www.cnet.com/roadshow/news/best-car-battery/" ipsnoembed="true" rel="external nofollow">Best car battery for 2022 - Roadshow (cnet.com)</a>
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-910659' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq910659' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-910659' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_910659_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/95120-industry-news-battery-companies-2022-investments-and-more/?do=findComment&amp;comment=910659' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95120-industry-news-battery-companies-2022-investments-and-more%2F%3Fdo%3DfindComment%26comment%3D910659" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95120-industry-news-battery-companies-2022-investments-and-more%2F%3Fdo%3DfindComment%26comment%3D910659" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95120-industry-news-battery-companies-2022-investments-and-more%2F%3Fdo%3DfindComment%26comment%3D910659&amp;title=Industry+News%3A+Battery+Companies+2022%2C+Investments+and+more" rel="nofollow" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95120-industry-news-battery-companies-2022-investments-and-more%2F%3Fdo%3DfindComment%26comment%3D910659&amp;title=Industry+News%3A+Battery+Companies+2022%2C+Investments+and+more" rel="nofollow" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/95120-industry-news-battery-companies-2022-investments-and-more/?do=findComment%26comment=910659&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Industry%20News%3A%20Battery%20Companies%202022%2C%20Investments%20and%20more&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95120-industry-news-battery-companies-2022-investments-and-more%2F%3Fdo%3DfindComment%26comment%3D910659" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Industry News: Battery Companies 2022, Investments and more' data-webShareText='Seems in all the news about Ford hireing a former Tesla and Apple Executive to assist with the transformation to an all EV portfolio by 2030, that the new Battery Park, Advanced Manufacturing and Ford ION Park. 
 


	This is a solid-state battery R&amp;D site that will bring Ford EVs into Solid-State battery packs starting in 2026. Investment in Solid Power Battery as mentioned above from both Ford and BMW has both auto companies going solid-state batteries in their BEVs starting 2026.
 


	Appears the Solid-State battery packs will replace traditional battery packs fast.
 


	Tesla Electric Vehicle Connection Buries Ford&#039;s Solid State Battery News (cleantechnica.com)
 


	One positive about this is getting better batteries for your current ICE auto&#039;s. As such, here are some review links to use to find better Lithium-ion batteries.
 


	7 Best Lithium Car Battery 2021 – Review &amp; Buying Guide (antiqueautobattery.com)
 


	Have to say, when you see batteries that have 2 to 4 times the service life of traditional lead acid batteries, very cool way to go especially when you need a deep power battery for cold weather or out where you might just want to chill listening to music without the auto running and still have more than enough power to start the auto later.
 


	10 Best Lithium Ion Car Battery of 2022 (plumbaroakland.com)
 


	I will attest that in my Escalade, the Optima battery has been way better than any former Lead Acid battery. Highly recommend them as well worth the cost.
 


	Best car battery for 2022 - Roadshow (cnet.com)
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/95120-industry-news-battery-companies-2022-investments-and-more/?do=findComment&amp;comment=910659'>More sharing options...</button>

		
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="4a0f9094e7fc4ef0ec7c3ced001cadfa" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPadding_bottom ipsBorder_bottom ipsMargin_bottom cGuestTeaser'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset'>
	
				
					You can post now and register later.
				
				If you have an account, <a class='ipsType_brandedLink' href='https://www.cheersandgears.com/login/' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_6358_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="4a0f9094e7fc4ef0ec7c3ced001cadfa">
	
		<input type="hidden" name="_contentReply" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="8388608">
		<input type="hidden" name="plupload" value="79aab02f49756061217826b865805883">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/set_resources_38/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest" loading="lazy">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal ipsMargin_bottom:half' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="email"
		name="guest_email"
		value=""
		id="elInput_guest_email"
		aria-required='true'
		
		
		
		placeholder='Enter your email address (this is not shown to other users)'
		
		autocomplete="email"
	>
	
	
	

								
							</li>
						</ul>
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;RemoveFormat&quot;,&quot;-&quot;,&quot;bimGiphy&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;Indent&quot;,&quot;Outdent&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;Font&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;ipsLink&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="9012e8da2a138b5dc7cb4079a99ad06f" data-ipsEditor-autoSaveKey="reply-cms/records1-6358"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_6358" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipspreview,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy">
	<div data-role='editorComposer'>
		<noscript>
			<textarea name="content_record_form_comment_6358_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_6358" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_6358'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						
						<div>
							<ul class='ipsList_inline ipsClearfix'>
								<li class='ipsPos_right'>
									<a class="ipsButton ipsButton_veryLight ipsButton_verySmall" href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=9012e8da2a138b5dc7cb4079a99ad06f&amp;editorId=content_record_form_comment_6358&amp;csrfKey=4a0f9094e7fc4ef0ec7c3ced001cadfa">Insert image from URL</a></li>
								</li>
							</ul>
						</div>
						
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>
 
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div> 


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2022-kia-niro-ev-r6355/" title="Read more about Quick Drive: 2022 Kia Niro EV">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2022_01/IMG_5337.thumb.JPEG.8bd32392d48a1ad03c4fc219a24244bf.JPEG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2022-kia-niro-ev-r6355/" title="Read more about Quick Drive: 2022 Kia Niro EV">
						Quick Drive: 2022 Kia Niro EV
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-12-11T05:00:00Z' title='12/11/2021 05:00  AM' data-short='Dec 11'>December 11, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	Stupidly quick, but still a Kia economy car.
</p>

			
		
		!-->
  <p>
	Stupidly quick, but still a Kia economy car.
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 2</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">106 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2021-mazda-cx-30-premium-awd-r6322/" title="Read more about Quick Drive: 2021 Mazda CX-30 Premium AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_11/771482235_2021MazdaCX-30PremiumAWD.thumb.jpg.9bcae36270e9d8ab48032275af9452c3.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2021-mazda-cx-30-premium-awd-r6322/" title="Read more about Quick Drive: 2021 Mazda CX-30 Premium AWD">
						Quick Drive: 2021 Mazda CX-30 Premium AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-11-17T15:27:01Z' title='11/17/2021 03:27  PM' data-short='Nov 17'>November 17, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong>A premium subcompact crossover?</strong>
</p>

			
		
		!-->
  <p>
	<strong>A premium subcompact crossover?</strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">14 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">421 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-xc90-t8-and-2021-v90-t6-r6323/" title="Read more about Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_11/183930107_2020VolvoXC90T8Inscription.thumb.jpg.ef9842a2a1169281dda424effc86cc26.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-xc90-t8-and-2021-v90-t6-r6323/" title="Read more about Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6">
						Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-11-16T15:09:02Z' title='11/16/2021 03:09  PM' data-short='Nov 16'>November 16, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	Two Ways to Carry People and their Stuff By Volvo
</p>

			
		
		!-->
  <p>
	Two Ways to Carry People and their Stuff By Volvo
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">526 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-lexus-nx-300h-ux-250h-r6296/" title="Read more about Quick Drive: 2020 Lexus NX 300h &amp; UX 250h">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_08/649992011_2020LexusNX300h.thumb.jpg.a0a276736379ec7265e9a0fb47aa5abe.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-lexus-nx-300h-ux-250h-r6296/" title="Read more about Quick Drive: 2020 Lexus NX 300h &amp; UX 250h">
						Quick Drive: 2020 Lexus NX 300h &amp; UX 250h
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-08-24T14:54:01Z' title='08/24/2021 02:54  PM' data-short='Aug 24'>August 24, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Lexus' Hybrid Theory of Crossovers</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Lexus' Hybrid Theory of Crossovers</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">783 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_07/744205794_2020HyundaiVenueSEL.thumb.jpg.5bfab7627a325f539245356f73ef6c9b.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">
						Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-07-16T13:30:07Z' title='07/16/2021 01:30  PM' data-short='Jul 16'>July 16, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

			
		
		!-->
  <p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">10 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,111 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_06/1189023867_2020Toyota4RunnerVentureEdition.thumb.jpg.aaf19abb3f9394ed351345e54cb78663.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">
						Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-06-30T13:35:03Z' title='06/30/2021 01:35  PM' data-short='Jun 30'>June 30, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">30 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">1,014 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/" title="Read more about Battery Companies 2022, Investments and more">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_16d4bffb.thumb.png.b49f3279b677ccc8db05dec5d7a062c8.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/battery-companies-2022-investments-and-more-r6358/" title="Read more about Battery Companies 2022, Investments and more">
						Battery Companies 2022, Investments and more
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2022-02-06T02:59:50Z' title='02/06/2022 02:59  AM' data-short='1 dy'>Yesterday at 02:59  AM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Lithium-ion and lithium polymer batteries are the dominant battery forms today, but the future is bright for big changes and with that these companies seem to be doing something about it.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">1 comment</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">210 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/kia/ev6-pricing-announced-by-kia-america-for-the-2022-model-r6357/" title="Read more about EV6 Pricing Announced by Kia America for the 2022 model">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_ae3d7dd.thumb.png.c90fd68c4e615410b9e2511c64c4abe2.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/kia/ev6-pricing-announced-by-kia-america-for-the-2022-model-r6357/" title="Read more about EV6 Pricing Announced by Kia America for the 2022 model">
						EV6 Pricing Announced by Kia America for the 2022 model
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/kia/'>Kia</a>, <span class="SG_hold_together"><time datetime='2022-02-03T06:33:40Z' title='02/03/2022 06:33  AM' data-short='4 dy'>Thursday at 06:33  AM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Kia America has released pricing for the 2022 EV6 model by trim level.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">4 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">182 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/koenigsegg-introduces-class-leading-ultra-compact-e-motor-terrier-ev-drive-unit-and-6-phase-inverter-to-the-bev-market-r6356/" title="Read more about Koenigsegg Introduces Class Leading Ultra Compact E-Motor, Terrier EV Drive Unit and 6-Phase Inverter to the BEV Market">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2022_02/Snag_5ac6a5.thumb.png.5e1636ef18c944cc31f2ba84d3e8e481.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/koenigsegg-introduces-class-leading-ultra-compact-e-motor-terrier-ev-drive-unit-and-6-phase-inverter-to-the-bev-market-r6356/" title="Read more about Koenigsegg Introduces Class Leading Ultra Compact E-Motor, Terrier EV Drive Unit and 6-Phase Inverter to the BEV Market">
						Koenigsegg Introduces Class Leading Ultra Compact E-Motor, Terrier EV Drive Unit and 6-Phase Inverter to the BEV Market 
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2022-02-01T06:00:45Z' title='02/01/2022 06:00  AM' data-short='Feb 1'>February 1</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Koenigsegg a Swedish company ends January on a high note by introducing class leading electric motor and 6-phase inverter to the market. Pioneering Raxial Flux topology is brought to market in their first EV-drive unit.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">1 comment</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">466 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/bridgestone-owner-of-firestone-complete-auto-care-to-offer-electric-vehicle-services-and-charging-r6353/" title="Read more about Bridgestone Owner of Firestone Complete Auto Care to Offer Electric Vehicle Services and Charging">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2022_01/blink-charging-station-fcac.thumb.jpg.8af2efd3c97241ea44ad1e5094d30b83.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/bridgestone-owner-of-firestone-complete-auto-care-to-offer-electric-vehicle-services-and-charging-r6353/" title="Read more about Bridgestone Owner of Firestone Complete Auto Care to Offer Electric Vehicle Services and Charging">
						Bridgestone Owner of Firestone Complete Auto Care to Offer Electric Vehicle Services and Charging
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2022-01-27T19:55:04Z' title='01/27/2022 07:55  PM' data-short='Jan 27'>January 27</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Bridgestone, the owner of the Firestone Complete Auto Care centers in North America is expanding auto offerings by expanding into electric vehicle services and vehicle charging.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">242 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/rimac-automobili-becomes-rimac-group-and-rimac-technology-newest-ev-company-r6352/" title="Read more about Rimac Automobili Becomes Rimac Group and Rimac Technology, Newest EV Company">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2022_01/Snag_5012c31b.thumb.png.7a8ca3d3c1128f96ccf2f934ce3fa36d.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/rimac-automobili-becomes-rimac-group-and-rimac-technology-newest-ev-company-r6352/" title="Read more about Rimac Automobili Becomes Rimac Group and Rimac Technology, Newest EV Company">
						Rimac Automobili Becomes Rimac Group and Rimac Technology, Newest EV Company
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2022-01-27T17:50:42Z' title='01/27/2022 05:50  PM' data-short='Jan 27'>January 27</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Rimac Automobili, an EV Hyper Auto builder has become two companies expanding their ability to deliver superior electrification technologies to the auto industry.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">273 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/gmnews/made-in-michigan-gm-proud-investing-7-billion-in-manufacturing-r6351/" title="Read more about MADE IN MICHIGAN - GM Proud Investing $7 Billion in Manufacturing">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2022_01/GMMichiganInvest01.thumb.jpg.e3f3a64ac753794e00f2ac865d140f65.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/gmnews/made-in-michigan-gm-proud-investing-7-billion-in-manufacturing-r6351/" title="Read more about MADE IN MICHIGAN - GM Proud Investing $7 Billion in Manufacturing">
						MADE IN MICHIGAN - GM Proud Investing $7 Billion in Manufacturing
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/gmnews/'>GM News</a>, <span class="SG_hold_together"><time datetime='2022-01-25T19:26:00Z' title='01/25/2022 07:26  PM' data-short='Jan 25'>January 25</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Mary Barra was excited to share the news of a $7 Billion Investment in the great state of Michigan as GM will retain 1,000 existing employees and create 4,000 new jobs.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">13 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 2</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">199 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>


</div> 
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsResponsive_block' data-blockID='app_forums_postFeed_pgcl76vro' data-blockConfig="true" data-blockTitle="Post Feed" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>

	<h3 class='ipsType_reset ipsWidget_title'>Posts</h3>
	
		<div class='ipsWidget_inner ipsPad_half'>
			<ul class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=910683" title='View the topic Random Thoughts Thread' class='ipsType_medium ipsTruncate ipsTruncate_line'> Random Thoughts Thread</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fchicago-auto-show%252F' title="Go to David's profile" class="ipsType_break">David</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=910683' class='ipsType_blendLinks'>Posted <time datetime='2022-02-07T17:17:41Z' title='02/07/2022 05:17  PM' data-short='2 hr'>2 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								WOW, first ever 2022 GMC Denali Ultimate edition.
 


	
		
	



	
 


	Sierra (gm.com)
 




	Hope this is not affecting you. It is never an easy thing for anyone involved.
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=910682" title='View the topic Random Thoughts Thread' class='ipsType_medium ipsTruncate ipsTruncate_line'> Random Thoughts Thread</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fchicago-auto-show%252F' title="Go to oldshurst442's profile" class="ipsType_break">oldshurst442</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=910682' class='ipsType_blendLinks'>Posted <time datetime='2022-02-07T15:45:20Z' title='02/07/2022 03:45  PM' data-short='4 hr'>4 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Divorce is a very ugly thing.    
 


	 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95125-1991-ford-f150-vs-silverado-promotional-video/?do=findComment&amp;comment=910681" title='View the topic 1991 Ford F150 vs Silverado Promotional video' class='ipsType_medium ipsTruncate ipsTruncate_line'> 1991 Ford F150 vs Silverado Promotional video</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fchicago-auto-show%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95125-1991-ford-f150-vs-silverado-promotional-video/?do=findComment&amp;comment=910681' class='ipsType_blendLinks'>Posted <time datetime='2022-02-07T15:25:55Z' title='02/07/2022 03:25  PM' data-short='4 hr'>4 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/10001-newsfeeder/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/10001-newsfeeder/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NewsFeeder's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c48f%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NewsFeeder" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95124-cheers-and-gears-automotive-news-updates-newsletter/?do=findComment&amp;comment=910679" title='View the topic Cheers and Gears Automotive News Updates Newsletter' class='ipsType_medium ipsTruncate ipsTruncate_line'> Cheers and Gears Automotive News Updates Newsletter</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/10001-newsfeeder/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10001-newsfeeder/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fchicago-auto-show%252F' title="Go to NewsFeeder's profile" class="ipsType_break">NewsFeeder</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95124-cheers-and-gears-automotive-news-updates-newsletter/?do=findComment&amp;comment=910679' class='ipsType_blendLinks'>Posted <time datetime='2022-02-07T11:30:07Z' title='02/07/2022 11:30  AM' data-short='8 hr'>8 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								&#13;
	&#13;
	&#13;
		&#13;
			
&#13;
  Latest News &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Battery Companies 2022, Investments and more&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Lithium-ion and lithium polymer batteries are the dominant battery forms today, but the future is bright for big changes and with that these companies seem to be doing something about it.
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            EV6 Pricing Announced by Kia America for the 2022 model&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Kia America has released pricing for the 2022 EV6 model by trim level.
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Koenigsegg Introduces Class Leading Ultra Compact E-Motor, Terrier EV Drive Unit and 6-Phase Inverter to the BEV Market &#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Koenigsegg a Swedish company ends January on a high note by introducing class leading electric motor and 6-phase inverter to the market. Pioneering Raxial Flux topology is brought to market in their first EV-drive unit.
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Bridgestone Owner of Firestone Complete Auto Care to Offer Electric Vehicle Services and Charging&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Bridgestone, the owner of the Firestone Complete Auto Care centers in North America is expanding auto offerings by expanding into electric vehicle services and vehicle charging.
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Rimac Automobili Becomes Rimac Group and Rimac Technology, Newest EV Company&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Rimac Automobili, an EV Hyper Auto builder has become two companies expanding their ability to deliver superior electrification technologies to the auto industry.
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            MADE IN MICHIGAN - GM Proud Investing $7 Billion in Manufacturing&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Mary Barra was excited to share the news of a $7 Billion Investment in the great state of Michigan as GM will retain 1,000 existing employees and create 4,000 new jobs.
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Desert-Racing, Rock-Crawling, Street-Legal 2022 FORD BRONCO RAPTOR is HERE&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Today Ford Motor Company released the most powerful street-legal Bronco ever, 2022 Ford Bronco Raptor. Check out the details and pictures.
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;

&#13;
  Latest Reviews &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Quick Drive: 2022 Kia Niro EV&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Stupidly quick, but still a Kia economy car.
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Quick Drive: 2021 Mazda CX-30 Premium AWD&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	A premium subcompact crossover?
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Two Ways to Carry People and their Stuff By Volvo
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Quick Drive: 2020 Lexus NX 300h &amp; UX 250h&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Lexus' Hybrid Theory of Crossovers
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;
    &#13;
        &#13;
        &#13;
        &#13;
        &#13;
&#13;
        &#13;
        &#13;
            &#13;
        &#13;
         &#13;
        &#13;
        &#13;
            &#13;
            Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD&#13;
             &#13;
             &#13;
            &#13;
            &#13;
                &#13;
                &#13;
                
	Looking at the smallest and largest Hyundai crossovers
 
---&gt; Read More  &#13;
                &#13;
            &#13;
            &#13;
            &#13;
           &#13;
            &#13;
            &#13;
        &#13;
    &#13;
    &#13;


	
		
			
				
					
						Click here to view our privacy policy
					 

					
						CheersandGears.com - Established 2001
					 

					
						 P.O. Box 17974, Pittsburgh, PA 15235
					 

					
						You can manage your subscription settings at the following link
					 

					
						https://www.cheersandgears.com/settings/?area=newsletters
					 
				
			
		
	

&#13;
		&#13;
	&#13;
	&#13;
	
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=910672" title='View the topic Random Thoughts Thread' class='ipsType_medium ipsTruncate ipsTruncate_line'> Random Thoughts Thread</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fchicago-auto-show%252F' title="Go to oldshurst442's profile" class="ipsType_break">oldshurst442</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=910672' class='ipsType_blendLinks'>Posted <time datetime='2022-02-07T03:29:09Z' title='02/07/2022 03:29  AM' data-short='16 hr'>16 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Roadrunner comes to mind...
 


	
 


	 
 


	 
 

							</div>
						</div>
					</li>
				
			</ul>
		</div>
	

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPadding:half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=910683'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T17:17:41Z' title='02/07/2022 05:17  PM' data-short='2 hr'>2 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=910682'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T15:45:20Z' title='02/07/2022 03:45  PM' data-short='4 hr'>4 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> posted <a href='https://www.cheersandgears.com/forums/topic/95125-1991-ford-f150-vs-silverado-promotional-video/?do=getNewComment'>1991 Ford F150 vs Silverado Promotional video</a> in <a href='https://www.cheersandgears.com/forums/forum/45-ford/?do=findComment&comment=95125'>Ford</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T15:25:55Z' title='02/07/2022 03:25  PM' data-short='4 hr'>4 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/10001-newsfeeder/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/10001-newsfeeder/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NewsFeeder's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c48f%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NewsFeeder" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/10001-newsfeeder/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10001-newsfeeder/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to NewsFeeder's profile" class="ipsType_break"><span style='color:#'>NewsFeeder</span></a> posted <a href='https://www.cheersandgears.com/forums/topic/95124-cheers-and-gears-automotive-news-updates-newsletter/?do=getNewComment'>Cheers and Gears Automotive News Updates Newsletter</a> in <a href='https://www.cheersandgears.com/forums/forum/228-newsletters/?do=findComment&comment=95124'>Newsletters</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T11:30:05Z' title='02/07/2022 11:30  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=910672'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T03:29:09Z' title='02/07/2022 03:29  AM' data-short='16 hr'>16 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=910671'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T03:22:18Z' title='02/07/2022 03:22  AM' data-short='16 hr'>16 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/85617-beautiful-cars-appreciation-thread/?do=findComment&comment=910669'>Beautiful Cars Appreciation Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T03:00:25Z' title='02/07/2022 03:00  AM' data-short='16 hr'>16 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/183-balthazar/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=910668'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T02:36:05Z' title='02/07/2022 02:36  AM' data-short='17 hr'>17 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/183-balthazar/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/262-pictures/?do=findComment&comment=910667'>Pictures!</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T01:56:14Z' title='02/07/2022 01:56  AM' data-short='18 hr'>18 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2021_07/imported-photo-51.thumb.jpeg.1c96dcf6b5bcac4369863d6de1762a92.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fbattery-companies-2022-investments-and-more-r6358%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=910665'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-02-07T01:09:41Z' title='02/07/2022 01:09  AM' data-short='18 hr'>18 hours ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/13532-michael-mullins/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13532-michael-mullins/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to michael mullins's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%236d62c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EM%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="michael mullins" itemprop="image"> 


	</a>

							<div>
								


<a href='https://www.cheersandgears.com/profile/13532-michael-mullins/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13532-michael-mullins/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to michael mullins's profile" class="ipsType_break">michael mullins</a>
								<br><span class='ipsType_light'>(47 years old)</span>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/13675-sambaker/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13675-sambaker/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to SamBaker's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23c462b6%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="SamBaker" itemprop="image"> 


	</a>

							<div>
								


<a href='https://www.cheersandgears.com/profile/13675-sambaker/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13675-sambaker/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to SamBaker's profile" class="ipsType_break">SamBaker</a>
								<br><span class='ipsType_light'>(34 years old)</span>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/3235-sevenfeet/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3235-sevenfeet/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Sevenfeet's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23c462ba%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="Sevenfeet" itemprop="image"> 


	</a>

							<div>
								


<a href='https://www.cheersandgears.com/profile/3235-sevenfeet/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3235-sevenfeet/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fxnrgi-is-turning-250-mile-battery-packs-into-700-miles-how-r5882%252F' title="Go to Sevenfeet's profile" class="ipsType_break">Sevenfeet</a>
								<br><span class='ipsType_light'>(57 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div data-controller='core.front.core.onlineUsersWidget'>
    <h3 class='ipsType_reset ipsWidget_title'>
        Who's Online
        
        <span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
    </h3>
    <div class='ipsWidget_inner ipsPadding'>
        <ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
            
                
                    <li data-memberId="500">
<a href='https://www.cheersandgears.com/profile/500-robert-hall/' rel="nofollow" data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard' title="Go to Robert Hall's profile" class="ipsType_break"><span style='color:#'>Robert Hall</span></a></li>
                
                    <li data-memberId="51">
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></li>
                
            
        </ul>
        
    </div>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt='Cadillac Appreciation Club'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						8 members
						
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_38/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt='European Car Lovers'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						4 members
						
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/industry/'>
						<span>Automotive Industry <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					Battery Companies 2022, Investments and more
				
			</li>
		
	</ul>
</nav>
				</div>
			</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><img src="https://twemoji.maxcdn.com/2/72x72/2665.png" class="ipsEmoji" alt="♥"></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2021_07/imported-photo-51.thumb.jpeg.1c96dcf6b5bcac4369863d6de1762a92.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>

		
			<footer id="ipsLayout_footer" class="ipsClearfix">
				<div class="ipsLayout_container">

	<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->

 

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
</div>
			</footer>
			

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsFlex ipsFlex-fd:column">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			
				<div class="ipsPadding ipsBorder_bottom">
					<ul class="ipsToolList ipsToolList_vertical">
						<li>
							<a href="https://www.cheersandgears.com/login/" id="elSigninButton_mobile" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					</ul>
				</div>
			

			<ul class="ipsDrawer_list ipsFlex-flex:11">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
									
													
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
													
													
									
													
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
													
													
									
													
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/feed/' >
					Social Stream
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
				
			</ul>

			
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

			
			

	
	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "4a0f9094e7fc4ef0ec7c3ced001cadfa",
			antiCache: "2642b0a1781643734614",
			jsAntiCache: "2642b0a1781643868847",
			disableNotificationSounds: true,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			googleAnalyticsEnabled: false,
			matomoEnabled: true,
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			pushPublicKey: "BPAqMEF6mCL8hdb0u94W51BkR8CurekWWpvAqFAbqBgSHHX1tjVbgfJzGWRgPwOxfG2eyiZAwRG4N-ZQ1B4VsqQ",
			relativeDates: true
		};
		
		
		
		
			ipsSettings['maxImageDimensions'] = {
				width: 1000,
				height: 750
			};
		
		
	</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
setTimeout( function() {
	fbq('init', '574008826311197');
	
	fbq('track', 'PageView', {"item_id":6358,"item_name":"Battery Companies 2022, Investments and more","item_type":"articles9283759273592","category_name":"Automotive Industry"} );
	
}, 5000 );
</script>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sb.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sbtemplates.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js?v=2642b0a1781643868847' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js?v=2642b0a1781643868847' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"twemoji"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('1624543663') );
		
			ips.setSetting( 'image_jpg_quality', jQuery.parseJSON('95') );
		
			ips.setSetting( 'cloud2', jQuery.parseJSON('false') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
			ips.setSetting( 'soundboard_defaultsound', jQuery.parseJSON('"monthly_2018_05\/sb_987932942793075_Norma4-way_wav.e543c08a917f178a84f864c852d4f83a"') );
		
			ips.setSetting( 'soundboard_playable_attachments', jQuery.parseJSON('"0"') );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/monthly_2022_01/1628141430_CG-logo-2018-Final.png.b2a13f7fa318dd4d93934d678ea706b4.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/industry/",
                "name": "Automotive Industry"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


			
<!--VIGLINK-->

	<script type="text/javascript">
	  var vglnk = { key: 'b92d1d50e340fa44ae9453a60a23a261'
	              };
	
	  (function(d, t) {
	    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
	    s.src = '//cdn.viglink.com/api/vglnk.js';
	    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
	  }(document, 'script'));
	</script>

			
		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
	                                    <script type="text/javascript">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</script>
		
			
				<noscript>
				<img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=574008826311197&ev=PageView&cd%5Bitem_id%5D=6358&cd%5Bitem_name%5D=Battery+Companies+2022%2C+Investments+and+more&cd%5Bitem_type%5D=articles9283759273592&cd%5Bcategory_name%5D=Automotive Industry"/>
				</noscript>
			
		
		
	<script src="https://www.cheersandgears.com/uploads/set_resources_38/be3edc99499f0f55ae21c1e19b6d77ed_jsmediatags.min.js"></script>
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
