Jump to content

Need Help...


FAPTurbo

Recommended Posts

I brought this up on a previous thread, and it sounds like Detroitnut90 had a somewhat similar problem:

http://www.cheersandgears.com/forums/index...c=14823&hl=

But I'll post again just in case the other topic gets buried.

Anyway, like a week or so ago, I wanted to access C&G, but unlike most other times, I got a white screen, with some internet jargon...

Warning: do_output(../mkportal/conf_mk.php) [function.do-output]: failed to open stream: No such file or directory in /home/.curly/flybrian/cheersandgears.com/forums/sources/classes/class_display.php on line 76

Now I figured it was just the site going messed, so I ignore it. Later that day I try to access again, and get the same message. No biggie.

Tuesday rolls around and I'm reading and watching about the auto show, but not from C&G... I'm getting a wee little antsy that I'm still getting the same error message. However, I was busy that day, so once again, I take it in stride...

Wednesday: Same problem... now starting to wonder if I effed up my computer... I scan for crap on my drive, etc. No improvement, yet every other website I visit works just fine.

Thursday: I need my fix. No improvement... I actually wonder if I got banned for some reason. I'm still getting the same error message.

Friday: I'm wondering why the hell 'line 76' has an axe to grind with me. I look through Google's cache of this site to view my profile to see if I have been banned. No luck.

Saturday(Today): A friend of mine checks the site to see if it's down from NAIAS traffic. C&G works on my buddy's comp, so I decide to flick on WiFi, and try a neighbours connection...

...and that's how I'm here today. Once I got in, I went back to my regular internet IP, and lo and behold... C&G could not be accessed. I go back on the neighbours WiFi, and I can get in... So what's the problem? Is it IP address related? Or am I going to have to use my neighbours' WiFi to view C&G. Because that's kinda like stealing... and plus... it's what pr0n kings do... and it kinda makes me feel guilty. :P

Edited by Captainbooyah
Link to comment
Share on other sites

I guess I kinda fixed it.

I was hooked to a router, so I decided to unhook my connection from that router, and am going directly through my modem, with no trouble. I'm not sure why, but that's how it is.

CJ may be going through a router too, so perhaps he can solve the problem the same way I did.

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



About us

CheersandGears.com - Founded 2001

We ♥ Cars

Get in touch

Follow us

Recent tweets

facebook

×
×
  • Create New...