Jump to content
  • Greetings Guest!

    CheersandGears.com was founded in 2001 and is one of the oldest continuously operating automotive forums out there.  Come see why we have users who visit nearly every day for the past 16+ years. Signup is fast and free, or you can opt for a premium subscription to view the site ad-free.

Sign in to follow this  
ToniCipriani

Posting in "To GM" doesn't work

Recommended Posts

I was trying to reply to Walt's post about his G6, but didn't really work. At first I couldn't even click reply, just gives me permission problems. Now I could reply, but post doesn't seem to show up. But then when I go back to the forum index, the post icon does show that I have replied.

Share this post


Link to post
Share on other sites
Guest YellowJacket894

Thing is earlier today I posted it, it took it but it's not showing.

It was doing the same thing to me yesterday night. It still isn't working.

Share this post


Link to post
Share on other sites

I had the same problem...it wouldn't let me post last night...saying I didn't have permission.

Edited by Dodgefan

Share this post


Link to post
Share on other sites

Not sure why, but those posts have been set to "invisible" but they are there.

I'm trying to find out who did it and why.

If I can't get an answer fairly soon, I'll see if I can reverse the setting as I can see no reason for it.

Share this post


Link to post
Share on other sites

Your posts should be visible now.

Would one of you try to post a reply in that thread?

I want to make sure that there isn't another problem.

Let me know if you do.

Share this post


Link to post
Share on other sites

Your posts should be visible now.

Would one of you try to post a reply in that thread?

I want to make sure that there isn't another problem.

Let me know if you do.

Still not working.

Share this post


Link to post
Share on other sites

Still not working.

It works, one of the mods has to manually approve each post before it is visible. So there will always be some lag time in that forum.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



About us

CheersandGears.com - Founded 2001

We ♥ Cars

Get in touch

Follow us

Recent tweets

facebook

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.