Jump to content
Robert Hall

'Go to this post' issue in Gmail on Safari

Recommended Posts

For some reason this afternoon, if I click on the 'Go to this post' button in an email notification from the forum in Gmail on Safari, it just opens a new tab on the Google site rather than the specific post in the forum.  Works fine on Chrome.  Weird...I haven't changed any settings on my Mac. 

Share this post


Link to post
Share on other sites

I just noticed the same issue on Android. I’m looking into it. 

Edit: It’s not doing it for me on Safari on my iPad.

Share this post


Link to post
Share on other sites

I checked, it works fine with Gmail and Safari on iOS.   But not on macOS. 

Share this post


Link to post
Share on other sites
3 minutes ago, Drew Dowdell said:

It seems to be inconsistent, some of the notices work fine.

Yeah, weird...I'm seeing that on Gmail w/ Safari on macOS also now..the notification for your previous post worked, this one didn't...maybe something w/ how the URLs are formed. 

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




About us

CheersandGears.com - Founded 2001

We ♥ Cars

Get in touch

Follow us

Recent tweets

facebook

×
×
  • Create New...