<!DOCTYPE html>
<html lang="en-US" dir="ltr" class="light-theme" data-thememode="0" data-defaulttheme="light">
	<head>
		<meta charset="utf-8">
        
		<title>Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV - Ford - Cheers and Gears</title>
		
		
			<!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.reallysimple.ltd/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.reallysimple.ltd/matomo.php?idsite=2&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->

		

		

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV">
			
		
	

	
		
			
				<meta property="og:type" content="website">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/">
			
		
	

	
		
			
				<meta name="description" content="1967 was a magical year for Ford Motor Co and their desire to dominate the 24hrs Lemans. Fords desire to dominate the 24 after being snubbed by Ferrari led to the ultimate auto competition. One that has gone down in history as the biggest loss for Ferrari, the biggest win for Ford Motor Co. From ...">
			
		
	

	
		
			
				<meta property="og:description" content="1967 was a magical year for Ford Motor Co and their desire to dominate the 24hrs Lemans. Fords desire to dominate the 24 after being snubbed by Ferrari led to the ultimate auto competition. One that has gone down in history as the biggest loss for Ferrari, the biggest win for Ford Motor Co. From ...">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2022-12-12T15:02:58Z">
			
		
	

	
		
			
				<meta name="keywords" content="ford gt mk iv 24 hours lemans le mans 427 ford v8 multimatic extreme global endurance race">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/cms/monthly_2022_12/1967FordGTMKIVHeritage05.jpg.dfa631abe7692357845e90f31ba3908d.jpg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=M9BB" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">
<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





	

	
		
			<link rel="icon" sizes="36x36" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-36x36.png">
		
	

	
		
			<link rel="icon" sizes="48x48" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-48x48.png">
		
	

	
		
			<link rel="icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-72x72.png">
		
	

	
		
			<link rel="icon" sizes="96x96" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-96x96.png">
		
	

	
		
			<link rel="icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-144x144.png">
		
	

	
		
			<link rel="icon" sizes="192x192" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-192x192.png">
		
	

	
		
			<link rel="icon" sizes="256x256" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-256x256.png">
		
	

	
		
			<link rel="icon" sizes="384x384" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-384x384.png">
		
	

	
		
			<link rel="icon" sizes="512x512" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-512x512.png">
		
	

	
		
			<meta name="msapplication-square70x70logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-square70x70logo.png"/>
		
	

	
		
			<meta name="msapplication-TileImage" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-TileImage.png"/>
		
	

	
		
			<meta name="msapplication-square150x150logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-square150x150logo.png"/>
		
	

	
		
			<meta name="msapplication-wide310x150logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-wide310x150logo.png"/>
		
	

	
		
			<meta name="msapplication-square310x310logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-square310x310logo.png"/>
		
	

	
		
			
				<link rel="apple-touch-icon" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-57x57.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="60x60" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-60x60.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-72x72.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="76x76" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-76x76.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="114x114" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-114x114.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="120x120" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-120x120.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-144x144.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="152x152" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-152x152.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="180x180" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-180x180.png">
			
		
	





<link rel="preload" href="//www.cheersandgears.com/applications/core/interface/font/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin="anonymous">
		


	
		<link href="https://fonts.googleapis.com/css?family=Montserrat:300,300i,400,400i,500,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/341e4a57816af3ba440d891ca87450ff_framework.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/05e81b71abe4f22d6eb8d1a929494829_responsive.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/6a9d77695c621a5f166837933ee37199_notice.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/223ae211f0236ea36ac9f7bf920a797a_all.min.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/29bd99919d9bcfd58c5a255c6957b8a6_convert.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/49037c9bdbc019a877c9a3ae069caf24_v4-font-face.min.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/90eb5adf50a8c640f633d47fd7eb1778_core.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/cms/page_objects/articles.css.575d125a52cdc8bb932b948e90a536bc.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/9037af43189dec1f1ca4d162227a3350_record.css?v=0b140b98961669735757' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/97c0a48072ce601c9764cb6b00a6588a_page.css?v=0b140b98961669735757' media='all'>





<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_41/258adbb6e4f3e83cd3b355f84e3fa002_custom.css?v=0b140b98961669735757' media='all'>




		
		

	
	<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">

      <style>
        #elCreateNew_menu:hover  {
           display:block!important; 
          }
      </style>
	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="6482"   data-pagename="articles" ><div class="notice_topbar">

      
</div>
      
      
      
      	 
<a class="" id="vala_scrolltotopbutton" data-height="100"></a>
      
      
      	 

 
<div class="valashareBarContainer-slide-in valashare-icon-bar" id="valasharebarContainer" data-height="100">
 
	
  		<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a> 
	
  		<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a> 
	
  		<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a> 
	
  		<a href='https://www.pinterest.com/CheersandGears/' target='_blank' class='cShareLink_pinterest' rel='noopener noreferrer'><i class='fa fa-pinterest'></i></a> 
	
  		<a href='https://www.youtube.com/cheersandgears' target='_blank' class='cShareLink_youtube' rel='noopener noreferrer'><i class='fa fa-youtube'></i></a> 
	

    <a id="valasharehidebtn" class='cShareLink_action' rel='noopener noreferrer'><i class='fa fa-close'></i></a>
</div>

<div id="valasharebackContainer" class="valashareBarContainer-slide-out valashare-icon-bar">
    <a class='cShareLink_action' rel='noopener noreferrer' id="valashareshowbtn"><i class='fa fa-share-alt'></i></a>
</div>
	
      
		
        

        
		  <a href="#ipsLayout_mainArea" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		
			<div id="ipsLayout_header" class="ipsClearfix vtheme_ipsLayout_header ">
				





				<header class="valaTopBarHeader  ipsResponsive_showDesktop ">
					<div class="ipsLayout_container">
                        

  
      <a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1' class="ipsResponsive_hideDesktop">
        <img src='' alt='Cheers and Gears' id="valadarklightmainlogo">
      </a>
  

                        

						
							

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsResponsive_showDesktop">
      
        
		
        
        
            
            
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
                <a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
                    Existing user? Sign In  <i class="fa fa-caret-down"></i>
                </a>
                
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/'>
		<input type="hidden" name="csrfKey" value="ecf12dc16ea3fde0646e485b39da925d">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvZm9yZC9mb3JkLWNsb3Nlcy1vdXQtMjAyMi13aXRoLWV4dHJlbWUtcGVyZm9ybWFuY2UtbGltaXRlZC1lZGl0aW9uLWd0LW1rLWl2LXI2NDgyLw==">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="email" placeholder="Email Address" name="auth" autocomplete="email">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password" autocomplete="current-password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' >
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPadding' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPadding:half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
            </li>
            
        
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
      
	</ul>

							
<ul class='ipsMobileHamburger ipsList_reset ipsResponsive_hideDesktop'>
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
						
					</div>
				</header>
				

	<nav data-controller='core.front.core.navBar' class=' ipsResponsive_showDesktop'>
      	




<div id="valaSideBarMainIcon" class="ipsResponsive_showDesktop" >
  <a id="valaSideBarOpenButton" href="#!" ><i class="fa fa-bars"></i></a>
  <div id="valaSideBarContainer" data-forceopen="false"class=" valaSideBarContainer-slide-in ">
    <div class="icon-bar">
      <a href="https://cheersandgears.com" class="vala_tooltip"><i class="fa fa-home"></i><span class="tooltiptext">Home</span></a>
<a href="https://www.cheersandgears.com/articles/" class="vala_tooltip"><i class="fa fa-newspaper-o"></i><span class="tooltiptext">News</span></a>
<a href="https://www.cheersandgears.com/reviews/" class="vala_tooltip"><i class="fa fa-thumbs-o-up"></i><span class="tooltiptext">Reviews</span></a>
<a href="https://www.cheersandgears.com/forums/" class="vala_tooltip"><i class="fa fa-users"></i><span class="tooltiptext">Discussions</span></a>
<a href="https://www.cheersandgears.com/garage/" class="vala_tooltip"><i class="fa fa-car"></i><span class="tooltiptext">Users' Garage</span></a>
<a href="https://www.facebook.com/CheersandGears/" class="vala_tooltip"><i class="fa-brands fa-facebook-f"></i><span class="tooltiptext">Follow on Facebook</span></a>
<a href="https://twitter.com/CheersnGears" class="vala_tooltip"><i class="fa fa-twitter"></i><span class="tooltiptext">Follow on Twitter</span></a>
<a href="https://www.instagram.com/cheersandgears/" class="vala_tooltip"><i class="fa fa-instagram"></i><span class="tooltiptext">Follow on Instagram</span></a>
<a href="https://www.tiktok.com/@cheersandgears/" class="vala_tooltip"><i class="fa-brands fa-tiktok"></i><span class="tooltiptext">Follow on Tiktok</span></a>
<a href="https://www.youtube.com/cheersandgears" class="vala_tooltip"><i class="fa fa-youtube"></i><span class="tooltiptext">Follow on Youtube</span></a>
<a href="https://www.pinterest.com/CheersandGears/" class="vala_tooltip"><i class="fa fa-pinterest"></i><span class="tooltiptext">Follow on Pinterest</span></a>

    </div>
      
  </div>

</div>


		<div class='ipsNavBar_primary ipsLayout_container '>
       		
              <span style="" class="vala-theme-logo-nextto-navbar" style="max-width:auto">
                <a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1' style="height:100%!important">
                  <img src='' alt='Cheers and Gears' id="valadarklightmainlogo">
                </a>
             </span>
      		
			<ul data-role="primaryNavBar" class='ipsClearfix'>
				


	
		
		
			
		
		<li class='ipsNavBar_active' data-active id='elNavSecondary_86' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" data-navDefault>
					News<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_125' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="125" >
					Auto Shows<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_86' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_86' id='elNavigationMore_86_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_86_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/garage/"  data-navItem-id="116" >
					Garage<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="2" >
					Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
          	
          		
<div id="valaSearchThemeBtn">
  
  	<i class="fa fa-search"></i>
  
  
  	<span></span>
  
</div> 
          	
		</div>
	</nav>

                
              		
              		  
<ul id='elMobileNav' class='ipsResponsive_hideDesktop' data-controller='core.front.core.mobileNav'>
  
		<li id='elMobileBreadcrumb' style="background:transparent!important">
          
          
              
              
                  
                  
              
                  
                  
              
                  
                      <a href='https://www.cheersandgears.com/articles/news/ford/' id="backBtnMobile" ><i class="fa fa-arrow-left"></i></a>                         
                  
                  
              
                  
                  
              
          
      
                      

  
      <a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1' class="ipsResponsive_hideDesktop">
        <img src='' alt='Cheers and Gears' id="valadarklightmainlogo">
      </a>
  

                 
              </li>
  
  	
	
      <li >
          <a data-action="defaultStream" href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i></a>
      </li>
  	
    
  	
	
    
      
          <li class='ipsJS_show'>
              <a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
          </li>
      
  	
  
  
    <li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
 
</ul>
              		
                
			</div>
		
                        
            
       		

<div style="" class="ipsResponsive_hideDesktop" id="valamobilebottomnavbar">
    <div class="h-14 bg-white border shadow-sm flex flex-row justify-around">
        <div class="w-1/5 flex flex-col justify-center">
            <div class="text-center">
              <a href="https://www.cheersandgears.com/articles/">
                <i class="fa fa-newspaper-o"></i>
                <span class="block text-xs font-thin">News</span>
              </a>
            </div>
        </div>
        <div class="w-1/5 flex flex-col justify-center">
            <div class="text-center ">
              <a href="https://www.cheersandgears.com/reviews/">
                <i class="fa fa-thumbs-o-up"></i>
                <span class="block text-xs font-thin text-gray-400">Reviews</span>
              </a>
            </div>
        </div>
      
        <div class="w-1/5 flex flex-col my-auto relative">
         
             
                  
                         <a href='https://www.cheersandgears.com/login/' id="valamobilecreatesheetbtn2" class="text-center w-14 h-14 rounded-full border shadow-md bg-white absolute top-full left-1/2 transform -translate-x-1/2 -translate-y-full   mx-auto"  style="display: flex;justify-content:center;align-items: center;font-size: 24px;border: 1px solid rgba( var(--theme-main_nav_font), 0.1 );">
                            <i class='fa fa-user-o' style="line-height: 14px;"></i>
                         </a>
                  
              
          
        </div>
<!--
              <div class="w-1/5 flex flex-col justify-center">
            <div class="text-center">
               <a href="http://%23">
                <i class="fa fa-search"></i>
                <span class="block text-xs font-thin text-gray-400">Seqarch</span>
              </a>
            </div>
        </div>
    -->  

        <div class="w-1/5 flex flex-col justify-center">
            <div class="text-center">
               <a href="https://www.cheersandgears.com/forums/">
                <i class="fa fa-users"></i>
                <span class="block text-xs font-thin text-gray-400">Discussons</span>
              </a>
            </div>
        </div>
        <div class="w-1/5 flex flex-col justify-center">
            <div class="text-center">
               <a href="https://www.cheersandgears.com/feed/">
                <i class="fa fa-home"></i>
                <span class="block text-xs font-thin text-gray-400">Activity</span>
              </a>
            </div>
        </div>
    </div>
</div>

       
      
       		
<div class="ipsResponsive_hideDesktop" id="valamobilecreatesheetbg"></div>

<div class="ipsResponsive_hideDesktop bottom-100" id="valamobilecreatesheet" style="transition:bottom .3s ease;position:fixed;width:100%;z-index:8000">
	<div class="">
            <div class="h-12 py-2 pl-4 flex items-center">
                <span class=" text-sm font-semibold text-center" id="valaactionsheettitle">Create New...
                </span>
            </div>
            <div class="pl-4 border-t border-b border-gray-300" style="border-bottom:1px solid grey;border-top:1px solid grey;max-height: 40vh;overflow-y: auto;">
                <ul class="py-2" style="list-style: none;margin: 0;padding: 0;display: block;">
                  
					
                  
                    
                </ul>
            </div>
            <div class="h-12 py-3 pl-4">
              <a href="javascript:void(0);" id="valamobilecreatesheetclosebtn">
                <span class="text-md  text-red-500 text-center">Close
                </span>
              </a>
            </div>
        </div>
  </div>

      
		<main id="ipsLayout_body" class="ipsLayout_container" style=""><div class="notice_under_navbar">

      
</div>
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/ford/'>
						<span>Ford <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV
				
			</li>
		
	</ul>
</nav>
					
					<div id="ipsLayout_mainArea">
						<!-- Ezoic - CnG_Header - top_of_page -->
<div align="center">
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->
						
						
						

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_12/1967FordGTMKIVHeritage05.jpg.dfa631abe7692357845e90f31ba3908d.jpg');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break">David</a>
		</p>
	</div>
      <time datetime='2022-12-09T17:33:00Z' title='12/09/2022 05:33  PM' data-short='3 dy'>Friday at 05:33  PM</time>
</div>	
</div>
  
<div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break">David</a>
       • <time datetime='2022-12-09T17:33:00Z' title='12/09/2022 05:33  PM' data-short='3 dy'>Friday at 05:33  PM</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV</div>
	</h1>
 
<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='6482' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' rel="nofollow" class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
      				
					<p>
	Ford has chosen to close out 2022 with a final track-only model of a 2023 Ford GT Mk IV, check it out.
</p>

      			
				
			
		</ul>
    

 
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'><p>
	1967 was a magical year for Ford Motor Co and their desire to dominate the 24hrs Lemans. 
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/572579087_1967FordGTMKIVHeritage_03.jpg.b23a0c6bbea7587298ed2101a61c64d5.jpg" data-fileid="28977" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28977" data-ratio="64.90" data-unique="nevgr6zxq" width="1000" alt="1967 Ford GT MK IV Heritage _03.jpg" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/1491306748_1967FordGTMKIVHeritage_03.thumb.jpg.00630721365a5313737d78d219427e34.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	Fords desire to dominate the 24 after being snubbed by Ferrari led to the ultimate auto competition. One that has gone down in history as the biggest loss for Ferrari, the biggest win for Ford Motor Co.
</p>

<p>
	From the onset, the attention to detail was exceptional for Team Ford.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/360951275_1967FordGTMKIVHeritage_02.jpg.bb9a34621c3429ac7a1e1d723fff4866.jpg" data-fileid="28978" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28978" data-ratio="98.30" data-unique="57bho7a4x" width="763" alt="1967 Ford GT MK IV Heritage _02.jpg" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/923776884_1967FordGTMKIVHeritage_02.thumb.jpg.bfbaaca3568e395b3649b52cff5242f7.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	All this work ended up in producing a race car that has stuck in the dreams of many gearheads. The Ford GT Mk IV race car.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/404137687_1967FordGTMKIVHeritage_08.jpg.a8fcad523435408ca5c1ecac607ac765.jpg" data-fileid="28979" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28979" data-ratio="66.20" data-unique="o1zc1xafh" width="1000" alt="1967 Ford GT MK IV Heritage _08.jpg" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/1226902428_1967FordGTMKIVHeritage_08.thumb.jpg.7777b4f64673652232afe5a15bfae527.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a><a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/30283009_1967FordGTMKIVHeritage_07.jpg.782b20d879beef29ff781e8b3b5570dc.jpg" data-fileid="28980" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28980" data-ratio="66.00" data-unique="kll9vijrt" width="1000" alt="1967 Ford GT MK IV Heritage _07.jpg" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/967833837_1967FordGTMKIVHeritage_07.thumb.jpg.82db0e14feefade48edde5bfd9f56470.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	Today we introduce you to the 2023 Ford GT Mk IV track-only model. Ford GT's highest-level of performance, handling and advanced technology due to the unique custom engine, transmission, aerodynamic design and chassis with longer wheelbase.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/1451594448_2023FordGTMkIV_02.jpg.dee9d3d2d25c0fee12045a5329859bc4.jpg" data-fileid="28983" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28983" data-ratio="56.20" data-unique="2ruoc3atq" width="1000" alt="2023 Ford GT Mk IV_02.jpg" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/2065976010_2023FordGTMkIV_02.thumb.jpg.554c3ca6ff47ee4ab4dbea607e39c50e.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	Ford has learned so much since 1967 and with that, this 2023 Ford GT Mk IV features a specially engineered twin-turbo EcoBoost engine targeting more than 800 horsepower, race transmission, carbon fiber "long tail" body, plus Multimatic's Adaptive Spool Valve (ASV) suspension.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/758706709_2023FordGTMkIV_01.jpg.0343d12bcfb2569dc11754ad679a7a4a.jpg" data-fileid="28982" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28982" data-ratio="56.20" data-unique="oua7v5dtp" width="1000" alt="2023 Ford GT Mk IV_01.jpg" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/1401919712_2023FordGTMkIV_01.thumb.jpg.0cda214d7c37a1c0ee53cb3b1d864fa3.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a><a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/101240740_2023FordGTMkIV_05.jpg.e6660af9505a6632a8ab425fa86f282c.jpg" data-fileid="28986" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28986" data-ratio="56.20" data-unique="h2afp1diw" width="1000" alt="2023 Ford GT Mk IV_05.jpg" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/763572897_2023FordGTMkIV_05.thumb.jpg.852e4010ecbfe59c7e3ef4ce787bdae7.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	This race car is now available to order, production will be limited to 67 hand-built supercars, a number to honor the original 1967 GT Mk IV race car.
</p>

<p>
	To quote the Ford Press Release:
</p>

<p>
	<span style="background-color:#ffffff; color:#333333; font-size:14px; text-align:start">The new Ford GT Mk IV nods to the year that the original Mk IV won the 24 Hours of Le Mans, with just 67 of the hand-built supercars to be produced at Multimatic’s facility in Markham, Ontario. A new client application process (</span><a href="https://www.ford.com/performance/gt/mk-iv/" style="background-color:#ffffff; color:#00095b; font-size:14px; text-align:start" rel="external nofollow">https://www.ford.com/performance/gt/mk-iv/</a><span style="background-color:#ffffff; color:#333333; font-size:14px; text-align:start">) will begin for this $1.7M supercar (starting MSRP), with client selections confirmed in the first-quarter of 2023. Deliveries will begin in late spring 2023.</span>
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/1019527043_2023FordGTMkIV_04.jpg.74689714f1027036997f797101d85ea8.jpg" data-fileid="28985" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28985" data-ratio="56.20" data-unique="1cqybkf9v" width="1000" alt="2023 Ford GT Mk IV_04.jpg" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/867571183_2023FordGTMkIV_04.thumb.jpg.75ccabf41479d8e0498d839b21711805.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	As a race car that was built to dominate the global endurance race circuit of 1967, todays 2023 version is built to do the same.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/2110599704_2023FordGTMkIV_03.jpg.4b45b429a975eba06d6b01ee67382b39.jpg" data-fileid="28984" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28984" data-ratio="56.20" data-unique="epv58vi3d" width="1000" alt="2023 Ford GT Mk IV_03.jpg" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/1209790161_2023FordGTMkIV_03.thumb.jpg.6c6adb58a71b277640b0d8f027905113.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	To quote Mark Ruchbrook, global director, Ford Performance Motorsports:
</p>

<p>
	<span style="background-color:#ffffff; color:#333333; font-size:14px; text-align:start">“The original GT Mk IV held nothing back for max track performance, and the new Ford GT Mk IV brings it in the same way,” “With an even higher-level of motorsport engineering and performance, plus a completely new carbon fiber body that is functional and striking, the Mk IV is the ultimate sendoff of the third-generation supercar.”</span>
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/1994390699_GT-MkIVlogo.png.5bc1a63f47c06f0fe61edc866d10f5ab.png" data-fileid="28981" data-fileext="png" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="28981" data-ratio="23.80" data-unique="2uq5mzix9" width="1000" alt="GT-Mk IV logo.png" data-src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_12/221392775_GT-MkIVlogo.thumb.png.fab4fa03f624156c5dfe7f9e304a47de.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>
</section>
      </div></article>
    
   
    	
  
  <div class='ipsClearfix'>
		
		
	</div>
	
  
  </div>
  
</div>
</div>

<div class="SG_footer ipsBox ipsPadding:half">

<div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsComment_controls ipsClearfix ipsItemControls_left'>
			
			
			
		</ul>
	</div>

 
  
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='6482' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' rel="nofollow" class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/news/ford/" title="Go to Ford" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<div class="ipsPadding:half">
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fford%2Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fford%2Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fford%2Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%2F&amp;title=Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fford%2Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%2F&amp;title=Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fford%2Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%2F" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareUrl='https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/'>More sharing options...</button>

  </div>


</div> 

	<a id="replies"></a>
	<h2>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='64e1b510a2a29d24433094a0d55989ab'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_64e1b510a2a29d24433094a0d55989ab' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_64e1b510a2a29d24433094a0d55989ab' >
	<a href='#elTabs_64e1b510a2a29d24433094a0d55989ab' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/?tab=comments' id='64e1b510a2a29d24433094a0d55989ab_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='10 Comments' role="tab" aria-selected="true">
					10 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_64e1b510a2a29d24433094a0d55989ab' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_64e1b510a2a29d24433094a0d55989ab_64e1b510a2a29d24433094a0d55989ab_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="64e1b510a2a29d24433094a0d55989ab_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/' data-lastPage data-feedID='records1-6482' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/?tab=comments&amp;recommended=comments' class='ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large ipsType_bold ipsMargin_bottom'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/?csrfKey=ecf12dc16ea3fde0646e485b39da925d&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-916886'></a>
<article  id='elComment_916886' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916886_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916886" data-quoteData='{&quot;userid&quot;:13318,&quot;username&quot;:&quot;ccap41&quot;,&quot;timestamp&quot;:1670607960,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916886}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to ccap41's profile" class="ipsType_break">ccap41</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 5,311
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916886' class='ipsType_blendLinks'>Posted <time datetime='2022-12-09T17:46:00Z' title='12/09/2022 05:46  PM' data-short='3 dy'>Friday at 05:46  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916886_menu' id='elControls_916886' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916886_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916886_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916886' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916886_menu' id='elShareComment_916886' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	Is it me or does this sound like a potential V8..? I know it's just a fingers-crossed thing but it seems a little odd to say the output without the engine configuration.
</p>

<p>
	"<em><span style="background-color:#f7f7f7;color:#333333;font-size:16px;text-align:left;">The heart of the 2023 Ford GT Mk IV is a specially-engineered twin-turbo Ford EcoBoost</span><sup style="background-color:#f7f7f7;color:#333333;font-size:12px;padding:2px 2px 2px 1px;text-align:left;vertical-align:baseline;">®</sup><span style="background-color:#f7f7f7;color:#333333;font-size:16px;text-align:left;"><span> </span>engine, targeted to deliver more than 800 horsepower.</span></em>"
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916886' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916886' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916886' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916886_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916886' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916886" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916886" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916886&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916886&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916886&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916886" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='Is it me or does this sound like a potential V8..? I know it&#039;s just a fingers-crossed thing but it seems a little odd to say the output without the engine configuration.
 


	&quot;The heart of the 2023 Ford GT Mk IV is a specially-engineered twin-turbo Ford EcoBoost® engine, targeted to deliver more than 800 horsepower.&quot;
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916886'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-916887'></a>
<article  id='elComment_916887' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916887_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916887" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;David&quot;,&quot;timestamp&quot;:1670609048,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916887}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break">David</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 9,674
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916887' class='ipsType_blendLinks'>Posted <time datetime='2022-12-09T18:04:08Z' title='12/09/2022 06:04  PM' data-short='3 dy'>Friday at 06:04  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916887_menu' id='elControls_916887' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916887_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916887_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916887' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916887_menu' id='elShareComment_916887' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-gramm="false" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="916886" data-ipsquote-contentid="96304" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1670607960" data-ipsquote-userid="13318" data-ipsquote-username="ccap41">
	<div class="ipsQuote_citation">
		17 minutes ago, ccap41 said:
	</div>

	<div class="ipsQuote_contents ipsClearfix" data-gramm="false">
		<p>
			Is it me or does this sound like a potential V8..? I know it's just a fingers-crossed thing but it seems a little odd to say the output without the engine configuration.
		</p>

		<p>
			"<em><span style="background-color:#f7f7f7;color:#333333;font-size:16px;text-align:left;">The heart of the 2023 Ford GT Mk IV is a specially-engineered twin-turbo Ford EcoBoost</span><sup style="background-color:#f7f7f7;color:#333333;font-size:12px;padding:2px 2px 2px 1px;text-align:left;vertical-align:baseline;">®</sup><span style="background-color:#f7f7f7;color:#333333;font-size:16px;text-align:left;"><span> </span>engine, targeted to deliver more than 800 horsepower.</span></em>"
		</p>
	</div>
</blockquote>

<p>
	I thought all the GTs Ford has created to date since they started building modern GTs were Twin-Turbo V6's. 
</p>

<p>
	Knowing that companies had drag cars using the GM Quad 4 with 1,200 HP, I see no reason they could not get 800 plus out of a TTV6.
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916887' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916887' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916887' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916887_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916887' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916887" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916887" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916887&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916887&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916887&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916887" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='I thought all the GTs Ford has created to date since they started building modern GTs were Twin-Turbo V6&#039;s. 
 


	Knowing that companies had drag cars using the GM Quad 4 with 1,200 HP, I see no reason they could not get 800 plus out of a TTV6.
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916887'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-916888'></a>
<article  id='elComment_916888' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916888_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916888" data-quoteData='{&quot;userid&quot;:13318,&quot;username&quot;:&quot;ccap41&quot;,&quot;timestamp&quot;:1670610440,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916888}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to ccap41's profile" class="ipsType_break">ccap41</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 5,311
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916888' class='ipsType_blendLinks'>Posted <time datetime='2022-12-09T18:27:20Z' title='12/09/2022 06:27  PM' data-short='3 dy'>Friday at 06:27  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916888_menu' id='elControls_916888' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916888_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916888_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916888' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916888_menu' id='elShareComment_916888' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="916887" data-ipsquote-contentid="96304" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1670609048" data-ipsquote-userid="12" data-ipsquote-username="David">
	<div class="ipsQuote_citation">
		22 minutes ago, David said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			I thought all the GTs Ford has created to date since they started building modern GTs were Twin-Turbo V6's. 
		</p>

		<p>
			Knowing that companies had drag cars using the GM Quad 4 with 1,200 HP, I see no reason they could not get 800 plus out of a TTV6.
		</p>
	</div>
</blockquote>

<p>
	Yes, they've all been an EcoBoost V6. 
</p>

<p>
	I just found it odd that they didn't mention it being a V6. 
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Agree">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/theme_resources/reactions/react_up.png' alt="Agree" loading="lazy">
							</span>
							<span>
								1
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916888' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916888' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916888' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916888_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916888' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916888" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916888" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916888&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916888&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916888&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916888" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='Yes, they&#039;ve all been an EcoBoost V6. 
 


	I just found it odd that they didn&#039;t mention it being a V6. 
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916888'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-916889'></a>
<article  id='elComment_916889' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916889_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916889" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;David&quot;,&quot;timestamp&quot;:1670614500,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916889}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break">David</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 9,674
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916889' class='ipsType_blendLinks'>Posted <time datetime='2022-12-09T19:35:00Z' title='12/09/2022 07:35  PM' data-short='3 dy'>Friday at 07:35  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916889_menu' id='elControls_916889' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916889_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916889_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916889' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916889_menu' id='elShareComment_916889' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-gramm="false" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="916888" data-ipsquote-contentid="96304" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1670610440" data-ipsquote-userid="13318" data-ipsquote-username="ccap41">
	<div class="ipsQuote_citation">
		1 hour ago, ccap41 said:
	</div>

	<div class="ipsQuote_contents ipsClearfix" data-gramm="false">
		<p>
			Yes, they've all been an EcoBoost V6. 
		</p>

		<p>
			I just found it odd that they didn't mention it being a V6. 
		</p>
	</div>
</blockquote>

<p>
	<span class="ipsEmoji">🤔</span> Wonder if they figure at this point, everyone knows EcoBoost in the Trucks, Cars, SUVs is a V6?
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916889' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916889' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916889' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916889_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916889' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916889" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916889" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916889&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916889&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916889&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916889" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='🤔 Wonder if they figure at this point, everyone knows EcoBoost in the Trucks, Cars, SUVs is a V6?
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916889'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-916890'></a>
<article  id='elComment_916890' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916890_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916890" data-quoteData='{&quot;userid&quot;:13318,&quot;username&quot;:&quot;ccap41&quot;,&quot;timestamp&quot;:1670614727,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916890}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to ccap41's profile" class="ipsType_break">ccap41</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 5,311
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916890' class='ipsType_blendLinks'>Posted <time datetime='2022-12-09T19:38:47Z' title='12/09/2022 07:38  PM' data-short='3 dy'>Friday at 07:38  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916890_menu' id='elControls_916890' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916890_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916890_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916890' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916890_menu' id='elShareComment_916890' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="916889" data-ipsquote-contentid="96304" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1670614500" data-ipsquote-userid="12" data-ipsquote-username="David">
	<div class="ipsQuote_citation">
		3 minutes ago, David said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			<span class="ipsEmoji">🤔</span> Wonder if they figure at this point, everyone knows EcoBoost in the Trucks, Cars, SUVs is a V6?
		</p>
	</div>
</blockquote>

<p>
	It isn't though. They have multiple I4's and an I3 as well that are all EcoBoosts. 
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Thanks">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/theme_resources/reactions/react_thanks.png' alt="Thanks" loading="lazy">
							</span>
							<span>
								1
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916890' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916890' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916890' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916890_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916890' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916890" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916890" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916890&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916890&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916890&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916890" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='It isn&#039;t though. They have multiple I4&#039;s and an I3 as well that are all EcoBoosts. 
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916890'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-916891'></a>
<article  id='elComment_916891' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916891_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916891" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;David&quot;,&quot;timestamp&quot;:1670615383,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916891}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break">David</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 9,674
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916891' class='ipsType_blendLinks'>Posted <time datetime='2022-12-09T19:49:43Z' title='12/09/2022 07:49  PM' data-short='3 dy'>Friday at 07:49  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916891_menu' id='elControls_916891' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916891_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916891_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916891' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916891_menu' id='elShareComment_916891' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-gramm="false" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="916890" data-ipsquote-contentid="96304" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1670614727" data-ipsquote-userid="13318" data-ipsquote-username="ccap41">
	<div class="ipsQuote_citation">
		10 minutes ago, ccap41 said:
	</div>

	<div class="ipsQuote_contents ipsClearfix" data-gramm="false">
		<p>
			It isn't though. They have multiple I4's and an I3 as well that are all EcoBoosts. 
		</p>
	</div>
</blockquote>

<p>
	I honestly thought that they had a different name. WoW, yup I would then agree that it is weird that they do not clearly state the motor size.
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916891' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916891' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916891' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916891_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916891' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916891" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916891" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916891&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916891&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916891&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916891" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='I honestly thought that they had a different name. WoW, yup I would then agree that it is weird that they do not clearly state the motor size.
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916891'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-916892'></a>
<article  id='elComment_916892' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916892_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916892" data-quoteData='{&quot;userid&quot;:13318,&quot;username&quot;:&quot;ccap41&quot;,&quot;timestamp&quot;:1670615740,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916892}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to ccap41's profile" class="ipsType_break">ccap41</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 5,311
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916892' class='ipsType_blendLinks'>Posted <time datetime='2022-12-09T19:55:40Z' title='12/09/2022 07:55  PM' data-short='3 dy'>Friday at 07:55  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916892_menu' id='elControls_916892' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916892_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916892_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916892' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916892_menu' id='elShareComment_916892' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="916891" data-ipsquote-contentid="96304" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1670615383" data-ipsquote-userid="12" data-ipsquote-username="David">
	<div class="ipsQuote_citation">
		5 minutes ago, David said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			I honestly thought that they had a different name. WoW, yup I would then agree that it is weird that they do not clearly state the motor size.
		</p>
	</div>
</blockquote>

<p>
	Yeah, Ferd brands anything non-Super Duty, with a turbo, as an EcoBoost. 
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Thanks">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/theme_resources/reactions/react_thanks.png' alt="Thanks" loading="lazy">
							</span>
							<span>
								1
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916892' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916892' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916892' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916892_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916892' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916892" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916892" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916892&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916892&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916892&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916892" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='Yeah, Ferd brands anything non-Super Duty, with a turbo, as an EcoBoost. 
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916892'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-916919'></a>
<article  id='elComment_916919' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916919_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916919" data-quoteData='{&quot;userid&quot;:13314,&quot;username&quot;:&quot;oldshurst442&quot;,&quot;timestamp&quot;:1670643049,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916919}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to oldshurst442's profile" class="ipsType_break">oldshurst442</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 6,828
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916919' class='ipsType_blendLinks'>Posted <time datetime='2022-12-10T03:30:49Z' title='12/10/2022 03:30  AM' data-short='2 dy'>Saturday at 03:30  AM</time></a>
					
					
						(edited)
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916919_menu' id='elControls_916919' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916919_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916919_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916919' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916919_menu' id='elShareComment_916919' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="916886" data-ipsquote-contentid="96304" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1670607960" data-ipsquote-userid="13318" data-ipsquote-username="ccap41">
	<div class="ipsQuote_citation">
		9 hours ago, ccap41 said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			Is it me or does this sound like a potential V8..? I know it's just a fingers-crossed thing but it seems a little odd to say the output without the engine configuration.
		</p>

		<p>
			"<em><span style="background-color:#f7f7f7;color:#333333;font-size:16px;text-align:left;">The heart of the 2023 Ford GT Mk IV is a specially-engineered twin-turbo Ford EcoBoost</span><sup style="background-color:#f7f7f7;color:#333333;font-size:12px;padding:2px 2px 2px 1px;text-align:left;vertical-align:baseline;">®</sup><span style="background-color:#f7f7f7;color:#333333;font-size:16px;text-align:left;"><span> </span>engine, targeted to deliver more than 800 horsepower.</span></em>"
		</p>
	</div>
</blockquote>

<p>
	I have gotten over the "shoulda had a V8"  thing a long time ago.    And I believe it never bothered you that the GT had a turbo 6 to begin with.  But also like you, I always had my fingers crossed for a V8 in the GT.  The Voodoo was my prayers.  
</p>

<p>
	So when I came upon your post, it got me thinking...
</p>

<p>
	Although I too am familiar with FoMoCo's marketing, I came to the conclusion as how you stated further on from this post that FoMoCo markets all 4 and 6 cylinders as Ecoboost.  So this piece of news of stating it as an 800 horsepower Ecoboosted engine concluded for me that it would be a V6.
</p>

<p>
	So I did some googling and it lead me to Road&amp;Track
</p>

<p>
	<a href="https://www.roadandtrack.com/news/a42191634/ford-gt-mkiv/" rel="external nofollow">https://www.roadandtrack.com/news/a42191634/ford-gt-mkiv/</a>
</p>

<p>
	 
</p>

<blockquote class="ipsQuote" data-ipsquote="">
	<div class="ipsQuote_citation">
		Quote
	</div>

	<div class="ipsQuote_contents">
		<p>
			<span style="background-color:#ffffff;color:#000000;font-size:26.125px;"><span style="font-size:14px;">"As with all previous versions of the current GT, the MkIV was developed in collaboration with engineering firm Multimatic, which will build the cars at its Markham, Ontario facility.</span> <strong>A larger version of the GT's twin-turbo V-6 is responsible for pushing the power output far beyond<span> </span></strong></span><span style="font-size:14px;"><strong><a href="https://www.roadandtrack.com/new-cars/a28262586/2020-ford-gt-mk-ii-pictures-specs-info-price-hp/" rel="external nofollow" style="border-bottom:solid #668892;color:#668892;font-size:26.125px;">the 700 hp of the GT MkII track car</a></strong><span style="background-color:rgb(255,255,255);color:rgb(0,0,0);"><strong> </strong>and the 647 hp of the GT road car (to say nothing of the Balance of Performance-limited 500-or-so hp of the GT race car), and it's paired with a racing sequential gearbox."</span></span>
		</p>
	</div>
</blockquote>

<p>
	 
</p>

<p>
	I am NOT disappointed at all.  Au contraire. I am SUPER stoked to have this car be sold AT THE SAME time as the Corvette Z06!!!  Yes!  I WISH it HAD a V8. SURE!  It would have been noice!  But the bigger picture here, the nicer BETTER picture is that TWO mid-engined American supercars are to be sold side by side to take on the world as a last farewell to the internal combustion engine.
</p>

<p>
	And what a way to say good-bye!  The GT wasnt even supposed to be sold in 2023. Its production run was supposed to end just before the C8's would commence.    800HP from a twin turbo V6?  Phoquin' A I say!    Say what you want about the marketing name of Ecoboost. Say what you wanna say plastering THAT name on ANY turbo 4 and 6 cylinder.   This particular 6 that was the basis of countless of F150s-the RAPTOR mainly (and the Raptor got the same whining forcing Ford to compy with a V8 because Dodge created the TRX), Taurus SHOs and the GT, its a legend of an engine and its a shame Ford doesnt get ANY credit for it.  So with this GT MkIV, it puts an exclamation mark on its existance and hopefully a phoque you to all that still bitch about the GT not having a V8! 
</p>

<p>
	 
</p>

<p>
	THAT is my take on it! 
</p>


		
			

<span class='ipsType_reset ipsType_medium ipsType_light' data-excludequote>
	<strong>Edited <time datetime='2022-12-10T03:34:58Z' title='12/10/2022 03:34  AM' data-short='2 dy'>Saturday at 03:34  AM</time> by oldshurst442</strong>
	
	
</span>
		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Like">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/theme_resources/reactions/react_like.png' alt="Like" loading="lazy">
							</span>
							<span>
								1
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916919' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916919' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916919' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916919_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916919' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916919" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916919" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916919&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916919&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916919&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916919" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='I have gotten over the &quot;shoulda had a V8&quot;  thing a long time ago.    And I believe it never bothered you that the GT had a turbo 6 to begin with.  But also like you, I always had my fingers crossed for a V8 in the GT.  The Voodoo was my prayers.  
 


	So when I came upon your post, it got me thinking...
 


	Although I too am familiar with FoMoCo&#039;s marketing, I came to the conclusion as how you stated further on from this post that FoMoCo markets all 4 and 6 cylinders as Ecoboost.  So this piece of news of stating it as an 800 horsepower Ecoboosted engine concluded for me that it would be a V6.
 


	So I did some googling and it lead me to Road&amp;Track
 


	https://www.roadandtrack.com/news/a42191634/ford-gt-mkiv/
 


	 
 




	 
 


	I am NOT disappointed at all.  Au contraire. I am SUPER stoked to have this car be sold AT THE SAME time as the Corvette Z06!!!  Yes!  I WISH it HAD a V8. SURE!  It would have been noice!  But the bigger picture here, the nicer BETTER picture is that TWO mid-engined American supercars are to be sold side by side to take on the world as a last farewell to the internal combustion engine.
 


	And what a way to say good-bye!  The GT wasnt even supposed to be sold in 2023. Its production run was supposed to end just before the C8&#039;s would commence.    800HP from a twin turbo V6?  Phoquin&#039; A I say!    Say what you want about the marketing name of Ecoboost. Say what you wanna say plastering THAT name on ANY turbo 4 and 6 cylinder.   This particular 6 that was the basis of countless of F150s-the RAPTOR mainly (and the Raptor got the same whining forcing Ford to compy with a V8 because Dodge created the TRX), Taurus SHOs and the GT, its a legend of an engine and its a shame Ford doesnt get ANY credit for it.  So with this GT MkIV, it puts an exclamation mark on its existance and hopefully a phoque you to all that still bitch about the GT not having a V8! 
 


	 
 


	THAT is my take on it! 
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916919'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-916940'></a>
<article  id='elComment_916940' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916940_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916940" data-quoteData='{&quot;userid&quot;:13318,&quot;username&quot;:&quot;ccap41&quot;,&quot;timestamp&quot;:1670855536,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916940}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to ccap41's profile" class="ipsType_break">ccap41</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 5,311
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916940' class='ipsType_blendLinks'>Posted <time datetime='2022-12-12T14:32:16Z' title='12/12/2022 02:32  PM' data-short='11 hr'>11 hours ago</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916940_menu' id='elControls_916940' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916940_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916940_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916940' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916940_menu' id='elShareComment_916940' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="916919" data-ipsquote-contentid="96304" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1670643049" data-ipsquote-userid="13314" data-ipsquote-username="oldshurst442">
	<div class="ipsQuote_citation">
		On 12/9/2022 at 9:30 PM, oldshurst442 said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			I have gotten over the "shoulda had a V8"  thing a long time ago.    And I believe it never bothered you that the GT had a turbo 6 to begin with.  But also like you, I always had my fingers crossed for a V8 in the GT.  The Voodoo was my prayers. 
		</p>
	</div>
</blockquote>

<p>
	I understood the reasoning(s) behind the V6 but, like EVERYBODY else, still wanted/preferred a V8. 
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916940' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916940' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916940' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916940_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916940' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916940" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916940" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916940&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916940&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916940&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916940" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='I understood the reasoning(s) behind the V6 but, like EVERYBODY else, still wanted/preferred a V8. 
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916940'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-916941'></a>
<article  id='elComment_916941' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-916941_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="916941" data-quoteData='{&quot;userid&quot;:500,&quot;username&quot;:&quot;Robert Hall&quot;,&quot;timestamp&quot;:1670857378,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:96304,&quot;contentcommentid&quot;:916941}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/500-robert-hall/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Robert Hall's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2020_02/redandgraystangs-vi.thumb.jpg.8b6a66b048f4bcb9d40f235a5dc726ca.jpg" alt="Robert Hall" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/500-robert-hall/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to Robert Hall's profile" class="ipsType_break">Robert Hall</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 9,348
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916941' class='ipsType_blendLinks'>Posted <time datetime='2022-12-12T15:02:58Z' title='12/12/2022 03:02  PM' data-short='11 hr'>11 hours ago</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_916941_menu' id='elControls_916941' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-916941_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_916941_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916941' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_916941_menu' id='elShareComment_916941' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	I assume it was for international marketing purposes that they went w/ the V6 turbo.. the 'EcoBoost' branding....
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916941' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq916941' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-916941' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_916941_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916941' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916941" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916941" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916941&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916941&amp;title=Ford+News%3A+Ford+Closes+out+2022+With+Extreme+Performance+Limited+Edition+GT+Mk+IV" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment%26comment=916941&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Ford%20News%3A%20Ford%20Closes%20out%202022%20With%20Extreme%20Performance%20Limited%20Edition%20GT%20Mk%20IV&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv%2F%3Fdo%3DfindComment%26comment%3D916941" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' data-webShareText='I assume it was for international marketing purposes that they went w/ the V6 turbo.. the &#039;EcoBoost&#039; branding....
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/?do=findComment&amp;comment=916941'>More sharing options...</button>

		
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="ecf12dc16ea3fde0646e485b39da925d" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPadding_bottom ipsBorder_bottom ipsMargin_bottom cGuestTeaser'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset'>
	
				
					You can post now and register later.
				
				If you have an account, <a class='ipsType_brandedLink' href='https://www.cheersandgears.com/login/' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_6482_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="ecf12dc16ea3fde0646e485b39da925d">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="8388608">
		<input type="hidden" name="plupload" value="bd56486761d3ef0ab9390fde4fc68a0a">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div data-role='whosTyping' class='ipsHide ipsMargin_bottom'></div>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/theme_resources/set_resources_41/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest" loading="lazy">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal ipsMargin_bottom:half' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								


	<input
		type="email"
		name="guest_email"
		value=""
		id="elInput_guest_email"
		aria-required='true'
		
		
		
		placeholder='Enter your email address (this is not shown to other users)'
		
		autocomplete="email"
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						

<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;-&quot;,&quot;Ipsquote&quot;,&quot;ipsCode&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;-&quot;,&quot;ipsPreview&quot;,&quot;ipsgiphy&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="c0485a6f5ea640617fe19e37288a7fe4" data-ipsEditor-autoSaveKey="reply-cms/records1-6482"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_6482" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy,ipspreview" data-ipsEditor-contentClass='IPS\cms\Records1' data-ipsEditor-contentId='6482'>
    <div data-role='editorComposer'>
		<noscript>
			<textarea name="content_record_form_comment_6482_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_6482" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_6482'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						
						<div>
							<ul class='ipsList_inline ipsClearfix'>
								<li class='ipsPos_right'>
									<a class="ipsButton ipsButton_veryLight ipsButton_verySmall" href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=c0485a6f5ea640617fe19e37288a7fe4&amp;editorId=content_record_form_comment_6482&amp;csrfKey=ecf12dc16ea3fde0646e485b39da925d">Insert image from URL</a></li>
								</li>
							</ul>
						</div>
						
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_medium ipsType_light'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='hcaptcha' data-ipsCaptcha-key="34b48ad5-2cad-4f6c-8b85-9bb371058c44">
	<div class="h-captcha" data-sitekey="34b48ad5-2cad-4f6c-8b85-9bb371058c44"></div>
</div>

								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>

						
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div>
						


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2022-kia-niro-ev-r6355/" title="Read more about Quick Drive: 2022 Kia Niro EV">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_01/IMG_5337.thumb.JPEG.8bd32392d48a1ad03c4fc219a24244bf.JPEG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2022-kia-niro-ev-r6355/" title="Read more about Quick Drive: 2022 Kia Niro EV">
						Quick Drive: 2022 Kia Niro EV
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-12-11T05:00:00Z' title='12/11/2021 05:00  AM' data-short='1 yr'>December 11, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	Stupidly quick, but still a Kia economy car.
</p>

			
		
		!-->
  <p>
	Stupidly quick, but still a Kia economy car.
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 2</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">1,315 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2021-mazda-cx-30-premium-awd-r6322/" title="Read more about Quick Drive: 2021 Mazda CX-30 Premium AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_11/771482235_2021MazdaCX-30PremiumAWD.thumb.jpg.9bcae36270e9d8ab48032275af9452c3.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2021-mazda-cx-30-premium-awd-r6322/" title="Read more about Quick Drive: 2021 Mazda CX-30 Premium AWD">
						Quick Drive: 2021 Mazda CX-30 Premium AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-11-17T15:27:01Z' title='11/17/2021 03:27  PM' data-short='1 yr'>November 17, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong>A premium subcompact crossover?</strong>
</p>

			
		
		!-->
  <p>
	<strong>A premium subcompact crossover?</strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">14 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,526 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-xc90-t8-and-2021-v90-t6-r6323/" title="Read more about Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_11/183930107_2020VolvoXC90T8Inscription.thumb.jpg.ef9842a2a1169281dda424effc86cc26.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-xc90-t8-and-2021-v90-t6-r6323/" title="Read more about Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6">
						Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-11-16T15:09:02Z' title='11/16/2021 03:09  PM' data-short='1 yr'>November 16, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	Two Ways to Carry People and their Stuff By Volvo
</p>

			
		
		!-->
  <p>
	Two Ways to Carry People and their Stuff By Volvo
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,644 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-lexus-nx-300h-ux-250h-r6296/" title="Read more about Quick Drive: 2020 Lexus NX 300h &amp; UX 250h">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_08/649992011_2020LexusNX300h.thumb.jpg.a0a276736379ec7265e9a0fb47aa5abe.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-lexus-nx-300h-ux-250h-r6296/" title="Read more about Quick Drive: 2020 Lexus NX 300h &amp; UX 250h">
						Quick Drive: 2020 Lexus NX 300h &amp; UX 250h
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-08-24T14:54:01Z' title='08/24/2021 02:54  PM' data-short='1 yr'>August 24, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Lexus' Hybrid Theory of Crossovers</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Lexus' Hybrid Theory of Crossovers</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,790 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_07/744205794_2020HyundaiVenueSEL.thumb.jpg.5bfab7627a325f539245356f73ef6c9b.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">
						Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-07-16T13:30:07Z' title='07/16/2021 01:30  PM' data-short='1 yr'>July 16, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

			
		
		!-->
  <p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">10 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">2,771 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_06/804188299_2020ToyotaLandCruiserHeritageEdition6.thumb.jpg.ded3d66a92135f220c35e6c8faf5e2b2.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">
						Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-06-30T13:35:00Z' title='06/30/2021 01:35  PM' data-short='1 yr'>June 30, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">30 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">2,446 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/" title="Read more about Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_12/1967FordGTMKIVHeritage05.thumb.jpg.37b326ad3223574054f77ba09b2453cc.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/ford/ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482/" title="Read more about Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV">
						Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/ford/'>Ford</a>, <span class="SG_hold_together"><time datetime='2022-12-09T17:33:00Z' title='12/09/2022 05:33  PM' data-short='3 dy'>Friday at 05:33  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Ford has chosen to close out 2022 with a final track-only model of a 2023 Ford GT Mk IV, check it out.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">10 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">130 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/thermal-modulation-the-answer-to-increased-charging-speed-r6481/" title="Read more about Thermal Modulation, the Answer to Increased Charging Speed?">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_12/Snag_a657918.thumb.png.d491b12c7c76f8eeb55404205e8bc36b.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/thermal-modulation-the-answer-to-increased-charging-speed-r6481/" title="Read more about Thermal Modulation, the Answer to Increased Charging Speed?">
						Thermal Modulation, the Answer to Increased Charging Speed?
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2022-12-05T05:06:10Z' title='12/05/2022 05:06  AM' data-short='Dec 5'>December 5</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	No matter how many people you talk to about EVs, you will always have someone say EVs are dead till they charge as fast as internal combustion automobiles, Thermal Modulation might be the answer.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">150 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/current-and-future-ev-fast-charging-road-trip-tool-r6480/" title="Read more about Current and Future EV Fast-Charging Road Trip Tool">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_11/EERE_2icon.thumb.png.03c12be16eb475e46450178b3cd2effd.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/current-and-future-ev-fast-charging-road-trip-tool-r6480/" title="Read more about Current and Future EV Fast-Charging Road Trip Tool">
						Current and Future EV Fast-Charging Road Trip Tool
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2022-11-26T04:49:00Z' title='11/26/2022 04:49  AM' data-short='Nov 26'>November 26</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Thanksgiving weekend is a time that many families drive to visit family/friends and EVs are a larger part of this drive than ever before, check out the latest update by the afdc (Alternative Fuels Data Center).
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">247 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/800-strong-dominos-to-roll-out-nationwide-fleet-of-bolt-evs-r6479/" title="Read more about 800 Strong, Domino&#039;s to Roll Out Nationwide Fleet of BOLT EVs">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_11/Dominos-Chevy-Bolt-EVs_11.thumb.jpg.226085ed634de817ecbbfb30699f272e.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/800-strong-dominos-to-roll-out-nationwide-fleet-of-bolt-evs-r6479/" title="Read more about 800 Strong, Domino&#039;s to Roll Out Nationwide Fleet of BOLT EVs">
						800 Strong, Domino&#039;s to Roll Out Nationwide Fleet of BOLT EVs
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2022-11-22T01:52:43Z' title='11/22/2022 01:52  AM' data-short='Nov 22'>November 22</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p style="text-align: center;">
	Domino's, the world's largest pizza chain is rolling out the future of Pizza Delivery during November 2022 and more over the following months.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">6 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">191 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/genesis/genesis-believes-the-people-still-want-fun-in-a-car-welcome-the-x-concept-trilogy-r6478/" title="Read more about Genesis believes the people still want FUN in a Car, welcome the X Concept Trilogy">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_11/628549.thumb.jpg.a23af2896fb0b1f511b65884428eea88.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/genesis/genesis-believes-the-people-still-want-fun-in-a-car-welcome-the-x-concept-trilogy-r6478/" title="Read more about Genesis believes the people still want FUN in a Car, welcome the X Concept Trilogy">
						Genesis believes the people still want FUN in a Car, welcome the X Concept Trilogy
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/genesis/'>Genesis</a>, <span class="SG_hold_together"><time datetime='2022-11-22T01:21:20Z' title='11/22/2022 01:21  AM' data-short='Nov 22'>November 22</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Genesis revealed in California the X Convertible, part of a yearlong X Concept Trilogy of fun green cars, did they succeed?
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">66 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">523 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/gmnews/gm-and-vale-sign-long-term-nickel-supply-agreement-in-canada-r6477/" title="Read more about GM and Vale Sign Long-Term Nickel Supply Agreement in Canada">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_11/GM_Gradient_Brandmark_RGB-2021.thumb.jpg.b0fa1847b12f124d13616696c03a0d3e.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/gmnews/gm-and-vale-sign-long-term-nickel-supply-agreement-in-canada-r6477/" title="Read more about GM and Vale Sign Long-Term Nickel Supply Agreement in Canada">
						GM and Vale Sign Long-Term Nickel Supply Agreement in Canada
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252F2019-mercedes-benz-sprinter-is-ready-to-go-to-work-r4830%252F%253F_escaped_fragment_%253D' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/gmnews/'>GM News</a>, <span class="SG_hold_together"><time datetime='2022-11-19T02:16:13Z' title='11/19/2022 02:16  AM' data-short='Nov 19'>November 19</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	GM has been a very vocal auto company about ALL IN on EVs and today GM signed an agreement that continues to invest in North America.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">162 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>

					</div>
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div align="center">
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>

<h3 class='ipsWidget_title ipsType_reset'>Similar Content</h3>


	<div class='ipsPad_half ipsWidget_inner'>
		<ul class='ipsDataList ipsDataList_reducedSpacing'>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='10 replies'>10</div>
						
						<div class='ipsType_break ipsContained'>
							
								
								
								
														
							<a href="https://www.cheersandgears.com/forums/topic/96304-ford-news-ford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv/" title='View the topic Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV' class='ipsDataItem_title'>Ford News: Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-12-09T17:33:38Z' title='12/09/2022 05:33  PM' data-short='3 dy'>Friday at 05:33  PM</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='1 reply'>1</div>
						
						<div class='ipsType_break ipsContained'>
														
							<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/sema-2022-fords-creativity-is-on-display-r6462/" title='View the topic ' class='ipsDataItem_title'>SEMA 2022, Fords Creativity is on Display</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-11-02T16:51:59Z' title='11/02/2022 04:51  PM' data-short='Nov 2'>November 2</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='1 reply'>1</div>
						
						<div class='ipsType_break ipsContained'>
							
								
								
								
														
							<a href="https://www.cheersandgears.com/forums/topic/96192-sema-2022-fords-creativity-is-on-display/" title='View the topic SEMA 2022, Fords Creativity is on Display' class='ipsDataItem_title'>SEMA 2022, Fords Creativity is on Display</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-11-02T16:51:59Z' title='11/02/2022 04:51  PM' data-short='Nov 2'>November 2</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right ipsFaded" data-ipsTooltip title='0 replies'>0</div>
						
						<div class='ipsType_break ipsContained'>
							
								
								
								
														
							<a href="https://www.cheersandgears.com/forums/topic/96104-i-found-the-limit-then-went-beyond-it-gmc-hummer-ev-vs-ford-bronco-extreme-off-road-review/" title='View the topic I Found The Limit &amp; Then Went Beyond It: GMC Hummer EV vs Ford Bronco Extreme Off-Road Review!' class='ipsDataItem_title'>I Found The Limit &amp; Then Went Beyond It: GMC Hummer EV vs Ford Bronco Extreme Off-Road Review!</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-10-07T13:02:51Z' title='10/07/2022 01:02  PM' data-short='Oct 7'>October 7</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_07/imported-photo-51.thumb.jpeg.1c96dcf6b5bcac4369863d6de1762a92.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right ipsFaded" data-ipsTooltip title='0 replies'>0</div>
						
						<div class='ipsType_break ipsContained'>
														
							<a href="https://www.cheersandgears.com/gallery/album/1939-2023-ford-bronco-and-bronco-sport-heritage-editions/" title='View the topic 2023 Ford Bronco and Bronco Sport Heritage Editions' class='ipsDataItem_title'>2023 Ford Bronco and Bronco Sport Heritage Editions</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-08-11T12:54:12Z' title='08/11/2022 12:54  PM' data-short='Aug 11'>August 11</time></span>
						</p>
					</div>
				</li>
			
		</ul>
	</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsResponsive_block' data-blockID='app_forums_postFeed_pgcl76vro' data-blockConfig="true" data-blockTitle="Post Feed" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>

	<h3 class='ipsType_reset ipsWidget_title'>Posts</h3>
	
		<div class='ipsWidget_inner ipsPad_half'>
			<ul class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916967" title='View the topic Corvette to Spin Off as a New Brand With an SUV' class='ipsType_medium ipsTruncate ipsTruncate_line'> Corvette to Spin Off as a New Brand With an SUV</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252Fthe-new-2023-mercedes-benz-glc-now-only-with-hybrid-drive-r6403%252F%253F_escaped_fragment_%253D' title="Go to David's profile" class="ipsType_break">David</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916967' class='ipsType_blendLinks'>Posted <time datetime='2022-12-13T02:05:39Z' title='12/13/2022 02:05  AM' data-short='4 min'>4 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								2020 Mid-Engine C8 Corvette Nürburgring Lap Time - Road &amp; Track (roadandtrack.com)
 


	
 


	2023 Corvette Z06 Nürburgring Lap Time Unofficially Recorded (musclecarsandtrucks.com)
 


	
		
	



	 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916966" title='View the topic Corvette to Spin Off as a New Brand With an SUV' class='ipsType_medium ipsTruncate ipsTruncate_line'> Corvette to Spin Off as a New Brand With an SUV</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252Fthe-new-2023-mercedes-benz-glc-now-only-with-hybrid-drive-r6403%252F%253F_escaped_fragment_%253D' title="Go to oldshurst442's profile" class="ipsType_break">oldshurst442</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916966' class='ipsType_blendLinks'>Posted <time datetime='2022-12-13T02:01:47Z' title='12/13/2022 02:01  AM' data-short='8 min'>8 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								The $3M Mercedes-AMG ONE Is Not Coming To U.S. And Canada Because Regulations Would Ruin It
 

	It wouldnt be the Nurburgring lap time leader...
 


	 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916965" title='View the topic Corvette to Spin Off as a New Brand With an SUV' class='ipsType_medium ipsTruncate ipsTruncate_line'> Corvette to Spin Off as a New Brand With an SUV</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252Fthe-new-2023-mercedes-benz-glc-now-only-with-hybrid-drive-r6403%252F%253F_escaped_fragment_%253D' title="Go to David's profile" class="ipsType_break">David</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916965' class='ipsType_blendLinks'>Posted <time datetime='2022-12-13T01:58:50Z' title='12/13/2022 01:58  AM' data-short='11 min'>11 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								This is one freaken hot hatch:
 


	A 600-HP Chevrolet Cobalt SS That Makes Modern Hot Hatchbacks Nervous (hotcars.com)
 


	
		
	



	According to Patterson of GM, the Cobalt SS supercharged did a low 8 min lap time at Nurburgring.
 


	 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916964" title='View the topic Corvette to Spin Off as a New Brand With an SUV' class='ipsType_medium ipsTruncate ipsTruncate_line'> Corvette to Spin Off as a New Brand With an SUV</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252Fthe-new-2023-mercedes-benz-glc-now-only-with-hybrid-drive-r6403%252F%253F_escaped_fragment_%253D' title="Go to smk4565's profile" class="ipsType_break">smk4565</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916964' class='ipsType_blendLinks'>Posted <time datetime='2022-12-13T01:58:46Z' title='12/13/2022 01:58  AM' data-short='11 min'>11 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Regulations prevent a lot of good cars from coming to the USA.  We can't get the Chevy Montana pickup due to CAFE.
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916963" title='View the topic Corvette to Spin Off as a New Brand With an SUV' class='ipsType_medium ipsTruncate ipsTruncate_line'> Corvette to Spin Off as a New Brand With an SUV</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmercedes-benz%252Fthe-new-2023-mercedes-benz-glc-now-only-with-hybrid-drive-r6403%252F%253F_escaped_fragment_%253D' title="Go to oldshurst442's profile" class="ipsType_break">oldshurst442</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&amp;comment=916963' class='ipsType_blendLinks'>Posted <time datetime='2022-12-13T01:56:57Z' title='12/13/2022 01:56  AM' data-short='13 min'>13 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								The $3M Mercedes-AMG ONE Is Not Coming To U.S. And Canada Because Regulations Would Ruin It
 

							</div>
						</div>
					</li>
				
			</ul>
		</div>
	

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPadding:half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916967'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T02:05:39Z' title='12/13/2022 02:05  AM' data-short='4 min'>4 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916966'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T02:01:47Z' title='12/13/2022 02:01  AM' data-short='8 min'>8 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916965'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T01:58:50Z' title='12/13/2022 01:58  AM' data-short='11 min'>11 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916964'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T01:58:46Z' title='12/13/2022 01:58  AM' data-short='11 min'>11 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916963'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T01:56:57Z' title='12/13/2022 01:56  AM' data-short='13 min'>13 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916962'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T01:51:33Z' title='12/13/2022 01:51  AM' data-short='18 min'>18 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916961'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T01:48:34Z' title='12/13/2022 01:48  AM' data-short='21 min'>21 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916960'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T01:46:07Z' title='12/13/2022 01:46  AM' data-short='24 min'>24 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916959'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T01:43:36Z' title='12/13/2022 01:43  AM' data-short='26 min'>26 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-closes-out-2022-with-extreme-performance-limited-edition-gt-mk-iv-r6482%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/96278-corvette-to-spin-off-as-a-new-brand-with-an-suv/?do=findComment&comment=916958'>Corvette to Spin Off as a New Brand With an SUV</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-12-13T01:40:06Z' title='12/13/2022 01:40  AM' data-short='30 min'>30 minutes ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div data-controller="core.front.core.onlineUsersWidget">
    <h3 class="ipsType_reset ipsWidget_title">
        Who's Online
        
        <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/online/">(See full list)</a></span>
    </h3>
    <div class="ipsWidget_inner ipsPadding">
        
<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
	
		
			
			<li data-memberId="13314" class='ipsType_center no_sep '>
				


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

				
			</li>
		
			
			<li data-memberId="12" class='ipsType_center no_sep '>
				


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

				
			</li>
		
			
			<li data-memberId="51" class='ipsType_center no_sep '>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_07/imported-photo-51.thumb.jpeg.1c96dcf6b5bcac4369863d6de1762a92.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

				
			</li>
		
			
			<li data-memberId="3171" class='ipsType_center no_sep '>
				


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

				
			</li>
		
	
</ul>
        
    </div>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/ford/'>
						<span>Ford <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					Ford Closes out 2022 With Extreme Performance Limited Edition GT Mk IV
				
			</li>
		
	</ul>
</nav>
				</div>
			</div>
          
			
		</main>
		
      		

      		
			<footer id="ipsLayout_footer" class="ipsClearfix" style="margin-top:0">
				<div class="ipsLayout_container">
					<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div align="center">
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->
              





<div id="valaFooterXYZ" class="grid grid-cols-1 gap-4 sm:grid-cols-2 lg:grid-cols-3" >
  
    <div class="px-5 "  id="col__1">
      <h3>About Us</h3>       
        
            <section class="ipsType_normal ipsType_richText ipsType_break">
	<p>
		<span style="font-size:18px;">CheersandGears.com - Founded 2001</span><br>
		We <span style="color:#ff0000"><span style="font-size:18px"><span style="color:#ff0000"><span style="font-size:18px"><span class="ipsEmoji">♥</span></span></span></span></span> Cars
	</p>

	<p>
		Really Simple Ltd.<br>
		PO Box 17974<br>
		Pittsburgh, PA 15235
	</p>

	<p>
		 
	</p>
</section>

    </div>

    
    <div class="px-5 " id="col__2">
      <h3>Social</h3>   
        
            <p>
	<a href="https://www.facebook.com/CheersandGears" rel="external nofollow" target="_blank">@CheersandGears</a>
</p>

<p>
	<a href="https://twitter.com/CheersnGears" rel="external nofollow" target="_blank">@CheersnGears</a>
</p>

<p>
	<a href="https://www.instagram.com/cheersandgears/" rel="external nofollow" target="_blank">@CheersandGears</a>
</p>

<p>
	<a href="https://www.pinterest.com/CheersandGears" rel="external nofollow" target="_blank">@CheersandGears</a>
</p>

<p>
	<a href="https://www.youtube.com/c/Cheersandgears" rel="external nofollow" target="_blank">CheersandGears</a>
</p>

<p>
	<a href="https://www.tiktok.com/@cheersandgears" rel="external nofollow" target="_blank">@CheersandGears</a>
</p>

    </div>
  
    
    <div class="px-5 " id="col__3">
      <h3>Support and Policies</h3>   
       
            <p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>

    </div>
  
    
</div>
    <div class="" id='elValaCopyrightSection'>
        <div class="flex pb-5 pt-5
            border-t border-gray-500 text-gray-400 text-sm
            flex-col md:flex-row" style="flex-direction:column!important;align-items:center!important">
            <div class="mt-2 vala-footer-container" >
              


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
		<li>
			<a href='#elNavTheme_menu' id='elNavTheme' data-ipsMenu data-ipsMenu-above>Theme <i class='fa fa-caret-down'></i></a>
			<ul id='elNavTheme_menu' class='ipsMenu ipsMenu_selectable ipsHide'>
			
				<li class='ipsMenu_item'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=ecf12dc16ea3fde0646e485b39da925d" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvZm9yZC9mb3JkLWNsb3Nlcy1vdXQtMjAyMi13aXRoLWV4dHJlbWUtcGVyZm9ybWFuY2UtbGltaXRlZC1lZGl0aW9uLWd0LW1rLWl2LXI2NDgyLw==">
					<button type='submit' name='id' value='38' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG </button>
					</form>
				</li>
			
				<li class='ipsMenu_item'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=ecf12dc16ea3fde0646e485b39da925d" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvZm9yZC9mb3JkLWNsb3Nlcy1vdXQtMjAyMi13aXRoLWV4dHJlbWUtcGVyZm9ybWFuY2UtbGltaXRlZC1lZGl0aW9uLWd0LW1rLWl2LXI2NDgyLw==">
					<button type='submit' name='id' value='39' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG-5112022 </button>
					</form>
				</li>
			
				<li class='ipsMenu_item ipsMenu_itemChecked'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=ecf12dc16ea3fde0646e485b39da925d" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvZm9yZC9mb3JkLWNsb3Nlcy1vdXQtMjAyMi13aXRoLWV4dHJlbWUtcGVyZm9ybWFuY2UtbGltaXRlZC1lZGl0aW9uLWd0LW1rLWl2LXI2NDgyLw==">
					<button type='submit' name='id' value='41' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG2022 (Default)</button>
					</form>
				</li>
			
			</ul>
		</li>
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2022 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>              
            </div>
            <!-- Required Unicons (if you want) -->
          
          
            <div class="md:flex-auto md:flex-row-reverse flex-row flex">
              
            
             
            <ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
                
              <li class='cUserNav_icon'>
                  <a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
              </li>
          
              <li class='cUserNav_icon'>
                  <a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
              </li>
          
              <li class='cUserNav_icon'>
                  <a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
              </li>
          
              <li class='cUserNav_icon'>
                  <a href='https://www.pinterest.com/CheersandGears/' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-pinterest'></i></a>
              </li>
          
              <li class='cUserNav_icon'>
                  <a href='https://www.youtube.com/cheersandgears' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-youtube'></i></a>
              </li>
          
            </ul>
			
               
            </div>
          
          
        </div>
    </div>
				</div>
			</footer>
			

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsFlex ipsFlex-fd:column">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			
				<div class="ipsPadding ipsBorder_bottom">
					<ul class="ipsToolList ipsToolList_vertical">
                      
						<li>
							<a href="https://www.cheersandgears.com/login/" id="elSigninButton_mobile" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					</ul>
				</div>
			

			
				<ul class="elMobileDrawer__social ipsList_inline ipsType_center ipsMargin_vertical">
					


				</ul>
			

			<ul class="ipsDrawer_list ipsFlex-flex:11">
				

				
				
				
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">News</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
											
										
									
													
									
										<li><a href="https://www.cheersandgears.com/articles/">News</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/auto_shows/' >
					Auto Shows
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
													
													
									
													
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/garage/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
											
										
											
										
											
										
											
										
											
												
											
										
									
													
									
										<li><a href="https://www.cheersandgears.com/feed/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
				
			</ul>

			
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

			
			

	
	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "ecf12dc16ea3fde0646e485b39da925d",
			antiCache: "0b140b98961669735757",
			jsAntiCache: "0b140b98961670868194",
			disableNotificationSounds: true,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			googleAnalyticsEnabled: false,
			matomoEnabled: true,
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			pushPublicKey: "BPAqMEF6mCL8hdb0u94W51BkR8CurekWWpvAqFAbqBgSHHX1tjVbgfJzGWRgPwOxfG2eyiZAwRG4N-ZQ1B4VsqQ",
			relativeDates: true
		};
		
		
		
		
			ipsSettings['maxImageDimensions'] = {
				width: 1000,
				height: 750
			};
		
		
	</script>





<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_library.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_js_lang_1.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_framework.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_core/global_global_core.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_core/plugins_plugins.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_notices/front_front_notice.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_front.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_core/front_front_core.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_linkfavicons/front_front_content.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_cms/front_app.js?v=0b140b98961670868194' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_map.js?v=0b140b98961670868194' data-ips></script>


<script type="text/javascript" src="https://js.hcaptcha.com/1/api.js?v=0b140b98961670868194" async></script>


	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"native"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('1655408843') );
		
			ips.setSetting( 'image_jpg_quality', jQuery.parseJSON('80') );
		
			ips.setSetting( 'cloud2', jQuery.parseJSON('false') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
			ips.setSetting( 'isAnonymous', jQuery.parseJSON('false') );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/theme_resources/monthly_2022_08/1628141430_CG-logo-2018-Final.png.c75c954b75e2344fcb3cf9cf95b567ef.png.bd744eeea3d8df237074625f93c4b1c9.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/",
        "https://www.pinterest.com/CheersandGears/",
        "https://www.youtube.com/cheersandgears"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/ford/",
                "name": "Ford"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


				
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
	                                    <script type="text/javascript">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</script>
			
		
      
      	
<div id="valaSearchTheme" >
  <div id="valaqsearchcontainer">
  		

	<div id="elSearchWrapper">
		<div id='elSearch' data-controller="core.front.core.quickSearch">
			<form accept-charset='utf-8' action='//www.cheersandgears.com/search/?do=quicksearch' method='post'>
                <input type='search' id='elSearchField' placeholder='Search...' name='q' autocomplete='off' aria-label='Search'>
                <details class='cSearchFilter'>
                    <summary class='cSearchFilter__text'></summary>
                    <ul class='cSearchFilter__menu'>
                        
                        <li><label><input type="radio" name="type" value="all" ><span class='cSearchFilter__menuText'>Everywhere</span></label></li>
                        
                            
                                <li><label><input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:13}' checked><span class='cSearchFilter__menuText'>This Category</span></label></li>
                            
                                <li><label><input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6482}' checked><span class='cSearchFilter__menuText'>This Article</span></label></li>
                            
                        
                        
                            <li><label><input type="radio" name="type" value="core_statuses_status"><span class='cSearchFilter__menuText'>Status Updates</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="forums_topic"><span class='cSearchFilter__menuText'>Topics</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="cms_pages_pageitem"><span class='cSearchFilter__menuText'>Pages</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="cms_records1"><span class='cSearchFilter__menuText'>Articles</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="cms_records6"><span class='cSearchFilter__menuText'>Records</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="cms_records7"><span class='cSearchFilter__menuText'>Reviews</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="gallery_image"><span class='cSearchFilter__menuText'>Images</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="gallery_album_item"><span class='cSearchFilter__menuText'>Albums</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="calendar_event"><span class='cSearchFilter__menuText'>Events</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="nexus_package_item"><span class='cSearchFilter__menuText'>Products</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="collections_item"><span class='cSearchFilter__menuText'>Items</span></label></li>
                        
                            <li><label><input type="radio" name="type" value="core_members"><span class='cSearchFilter__menuText'>Members</span></label></li>
                        
                    </ul>
                </details>
				<button class='cSearchSubmit' type="submit" aria-label='Search'><i class="fa fa-search"></i></button>
			</form>
		</div>
	</div>

    
    	<h2 style="text-align:center;margin-top:50px">Write what you are looking for and press enter or click the search icon to begin your search</h1>
    
  </div>
  
  
  <a id="valaSearchThemeClosebtn" href="#!"><i class="fa fa-close"></i></a>
  <div id="valaSearchThemeFooter">
    
    	
    
    
    
          
            <div class="md:flex-auto md:flex-row-reverse mt-2 flex-row flex">
              
            
             
            <ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
                
              <li class='cUserNav_icon'>
                  <a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
              </li>
          
              <li class='cUserNav_icon'>
                  <a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
              </li>
          
              <li class='cUserNav_icon'>
                  <a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
              </li>
          
              <li class='cUserNav_icon'>
                  <a href='https://www.pinterest.com/CheersandGears/' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-pinterest'></i></a>
              </li>
          
              <li class='cUserNav_icon'>
                  <a href='https://www.youtube.com/cheersandgears' target='_blank' class='cShareLink' rel='noopener noreferrer'><i class='fa fa-youtube'></i></a>
              </li>
          
            </ul>
			
               
            </div>
          
          
    
    
  </div>
</div>
     
      
	  
      
      <script src='https://www.cheersandgears.com/uploads/theme_resources/set_resources_41/5d4722b752ac70c505dd72d6df96cb86_valaThemeMain.js'></script>
		
      
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      </body>
</html>
