<!DOCTYPE html><html lang="en-US" dir="ltr"><head><title>The Favorites of 2017 - Reviews - Cheers and Gears</title>
		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		<!--[if lt IE 9]>
			<link rel="stylesheet" type="text/css" href="https://www.cheersandgears.com/uploads/css_built_15/5e61784858ad3c11f00b5706d12afe52_ie8.css.49054fde9f664e4fc5a911681ab8d6f1.css">
		    <script src="//www.cheersandgears.com/applications/core/interface/html5shiv/html5shiv.js"></script>
		<![endif]-->
		
<meta charset="utf-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">



	
		
			
				<meta name="description" content="35 Vehicles Reviewed in 2017, which ones made the cut to be named a favorite?">
			
		
	

	
		
			
				<meta property="og:title" content="The Favorites of 2017">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/">
			
		
	

	
		
			
				<meta property="og:description" content="35 Vehicles Reviewed in 2017, which ones made the cut to be named a favorite?">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2017-12-29T15:17:38Z">
			
		
	

	
		
			
				<meta name="keywords" content="Reviews, Favorites, 2017">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465c78e9f76_2017ChryslerPacificaHybrid2.jpg.27d28f741eaf8df18e3c51f560f3fa87.jpg">
			
		
	

	
		
			
				<meta name="twitter:card" content="summary_large_image">
			
		
	

	
		
			
				<meta name="twitter:site" content="cheersngears">
			
		
	

	
		
			
				<meta name="twitter:title" content="The Favorites of 2017">
			
		
	

	
		
			
				<meta name="twitter:description" content="
	2017, a year many people would like to forget for one reason or another. Here at the Cheers &amp; Gears Detroit bureau, it has been an excellent year in terms of the vehicles I have driven. Compared to last year, the number of vehicles that stopped by o">
			
		
	

	
		
			
				<meta name="twitter:image" content="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465c78e9f76_2017ChryslerPacificaHybrid2.jpg.27d28f741eaf8df18e3c51f560f3fa87.jpg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	

<meta name="theme-color" content="#3d6594">
<link rel="canonical" href="https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/" />
<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />

		


	
		<link href="https://fonts.googleapis.com/css?family=Open%20Sans:300,300i,400,400i,700,700i" rel="stylesheet">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_15/341e4a57816af3ba440d891ca87450ff_framework.css.5d64197031efa817e52d0d5c2ad4e6ae.css?v=ed90d0fa3d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_15/05e81b71abe4f22d6eb8d1a929494829_responsive.css.89f7fe9c8d9186d6558f8c5fb0c75de6.css?v=ed90d0fa3d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_15/6a9d77695c621a5f166837933ee37199_notice.css.c179971a05a6f0d208e0d6aad97b1bdd.css?v=ed90d0fa3d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_15/90eb5adf50a8c640f633d47fd7eb1778_core.css.e1174b48833bf62728c3f13846ffd711.css?v=ed90d0fa3d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_15/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.9d4fd6a83bc562711ee187ea576e9299.css?v=ed90d0fa3d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.b161fa172891a010727944f909ac384f.css?v=ed90d0fa3d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_15/9037af43189dec1f1ca4d162227a3350_record.css.5772d8e1db09a0a96fdc0cc6322bd5ba.css?v=ed90d0fa3d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_15/97c0a48072ce601c9764cb6b00a6588a_page.css.2ada9e4e267aa824cb2ebd7e49e81e32.css?v=ed90d0fa3d' media='all'>




<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_15/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.d743dfb947e65e33907568587a7fc89a.css?v=ed90d0fa3d' media='all'>



		
		

	<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/monthly_2017_12/favicon.ico.b383e322fcd8f8da5d39db1c2f06c25e.ico'>

	</head><body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page"><div class="notice_topbar">

      
</div>
<a href="#elContent" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		
		<div id="ipsLayout_header" class="ipsClearfix">
			

			


			
<ul id='elMobileNav' class='ipsList_inline ipsResponsive_hideDesktop ipsResponsive_block' data-controller='core.front.core.mobileNav' data-default="cms_records1">
	
		
			
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/reviews/'>
							<span>Reviews</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" class='ipsType_light'  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i></a>
	</li>

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/' data-action="mobileSearch"><i class='fa fa-search'></i></a>
		</li>
	
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
			<header><div class="ipsLayout_container">
					


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2017_12/CG-Logo.png.916c36c3a8632cb829f7c3ac653dce55.png" alt='Cheers and Gears'></a>

					

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsClearfix ipsResponsive_hidePhone ipsResponsive_block">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			
				<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
					Existing user? Sign In  <i class="fa fa-caret-down"></i>
				</a>
			
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<div data-role="loginForm">
		
			<div class='ipsColumns ipsColumns_noSpacing'>
				<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
		
		
			
				
<form accept-charset='utf-8' class="ipsPad ipsForm ipsForm_vertical" method='post' action='https://www.cheersandgears.com/login/' data-ipsValidation novalidate>
	<input type="hidden" name="login__standard_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="73ef17e329e6b9188c9f34b2b66e8857">
	
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		
			
				
					<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
						<input type="text" required placeholder="Display Name" name='auth' id='auth'>
					</li>
				
			
				
					<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
						<input type="password" required placeholder="Password" name='password' id='password'>
					</li>
				
			
				
					
<li class='ipsFieldRow ipsFieldRow_checkbox ipsClearfix ' id="9c7ffa65f11c317804907d1e35f70d9d">
	
		
		
<input type="hidden" name="remember_me" value="0">
<span class='ipsCustomInput'>
	<input
		type='checkbox'
		name='remember_me_checkbox'
		value='1'
		id="check_9c7ffa65f11c317804907d1e35f70d9d"
		data-toggle-id="9c7ffa65f11c317804907d1e35f70d9d"
		checked aria-checked='true'
		
		
		
		
		
		
	>
	
	<span></span>
</span>


		
		<div class='ipsFieldRow_content'>
			<label class='ipsFieldRow_label' for='check_9c7ffa65f11c317804907d1e35f70d9d'>Remember me </label>
			


<span class='ipsFieldRow_desc'>
	Not recommended on shared computers
</span>
			
			
		</div>
	
</li>
				
			
				
					
<li class='ipsFieldRow ipsFieldRow_checkbox ipsClearfix ' id="447c4ee74bbd7ef2ff264d7b7231e3e7">
	
		
		
<input type="hidden" name="signin_anonymous" value="0">
<span class='ipsCustomInput'>
	<input
		type='checkbox'
		name='signin_anonymous_checkbox'
		value='1'
		id="check_447c4ee74bbd7ef2ff264d7b7231e3e7"
		data-toggle-id="447c4ee74bbd7ef2ff264d7b7231e3e7"
		aria-checked='false'
		
		
		
		
		
		
	>
	
	<span></span>
</span>


		
		<div class='ipsFieldRow_content'>
			<label class='ipsFieldRow_label' for='check_447c4ee74bbd7ef2ff264d7b7231e3e7'>Sign in anonymously </label>
			
			
			
		</div>
	
</li>
				
			
		
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<br>
			<button type="submit" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			<br>
			<p class="ipsType_right ipsType_small">
				<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>Forgot your password?</a>
			</p>
		</li>
	</ul>
</form>
			
		
			
		
			
		
			
		
		
				</div>
				<div class='ipsColumn ipsColumn_wide'>
					<div class='ipsPad' id='elUserSignIn_external'>
						<div class='ipsAreaBackground_light ipsPad_half'>
							<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
							<br>
							
								
							
								
									<div class='ipsPad_half ipsType_center'>
										

<a href='https://www.facebook.com/dialog/oauth?client_id=150880928282930&amp;scope=email,user_posts,publish_actions&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/facebook/auth.php&amp;state=front-73ef17e329e6b9188c9f34b2b66e8857-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook'>
	<span class='ipsSocial_icon'><i class='fa fa-facebook'></i></span>
	<span class='ipsSocial_text'>Sign in with Facebook</span>
</a>
									</div>
								
							
								
									<div class='ipsPad_half ipsType_center'>
										
<a href='https://accounts.google.com/o/oauth2/auth?response_type=code&amp;client_id=300795059461-3ajjium3mck62tivpdsq92k2bt63dkhh.apps.googleusercontent.com&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/google/auth.php&amp;scope=https://www.googleapis.com/auth/plus.login%20https://www.googleapis.com/auth/userinfo.email%20https://www.googleapis.com/auth/userinfo.profile&amp;access_type=offline&amp;state=front-73ef17e329e6b9188c9f34b2b66e8857-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google'>
	<span class='ipsSocial_icon'><i class='fa fa-google-plus'></i></span>
	<span class='ipsSocial_text'>Sign in with Google</span>
</a>
									</div>
								
							
								
									<div class='ipsPad_half ipsType_center'>
										
<a href='https://www.cheersandgears.com/login/?loginProcess=twitter&amp;ref=aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter'>
	<span class='ipsSocial_icon'><i class='fa fa-twitter'></i></span>
	<span class='ipsSocial_text'>Sign in with Twitter</span>
</a>
									</div>
								
							
						</div>
					</div>
				</div>
			</div>
		
	</div>
</div>
		</li>
		
			<li>
				<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">
						Sign Up
				</a>
			</li>
		
	</ul>

				</div>
			</header>
			

	<nav data-controller='core.front.core.navBar' class=''>
		<div class='ipsNavBar_primary ipsLayout_container  ipsClearfix'>
			
				<div id='elSearch' class='ipsPos_right' data-controller='core.front.core.quickSearch' data-default="cms_records1">
					<form accept-charset='utf-8' action='//www.cheersandgears.com/search/' method='post'>
						<a href='#' id='elSearchFilter' data-ipsMenu data-ipsMenu-selectable='radio' data-ipsMenu-appendTo='#elSearch' class="ipsHide">
							<span data-role='searchingIn'>
								
									
										This Article
										
										
											<input name="type" value="cms_records1" data-role="searchFilter" type="hidden">
										
											<input name="item" value="4750" data-role="searchFilter" type="hidden">
										
										
								
							</span>
							<i class='fa fa-caret-down'></i>
						</a>
						<input type="hidden" name="type" value="cms_records1" data-role="searchFilter">
						<ul id='elSearchFilter_menu' class='ipsMenu ipsMenu_selectable ipsMenu_narrow ipsHide'>
							<li class='ipsMenu_item ' data-ipsMenuValue='all'>
								<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=search&amp;controller=search&amp;csrfKey=73ef17e329e6b9188c9f34b2b66e8857' title='All Content'>All Content</a>
							</li>
							<li class='ipsMenu_sep'><hr></li>
							
								
								
									<li class='ipsMenu_item ipsMenu_itemChecked' data-ipsMenuValue='{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:4750}' data-options='{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:4750}'>
										<a href='#'>This Article</a>
									</li>
								
									<li class='ipsMenu_item ' data-ipsMenuValue='{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:2}' data-options='{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:2}'>
										<a href='#'>This Category</a>
									</li>
								
								<li class='ipsMenu_sep'><hr></li>
							
							<li data-role='globalSearchMenuOptions'></li>
							<li class='ipsMenu_item ipsMenu_itemNonSelect'>
								<a href='https://www.cheersandgears.com/search/' accesskey='4'><i class='fa fa-cog'></i> Advanced Search</a>
							</li>
						</ul>
						<input type='search' id='elSearchField' placeholder='Search...' name='q'>
						<button type='submit'><i class='fa fa-search'></i></button>
					</form>
				</div>
			
			<ul data-role="primaryNavBar" class='ipsResponsive_showDesktop ipsResponsive_block'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_91' data-role="navBarItem" data-navApp="core" data-navExt="Promoted">
			
			
				<a href="https://www.cheersandgears.com/ourpicks/"  data-navItem-id="91" >
					Our Picks
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_14' data-role="navBarItem" data-navApp="nexus" data-navExt="Store">
			
			
				<a href="https://www.cheersandgears.com/store/"  data-navItem-id="14" >
					Store
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
	

	
	

	
		
		
		<li  id='elNavSecondary_18' data-role="navBarItem" data-navApp="core" data-navExt="Menu">
			
			
				<a href="#" id="elNavigation_18" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_14' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="18" >
					My Details <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_18_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	

	

	

	

	

	

	

				</ul>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_14' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_14' id='elNavigationMore_14_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_14_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
		</div>
	</nav>

		</div>
		<main id="ipsLayout_body" class="ipsLayout_container"><div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/reviews/'>
						<span>Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					The Favorites of 2017
				
			</li>
		
	</ul>
</nav>
					
					<div id="ipsLayout_mainArea">
						<div class="notice_under_navbar">

      
</div>
<a id="elContent"></a>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<center>
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</center>
						
						
						

	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests." data-controller='core.front.widgets.block'>

<div class='ipsWidget_inner ipsPos_center ipsPad_half'>
    <div class="ipsAreaBackground_light ipsPad">
        <div class="ipsGrid">
            <div class='ipsGrid_span 3'>
                <h2 class="ipsType_sectionHead ipsSpacer_bottom ipsSpacer_half">Welcome Guest!</h2>
                <div class="ipsType_richText ipsType_normal ipsType_contained ipsSpacer_bottom">
                    
<p>
	<span style="color:#2980b9;"><strong>Founded in 2001, CheersandGears.com is one of the oldest continuously running automotive enthusiast communities on the net.  </strong></span>
</p>

<p>
	<span style="color:#2980b9;"><strong>Sign up is free and easy, come join the fun!</strong></span>
</p>

                </div>
                <ul class="ipsList_inline">
                    <li>
                        <a href='https://www.cheersandgears.com/login/' class="ipsButton ipsButton_primary ipsButton_verySmall ipsPos_right">Sign In</a>
                    </li>
                    <li>or</li>
                    <li>
                        <a href='https://www.cheersandgears.com/register/'  data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Sign Up' class="ipsButton ipsButton_primary ipsButton_verySmall ipsPos_right">Sign Up</a>
                    </li>
                    
                        
                            
                        
                            
                                <li>
                                    

<a href='https://www.facebook.com/dialog/oauth?client_id=150880928282930&amp;scope=email,user_posts,publish_actions&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/facebook/auth.php&amp;state=front-73ef17e329e6b9188c9f34b2b66e8857-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook'>
	<span class='ipsSocial_icon'><i class='fa fa-facebook'></i></span>
	<span class='ipsSocial_text'>Sign in with Facebook</span>
</a>
                                </li>
                            
                        
                            
                                <li>
                                    
<a href='https://accounts.google.com/o/oauth2/auth?response_type=code&amp;client_id=300795059461-3ajjium3mck62tivpdsq92k2bt63dkhh.apps.googleusercontent.com&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/google/auth.php&amp;scope=https://www.googleapis.com/auth/plus.login%20https://www.googleapis.com/auth/userinfo.email%20https://www.googleapis.com/auth/userinfo.profile&amp;access_type=offline&amp;state=front-73ef17e329e6b9188c9f34b2b66e8857-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google'>
	<span class='ipsSocial_icon'><i class='fa fa-google-plus'></i></span>
	<span class='ipsSocial_text'>Sign in with Google</span>
</a>
                                </li>
                            
                        
                            
                                <li>
                                    
<a href='https://www.cheersandgears.com/login/?loginProcess=twitter&amp;ref=aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter'>
	<span class='ipsSocial_icon'><i class='fa fa-twitter'></i></span>
	<span class='ipsSocial_text'>Sign in with Twitter</span>
</a>
                                </li>
                            
                        
                    
                </ul>
            </div>
        </div>
    </div>
</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide' data-blockID='app_core_announcements_kq736uf3k' data-blockConfig="true" data-blockTitle="Announcements" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image " style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_12/5a465c78e9f76_2017ChryslerPacificaHybrid2.jpg.27d28f741eaf8df18e3c51f560f3fa87.jpg');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_small" title="Go to William Maley's profile">
		<img src='https://pbs.twimg.com/profile_images/723626869/mud_normal.JPG' alt='William Maley'>
	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fthe-favorites-of-2017-r4750%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
		</p>
	</div>
      <time datetime='2017-12-29T15:17:38Z' title='12/29/2017 03:17  PM' data-short='1 hr'>1 hour ago</time>
</div>	
  </div>
  <div class=" SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		<img src='https://pbs.twimg.com/profile_images/723626869/mud_normal.JPG' alt='William Maley'>
	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fthe-favorites-of-2017-r4750%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
       • <time datetime='2017-12-29T15:17:38Z' title='12/29/2017 03:17  PM' data-short='1 hr'>1 hour ago</time>
		</p>
    </div>
    
  <h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>The Favorites of 2017</div>
	</h1>
    
    
 

    <p>
	35 Vehicles Reviewed in 2017, which ones made the cut to be named a favorite?
</p>
    <article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'>
<p>
	2017, a year many people would like to forget for one reason or another. Here at the Cheers &amp; Gears Detroit bureau, it has been an excellent year in terms of the vehicles I have driven. Compared to last year, the number of vehicles that stopped by our garage dropped (35 vs.44 from last year), But most of the vehicles in one way or another proved to really impressive. This year, eight models would earn the honor being named a favorite.
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/review-2017-cadillac-ct6-platinum-30tt-r4295/" rel="">Cadillac CT6 Platinum</a></strong>
</p>

<p>
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2017_12/5a46595a0e997_2017CadillacCT6Platinum5.jpg.43418926e9b1b6392b65f949941ca6e5.jpg" data-fileid="12133" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="12133" data-unique="9f7r7f2wh" src="https://www.cheersandgears.com/uploads/monthly_2017_12/5a46595a38e7d_2017CadillacCT6Platinum5.thumb.jpg.fcd11df09e0a3b03b93dedc43a782ed7.jpg" alt="2017 Cadillac CT6 Platinum 5.jpg"></a>
</p>

<p>
	<strong>Why is the CT6 a favorite?</strong> No matter how many Cadillac vehicles I have driven, I come back to the same, tired, cliche line - so close, yet so far. It comes down to some bizarre decision made during the development of a model whether in terms of the interior, powertrain, etc. But somehow, the CT6 Platinum was able to avoid this. The interior has to be one of the best efforts done by Cadillac with high-quality materials, top-notch build quality, and a handsome design. The performance was another high mark as the 3.0L twin-turbo V6 moved the CT6 with authority and handling is quite shocking for a vehicle of this size. I really would like to see Cadillac offer a softer suspension option (possibly air suspension) as most buyers of flagship sedans want something comfort oriented. If the CT6 is a preview of what Cadillac has planned down the road, then I believe the “Standard of the World” tagline should make a return.
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/review-2017-chevrolet-cruze-premier-r4218/" rel="">Chevrolet Cruze Premier</a>/<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-chevrolet-cruze-diesel-r4418/" rel="">Cruze Turbodiesel</a></strong>
</p>

<p>
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2017_12/5a46596baf747_2017ChevroletCruzePremier4.jpg.3474ca344c9ebdefce0c30d46a18e8fe.jpg" data-fileid="12134" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="12134" data-unique="jta0l4mlo" src="https://www.cheersandgears.com/uploads/monthly_2017_12/5a46596bd4fb9_2017ChevroletCruzePremier4.thumb.jpg.95c0fe99825a0a8508f942dd6826c4f2.jpg" alt="2017 Chevrolet Cruze Premier 4.jpg"></a>
</p>

<p>
	<strong>Why is the Cruze a favorite?</strong> Chevrolet’s previous attempts at building a compact vehicle has ranged from mediocre to terrible. But the new Cruze showed Chevrolet put a lot of care and effort into their newest compact. The Cruze is quite the handsome vehicle and really comes to life when you option the RS package. Inside, Chevrolet added some really nice touches such as heated rear seats, Apple CarPlay and Android Auto compatibility, and high-quality plastics. The turbocharged 1.4L four-cylinder provided enough grunt for most driving situations. The turbodiesel was a huge improvement over the last one I drove. It was much quieter at idle and felt slightly quicker than the gas engine. The only downside to the diesel was the manual transmission which had a really short first gear. I liked the Cruze so much, that I’m seriously considering one when it comes time to replace my current vehicle.
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-chevrolet-malibu-hybrid-r4431/" rel="">Chevrolet Malibu Hybrid</a></strong>
</p>

<p>
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465997950cb_2017ChevroletMalibuHybrid6.jpg.eb4c8d0ec08dbb9b1f2d6d906495f7b5.jpg" data-fileid="12135" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="12135" data-unique="fed0yjtou" src="https://www.cheersandgears.com/uploads/monthly_2017_12/5a4659981b072_2017ChevroletMalibuHybrid6.thumb.jpg.c566d3e3ed857435fa7c12e2e621ebe5.jpg" alt="2017 Chevrolet Malibu Hybrid 6.jpg"></a>
</p>

<p>
	<strong>Why is the Malibu Hybrid a favorite?</strong> The brakes. I know, picking a car as one of my favorites just for the brakes may seem like an odd reason. But seriously, the brakes in the Malibu Hybrid are the best of any hybrid vehicle I have driven as they feel like normal brakes with a linear feel. But there is more the Malibu Hybrid. For one, it doesn’t scream that it is a hybrid. The only indication is a small ‘H’ badge on the trunk lid. Otherwise, the hybrid version looks like your standard Malibu. A strong powertrain, similar handling characteristics, and a much nicer interior than the last Malibu I drove (thank you leather package) make for a very compelling package. The cherry on top? With an as-tested price of just $33,000, the Malibu Hybrid is quite the deal.
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/review-2017-chrysler-pacifica-touring-l-r4079/" rel="">Chrysler Pacifica Touring L</a>/<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-chrysler-pacifica-hybrid-r4554/" rel="">Pacifica Hybrid Platinum</a></strong>
</p>

<p>
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2017_12/5a4659f98763d_2017ChryslerPacificaTouringL1.jpg.77c6e9b32c3c32e00c09c0db558bb399.jpg" data-fileid="12137" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="12137" data-unique="ncntjeudz" src="https://www.cheersandgears.com/uploads/monthly_2017_12/5a4659fbb4a93_2017ChryslerPacificaTouringL1.thumb.jpg.f2fe5f89e301856308c6dbe1d750d835.jpg" alt="2017 Chrysler Pacifica Touring L 1.jpg"></a>
</p>

<p>
	<strong>Why is the Pacifica a favorite?</strong> Fiat Chrysler Automobiles took quite the pummeling with their vehicles over the past year. But the Pacifica and Pacifica Hybrid were the bright spots for the automaker. The two vans were not only stylish inside and out, but Chrysler showed they hadn’t lost the practicality touch. All of the seats provide more than enough space for the tallest of passenger and cargo space is in line with other minivans. The standard Pacifica retains the Stow n’ Go seating for both rows of rear seats, while the Hybrid loses out on having them in the second-row due to the massive battery pack. Both vans excel at providing excellent performance and a very cushy ride. The Hybrid takes it one step further by allowing the van to travel on electric power only for 33 miles - I was able to squeeze out 34. 
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/review-2017-honda-ridgeline-rtl-e-r4174/" rel="">Honda Ridgeline RTL-E</a></strong>
</p>

<p>
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465a1673580_2017HondaRidgelineRTL-E2.jpg.8f2453699008ea0420b5aac1459ed15e.jpg" data-fileid="12138" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="12138" data-unique="nbq6cmgmp" src="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465a1693012_2017HondaRidgelineRTL-E2.thumb.jpg.1610ea837f63dbe63f948880cbb722e8.jpg" alt="2017 Honda Ridgeline RTL-E 2.jpg"></a>
</p>

<p>
	<strong>Why is the Ridgeline a favorite?</strong> “To put it another way, the Honda Ridgeline is like Festivus from Seinfeld; they’re both for the rest of us.”
</p>

<p>
	That was how I ended my Honda Ridgeline review earlier this year and I still stand behind it. It may not fit the true definition of a pickup in terms of capability when compared to other trucks in the class. But for most people, the Ridgeline is very much capable for their needs as it provides an impressive max payload rating for the class and decent towing numbers. The Ridgeline has a couple of other tricks up its sleeve such as the in-bed trunk that provides a secure spot for carrying cargo, dual-action tailgate, and a ride that you expect to find in a sedan, not a truck.  
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-toyota-prius-prime-plus-r4484/" rel="">Toyota Prius Prime Plus</a></strong>
</p>

<p>
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465a3620e0b_2017ToyotaPriusPrimePlus5.jpg.b57af054e4c53f908b0cd29eaa607ff6.jpg" data-fileid="12139" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="12139" data-unique="y318ygbqd" src="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465a36474cd_2017ToyotaPriusPrimePlus5.thumb.jpg.fe8de9fb2778e5e75d57f236a6583931.jpg" alt="2017 Toyota Prius Prime Plus 5.jpg"></a>
</p>

<p>
	<strong>Why is the Prius Prime a favorite?</strong> If I was to give an award out for most improved, the Prius Prime would be taking it home. When I drove the Prius Plug-In Hybrid a few years back, I couldn’t figure out why anyone should consider it due to its high price and limited range. Toyota addressed both with the Prime. A larger 95-cell, 8.8-kWh Lithium-ion battery pack bumps electric-only range from 11 to 25 miles, perfect for running errands around town. The electric-only mode also made the Prius Prime very zippy. I’m sure that I shocked some people by how fast the Prius Prime left the stop light. The price also came down considerably with my test vehicle sticking at $28,300, making this an impressive value.
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-volkswagen-golf-r-r4147/" rel="">Volkswagen Golf R</a>/<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-volkswagen-golf-wolfsburg-edition-r4235/" rel="">Golf Wolfsburg</a>/<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-volkswagen-golf-alltrack-r4666/" rel="">Golf Alltrack SEL</a></strong>
</p>

<p>
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465a4ed701f_2017VolkswagenGolfR4.jpg.2c1eb76fb7f451afaf9db241c0cd468d.jpg" data-fileid="12140" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="12140" data-unique="1ty81yon5" src="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465a4f6a85b_2017VolkswagenGolfR4.thumb.jpg.04b1cb899fea1109de6977fcdcfb403f.jpg" alt="2017 Volkswagen Golf R 4.jpg"></a>
</p>

<p>
	<strong>Why is the Golf a favorite?</strong> The past couple of years when picking my favorites, a Golf has appeared. 2015 saw the GTI be christened with this honor, while the Sportwagen would follow a year later. 2017 saw the remainder of the Golf family come in for an evaluation and all of them would earn a place on my list. Despite the three models being designed with different use cases in mind, all of them have the same balance of sharp handling and comfortable ride that I loved about the previous Golfs. They also are quite practical due to their shape, offering loads of space for passengers and cargo. The Golf R is quite the monster in the snow with the 4Motion AWD system and boosted 2.0L turbo-four. The Wolfsburg is excellent value with the model coming with a lot of standard equipment such as leatherette, 6.5-inch touchscreen, sunroof, and blind-spot monitoring for a price that is very surprising. The Alltrack brings more capability to the Sportwagen with a slightly raised ride height and 4Motion AWD. It’s also the sweet spot in the Golf family with an impressive amount of standard equipment along with the option of various active safety features such as adaptive cruise control on all trims.
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/review-2017-volvo-s90-t6-inscription-r4205/" rel="">Volvo S90 Inscription</a></strong>
</p>

<p>
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465a72cdbe0_2017VolvoS90Inscription7.jpg.c0a0f8cb18d8938f2afab7d303c7e152.jpg" data-fileid="12141" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="12141" data-unique="2zz21ci5u" src="https://www.cheersandgears.com/uploads/monthly_2017_12/5a465a72efd6c_2017VolvoS90Inscription7.thumb.jpg.801b1788d218b5de0cae9f345b881880.jpg" alt="2017 Volvo S90 Inscription 7.jpg"></a>
</p>

<p>
	<strong>Why is the S90 a favorite?</strong> The S90 had a tough act to follow with the XC90 considered by many to be one of Volvo’s best efforts. Thankfully, the S90 was able to follow through with many of the same traits set forth by the crossover. The simple exterior is very handsome and features some nice touches such as rounded corners and the ‘Thor’s Hammer’ daytime-running lights. The interior is one of the nicest I have experienced with Nappa leather, matte wood trim, and the metal surrounds for the optional Bowers &amp; Wilkins audio system. A smooth four-cylinder engine with twin-charging provides the performance and refinement of six-cylinder. I would say get the smaller wheels as the 20-inch ones fitted to my tester made the ride slightly rough.
</p>

<p>
	There was also a few vehicles that deserve an honorable mention.
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/review-2017-fiat-124-spider-abarth-r4698/" rel="">Fiat 124 Spider Abarth</a></strong>
</p>

<p>
	While the styling of the 124 Spider Abarth did put me off, I will admit that Fiat made a slightly better handling MX-5 Miata. The changes made to the suspension on the Abarth does wonders with the vehicle feeling very athletic. The big downside was turbocharged 1.4L four-cylinder as it had too much turbo lag to have any real fun. The optional automatic transmission doesn’t help matters due to the programming that loves to upshift quickly, leaving you without any turbo boost.
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-hyundai-elantra-sport-r4119/" rel="">Hyundai Elantra Sport</a></strong>
</p>

<p>
	Had I not fallen down a flight of stairs and fractured a bone in my right leg, I would have spent more time with the Elantra Sport. The small amount of time I did spend with it showed it to be a real improvement over the previous Elantra I drove last year. The small changes to the exterior did wonders and made the Elantra stand out. The turbocharged 1.6L four and seven-speed dual-clutch seemed to work in harmony with providing quick performance. Handling was the best part as Hyundai had finally figured out how to make a vehicle that handled superbly. I really do think the Sport would have been on my list had I not injured myself.
</p>

<p>
	<strong><a href="https://www.cheersandgears.com/articles/reviews/review-2017-jeep-compass-limited-4x4-r4652/" rel="">Jeep Compass Limited</a></strong>
</p>

<p>
	Make no bones about it, the new Compass is such an improvement over the outgoing model. It is quite the looker outside and interior is noticeably improved in terms of space and quality. Ride and handling are nicely balanced. But the Compass has a huge weakness under the hood. The 2.4L four-cylinder has never been a favorite due to its poor performance and abysmal fuel economy figures. If FCA was to swap the 2.4L four-cylinder for something else, I think the Compass would be on my favorites list.
</p>
</section>
      </div></article>
    
    
	<div class='ipsPos_right ipsSpacer_top'>
		

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>


		<br>
	</div>
	
    		
    <div class="ipsSpacer_top">


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/reviews/" class='ipsTag' title="Find other content tagged with 'reviews'" rel="tag"><span>reviews</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/favorites/" class='ipsTag' title="Find other content tagged with 'favorites'" rel="tag"><span>favorites</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/2017/" class='ipsTag' title="Find other content tagged with '2017'" rel="tag"><span>2017</span></a>
	
</li>
				
			
			
		</ul>
		
	
</div>
    	
  </div>
</div>
  

	
</div>



<div class="ipsPageHeader">
	<div class='ipsPos_right ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='4750' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=4750' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=4750' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
	</div>
	<div class='ipsPos_right ipsResponsive_hidePhone'>
		






	</div>
</div>

<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
		
		
	</div>
	
	<div class='ipsItemControls'>
	
		<ul class='ipsToolList ipsToolList_horizontal ipsPos_left ipsClearfix ipsResponsive_noFloat ipsItemControls_left'>
			
			
			
				<li><a href='https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/?do=report&amp;d=1&amp;id=4750' class='ipsButton ipsButton_verySmall ipsButton_link ipsButton_fullWidth' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title="Report Article" data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage="Thanks for your report." title="Report Article">Report Article</a></li>
			
			
		</ul>
	</div>
</article>

<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='4750' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=4750' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=4750' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	






</div>
	
<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev">
		<div class='ipsType_break ipsContained'>
		
			<a href="https://www.cheersandgears.com/articles/reviews/" title="Go to Reviews" rel="up">
				<span class="ipsPager_type">Go to articles</span>
				<span class="ipsPager_title ipsType_light ipsTruncate ipsTruncate_line">Reviews</span>
			</a>
		
		</div>
	</div>
	
</div>



	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fthe-favorites-of-2017-r4750%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Favorites%20of%202017&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fthe-favorites-of-2017-r4750%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fthe-favorites-of-2017-r4750%2F" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fthe-favorites-of-2017-r4750%2F&amp;title=The+Favorites+of+2017" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/&amp;title=The%20Favorites%20of%202017" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fthe-favorites-of-2017-r4750%2F&amp;title=The+Favorites+of+2017" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fthe-favorites-of-2017-r4750%252F" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/&amp;media=https://www.cheersandgears.com/uploads/monthly_2017_12/5a310f8a57912_CnGSharedLogo.png.68efb4252c3caa0a2114ceb7a29f3af8.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Favorites+of+2017&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fthe-favorites-of-2017-r4750%2F" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/?do=email' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>



<br>

	<a id="replies"></a>
	<h2 class='ipsType_sectionTitle ipsType_reset'>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='0124b285d52785e8ae483aaf37c0603d'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_0124b285d52785e8ae483aaf37c0603d' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_0124b285d52785e8ae483aaf37c0603d' >
	<a href='#elTabs_0124b285d52785e8ae483aaf37c0603d' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/?tab=comments' id='0124b285d52785e8ae483aaf37c0603d_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='0 Comments' role="tab" aria-selected="true">
					0 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_0124b285d52785e8ae483aaf37c0603d' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_0124b285d52785e8ae483aaf37c0603d_0124b285d52785e8ae483aaf37c0603d_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="0124b285d52785e8ae483aaf37c0603d_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/' data-lastPage data-feedID='records1-4750' id='comments'>
	<br>
	
	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<p class='ipsType_normal ipsType_light ipsType_reset' data-role='noComments'>There are no comments to display.</p>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				
<div class="ipsMessage ipsMessage_warning">
	<p class='ipsType_reset'>Your content will need to be approved by a moderator</p>
	
</div>

<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_4750_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="73ef17e329e6b9188c9f34b2b66e8857">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="4194304">
		<input type="hidden" name="plupload" value="a9ba148b2bf7d8ace8de02d74d8d0907">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class='ipsUserPhoto ipsUserPhoto_small '>
		<img src='https://www.cheersandgears.com/uploads/set_resources_15/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png' alt='Guest'>
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				<div data-ipsEditor-toolList class='ipsMessage ipsMessage_info'>
					You are commenting as a guest. If you have an account, please <a href='https://www.cheersandgears.com/index.php?app=core&module=system&controller=login'>sign in</a>.
				</div>
			
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="text"
		name="guest_name"
		value=""
		id="elInput_guest_name"
		aria-required='true'
		maxlength="26"
		
		
		placeholder='Enter a display name'
		
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;RemoveFormat&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsCode&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="657bed10702ac841c424078dbd808b4c" data-ipsEditor-autoSaveKey="reply-cms/records1-4750"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_4750" data-ipsEditor-emoticons='{&quot;:mellow:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mellow.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:huh:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_huh.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;^_^&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_happy.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/happy@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:o&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ohmy.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/ohmy@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:P&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_tongue.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/tongue@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:D&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_biggrin.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/biggrin@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:lol:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_laugh.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;8)&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cool.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:rolleyes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rolleyes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;-_-&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sleep.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/sleep@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;&lt;_&lt;&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_dry.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:)&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_smile.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/smile@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:wub:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_wub.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:angry:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mad.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:(&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sad.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/sad@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:unsure:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_unsure.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:wacko:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_wacko.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:blink:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_blink.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:ph34r:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ph34r.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/ph34r@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:excl:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_excl.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:omfg:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_omfg.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:alcoholic:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_alcoholic.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:metal:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_metal.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:bs:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bs.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cheers:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cheers.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:bowdown:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bowdown.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:CG_all:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_CG_all.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:Toyota:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_Toyota.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:CanadaEmoticon:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_CanadaEmoticon.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:withstupid:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_withstupid.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:blush:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_blush.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:chevy:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_chevy.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:AH-HA:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_AH-HA_wink.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:puke:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_puke.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:booyah:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_booyah.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:word:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_word.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:hijacked:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_hijacked.jpg&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:roflmao:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rotflmao.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:drool:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_drool.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:thumbsdown:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_thumbsdown.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cussing:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cussing.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:ninja:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ninja.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:glare:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_glare.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;;)&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_wink.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/wink@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:dance:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party-smiley-048.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:idhitit:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_idhitit.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:ohyeah:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ohyeah.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:lovey:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_lovey.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:pokeowned:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_pokeowned.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:spin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_spin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:yes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_yes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cry:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cry.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:drunk:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_drunk.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:duh:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_duh.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mind-blowing:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mind-blowing.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:nono:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_nono.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:spit:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_spit.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:yuck:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_yuck.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:banghead:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_banghead.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:bowl:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bowl.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:censored:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_censored.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:dizzy:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_dizzy.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:duck:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_duck.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:fiery:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_fiery.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:fryingpan:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_fryingpan.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:hissyfit:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_hissyfit.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:neenerneener:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_neenerneener.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:scratchchin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_scratchchin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:soapbox:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_soapbox.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:thumbsup:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_thumbsup.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:yikes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_yikes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:1999-pontiac-30th:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_1999-pontiac-30th.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:admin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_admin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:congrats:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_congrats.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:heart:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_heart.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mod:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mod.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:firebird:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_pontiac.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:retard:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_retard.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:w00t:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sign0200.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:australia:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_australia.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:butthead:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_butthead.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:canada:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_canada.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:chillpill:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_chillpill.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:convertible:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_convertible.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:sign0072:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sign0072.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:toiletpaper:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_toiletpaper.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:unitedstates:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_unitedstates.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:x:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_x.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:lol2:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_lol.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:deadhorse:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_deadhorse.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:confused0071:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_confused0071.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mullet:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_fahr25.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:globe:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_happy0088.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:wavey:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_happy0184.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:explode:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mad0160.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:breakdance:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0009.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:tipsy:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0016.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:pbjtime:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0045.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:gitfunky:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0049.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:stupid:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_stupid.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:scared:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_scared.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:2cents:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_twocents.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:smilewide:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_smilewide.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:gmc:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_gmc.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:gm_logo:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_gm_logo.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cutlass:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bluecutlass.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:5thgen:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_5thgen.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:forum:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_atb_forum.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cheering:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cheering.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:jump:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_jump.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:hot:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_hotflamesmall39ca.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:truck:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_truck.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:deathwatch:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_popcorn.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:worthless:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_xscuseless9lh.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:rwd:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rwd.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:closedeyes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_closedeyes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:toiler:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_toiler.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:iroc-dragster:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_iroc-dragster.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:sneeze:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sneeze.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mr-t:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mr-t.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:suburban:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_suburban.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:tinfoil:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_tinfoil.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:violin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_violin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:banned:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_banned.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:facepalm:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_facepalm.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:palm:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_palm.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;^^;&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_animesweat.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:XD:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_xD.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:killitwithfire:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_killitwithfire.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:rofl:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rofl.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false}}' data-ipsEditor-pasteBehaviour='rich' >
	<div data-role='editorComposer' class='ipsContained'>
		<noscript>
			<textarea name="content_record_form_comment_4750_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_4750" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoticons maximum are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_4750'>
				
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						<li class='ipsPos_right'>
							<a href='#' class='ipsButton ipsButton_light ipsButton_verySmall' data-ipsMenu id='elEditorAttach_mediae0c5050bfe1b8b9e6b8cdbf2093e02c8'>Insert other media <i class='fa fa-caret-down'></i></a>
							<ul class='ipsMenu ipsMenu_auto ipsHide' id='elEditorAttach_mediae0c5050bfe1b8b9e6b8cdbf2093e02c8_menu'>
								<li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-fixed data-ipsDialog-forceReload data-ipsDialog-title='Insert existing attachment' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=myMedia&amp;postKey=657bed10702ac841c424078dbd808b4c&amp;editorId=content_record_form_comment_4750&amp;csrfKey=73ef17e329e6b9188c9f34b2b66e8857">Insert existing attachment</a></li>
                                
                                    <li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=657bed10702ac841c424078dbd808b4c&amp;editorId=content_record_form_comment_4750&amp;csrfKey=73ef17e329e6b9188c9f34b2b66e8857">Insert image from URL</a></li>
                                
							</ul>
						</li>
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_small'>
										<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
			<noscript>
			  <div style="width: 302px; height: 352px;">
			    <div style="width: 302px; height: 352px; position: relative;">
			      <div style="width: 302px; height: 352px; position: absolute;">
			        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
			        </iframe>
			      </div>
			      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
			        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;" value="">
			        </textarea>
			      </div>
			    </div>
			  </div>
			</noscript>
		</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>








</li>
				
			
		</ul>
	</div>

						
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div>
						

	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>


<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ">        

<a href="https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/" title="Read more about The Favorites of 2017">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_12/5a465c78e9f76_2017ChryslerPacificaHybrid2.jpg.27d28f741eaf8df18e3c51f560f3fa87.jpg');">

  
<div class="ipsPos_left">


</div>
 
  
<!--<div class="ipsPos_right">
  		
		
			
				<p>
	35 Vehicles Reviewed in 2017, which ones made the cut to be named a favorite?
</p>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: No</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2011</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: N/A</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Coupe</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		
</div>-->
</div>
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/the-favorites-of-2017-r4750/" title="Read more about The Favorites of 2017">
						The Favorites of 2017
					</a>
				</div>
</h2>
  


  <p>
	35 Vehicles Reviewed in 2017, which ones made the cut to be named a favorite?
</p>
		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fgeneva-auto-show%252Fgeneva-motor-show-opelvauxhall-gt-concept-r3316' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2017-12-29T15:17:38Z' title='12/29/2017 03:17  PM' data-short='1 hr'>1 hour ago</time></span>
		</p>

          

				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">43 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-cadillac-ats-coupe-20t-luxury-r4745/" title="Read more about Quick Drive: 2017 Cadillac ATS Coupe 2.0T Luxury">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_12/5a3d11a007156_2017CadillacATSCoupe2.0TLuxury.jpg.ceab17f63163a9024428dcccc5691043.jpg');">

  
<div class="ipsPos_left">


</div>
 
  
<!--<div class="ipsPos_right">
  		
		
			
				<p>
	I could have been a contender
</p>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2017</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Cadillac</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Coupe</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		
</div>-->
</div>
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-cadillac-ats-coupe-20t-luxury-r4745/" title="Read more about Quick Drive: 2017 Cadillac ATS Coupe 2.0T Luxury">
						Quick Drive: 2017 Cadillac ATS Coupe 2.0T Luxury
					</a>
				</div>
</h2>
  


  <p>
	I could have been a contender
</p>
		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fgeneva-auto-show%252Fgeneva-motor-show-opelvauxhall-gt-concept-r3316' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2017-12-22T14:37:27Z' title='12/22/2017 02:37  PM' data-short='Dec 22'>December 22</time></span>
		</p>

          

				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">141 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-jeep-cherokee-overland-r4720/" title="Read more about Quick Drive: 2017 Jeep Cherokee Overland">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_12/5a33d3f9e1b47_2017JeepCherokeeOverland.jpg.dcba120d896e06cb45bc00ddff530fb4.jpg');">

  
<div class="ipsPos_left">


</div>
 
  
<!--<div class="ipsPos_right">
  		
		
			
				<p>
	Almost $44,000 for a Cherokee?!
</p>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2017</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Jeep</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Small Crossover</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Sport Utility Vehicle</span>
			
		
		
</div>-->
</div>
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-jeep-cherokee-overland-r4720/" title="Read more about Quick Drive: 2017 Jeep Cherokee Overland">
						Quick Drive: 2017 Jeep Cherokee Overland
					</a>
				</div>
</h2>
  


  <p>
	Almost $44,000 for a Cherokee?!
</p>
		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fgeneva-auto-show%252Fgeneva-motor-show-opelvauxhall-gt-concept-r3316' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2017-12-15T14:13:02Z' title='12/15/2017 02:13  PM' data-short='Dec 15'>December 15</time></span>
		</p>

          

				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"><i class='fa fa-heart-o'></i> 1</span>

<span class="SG_byline SG_byline_last SG_hold_together">162 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2017-fiat-124-spider-abarth-r4698/" title="Read more about Review: 2017 Fiat 124 Spider Abarth">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_12/5a29cd71c506b_2017Fiat124SpiderAbarth.jpg.2ef45feda4a58b0c48b9900f6cdedc16.jpg');">

  
<div class="ipsPos_left">


</div>
 
  
<!--<div class="ipsPos_right">
  		
		
			
				<p>
	Is the Fiata better than a Miata?
</p>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2017</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Fiat</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Convertible</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Two Seaters</span>
			
		
		
</div>-->
</div>
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2017-fiat-124-spider-abarth-r4698/" title="Read more about Review: 2017 Fiat 124 Spider Abarth">
						Review: 2017 Fiat 124 Spider Abarth
					</a>
				</div>
</h2>
  


  <p>
	Is the Fiata better than a Miata?
</p>
		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fgeneva-auto-show%252Fgeneva-motor-show-opelvauxhall-gt-concept-r3316' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2017-12-08T14:21:19Z' title='12/08/2017 02:21  PM' data-short='Dec 8'>December 8</time></span>
		</p>

          

				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">39 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">365 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-volkswagen-golf-alltrack-r4666/" title="Read more about Quick Drive: 2017 Volkswagen Golf Alltrack">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_11/5a14d367ba4e3_2017VolkswagenGolfAlltrackSEL.jpg.23acc4d6a71cd8d1b7d77be4a805bad5.jpg');">

  
<div class="ipsPos_left">


</div>
 
  
<!--<div class="ipsPos_right">
  		
		
			
				<p>
	The Golf SportWagen embraces its off-road side
</p>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2017</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Volkswagen</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Station Wagon</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		
</div>-->
</div>
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2017-volkswagen-golf-alltrack-r4666/" title="Read more about Quick Drive: 2017 Volkswagen Golf Alltrack">
						Quick Drive: 2017 Volkswagen Golf Alltrack
					</a>
				</div>
</h2>
  


  <p>
	The Golf SportWagen embraces its off-road side
</p>
		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fgeneva-auto-show%252Fgeneva-motor-show-opelvauxhall-gt-concept-r3316' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2017-11-22T14:04:37Z' title='11/22/2017 02:04  PM' data-short='Nov 22'>November 22</time></span>
		</p>

          

				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">22 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">264 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2017-jeep-compass-limited-4x4-r4652/" title="Read more about Review: 2017 Jeep Compass Limited 4X4">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_11/5a0c4a14468c1_2017JeepCompassLimited.jpg.7e9a806513179e53f54c35d9dd45cee6.jpg');">

  
<div class="ipsPos_left">


</div>
 
  
<!--<div class="ipsPos_right">
  		
		
			
				<p>
	Jeep has the new Compass mostly ironed out... Mostly
</p>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2017</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Jeep</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Small Crossover</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Sport Utility Vehicle</span>
			
		
		
</div>-->
</div>
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2017-jeep-compass-limited-4x4-r4652/" title="Read more about Review: 2017 Jeep Compass Limited 4X4">
						Review: 2017 Jeep Compass Limited 4X4
					</a>
				</div>
</h2>
  


  <p>
	Jeep has the new Compass mostly ironed out... Mostly
</p>
		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fgeneva-auto-show%252Fgeneva-motor-show-opelvauxhall-gt-concept-r3316' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2017-11-15T14:16:01Z' title='11/15/2017 02:16  PM' data-short='Nov 15'>November 15</time></span>
		</p>

          

				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">9 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"><i class='fa fa-heart-o'></i> 1</span>

<span class="SG_byline SG_byline_last SG_hold_together">373 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></li>
				
			
		</ul>
	</div>

					</div>
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
			<div data-role='sidebarAd'>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
			<br><br>
		
		

	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_cms_Blocks_zmd6sk9ek' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">
  <p>LA Auto Show Updates</p>
 <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/">(See full coverage)</a></span> 
</h3>


<div class='ipsAreaBackground_light ipsWidget_inner ipsPad'>


<div class="ipsAreaBackground_reset SG_card_sidebar ipsType_left ">  


<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/2017-los-angeles-auto-show-wrap-up-mass-market-crossovers-and-suvs-r4706/" title="Read more about 2017 Los Angeles Auto Show Wrap Up - Mass-Market Crossovers and SUVs">

<div class="ipsType_right SG_image_container_sidebar ipsAreaBackground_reset" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_12/5a2eb75f93c07_2018JeepWrangler-16-smaller.jpg.8755f5690416c052aff901598a18d746.jpg');">

<div class="ipsPos_left">


</div>
  
  
<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='10 replies'>10</div>

</div>
</a>
  
  
<div class="ipsPad">
 
  
  
  
  


<div class="ipsType_break ipsContained ipsType_left">
<h3><a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/2017-los-angeles-auto-show-wrap-up-mass-market-crossovers-and-suvs-r4706/" title='View the article 2017 Los Angeles Auto Show Wrap Up - Mass-Market Crossovers and SUVs'>2017 Los Angeles Auto Show Wrap Up - Mass-Market Crossovers and SUVs</a></h3>
</div>
  
<!--
<p class="ipsType_reset ipsType_medium ipsType_blendLinks ipsType_left"><span class="ipsType_light"><time datetime='2017-12-11T16:50:00Z' title='12/11/2017 04:50  PM' data-short='Dec 11'>December 11</time></span>
</p>
-->
  
  
</div>
</div>

<div class="ipsAreaBackground_reset SG_card_sidebar ipsType_left ">  


<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/2017-los-angeles-auto-show-wrap-up-luxury-crossovers-and-suvs-r4708/" title="Read more about 2017 Los Angeles Auto Show Wrap Up - Luxury Crossovers and SUVs">

<div class="ipsType_right SG_image_container_sidebar ipsAreaBackground_reset" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_12/5a31608e671a6_2019InfinitiQX50-2.jpg.1972dd6e349f88ec52205df0151b5b10.jpg');">

<div class="ipsPos_left">


</div>
  
  
<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='15 replies'>15</div>

</div>
</a>
  
  
<div class="ipsPad">
 
  
  
  
  


<div class="ipsType_break ipsContained ipsType_left">
<h3><a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/2017-los-angeles-auto-show-wrap-up-luxury-crossovers-and-suvs-r4708/" title='View the article 2017 Los Angeles Auto Show Wrap Up - Luxury Crossovers and SUVs'>2017 Los Angeles Auto Show Wrap Up - Luxury Crossovers and SUVs</a></h3>
</div>
  
<!--
<p class="ipsType_reset ipsType_medium ipsType_blendLinks ipsType_left"><span class="ipsType_light"><time datetime='2017-12-13T17:17:05Z' title='12/13/2017 05:17  PM' data-short='Dec 13'>December 13</time></span>
</p>
-->
  
  
</div>
</div>

<div class="ipsAreaBackground_reset SG_card_sidebar ipsType_left ">  


<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/toyota-ft-ac-concept-wants-to-go-on-an-adventure-r4686/" title="Read more about Toyota FT-AC Concept Wants To Go On An Adventure">

<div class="ipsType_right SG_image_container_sidebar ipsAreaBackground_reset" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2017_11/5a202a963a749_ToyotaFT-ACConcept.jpg.3d4106bd58585d5ebdfc221224a8b024.jpg');">

<div class="ipsPos_left">


</div>
  
  
<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='8 replies'>8</div>

</div>
</a>
  
  
<div class="ipsPad">
 
  
  
  
  


<div class="ipsType_break ipsContained ipsType_left">
<h3><a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/toyota-ft-ac-concept-wants-to-go-on-an-adventure-r4686/" title='View the article Toyota FT-AC Concept Wants To Go On An Adventure'>Toyota FT-AC Concept Wants To Go On An Adventure</a></h3>
</div>
  
<!--
<p class="ipsType_reset ipsType_medium ipsType_blendLinks ipsType_left"><span class="ipsType_light"><time datetime='2017-11-30T16:08:01Z' title='11/30/2017 04:08  PM' data-short='Nov 30'>November 30</time></span>
</p>
-->
  
  
</div>
</div>


</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/12006-chuckbudkouts/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/12006-chuckbudkouts/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ChuckBudKouts's profile">
		<img src='https://pbs.twimg.com/profile_images/1882181078/CHUCK_BUD-KOUTS-SMALL_normal.jpg' alt='ChuckBudKouts'>
	</a>

							<div>
								
<a href='https://www.cheersandgears.com/profile/12006-chuckbudkouts/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12006-chuckbudkouts/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fthe-favorites-of-2017-r4750%252F' title="Go to ChuckBudKouts's profile" class="ipsType_break">ChuckBudKouts</a>
								<br><span class='ipsType_light'>(51 years old)</span>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/78-prototype66/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/78-prototype66/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to prototype66's profile">
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_12/5a2ac4e7ac1dd_thee66.thumb.jpg.6d48fc1815c1b010684006f1eb0d713d.jpg' alt='prototype66'>
	</a>

							<div>
								
<a href='https://www.cheersandgears.com/profile/78-prototype66/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/78-prototype66/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fthe-favorites-of-2017-r4750%252F' title="Go to prototype66's profile" class="ipsType_break">prototype66</a>
								<br><span class='ipsType_light'>(51 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it is unable to show on this specific page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
			
				<li>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a></li>
			
		</ul>
		
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_cms_Blocks_7c61zl5k8' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="4094198391"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/4-fap-and-friends/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_12/5a374cb36d6c0_E82A7665A082DF65D7C48EA44396CD523332DD1E92CF6281F3pimgpsh_fullsize_distr.png.fbb8cac22097fb898625c0a252323cd0.png' alt=''>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/4-fap-and-friends/'>FAP AND FRIENDS</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Closed Club
						&nbsp;&middot;&nbsp;
						7 members
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt=''>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						&nbsp;&middot;&nbsp;
						5 members
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_15/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt=''>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						&nbsp;&middot;&nbsp;
						3 members
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/reviews/'>
						<span>Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					The Favorites of 2017
				
			</li>
		
	</ul>
</nav>
				</div>
			</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px">♥</span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li><i class="fa fa-home"></i>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><i class="fa fa-globe"></i><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li><i class="fa fa-car"></i>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_12/24131163_10155685855466413_199760446514759754_n.jpg.8ef6ce3c6d1d362c9dd4d8aed034e281.jpg' alt='Drew Dowdell'>
	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		<img src='https://pbs.twimg.com/profile_images/723626869/mud_normal.JPG' alt='William Maley'>
	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+CheersandGears" target=_blank><i class="fa fa-google-plus"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>
<footer id="ipsLayout_footer" class="ipsClearfix"><div class="ipsLayout_container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='blank' class='cShareLink cShareLink_facebook'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='blank' class='cShareLink cShareLink_twitter'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://plus.google.com/+cheersandgears' target='blank' class='cShareLink cShareLink_google-plus'><i class='fa fa-google-plus'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='blank' class='cShareLink cShareLink_instagram'><i class='fa fa-instagram'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.pinterest.com/ddowdell1186/cheersandgearscom/' target='blank' class='cShareLink cShareLink_pinterest'><i class='fa fa-pinterest'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
			</div>
		</footer>
		
<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			

			<div class="ipsSpacer_bottom ipsPad">
				<ul class="ipsToolList ipsToolList_vertical">
					
						<li>
							<a href="https://www.cheersandgears.com/login/" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								<a href="https://www.cheersandgears.com/register/" id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
							</li>
						
					

					
				</ul>
</div>

			<ul class="ipsDrawer_list">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

										
								</ul>
</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/forums/">Community</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/ourpicks/' >
					Our Picks
				</a>
			</li>
		
	

										
								</ul>
</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/discover/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Store</a></h4>
								<ul class="ipsDrawer_list">
<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/store/">Store</a></li>
									
									
									
										


	

	

	
		
			
			<li class='ipsDrawer_itemParent'>
				<h4 class='ipsDrawer_title'><a href='#'>My Details</a></h4>
				<ul class='ipsDrawer_list'>
					<li data-action="back"><a href='#'>Back</a></li>
					
					


	

	

	

	

	

	

	

				</ul>
			</li>
		
	

	

										
								</ul>
</li>
						
					
				
			</ul>
</div>
	</div>
</div>
		

	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "73ef17e329e6b9188c9f34b2b66e8857",
			antiCache: "ed90d0fa3d",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			analyticsProvider: "ga",
			viewProfiles: true,
			
		};
	</script>



<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js.1fcc90fd5fa6c0adab78f6fac62e6fc1.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js.3151d77344ac0769f416e39346fe03e6.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js.9eb01a7fc8329cc94c52cbcf8a2737af.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js.01f47d6442e41d9137cabe4f65dbd569.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js.6cf1a0e92071e1e4df1ade3804befac5.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js.e7f6923e4120ccf1a73e9c50e7f52bcf.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js.af17694cfd8fca7c1f404a515f056938.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js.35e4039a3352f3ea21b2ad99218f931b.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/ckeditor.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js.b37a8fe442d7c63ed63547046deb227d.js?v=ed90d0fa3d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js.63b964cc2f39cb630658ca5f09702bdb.js?v=ed90d0fa3d' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'remote_image_proxy', jQuery.parseJSON('1') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "WebSite",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": "https://www.cheersandgears.com/uploads/monthly_2017_12/CG-Logo.png.916c36c3a8632cb829f7c3ac653dce55.png",
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://plus.google.com/+cheersandgears",
        "https://www.instagram.com/cheersandgears/",
        "https://www.pinterest.com/ddowdell1186/cheersandgearscom/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/reviews/",
                "name": "Reviews"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


		
<!--VIGLINK-->

	<script type="text/javascript">
	  var vglnk = { key: 'b92d1d50e340fa44ae9453a60a23a261'
	              };
	
	  (function(d, t) {
	    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
	    s.src = '//cdn.viglink.com/api/vglnk.js';
	    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
	  }(document, 'script'));
	</script>

		
		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body></html>
