Sign in to follow this  
Followers 0
Oracle of Delphi

Personal Photo doesn't work in My Controls

7 posts in this topic

I don't know why it stopped working, but I tried to upload 150 X 150, 90 x 90, and 50 x 50 pics, nothing seems to load, could someone look into it please. Thanks!

der Bö®gÉr

0

Share this post


Link to post
Share on other sites

Should be fixed now - see my profile for the latest shot of my mug.

0

Share this post


Link to post
Share on other sites
I think it's a self-defense mechanism.
0

Share this post


Link to post
Share on other sites
I think it's a self-defense mechanism.

You shouldn't say that about Z28, how rude ... :smilewide: If I were Z28 I'd have a block party in front of your house with fat belly dancing women dancing on your lawn and signing We Are the World ... :P

0

Share this post


Link to post
Share on other sites
You shouldn't say that about Z28, how rude ... :smilewide: If I were Z28 I'd have a block party in front of your house with fat belly dancing women dancing on your lawn and signing We Are the World ... :P

...from an open door portapotty.

0

Share this post


Link to post
Share on other sites
:lol:
0

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Sign in to follow this  
Followers 0