• Announcements

    • Drew Dowdell

      Network Issue   06/28/2017

      We are aware of an issue with our upstream network provider.  The site will be sluggish or unresponsive.
Sign in to follow this  
Blake Noble

Erratic Forum Behavior

15 posts in this topic

Blake Noble    144

Anyone want to explain why that after I post something I get a blank screen (it looks like that after I make a post, the site tries to redirect me to the main forum index, rather than the thread I posted in) or why that after I edit something the whole post goes blank? The posts still go through, but it's starting to get annoying.

Share this post


Link to post
Share on other sites
67impss    89
Anyone want to explain why that after I post something I get a blank screen (it looks like that after I make a post, the site tries to redirect me to the main forum index, rather than the thread I posted in) or why that after I edit something the whole post goes blank? The posts still go through, but it's starting to get annoying.

Ditto I thought it was a puter problem I run PCLinuxOS & some times does strange things like on GM.com pix cover up links. Go figure, glad it's not just me

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



  • Who's Online (See full list)

    There are no registered users currently online