Sign in to follow this  
67impss

Dumb Question

11 posts in this topic

67impss    89

Give me some tips to view new post & topics. I finaly noticed the new posts icons but this is taking ALL day and it's just a waste trying to keep up. Sooooooo (remember there aren't any dumb questions K) TIA

Share this post


Link to post
Share on other sites
Intrepidation    846

Well...recent posts are now part of "view new content" (up at the right corner) because not only can you view new posts (which is under "forum"), but recent member activity, new members, gallery, calendar, help files, etc.

Share this post


Link to post
Share on other sites
Camino LS6    866

Truthfully, I'm finding the board to be slow to respond to input and a bit cumbersome to use.

Nothing fatal, but not an improvement over the old board's performance.

But then, featues aren't my thing, performance is.

Share this post


Link to post
Share on other sites
Intrepidation    846

I find this as fast or faster than the old one. Much more intuitive to use, works better for moving topics, edit posts, and find things. In fact my only small complaint is that the show all emotes link no longer opens a separate window, and the size of the worthless emote makes for a lot of side scrolling in the little box.

Share this post


Link to post
Share on other sites
Camino LS6    866

Really?

It is very slow for me when composing or editing a post, and edit has a bug where it takes you to the post without an edit screen until you hit edit a second time. The old board was faster at everything.

Share this post


Link to post
Share on other sites
Z-06    493

Really?

It is very slow for me when composing or editing a post, and edit has a bug where it takes you to the post without an edit screen until you hit edit a second time. The old board was faster at everything.

Camino, are you still using DOS? :P

I mostly agree with DF here. The speed is very fast and I am yet to see the 500 DNS error.

Share this post


Link to post
Share on other sites
Intrepidation    846

Maybe its because your computer is almost as old as your Blazer? :lol:

It literally took 2 seconds (I timed it) from the moment I clicked the link to this thread to the thread page being loaded.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this