<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
		<meta charset="utf-8">
		<title>GM&#039;s BEV Future is Looking Bright - GM News - Cheers and Gears</title>
		
			<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://reallysimple.ltd/analytics/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '6']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
		
		

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="GM&#039;s BEV Future is Looking Bright">
			
		
	

	
		
			
				<meta property="og:type" content="website">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/">
			
		
	

	
		
			
				<meta name="description" content="GM back in 2019 rolled out what their BEV platform would be like using the BEV global platform that will evolve in supporting a complete portfolio of BEV or battery electric auto&#039;s. The goal of the BEV platform was to use a new GM digital vehicle platform that enables future technology by support...">
			
		
	

	
		
			
				<meta property="og:description" content="GM back in 2019 rolled out what their BEV platform would be like using the BEV global platform that will evolve in supporting a complete portfolio of BEV or battery electric auto&#039;s. The goal of the BEV platform was to use a new GM digital vehicle platform that enables future technology by support...">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2021-07-21T21:27:02Z">
			
		
	

	
		
			
				<meta name="keywords" content="gm bev battery electric vehicles gmc hummer sierra silverado lyriq buick electra concept BEV3 BEV2 BEV1 creator series electric suv">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_291a8523.png.949bdb495308c22561851ae8815713fb.png">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=L6EF" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">

<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





	

	
		
			<link rel="icon" sizes="36x36" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-36x36.png">
		
	

	
		
			<link rel="icon" sizes="48x48" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-48x48.png">
		
	

	
		
			<link rel="icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-72x72.png">
		
	

	
		
			<link rel="icon" sizes="96x96" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-96x96.png">
		
	

	
		
			<link rel="icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-144x144.png">
		
	

	
		
			<link rel="icon" sizes="192x192" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-192x192.png">
		
	

	
		
			<link rel="icon" sizes="256x256" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-256x256.png">
		
	

	
		
			<link rel="icon" sizes="384x384" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-384x384.png">
		
	

	
		
			<link rel="icon" sizes="512x512" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-512x512.png">
		
	

	
		
			<meta name="msapplication-square70x70logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-square70x70logo.png"/>
		
	

	
		
			<meta name="msapplication-TileImage" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-TileImage.png"/>
		
	

	
		
			<meta name="msapplication-square150x150logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-square150x150logo.png"/>
		
	

	
		
			<meta name="msapplication-wide310x150logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-wide310x150logo.png"/>
		
	

	
		
			<meta name="msapplication-square310x310logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-square310x310logo.png"/>
		
	

	
		
			
				<link rel="apple-touch-icon" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-57x57.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="60x60" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-60x60.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-72x72.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="76x76" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-76x76.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="114x114" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-114x114.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="120x120" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-120x120.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-144x144.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="152x152" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-152x152.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="180x180" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-180x180.png">
			
		
	





<link rel="preload" href="//www.cheersandgears.com/applications/core/interface/font/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin="anonymous">
		


	
		<link href="https://fonts.googleapis.com/css?family=Inter:300,300i,400,400i,500,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_34/341e4a57816af3ba440d891ca87450ff_framework.css?v=7feb21c7501626293500' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_34/05e81b71abe4f22d6eb8d1a929494829_responsive.css?v=7feb21c7501626293500' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_34/6a9d77695c621a5f166837933ee37199_notice.css?v=7feb21c7501626293500' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_34/90eb5adf50a8c640f633d47fd7eb1778_core.css?v=7feb21c7501626293500' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_34/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css?v=7feb21c7501626293500' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_34/76c6a51f99a799a23e4b614c7d929f39_soundboard_front.css?v=7feb21c7501626293500' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.eb74e94dd4f9175386e1dbc5f390c4b0.css?v=7feb21c7501626293500' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_34/9037af43189dec1f1ca4d162227a3350_record.css?v=7feb21c7501626293500' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_34/97c0a48072ce601c9764cb6b00a6588a_page.css?v=7feb21c7501626293500' media='all'>





<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_34/258adbb6e4f3e83cd3b355f84e3fa002_custom.css?v=7feb21c7501626293500' media='all'>




		
		

	
	<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">

	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="6284"   data-pagename="articles" ><div class="notice_topbar">

      
</div>
		<a href="#ipsLayout_mainArea" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		
			<div id="ipsLayout_header" class="ipsClearfix">
				





				<header>
					<div class="ipsLayout_container">
						


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2021_06/CG-logo-2018-Final.png.5461eb6b93453803fcdf804dead49231.png" alt='Cheers and Gears'></a>

						
							

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsResponsive_showDesktop">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/'>
		<input type="hidden" name="csrfKey" value="9d0d75a29595c5072507c0eaa9a55707">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvZ21uZXdzL2dtcy1iZXYtZnV0dXJlLWlzLWxvb2tpbmctYnJpZ2h0LXI2Mjg0Lw==">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="email" placeholder="Email Address" name="auth" autocomplete="email">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password" autocomplete="current-password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPadding' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPadding:half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

							
<ul class='ipsMobileHamburger ipsList_reset ipsResponsive_hideDesktop'>
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
						
					</div>
				</header>
				

	<nav data-controller='core.front.core.navBar' class=' ipsResponsive_showDesktop'>
		<div class='ipsNavBar_primary ipsLayout_container '>
			<ul data-role="primaryNavBar" class='ipsClearfix'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_121' data-role="navBarItem" data-navApp="feed" data-navExt="Feed">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="121" >
					Social Stream<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
			

	<div id="elSearchWrapper">
		<div id="elSearch" class="" data-controller="core.front.core.quickSearch">
			<form accept-charset="utf-8" action="//www.cheersandgears.com/search/?do=quicksearch" method="post">
				<input type="search" id="elSearchField" placeholder="Search..." name="q" autocomplete="off" aria-label="Search">
				<button class="cSearchSubmit" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small" data-ipssidemenu data-ipssidemenu-type="radio" data-ipssidemenu-responsive="false" data-role="searchContexts">
						<li>
							<span class="ipsSideMenu_item ipsSideMenu_itemActive" data-ipsmenuvalue="all">
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for="elQuickSearchRadio_type_all" id="elQuickSearchRadio_type_all_label">Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class="ipsSideMenu_item" data-ipsmenuvalue="cms_records1">
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for="elQuickSearchRadio_type_cms_records1" id="elQuickSearchRadio_type_cms_records1_label">Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class="ipsSideMenu_item" data-ipsmenuvalue="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:11}">
										<input type="radio" name="type" value="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:11}" id="elQuickSearchRadio_type_contextual_2b6daf20027885d8c724cdb53213acf4">
										<label for="elQuickSearchRadio_type_contextual_2b6daf20027885d8c724cdb53213acf4" id="elQuickSearchRadio_type_contextual_2b6daf20027885d8c724cdb53213acf4_label">This Category</label>
									</span>
								</li>
							
								<li>
									<span class="ipsSideMenu_item" data-ipsmenuvalue="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6284}">
										<input type="radio" name="type" value="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6284}" id="elQuickSearchRadio_type_contextual_31a7ebed167bbace778168d97b34ec42">
										<label for="elQuickSearchRadio_type_contextual_31a7ebed167bbace778168d97b34ec42" id="elQuickSearchRadio_type_contextual_31a7ebed167bbace778168d97b34ec42_label">This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class="ipsSideMenu_item" data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" role="radiogroup" data-ipssidemenu data-ipssidemenu-type="radio" data-ipssidemenu-responsive="false" data-filtertype="andOr">
						
							<li>
								<span class="ipsSideMenu_item ipsSideMenu_itemActive" data-ipsmenuvalue="or">
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for="elRadio_andOr_or" id="elField_andOr_label_or"><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class="ipsSideMenu_item " data-ipsmenuvalue="and">
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for="elRadio_andOr_and" id="elField_andOr_label_and"><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" role="radiogroup" data-ipssidemenu data-ipssidemenu-type="radio" data-ipssidemenu-responsive="false" data-filtertype="searchIn">
						<li>
							<span class="ipsSideMenu_item ipsSideMenu_itemActive" data-ipsmenuvalue="all">
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for="elRadio_searchIn_and" id="elField_searchIn_label_all">Content titles and body</label>
							</span>
						</li>
						<li>
							<span class="ipsSideMenu_item" data-ipsmenuvalue="titles">
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for="elRadio_searchIn_titles" id="elField_searchIn_label_titles">Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

		</div>
	</nav>

				
<ul id='elMobileNav' class='ipsResponsive_hideDesktop' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/gmnews/'>
							<span>GM News</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i></a>
	</li>

	

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
</ul>
			</div>
		
		<main id="ipsLayout_body" class="ipsLayout_container">
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/gmnews/'>
						<span>GM News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					GM&#039;s BEV Future is Looking Bright
				
			</li>
		
	</ul>
</nav>
					
					
<style type="text/css" media="screen">
body.ipsLayout_minimal.ipsLayout_minimalNoHome[data-pageapp="cms"][data-pagemodule="pages"][data-pagecontroller="page"] .ipsAdvertisement {
	display: none;
}
</style>


<div id="ipsLayout_mainArea">
<a id="elContent"></a>

	<!-- Ezoic - CnG_Header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->

  

	


	<div class='cAnnouncementsContent'>
		
		<div class='cAnnouncementContentTop ipsAnnouncement ipsMessage_error ipsType_center'>
            
			<a href='https://www.cheersandgears.com/announcement/3-log-in-method-change/' data-ipsDialog data-ipsDialog-title="Log In Method Change">Log In Method Change</a>
            
		</div>
		
	</div>



	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_291a8523.png.949bdb495308c22561851ae8815713fb.png');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to David's profile" class="ipsType_break">David</a>
		</p>
	</div>
      <time datetime='2021-07-21T21:27:01Z' title='07/21/2021 09:27  PM' data-short='17 hr'>17 hours ago</time>
</div>	
</div>
  
<div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to David's profile" class="ipsType_break">David</a>
       • <time datetime='2021-07-21T21:27:01Z' title='07/21/2021 09:27  PM' data-short='17 hr'>17 hours ago</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>GM&#039;s BEV Future is Looking Bright</div>
	</h1>
 
<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='6284' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
      				
					<p>
	GM has never been quiet about the push to electrify the companies product lineup globally using company websites and social media.
</p>

      			
				
			
		</ul>
    

 
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'><p>
	GM back in 2019 rolled out what their BEV platform would be like using the BEV global platform that will evolve in supporting a complete portfolio of BEV or battery electric auto's.
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="24774" data-ratio="52.50" data-unique="91z1if6ix" width="1000" alt="Snag_291bb41d.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_291bb41d.png.463d0cdcaa315237a5fe9360bc774cc7.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_291eae62.png.bbb8f1e99f231eb6a4dfb762de0498af.png" data-fileid="24775" data-fileext="png" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="24775" data-ratio="56.20" data-unique="2ulojin0b" width="1000" alt="Snag_291eae62.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_291eae62.thumb.png.bec83ac288c98fa5070c6e33603f60cc.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	The goal of the BEV platform was to use a new GM digital vehicle platform that enables future technology by supporting data processing of up to 4.5 terabytes per hour, a five fold increase over the current electrical architecture at the time with connectivity supporting up to 10 Gbps. This is what would allow GM to have over the air updates to their products for decades to come.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2021_07/GM-DigitalVehiclePlatformGraphic.jpg.d6919022e7730a118ecf35c68b790bf3.jpg" data-fileid="24776" data-fileext="jpg" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="24776" data-ratio="51.10" data-unique="46cxzhpoi" width="1000" alt="GM-DigitalVehiclePlatformGraphic.jpg" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/GM-DigitalVehiclePlatformGraphic.thumb.jpg.a02eb7550ef82e8e3c596b330d90d1b7.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p style="text-align: center;">
	<a href="https://media.gm.com/media/us/en/gm/home.detail.html/content/Pages/news/us/en/2019/may/0520-digital.html" ipsnoembed="true" rel="external nofollow">https://media.gm.com/media/us/en/gm/home.detail.html/content/Pages/news/us/en/2019/may/0520-digital.html</a>
</p>

<p>
	A video showing this nervous system can be viewed at the link above.
</p>

<p>
	The global modular platform called BEV along with the Digital electrical nervous system that is currently in use on all ICE auto's along with the BEV platform is what is bringing us a number of current electric auto's starting with the Hummer truck and SUV and future Chevrolet and GMC pickup.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_29320186.png.094a20574607824940d9b07f39b86bc0.png" data-fileid="24777" data-fileext="png" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="24777" data-ratio="56.30" data-unique="3hll7qw7t" width="1000" alt="Snag_29320186.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_29320186.thumb.png.4a06f1349319beed89730da42bb0e7fb.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	This is also what is driving the quick development of the Cadillac Lyriq and their ability to show off what they call the Creator Series as the auto develops.
</p>

<p>
	A vision crystallized in the attention to details.
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="24778" data-ratio="83.50" data-unique="6odc023m6" width="600" alt="Snag_2934c1c0.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_2934c1c0.png.637ff723e2fd94ba4c01ff7938a6d445.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_29354864.png.2348de0a7edb1a5eeab9c91bae870612.png" data-fileid="24779" data-fileext="png" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="24779" data-ratio="62.50" data-unique="jd4689486" width="1000" alt="Snag_29354864.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_29354864.thumb.png.5f7197fde77324f1882a5fdd734c6752.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_293b1b4c.png.f1d39937a3ab8c371e1ebaa2038e3e9f.png" data-fileid="24781" data-fileext="png" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="24781" data-ratio="68.20" data-unique="mg3tv79uo" width="1000" alt="Snag_293b1b4c.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_293b1b4c.thumb.png.46c5d4eb9f1c3f76a49e22e94b0f2c45.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_293c0f61.png.af9ad9d5c09972b6ae3d576494a94f11.png" data-fileid="24782" data-fileext="png" rel=""><img class="ipsImage ipsImage_thumbnailed" data-fileid="24782" data-ratio="62.60" data-unique="whoozt1rz" width="1000" alt="Snag_293c0f61.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_293c0f61.thumb.png.18999a3f509b317cf34864e30634a2d6.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png"></a>
</p>

<p>
	You can read the story by the interior design manager here: <a href="https://www.cadillac.com/lyriq-creator-series?evar36=MRM_eml_cad_LYRIQCultivate_EM3_0721_17347662842#chapterthree" ipsnoembed="true" rel="external nofollow">Cadillac Creator Series: Learn about the LYRIQ Electric SUV</a> along with all the other chapters covering the amazing Lyriq.
</p>

<p style="text-align: center;">
	<video class="ipsEmbeddedVideo" controls="" data-fileid="24780" data-unique="4itppx5q1" data-video-embed="">
		<source type="video/mp4" data-video-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Lyriq.mp4.1c5274d54e1a167a712b09131d29b5c3.mp4"><a class="ipsAttachLink" href="https://www.cheersandgears.com/applications/core/interface/file/attachment.php?id=24780" data-fileid="24780" data-fileext="mp4" rel="">Lyriq.mp4</a>
	</source></video>
</p>

<p>
	With so much having been seen of the Hummer twins and the Lyriq, gm has taken another step in driving interest in the future of their products by releasing a multi-part series on an up coming BEV for the Buick product portfolio. What can only be considered prepping for an actual concept reveal is the Buick Electra Concept drawings posted to the GM Design Instagram account GeneralMotorsDesign.
</p>

<p style="text-align: center;">
	<a href="https://www.instagram.com/p/CRma5YQpOxt/" ipsnoembed="true" rel="external nofollow">GM Design (@generalmotorsdesign) • Instagram photos and videos</a>
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="24783" data-ratio="48.13" data-unique="a518mdz6a" width="935" alt="Snag_294008c6.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_294008c6.png.852f986da5e2c0e0b1ca3c6885e33b33.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="24784" data-ratio="48.13" data-unique="z5tohb3xh" width="935" alt="Snag_2940bc37.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_2940bc37.png.1d736717cffe361987e09d840bffbb82.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>

<p>
	Even new BEV designs in the form of the Cadillac van and BrightDrop delivery van is shown from GMs design studio on their Instagram account.
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="24785" data-ratio="48.13" data-unique="6z611hrwh" width="935" alt="Snag_294271c7.png" data-src="https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_294271c7.png.bee8b787a4db15b181b212ae5074cb7a.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>

<p>
	While design style is a personal matter of taste, this new century promises to offer plenty to debate on as GM rolls out such a wide product portfolio of new auto's.
</p>

<p>
	<a href="https://plants.gm.com/media/us/en/gm/ev.html" ipsnoembed="true" rel="external nofollow">GM Corporate Newsroom - United States - EV News</a>
</p>

<p>
	<a href="https://www.cadillac.com/lyriq-creator-series?evar36=MRM_eml_cad_LYRIQCultivate_EM3_0721_17347662842#chapterthree" ipsnoembed="true" rel="external nofollow">Cadillac Creator Series: Learn about the LYRIQ Electric SUV</a>
</p>

<p>
	<a href="https://www.instagram.com/p/CRma5YQpOxt/" ipsnoembed="true" rel="external nofollow">GM Design (@generalmotorsdesign) • Instagram photos and videos</a>
</p>

<p>
	<a href="https://www.repairerdrivennews.com/2019/05/27/gm-new-electronics-platform-rollout-through-2023-will-allow-ota-updates/" ipsnoembed="true" rel="external nofollow">GM: New electronics platform rollout through 2023 will allow OTA updates - Repairer Driven NewsRepairer Driven News</a>
</p>

<p>
	<a href="https://media.gm.com/media/us/en/gm/home.detail.html/content/Pages/news/us/en/2019/may/0520-digital.html" ipsnoembed="true" rel="external nofollow">GM Digital Vehicle Platform Debuts, Enables Adoption of Future Technologies</a>
</p>
</section>
      </div></article>
    
   
    	
  
  <div class='ipsClearfix'>
		
		
	</div>
	
  
  </div>
  
</div>
</div>

<div class="SG_footer ipsBox ipsPadding:half">

<div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsComment_controls ipsClearfix ipsItemControls_left'>
			
			
			
		</ul>
	</div>

 
  
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='6284' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/news/gmnews/" title="Go to GM News" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<div class="ipsPadding:half">
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgms-bev-future-is-looking-bright-r6284%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgms-bev-future-is-looking-bright-r6284%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgms-bev-future-is-looking-bright-r6284%2F&amp;title=GM%27s+BEV+Future+is+Looking+Bright" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgms-bev-future-is-looking-bright-r6284%2F&amp;title=GM%27s+BEV+Future+is+Looking+Bright" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=GM%27s%20BEV%20Future%20is%20Looking%20Bright&body=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fgmnews%2Fgms-bev-future-is-looking-bright-r6284%2F" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='GM&#039;s BEV Future is Looking Bright' data-webShareText='GM&#039;s BEV Future is Looking Bright' data-webShareUrl='https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/'>More sharing options...</button>

  </div>


</div> 

	<a id="replies"></a>
	<h2>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='55a45ae91a2a190e1ba0428f7dcbc691'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_55a45ae91a2a190e1ba0428f7dcbc691' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_55a45ae91a2a190e1ba0428f7dcbc691' >
	<a href='#elTabs_55a45ae91a2a190e1ba0428f7dcbc691' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/?tab=comments' id='55a45ae91a2a190e1ba0428f7dcbc691_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='0 Comments' role="tab" aria-selected="true">
					0 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_55a45ae91a2a190e1ba0428f7dcbc691' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_55a45ae91a2a190e1ba0428f7dcbc691_55a45ae91a2a190e1ba0428f7dcbc691_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="55a45ae91a2a190e1ba0428f7dcbc691_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/' data-lastPage data-feedID='records1-6284' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/?tab=comments&amp;recommended=comments' class='ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large ipsType_bold ipsMargin_bottom'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<p class='ipsType_normal ipsType_light ipsType_reset' data-role='noComments'>There are no comments to display.</p>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPadding_bottom ipsBorder_bottom ipsMargin_bottom cGuestTeaser'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset'>
	
				
					You can post now and register later.
				
				If you have an account, <a class='ipsType_brandedLink' href='https://www.cheersandgears.com/login/' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_6284_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="9d0d75a29595c5072507c0eaa9a55707">
	
		<input type="hidden" name="_contentReply" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="7340032">
		<input type="hidden" name="plupload" value="5db3d7e1ace6d8c5955064b08cf2f2a6">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/set_resources_34/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest" loading="lazy">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal ipsMargin_bottom:half' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="email"
		name="guest_email"
		value=""
		id="elInput_guest_email"
		aria-required='true'
		
		
		
		placeholder='Enter your email address (this is not shown to other users)'
		
		autocomplete="email"
	>
	
	
	

								
							</li>
						</ul>
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;RemoveFormat&quot;,&quot;-&quot;,&quot;bimGiphy&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;Indent&quot;,&quot;Outdent&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;Font&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;ipsLink&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="1beaeff26841c490269f15565e8820cf" data-ipsEditor-autoSaveKey="reply-cms/records1-6284"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_6284" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipspreview,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy">
	<div data-role='editorComposer'>
		<noscript>
			<textarea name="content_record_form_comment_6284_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_6284" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_6284'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						
						<div>
							<ul class='ipsList_inline ipsClearfix'>
								<li class='ipsPos_right'>
									<a class="ipsButton ipsButton_veryLight ipsButton_verySmall" href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=1beaeff26841c490269f15565e8820cf&amp;editorId=content_record_form_comment_6284&amp;csrfKey=9d0d75a29595c5072507c0eaa9a55707">Insert image from URL</a></li>
								</li>
							</ul>
						</div>
						
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>
 
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div> 


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_07/744205794_2020HyundaiVenueSEL.thumb.jpg.5bfab7627a325f539245356f73ef6c9b.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">
						Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-07-16T13:30:07Z' title='07/16/2021 01:30  PM' data-short='Jul 16'>July 16</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

			
		
		!-->
  <p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">141 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_06/1189023867_2020Toyota4RunnerVentureEdition.thumb.jpg.aaf19abb3f9394ed351345e54cb78663.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">
						Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-06-30T13:35:03Z' title='06/30/2021 01:35  PM' data-short='Jun 30'>June 30</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">30 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">223 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-prius-xle-awd-e-and-corolla-hatchback-xse-r6264/" title="Read more about Quick Drive: 2020 Toyota Prius XLE AWD-e and Corolla Hatchback XSE">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_06/202122897_2020ToyotaCorollaPriusXLEAWD-e.thumb.jpg.32f7698123bb6d01ea0f7d2c1a5fec5a.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-prius-xle-awd-e-and-corolla-hatchback-xse-r6264/" title="Read more about Quick Drive: 2020 Toyota Prius XLE AWD-e and Corolla Hatchback XSE">
						Quick Drive: 2020 Toyota Prius XLE AWD-e and Corolla Hatchback XSE
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-06-02T14:15:03Z' title='06/02/2021 02:15  PM' data-short='Jun 2'>June 2</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Can small changes make big changes?</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Can small changes make big changes?</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">359 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-camry-trd-lexus-es-350-f-sport-r6251/" title="Read more about Quick Drive: 2020 Toyota Camry TRD &amp; Lexus ES 350 F-Sport">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_05/827602090_2020ToyotaCamryTRD4.thumb.jpg.d95e2d36a7c9982e31dd152e4b6e0a99.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-camry-trd-lexus-es-350-f-sport-r6251/" title="Read more about Quick Drive: 2020 Toyota Camry TRD &amp; Lexus ES 350 F-Sport">
						Quick Drive: 2020 Toyota Camry TRD &amp; Lexus ES 350 F-Sport
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-05-03T13:54:02Z' title='05/03/2021 01:54  PM' data-short='May 3'>May 3</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>From the Mundane to Somewhat Exciting</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>From the Mundane to Somewhat Exciting</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">23 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">871 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-mazda-mx-5-miata-grand-touring-r6249/" title="Read more about Quick Drive: 2020 Mazda MX-5 Miata Grand Touring">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_04/1694534879_2020MazdaMX-5MiataGrandTouring.thumb.jpg.be61e5b0d6f81f088a61101126473862.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-mazda-mx-5-miata-grand-touring-r6249/" title="Read more about Quick Drive: 2020 Mazda MX-5 Miata Grand Touring">
						Quick Drive: 2020 Mazda MX-5 Miata Grand Touring
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-04-27T14:00:05Z' title='04/27/2021 02:00  PM' data-short='Apr 27'>April 27</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>A convertible that brings a smile</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>A convertible that brings a smile</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">20 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">819 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2020-hyundai-sonata-limited-16t-and-sonata-limited-hybrid-r6238/" title="Read more about Review: 2020 Hyundai Sonata Limited 1.6T and Sonata Limited Hybrid">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_04/710220022_2020HyundaiSonataLimited.thumb.jpg.08adf7a0fd1dfde975812d07effa3d23.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2020-hyundai-sonata-limited-16t-and-sonata-limited-hybrid-r6238/" title="Read more about Review: 2020 Hyundai Sonata Limited 1.6T and Sonata Limited Hybrid">
						Review: 2020 Hyundai Sonata Limited 1.6T and Sonata Limited Hybrid
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-04-09T14:00:04Z' title='04/09/2021 02:00  PM' data-short='Apr 9'>April 9</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Two sides of the same midsize sedan coin</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Two sides of the same midsize sedan coin</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">1,140 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/" title="Read more about GM&#039;s BEV Future is Looking Bright">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_291a8523.thumb.png.3d94211572e3845cbd2dcc92df9519bb.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/gmnews/gms-bev-future-is-looking-bright-r6284/" title="Read more about GM&#039;s BEV Future is Looking Bright">
						GM&#039;s BEV Future is Looking Bright
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/gmnews/'>GM News</a>, <span class="SG_hold_together"><time datetime='2021-07-21T21:27:01Z' title='07/21/2021 09:27  PM' data-short='17 hr'>17 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	GM has never been quiet about the push to electrify the companies product lineup globally using company websites and social media.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">46 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/gmnews/not-another-hummer-gmc-confirms-joining-the-gm-family-having-an-electric-pickup-r6283/" title="Read more about NOT ANOTHER HUMMER, GMC confirms joining the GM family having an electric Pickup.">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_23618920.thumb.png.d8141651e21226c074a9e946e70b522b.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/gmnews/not-another-hummer-gmc-confirms-joining-the-gm-family-having-an-electric-pickup-r6283/" title="Read more about NOT ANOTHER HUMMER, GMC confirms joining the GM family having an electric Pickup.">
						NOT ANOTHER HUMMER, GMC confirms joining the GM family having an electric Pickup.
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/gmnews/'>GM News</a>, <span class="SG_hold_together"><time datetime='2021-07-20T18:30:00Z' title='07/20/2021 06:30  PM' data-short='1 dy'>Tuesday at 06:30  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	GMC Vice President Duncan Aldred has confirmed GMC will offer a second full size pickup taking Professional Grade to new levels.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">1 comment</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">97 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_07/744205794_2020HyundaiVenueSEL.thumb.jpg.5bfab7627a325f539245356f73ef6c9b.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">
						Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-07-16T13:30:07Z' title='07/16/2021 01:30  PM' data-short='Jul 16'>July 16</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">141 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/stellantis/stellantis-delivers-a-detailed-packed-ev-day-for-2021-r6281/" title="Read more about Stellantis Delivers a Detailed Packed EV Day for 2021">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_07/EV-Day_Logo.thumb.jpg.a63dd58b1c6c0b73ce34577bfe0b4efa.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/stellantis/stellantis-delivers-a-detailed-packed-ev-day-for-2021-r6281/" title="Read more about Stellantis Delivers a Detailed Packed EV Day for 2021">
						Stellantis Delivers a Detailed Packed EV Day for 2021
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/stellantis/'>Stellantis</a>, <span class="SG_hold_together"><time datetime='2021-07-13T19:16:00Z' title='07/13/2021 07:16  PM' data-short='Jul 13'>July 13</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p style="text-align: center;">
	Many auto companies have recently come out stating they are investing X amount of Billions of dollars with no real clear details on how the money is being spent or what type of models other than spending X amount with EVs out starting by 2025. Stellantis rocks this press release by delivering a very detailed roadmap for their global company on Stellantis EV DAY 2021.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">120 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/mazda/mazda-cx-30s-rotary-range-extender-goes-into-a-holding-pattern-r6280/" title="Read more about Mazda CX-30&#039;s Rotary Range Extender Goes Into A Holding Pattern">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_07/Mazda-MX-30-GT-Sport-Tech-Action-59.thumb.jpg.02b9a26e4a5fd3ef9a7cf61cbac1da38.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/mazda/mazda-cx-30s-rotary-range-extender-goes-into-a-holding-pattern-r6280/" title="Read more about Mazda CX-30&#039;s Rotary Range Extender Goes Into A Holding Pattern">
						Mazda CX-30&#039;s Rotary Range Extender Goes Into A Holding Pattern
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/news/mazda/'>Mazda</a>, <span class="SG_hold_together"><time datetime='2021-07-13T00:40:25Z' title='07/13/2021 12:40  AM' data-short='Jul 13'>July 13</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	<em><strong>Was Designed to Help Extend the Range of the Electric Crossover</strong></em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">16 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">179 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/volkswagen/electrify-america-stake-will-cost-1-billion-as-volkswagen-looks-to-expand-r6279/" title="Read more about Electrify America stake will cost $1 Billion as Volkswagen looks to expand.">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2021_07/Snag_d2c0f1.thumb.png.8ca0ac35b679567588a8afc714dad80d.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/volkswagen/electrify-america-stake-will-cost-1-billion-as-volkswagen-looks-to-expand-r6279/" title="Read more about Electrify America stake will cost $1 Billion as Volkswagen looks to expand.">
						Electrify America stake will cost $1 Billion as Volkswagen looks to expand.
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/volkswagen/'>Volkswagen</a>, <span class="SG_hold_together"><time datetime='2021-07-07T21:50:05Z' title='07/07/2021 09:50  PM' data-short='Jul 7'>July 7</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	According to a Reuters story, two people familiar with the investment have stated that Volkswagen is looking for outside funds to expand their infrastructure for BEVs.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">149 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>


</div> 
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsResponsive_block' data-blockID='app_forums_postFeed_pgcl76vro' data-blockConfig="true" data-blockTitle="Post Feed" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>

	<h3 class='ipsType_reset ipsWidget_title'>Posts</h3>
	
		<div class='ipsWidget_inner ipsPad_half'>
			<ul class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&amp;comment=903979" title='View the topic Corvette C8 Z06 1st official tease' class='ipsType_medium ipsTruncate ipsTruncate_line'> Corvette C8 Z06 1st official tease</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Finteractive-review-2012-toyota-prius-four-r1183%252F' title="Go to David's profile" class="ipsType_break">David</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&amp;comment=903979' class='ipsType_blendLinks'>Posted <time datetime='2021-07-22T14:48:06Z' title='07/22/2021 02:48  PM' data-short='3 min'>3 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								U'm correct me please if I am wrong in my ASSumption, but I thought Mercedes also offers dealer installed aero packages. 🤔
 


	So this just makes it the same from either company imho.
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=903978" title='View the topic Random Thoughts Thread' class='ipsType_medium ipsTruncate ipsTruncate_line'> Random Thoughts Thread</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Finteractive-review-2012-toyota-prius-four-r1183%252F' title="Go to David's profile" class="ipsType_break">David</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=903978' class='ipsType_blendLinks'>Posted <time datetime='2021-07-22T14:41:05Z' title='07/22/2021 02:41  PM' data-short='10 min'>10 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								WOW, This is freaky close for the person following the jeep GC that got struck. Hope everyone was OK inside.
 


	
		
	



	Then found this on The Drive of a lighting strike on a Ford Pickup and how it melted the interior. WOW
 


	Lightning Strike Melted This Ford Super Duty’s Interior | The Drive
 


	
 

	@balthazar should really enjoy this and the fact that it is now on the National Register as a historical place and has a dedicated museum now and money to maintain this living advertisement.
 


	8,000 trees were used by Studebaker to make an advertisement to people who fly into the airport.
 


	
 


	80 years later, it is still advertising the now dead company.
 


	Studebaker Still Advertises Its Defunct Company with 8,000-Tree Monument (thedrive.com)
 


	Lovely Car
 


	
 


	I would say today, it needs a bit of pruning.
 


	
 


	To quote the story: Fans of the brand are keeping the Studebaker name alive. In 2004, the monument was placed on the National Register of Historic Places, and after an ice storm damaged several trees that year, a grant was awarded for its long-term management and preservation. In 2005, the Studebaker National Museum opened its doors (don't miss its Concours d'Elegance each July). And in 2015, new saplings were planted in the monument after dead and diseased trees were removed. 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=903977" title='View the topic Random Thoughts Thread' class='ipsType_medium ipsTruncate ipsTruncate_line'> Random Thoughts Thread</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Finteractive-review-2012-toyota-prius-four-r1183%252F' title="Go to A Horse With No Name's profile" class="ipsType_break">A Horse With No Name</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=903977' class='ipsType_blendLinks'>Posted <time datetime='2021-07-22T14:19:43Z' title='07/22/2021 02:19  PM' data-short='32 min'>32 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								I should post these in the Music thread, but Ohhh well...
 


	 
 


	
		
	



	 
 

	Neat...
 


	 
 


	
		
	



	 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/13324-surreal1272/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to surreal1272's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2021_01/35BEDB5C-0997-41C4-9191-4050E6DD2515.thumb.jpeg.24056feebfd434fad462d4f12eb9c729.jpeg" alt="surreal1272" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&amp;comment=903975" title='View the topic Corvette C8 Z06 1st official tease' class='ipsType_medium ipsTruncate ipsTruncate_line'> Corvette C8 Z06 1st official tease</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/13324-surreal1272/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Finteractive-review-2012-toyota-prius-four-r1183%252F' title="Go to surreal1272's profile" class="ipsType_break">surreal1272</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&amp;comment=903975' class='ipsType_blendLinks'>Posted <time datetime='2021-07-22T11:06:01Z' title='07/22/2021 11:06  AM' data-short='3 hr'>3 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Semantics because it still broke the record without AWD. That kit, btw, is basically an aero package and it doesn’t matter that it’s not “stock”. It can still be added by Porsche at a Porsche dealership so your attempt to dilute its achievement over the Benz is pretty obvious. 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&amp;comment=903952" title='View the topic Corvette C8 Z06 1st official tease' class='ipsType_medium ipsTruncate ipsTruncate_line'> Corvette C8 Z06 1st official tease</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Finteractive-review-2012-toyota-prius-four-r1183%252F' title="Go to oldshurst442's profile" class="ipsType_break">oldshurst442</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&amp;comment=903952' class='ipsType_blendLinks'>Posted <time datetime='2021-07-22T04:29:07Z' title='07/22/2021 04:29  AM' data-short='10 hr'>10 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Does it really though? Help? 
 


	AWD  adds heft.  Cornering might be more balanced as the AWD would balance the turning forces by adding or subtracting thrust to the wheels that have the most and least traction...yes!
 


	But adding heft also DESTABILIZES those same forces so new suspension and steering parameters have to be accounted for, calculated and solved.     
 


	Add heft here with AWD, but subtract heft there to counter added said heft  will also be an engineering calculation...
 


	I think adding AWD is just changing 4 quarters for a dollar...   
 


	 
 




	Because this statement is also true...
 


	Engineering is great because MULTIPLE solutions could be achieved through different engineering philosophies and the result would be mostly the same...
 


	I say...depending what IMAGE one car and its maker want to portray to its potential clientele is what AWD and RWD or even FWD is what AWD, RWD and FWD does to a Nurburgring lap time...  
 


	 
 


	 
 

							</div>
						</div>
					</li>
				
			</ul>
		</div>
	

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPad_half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&comment=903979'>Corvette C8 Z06 1st official tease</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-22T14:48:06Z' title='07/22/2021 02:48  PM' data-short='3 min'>3 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=903978'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-22T14:41:05Z' title='07/22/2021 02:41  PM' data-short='10 min'>10 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to A Horse With No Name's profile" class="ipsType_break"><span style='color:#'>A Horse With No Name</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=903977'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-22T14:19:43Z' title='07/22/2021 02:19  PM' data-short='32 min'>32 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13324-surreal1272/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to surreal1272's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2021_01/35BEDB5C-0997-41C4-9191-4050E6DD2515.thumb.jpeg.24056feebfd434fad462d4f12eb9c729.jpeg" alt="surreal1272" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13324-surreal1272/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to surreal1272's profile" class="ipsType_break"><span style='color:#'>surreal1272</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&comment=903975'>Corvette C8 Z06 1st official tease</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-22T11:06:01Z' title='07/22/2021 11:06  AM' data-short='3 hr'>3 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&comment=903952'>Corvette C8 Z06 1st official tease</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-22T04:29:07Z' title='07/22/2021 04:29  AM' data-short='10 hr'>10 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&comment=903951'>Corvette C8 Z06 1st official tease</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-22T04:17:55Z' title='07/22/2021 04:17  AM' data-short='10 hr'>10 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=903948'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-22T01:32:48Z' title='07/22/2021 01:32  AM' data-short='13 hr'>13 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/94467-corvette-c8-z06-1st-official-tease/?do=findComment&comment=903944'>Corvette C8 Z06 1st official tease</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-22T00:00:49Z' title='07/22/2021 12:00  AM' data-short='14 hr'>14 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/94478-grandpa-got-a-supercharger-1996-oldsmobile-lss-full-tour-review-and-buyers-guide/?do=findComment&comment=903943'>Grandpa Got a Supercharger | 1996 Oldsmobile LSS Full Tour, Review, and Buyer's Guide</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-21T21:48:09Z' title='07/21/2021 09:48  PM' data-short='17 hr'>17 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fgmnews%252Fgms-bev-future-is-looking-bright-r6284%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> posted <a href='https://www.cheersandgears.com/forums/topic/94478-grandpa-got-a-supercharger-1996-oldsmobile-lss-full-tour-review-and-buyers-guide/?do=getNewComment'>Grandpa Got a Supercharger | 1996 Oldsmobile LSS Full Tour, Review, and Buyer's Guide</a> in <a href='https://www.cheersandgears.com/forums/forum/215-heritage-marques/?do=findComment&comment=94478'>Heritage Marques</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2021-07-21T21:38:18Z' title='07/21/2021 09:38  PM' data-short='17 hr'>17 hours ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/5126-jfitz03malibu/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/5126-jfitz03malibu/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to JFitz03Malibu's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23c47562%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EJ%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="JFitz03Malibu" itemprop="image"> 


	</a>

							<div>
								


<a href='https://www.cheersandgears.com/profile/5126-jfitz03malibu/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/5126-jfitz03malibu/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to JFitz03Malibu's profile" class="ipsType_break">JFitz03Malibu</a>
								<br><span class='ipsType_light'>(36 years old)</span>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/4875-superh2377/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/4875-superh2377/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to SUPERH2377's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%237cc462%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="SUPERH2377" itemprop="image"> 


	</a>

							<div>
								


<a href='https://www.cheersandgears.com/profile/4875-superh2377/' data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/4875-superh2377/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fford%252Fford-to-follow-in-gms-footsteps-by-reporting-sales-quarterly-r5487%252F' title="Go to SUPERH2377's profile" class="ipsType_break">SUPERH2377</a>
								<br><span class='ipsType_light'>(50 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPadding'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
			
				<li>
<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/13324-surreal1272/' data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard' title="Go to surreal1272's profile" class="ipsType_break"><span style='color:#'>surreal1272</span></a></li>
			
		</ul>
		
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt='Cadillac Appreciation Club'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						8 members
						
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_34/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt='European Car Lovers'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						4 members
						
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/gmnews/'>
						<span>GM News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					GM&#039;s BEV Future is Looking Bright
				
			</li>
		
	</ul>
</nav>
				</div>
			</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><img src="https://twemoji.maxcdn.com/2/72x72/2665.png" class="ipsEmoji" alt="♥"></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2021_07/imported-photo-51.thumb.jpeg.378c08927167b003a989c4341f6a1c9f.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>

		
			<footer id="ipsLayout_footer" class="ipsClearfix">
				<div class="ipsLayout_container">

	<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->

 

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
</div>
			</footer>
			

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsFlex ipsFlex-fd:column">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			
				<div class="ipsPadding ipsBorder_bottom">
					<ul class="ipsToolList ipsToolList_vertical">
						<li>
							<a href="https://www.cheersandgears.com/login/" id="elSigninButton_mobile" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					</ul>
				</div>
			

			<ul class="ipsDrawer_list ipsFlex-flex:11">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
									
													
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
													
													
									
													
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
													
													
									
													
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/feed/' >
					Social Stream
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
				
			</ul>

			
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

			
			

	
	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "9d0d75a29595c5072507c0eaa9a55707",
			antiCache: "7feb21c7501626293500",
			jsAntiCache: "7feb21c7501626899689",
			disableNotificationSounds: true,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			analyticsProvider: "piwik",
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			pushPublicKey: "BPAqMEF6mCL8hdb0u94W51BkR8CurekWWpvAqFAbqBgSHHX1tjVbgfJzGWRgPwOxfG2eyiZAwRG4N-ZQ1B4VsqQ",
			relativeDates: true
		};
		
		
		
		
			ipsSettings['maxImageDimensions'] = {
				width: 1000,
				height: 750
			};
		
		
	</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
setTimeout( function() {
	fbq('init', '574008826311197');
	
	fbq('track', 'PageView', {"item_id":6284,"item_name":"GM's BEV Future is Looking Bright","item_type":"articles9283759273592","category_name":"GM News"} );
	
}, 5000 );
</script>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sb.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sbtemplates.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js?v=7feb21c7501626899689' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js?v=7feb21c7501626899689' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"twemoji"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('1624543663') );
		
			ips.setSetting( 'image_jpg_quality', jQuery.parseJSON('95') );
		
			ips.setSetting( 'cloud2', jQuery.parseJSON('false') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
			ips.setSetting( 'soundboard_defaultsound', jQuery.parseJSON('"monthly_2018_05\/sb_987932942793075_Norma4-way_wav.e543c08a917f178a84f864c852d4f83a"') );
		
			ips.setSetting( 'soundboard_playable_attachments', jQuery.parseJSON('"0"') );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/monthly_2021_06/CG-logo-2018-Final.png.5461eb6b93453803fcdf804dead49231.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/gmnews/",
                "name": "GM News"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


			
<!--VIGLINK-->

	<script type="text/javascript">
	  var vglnk = { key: 'b92d1d50e340fa44ae9453a60a23a261'
	              };
	
	  (function(d, t) {
	    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
	    s.src = '//cdn.viglink.com/api/vglnk.js';
	    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
	  }(document, 'script'));
	</script>

			
		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
		
			
				<noscript>
				<img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=574008826311197&ev=PageView&cd%5Bitem_id%5D=6284&cd%5Bitem_name%5D=GM%27s+BEV+Future+is+Looking+Bright&cd%5Bitem_type%5D=articles9283759273592&cd%5Bcategory_name%5D=GM News"/>
				</noscript>
			
		
	<script src="https://www.cheersandgears.com/uploads/set_resources_34/be3edc99499f0f55ae21c1e19b6d77ed_jsmediatags.min.js"></script>
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
