Sign in to follow this  
Centurion

What happened to the Buick "Current Models" Forum?

12 posts in this topic

wildcat    0

This is what I wrote back in October to the Forum Feedback, and no one even had the courtesy of replying. You don't see the Current Buick Forum listed, unless you are logged in. Now does anybody care to fix it?

Share this post


Link to post
Share on other sites
RBB    3

Nope...happened to me about an hour ago. I had to login to see the current Buick forum.

Once I logged in, there it was. :blink:

I've been having this problem, too. The forum logs me out every few minutes or so. It's very annoying to have to continually log back into the site so I can see all the forums, not to mention tracking what threads have been read.

-RBB

Share this post


Link to post
Share on other sites

I guess it depends when the cookies expire, but I usually log in and stay logged in (even if I shut the browser) for days at a time..

Share this post


Link to post
Share on other sites
RBB    3

I guess it depends when the cookies expire, but I usually log in and stay logged in (even if I shut the browser) for days at a time..

I did the same until the forum upgrades. Now I can't stay logged in for more than 15 mins.

-RBB

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this