Jump to content
Sign in to follow this  
Camino LS6

Weird request

Recommended Posts

You guys all know by now that I have no sound on this machine, so I need a favor.

This is a live version of a song I love, and I'm wondering if the sound is any good.

I posted it elsewhwere and I'd hate to be doing the band a disservice.

Share this post


Link to post
Share on other sites

For sound quality I will give 3.7/5.0

Share this post


Link to post
Share on other sites

Lousy.

Camino, does your computer support sound? Have you thought about hooking speakers up to it? You can get inexpensive speakers that put out respectable sound.

http://www.newegg.com/Product/Product.aspx?Item=N82E16836121014

$23.99

SP-LO-S220.jpg

Or you could get creative and wire a stereo system up to the computer.

Share this post


Link to post
Share on other sites

I have speakers, and the sound used to work.

Just have to dive into the why of it not working now.

Share this post


Link to post
Share on other sites

I have speakers, and the sound used to work.

Just have to dive into the why of it not working now.

Probably a bad sound card.

Share this post


Link to post
Share on other sites

Probably a bad sound card.

Yeah, someday I'll fix it.

So, anyone like the tune?

Know the band?

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



About us

CheersandGears.com - Founded 2001

We ♥ Cars

Get in touch

Follow us

Recent tweets

facebook

×
×
  • Create New...