<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
		<meta charset="utf-8">
		<title>All-Electric MINI Concept Aceman First Model of the New MINI Family - MINI - Cheers and Gears</title>
		
		
			<!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://reallysimple.ltd/analytics/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '6']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://reallysimple.ltd/analytics/matomo.php?idsite=6&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->
		
		
		

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="All-Electric MINI Concept Aceman First Model of the New MINI Family">
			
		
	

	
		
			
				<meta property="og:type" content="website">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/">
			
		
	

	
		
			
				<meta name="description" content="MINI, the British brand presents the future model generations new design, one that is based on technological innovations, sustainability, brand typical driving pleasure as it reinvents itself for an all-electric future. PF0008994.mp4 This electrified go-kart feel with an immersive digital experie...">
			
		
	

	
		
			
				<meta property="og:description" content="MINI, the British brand presents the future model generations new design, one that is based on technological innovations, sustainability, brand typical driving pleasure as it reinvents itself for an all-electric future. PF0008994.mp4 This electrified go-kart feel with an immersive digital experie...">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2022-08-05T19:22:15Z">
			
		
	

	
		
			
				<meta name="keywords" content="bmw mini concept aceman ev bev union jack minimalism all-electric personal customization oled sustainable recycled">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/cms/monthly_2022_08/P90471878_highRes_the-mini-concept-ace.jpg.0250e17c912d3f78b24e2ba957e010f5.jpg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=M38E" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">
<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





	

	
		
			<link rel="icon" sizes="36x36" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-36x36.png">
		
	

	
		
			<link rel="icon" sizes="48x48" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-48x48.png">
		
	

	
		
			<link rel="icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-72x72.png">
		
	

	
		
			<link rel="icon" sizes="96x96" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-96x96.png">
		
	

	
		
			<link rel="icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-144x144.png">
		
	

	
		
			<link rel="icon" sizes="192x192" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-192x192.png">
		
	

	
		
			<link rel="icon" sizes="256x256" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-256x256.png">
		
	

	
		
			<link rel="icon" sizes="384x384" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-384x384.png">
		
	

	
		
			<link rel="icon" sizes="512x512" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/android-chrome-512x512.png">
		
	

	
		
			<meta name="msapplication-square70x70logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-square70x70logo.png"/>
		
	

	
		
			<meta name="msapplication-TileImage" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-TileImage.png"/>
		
	

	
		
			<meta name="msapplication-square150x150logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-square150x150logo.png"/>
		
	

	
		
			<meta name="msapplication-wide310x150logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-wide310x150logo.png"/>
		
	

	
		
			<meta name="msapplication-square310x310logo" content="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/msapplication-square310x310logo.png"/>
		
	

	
		
			
				<link rel="apple-touch-icon" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-57x57.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="60x60" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-60x60.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-72x72.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="76x76" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-76x76.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="114x114" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-114x114.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="120x120" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-120x120.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-144x144.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="152x152" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-152x152.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="180x180" href="https://www.cheersandgears.com/uploads/theme_resources/monthly_2020_10/apple-touch-icon-180x180.png">
			
		
	





<link rel="preload" href="//www.cheersandgears.com/applications/core/interface/font/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin="anonymous">
		


	
		<link href="https://fonts.googleapis.com/css?family=Montserrat:300,300i,400,400i,500,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/341e4a57816af3ba440d891ca87450ff_framework.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/05e81b71abe4f22d6eb8d1a929494829_responsive.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/6a9d77695c621a5f166837933ee37199_notice.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/90eb5adf50a8c640f633d47fd7eb1778_core.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/cms/page_objects/articles.css.575d125a52cdc8bb932b948e90a536bc.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/9037af43189dec1f1ca4d162227a3350_record.css?v=62337aaa8d1657639938' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/97c0a48072ce601c9764cb6b00a6588a_page.css?v=62337aaa8d1657639938' media='all'>





<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/theme_resources/css_built_38/258adbb6e4f3e83cd3b355f84e3fa002_custom.css?v=62337aaa8d1657639938' media='all'>




		
		

	
	<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">

	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="6432"   data-pagename="articles" ><div class="notice_topbar">

      
</div>
		
		  <a href="#ipsLayout_mainArea" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		<div id="ipsLayout_header" class="ipsClearfix">
			





			<header>
				<div class="ipsLayout_container">
					


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/theme_resources/monthly_2022_06/1628141430_CG-logo-2018-Final.png.c75c954b75e2344fcb3cf9cf95b567ef.png" alt='Cheers and Gears'></a>

					
						

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsResponsive_showDesktop">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/'>
		<input type="hidden" name="csrfKey" value="925ac9489e37e00faac15cb0068d6ea5">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvbWluaS9hbGwtZWxlY3RyaWMtbWluaS1jb25jZXB0LWFjZW1hbi1maXJzdC1tb2RlbC1vZi10aGUtbmV3LW1pbmktZmFtaWx5LXI2NDMyLw==">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="email" placeholder="Email Address" name="auth" autocomplete="email">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password" autocomplete="current-password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPadding' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPadding:half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

						
<ul class='ipsMobileHamburger ipsList_reset ipsResponsive_hideDesktop'>
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
					
				</div>
			</header>
			

	<nav data-controller='core.front.core.navBar' class=' ipsResponsive_showDesktop'>
		<div class='ipsNavBar_primary ipsLayout_container '>
			<ul data-role="primaryNavBar" class='ipsClearfix'>
				


	
		
		
			
		
		<li class='ipsNavBar_active' data-active id='elNavSecondary_86' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" data-navDefault>
					News<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/garage/"  data-navItem-id="116" >
					Garage<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="2" >
					Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
			

	<div id="elSearchWrapper">
		<div id='elSearch' class='' data-controller='core.front.core.quickSearch'>
			<form accept-charset='utf-8' action='//www.cheersandgears.com/search/?do=quicksearch' method='post'>
				<input type='search' id='elSearchField' placeholder='Search...' name='q' autocomplete='off' aria-label='Search'>
				<button class='cSearchSubmit' type="submit" aria-label='Search'><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-role="searchContexts">
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for='elQuickSearchRadio_type_all' id='elQuickSearchRadio_type_all_label'>Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class='ipsSideMenu_item' data-ipsMenuValue='cms_records1'>
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for='elQuickSearchRadio_type_cms_records1' id='elQuickSearchRadio_type_cms_records1_label'>Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:39}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:39}' id='elQuickSearchRadio_type_contextual_a5f22fc5597da5958648f7afcf8babbd'>
										<label for='elQuickSearchRadio_type_contextual_a5f22fc5597da5958648f7afcf8babbd' id='elQuickSearchRadio_type_contextual_a5f22fc5597da5958648f7afcf8babbd_label'>This Category</label>
									</span>
								</li>
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6432}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6432}' id='elQuickSearchRadio_type_contextual_437da2262ef654cfcaf3af75831f4892'>
										<label for='elQuickSearchRadio_type_contextual_437da2262ef654cfcaf3af75831f4892' id='elQuickSearchRadio_type_contextual_437da2262ef654cfcaf3af75831f4892_label'>This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class='ipsSideMenu_item' data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='andOr'>
						
							<li>
								<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='or'>
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for='elRadio_andOr_or' id='elField_andOr_label_or'><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class='ipsSideMenu_item ' data-ipsMenuValue='and'>
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for='elRadio_andOr_and' id='elField_andOr_label_and'><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='searchIn'>
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for='elRadio_searchIn_and' id='elField_searchIn_label_all'>Content titles and body</label>
							</span>
						</li>
						<li>
							<span class='ipsSideMenu_item' data-ipsMenuValue='titles'>
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for='elRadio_searchIn_titles' id='elField_searchIn_label_titles'>Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

		</div>
	</nav>

			
<ul id='elMobileNav' class='ipsResponsive_hideDesktop' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/mini/'>
							<span>MINI</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i></a>
	</li>

	

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
</ul>
		</div>
		<main id="ipsLayout_body" class="ipsLayout_container"><div class="notice_under_navbar">

      
</div>
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/mini/'>
						<span>MINI <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					All-Electric MINI Concept Aceman First Model of the New MINI Family
				
			</li>
		
	</ul>
</nav>
					
					<div id="ipsLayout_mainArea">
						<!-- Ezoic - CnG_Header - top_of_page -->
<div align="center">
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->
						
						
						

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_08/P90471878_highRes_the-mini-concept-ace.jpg.0250e17c912d3f78b24e2ba957e010f5.jpg');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break">David</a>
		</p>
	</div>
      <time datetime='2022-08-05T05:58:05Z' title='08/05/2022 05:58  AM' data-short='14 hr'>14 hours ago</time>
</div>	
</div>
  
<div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break">David</a>
       • <time datetime='2022-08-05T05:58:05Z' title='08/05/2022 05:58  AM' data-short='14 hr'>14 hours ago</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>All-Electric MINI Concept Aceman First Model of the New MINI Family</div>
	</h1>
 
<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='6432' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' rel="nofollow" class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
      				
					<p>
	MINI has released their new concept premium small car, leather free, chrome free, is it the future of premium autos?
</p>

      			
				
			
		</ul>
    

 
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'><p>
	MINI, the British brand presents the future model generations new design, one that is based on technological innovations, sustainability, brand typical driving pleasure as it reinvents itself for an all-electric future.
</p>

<p style="text-align: center;">
	<video class="ipsEmbeddedVideo" controls="" data-controller="core.global.core.embeddedvideo" data-fileid="28194" data-unique="lx6ncc2ip">
		<source src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/PF0008994.mp4.2f58d1602d59286414da912ecedd0049.mp4" type="video/mp4"><a class="ipsAttachLink" href="//www.cheersandgears.com/applications/core/interface/file/attachment.php?id=28194&amp;key=e891da0f6777e40fd5b2976b9bb8eb66">PF0008994.mp4</a>
	</video>
</p>

<p>
	This electrified go-kart feel with an immersive digital experience and a strong focus on a minimal environmental footprint is what the Concept Aceman is all about.
</p>

<p>
	This is the start of a new MINI design era according to Adrian van Hooydonk, Head of BMW Group Design. The focus is to redevelop the MINI icons with all the analogue strengths, in a digital future.&nbsp;
</p>

<p>
	A holistic user experience of light, movement, interaction and sound will define this MINI design language with surfaces from knitted recycled textile, contrasting colors, seamless digital controls with OLED display as the central interface. MINI will also design and give these new MINI&#39;s an independent unique sound, providing emotionally compelling drive for the new Experience Modes that will come with the autos.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/P90471908_highRes_the-mini-concept-ace.jpg.0981783e4cee365a38cac9d9138bd0a6.jpg"><img class="ipsImage ipsImage_thumbnailed" data-fileid="28195" data-loaded="true" data-ratio="66.60" data-unique="krqke2a01" src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/P90471908_highRes_the-mini-concept-ace.thumb.jpg.bca2ca4e0ffa790cdd60c3a1f2e65423.jpg" width="1000"></a>
</p>

<p>
	MINI Concept Aceman uses creative use of space with minimal overhang front and back as it maximizes interior space for comfort and storage while taking up little space on the road allowing for maximum comfort seating of five.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/P90471958_highRes_the-mini-concept-ace.jpg.db0e542ef287a8212a960bcaaf947a66.jpg"><img class="ipsImage ipsImage_thumbnailed" data-fileid="28196" data-loaded="true" data-ratio="71.20" data-unique="5grebfyp5" src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/P90471958_highRes_the-mini-concept-ace.thumb.jpg.0f631d0dd9dabef68866db7c0542abb5.jpg" width="1000"></a>
</p>

<p>
	This interior is what MINI calls MINImalism redefined. This bare essential cockpit is what the original designers has in mind from 1959. This takes the driver and occupants back to a focus on unrivalled driving pleasure with nothing more than a central round instrument and toggle switch bar, gear lever, steering wheel in addition to supportive comfortable seats.
</p>

<p>
	MINI believes they have created a modern and yet homey atmosphere in this Aceman interior. The dashboard is connected via structural braces that like the roof rack displays the Union Jack flag motif, reminding folks of the brands origins when gazing up at the sky from the interior.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/P90471952_highRes_the-mini-concept-ace.jpg.4c52a8ebc006634ee4f8045fcbb41d8c.jpg"><img class="ipsImage ipsImage_thumbnailed" data-fileid="28197" data-loaded="true" data-ratio="74.70" data-unique="k3dlykrc1" src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/P90471952_highRes_the-mini-concept-ace.thumb.jpg.7d2799652cdfa1bdfc2d475e2ec47838.jpg" width="1000"></a>
</p>

<p>
	The MINI Concept Aceman has the following dimensions:
</p>

<ul>
	<li>
		Exterior length of 4.05 meters or 159 inches
	</li>
	<li>
		Width of 1.99 meters or 78 inches
	</li>
	<li>
		Height of 1.59 meters or 62 inches
	</li>
</ul>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" href="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/P90471909_highRes_the-mini-concept-ace.jpg.3caed4873ac257d97da53cc62893bcfc.jpg"><img class="ipsImage ipsImage_thumbnailed" data-fileid="28198" data-loaded="true" data-ratio="65.50" data-unique="k1c16jnt3" src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/P90471909_highRes_the-mini-concept-ace.thumb.jpg.a2dd5dd2455c130157edc5c6c2992dc6.jpg" width="1000"></a>
</p>

<p>
	MINI Concept Aceman uses LED lighting front to rear with a front grill element allowing for different lighting scenarios depending on the owner&#39;s personal choice. This choice is continued on the inside as well where one has the option to choose from three Experience Modes for their complete vehicle experience.
</p>

<ul>
	<li>
		<span style="font-size:12px;">Personal mode -&nbsp;<span style="color: rgb(0, 0, 0); text-align: start;">allows the user to transfer an image motif of their own free choice to the OLED display. This novel form of personalisation is complemented by a moving image projection on the dashboard which can, for example, show cloud formations, ocean waves and the shimmering surface of a swimming pool. The selected projection is accompanied by a suitable sound backdrop.</span></span>
	</li>
	<li>
		<span style="font-size:12px;">Pop-Up mode -&nbsp;<span style="color: rgb(0, 0, 0); text-align: start;">will provide you with eventful navigation and some surprising moments. The system suggests appropriate navigation destinations based on a category selected by the user, shows the route on the OLED display and via projection onto the dashboard. For example, you can choose an attractive leisure activity in the &ldquo;Adventures&rdquo; category, a popular restaurant under &ldquo;Tasty&rdquo; or a currently active event location as a &ldquo;Trending&rdquo; destination. Specific sounds are played for each category to bring even more of a sense of anticipation to the experience ahead.</span></span>
	</li>
	<li>
		<span style="font-size:12px;">Vivid mode -&nbsp;<span style="color: rgb(0, 0, 0); text-align: start;">an interactive design of the display area on the OLED display and the adjacent surfaces. This is an innovative entertainment function that can be used both during short breaks when stopping at traffic lights and while charging the high-voltage battery. Simply touch the touch display in the central interface to create coloured &ldquo;letter bubbles&rdquo; from the components of the &ldquo;Aceman&rdquo; lettering and move them left and right on the dashboard. The letters have their own movement algorithm and interact with each other in the projection by overlapping and forming fluid graphic shapes and patterns. The playful elements of Vivid Mode are underlined by experimental sounds whose rhythm constantly change with the interaction between user and vehicle.</span></span>
	</li>
</ul>

<p>
	MINI Concept Aceman is about an immersive experience for the driver and occupants as they move around.&nbsp;
</p>

<p style="text-align: center;">
	<video class="ipsEmbeddedVideo" controls="" data-controller="core.global.core.embeddedvideo" data-fileid="28193" data-unique="b0cac0or3">
		<source src="https://www.cheersandgears.com/uploads/attachments/monthly_2022_08/PF0008981.mp4.a95c5a8474bdb4262bb4f83aa2df1f7a.mp4" type="video/mp4"><a class="ipsAttachLink" href="//www.cheersandgears.com/applications/core/interface/file/attachment.php?id=28193&amp;key=1136b1fe3c9a3febeba34f9beb56a247">PF0008981.mp4</a>
	</video>
</p>

<p>
	&nbsp;Sustainability, recycled and kindness is the focus on this leather free, no chrome approach to the new MINI and yet that begs to ask the question, does this still make it a premium auto?
</p>

<p>
	&nbsp;
</p>

<p>
	If you want to see the World Premier of the MINI Concept Aceman, watch it here:&nbsp;<a href="https://www.live.bmwgroup.com/en/live-streaming/text/LIVE-WORLD-PREMIERE-OF-THE-MINI-CONCEPT-ACEMAN-15385.html" ipsnoembed="true">WORLD PREMIERE OF THE MINI CONCEPT ACEMAN (bmwgroup.com)</a>
</p>

<p>
	Hundreds of additional images can be viewed at the press release web page below.
</p>

<p>
	<a href="https://www.press.bmwgroup.com/global/article/detail/T0402279EN/the-mini-concept-aceman:-the-first-all-electric-crossover-model-in-the-new-mini-family" ipsnoembed="true">The MINI Concept Aceman: the first all-electric crossover model in the new MINI family. (bmwgroup.com)</a>
</p>
</section>
      </div></article>
    
   
    	
  
  <div class='ipsClearfix'>
		
		
	</div>
	
  
  </div>
  
</div>
</div>

<div class="SG_footer ipsBox ipsPadding:half">

<div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsComment_controls ipsClearfix ipsItemControls_left'>
			
			
			
		</ul>
	</div>

 
  
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='6432' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' rel="nofollow" class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>1</span>
	</a>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/news/mini/" title="Go to MINI" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<div class="ipsPadding:half">
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fmini%2Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fmini%2Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fmini%2Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%2F&amp;title=All-Electric+MINI+Concept+Aceman+First+Model+of+the+New+MINI+Family" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fmini%2Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%2F&amp;title=All-Electric+MINI+Concept+Aceman+First+Model+of+the+New+MINI+Family" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=All-Electric%20MINI%20Concept%20Aceman%20First%20Model%20of%20the%20New%20MINI%20Family&body=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fmini%2Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%2F" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='All-Electric MINI Concept Aceman First Model of the New MINI Family' data-webShareText='All-Electric MINI Concept Aceman First Model of the New MINI Family' data-webShareUrl='https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/'>More sharing options...</button>

  </div>


</div> 

	<a id="replies"></a>
	<h2>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='a18e980ffc6f1630fefa273a2d7c5df9'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_a18e980ffc6f1630fefa273a2d7c5df9' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_a18e980ffc6f1630fefa273a2d7c5df9' >
	<a href='#elTabs_a18e980ffc6f1630fefa273a2d7c5df9' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/?tab=comments' id='a18e980ffc6f1630fefa273a2d7c5df9_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='3 Comments' role="tab" aria-selected="true">
					3 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_a18e980ffc6f1630fefa273a2d7c5df9' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_a18e980ffc6f1630fefa273a2d7c5df9_a18e980ffc6f1630fefa273a2d7c5df9_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="a18e980ffc6f1630fefa273a2d7c5df9_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/' data-lastPage data-feedID='records1-6432' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/?tab=comments&amp;recommended=comments' class='ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large ipsType_bold ipsMargin_bottom'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/?csrfKey=925ac9489e37e00faac15cb0068d6ea5&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-914625'></a>
<article  id='elComment_914625' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-914625_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="914625" data-quoteData='{&quot;userid&quot;:13324,&quot;username&quot;:&quot;surreal1272&quot;,&quot;timestamp&quot;:1659711964,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:95881,&quot;contentcommentid&quot;:914625}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13324-surreal1272/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to surreal1272's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_01/35BEDB5C-0997-41C4-9191-4050E6DD2515.thumb.jpeg.24056feebfd434fad462d4f12eb9c729.jpeg" alt="surreal1272" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/13324-surreal1272/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to surreal1272's profile" class="ipsType_break">surreal1272</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 3,679
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914625' class='ipsType_blendLinks'>Posted <time datetime='2022-08-05T15:06:04Z' title='08/05/2022 03:06  PM' data-short='5 hr'>5 hours ago</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_914625_menu' id='elControls_914625' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-914625_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_914625_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914625' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_914625_menu' id='elShareComment_914625' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	Looks to me like the design department at Mini has been dabbling in the Electric lettuce for a bit too long. 
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Agree">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/theme_resources/reactions/react_up.png' alt="Agree" loading="lazy">
							</span>
							<span>
								1
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914625' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq914625' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914625' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_914625_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914625' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914625" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914625" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914625&amp;title=Mini+News%3A+All-Electric+MINI+Concept+Aceman+First+Model+of+the+New+MINI+Family" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914625&amp;title=Mini+News%3A+All-Electric+MINI+Concept+Aceman+First+Model+of+the+New+MINI+Family" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment%26comment=914625&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Mini%20News%3A%20All-Electric%20MINI%20Concept%20Aceman%20First%20Model%20of%20the%20New%20MINI%20Family&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914625" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Mini News: All-Electric MINI Concept Aceman First Model of the New MINI Family' data-webShareText='Looks to me like the design department at Mini has been dabbling in the Electric lettuce for a bit too long. 
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914625'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-914627'></a>
<article  id='elComment_914627' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-914627_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="914627" data-quoteData='{&quot;userid&quot;:13318,&quot;username&quot;:&quot;ccap41&quot;,&quot;timestamp&quot;:1659714033,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:95881,&quot;contentcommentid&quot;:914627}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to ccap41's profile" class="ipsType_break">ccap41</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 5,139
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914627' class='ipsType_blendLinks'>Posted <time datetime='2022-08-05T15:40:33Z' title='08/05/2022 03:40  PM' data-short='4 hr'>4 hours ago</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_914627_menu' id='elControls_914627' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-914627_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_914627_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914627' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_914627_menu' id='elShareComment_914627' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	"How can we get all of the electric stereotypes into one vehicle?"
</p>

<p>
	-"I got you, boss."
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Agree">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/theme_resources/reactions/react_up.png' alt="Agree" loading="lazy">
							</span>
							<span>
								2
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914627' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq914627' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914627' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_914627_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914627' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914627" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914627" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914627&amp;title=Mini+News%3A+All-Electric+MINI+Concept+Aceman+First+Model+of+the+New+MINI+Family" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914627&amp;title=Mini+News%3A+All-Electric+MINI+Concept+Aceman+First+Model+of+the+New+MINI+Family" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment%26comment=914627&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Mini%20News%3A%20All-Electric%20MINI%20Concept%20Aceman%20First%20Model%20of%20the%20New%20MINI%20Family&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914627" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Mini News: All-Electric MINI Concept Aceman First Model of the New MINI Family' data-webShareText='&quot;How can we get all of the electric stereotypes into one vehicle?&quot;
 


	-&quot;I got you, boss.&quot;
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914627'>More sharing options...</button>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-914634'></a>
<article  id='elComment_914634' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-914634_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="914634" data-quoteData='{&quot;userid&quot;:3171,&quot;username&quot;:&quot;smk4565&quot;,&quot;timestamp&quot;:1659727335,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:95881,&quot;contentcommentid&quot;:914634}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to smk4565's profile" class="ipsType_break">smk4565</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,231
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914634' class='ipsType_blendLinks'>Posted <time datetime='2022-08-05T19:22:15Z' title='08/05/2022 07:22  PM' data-short='54 min'>54 minutes ago</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_914634_menu' id='elControls_914634' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-914634_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_914634_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914634' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_914634_menu' id='elShareComment_914634' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	I'll pass on the carpeted dash and 90's bus fabric seats. Also not of fan of the center only screen with no instrument panel behind the steering wheel, wasn't a good idea on the Toyota Echo, I don't like it on the Tesla, don't like it here.
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Agree">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/theme_resources/reactions/react_up.png' alt="Agree" loading="lazy">
							</span>
							<span>
								1
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914634' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq914634' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-914634' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_914634_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914634' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914634" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener nofollow'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914634" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='nofollow noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914634&amp;title=Mini+News%3A+All-Electric+MINI+Concept+Aceman+First+Model+of+the+New+MINI+Family" rel="nofollow noopener" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914634&amp;title=Mini+News%3A+All-Electric+MINI+Concept+Aceman+First+Model+of+the+New+MINI+Family" rel="nofollow noopener" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment%26comment=914634&amp;media=https://www.cheersandgears.com/uploads/theme_resources/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" rel="nofollow noopener" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Mini%20News%3A%20All-Electric%20MINI%20Concept%20Aceman%20First%20Model%20of%20the%20New%20MINI%20Family&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family%2F%3Fdo%3DfindComment%26comment%3D914634" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>


	<hr class='ipsHr'>
	<button class='ipsHide ipsButton ipsButton_small ipsButton_light ipsButton_fullWidth ipsMargin_top:half' data-controller='core.front.core.webshare' data-role='webShare' data-webShareTitle='Mini News: All-Electric MINI Concept Aceman First Model of the New MINI Family' data-webShareText='I&#039;ll pass on the carpeted dash and 90&#039;s bus fabric seats. Also not of fan of the center only screen with no instrument panel behind the steering wheel, wasn&#039;t a good idea on the Toyota Echo, I don&#039;t like it on the Tesla, don&#039;t like it here.
 
' data-webShareUrl='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914634'>More sharing options...</button>

		
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="925ac9489e37e00faac15cb0068d6ea5" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPadding_bottom ipsBorder_bottom ipsMargin_bottom cGuestTeaser'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset'>
	
				
					You can post now and register later.
				
				If you have an account, <a class='ipsType_brandedLink' href='https://www.cheersandgears.com/login/' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_6432_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="925ac9489e37e00faac15cb0068d6ea5">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="8388608">
		<input type="hidden" name="plupload" value="6166c384768a80ea7537f5850308a4f9">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/theme_resources/set_resources_38/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest" loading="lazy">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal ipsMargin_bottom:half' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="email"
		name="guest_email"
		value=""
		id="elInput_guest_email"
		aria-required='true'
		
		
		
		placeholder='Enter your email address (this is not shown to other users)'
		
		autocomplete="email"
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						

<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;-&quot;,&quot;Ipsquote&quot;,&quot;ipsCode&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;-&quot;,&quot;ipsPreview&quot;,&quot;ipsgiphy&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="3c2faecf9fa3eab3c439e7f849b57a8f" data-ipsEditor-autoSaveKey="reply-cms/records1-6432"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_6432" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipspreview,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy">
    <div data-role='editorComposer'>
		<noscript>
			<textarea name="content_record_form_comment_6432_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_6432" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_6432'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						
						<div>
							<ul class='ipsList_inline ipsClearfix'>
								<li class='ipsPos_right'>
									<a class="ipsButton ipsButton_veryLight ipsButton_verySmall" href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=3c2faecf9fa3eab3c439e7f849b57a8f&amp;editorId=content_record_form_comment_6432&amp;csrfKey=925ac9489e37e00faac15cb0068d6ea5">Insert image from URL</a></li>
								</li>
							</ul>
						</div>
						
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_medium ipsType_light'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
	<noscript>
	  <div style="width: 302px; height: 352px;">
	    <div style="width: 302px; height: 352px; position: relative;">
	      <div style="width: 302px; height: 352px; position: absolute;">
	        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
	        </iframe>
	      </div>
	      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
	        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;"></textarea>
	      </div>
	    </div>
	  </div>
	</noscript>
</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>

						
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div>
						


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2022-kia-niro-ev-r6355/" title="Read more about Quick Drive: 2022 Kia Niro EV">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_01/IMG_5337.thumb.JPEG.8bd32392d48a1ad03c4fc219a24244bf.JPEG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2022-kia-niro-ev-r6355/" title="Read more about Quick Drive: 2022 Kia Niro EV">
						Quick Drive: 2022 Kia Niro EV
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-12-11T05:00:00Z' title='12/11/2021 05:00  AM' data-short='Dec 11'>December 11, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	Stupidly quick, but still a Kia economy car.
</p>

			
		
		!-->
  <p>
	Stupidly quick, but still a Kia economy car.
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 2</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">956 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2021-mazda-cx-30-premium-awd-r6322/" title="Read more about Quick Drive: 2021 Mazda CX-30 Premium AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_11/771482235_2021MazdaCX-30PremiumAWD.thumb.jpg.9bcae36270e9d8ab48032275af9452c3.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2021-mazda-cx-30-premium-awd-r6322/" title="Read more about Quick Drive: 2021 Mazda CX-30 Premium AWD">
						Quick Drive: 2021 Mazda CX-30 Premium AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-11-17T15:27:01Z' title='11/17/2021 03:27  PM' data-short='Nov 17'>November 17, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong>A premium subcompact crossover?</strong>
</p>

			
		
		!-->
  <p>
	<strong>A premium subcompact crossover?</strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">14 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,201 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-xc90-t8-and-2021-v90-t6-r6323/" title="Read more about Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_11/183930107_2020VolvoXC90T8Inscription.thumb.jpg.ef9842a2a1169281dda424effc86cc26.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-xc90-t8-and-2021-v90-t6-r6323/" title="Read more about Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6">
						Quick Drive: 2020 Volvo XC90 T8 and 2021 V90 T6
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-11-16T15:09:02Z' title='11/16/2021 03:09  PM' data-short='Nov 16'>November 16, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	Two Ways to Carry People and their Stuff By Volvo
</p>

			
		
		!-->
  <p>
	Two Ways to Carry People and their Stuff By Volvo
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,280 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-lexus-nx-300h-ux-250h-r6296/" title="Read more about Quick Drive: 2020 Lexus NX 300h &amp; UX 250h">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_08/649992011_2020LexusNX300h.thumb.jpg.a0a276736379ec7265e9a0fb47aa5abe.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-lexus-nx-300h-ux-250h-r6296/" title="Read more about Quick Drive: 2020 Lexus NX 300h &amp; UX 250h">
						Quick Drive: 2020 Lexus NX 300h &amp; UX 250h
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-08-24T14:54:01Z' title='08/24/2021 02:54  PM' data-short='Aug 24'>August 24, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Lexus' Hybrid Theory of Crossovers</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Lexus' Hybrid Theory of Crossovers</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,448 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2021_07/744205794_2020HyundaiVenueSEL.thumb.jpg.5bfab7627a325f539245356f73ef6c9b.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-hyundai-venue-sel-palisade-limited-awd-r6282/" title="Read more about Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD">
						Quick Drive: 2020 Hyundai Venue SEL &amp; Palisade Limited AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-07-16T13:30:07Z' title='07/16/2021 01:30  PM' data-short='1 yr'>July 16, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

			
		
		!-->
  <p>
	<strong><em>Looking at the smallest and largest Hyundai crossovers</em></strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">10 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">2,375 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_06/804188299_2020ToyotaLandCruiserHeritageEdition6.thumb.jpg.ded3d66a92135f220c35e6c8faf5e2b2.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-4runner-venture-edition-and-land-cruiser-heritage-edition-r6274/" title="Read more about Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition">
						Quick Drive: 2020 Toyota 4Runner Venture Edition and Land Cruiser Heritage Edition
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2021-06-30T13:35:00Z' title='06/30/2021 01:35  PM' data-short='1 yr'>June 30, 2021</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Driving around in Toyota's old school SUVs</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">30 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">2,148 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/" title="Read more about All-Electric MINI Concept Aceman First Model of the New MINI Family">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_08/P90471878_highRes_the-mini-concept-ace.thumb.jpg.b7bcc580142ea896595d7390cbed43d3.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/mini/all-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432/" title="Read more about All-Electric MINI Concept Aceman First Model of the New MINI Family">
						All-Electric MINI Concept Aceman First Model of the New MINI Family
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/mini/'>MINI</a>, <span class="SG_hold_together"><time datetime='2022-08-05T05:58:05Z' title='08/05/2022 05:58  AM' data-short='14 hr'>14 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	MINI has released their new concept premium small car, leather free, chrome free, is it the future of premium autos?
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">54 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/hyundai/performance-cars-dead-not-according-to-hyundais-n-brand-evs-r6431/" title="Read more about Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_08/1959139618_(Photo)RN22e_NVision74_CoupleShot.thumb.jpg.b67f8b469db4bcb96672c2561c024ed9.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/hyundai/performance-cars-dead-not-according-to-hyundais-n-brand-evs-r6431/" title="Read more about Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs">
						Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/hyundai/'>Hyundai</a>, <span class="SG_hold_together"><time datetime='2022-08-04T16:17:48Z' title='08/04/2022 04:17  PM' data-short='1 dy'>Yesterday at 04:17  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	Hyundai Motor's N Brand Unveils Two rolling lab concepts, signaling High-Performance Vision for the electrification era.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">22 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">75 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/gmnews/hands-free-super-cruise-road-network-by-gm-more-than-doubles-the-roads-covered-in-the-us-and-canada-r6430/" title="Read more about Hands Free Super Cruise Road Network by GM More Than Doubles the Roads Covered in the U.S. and Canada">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_08/GM-logo-on-custom-background.thumb.webp.8cf40c737631c6847d6455e95f36dfb9.webp');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/gmnews/hands-free-super-cruise-road-network-by-gm-more-than-doubles-the-roads-covered-in-the-us-and-canada-r6430/" title="Read more about Hands Free Super Cruise Road Network by GM More Than Doubles the Roads Covered in the U.S. and Canada">
						Hands Free Super Cruise Road Network by GM More Than Doubles the Roads Covered in the U.S. and Canada
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/gmnews/'>GM News</a>, <span class="SG_hold_together"><time datetime='2022-08-04T04:34:03Z' title='08/04/2022 04:34  AM' data-short='1 dy'>Yesterday at 04:34  AM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	General Motors announces today that Super Cruise, the industry's first true hands-free driver assistance technology is more than doubling the Super Cruise road network in the U.S. and Canada.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">81 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/ford/a-tremor-comes-to-the-2023-ford-maverick-r6429/" title="Read more about A Tremor comes to the 2023 Ford Maverick">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_08/206971651_2023MaverickTremor_01.thumb.jpg.8f717820a27eadaa1d848d0d74fc3eb1.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/ford/a-tremor-comes-to-the-2023-ford-maverick-r6429/" title="Read more about A Tremor comes to the 2023 Ford Maverick">
						A Tremor comes to the 2023 Ford Maverick
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/ford/'>Ford</a>, <span class="SG_hold_together"><time datetime='2022-08-01T10:05:00Z' title='08/01/2022 10:05  AM' data-short='4 dy'>Monday at 10:05  AM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	A new off-road package for the Maverick lineup
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">12 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">145 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/ford/ford-f-150-lighting-pro-ssv-americas-first-electric-purpose-built-police-truck-r6428/" title="Read more about Ford F-150 Lighting Pro SSV, Americas First Electric Purpose-Built Police Truck">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_07/1825113929_2023F-150LightningProSSV_01.thumb.JPEG.b515611dc2d9f66898fb94e32dc6f5c6.JPEG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/ford/ford-f-150-lighting-pro-ssv-americas-first-electric-purpose-built-police-truck-r6428/" title="Read more about Ford F-150 Lighting Pro SSV, Americas First Electric Purpose-Built Police Truck">
						Ford F-150 Lighting Pro SSV, Americas First Electric Purpose-Built Police Truck
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/ford/'>Ford</a>, <span class="SG_hold_together"><time datetime='2022-07-30T01:50:43Z' title='07/30/2022 01:50  AM' data-short='Jul 30'>July 30</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	You knew it was only time, Ford has stepped up in guiding cities to the EV future with the release of the F-150 Lighting Pro Special Service Vehicle (SSV).
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">111 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/gmnews/evlive-can-gms-new-website-help-transition-buyers-to-evs-r6427/" title="Read more about evlive, Can GMs New Website Help Transition Buyers To EVs?">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/cms/monthly_2022_07/Snag_5308bf0d.thumb.png.c814b86fe377d77321ab543f849cba9a.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/gmnews/evlive-can-gms-new-website-help-transition-buyers-to-evs-r6427/" title="Read more about evlive, Can GMs New Website Help Transition Buyers To EVs?">
						evlive, Can GMs New Website Help Transition Buyers To EVs?
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/gmnews/'>GM News</a>, <span class="SG_hold_together"><time datetime='2022-07-28T22:04:00Z' title='07/28/2022 10:04  PM' data-short='Jul 28'>July 28</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	You got questions about going electric? GM has answers!
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">90 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>

					</div>
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div align="center">
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>

<h3 class='ipsWidget_title ipsType_reset'>Similar Content</h3>


	<div class='ipsPad_half ipsWidget_inner'>
		<ul class='ipsDataList ipsDataList_reducedSpacing'>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='3 replies'>3</div>
						
						<div class='ipsType_break ipsContained'>
							
								
								
								
														
							<a href="https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/" title='View the topic Mini News: All-Electric MINI Concept Aceman First Model of the New MINI Family' class='ipsDataItem_title'>Mini News: All-Electric MINI Concept Aceman First Model of the New MINI Family</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-08-05T05:58:05Z' title='08/05/2022 05:58  AM' data-short='14 hr'>14 hours ago</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right ipsFaded" data-ipsTooltip title='0 replies'>0</div>
						
						<div class='ipsType_break ipsContained'>
														
							<a href="https://www.cheersandgears.com/articles/news/mercedes-benz/pricing-and-package-structures-for-the-all-new-all-electric-eqb-suv-r6407/" title='View the topic ' class='ipsDataItem_title'>Pricing and Package Structures for the all-new, all-electric EQB SUV</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-06-03T04:20:16Z' title='06/03/2022 04:20  AM' data-short='Jun 3'>June 3</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_07/imported-photo-51.thumb.jpeg.1c96dcf6b5bcac4369863d6de1762a92.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='39 replies'>39</div>
						
						<div class='ipsType_break ipsContained'>
							
								
								
								
														
							<a href="https://www.cheersandgears.com/forums/topic/95715-buick-news-buick-commits-to-all-electric-porfolio-by-2030-introduces-the-buick-wildcat-ev-concept/" title='View the topic Buick News: Buick Commits to All-Electric Porfolio by 2030, Introduces the Buick Wildcat EV Concept' class='ipsDataItem_title'>Buick News: Buick Commits to All-Electric Porfolio by 2030, Introduces the Buick Wildcat EV Concept</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-06-01T14:29:35Z' title='06/01/2022 02:29  PM' data-short='Jun 1'>June 1</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_07/imported-photo-51.thumb.jpeg.1c96dcf6b5bcac4369863d6de1762a92.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right " data-ipsTooltip title='39 replies'>39</div>
						
						<div class='ipsType_break ipsContained'>
														
							<a href="https://www.cheersandgears.com/articles/news/buick/buick-commits-to-all-electric-porfolio-by-2030-introduces-the-buick-wildcat-ev-concept-r6402/" title='View the topic ' class='ipsDataItem_title'>Buick Commits to All-Electric Porfolio by 2030, Introduces the Buick Wildcat EV Concept</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-06-01T14:29:00Z' title='06/01/2022 02:29  PM' data-short='Jun 1'>June 1</time></span>
						</p>
					</div>
				</li>
			
				
				<li class='ipsDataItem '>
					<div class='ipsDataItem_icon ipsPos_top'>
						


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

					</div>
					<div class='ipsDataItem_main cWidgetComments'>
						<div class="ipsCommentCount ipsPos_right ipsFaded" data-ipsTooltip title='0 replies'>0</div>
						
						<div class='ipsType_break ipsContained'>
							
								
								
								
														
							<a href="https://www.cheersandgears.com/forums/topic/95723-mercedez-benz-news-pricing-and-package-structures-for-the-all-new-all-electric-eqb-suv/" title='View the topic Mercedez Benz News Pricing and Package Structures for the all-new, all-electric EQB SUV' class='ipsDataItem_title'>Mercedez Benz News Pricing and Package Structures for the all-new, all-electric EQB SUV</a>
						</div>
						<p class='ipsType_reset ipsType_medium ipsType_blendLinks ipsContained'>
							<span>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break">David</a></span><br>
							<span class='ipsType_light'>Started <time datetime='2022-06-03T04:20:16Z' title='06/03/2022 04:20  AM' data-short='Jun 3'>June 3</time></span>
						</p>
					</div>
				</li>
			
		</ul>
	</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsResponsive_block' data-blockID='app_forums_postFeed_pgcl76vro' data-blockConfig="true" data-blockTitle="Post Feed" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>

	<h3 class='ipsType_reset ipsWidget_title'>Posts</h3>
	
		<div class='ipsWidget_inner ipsPad_half'>
			<ul class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/13324-surreal1272/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to surreal1272's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_01/35BEDB5C-0997-41C4-9191-4050E6DD2515.thumb.jpeg.24056feebfd434fad462d4f12eb9c729.jpeg" alt="surreal1272" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&amp;comment=914638" title='View the topic Hyundai News:Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs' class='ipsType_medium ipsTruncate ipsTruncate_line'> Hyundai News:Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/13324-surreal1272/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchevrolet%252Fhere39s-the-2013-chevrolet-trailblazer-r502%252F' title="Go to surreal1272's profile" class="ipsType_break">surreal1272</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&amp;comment=914638' class='ipsType_blendLinks'>Posted <time datetime='2022-08-05T19:37:06Z' title='08/05/2022 07:37  PM' data-short='39 min'>39 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Except it's not, especially when your initial comparison was regarding two other cars that were NOT the AMG GT you referenced later. After David showed where the Plaid S beat the two cars (that you first mentioned), you moved that bar in order to bring up the AMG GT. Point being, you were wrong on two fronts (EV's not having anything more than straight line speed and that the BMW and Benz you mentioned were BOTH slower than said EV around the track in question). No need to back pedal and make excuses because you were proven wrong. 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&amp;comment=914637" title='View the topic Hyundai News:Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs' class='ipsType_medium ipsTruncate ipsTruncate_line'> Hyundai News:Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchevrolet%252Fhere39s-the-2013-chevrolet-trailblazer-r502%252F' title="Go to David's profile" class="ipsType_break">David</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&amp;comment=914637' class='ipsType_blendLinks'>Posted <time datetime='2022-08-05T19:35:33Z' title='08/05/2022 07:35  PM' data-short='41 min'>41 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Tesla has this coming in the 2024 model built in Texas. Replacing 70 plus parts with a single cast frame system has already been stated to reduce weight by 400 pounds. Tesla has stated they plan to add in 2025 a front single cast system replacing the 80 plus frame parts and another about 400 pounds. As such Tesla is moving to the core frame of their autos to be a 3 piece system.
 


	I suspect that GM, FORD, Asian, European, etc. all Legacy Auto OEMs are prototyping single cast or dual cast frames for their EVs. The company that supplies Tesla has already admitted that both GM, Ford, Mercedes, BMW and VW/Porsche are talking with them for single cast machines to simply their next gen EV platforms.
 


	I think once you reduce all the parts to cast frame that allows a much more solid assembly while reducing weight you will see EVs get much closer to ICE in total curb weight.
 


	Remember how Legacy OEMs moved to Aluminum and High strength thin steel to replace heavy dense normal steel dropping on average 500 to 700 pounds for trucks and SUVs. 
 


	It will always be an engineering exercise to simplify, products and reduce weight for the auto industry.
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&amp;comment=914636" title='View the topic Hyundai News:Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs' class='ipsType_medium ipsTruncate ipsTruncate_line'> Hyundai News:Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchevrolet%252Fhere39s-the-2013-chevrolet-trailblazer-r502%252F' title="Go to David's profile" class="ipsType_break">David</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&amp;comment=914636' class='ipsType_blendLinks'>Posted <time datetime='2022-08-05T19:30:27Z' title='08/05/2022 07:30  PM' data-short='46 min'>46 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Weight will always add slowness to any auto, EV or ICE. As such, you compensate with more horsepower and torque. Common Sense!
 


	That being said there is no reason to not have an EV even with more HP / Torque outperform an ICE and Tesla is almost there far more than Porsche, Audi, VW, BMW and Mercedes.
 


	Affordability is coming, economy of scale is what GM and Hyundai are focused on. Yet Hyundai is also not forgetting Performance nor is GM. GM seems to be going at it from top down based on the rumors about Corvette Coupe, Sedan and SUV EV based on media reports. Hyundai has always been about frugal fun and as such, IONIQ 5 N edition will be interesting, and I forecast as economy of scale for battery packs, lower priced performance EVs will get there.
 


	Mazda did not have the Miata at the start, Mercedes did not have any AMG 1,2,3 series at the start, nor did BMW, Audi, etc. Performance ALWAYS has come after luxury and top end models are out which pay for the expensive R&amp;D.
 


	Example, Mercedes EQS Globally, Tesla S Globally, Cadillac Lyriq, Porsche, etc. everyone has to pay for the R&amp;D somehow and they are doing it with the top end first, pushing into the lower priced brackets as economy of scale builds.
 


	Hyundai has given us two AMAZING Concepts that to quote them are Rolling Labs on the roads / racetracks to prove what can be done with performance, yet Hyundai IONIQ and Kia EV are out first and the Genesis Luxury EV is in China and coming to the rest of the world this year.
 


	IONIQ 5 N edition is out in 2023, yes this will not be a $30,000 road going Miata equal or BRZ or GR86 as terrible built as they are with the engine problems they are having, but Hyundai is keeping all levels in mind as they R&amp;D what can be done with performance and the videos of the Concepts in this thread show that track, drifting, etc. are all possible.
 


	I see NO GERMAN auto company that has built even a concept of a performance EV that can handle track or drift yet!
 


	Hyundai has and has a working proven concept.
 


	To QUOTE them, Track Optimized auto with proper cooling for Next Gen Driving Experience!
 


	
		
	



	 
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&amp;comment=914635" title='View the topic Hyundai News:Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs' class='ipsType_medium ipsTruncate ipsTruncate_line'> Hyundai News:Performance Cars Dead? Not According to Hyundai&#039;s N Brand EVs</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchevrolet%252Fhere39s-the-2013-chevrolet-trailblazer-r502%252F' title="Go to ccap41's profile" class="ipsType_break">ccap41</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&amp;comment=914635' class='ipsType_blendLinks'>Posted <time datetime='2022-08-05T19:26:00Z' title='08/05/2022 07:26  PM' data-short='50 min'>50 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								I don't think it would be difficult to cut 500lb off of a Model 3 to get to about 3500lbs.
 


	Actually, when they offered a RWD model, that wasn't long range, I bet that was right around 3500lbs and that's a sedan. I bet that could be made into a coupe with the same exact battery and motors therefore increasing its range AND its performance with the same parts. 
 


	Their "standard range" battery and "standard range plus" battery in RWD form was good for 220 and 240 miles, respectively. That was also good for a 0-60 time of 5.0 seconds. That's a second quicker than an Ecoboost Mustang with the 10 spd.
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914634" title='View the topic Mini News: All-Electric MINI Concept Aceman First Model of the New MINI Family' class='ipsType_medium ipsTruncate ipsTruncate_line'> Mini News: All-Electric MINI Concept Aceman First Model of the New MINI Family</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fchevrolet%252Fhere39s-the-2013-chevrolet-trailblazer-r502%252F' title="Go to smk4565's profile" class="ipsType_break">smk4565</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&amp;comment=914634' class='ipsType_blendLinks'>Posted <time datetime='2022-08-05T19:22:15Z' title='08/05/2022 07:22  PM' data-short='54 min'>54 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								I'll pass on the carpeted dash and 90's bus fabric seats. Also not of fan of the center only screen with no instrument panel behind the steering wheel, wasn't a good idea on the Toyota Echo, I don't like it on the Tesla, don't like it here.
 

							</div>
						</div>
					</li>
				
			</ul>
		</div>
	

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPadding:half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13324-surreal1272/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to surreal1272's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_01/35BEDB5C-0997-41C4-9191-4050E6DD2515.thumb.jpeg.24056feebfd434fad462d4f12eb9c729.jpeg" alt="surreal1272" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13324-surreal1272/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to surreal1272's profile" class="ipsType_break"><span style='color:#'>surreal1272</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&comment=914638'>Hyundai News:Performance Cars Dead? Not According to Hyundai's N Brand EVs</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T19:37:06Z' title='08/05/2022 07:37  PM' data-short='39 min'>39 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&comment=914637'>Hyundai News:Performance Cars Dead? Not According to Hyundai's N Brand EVs</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T19:35:33Z' title='08/05/2022 07:35  PM' data-short='41 min'>41 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&comment=914636'>Hyundai News:Performance Cars Dead? Not According to Hyundai's N Brand EVs</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T19:30:27Z' title='08/05/2022 07:30  PM' data-short='46 min'>46 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to ccap41's profile" class="ipsType_break"><span style='color:#'>ccap41</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&comment=914635'>Hyundai News:Performance Cars Dead? Not According to Hyundai's N Brand EVs</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T19:26:00Z' title='08/05/2022 07:26  PM' data-short='50 min'>50 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/95881-mini-news-all-electric-mini-concept-aceman-first-model-of-the-new-mini-family/?do=findComment&comment=914634'>Mini News: All-Electric MINI Concept Aceman First Model of the New MINI Family</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T19:22:15Z' title='08/05/2022 07:22  PM' data-short='54 min'>54 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/3171-smk4565/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/95877-hyundai-newsperformance-cars-dead-not-according-to-hyundais-n-brand-evs/?do=findComment&comment=914633'>Hyundai News:Performance Cars Dead? Not According to Hyundai's N Brand EVs</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T18:26:34Z' title='08/05/2022 06:26  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=914632'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T18:11:15Z' title='08/05/2022 06:11  PM' data-short='2 hr'>2 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> posted <a href='https://www.cheersandgears.com/forums/topic/95883-august-2022-car-spotting-thread/?do=getNewComment'>August 2022 Car Spotting Thread</a> in <a href='https://www.cheersandgears.com/forums/forum/14-the-lounge/?do=findComment&comment=95883'>The Lounge</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T16:53:10Z' title='08/05/2022 04:53  PM' data-short='3 hr'>3 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/13318-ccap41/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to ccap41's profile" class="ipsType_break"><span style='color:#'>ccap41</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=914630'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T16:17:36Z' title='08/05/2022 04:17  PM' data-short='3 hr'>3 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        


<a href='https://www.cheersandgears.com/profile/12-david/' rel="nofollow" data-ipsHover data-ipsHover-width='370' data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fmini%252Fall-electric-mini-concept-aceman-first-model-of-the-new-mini-family-r6432%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/5603-word-association/?do=findComment&comment=914629'>Word Association</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2022-08-05T16:04:29Z' title='08/05/2022 04:04  PM' data-short='4 hr'>4 hours ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div data-controller="core.front.core.onlineUsersWidget">
    <h3 class="ipsType_reset ipsWidget_title">
        Who's Online
        
        <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/online/">(See full list)</a></span>
    </h3>
    <div class="ipsWidget_inner ipsPadding">
        
<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
	
		
			
			<li data-memberId="13318" class='ipsType_center no_sep '>
				


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

				
			</li>
		
			
			<li data-memberId="12" class='ipsType_center no_sep '>
				


	<a href="https://www.cheersandgears.com/profile/12-david/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

				
			</li>
		
			
			<li data-memberId="13324" class='ipsType_center no_sep '>
				


	<a href="https://www.cheersandgears.com/profile/13324-surreal1272/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to surreal1272's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_01/35BEDB5C-0997-41C4-9191-4050E6DD2515.thumb.jpeg.24056feebfd434fad462d4f12eb9c729.jpeg" alt="surreal1272" itemprop="image"> 


	</a>

				
			</li>
		
	
</ul>
        
    </div>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/mini/'>
						<span>MINI <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					All-Electric MINI Concept Aceman First Model of the New MINI Family
				
			</li>
		
	</ul>
</nav>
				</div>
			</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><span class="ipsEmoji">♥</span></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2021_07/imported-photo-51.thumb.jpeg.1c96dcf6b5bcac4369863d6de1762a92.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' rel="nofollow" data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" rel="nofollow" data-ipshover data-ipshover-width="370" data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/users/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' rel="nofollow" data-ipsHover data-ipsHover-width="370" data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>

		<footer id="ipsLayout_footer" class="ipsClearfix">
			<div class="ipsLayout_container">
				<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div align="center">
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->
				

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.pinterest.com/CheersandGears/' target='_blank' class='cShareLink cShareLink_pinterest' rel='noopener noreferrer'><i class='fa fa-pinterest'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.youtube.com/cheersandgears' target='_blank' class='cShareLink cShareLink_youtube' rel='noopener noreferrer'><i class='fa fa-youtube'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
		<li>
			<a href='#elNavTheme_menu' id='elNavTheme' data-ipsMenu data-ipsMenu-above>Theme <i class='fa fa-caret-down'></i></a>
			<ul id='elNavTheme_menu' class='ipsMenu ipsMenu_selectable ipsHide'>
			
				<li class='ipsMenu_item ipsMenu_itemChecked'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=925ac9489e37e00faac15cb0068d6ea5" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvbWluaS9hbGwtZWxlY3RyaWMtbWluaS1jb25jZXB0LWFjZW1hbi1maXJzdC1tb2RlbC1vZi10aGUtbmV3LW1pbmktZmFtaWx5LXI2NDMyLw==">
					<button type='submit' name='id' value='38' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG (Default)</button>
					</form>
				</li>
			
				<li class='ipsMenu_item'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=925ac9489e37e00faac15cb0068d6ea5" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvbWluaS9hbGwtZWxlY3RyaWMtbWluaS1jb25jZXB0LWFjZW1hbi1maXJzdC1tb2RlbC1vZi10aGUtbmV3LW1pbmktZmFtaWx5LXI2NDMyLw==">
					<button type='submit' name='id' value='39' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG-5112022 </button>
					</form>
				</li>
			
				<li class='ipsMenu_item'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=925ac9489e37e00faac15cb0068d6ea5" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvbWluaS9hbGwtZWxlY3RyaWMtbWluaS1jb25jZXB0LWFjZW1hbi1maXJzdC1tb2RlbC1vZi10aGUtbmV3LW1pbmktZmFtaWx5LXI2NDMyLw==">
					<button type='submit' name='id' value='41' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG2022 </button>
					</form>
				</li>
			
			</ul>
		</li>
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2022 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
			</div>
		</footer>
		

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsFlex ipsFlex-fd:column">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			
				<div class="ipsPadding ipsBorder_bottom">
					<ul class="ipsToolList ipsToolList_vertical">
						<li>
							<a href="https://www.cheersandgears.com/login/" id="elSigninButton_mobile" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					</ul>
				</div>
			

			

			<ul class="ipsDrawer_list ipsFlex-flex:11">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
											
												
											
										
									
													
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
													
													
									
													
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/garage/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
									
										
										
										
											
												
											
										
											
										
											
										
											
										
											
												
											
										
									
													
									
										<li><a href="https://www.cheersandgears.com/feed/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
				
			</ul>

			
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

		
		

	
	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "925ac9489e37e00faac15cb0068d6ea5",
			antiCache: "62337aaa8d1657639938",
			jsAntiCache: "62337aaa8d1659586164",
			disableNotificationSounds: true,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			googleAnalyticsEnabled: false,
			matomoEnabled: true,
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			pushPublicKey: "BPAqMEF6mCL8hdb0u94W51BkR8CurekWWpvAqFAbqBgSHHX1tjVbgfJzGWRgPwOxfG2eyiZAwRG4N-ZQ1B4VsqQ",
			relativeDates: true
		};
		
		
		
		
			ipsSettings['maxImageDimensions'] = {
				width: 1000,
				height: 750
			};
		
		
	</script>





<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_library.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_js_lang_1.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_framework.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_core/global_global_core.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_core/plugins_plugins.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_notices/front_front_notice.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_front.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_core/front_front_core.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_linkfavicons/front_front_content.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_cms/front_app.js?v=62337aaa8d1659586164' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/theme_resources/javascript_global/root_map.js?v=62337aaa8d1659586164' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"native"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('1655408843') );
		
			ips.setSetting( 'image_jpg_quality', jQuery.parseJSON('80') );
		
			ips.setSetting( 'cloud2', jQuery.parseJSON('false') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/theme_resources/monthly_2022_06/1628141430_CG-logo-2018-Final.png.c75c954b75e2344fcb3cf9cf95b567ef.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/",
        "https://www.pinterest.com/CheersandGears/",
        "https://www.youtube.com/cheersandgears"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/mini/",
                "name": "MINI"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


		
		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
                                    <script type="text/javascript">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</script>
		
		
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
