<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
        
  
   
   




<script type="text/javascript">
     var soundboard_uploadsound = "https:\/\/www.cheersandgears.com\/applications\/core\/interface\/sounds\/success.mp3";
      var soundboard_sound = "";
      var soundboard_defaultsound = "https:\/\/www.cheersandgears.com\/uploads\/monthly_2018_05\/sb_987932942793075_Norma4-way.wav";

</script>
		<title>Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site. - Automotive Industry - Cheers and Gears</title>
		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		<!--[if lt IE 9]>
			<link rel="stylesheet" type="text/css" href="https://www.cheersandgears.com/uploads/css_built_32/5e61784858ad3c11f00b5706d12afe52_ie8.css.caa19463ed7a09e3073356e97ab88129.css">
		    <script src="//www.cheersandgears.com/applications/core/interface/html5shiv/html5shiv.js"></script>
		<![endif]-->
		
<meta charset="utf-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site.">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/">
			
		
	

	
		
			
				<meta name="description" content="premium battery producer akasol">
			
		
	

	
		
			
				<meta property="og:description" content="premium battery producer akasol">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2019-07-04T03:22:35Z">
			
		
	

	
		
			
				<meta name="keywords" content="premium battery production akasol detroit michigan">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2019_07/AKASOL-AKA_Image5.jpg.a7decd90780f03e45268a2359548a7d8.jpg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=J569" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">
<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





		


	
		<link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/341e4a57816af3ba440d891ca87450ff_framework.css.92604ba2583659474f6cfd390de149d6.css?v=fc91f724b0' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/05e81b71abe4f22d6eb8d1a929494829_responsive.css.468cb3b4332f3af39aec9978b72d0b88.css?v=fc91f724b0' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/6a9d77695c621a5f166837933ee37199_notice.css.44b82d4a6fa4517ae1ab343781b24085.css?v=fc91f724b0' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/8a8d8f4bfb9e8b7e1b0718ebca44bd7c_advancedfooter.css.b247d096c6af80d25e7adb4aa77ed28e.css?v=fc91f724b0' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/90eb5adf50a8c640f633d47fd7eb1778_core.css.8ea24ce3fb0cca0ece920083c0a4324f.css?v=fc91f724b0' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.d0b73a92aaecb74af66832ddbaa9f685.css?v=fc91f724b0' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.6dc3a66898cda73733b3eb684641ee56.css?v=fc91f724b0' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/9037af43189dec1f1ca4d162227a3350_record.css.1bc3e73f8a218a9969ca5a8d6b6c8841.css?v=fc91f724b0' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/97c0a48072ce601c9764cb6b00a6588a_page.css.eceff81840647135cfad8394fdf2b3b0.css?v=fc91f724b0' media='all'>




<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.4e1bcc666f16c63406eb7152384710e9.css?v=fc91f724b0' media='all'>



		
		

	
	
		<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">
	

	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="5866" ><div class="notice_topbar">

      
</div>
		<a href="#elContent" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		<div id="ipsLayout_header" class="ipsClearfix">
			





			
<ul id='elMobileNav' class='ipsList_inline ipsResponsive_hideDesktop ipsResponsive_block' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/industry/'>
							<span>Automotive Industry</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" class='ipsType_light'  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i></a>
	</li>

	

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
			<header>
				<div class="ipsLayout_container">
					


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2019_03/CG-logo-2018-Final.png.b753104819f75f18f5347b2cb8b39539.png" alt='Cheers and Gears'></a>

					

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsClearfix ipsResponsive_hidePhone ipsResponsive_block">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/' data-controller="core.global.core.login">
		<input type="hidden" name="csrfKey" value="31e051e883a0dda36bb1a09731e9de76">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvaW5kdXN0cnkvcHJlbWl1bS1iYXR0ZXJ5LW1ha2VyLWFrYXNvbC1jaG9vc2VzLWRldHJvaXQtbWljaGlnYW4tdXNhLWZvci1uZXctcHJvZHVjdGlvbi1zaXRlLXI1ODY2Lw==">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="text" placeholder="Display Name" name="auth">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		
			<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
				<span class="ipsCustomInput">
					<input type="checkbox" name="anonymous" id="anonymous_checkbox" value="1" aria-checked="false">
					<span></span>
				</span>
				<div class="ipsFieldRow_content">
					<label class="ipsFieldRow_label" for="anonymous_checkbox">Sign in anonymously</label>
				</div>
			</li>
		
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<br>
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<br>
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPad' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPad_half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

				</div>
			</header>
			

	<nav data-controller='core.front.core.navBar' class=''>
		<div class='ipsNavBar_primary ipsLayout_container  ipsClearfix'>
			

	<div id="elSearchWrapper" class="ipsPos_right">
		<div id='elSearch' class='' data-controller='core.front.core.quickSearch'>
			<form accept-charset='utf-8' action='//www.cheersandgears.com/search/?do=quicksearch' method='post'>
				<input type='search' id='elSearchField' placeholder='Search...' name='q' autocomplete='off'>
				<button class='cSearchSubmit' type="submit"><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-role="searchContexts">
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for='elQuickSearchRadio_type_all' id='elQuickSearchRadio_type_all_label'>Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class='ipsSideMenu_item' data-ipsMenuValue='cms_records1'>
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for='elQuickSearchRadio_type_cms_records1' id='elQuickSearchRadio_type_cms_records1_label'>Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:35}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:35}' id='elQuickSearchRadio_type_contextual_24e46629a9361ee6658e3147292eb129'>
										<label for='elQuickSearchRadio_type_contextual_24e46629a9361ee6658e3147292eb129' id='elQuickSearchRadio_type_contextual_24e46629a9361ee6658e3147292eb129_label'>This Category</label>
									</span>
								</li>
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5866}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5866}' id='elQuickSearchRadio_type_contextual_122a2babb23536ded5d692ae407b9862'>
										<label for='elQuickSearchRadio_type_contextual_122a2babb23536ded5d692ae407b9862' id='elQuickSearchRadio_type_contextual_122a2babb23536ded5d692ae407b9862_label'>This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class='ipsSideMenu_item' data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='andOr'>
						
							<li>
								<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='or'>
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for='elRadio_andOr_or' id='elField_andOr_label_or'><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class='ipsSideMenu_item ' data-ipsMenuValue='and'>
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for='elRadio_andOr_and' id='elField_andOr_label_and'><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='searchIn'>
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for='elRadio_searchIn_and' id='elField_searchIn_label_all'>Content titles and body</label>
							</span>
						</li>
						<li>
							<span class='ipsSideMenu_item' data-ipsMenuValue='titles'>
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for='elRadio_searchIn_titles' id='elField_searchIn_label_titles'>Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

			<ul data-role="primaryNavBar" class='ipsResponsive_showDesktop ipsResponsive_block'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard
				</a>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_121' data-role="navBarItem" data-navApp="feed" data-navExt="Feed">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="121" >
					Social Stream
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_14' data-role="navBarItem" data-navApp="nexus" data-navExt="Store">
			
			
				<a href="https://www.cheersandgears.com/store/"  data-navItem-id="14" >
					Store
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
	

	
	

	
		
		
		<li  id='elNavSecondary_18' data-role="navBarItem" data-navApp="core" data-navExt="Menu">
			
			
				<a href="#" id="elNavigation_18" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_14' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="18" >
					My Details <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_18_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	

	

	

	

	

	

	

				</ul>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_14' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_14' id='elNavigationMore_14_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_14_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_119' data-role="navBarItem" data-navApp="nexus" data-navExt="Subscriptions">
			
			
				<a href="https://www.cheersandgears.com/subscriptions/"  data-navItem-id="119" >
					Subscriptions
				</a>
			
			
		</li>
	
	

	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
		</div>
	</nav>

		</div>
		<main id="ipsLayout_body" class="ipsLayout_container">
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/industry/'>
						<span>Automotive Industry <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site.
				
			</li>
		
	</ul>
</nav>
					
					
<style type="text/css" media="screen">
body.ipsLayout_minimal.ipsLayout_minimalNoHome[data-pageapp="cms"][data-pagemodule="pages"][data-pagecontroller="page"] .ipsAdvertisement {
	display: none;
}
</style>


<div id="ipsLayout_mainArea">
<a id="elContent"></a>

	<!-- Ezoic - CnG_Header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->

  

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_07/AKASOL-AKA_Image5.jpg.a7decd90780f03e45268a2359548a7d8.jpg');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a>
		</p>
	</div>
      <time datetime='2019-07-03T18:59:23Z' title='07/03/2019 06:59  PM' data-short='17 hr'>17 hours ago</time>
</div>	
  </div>
  <div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a>
       • <time datetime='2019-07-03T18:59:23Z' title='07/03/2019 06:59  PM' data-short='17 hr'>17 hours ago</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site.</div>
	</h1>
 
<div class='ipsPos_right ipsSpacer_bottom ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='5866' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5866' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5866' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
</div>
<div class='ipsPos_right ipsSpacer_bottom ipsResponsive_noFloat ipsResponsive_hidePhone'>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
					
<p>
	Detroit Michigan has been chosen to ensure that AKASOL's customers comply with Buy America Act regulations, which dictate that they must purchase locally-produced battery systems.
</p>

				
			
		</ul>
    

    
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'>
<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="16878" data-ratio="59.85" data-unique="qfug1wcjh" width="660" alt="AKASOL-AKASystem_OEM_PRC.png" data-src="https://www.cheersandgears.com/uploads/monthly_2019_07/AKASOL-AKASystem_OEM_PRC.png.3dbde9a990385fceb3ef4a0c467f07b4.png" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>

<p>
	Premium battery manufacture of Germany, AKASOL has announced that they will open a battery system production plant in Detroit Michigan USA. This dedicated operations in North America will ensure that AKASOL's customers comply with the Buy America Act Regulations and is in response to demand for their high energy battery modules from various OEM manufacturer of Trucks, Buses and auto's. This considerable investment will create over 200 jobs within the next 5 years.
</p>

<p>
	State of Michigan awarded AKASOL a Michigan Business Development Program Grant for the construction of the production facility. Barry Matherly, President and CEO of Detroit Regional Partnership added: " The Detroit Region is thrilled to have been selected by AKASOL for its first battery production facility for the commercial vehicle market. The company is a global leader in the design and build of e-mobility solutions and our team is pleased we were able to demonstrate a highly compelling business case around the strengths of the region."
</p>

<p>
	AKASOL's new Michigan production facility will have similar capacity to the company's current plant in Langen, Germany. Production is due to begin in 2020, with a focus on the 2nd generation AKASystem OEM PRC battery system. By early 2021, AKASOL expects production to increase to 400 MWh in a three-shift operation. These high performance lithium-ion battery systems will be developed, tested and produced locally here in Detroit Michigan.
</p>

<p>
	AKASOL's commitment to quality, performance and flexibility is reflected in their European Top Tier customers. Daimler and French railway giant Alstom to name a few.
</p>

<p style="text-align: center;">
	<img class="ipsImage ipsImage_thumbnailed" data-fileid="16879" data-ratio="66.82" data-unique="j17bffvkd" width="660" alt="AKASOL-AKA_Image1_AlexanderHeimann.jpg" data-src="https://www.cheersandgears.com/uploads/monthly_2019_07/AKASOL-AKA_Image1_AlexanderHeimann.jpg.42e062a88bce8e29a1d99385467878b3.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">
</p>
</section>
      </div></article>
    
   
    	
    <div>
<p>
	<a href="https://www.akasol.com/en/news-akasol-location-usa" rel="external nofollow">AKASOL News</a>
</p>
</div>
  </div>
</div>
  
</div>


<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
		
		
	</div>
	

  <div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsToolList ipsToolList_horizontal ipsPos_left ipsClearfix ipsResponsive_noFloat ipsItemControls_left'>
			
			
			
			
		</ul>
	</div>
</article>

<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='5866' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5866' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5866' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/news/industry/" title="Go to Automotive Industry" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<hr class='ipsHr'>
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Premium%20Battery%20Maker%20AKASOL%20Chooses%20Detroit%20Michigan%20USA%20for%20new%20Production%20site.&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%2F&amp;title=Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%2F&amp;title=Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/?do=email' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>



<br>

	<a id="replies"></a>
	<h2 class='ipsHide'>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='23a03865f25756243162cf3a35664d83'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_23a03865f25756243162cf3a35664d83' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_23a03865f25756243162cf3a35664d83' >
	<a href='#elTabs_23a03865f25756243162cf3a35664d83' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/?tab=comments' id='23a03865f25756243162cf3a35664d83_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='6 Comments' role="tab" aria-selected="true">
					6 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_23a03865f25756243162cf3a35664d83' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_23a03865f25756243162cf3a35664d83_23a03865f25756243162cf3a35664d83_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="23a03865f25756243162cf3a35664d83_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/' data-lastPage data-feedID='records1-5866' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/?tab=comments&amp;recommended=comments' class='ipsAreaBackground ipsPad ipsBox ipsBox_transparent ipsSpacer_bottom ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/?csrfKey=31e051e883a0dda36bb1a09731e9de76&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-863831'></a>
<article  id='elComment_863831' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-863831_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="863831" data-quoteData='{&quot;userid&quot;:183,&quot;username&quot;:&quot;balthazar&quot;,&quot;timestamp&quot;:1562180817,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92049,&quot;contentcommentid&quot;:863831}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863831' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to balthazar's profile" class="ipsType_break">balthazar</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 6,442
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863831' class='ipsType_blendLinks'>Posted <time datetime='2019-07-03T19:06:57Z' title='07/03/2019 07:06  PM' data-short='16 hr'>16 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	What was the dollar amount of the construction grant, and what will the licensing fee be for the implant plant?
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863831' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq863831' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863831' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863831' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863831" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Industry%20News%3A%20Premium%20Battery%20Maker%20AKASOL%20Chooses%20Detroit%20Michigan%20USA%20for%20new%20Production%20site.&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863831" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863831&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863831" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863831&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863831&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=email&amp;comment=863831' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-863834'></a>
<article  id='elComment_863834' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-863834_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="863834" data-quoteData='{&quot;userid&quot;:11288,&quot;username&quot;:&quot;riviera74&quot;,&quot;timestamp&quot;:1562182361,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92049,&quot;contentcommentid&quot;:863834}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/11288-riviera74/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to riviera74's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23b062c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ER%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="riviera74" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863834' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/11288-riviera74/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to riviera74's profile" class="ipsType_break">riviera74</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 875
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863834' class='ipsType_blendLinks'>Posted <time datetime='2019-07-03T19:32:41Z' title='07/03/2019 07:32  PM' data-short='16 hr'>16 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Fair questions, but Detroit really needs those jobs, especially with the 21st Century (not the 1950s) in mind.  I do hope that solid state batteries will be made here, if only to future-proof the plant and the jobs brought here.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Upvote">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
						</span>
						<span>
							1
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863834' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq863834' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863834' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863834' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863834" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Industry%20News%3A%20Premium%20Battery%20Maker%20AKASOL%20Chooses%20Detroit%20Michigan%20USA%20for%20new%20Production%20site.&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863834" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863834&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863834" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863834&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863834&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=email&amp;comment=863834' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-863835'></a>
<article  id='elComment_863835' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-863835_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="863835" data-quoteData='{&quot;userid&quot;:183,&quot;username&quot;:&quot;balthazar&quot;,&quot;timestamp&quot;:1562184567,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92049,&quot;contentcommentid&quot;:863835}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863835' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to balthazar's profile" class="ipsType_break">balthazar</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 6,442
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863835' class='ipsType_blendLinks'>Posted <time datetime='2019-07-03T20:09:27Z' title='07/03/2019 08:09  PM' data-short='15 hr'>15 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Sure that area needs the jobs (though I wonder if any of the meager 200 jobs are short-term/related to construction/set-up), but the company needs to ante up if they want to make money here. Free ride days need to come to an end and strict limitations on state-level ‘packages’ need to be implemented.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863835' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq863835' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863835' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863835' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863835" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Industry%20News%3A%20Premium%20Battery%20Maker%20AKASOL%20Chooses%20Detroit%20Michigan%20USA%20for%20new%20Production%20site.&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863835" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863835&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863835" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863835&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863835&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=email&amp;comment=863835' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-863836'></a>
<article  id='elComment_863836' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-863836_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="863836" data-quoteData='{&quot;userid&quot;:13324,&quot;username&quot;:&quot;surreal1272&quot;,&quot;timestamp&quot;:1562190747,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92049,&quot;contentcommentid&quot;:863836}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13324-surreal1272/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to surreal1272's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_02/Untitled.thumb.jpg.4652056ad4adb0af7f7617c0f292769a.jpg" alt="surreal1272" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863836' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/13324-surreal1272/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13324-surreal1272/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to surreal1272's profile" class="ipsType_break">surreal1272</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,439
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863836' class='ipsType_blendLinks'>Posted <time datetime='2019-07-03T21:52:27Z' title='07/03/2019 09:52  PM' data-short='14 hr'>14 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="863835" data-ipsquote-contentid="92049" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1562184567" data-ipsquote-userid="183" data-ipsquote-username="balthazar">
	<div class="ipsQuote_citation">
		1 hour ago, balthazar said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			Sure that area needs the jobs (though I wonder if any of the meager 200 jobs are short-term/related to construction/set-up), but the company needs to ante up if they want to make money here. Free ride days need to come to an end and strict limitations on state-level ‘packages’ need to be implemented.
		</p>
	</div>
</blockquote>

<p>
	The grant was for $2.4 million which is chump change compared to companies like Amazon who had to be enticed with more than $2 Billion just to move to overpriced New York City. Some more details on this deal. 
</p>

<p>
	 
</p>

<p>
	<a href="https://www.crainsdetroit.com/manufacturing/battery-maker-akasol-plans-40-million-plant-hazel-park-raceway-site" rel="external nofollow">https://www.crainsdetroit.com/manufacturing/battery-maker-akasol-plans-40-million-plant-hazel-park-raceway-site</a>
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Thanks">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_thanks.png' alt="Thanks">
						</span>
						<span>
							1
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863836' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq863836' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863836' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863836' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863836" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Industry%20News%3A%20Premium%20Battery%20Maker%20AKASOL%20Chooses%20Detroit%20Michigan%20USA%20for%20new%20Production%20site.&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863836" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863836&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863836" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863836&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863836&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=email&amp;comment=863836' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-863837'></a>
<article  id='elComment_863837' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-863837_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="863837" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1562191363,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92049,&quot;contentcommentid&quot;:863837}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863837' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 4,385
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863837' class='ipsType_blendLinks'>Posted <time datetime='2019-07-03T22:02:43Z' title='07/03/2019 10:02  PM' data-short='13 hr'>13 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-gramm="false" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="863836" data-ipsquote-contentid="92049" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1562190747" data-ipsquote-userid="13324" data-ipsquote-username="surreal1272">
	<div class="ipsQuote_citation">
		10 minutes ago, surreal1272 said:
	</div>

	<div class="ipsQuote_contents ipsClearfix" data-gramm="false">
		<p>
			The grant was for $2.4 million which is chump change compared to companies like Amazon who had to be enticed with more than $2 Billion just to move to overpriced New York City. Some more details on this deal. 
		</p>

		<p>
			 
		</p>

		<p>
			<a href="https://www.crainsdetroit.com/manufacturing/battery-maker-akasol-plans-40-million-plant-hazel-park-raceway-site" rel="external nofollow" style='background: url("//www.google.com/s2/favicons?domain=https://www.crainsdetroit.com/manufacturing/battery-maker-akasol-plans-40-million-plant-hazel-park-raceway-site") left center no-repeat; padding-left: 20px;' target="_blank">https://www.crainsdetroit.com/manufacturing/battery-maker-akasol-plans-40-million-plant-hazel-park-raceway-site</a>
		</p>
	</div>
</blockquote>

<p>
	Exciting to see that they will have the German plant up to 800 MWh of battery packs by Q1 2020. Building their dense battery packs for on and off road auto's to commercial equipment is great news for moving to an exhaust free product that most of us use and sit in idle traffic at times.
</p>

<p>
	I get the points balthazar is making, but I truly believe we will flip from an ICE to EV auto centric world much faster than many believe right now. Just at the start of squirting out auto options.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863837' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq863837' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863837' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863837' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863837" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Industry%20News%3A%20Premium%20Battery%20Maker%20AKASOL%20Chooses%20Detroit%20Michigan%20USA%20for%20new%20Production%20site.&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863837" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863837&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863837" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863837&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863837&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=email&amp;comment=863837' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-863845'></a>
<article  id='elComment_863845' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-863845_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="863845" data-quoteData='{&quot;userid&quot;:135,&quot;username&quot;:&quot;daves87rs&quot;,&quot;timestamp&quot;:1562210555,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92049,&quot;contentcommentid&quot;:863845}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/135-daves87rs/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to daves87rs's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-135.jpg" alt="daves87rs" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863845' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/135-daves87rs/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to daves87rs's profile" class="ipsType_break">daves87rs</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 947
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863845' class='ipsType_blendLinks'>Posted <time datetime='2019-07-04T03:22:35Z' title='07/04/2019 03:22  AM' data-short='8 hr'>8 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Get the Feeling this ends up in Auburn Hills, MI......
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863845' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq863845' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-863845' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment&amp;comment=863845' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863845" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Industry%20News%3A%20Premium%20Battery%20Maker%20AKASOL%20Chooses%20Detroit%20Michigan%20USA%20for%20new%20Production%20site.&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863845" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863845&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863845" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site%2F%3Fdo%3DfindComment%26comment%3D863845&amp;title=Industry+News%3A+Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site." class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=findComment%26comment=863845&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/?do=email&amp;comment=863845' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="31e051e883a0dda36bb1a09731e9de76" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPad cGuestTeaser ipsSpacer_bottom'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset ipsSpacer_top ipsSpacer_half'>
	
				
					You can post now and register later.
				
				If you have an account, <a href='https://www.cheersandgears.com/index.php?app=core&module=system&controller=login' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_5866_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="31e051e883a0dda36bb1a09731e9de76">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="4194304">
		<input type="hidden" name="plupload" value="58142f5e973e0ab57e15df7493bd8674">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/set_resources_32/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="email"
		name="guest_email"
		value=""
		id="elInput_guest_email"
		aria-required='true'
		
		
		
		placeholder='Enter your email address (this is not shown to other users)'
		
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;RemoveFormat&quot;,&quot;-&quot;,&quot;bimGiphy&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;Indent&quot;,&quot;Outdent&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;Font&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;ipsLink&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="61f38f27b2f2d46db03fbda752968e21" data-ipsEditor-autoSaveKey="reply-cms/records1-5866"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_5866" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipspreview,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy">
	<div data-role='editorComposer' class='ipsContained'>
		<noscript>
			<textarea name="content_record_form_comment_5866_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_5866" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_5866'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						
						<div>
							<ul class='ipsList_inline ipsClearfix'>
								<li class='ipsPos_right'>
									<a class="ipsButton ipsButton_light" href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=61f38f27b2f2d46db03fbda752968e21&amp;editorId=content_record_form_comment_5866&amp;csrfKey=31e051e883a0dda36bb1a09731e9de76">Insert image from URL</a></li>
								</li>
							</ul>
						</div>
						
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_small'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
	<noscript>
	  <div style="width: 302px; height: 352px;">
	    <div style="width: 302px; height: 352px; position: relative;">
	      <div style="width: 302px; height: 352px; position: absolute;">
	        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
	        </iframe>
	      </div>
	      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
	        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;"></textarea>
	      </div>
	    </div>
	  </div>
	</noscript>
</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>
 
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div> 


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-kia-telluride-sx-awd-r5851/" title="Read more about Quick Drive: 2020 Kia Telluride SX AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_06/1883236043_2020KiaTelluride-2.thumb.jpg.f8ed13c8ac41f8a5f3ff0da2cd7ac615.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-kia-telluride-sx-awd-r5851/" title="Read more about Quick Drive: 2020 Kia Telluride SX AWD">
						Quick Drive: 2020 Kia Telluride SX AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fapple-unveils-carplay-integration-r2123%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-06-23T18:46:00Z' title='06/23/2019 06:46  PM' data-short='Jun 23'>June 23</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	…<em>Kia brings a credible challenger to the large SUV field...</em>
</p>

			
		
		!-->
  
<p>
	…<em>Kia brings a credible challenger to the large SUV field...</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">21 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">2,700 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-mitsubishi-outlander-sel-s-awc-r5843/" title="Read more about Quick Drive: 2019 Mitsubishi Outlander SEL S-AWC">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_06/709096344_2019MitsubishiOutlanderSELS-AWC.thumb.jpg.38fcc12d962292fc66e88921c511b599.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-mitsubishi-outlander-sel-s-awc-r5843/" title="Read more about Quick Drive: 2019 Mitsubishi Outlander SEL S-AWC">
						Quick Drive: 2019 Mitsubishi Outlander SEL S-AWC
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fapple-unveils-carplay-integration-r2123%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-06-17T13:09:16Z' title='06/17/2019 01:09  PM' data-short='Jun 17'>June 17</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	When you need as much space as possible for little cash
</p>

			
		
		!-->
  
<p>
	When you need as much space as possible for little cash
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">5 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,862 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2019-kia-forte-ex-launch-edition-r5815/" title="Read more about Review: 2019 Kia Forte EX Launch Edition">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_05/501554036_2019KiaForteEXLaunchEdition.thumb.jpg.b8e91ef19520c95bb8d236dc59be837b.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2019-kia-forte-ex-launch-edition-r5815/" title="Read more about Review: 2019 Kia Forte EX Launch Edition">
						Review: 2019 Kia Forte EX Launch Edition
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fapple-unveils-carplay-integration-r2123%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-05-28T13:26:00Z' title='05/28/2019 01:26  PM' data-short='May 28'>May 28</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<em>...No longer relying on a low price to draw people in...</em>
</p>

			
		
		!-->
  
<p>
	<em>...No longer relying on a low price to draw people in...</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">412 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-mazda3-grand-touring-hatchback-r5796/" title="Read more about Quick Drive: 2018 Mazda3 Grand Touring Hatchback">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_05/2078376077_2018Mazda3GrandTouringHatchback.thumb.jpg.e5223679c3aee734858b816bab9a9231.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-mazda3-grand-touring-hatchback-r5796/" title="Read more about Quick Drive: 2018 Mazda3 Grand Touring Hatchback">
						Quick Drive: 2018 Mazda3 Grand Touring Hatchback
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fapple-unveils-carplay-integration-r2123%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-05-09T12:39:56Z' title='05/09/2019 12:39  PM' data-short='May 9'>May 9</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Is the 2018 Mazda3 still worth it as the new one sits next to it?
</p>

			
		
		!-->
  
<p>
	Is the 2018 Mazda3 still worth it as the new one sits next to it?
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">4 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">7,668 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2018-mitsubishi-eclipse-cross-sel-s-awc-r5728/" title="Read more about Review: 2018 Mitsubishi Eclipse Cross SEL S-AWC">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_04/852257208_2018MitsubishiEclipseCrossSELS-AWC(1280).thumb.jpg.05430b55a1b123ce8f676799718950d9.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2018-mitsubishi-eclipse-cross-sel-s-awc-r5728/" title="Read more about Review: 2018 Mitsubishi Eclipse Cross SEL S-AWC">
						Review: 2018 Mitsubishi Eclipse Cross SEL S-AWC
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fapple-unveils-carplay-integration-r2123%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-04-09T15:43:00Z' title='04/09/2019 03:43  PM' data-short='Apr 9'>April 9</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<em>...Making progress in the right direction...</em>
</p>

			
		
		!-->
  
<p>
	<em>...Making progress in the right direction...</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">745 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2018-kia-stinger-gt1-awd-r5575/" title="Read more about Review: 2018 Kia Stinger GT1 AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_01/1587079716_2018KiaStingerGT1AWD.thumb.jpg.1d6e4af2a0260d5c07a8bd369d59edc6.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2018-kia-stinger-gt1-awd-r5575/" title="Read more about Review: 2018 Kia Stinger GT1 AWD">
						Review: 2018 Kia Stinger GT1 AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fapple-unveils-carplay-integration-r2123%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-01-31T16:59:00Z' title='01/31/2019 04:59  PM' data-short='Jan 31'>January 31</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	And now for something completely different from Kia
</p>

			
		
		!-->
  
<p>
	And now for something completely different from Kia
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">33 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,751 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/" title="Read more about Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site.">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_07/AKASOL-AKA_Image5.thumb.jpg.b496214507dec4e5eeee890109b3ce19.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866/" title="Read more about Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site.">
						Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site.
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fxts-hybrid-don39t-count-on-it-r685%252Fpage%252F2%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2019-07-03T18:59:23Z' title='07/03/2019 06:59  PM' data-short='17 hr'>17 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	Detroit Michigan has been chosen to ensure that AKASOL's customers comply with Buy America Act regulations, which dictate that they must purchase locally-produced battery systems.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">6 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">137 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/sales-figures/june-2019-sales-figure-ticker-r5864/" title="Read more about June 2019 Sales Figure Ticker">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_07/c7fd08f5_676a_40e0_b7a8_0f4d5c17b414.thumb.JPG.9ab66d65d8ad5cf0cfad6b73f64f318c.JPG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/sales-figures/june-2019-sales-figure-ticker-r5864/" title="Read more about June 2019 Sales Figure Ticker">
						June 2019 Sales Figure Ticker
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fxts-hybrid-don39t-count-on-it-r685%252Fpage%252F2%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/sales-figures/'>Sales Figures</a>, <span class="SG_hold_together"><time datetime='2019-07-02T17:04:00Z' title='07/02/2019 05:04  PM' data-short='1 dy'>Tuesday at 05:04  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>With temperatures rising, who beat the heat?...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">21 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">315 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/evs-take-484-of-all-sales-in-norway-r5865/" title="Read more about EVs Take 48.4% Of All Sales in Norway">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_07/1589939711_2019NissanLEAF-27-1200x800.thumb.jpg.496b61da1512feec138f9eb481c3b1d1.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/evs-take-484-of-all-sales-in-norway-r5865/" title="Read more about EVs Take 48.4% Of All Sales in Norway">
						EVs Take 48.4% Of All Sales in Norway
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fxts-hybrid-don39t-count-on-it-r685%252Fpage%252F2%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2019-07-02T15:00:02Z' title='07/02/2019 03:00  PM' data-short='1 dy'>Tuesday at 03:00  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	... <em>Tesla Model 3 is the best selling car in Norway...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">149 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/cadillac/more-powerful-cadillac-v-series-get-a-name-r5863/" title="Read more about More Powerful Cadillac V-Series Get A Name">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_07/Cadillac-CT4-CT5-V-Series.thumb.jpg.ce18f4bf2ce4934ba09a2a968890082f.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/cadillac/more-powerful-cadillac-v-series-get-a-name-r5863/" title="Read more about More Powerful Cadillac V-Series Get A Name">
						More Powerful Cadillac V-Series Get A Name
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fxts-hybrid-don39t-count-on-it-r685%252Fpage%252F2%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/cadillac/'>Cadillac</a>, <span class="SG_hold_together"><time datetime='2019-07-01T20:21:14Z' title='07/01/2019 08:21  PM' data-short='2 dy'>Monday at 08:21  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	..."How do you like the Blackwing name?" - Mark Reuss
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">12 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">223 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/mercedes-benz/mercedes-to-launch-a250e-plug-in-hybrid-hatchback-r5862/" title="Read more about Mercedes to Launch A250e Plug-In Hybrid Hatchback">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_07/Large-31863-Mercedes-BenzA180SE.thumb.jpg.f97e446b6165e0a5c08b65eab81d9671.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/mercedes-benz/mercedes-to-launch-a250e-plug-in-hybrid-hatchback-r5862/" title="Read more about Mercedes to Launch A250e Plug-In Hybrid Hatchback">
						Mercedes to Launch A250e Plug-In Hybrid Hatchback
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fxts-hybrid-don39t-count-on-it-r685%252Fpage%252F2%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/mercedes-benz/'>Mercedes Benz</a>, <span class="SG_hold_together"><time datetime='2019-07-01T16:10:18Z' title='07/01/2019 04:10  PM' data-short='2 dy'>Monday at 04:10  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>whether it comes to the states is another matter...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">6 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">154 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/chrysler/fcas-new-powertrain-chief-has-big-ambitions-for-electrification-r5861/" title="Read more about FCA&#039;s New Powertrain Chief Has Big Ambitions for Electrification">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_06/DG020_072CHb2mdilvr84pflsi13196igt7de.thumb.jpg.2bf2c3a3eea0d3dcf2a460d7df70f857.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/chrysler/fcas-new-powertrain-chief-has-big-ambitions-for-electrification-r5861/" title="Read more about FCA&#039;s New Powertrain Chief Has Big Ambitions for Electrification">
						FCA&#039;s New Powertrain Chief Has Big Ambitions for Electrification
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fxts-hybrid-don39t-count-on-it-r685%252Fpage%252F2%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/news/chrysler/'>Chrysler</a>, <span class="SG_hold_together"><time datetime='2019-06-30T19:12:22Z' title='06/30/2019 07:12  PM' data-short='3 dy'>Sunday at 07:12  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	And yes, the Hellcat models could play a role
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">8 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">214 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>


</div> 
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ipsWidgetHide ipsHide ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPad_half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NINETY EIGHT REGENCY's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4a9%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EN%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="NINETY EIGHT REGENCY" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a> replied to <a href='https://www.cheersandgears.com/forums/topic/92024-the-amc-gremlin-an-american-motors-marvel/'>The AMC Gremlin - An American Motors Marvel</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-07-04T11:53:16Z' title='07/04/2019 11:53  AM' data-short='7 min'>7 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to A Horse With No Name's profile" class="ipsType_break"><span style='color:#'>A Horse With No Name</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92037-sales-june-2019-sales-figure-ticker/'>Sales: June 2019 Sales Figure Ticker</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-07-04T11:46:52Z' title='07/04/2019 11:46  AM' data-short='14 min'>14 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to A Horse With No Name's profile" class="ipsType_break"><span style='color:#'>A Horse With No Name</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92037-sales-june-2019-sales-figure-ticker/'>Sales: June 2019 Sales Figure Ticker</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-07-04T11:41:29Z' title='07/04/2019 11:41  AM' data-short='19 min'>19 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/37-ocnblu/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ocnblu's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_10/1936085_1214651254732_6306373_n.thumb.jpg.8466ea222e10da00979f9e508d184ffd.jpg" alt="ocnblu" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to ocnblu's profile" class="ipsType_break"><span style='color:#'>ocnblu</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-07-04T11:12:09Z' title='07/04/2019 11:12  AM' data-short='48 min'>48 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/37-ocnblu/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ocnblu's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_10/1936085_1214651254732_6306373_n.thumb.jpg.8466ea222e10da00979f9e508d184ffd.jpg" alt="ocnblu" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to ocnblu's profile" class="ipsType_break"><span style='color:#'>ocnblu</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-07-04T10:19:33Z' title='07/04/2019 10:19  AM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/37-ocnblu/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ocnblu's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_10/1936085_1214651254732_6306373_n.thumb.jpg.8466ea222e10da00979f9e508d184ffd.jpg" alt="ocnblu" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to ocnblu's profile" class="ipsType_break"><span style='color:#'>ocnblu</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/89363-oh-no-not-again-2018-chrysler-pacifica-touring-l-plus/'>Oh no, not again, .... 2018 Chrysler Pacifica Touring L Plus</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-07-04T08:23:02Z' title='07/04/2019 08:23  AM' data-short='3 hr'>3 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/135-daves87rs/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to daves87rs's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-135.jpg" alt="daves87rs" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/135-daves87rs/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to daves87rs's profile" class="ipsType_break"><span style='color:#'>daves87rs</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92049-industry-news-premium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site/'>Industry News: Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site.</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-07-04T03:22:35Z' title='07/04/2019 03:22  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/135-daves87rs/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to daves87rs's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-135.jpg" alt="daves87rs" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/135-daves87rs/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to daves87rs's profile" class="ipsType_break"><span style='color:#'>daves87rs</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92028-industry-news-evs-take-484-of-all-sales-in-norway/'>Industry News: EVs Take 48.4% Of All Sales in Norway</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-07-04T03:20:09Z' title='07/04/2019 03:20  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/4395-2quickzs/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/4395-2quickzs/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to 2QuickZ&#039;s's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_05/1991-GMC-Syclone-720x340_sm.thumb.jpg.c1d0e8db4f3ceebc61f52051566e1ec5.jpg" alt="2QuickZ&#039;s" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/4395-2quickzs/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/4395-2quickzs/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fpremium-battery-maker-akasol-chooses-detroit-michigan-usa-for-new-production-site-r5866%252F' title="Go to 2QuickZ&#039;s's profile" class="ipsType_break"><span style='color:#'>2QuickZ&#039;s</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/89363-oh-no-not-again-2018-chrysler-pacifica-touring-l-plus/'>Oh no, not again, .... 2018 Chrysler Pacifica Touring L Plus</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-07-04T00:56:44Z' title='07/04/2019 12:56  AM' data-short='11 hr'>11 hours ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/1209-corvettekidc6/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/1209-corvettekidc6/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to corvettekidc6's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%236278c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EC%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="corvettekidc6" itemprop="image"> 


	</a>

							<div>
								

<a href='https://www.cheersandgears.com/profile/1209-corvettekidc6/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/1209-corvettekidc6/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2014-mercedes-benz-s63-amg-4matic-r2314%252Fpage%252F2%252F' title="Go to corvettekidc6's profile" class="ipsType_break">corvettekidc6</a>
								<br><span class='ipsType_light'>(27 years old)</span>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/1220-silvachris1/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/1220-silvachris1/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to SilvaChris1's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c47b%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="SilvaChris1" itemprop="image"> 


	</a>

							<div>
								

<a href='https://www.cheersandgears.com/profile/1220-silvachris1/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/1220-silvachris1/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2014-mercedes-benz-s63-amg-4matic-r2314%252Fpage%252F2%252F' title="Go to SilvaChris1's profile" class="ipsType_break">SilvaChris1</a>
								<br><span class='ipsType_light'>(0 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
			
				<li>
<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard' title="Go to A Horse With No Name's profile" class="ipsType_break"><span style='color:#'>A Horse With No Name</span></a></li>
			
		</ul>
		
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_cms_Blocks_7c61zl5k8' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="4094198391"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt='Cadillac Appreciation Club'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						6 members
						
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_32/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt='European Car Lovers'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						4 members
						
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/industry/'>
						<span>Automotive Industry <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site.
				
			</li>
		
	</ul>
</nav>
				</div>
			


      

<div class="af_Container">
		
			
				
				
				
					<div class='af_Column ipsLayout_container af_columnID_1'>
						
						<div class='ipsColumns ipsColumns_collapseTablet' >
							
								


							
						</div>
					</div>
				
			
		
</div>


</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><img src="https://twemoji.maxcdn.com/2/72x72/2665.png" class="ipsEmoji" alt="♥"></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_04/imported-photo-51.thumb.jpeg.50b3ab171e22bf529fb3a8a8f163e625.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>


		<footer id="ipsLayout_footer" class="ipsClearfix">
			<div class="ipsLayout_container">

	<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->

 

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
		<li>
			<a href='#elNavTheme_menu' id='elNavTheme' data-ipsMenu data-ipsMenu-above>Theme <i class='fa fa-caret-down'></i></a>
			<ul id='elNavTheme_menu' class='ipsMenu ipsMenu_selectable ipsHide'>
			
				<li class='ipsMenu_item'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=31e051e883a0dda36bb1a09731e9de76" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvaW5kdXN0cnkvcHJlbWl1bS1iYXR0ZXJ5LW1ha2VyLWFrYXNvbC1jaG9vc2VzLWRldHJvaXQtbWljaGlnYW4tdXNhLWZvci1uZXctcHJvZHVjdGlvbi1zaXRlLXI1ODY2Lw==">
					<button type='submit' name='id' value='28' class='ipsButton ipsButton_link ipsButton_link_secondary'>Caffeine </button>
					</form>
				</li>
			
				<li class='ipsMenu_item ipsMenu_itemChecked'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=31e051e883a0dda36bb1a09731e9de76" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvaW5kdXN0cnkvcHJlbWl1bS1iYXR0ZXJ5LW1ha2VyLWFrYXNvbC1jaG9vc2VzLWRldHJvaXQtbWljaGlnYW4tdXNhLWZvci1uZXctcHJvZHVjdGlvbi1zaXRlLXI1ODY2Lw==">
					<button type='submit' name='id' value='32' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG Default (Default)</button>
					</form>
				</li>
			
			</ul>
		</li>
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
</div>
		

<div id='eabpDialog'
     data-EABD-title="Alert!" 
     data-EABD-close="1" 
     data-EABD-overlay="1" 
     data-EABD-fixed="1" 
     data-EABD-size="narrow" 
     class='ipsHide'>
    <div class='ipsPad'>
        
<p style="text-align:center;">
	<span style="font-size:36px;"><span style="color:rgb(231,76,60);"><strong>AdBlock Extension Detected!</strong></span></span>
</p>

<p style="text-align:center;">
	<span style="font-size:20px;"><strong>Our website is made possible by displaying online advertisements to our members. We keep our ads minimal and unobtrusive.</strong></span>
</p>

<p style="text-align:center;">
	<span style="font-size:20px;"><strong>Please whitelist us in your <span style="color:rgb(231,76,60);">AdBlock browser extension</span> first, to be able to use our community.</strong></span>
</p>

    </div>

  <div class="ipsType_center ipsGrid ipsPos_center">
  
  
  	<a class="ipsButton ipsButton_positive" onclick=location=URL>I've Whitelisted</a>
  
</div>        

</div>
</footer>
		

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			

			<div class="ipsSpacer_bottom ipsPad">
				<ul class="ipsToolList ipsToolList_vertical">
					
						<li>
							<a href="https://www.cheersandgears.com/login/" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					

					
				</ul>
			</div>

			<ul class="ipsDrawer_list">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/forums/">Community</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/discover/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/feed/' >
					Social Stream
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Store</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/store/">Store</a></li>
									
									
									
										


	

	

	
		
			
			<li class='ipsDrawer_itemParent'>
				<h4 class='ipsDrawer_title'><a href='#'>My Details</a></h4>
				<ul class='ipsDrawer_list'>
					<li data-action="back"><a href='#'>Back</a></li>
					
					


	

	

	

	

	

	

	

				</ul>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/subscriptions/" >Subscriptions</a></li>
						
					
				
					
				
			</ul>
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

		
		

	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "31e051e883a0dda36bb1a09731e9de76",
			antiCache: "fc91f724b0",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			analyticsProvider: "ga",
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			
		};
	</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
setTimeout( function() {
	fbq('init', '574008826311197');
	
	fbq('track', 'PageView', {"item_id":5866,"item_name":"Premium Battery Maker AKASOL Chooses Detroit Michigan USA for new Production site.","item_type":"articles9283759273592","category_name":"Automotive Industry"} );
	
}, 5000 );
</script>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' src='//www.cheersandgears.com/applications/soundboard/interface/sbhowler/howler.core.min.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js.d48d4b64f8978afdfca2e1d69ad58d36.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js.fdf3e75806ae8af1ad51cd1fd1d4d07d.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js.aaf8422a5a390d7b971cd9ee54f738e5.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js.fa10235796aa4d1fe52162a300123b83.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js.d30576ba21dbcdd12df524bd90c498a5.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js.a494393d5dede4bb2245947e748bc420.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js.e67f354c5e30924202e809438ec7c983.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js.91b43ddb383cd2e0f34c711f407703fe.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/ckeditor.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sb.js.1ba1220aefe6689e9ab42a80ebb12664.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js.e7f706f57c51eb305ff41c2014cee45a.js?v=fc91f724b0' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js.040f6b2411e0608c5d519e76de4c526e.js?v=fc91f724b0' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'remote_image_proxy', jQuery.parseJSON('1') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"twemoji"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('"1560172147"') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/monthly_2019_03/CG-logo-2018-Final.png.b753104819f75f18f5347b2cb8b39539.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/industry/",
                "name": "Automotive Industry"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


		
<!--VIGLINK-->

	<script type="text/javascript">
	  var vglnk = { key: 'b92d1d50e340fa44ae9453a60a23a261'
	              };
	
	  (function(d, t) {
	    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
	    s.src = '//cdn.viglink.com/api/vglnk.js';
	    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
	  }(document, 'script'));
	</script>

		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
		
			<noscript>
			<img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=574008826311197&ev=PageView&cd%5Bitem_id%5D=5866&cd%5Bitem_name%5D=Premium+Battery+Maker+AKASOL+Chooses+Detroit+Michigan+USA+for+new+Production+site.&cd%5Bitem_type%5D=articles9283759273592&cd%5Bcategory_name%5D=Automotive Industry"/>
			</noscript>
		
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>


<script src="https://www.cheersandgears.com/uploads/set_resources_32/6554b6be8c0d829a8bf63ae0c82cf121_zozEabb204.js"></script>

</body>
</html>
