Sign in to follow this  
Followers 0
Drew Dowdell

Have we just gotten used to it?

19 posts in this topic

I still get the Internal server errors all the time. Anyone else? Are we all just so used to it now that we don't complain anymore?

0

Share this post


Link to post
Share on other sites

I'm seeing these more and more frequently. What I'd like to ask everyone to do if they can is report these outages right here in this thread, especially ones that don't just require a refresh. I want to provide our host with a chronology of these so we have no excuses this time.

0

Share this post


Link to post
Share on other sites

It was bad, no really bad the last few hours or so. So is it an issue with the server itself or the company (if there is one) that maintains it? I never have seen that anywhere else but here.

Edited by Pontiac Custom-S
0

Share this post


Link to post
Share on other sites

i get them once in a while, but it usually works by the 3rd time i refresh, i don't think anymore about it.

0

Share this post


Link to post
Share on other sites

Fly just doesn't want me to go ballistic in the Mod forum again. :AH-HA_wink:

0

Share this post


Link to post
Share on other sites

I get them less often..what I get now are the wierd 'flow control' messages when I click view new posts every so often..

0

Share this post


Link to post
Share on other sites

A good 5 minutes just now to get from the front page into the forums (required 2 attempts)

0

Share this post


Link to post
Share on other sites

Just now the lounge , and then the whole site went FUBAR for me.

The lounge showed a view from almost 2 hours ago, then the whole site was unreachable.

0

Share this post


Link to post
Share on other sites

Again at 7:10 PM tonight while posting in the lounge - several minutes to get a reply posted. It then posted twice (now deleted).

0

Share this post


Link to post
Share on other sites

It's happened 5 times today so far...the night is young.

0

Share this post


Link to post
Share on other sites

yea, those errors suck...

i get them at least once a day, usually durring peek time...

sometimes it wont even let me refresh or go back...

but... if it doesnt give me the server error... i have to wait a tremendous time...

0

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Sign in to follow this  
Followers 0