Jump to content

Recommended Posts

Tried to get in this morning at my usual time.  No can do.  Seems OK now, looks a bit... differnt

Share this post


Link to post
Share on other sites
9 minutes ago, ocnblu said:

Tried to get in this morning at my usual time.  No can do.  Seems OK now, looks a bit... different

Yup, I also hit the same thing. looks like we went back to the very old default theme as I do not see the shifter symbol in the title.

Share this post


Link to post
Share on other sites
53 minutes ago, ocnblu said:

Tried to get in this morning at my usual time.  No can do.  Seems OK now, looks a bit... differnt

Yeah, we're on the software default theme until I can get an answer as to what happened to the other theme we have here.

Share this post


Link to post
Share on other sites
1 hour ago, Drew Dowdell said:

Should be fixed for everyone now.

Thanks...!

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




About us

CheersandGears.com - Founded 2001

We ♥ Cars

Get in touch

Follow us

Recent tweets

facebook

×