Sign in to follow this  
Followers 0
Oracle of Delphi

I've been plagued by this one message all weekend!

20 posts in this topic

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@cheersandgears.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I would be happy to see if one of my super computer geeky friends could resolve the issue with your host site, if you would like.

Edited by Pontiac Custom-S
0

Share this post


Link to post
Share on other sites

Yeah... in the last couple of days it's been especially bad... almost impossible to access the site.

0

Share this post


Link to post
Share on other sites

Our host has been an unreliable PITA since day 1.

This really gets me steamed.

They need to get off their lazy butts and fix the problem, or be replaced.

Lousy, lousy service.

^%*^%#&%$#(&^$*^$#@&*U%$@&%#$@

0

Share this post


Link to post
Share on other sites

Whoever is trying to use the search function is hereby sentenced to drive an '89 civic with a bad clutch for the next 10 years.

0

Share this post


Link to post
Share on other sites

PCS, I would send this to Z and Fly through PM to make sure they read it.

0

Share this post


Link to post
Share on other sites
A lot of the time, the buttons to go "back" to the section (for example, after reading this, if I try to press "The Lounge" button on this page to return to the full Lounge page) after reading a post don't work, and I get the same error. I find that the "back" button on my browser is the only reliable way to navigate most of the time.
0

Share this post


Link to post
Share on other sites
A lot of the time, the buttons to go "back" to the section (for example, after reading this, if I try to press "The Lounge" button on this page to return to the full Lounge page) after reading a post don't work, and I get the same error. I find that the "back" button on my browser is the only reliable way to navigate most of the time.
0

Share this post


Link to post
Share on other sites
AAAAAAHHHHHHHH!!!!!!!!!! :angry::rolleyes:
0

Share this post


Link to post
Share on other sites

Whoever is trying to use the search function is hereby sentenced to drive an '89 civic with a bad clutch for the next 10 years.

So the search function causes that error?
0

Share this post


Link to post
Share on other sites

from my unscientific testing. yes.

I don't know if you remember about a month ago I told the board I wanted a Toronado Caliente and a pony......

well, there as a small bit of information I got from Fly combined with a suspicion I had about the cause and I basically narrowed it down to the search function.

0

Share this post


Link to post
Share on other sites

Seems as though there may be more to it than the search function.

The host is being spoken to, hopefully we will see some positive results.

0

Share this post


Link to post
Share on other sites

Perhaps someone needs to give our host 'The Treatment'

Posted Image

0

Share this post


Link to post
Share on other sites

Seems as though there may be more to it than the search function.

The host is being spoken to, hopefully we will see some positive results.

If not, I have an extra Terabyte of free space! :smilewide:

Edited by Pontiac Custom-S
0

Share this post


Link to post
Share on other sites

I got that same message yesterday, sometimes this site runs so slow I can't even open a page even with highspeed internet.

0

Share this post


Link to post
Share on other sites

I talked to Fly on the way to Miami about this, and he said that he will take care with the host.

Is the search based on Windows 95?

0

Share this post


Link to post
Share on other sites

Apparently we are using more than our allotted "slice" of processing power on the server. The search function exacerbates the problem.

0

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Sign in to follow this  
Followers 0