Sign in to follow this  
cletus8269

all systems go.

9 posts in this topic

the power supply gave out on my computer this weekend so its been dead since thursday. It was interesting to see just how much time i use the computer when i didnt have one at my disposal. so now $64 lighter i am back. i couldnt believe there was only a 350 watt supply in this thing. pushing a 450 now and i suppose soon i shall break down and build a new one come spring. well, at least the power supply is one less thing on the parts list....

Share this post


Link to post
Share on other sites
I remember when 450 was a lot. I'm running 600W and am looking to upgrade it for a major upgrade i plan to do (go quad, dual SLi, 2TB HDs, 8 gigs of ram)

yeah.... i'm running a corsair 650W with my much more powerful pc, am3 phenom 2 x3, 4gb ram, 3 hard drives, the 4770..... and pulling less than my ~450W OCZ, athlon xp 1 gb ram 2 HDD and an x800

Share this post


Link to post
Share on other sites
I remember when 450 was a lot. I'm running 600W and am looking to upgrade it for a major upgrade i plan to do (go quad, dual SLi, 2TB HDs, 8 gigs of ram)

well the comp usa in greenville went bust so i had to truck it to worst buy. i was amazed. they had an 800 on the counter for $180 i think.

Who's the manufacturer?

Allied is on the sticker, manufactured may 2005

Glad your back....

its good to be back, even missing 4 days i feel completely disconnected from the world, and the forum. gots a lot to post on the car spotters thread for sure.

Share this post


Link to post
Share on other sites

>>"...corsair 650W with my much more powerful pc, am3 phenom 2 x3, 4gb ram, 3 hard drives, the 4770..... and pulling less than my ~450W OCZ, athlon xp 1 gb ram 2 HDD and an x800..."<<

So THIS is how my wife feels when I talk about torque converters and head flow numbers.

Share this post


Link to post
Share on other sites
>>"...corsair 650W with my much more powerful pc, am3 phenom 2 x3, 4gb ram, 3 hard drives, the 4770..... and pulling less than my ~450W OCZ, athlon xp 1 gb ram 2 HDD and an x800..."<<

So THIS is how my wife feels when I talk about torque converters and head flow numbers.

yeah.....

Glad you got it fixed and it didn't take the system with it

Share this post


Link to post
Share on other sites

I had to recover mine yesterday. I am not really sure whether to blame Vista or other factors. I know it seems a lot better without Opera. Too bad, I really liked Opera but I am seeing that they have really improved Internet Explorer. I am considering installing Windows 7 on it but so far it seems alright. If I did get Windows 7 I would get the family pack and doo all 3 computers with Vista. The laptop seems to struggle a bit with Vista at times. I dont require a lot out of my setups. I still have the one we bought in April of 2001 that had ME but I converted to XP a year or so later when ME was being a pain. I dont know where the XP disk went though for it and it could use a clean install again. It still works fairly well, just a bit slowly.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this