<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
        
  
   
   




<script type="text/javascript">
     var soundboard_uploadsound = "https:\/\/www.cheersandgears.com\/applications\/core\/interface\/sounds\/success.mp3";
      var soundboard_sound = "";
      var soundboard_defaultsound = "https:\/\/www.cheersandgears.com\/uploads\/monthly_2018_05\/sb_987932942793075_Norma4-way.wav";

</script>
		<title>Audi wants to give you all the green lights - Audi - Cheers and Gears</title>
		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		<!--[if lt IE 9]>
			<link rel="stylesheet" type="text/css" href="https://www.cheersandgears.com/uploads/css_built_23/5e61784858ad3c11f00b5706d12afe52_ie8.css.f99739a182c20d830c49911da88d2dea.css">
		    <script src="//www.cheersandgears.com/applications/core/interface/html5shiv/html5shiv.js"></script>
		<![endif]-->
		
<meta charset="utf-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta name="description" content="Riding a green wave to smooth driving.">
			
		
	

	
		
			
				<meta property="og:title" content="Audi wants to give you all the green lights">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/">
			
		
	

	
		
			
				<meta property="og:description" content="Riding a green wave to smooth driving.">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2019-02-19T22:45:00Z">
			
		
	

	
		
			
				<meta name="keywords" content="Audi, GLOSA, V2I,">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2019_02/Small-Audi-GLOSA-5570.jpg.3451dd95af84a49a1287d43738da0a4c.jpg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	

<meta name="theme-color" content="#3d6594">

	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />

		


	
		<link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_23/341e4a57816af3ba440d891ca87450ff_framework.css.bda60664d494b07b4d7fb01946c92318.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_23/05e81b71abe4f22d6eb8d1a929494829_responsive.css.25c5b2fdac8ca5845cf1c05466ca149a.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_23/6a9d77695c621a5f166837933ee37199_notice.css.b2060a198c823f5c0b840b37353beca7.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_23/8a8d8f4bfb9e8b7e1b0718ebca44bd7c_advancedfooter.css.cffbd4b9e459ab9bf13e7275b918eba3.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_23/90eb5adf50a8c640f633d47fd7eb1778_core.css.c31893dd1ecd8ffcf053544b0b41c7dc.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_23/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.76930ef6e103ba9e9bd7d6e634fd6c22.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.b713a2feecb78741dc9d768db2a213a4.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_23/9037af43189dec1f1ca4d162227a3350_record.css.0c34670ca4a85d37c21596dac9f9a441.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_23/97c0a48072ce601c9764cb6b00a6588a_page.css.73b0c9ad93457b849dce533d71f69e22.css?v=b68ae41bba' media='all'>




<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_23/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.d4bbc27581af27bbc091dfa9fcb8c878.css?v=b68ae41bba' media='all'>



		

	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "d996d3a0866597a5c05705191fbfafce",
			antiCache: "b68ae41bba",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			analyticsProvider: "ga",
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			
		};
	</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
setTimeout( function() {
	fbq('init', '574008826311197');
	
	fbq('track', 'PageView', {"item_id":5610,"item_name":"Audi wants to give you all the green lights","item_type":"articles9283759273592","category_name":"Audi"} );
	
}, 5000 );
</script>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' src='//www.cheersandgears.com/applications/soundboard/interface/sbhowler/howler.core.min.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js.c0e6356368fc39a8acb686fbda0e7317.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js.7a8498f1d456c1f68798c7fecb463c24.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js.3f62d74c4581ebc6dd9e91903a3501eb.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js.d70a850668ae976f7ca948d3df17f369.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/plugins_plugins.js.cf77435f817bb01bf4e66dc1d073e859.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js.30304d8f8892f5e3e9426b9cbf52e71e.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js.f1852f060abbbeec55e8950740551f7f.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js.54ff5c22696380718606a82aae4f5d63.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js.ed0b6f4611bb94caec7d708d31475c10.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/ckeditor.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sb.js.82c46687e7b317f0335043771a777440.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js.0005000d2a934fe94aaed2f0b8b244e4.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js.75de8a591df80039b1541b158c0a66f7.js?v=b68ae41bba' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'remote_image_proxy', jQuery.parseJSON('1') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"emojione"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('"1534442152"') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "WebSite",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": "https://www.cheersandgears.com/uploads/monthly_2019_02/1789560322_CG-logo-2018-Final.png.f4907c4f2aaa84ee14194a24e3fd0ada.png",
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://plus.google.com/+cheersandgears",
        "https://www.instagram.com/cheersandgears/",
        "https://www.pinterest.com/ddowdell1186/cheersandgearscom/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/audi/",
                "name": "Audi"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


		

	<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/monthly_2019_02/favicon.ico.f5944adaaa81346b239b23c995601465.ico'>

     <link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet"> 
     <link href="https://fonts.googleapis.com/css?family=Raleway:300,400" rel="stylesheet">  
<script src="https://www.cheersandgears.com/uploads/set_resources_23/42b989cb2d835492e6927168aa35b16f_jquery.bxslider.min.js"></script>   
<script src='https://www.cheersandgears.com/uploads/set_resources_23/42b989cb2d835492e6927168aa35b16f_jquery.goTop.js'></script>
<script type="text/javascript">
$(document).ready(function(){
 $('#backTo_top').goTop({
    scrollTop: 500,
    scrollSpeed: 1000,
    fadeInSpeed: 1000,
    fadeOutSpeed: 500
  })
});
</script> 
</head>

<body data-baseurl="https://www.cheersandgears.com/" class="pageBody ipsApp ipsApp_admin  ipsJS_none   cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link" data-message=""  data-pageapp="cms" data-pagelocation="admin" data-pagemodule="pages" data-pagecontroller="page"><div class="notice_topbar">

      
</div>		
<a href="#elContent" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>

 
  


   
  <div id="ipsLayout_header" class="ipsClearfix">
  




  

       
</div> 
  
      
<!-- Menu top & Options -->            
<div class="menuTop ipsClearfix">
<div class="ipsLayout_container">
    
<div class="menuTop_logo">
  


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2019_02/1789560322_CG-logo-2018-Final.png.f4907c4f2aaa84ee14194a24e3fd0ada.png" alt='Cheers and Gears'></a>

</div>
    
<div class="menuTop_social">

<ul id="elFooterSocialLinks" class="ipsList_inline">
	
</ul>
 
</div>    
    
<div class="menuTop_member">


	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsClearfix ipsResponsive_hidePhone ipsResponsive_block">
		

	
		<li class='cUserNav_icon'>
			<a data-ipstooltip="" title="facebook"  href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a data-ipstooltip="" title="twitter"  href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a data-ipstooltip="" title="google-plus"  href='https://plus.google.com/+cheersandgears' target='_blank' class='cShareLink cShareLink_google-plus' rel='noopener'><i class='fa fa-google-plus'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a data-ipstooltip="" title="instagram"  href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener'><i class='fa fa-instagram'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a data-ipstooltip="" title="pinterest"  href='https://www.pinterest.com/ddowdell1186/cheersandgearscom/' target='_blank' class='cShareLink cShareLink_pinterest' rel='noopener'><i class='fa fa-pinterest'></i></a>
		</li>
	

		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/' data-controller="core.global.core.login">
		<input type="hidden" name="csrfKey" value="d996d3a0866597a5c05705191fbfafce">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvYXVkaS9hdWRpLXdhbnRzLXRvLWdpdmUteW91LWFsbC10aGUtZ3JlZW4tbGlnaHRzLXI1NjEwLw==">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="text" placeholder="Display Name" name="auth">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		
			<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
				<span class="ipsCustomInput">
					<input type="checkbox" name="anonymous" id="anonymous_checkbox" value="1" aria-checked="false">
					<span></span>
				</span>
				<div class="ipsFieldRow_content">
					<label class="ipsFieldRow_label" for="anonymous_checkbox">Sign in anonymously</label>
				</div>
			</li>
		
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<br>
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<br>
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPad' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPad_half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

</div>
    
</div>
</div>
<!-- /Menu top & Options -->  

      
<div class="themeHeader ipsClearfix ipsResponsive_hidePhone ipsResponsive_hideTablet">   
<div class="ipsLayout_container">
  
<div class="generalMenu">


	<nav data-controller='core.front.core.navBar' class=''>
		<div class='ipsNavBar_primary ipsLayout_container  ipsClearfix'>
			

	<div id="elSearchWrapper" class="ipsPos_right">
		<div id='elSearch' class='' data-controller='core.front.core.quickSearch'>
			<form accept-charset='utf-8' action='//www.cheersandgears.com/search/?do=quicksearch' method='post'>
				<input type='search' id='elSearchField' placeholder='Search...' name='q'>
				<button class='cSearchSubmit' type="submit"><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-role="searchContexts">
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for='elQuickSearchRadio_type_all' id='elQuickSearchRadio_type_all_label'>Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class='ipsSideMenu_item' data-ipsMenuValue='cms_records1'>
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for='elQuickSearchRadio_type_cms_records1' id='elQuickSearchRadio_type_cms_records1_label'>Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:28}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:28}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:28}'>
										<label for='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:28}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:28}_label'>This Category</label>
									</span>
								</li>
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5610}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5610}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5610}'>
										<label for='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5610}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5610}_label'>This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class='ipsSideMenu_item' data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='andOr'>
						
							<li>
								<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='or'>
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for='elRadio_andOr_or' id='elField_andOr_label_or'><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class='ipsSideMenu_item ' data-ipsMenuValue='and'>
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for='elRadio_andOr_and' id='elField_andOr_label_and'><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='searchIn'>
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for='elRadio_searchIn_and' id='elField_searchIn_label_all'>Content titles and body</label>
							</span>
						</li>
						<li>
							<span class='ipsSideMenu_item' data-ipsMenuValue='titles'>
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for='elRadio_searchIn_titles' id='elField_searchIn_label_titles'>Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

			<ul data-role="primaryNavBar" class='ipsResponsive_showDesktop ipsResponsive_block'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_12' data-role="navBarItem" data-navApp="blog" data-navExt="Blogs">
			
			
				<a href="https://www.cheersandgears.com/blogs/"  data-navItem-id="12" >
					Blogs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_91' data-role="navBarItem" data-navApp="core" data-navExt="Promoted">
			
			
				<a href="https://www.cheersandgears.com/ourpicks/"  data-navItem-id="91" >
					Our Picks
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_121' data-role="navBarItem" data-navApp="feed" data-navExt="Feed">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="121" >
					Social Stream
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_14' data-role="navBarItem" data-navApp="nexus" data-navExt="Store">
			
			
				<a href="https://www.cheersandgears.com/store/"  data-navItem-id="14" >
					Store
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
	

	
	

	
		
		
		<li  id='elNavSecondary_18' data-role="navBarItem" data-navApp="core" data-navExt="Menu">
			
			
				<a href="#" id="elNavigation_18" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_14' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="18" >
					My Details <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_18_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	

	

	

	

	

	

	

				</ul>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_14' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_14' id='elNavigationMore_14_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_14_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_119' data-role="navBarItem" data-navApp="nexus" data-navExt="Subscriptions">
			
			
				<a href="https://www.cheersandgears.com/subscriptions/"  data-navItem-id="119" >
					Subscriptions
				</a>
			
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
		</div>
	</nav>
  
</div>
    

    
</div>       
</div>      
      
      
<div class="ipsResponsive_hideDesktop">



<!-- search -->

<div class='movileSearchBar' id='elSearch' data-controller='core.front.core.quickSearch' data-default="cms_records1">
					<form accept-charset='utf-8' action='//www.cheersandgears.com/search/' method='post'>
						
						
						<input type='search' id='elSearchField' placeholder='Search...' name='q'>
						<button type='submit'><i class='fa fa-search'></i></button>
					</form>
</div>

<!-- /search -->

<ul id='elMobileNav' class='ipsList_inline ipsResponsive_hideDesktop ipsResponsive_block' data-controller='core.front.core.mobileNav' data-default="cms_records1">
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/audi/'>
							<span>Audi</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" class='ipsType_light'  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i></a>
	</li>

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/' data-action="mobileSearch"><i class='fa fa-search'></i></a>
		</li>

			
  
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
  
</div>      
      
  
  
 
   


<div class="mind_article_background"></div> 
 
      
<div class="mindbreadcrumb_top">
  <div class="ipsLayout_container">
    
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> <span class='ipsResponsive_showDesktop'>Home</span> <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/audi/'>
						<span>Audi <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Audi wants to give you all the green lights
				
			</li>
		
	</ul>
</nav>
  </div>
</div>        
      
		<main id="ipsLayout_body" class="ipsLayout_container">
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
                        

                  
                  
 
 
                  
                  
                  
					
					
<style type="text/css" media="screen">
body.ipsLayout_minimal.ipsLayout_minimalNoHome[data-pageapp="cms"][data-pagemodule="pages"][data-pagecontroller="page"] .ipsAdvertisement {
	display: none;
}
</style>


<div id="ipsLayout_mainArea">
<a id="elContent"></a>

	<!-- Ezoic - CnG_Header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->

  

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it is unable to show on this specific page, or will show after reloading this page." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_02/Small-Audi-GLOSA-5570.jpg.3451dd95af84a49a1287d43738da0a4c.jpg');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
		</p>
	</div>
      <time datetime='2019-02-19T16:02:00Z' title='02/19/2019 04:02  PM' data-short='21 hr'>21 hours ago</time>
</div>	
  </div>
  <div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
       • <time datetime='2019-02-19T16:02:00Z' title='02/19/2019 04:02  PM' data-short='21 hr'>21 hours ago</time>
		</p>
    </div>
 
    
<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='5610' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5610' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5610' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
	</div>
	<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		



	</div>    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>Audi wants to give you all the green lights</div>
	</h1>
    
    
 
    <ul class='ipsList_inline'>
			
				
					
<p>
	<em>Riding a green wave to smooth driving</em>
</p>

				
			
		</ul>
    

    
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'>
<div data-controller="core.front.core.articlePages" id="ips_uid_8382_8">
	<ul class="ipsPagination" data-ipspagination="" data-ipspagination-pages="">
		<li class="ipsPagination_prev" style="display: none;">
			<a data-page="prev" href="#" rel="">Previous Page</a>
		</li>
		<li class="ipsPagination_next">
			<a data-page="next" href="#" rel="">Next Page </a>
		</li>
	</ul>

	<div data-role="contentPage" style="display: block;">
		<hr data-role="contentPageBreak" style="display: none;">
		<p>
			Audi is expanding its Traffic Light Information system to now include speed recommendations to minimize stops.  Audi is the first manufacturer to launch Green Light Optimized Speed Advisory (GLOSA) in the U.S. 
		</p>

		<p>
			GLOSA uses the position of the vehicle and traffic signal information to display a speed recommendation on the dash to reduce the number of stops at red lights.  The distance to the stop, signal timing, and speed limit are all combined to produce an optimized speed.
		</p>

		<p>
			Over 4,700 intersections in 13 U.S. metro areas support the technology. 
		</p>

		<p>
			Select 2017 and 2018 and newer models use an onboard 4G LTE connection to monitor live traffic signal information. When the light is red, the system will display a Time-to-Green indicator on the dash. 
		</p>

		<p>
			In future, this Vehicle-to-Infrastructure (V2I) technology could be used to optimize navigation routing, vehicle start/stop function, and other predictive services to reduce traffic congestion.
		</p>

		<div class="ipsEmbeddedVideo" contenteditable="false">
			<div>
				<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="true" frameborder="0" height="270" src="https://www.youtube.com/embed/FyKHOazffYA?feature=oembed" width="480"></iframe>
			</div>
		</div>

		<p>
			Audi press release on page 2.
		</p>
	</div>

	<div data-role="contentPage" style="display: none;">
		<hr data-role="contentPageBreak" style="display: none;">
		<h1 style="border:0px; color:#000000; font-size:1.5rem; padding:0px 0px 0.5em; text-align:start; vertical-align:baseline">
			Audi expands Traffic Light Information - now includes speed recommendations to minimize stops
		</h1>

		<div style="border:0px; color:#000000; font-size:0.75rem; padding:0px; text-align:start; vertical-align:baseline">
			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				 
			</p>

			<ul style="border:0px; font-size:12px; padding:0px; vertical-align:baseline">
				<li style="border:0px; font-size:12px; padding:0.25em 0px 0.25em 1em; vertical-align:baseline">
					<strong style="border:0px; font-size:12px; padding:0px; vertical-align:baseline">Audi first manufacturer to launch Green Light Optimized Speed Advisory (GLOSA) in U.S.</strong>
				</li>
				<li style="border:0px; font-size:12px; padding:0.25em 0px 0.25em 1em; vertical-align:baseline">
					<strong style="border:0px; font-size:12px; padding:0px; vertical-align:baseline">GLOSA provides speed recommendations to minimize stops at red lights and helps reduce driver stress</strong>
				</li>
				<li style="border:0px; font-size:12px; padding:0.25em 0px 0.25em 1em; vertical-align:baseline">
					<strong style="border:0px; font-size:12px; padding:0px; vertical-align:baseline">Audi Traffic Light Information (TLI) now available in 13 metro areas</strong>
				</li>
			</ul>

			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				<strong style="border:0px; font-size:12px; padding:0px; vertical-align:baseline">HERNDON, Va., February 19, 2019 – Audi of America announced today an expansion of Traffic Light Information to include Green Light Optimized Speed Advisory (GLOSA), another industry first in vehicle-to-infrastructure (V2I) technologies from the brand. GLOSA can provide speed recommendations to Audi drivers of select 2017 and newer models that can assist drivers in catching the “green wave,” helping to reduce the number of stops at red lights.</strong>
			</p>

			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				GLOSA uses traffic signal information and the current position of a vehicle to display a speed recommendation intended to allow drivers to pass traffic lights during a green interval, in order to help reduce the number of stops at red lights. The distance to stop, the speed limit profile for the area, and the signal timing plans, are all used to calculate the speed recommendation displayed to the driver.
			</p>

			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				Survey data from the AAA Foundation for Traffic Safety shows that the average American driver spends nearly 300 hours a year behind the wheel, the equivalent to seven 40-hour weeks at the office. Providing drivers with additional information, such as green light optimized speed advisories, can help reduce anxiety and improve a driver’s comfort during their time behind the wheel.
			</p>

			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				“Audi is committed to moving America in many ways, including through the development of industry-leading connectivity and mobility solutions,” said Mark Del Rosso, president, Audi of America. “Not only do vehicle-to-infrastructure technologies like GLOSA benefit drivers today, they’re also the critical steps needed as we continue toward an automated future.”
			</p>

			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				In 2016, Audi, in collaboration with Traffic Technology Services (TTS), launched Traffic Light Information, an Audi connect PRIME feature that enables the car to communicate with the infrastructure in certain cities and metropolitan areas across the U.S. Today, more than 4,700 intersections support both the “time-to-green” and GLOSA functionalities. Enabled metro areas include: Dallas, Denver, Gainesville, Fla.; Houston, Kansas City, Kansas; Las Vegas, Los Angeles, New York City, Orlando, Fla.; Phoenix, Portland, Ore.; San Francisco, and Washington, D.C. and northern Virginia.
			</p>

			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				“VDOT’s collaboration with Audi, TTS, and other innovative companies leverages the Commonwealth’s data and vehicle-to-infrastructure communications, preparing us for more connected and automated vehicles on our roadways,” said Virginia Secretary of Transportation Shannon Valentine. “We are committed to improving safety, reducing congestion and exploring opportunities to partner with the private sector.”
			</p>

			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				<strong style="border:0px; font-size:12px; padding:0px; vertical-align:baseline">Time-to-Green</strong><br>
				Traffic Light Information, an Audi connect PRIME feature available on select 2017, 2018 and newer models, enables the car to communicate with the infrastructure in certain cities and metropolitan areas across the U.S.
			</p>

			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				When one of these select Audi models approaches a connected traffic light, it receives real-time signal information from the traffic management system that monitors traffic lights via the on-board 4G LTE data connection. When the light is red, the TLI feature will display the time remaining until the signal changes to green in the instrument cluster in front of the driver or in the head-up display (if equipped). This “time-to-green” information helps reduce stress by letting the driver know approximately how much time remains before the light changes.
			</p>

			<p style="border:0px; font-size:inherit; padding:0px; vertical-align:baseline">
				Future iterations of V2I technology could include integration with the vehicle’s start/stop function, optimized navigation routing, and other predictive services. All of these services are designed to help reduce congestion and enhance mobility on crowded roadways.
			</p>
		</div>
	</div>

	<ul class="ipsPagination" data-ipspagination="" data-ipspagination-pages="">
		<li class="ipsPagination_prev" style="display: none;">
			<a data-page="prev" href="#" rel="">Previous Page</a>
		</li>
		<li class="ipsPagination_next">
			<a data-page="next" href="#" rel="">Next Page </a>
		</li>
	</ul>
</div>
</section>
      </div>
 	
    

    </article>
    
    
	<div class='ipsPos_right ipsSpacer_top'>
		

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		<br>
	</div>
	
    		
    <div class="ipsSpacer_top">


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/audi/" class='ipsTag' title="Find other content tagged with 'audi'" rel="tag"><span>audi</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/v2i/" class='ipsTag' title="Find other content tagged with 'v2i'" rel="tag"><span>v2i</span></a>
	
</li>
				
			
			
		</ul>
		
	
</div>
    
    <section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'>
<p>
	<strong>Source: </strong><a href="http://media.audiusa.com/en-us/releases/301" rel="external nofollow" style='background: url("//www.google.com/s2/favicons?domain=http://media.audiusa.com/en-us/releases/301") left center no-repeat; padding-left: 20px;'>Audi USA</a>
</p>

<p>
	 
</p>
</section>
  </div>
</div>
  
</div>


<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
		
		
	</div>
	
	<div class='ipsItemControls'>
		
		<ul class='ipsToolList ipsToolList_horizontal ipsPos_left ipsClearfix ipsResponsive_noFloat ipsItemControls_left'>
			
			
			
			
		</ul>
	</div>
</article>

<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='5610' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5610' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5610' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev">
		
			<a href="https://www.cheersandgears.com/articles/news/audi/" title="Go to Audi" rel="up">
				<span class="ipsPager_type">Go to articles</span>
				<span class="ipsPager_title ipsType_light ipsTruncate ipsTruncate_line">Audi</span>
			</a>
		
	</div>
	
</div>


	<hr class='ipsHr'>
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Faudi%2Faudi-wants-to-give-you-all-the-green-lights-r5610%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Audi%20wants%20to%20give%20you%20all%20the%20green%20lights&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Faudi%2Faudi-wants-to-give-you-all-the-green-lights-r5610%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Faudi%2Faudi-wants-to-give-you-all-the-green-lights-r5610%2F" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Faudi%2Faudi-wants-to-give-you-all-the-green-lights-r5610%2F&amp;title=Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Faudi%2Faudi-wants-to-give-you-all-the-green-lights-r5610%2F&amp;title=Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_02/583844787_CG-Thumb.png.2ae7038ced21d94b655b5861654cf53c.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Audi+wants+to+give+you+all+the+green+lights&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Faudi%2Faudi-wants-to-give-you-all-the-green-lights-r5610%2F" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/?do=email' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>



<br>

	<a id="replies"></a>
	<h2 class='ipsHide'>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='c61f2377821e69c2663844d3e221d244'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_c61f2377821e69c2663844d3e221d244' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_c61f2377821e69c2663844d3e221d244' >
	<a href='#elTabs_c61f2377821e69c2663844d3e221d244' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/?tab=comments' id='c61f2377821e69c2663844d3e221d244_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='7 Comments' role="tab" aria-selected="true">
					7 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_c61f2377821e69c2663844d3e221d244' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_c61f2377821e69c2663844d3e221d244_c61f2377821e69c2663844d3e221d244_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="c61f2377821e69c2663844d3e221d244_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/' data-lastPage data-feedID='records1-5610' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/?tab=comments&amp;recommended=comments' class='ipsAreaBackground ipsPad ipsBox ipsBox_transparent ipsSpacer_bottom ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/?csrfKey=d996d3a0866597a5c05705191fbfafce&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-853885'></a>
<article  id='elComment_853885' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-853885_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="853885" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1550592279,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91462,&quot;contentcommentid&quot;:853885}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853885' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 3,815
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853885' class='ipsType_blendLinks'>Posted <time datetime='2019-02-19T16:04:39Z' title='02/19/2019 04:04  PM' data-short='21 hr'>21 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Sounds like a technology that would go well with automated driverless auto's.
</p>

<p>
	Human nature is to get from A to B as fast as you can and ignoring signals by cutting through parking lots, alley ways, etc. 
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853885' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853885" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Audi%20News%3A%20Audi%20wants%20to%20give%20you%20all%20the%20green%20lights&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853885" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853885" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853885&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853885" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853885&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%252F%253Fdo%253DfindComment%2526comment%253D853885" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853885&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_02/583844787_CG-Thumb.png.2ae7038ced21d94b655b5861654cf53c.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853885" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=email&amp;comment=853885' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-853889'></a>
<article  id='elComment_853889' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-853889_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="853889" data-quoteData='{&quot;userid&quot;:51,&quot;username&quot;:&quot;Drew Dowdell&quot;,&quot;timestamp&quot;:1550594000,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91462,&quot;contentcommentid&quot;:853889}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853889' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 8,587
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853889' class='ipsType_blendLinks'>Posted <time datetime='2019-02-19T16:33:20Z' title='02/19/2019 04:33  PM' data-short='21 hr'>21 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	I added a video to the article of the system in action
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853889' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853889" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Audi%20News%3A%20Audi%20wants%20to%20give%20you%20all%20the%20green%20lights&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853889" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853889" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853889&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853889" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853889&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%252F%253Fdo%253DfindComment%2526comment%253D853889" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853889&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_02/583844787_CG-Thumb.png.2ae7038ced21d94b655b5861654cf53c.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853889" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=email&amp;comment=853889' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-853903'></a>
<article  id='elComment_853903' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-853903_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="853903" data-quoteData='{&quot;userid&quot;:3171,&quot;username&quot;:&quot;smk4565&quot;,&quot;timestamp&quot;:1550598067,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91462,&quot;contentcommentid&quot;:853903}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to smk4565's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_06/S.png.294df1d393b2d865b6e18998cbee03df.png" alt="smk4565" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853903' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to smk4565's profile" class="ipsType_break">smk4565</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 786
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853903' class='ipsType_blendLinks'>Posted <time datetime='2019-02-19T17:41:07Z' title='02/19/2019 05:41  PM' data-short='20 hr'>20 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	I like the sound of this.  Great tech, will save on fuel too optimizing speed.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Upvote">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
						</span>
						<span>
							1
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853903' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853903" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Audi%20News%3A%20Audi%20wants%20to%20give%20you%20all%20the%20green%20lights&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853903" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853903" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853903&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853903" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853903&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%252F%253Fdo%253DfindComment%2526comment%253D853903" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853903&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_02/583844787_CG-Thumb.png.2ae7038ced21d94b655b5861654cf53c.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853903" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=email&amp;comment=853903' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-853908'></a>
<article  id='elComment_853908' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-853908_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="853908" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1550599994,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91462,&quot;contentcommentid&quot;:853908}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853908' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 3,815
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853908' class='ipsType_blendLinks'>Posted <time datetime='2019-02-19T18:13:14Z' title='02/19/2019 06:13  PM' data-short='19 hr'>19 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="853889" data-ipsquote-contentid="91462" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1550594000" data-ipsquote-userid="51" data-ipsquote-username="Drew Dowdell">
	<div class="ipsQuote_citation">
		1 hour ago, Drew Dowdell said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			I added a video to the article of the system in action
		</p>
	</div>
</blockquote>

<p>
	Thank you for posting the video. I now wonder how many people who already cannot balance cellphone use with driving will be distracted by this trying to optimize their speed to the system to hit all green lights.
</p>

<p>
	I do question the value of this.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853908' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853908" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Audi%20News%3A%20Audi%20wants%20to%20give%20you%20all%20the%20green%20lights&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853908" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853908" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853908&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853908" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853908&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%252F%253Fdo%253DfindComment%2526comment%253D853908" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853908&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_02/583844787_CG-Thumb.png.2ae7038ced21d94b655b5861654cf53c.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853908" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=email&amp;comment=853908' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-853911'></a>
<article  id='elComment_853911' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-853911_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="853911" data-quoteData='{&quot;userid&quot;:51,&quot;username&quot;:&quot;Drew Dowdell&quot;,&quot;timestamp&quot;:1550600244,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91462,&quot;contentcommentid&quot;:853911}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853911' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 8,587
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853911' class='ipsType_blendLinks'>Posted <time datetime='2019-02-19T18:17:24Z' title='02/19/2019 06:17  PM' data-short='19 hr'>19 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="853908" data-ipsquote-contentid="91462" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1550599994" data-ipsquote-userid="12" data-ipsquote-username="dfelt">
	<div class="ipsQuote_citation">
		3 minutes ago, dfelt said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			Thank you for posting the video. I now wonder how many people who already cannot balance cellphone use with driving will be distracted by this trying to optimize their speed to the system to hit all green lights.
		</p>

		<p>
			I do question the value of this.
		</p>
	</div>
</blockquote>

<p>
	I don't.  What I would want it to do is interact with the adaptive cruise control and automagically optimize my trip to the lights.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Upvote">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
						</span>
						<span>
							2
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853911' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853911" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Audi%20News%3A%20Audi%20wants%20to%20give%20you%20all%20the%20green%20lights&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853911" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853911" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853911&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853911" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853911&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%252F%253Fdo%253DfindComment%2526comment%253D853911" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853911&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_02/583844787_CG-Thumb.png.2ae7038ced21d94b655b5861654cf53c.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853911" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=email&amp;comment=853911' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-853917'></a>
<article  id='elComment_853917' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-853917_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="853917" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1550601089,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91462,&quot;contentcommentid&quot;:853917}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853917' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 3,815
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853917' class='ipsType_blendLinks'>Posted <time datetime='2019-02-19T18:31:29Z' title='02/19/2019 06:31  PM' data-short='19 hr'>19 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="853911" data-ipsquote-contentid="91462" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1550600244" data-ipsquote-userid="51" data-ipsquote-username="Drew Dowdell">
	<div class="ipsQuote_citation">
		13 minutes ago, Drew Dowdell said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			I don't.  What I would want it to do is interact with the adaptive cruise control and automagically optimize my trip to the lights.
		</p>
	</div>
</blockquote>

<p>
	As long as all light systems relay this info, then I would agree with you that having this optimize with your adaptive cruise control would be an outstanding feature then.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853917' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853917" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Audi%20News%3A%20Audi%20wants%20to%20give%20you%20all%20the%20green%20lights&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853917" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853917" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853917&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853917" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853917&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%252F%253Fdo%253DfindComment%2526comment%253D853917" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853917&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_02/583844787_CG-Thumb.png.2ae7038ced21d94b655b5861654cf53c.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853917" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=email&amp;comment=853917' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-853960'></a>
<article  id='elComment_853960' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-853960_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="853960" data-quoteData='{&quot;userid&quot;:13314,&quot;username&quot;:&quot;oldshurst442&quot;,&quot;timestamp&quot;:1550616300,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91462,&quot;contentcommentid&quot;:853960}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853960' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to oldshurst442's profile" class="ipsType_break">oldshurst442</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 2,004
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853960' class='ipsType_blendLinks'>Posted <time datetime='2019-02-19T22:45:00Z' title='02/19/2019 10:45  PM' data-short='15 hr'>15 hours ago</time></a>
				
					(edited)
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	All this sounds good and all, but you need a city where the lights are actually synchronized.
</p>

<p>
	Montreal and the entire province of Quebec does not follow this kind of...um...witchcraft. Why make life easier for us drivers? Also, Montreal is seeing all kinds of roads closures and detours due to construction and repair sites. This will be a thing for the next 10-15 years.  Yipee!!!
</p>

<p>
	But yeah, could be a good little technology, if it doesnt distract the driver... 
</p>

<p>
	 
</p>

<p>
	 
</p>

			
			
				

<span class='ipsType_reset ipsType_medium ipsType_light' data-excludequote>
	<strong>Edited <time datetime='2019-02-19T22:45:54Z' title='02/19/2019 10:45  PM' data-short='15 hr'>15 hours ago</time> by oldshurst442</strong>
	
	
</span>
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment&amp;comment=853960' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853960" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Audi%20News%3A%20Audi%20wants%20to%20give%20you%20all%20the%20green%20lights&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853960" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853960" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853960&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853960" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853960&amp;title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%252F%253Fdo%253DfindComment%2526comment%253D853960" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=findComment%26comment=853960&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_02/583844787_CG-Thumb.png.2ae7038ced21d94b655b5861654cf53c.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Audi+News%3A+Audi+wants+to+give+you+all+the+green+lights&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91462-audi-news-audi-wants-to-give-you-all-the-green-lights%2F%3Fdo%3DfindComment%26comment%3D853960" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91462-audi-news-audi-wants-to-give-you-all-the-green-lights/?do=email&amp;comment=853960' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="d996d3a0866597a5c05705191fbfafce" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				
<div class="ipsMessage ipsMessage_warning">
	<p class='ipsType_reset'>Your content will need to be approved by a moderator</p>
	
</div>

<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_5610_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="d996d3a0866597a5c05705191fbfafce">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="4194304">
		<input type="hidden" name="plupload" value="6123a1b9f3b2a6d692837c5ce4e9e176">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/set_resources_23/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				<div data-ipsEditor-toolList class='ipsMessage ipsMessage_info'>
					You are commenting as a guest. If you have an account, please <a href='https://www.cheersandgears.com/index.php?app=core&module=system&controller=login'>sign in</a>.
				</div>
			
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="text"
		name="guest_name"
		value=""
		id="elInput_guest_name"
		aria-required='true'
		maxlength="26"
		
		
		placeholder='Enter a display name'
		
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;RemoveFormat&quot;,&quot;-&quot;,&quot;bimGiphy&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;Indent&quot;,&quot;Outdent&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;Font&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;ipsLink&quot;,&quot;bimGiphy&quot;,&quot;-&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='bimgiphy' data-ipsEditor-postKey="cde5262036df2599dc82496063244dca" data-ipsEditor-autoSaveKey="reply-cms/records1-5610"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_5610" data-ipsEditor-pasteBehaviour='rich' >
	<div data-role='editorComposer' class='ipsContained'>
		<noscript>
			<textarea name="content_record_form_comment_5610_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_5610" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_5610'>
				
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						<li class='ipsPos_right'>
							<a href='#' class='ipsButton ipsButton_light ipsButton_verySmall' data-ipsMenu id='elEditorAttach_media1345a40ca68d0fb53b27014f32a6326b'>Insert other media <i class='fa fa-caret-down'></i></a>
							<ul class='ipsMenu ipsMenu_auto ipsHide' id='elEditorAttach_media1345a40ca68d0fb53b27014f32a6326b_menu'>
								<li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-fixed data-ipsDialog-forceReload data-ipsDialog-title='Insert existing attachment' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=myMedia&amp;postKey=cde5262036df2599dc82496063244dca&amp;editorId=content_record_form_comment_5610&amp;csrfKey=d996d3a0866597a5c05705191fbfafce">Insert existing attachment</a></li>
                                
                                    <li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=cde5262036df2599dc82496063244dca&amp;editorId=content_record_form_comment_5610&amp;csrfKey=d996d3a0866597a5c05705191fbfafce">Insert image from URL</a></li>
                                
							</ul>
						</li>
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_small'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
	<noscript>
	  <div style="width: 302px; height: 352px;">
	    <div style="width: 302px; height: 352px; position: relative;">
	      <div style="width: 302px; height: 352px; position: absolute;">
	        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
	        </iframe>
	      </div>
	      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
	        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;" value="">
	        </textarea>
	      </div>
	    </div>
	  </div>
	</noscript>
</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>
 
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div> 


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2018-kia-stinger-gt1-awd-r5575/" title="Read more about Review: 2018 Kia Stinger GT1 AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_01/1587079716_2018KiaStingerGT1AWD.thumb.jpg.1d6e4af2a0260d5c07a8bd369d59edc6.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2018-kia-stinger-gt1-awd-r5575/" title="Read more about Review: 2018 Kia Stinger GT1 AWD">
						Review: 2018 Kia Stinger GT1 AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-01-31T16:59:00Z' title='01/31/2019 04:59  PM' data-short='Jan 31'>January 31</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	And now for something completely different from Kia
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Kia</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 

</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Coupe</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	And now for something completely different from Kia
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">29 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">523 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/ask-me-about-2019-buick-regal-gs-r5573/" title="Read more about Ask Me About: 2019 Buick Regal GS">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_01/IMG_2685.thumb.jpg.c393b6689049aab7caf9cc2b0106c736.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/ask-me-about-2019-buick-regal-gs-r5573/" title="Read more about Ask Me About: 2019 Buick Regal GS">
						Ask Me About: 2019 Buick Regal GS
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-01-31T00:06:47Z' title='01/31/2019 12:06  AM' data-short='Jan 31'>January 31</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	The Buick Regal GS has come in a for a weeklong test. If you have questions, I'll do my best to answer them.
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: No</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2011</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: N/A</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 

</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Coupe</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	The Buick Regal GS has come in a for a weeklong test. If you have questions, I'll do my best to answer them.
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">155 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">1,780 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/ask-me-about-2019-chevrolet-silverado-lt-trail-boss-crew-cab-r5562/" title="Read more about Ask Me About: 2019 Chevrolet Silverado LT Trail Boss Crew Cab">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_01/Silverado.thumb.jpg.cd3ce6b10ca28d44a42e3f143b662966.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/ask-me-about-2019-chevrolet-silverado-lt-trail-boss-crew-cab-r5562/" title="Read more about Ask Me About: 2019 Chevrolet Silverado LT Trail Boss Crew Cab">
						Ask Me About: 2019 Chevrolet Silverado LT Trail Boss Crew Cab
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-01-25T22:01:00Z' title='01/25/2019 10:01  PM' data-short='Jan 25'>January 25</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Have questions on the 2019 Chevrolet Silverado LT Trail Boss? I have one for the week and can try to answer them.
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: No</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2011</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: N/A</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 

</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Coupe</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	Have questions on the 2019 Chevrolet Silverado LT Trail Boss? I have one for the week and can try to answer them.
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">27 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">2,444 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-chrysler-pacifica-hybrid-limited-r5480/" title="Read more about Quick Drive: 2018 Chrysler Pacifica Hybrid Limited">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_12/884290794_2018ChryslerPacificaHybridLimited.thumb.jpg.078074b2b7e664e53bf33b133fdadfde.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-chrysler-pacifica-hybrid-limited-r5480/" title="Read more about Quick Drive: 2018 Chrysler Pacifica Hybrid Limited">
						Quick Drive: 2018 Chrysler Pacifica Hybrid Limited
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-12-29T14:44:09Z' title='12/29/2018 02:44  PM' data-short='Dec 29'>December 29, 2018</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Revisiting the hybrid minivan
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Chrysler</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 

</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Minivan</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Minivan</span>
			
		
		!-->
  
<p>
	Revisiting the hybrid minivan
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">15 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,007 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-alfa-romeo-giulia-ti-sport-q4-r5478/" title="Read more about Quick Drive: 2018 Alfa Romeo Giulia Ti Sport Q4">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_12/1759077519_2018AlfaRomeoGiuliaTiQ4.thumb.jpg.6923d723972b7989a47dbdd2825a4dc1.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-alfa-romeo-giulia-ti-sport-q4-r5478/" title="Read more about Quick Drive: 2018 Alfa Romeo Giulia Ti Sport Q4">
						Quick Drive: 2018 Alfa Romeo Giulia Ti Sport Q4
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-12-27T15:22:55Z' title='12/27/2018 03:22  PM' data-short='Dec 27'>December 27, 2018</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	After having a bit of dessert (Quadrifoglio), we decide to have the veggies
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: N/A</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 

</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Sedan</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	After having a bit of dessert (Quadrifoglio), we decide to have the veggies
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">14 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,246 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-fiat-124-spider-lusso-r5463/" title="Read more about Quick Drive: 2018 Fiat 124 Spider Lusso">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_12/1352899715_2018Fiat124SpiderLusso.thumb.jpg.471cc55fa436753147e2c2c41eb409f5.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-fiat-124-spider-lusso-r5463/" title="Read more about Quick Drive: 2018 Fiat 124 Spider Lusso">
						Quick Drive: 2018 Fiat 124 Spider Lusso
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-12-15T14:33:49Z' title='12/15/2018 02:33  PM' data-short='Dec 15'>December 15, 2018</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	How to make a Miata slightly softer
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Fiat</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 

</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Convertible</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Two Seaters</span>
			
		
		!-->
  
<p>
	How to make a Miata slightly softer
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">9 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,086 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/mercedes-benz/curtains-for-the-mercedes-benz-slc-r5613/" title="Read more about Curtains for the Mercedes-Benz SLC">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_02/19C0133_009-1200x814.thumb.jpg.933e5dc28597bf03e7d667ef39cd7c8a.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/mercedes-benz/curtains-for-the-mercedes-benz-slc-r5613/" title="Read more about Curtains for the Mercedes-Benz SLC">
						Curtains for the Mercedes-Benz SLC
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/mercedes-benz/'>Mercedes Benz</a>, <span class="SG_hold_together"><time datetime='2019-02-20T01:16:34Z' title='02/20/2019 01:16  AM' data-short='12 hr'>12 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>Mercedes is ending the roadster after 2020</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">105 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/ram-trucks/2019-ram-heavy-duty-priced-at-33395-r5611/" title="Read more about 2019 RAM Heavy Duty priced at $33,395">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_02/RM019_047TFkjfcrtca7cium23pa9lufohft9.thumb.jpg.a33d12a3292a08fc94582e5bd205f6d9.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/ram-trucks/2019-ram-heavy-duty-priced-at-33395-r5611/" title="Read more about 2019 RAM Heavy Duty priced at $33,395">
						2019 RAM Heavy Duty priced at $33,395
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/ram-trucks/'>Ram Trucks</a>, <span class="SG_hold_together"><time datetime='2019-02-19T18:14:38Z' title='02/19/2019 06:14  PM' data-short='19 hr'>19 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>1,000 lb-ft of torque diesel is </em><em><em>a </em><em>$</em></em><em>11,795 option on 3500</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">4 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">127 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/" title="Read more about Audi wants to give you all the green lights">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_02/Small-Audi-GLOSA-5570.thumb.jpg.ee667d7276704b3105a6371b76c034a2.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/audi/audi-wants-to-give-you-all-the-green-lights-r5610/" title="Read more about Audi wants to give you all the green lights">
						Audi wants to give you all the green lights
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/audi/'>Audi</a>, <span class="SG_hold_together"><time datetime='2019-02-19T16:02:00Z' title='02/19/2019 04:02  PM' data-short='21 hr'>21 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>Riding a green wave to smooth driving</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">183 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/honda/honda-confirms-swindon-closure-r5609/" title="Read more about Honda Confirms Swindon Closure">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_02/2017_Honda_Civic_Type_R_1.thumb.jpg.ce10a254466576290927d3d6a0c3e239.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/honda/honda-confirms-swindon-closure-r5609/" title="Read more about Honda Confirms Swindon Closure">
						Honda Confirms Swindon Closure
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/honda/'>Honda</a>, <span class="SG_hold_together"><time datetime='2019-02-19T14:56:00Z' title='02/19/2019 02:56  PM' data-short='22 hr'>22 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>Over 3,500 jobs lost.</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">8 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">134 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/buick/buick-to-look-to-china-for-more-product-r5608/" title="Read more about Buick to Look to China for more product">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_02/2018-Buick-Enspire-All-Electric-Concept-01.thumb.jpg.ba92b22a68d2b8f98de2977cee6b0ef7.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/buick/buick-to-look-to-china-for-more-product-r5608/" title="Read more about Buick to Look to China for more product">
						Buick to Look to China for more product
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/buick/'>Buick</a>, <span class="SG_hold_together"><time datetime='2019-02-18T22:22:18Z' title='02/18/2019 10:22  PM' data-short='1 dy'>Monday at 10:22  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>China's importance to Buick is going to show up in their product direction.</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">19 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">187 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/ford/2019-ford-focus-st-gains-power-remains-forbidden-fruit-in-the-us-r5607/" title="Read more about 2019 Ford Focus ST Gains Power; Remains Forbidden Fruit in the US.">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_02/2019_FORD_FOCUS_ST_22-LOW.thumb.jpg.94a4e234d775e4f186eb2b112e2ef9f1.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/ford/2019-ford-focus-st-gains-power-remains-forbidden-fruit-in-the-us-r5607/" title="Read more about 2019 Ford Focus ST Gains Power; Remains Forbidden Fruit in the US.">
						2019 Ford Focus ST Gains Power; Remains Forbidden Fruit in the US.
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fla-auto-show%252Fla-auto-show-chevrolet-colorado-zr2-concept-r2482%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/ford/'>Ford</a>, <span class="SG_hold_together"><time datetime='2019-02-18T19:27:33Z' title='02/18/2019 07:27  PM' data-short='1 dy'>Monday at 07:27  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>A hotter hatch for everyone except the U.S. </em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">13 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">200 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>


</div> 
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPad_half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to A Horse With No Name's profile" class="ipsType_break"><span style='color:#'>A Horse With No Name</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91458-other-hobbies-besides-cars/'>Other Hobbies besides cars</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T13:43:41Z' title='02/20/2019 01:43  PM' data-short='8 min'>8 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T13:43:32Z' title='02/20/2019 01:43  PM' data-short='8 min'>8 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to A Horse With No Name's profile" class="ipsType_break"><span style='color:#'>A Horse With No Name</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91444-driven-2019-chevrolet-blazer-lt-awd-36/'>DRIVEN: 2019 Chevrolet Blazer LT AWD 3.6</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T13:40:15Z' title='02/20/2019 01:40  PM' data-short='11 min'>11 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91466-mercedez-benz-news-curtains-for-the-mercedes-benz-slc/'>Mercedez Benz News Curtains for the Mercedes-Benz SLC</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T13:34:32Z' title='02/20/2019 01:34  PM' data-short='17 min'>17 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to oldshurst442's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_04/58fa3e0a7c410_78BirdBackground_1.thumb.jpeg.3b36973da38137efbb303d7b96226da9.jpeg" alt="oldshurst442" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T13:15:56Z' title='02/20/2019 01:15  PM' data-short='36 min'>36 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/10001-newsfeeder/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10001-newsfeeder/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NewsFeeder's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_06/N.png.1f9143381c240cbd4a05d999dd3b1398.png" alt="NewsFeeder" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/10001-newsfeeder/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10001-newsfeeder/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to NewsFeeder's profile" class="ipsType_break"><span style='color:#'>NewsFeeder</span></a> posted <a href='https://www.cheersandgears.com/forums/topic/91467-cheers-and-gears-automotive-news-updates-newsletter/?do=getNewComment'>Cheers and Gears Automotive News Updates Newsletter</a> in <a href='https://www.cheersandgears.com/forums/forum/228-newsletters/'>Newsletters</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T11:54:04Z' title='02/20/2019 11:54  AM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/37-ocnblu/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ocnblu's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_10/1936085_1214651254732_6306373_n.thumb.jpg.8466ea222e10da00979f9e508d184ffd.jpg" alt="ocnblu" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to ocnblu's profile" class="ipsType_break"><span style='color:#'>ocnblu</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91444-driven-2019-chevrolet-blazer-lt-awd-36/'>DRIVEN: 2019 Chevrolet Blazer LT AWD 3.6</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T10:58:39Z' title='02/20/2019 10:58  AM' data-short='2 hr'>2 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T05:14:20Z' title='02/20/2019 05:14  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/11288-riviera74/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to riviera74's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_06/R.png.bd8455920e5c36d86b053ca0ef68a46d.png" alt="riviera74" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/11288-riviera74/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to riviera74's profile" class="ipsType_break"><span style='color:#'>riviera74</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91466-mercedez-benz-news-curtains-for-the-mercedes-benz-slc/'>Mercedez Benz News Curtains for the Mercedes-Benz SLC</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T04:18:56Z' title='02/20/2019 04:18  AM' data-short='9 hr'>9 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/11288-riviera74/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to riviera74's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_06/R.png.bd8455920e5c36d86b053ca0ef68a46d.png" alt="riviera74" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        
<a href='https://www.cheersandgears.com/profile/11288-riviera74/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Faudi%252Faudi-wants-to-give-you-all-the-green-lights-r5610%252F' title="Go to riviera74's profile" class="ipsType_break"><span style='color:#'>riviera74</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91452-gmc-news-gmc-introduces-refreshed-2020-gmc-acadia/'>GMC News: GMC Introduces Refreshed 2020 GMC Acadia</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-02-20T04:14:38Z' title='02/20/2019 04:14  AM' data-short='9 hr'>9 hours ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/769-gmfannyc/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/769-gmfannyc/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to gmfannyc's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_06/G.png.18854b0925a1b8c2ba8a515f44fc3afa.png" alt="gmfannyc" itemprop="image"> 


	</a>

							<div>
								
<a href='https://www.cheersandgears.com/profile/769-gmfannyc/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/769-gmfannyc/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fland-rover%252Fland-rover-debuts-new-inline-6-engine-r5600%252F' title="Go to gmfannyc's profile" class="ipsType_break">gmfannyc</a>
								<br><span class='ipsType_light'>(36 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it is unable to show on this specific page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
			
				<li>
<a href='https://www.cheersandgears.com/profile/13416-lengnert/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13416-lengnert/?do=hovercard' title="Go to lengnert's profile" class="ipsType_break"><span style='color:#'>lengnert</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard' title="Go to oldshurst442's profile" class="ipsType_break"><span style='color:#'>oldshurst442</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard' title="Go to A Horse With No Name's profile" class="ipsType_break"><span style='color:#'>A Horse With No Name</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/500-robert-hall/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard' title="Go to Robert Hall's profile" class="ipsType_break"><span style='color:#'>Robert Hall</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a></li>
			
		</ul>
		
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_cms_Blocks_7c61zl5k8' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="4094198391"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt='Cadillac Appreciation Club'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						&nbsp;&middot;&nbsp;
						6 members
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_23/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt='European Car Lovers'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						&nbsp;&middot;&nbsp;
						4 members
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> <span class='ipsResponsive_showDesktop'>Home</span> <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/audi/'>
						<span>Audi <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Audi wants to give you all the green lights
				
			</li>
		
	</ul>
</nav>
				</div>
			


      

<div class="af_Container">
		
			
				
				
				
					<div class='af_Column ipsLayout_container af_columnID_1'>
						
						<div class='ipsColumns ipsColumns_collapseTablet' >
							
								


							
						</div>
					</div>
				
			
		
</div>


</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><img src="https://cdn.jsdelivr.net/emojione/assets/3.1/png/64/2665.png" class="ipsEmoji" alt="♥"></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+CheersandGears" target=_blank><i class="fa fa-google-plus"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>


      
      
       
<footer id="ipsLayout_footer" class="ipsClearfix">  
<div class="footer_content">
<div class="ipsLayout_container">

               
   
  
</div>
  
<div class="footer_end">
<div class="ipsLayout_container">
<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->   

<div class='ipsSpacer_half ipsType_center'>Copyright <a title='Cheers and Gears' href="https://www.cheersandgears.com/">Cheers and Gears</a> 2018 ©</div>



<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>  
</div>
</div>  
</div> 


<div id='eabpDialog'
     data-EABD-title="Alert!" 
     data-EABD-close="1" 
     data-EABD-overlay="1" 
     data-EABD-fixed="1" 
     data-EABD-size="narrow" 
     class='ipsHide'>
    <div class='ipsPad'>
        
<p style="text-align:center;">
	<span style="font-size:36px;"><span style="color:rgb(231,76,60);"><strong>AdBlock Extension Detected!</strong></span></span>
</p>

<p style="text-align:center;">
	<span style="font-size:20px;"><strong>Our website is made possible by displaying online advertisements to our members. We keep our ads minimal and unobtrusive.</strong></span>
</p>

<p style="text-align:center;">
	<span style="font-size:20px;"><strong>Please whitelist us in your <span style="color:rgb(231,76,60);">AdBlock browser extension</span> first, to be able to use our community.</strong></span>
</p>

    </div>

  <div class="ipsMenu_footerBar ipsType_center ipsGrid ipsPos_center">
  
  
  	<a class="ipsButton ipsButton_positive" onclick=location=URL>I've Whitelisted</a>
  
</div>        

</div>
</footer>
     
      

		
<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			

			<div class="ipsSpacer_bottom ipsPad">
				<ul class="ipsToolList ipsToolList_vertical">
					
						<li>
							<a href="https://www.cheersandgears.com/login/" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					

					
				</ul>
			</div>

			<ul class="ipsDrawer_list">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/forums/">Community</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/blogs/' >
					Blogs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/ourpicks/' >
					Our Picks
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/discover/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/feed/' >
					Social Stream
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Store</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/store/">Store</a></li>
									
									
									
										


	

	

	
		
			
			<li class='ipsDrawer_itemParent'>
				<h4 class='ipsDrawer_title'><a href='#'>My Details</a></h4>
				<ul class='ipsDrawer_list'>
					<li data-action="back"><a href='#'>Back</a></li>
					
					


	

	

	

	

	

	

	

				</ul>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/subscriptions/" >Subscriptions</a></li>
						
					
				
			</ul>
		</div>
	</div>
</div>
		
		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		
		
		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		  
<div id="backTo_top"><i class="fa fa-arrow-circle-up" aria-hidden="true"></i></div>

<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>


<script src=""></script>

</body>
</html>
