<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
        
  
   
   




<script type="text/javascript">
     var soundboard_uploadsound = "https:\/\/www.cheersandgears.com\/applications\/core\/interface\/sounds\/success.mp3";
      var soundboard_sound = "";
      var soundboard_defaultsound = "https:\/\/www.cheersandgears.com\/uploads\/monthly_2018_05\/sb_987932942793075_Norma4-way.wav";

</script>
		<title>Tesla Releases Version 3.0 of Supercharging - Tesla - Cheers and Gears</title>
		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		<!--[if lt IE 9]>
			<link rel="stylesheet" type="text/css" href="https://www.cheersandgears.com/uploads/css_built_31/5e61784858ad3c11f00b5706d12afe52_ie8.css.fd0fb55489b946aca91eebc2452be56e.css">
		    <script src="//www.cheersandgears.com/applications/core/interface/html5shiv/html5shiv.js"></script>
		<![endif]-->
		
<meta charset="utf-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="Tesla Releases Version 3.0 of Supercharging">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/">
			
		
	

	
		
			
				<meta name="description" content="Tesla&#039;s Version 3 Supercharging can charge at a rate of 1000 miles an hour.">
			
		
	

	
		
			
				<meta property="og:description" content="Tesla&#039;s Version 3 Supercharging can charge at a rate of 1000 miles an hour.">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2019-03-07T23:29:09Z">
			
		
	

	
		
			
				<meta name="keywords" content="tesla, supercharging, V3">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2019_03/tesla-supercharger-fast-charging-system-for-electric-cars_100403181_l.thumb.jpg.6314b4bf3abc6e6e138482b7003f183e.jpg.5f6afd347aeb1850878ce97a3dbc5e82.jpg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=J1MJ" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">
<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





		


	
		<link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_31/341e4a57816af3ba440d891ca87450ff_framework.css.3317d6a6b01c894038395fad6f2cfa7a.css?v=2130eba391' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_31/05e81b71abe4f22d6eb8d1a929494829_responsive.css.3ae2151801d4f3612f1a710c1db36fa5.css?v=2130eba391' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_31/6a9d77695c621a5f166837933ee37199_notice.css.adcc73046fcf8fb47c1522b97a99952c.css?v=2130eba391' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_31/8a8d8f4bfb9e8b7e1b0718ebca44bd7c_advancedfooter.css.45907583dfa385a8753f3cb1620bae1c.css?v=2130eba391' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_31/90eb5adf50a8c640f633d47fd7eb1778_core.css.5afc76cb409ab31187d203cdfa6795d2.css?v=2130eba391' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_31/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.793000e8b9bef0b9e5f0864fb87f64e6.css?v=2130eba391' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.a7c6d139821940a92d329d0cf3ce9e33.css?v=2130eba391' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_31/9037af43189dec1f1ca4d162227a3350_record.css.136f1e00f5af2040bcf57877de987a44.css?v=2130eba391' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_31/97c0a48072ce601c9764cb6b00a6588a_page.css.e73748e40842e98ad5fc20f61b921b66.css?v=2130eba391' media='all'>




<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_31/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.072fbddab2c92d00582d11a2c27ae08d.css?v=2130eba391' media='all'>



		
		

	
	
		<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">
	

	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="5652" ><div class="notice_topbar">

      
</div>
		<a href="#elContent" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		<div id="ipsLayout_header" class="ipsClearfix">
			





			
<ul id='elMobileNav' class='ipsList_inline ipsResponsive_hideDesktop ipsResponsive_block' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/tesla/'>
							<span>Tesla</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" class='ipsType_light'  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i></a>
	</li>

	

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
			<header>
				<div class="ipsLayout_container">
					


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2019_03/422812353_147783042_CG-logo-2018-Final.png.2821a23d8f37fa5ae507f5ad5ad5f29f(1).png.d23c121a8065c3362df9789f59c215a1.png.f4977ec7d3ee401c3ce62f547c85a0e3.png" alt='Cheers and Gears'></a>

					

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsClearfix ipsResponsive_hidePhone ipsResponsive_block">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/' data-controller="core.global.core.login">
		<input type="hidden" name="csrfKey" value="7b642df564bd321ff1d619437981ffc9">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvdGVzbGEvdGVzbGEtcmVsZWFzZXMtdmVyc2lvbi0zMC1vZi1zdXBlcmNoYXJnaW5nLXI1NjUyLw==">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="text" placeholder="Display Name" name="auth">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		
			<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
				<span class="ipsCustomInput">
					<input type="checkbox" name="anonymous" id="anonymous_checkbox" value="1" aria-checked="false">
					<span></span>
				</span>
				<div class="ipsFieldRow_content">
					<label class="ipsFieldRow_label" for="anonymous_checkbox">Sign in anonymously</label>
				</div>
			</li>
		
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<br>
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<br>
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPad' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPad_half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

				</div>
			</header>
			

	<nav data-controller='core.front.core.navBar' class=''>
		<div class='ipsNavBar_primary ipsLayout_container  ipsClearfix'>
			

	<div id="elSearchWrapper" class="ipsPos_right">
		<div id='elSearch' class='' data-controller='core.front.core.quickSearch'>
			<form accept-charset='utf-8' action='//www.cheersandgears.com/search/?do=quicksearch' method='post'>
				<input type='search' id='elSearchField' placeholder='Search...' name='q' autocomplete='off'>
				<button class='cSearchSubmit' type="submit"><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-role="searchContexts">
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for='elQuickSearchRadio_type_all' id='elQuickSearchRadio_type_all_label'>Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class='ipsSideMenu_item' data-ipsMenuValue='cms_records1'>
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for='elQuickSearchRadio_type_cms_records1' id='elQuickSearchRadio_type_cms_records1_label'>Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:68}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:68}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:68}'>
										<label for='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:68}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:68}_label'>This Category</label>
									</span>
								</li>
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5652}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5652}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5652}'>
										<label for='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5652}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5652}_label'>This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class='ipsSideMenu_item' data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='andOr'>
						
							<li>
								<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='or'>
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for='elRadio_andOr_or' id='elField_andOr_label_or'><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class='ipsSideMenu_item ' data-ipsMenuValue='and'>
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for='elRadio_andOr_and' id='elField_andOr_label_and'><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='searchIn'>
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for='elRadio_searchIn_and' id='elField_searchIn_label_all'>Content titles and body</label>
							</span>
						</li>
						<li>
							<span class='ipsSideMenu_item' data-ipsMenuValue='titles'>
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for='elRadio_searchIn_titles' id='elField_searchIn_label_titles'>Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

			<ul data-role="primaryNavBar" class='ipsResponsive_showDesktop ipsResponsive_block'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_12' data-role="navBarItem" data-navApp="blog" data-navExt="Blogs">
			
			
				<a href="https://www.cheersandgears.com/blogs/"  data-navItem-id="12" >
					Blogs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard
				</a>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_121' data-role="navBarItem" data-navApp="feed" data-navExt="Feed">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="121" >
					Social Stream
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_14' data-role="navBarItem" data-navApp="nexus" data-navExt="Store">
			
			
				<a href="https://www.cheersandgears.com/store/"  data-navItem-id="14" >
					Store
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
	

	
	

	
		
		
		<li  id='elNavSecondary_18' data-role="navBarItem" data-navApp="core" data-navExt="Menu">
			
			
				<a href="#" id="elNavigation_18" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_14' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="18" >
					My Details <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_18_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	

	

	

	

	

	

	

				</ul>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_14' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_14' id='elNavigationMore_14_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_14_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_119' data-role="navBarItem" data-navApp="nexus" data-navExt="Subscriptions">
			
			
				<a href="https://www.cheersandgears.com/subscriptions/"  data-navItem-id="119" >
					Subscriptions
				</a>
			
			
		</li>
	
	

	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
		</div>
	</nav>

		</div>
		<main id="ipsLayout_body" class="ipsLayout_container">
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/tesla/'>
						<span>Tesla <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Tesla Releases Version 3.0 of Supercharging
				
			</li>
		
	</ul>
</nav>
					
					
<style type="text/css" media="screen">
body.ipsLayout_minimal.ipsLayout_minimalNoHome[data-pageapp="cms"][data-pagemodule="pages"][data-pagecontroller="page"] .ipsAdvertisement {
	display: none;
}
</style>


<div id="ipsLayout_mainArea">
<a id="elContent"></a>

	<!-- Ezoic - CnG_Header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->

  

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_03/tesla-supercharger-fast-charging-system-for-electric-cars_100403181_l.thumb.jpg.6314b4bf3abc6e6e138482b7003f183e.jpg.5f6afd347aeb1850878ce97a3dbc5e82.jpg');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a>
		</p>
	</div>
      <time datetime='2019-03-07T18:17:00Z' title='03/07/2019 06:17  PM' data-short='1 dy'>Thursday at 06:17  PM</time>
</div>	
  </div>
  <div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a>
       • <time datetime='2019-03-07T18:17:00Z' title='03/07/2019 06:17  PM' data-short='1 dy'>Thursday at 06:17  PM</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>Tesla Releases Version 3.0 of Supercharging</div>
	</h1>
 
<div class='ipsPos_right ipsSpacer_bottom ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='5652' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5652' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5652' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
</div>
<div class='ipsPos_right ipsSpacer_bottom ipsResponsive_noFloat ipsResponsive_hidePhone'>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
					
<p>
	<em>Can charge at a rate up to 1000 miles of range in one hour</em>
</p>

				
			
		</ul>
    

    
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'>
<p>
	Tesla announced the evening of March 6th 2019 that Version 3.0 of their supercharging network would roll out across the globe and be in place by the end of calendar year 2019. With the growth of the global market and to support a ever growing base of Tesla 3 owners and the upcoming new products, charging needed to get faster to reduce wait times by their customers. As such. V3 Supercharging was born out of Tesla's experience with the world's largest grid connected batteries enabling Tesla to surpass all OEM auto competitors in recharging their electric auto's.
</p>

<p>
	V3 Supercharging is a utility scale new architecture product that can delivery a peak rate of 250kW per car using a new 1MW power cabinet delivered via liquid cooled charging lines. This allows the Tesla 3 to recover 75 miles of range in 5 min with a charge rate of 1000 miles per hour. This new charging technology cuts the average time spent recharging by 50%. In addition to the new 250kW Superchargers, Tesla is able to push out an update to the existing V2 Superchargers that will allow a 145kW charge rate on the 12,000 plus V2 Superchargers around the world. This will be coming in the next couple of weeks as Tesla works to reduce charge times at existing charge stations. Tesla is expecting to double by the end of the calendar year 2019 the number of Tesla auto's on the road globally and having a faster recharge time on existing Superchargers is critical, but in high volume areas, this will need to be addressed and Tesla says they can do this by adding the 250kW chargers to existing stations.
</p>

<p style="text-align: center;">
	<a class="ipsAttachLink ipsAttachLink_image" data-fileid="15705" href="https://www.cheersandgears.com/uploads/monthly_2019_03/average-time-charging.jpg.a3d9e64cbb57c8844db51f36a25500ff.jpg" rel=""><img alt="average-time-charging.jpg" class="ipsImage ipsImage_thumbnailed" data-fileid="15705" data-unique="u1zcm0hjy" src="//www.cheersandgears.com/applications/core/interface/js/spacer.png" data-src="https://www.cheersandgears.com/uploads/monthly_2019_03/average-time-charging.thumb.jpg.e579ff5de699230cb985a41532e98f53.jpg" data-ratio="59.69"></a> 
</p>

<p style="text-align: center;">
	Tesla V2 charging cable to the left, V3 liquid cable to the right.
</p>

<p style="text-align: center;">
	<img alt="image.png" class="ipsImage ipsImage_thumbnailed" data-fileid="15706" data-unique="fw1s6y3nw" src="//www.cheersandgears.com/applications/core/interface/js/spacer.png" data-src="https://www.cheersandgears.com/uploads/monthly_2019_03/image.png.cb8ef5215a96badf767f1fdcaf28b3da.png" data-ratio="226.67">
</p>

<p>
	This new supercharger no longer splits power with the vehicle next to you  but delivers the full amount of charge to your battery. Tesla expects the average time spent by a customer at a Supercharging station to drop to 15 min on average. 
</p>

<p>
	Tesla is also pushing out to Tesla 3's a new On-Route battery Warmup software feature that will intelligently heat the battery to the optimal temperature so that at the time of arrival at the supercharging station it can take a full high capacity charge quickly to get you on your way. This becomes very important as Tesla says with the Model Y on the way V3 SuperCharging is the only way Tesla can sustain quickly keeping people moving and not waiting around.
</p>

<p>
	San Francisco bay area will get the first of the all new V3 Supercharger stations. These new V3 chargers will be made available to the Tesla Early Access Program participants. V3 Supercharging stations will get installed in North America during Q2 &amp; Q3 time frames with Asia and Europe installations starting in Q4 of 2019.
</p>

<p>
	Now you might ask what about the Tesla S and X auto's? While they currently will not be able to take advantage of the 250 kW chargers, Tesla does say in their release that in the coming months, Tesla S and X will get software updates to allow them to use the 145kW V2 Superchargers.
</p>

<div class="ipsEmbeddedVideo" contenteditable="false">
	<div>
		<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="true" frameborder="0" height="270" src="//www.cheersandgears.com/applications/core/interface/js/spacer.png" width="480" data-embed-src="https://www.youtube.com/embed/F-SZ7FgK1KA?feature=oembed"></iframe>
	</div>
</div>

<p>
	One might ask how does this compare to what the VW-backed Electrify America network? Electrify America is currently rolling out 350 kW capable chargers. These chargers will allow a Tesla 3 to get 185 miles of range in 9 minutes once the Tesla 3 has their new Software update.
</p>

<p>
	The Future of ultra fast recharging is coming and should allow a revolutionary change in the way people drive.
</p>
</section>
      </div></article>
    
   
    		
    <div class="ipsSpacer_top">


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/tesla%20supercharging/" class='ipsTag' title="Find other content tagged with 'tesla supercharging'" rel="tag"><span>tesla supercharging</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/tesla/" class='ipsTag' title="Find other content tagged with 'tesla'" rel="tag"><span>tesla</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/v3%20supercharging/" class='ipsTag' title="Find other content tagged with 'v3 supercharging'" rel="tag"><span>v3 supercharging</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/250kw%20charging/" class='ipsTag' title="Find other content tagged with '250kw charging'" rel="tag"><span>250kw charging</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/electrify%20america/" class='ipsTag' title="Find other content tagged with 'electrify america'" rel="tag"><span>electrify america</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/supercharging/" class='ipsTag' title="Find other content tagged with 'supercharging'" rel="tag"><span>supercharging</span></a>
	
</li>
				
			
			
		</ul>
		
	
</div>
    	
    <div>
<p>
	<strong>Source: </strong><a href="https://www.tesla.com/blog/introducing-v3-supercharging" rel="external nofollow">Tesla Blog</a>
</p>
</div>
  </div>
</div>
  
</div>


<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
		
		
	</div>
	

  <div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsToolList ipsToolList_horizontal ipsPos_left ipsClearfix ipsResponsive_noFloat ipsItemControls_left'>
			
			
			
			
		</ul>
	</div>
</article>

<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='5652' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5652' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5652' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/news/tesla/" title="Go to Tesla" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<hr class='ipsHr'>
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Ftesla%2Ftesla-releases-version-30-of-supercharging-r5652%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Tesla%20Releases%20Version%203.0%20of%20Supercharging&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Ftesla%2Ftesla-releases-version-30-of-supercharging-r5652%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Ftesla%2Ftesla-releases-version-30-of-supercharging-r5652%2F&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Ftesla%2Ftesla-releases-version-30-of-supercharging-r5652%2F&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/?do=email' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>



<br>

	<a id="replies"></a>
	<h2 class='ipsHide'>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='620d4fd2eaddf5ec9d3e819232f491d5'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_620d4fd2eaddf5ec9d3e819232f491d5' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_620d4fd2eaddf5ec9d3e819232f491d5' >
	<a href='#elTabs_620d4fd2eaddf5ec9d3e819232f491d5' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/?tab=comments' id='620d4fd2eaddf5ec9d3e819232f491d5_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='6 Comments' role="tab" aria-selected="true">
					6 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_620d4fd2eaddf5ec9d3e819232f491d5' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_620d4fd2eaddf5ec9d3e819232f491d5_620d4fd2eaddf5ec9d3e819232f491d5_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="620d4fd2eaddf5ec9d3e819232f491d5_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/' data-lastPage data-feedID='records1-5652' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/?tab=comments&amp;recommended=comments' class='ipsAreaBackground ipsPad ipsBox ipsBox_transparent ipsSpacer_bottom ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/?csrfKey=7b642df564bd321ff1d619437981ffc9&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-855511'></a>
<article  id='elComment_855511' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-855511_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="855511" data-quoteData='{&quot;userid&quot;:499,&quot;username&quot;:&quot;Paolino&quot;,&quot;timestamp&quot;:1551988578,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91552,&quot;contentcommentid&quot;:855511}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/499-paolino/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/499-paolino/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Paolino's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23c48c62%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EP%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="Paolino" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855511' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/499-paolino/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/499-paolino/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to Paolino's profile" class="ipsType_break">Paolino</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 136
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855511' class='ipsType_blendLinks'>Posted <time datetime='2019-03-07T19:56:18Z' title='03/07/2019 07:56  PM' data-short='1 dy'>Thursday at 07:56  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	So I admit to not knowing much about rechargeable batteries, but does charging them so quickly have any effect on the lifespan of a battery? 
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855511' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq855511' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855511' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855511' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855511" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Tesla%20Releases%20Version%203.0%20of%20Supercharging&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855511" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855511&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855511" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855511&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855511&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=email&amp;comment=855511' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-855514'></a>
<article  id='elComment_855514' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-855514_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="855514" data-quoteData='{&quot;userid&quot;:51,&quot;username&quot;:&quot;Drew Dowdell&quot;,&quot;timestamp&quot;:1551989659,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91552,&quot;contentcommentid&quot;:855514}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855514' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 8,932
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855514' class='ipsType_blendLinks'>Posted <time datetime='2019-03-07T20:14:19Z' title='03/07/2019 08:14  PM' data-short='1 dy'>Thursday at 08:14  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="855511" data-ipsquote-contentid="91552" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1551988578" data-ipsquote-userid="499" data-ipsquote-username="Paolino">
	<div class="ipsQuote_citation">
		16 minutes ago, Paolino said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			So I admit to not knowing much about rechargeable batteries, but does charging them so quickly have any effect on the lifespan of a battery? 
		</p>
	</div>
</blockquote>

<p>
	It can.   Tesla and GM alter their charging rate as the battery gets full.  Over 90% capacity and the charging rate slows down in order to prevent damage.  As noted above, the Tesla will also now pre-warm their battery when it detects via the navigation system that it is on its way to a supercharger. This will allow the battery to accept a charge more rapidly. 
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Upvote">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
						</span>
						<span>
							2
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855514' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq855514' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855514' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855514' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855514" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Tesla%20Releases%20Version%203.0%20of%20Supercharging&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855514" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855514&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855514" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855514&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855514&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=email&amp;comment=855514' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-855518'></a>
<article  id='elComment_855518' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-855518_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="855518" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1551990001,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91552,&quot;contentcommentid&quot;:855518}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855518' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 3,941
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855518' class='ipsType_blendLinks'>Posted <time datetime='2019-03-07T20:20:01Z' title='03/07/2019 08:20  PM' data-short='1 dy'>Thursday at 08:20  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="855511" data-ipsquote-contentid="91552" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1551988578" data-ipsquote-userid="499" data-ipsquote-username="Paolino">
	<div class="ipsQuote_citation">
		17 minutes ago, Paolino said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			So I admit to not knowing much about rechargeable batteries, but does charging them so quickly have any effect on the lifespan of a battery? 
		</p>
	</div>
</blockquote>

<p>
	In the early days of Lithium Ion batteries, yes too fast of a charge would kill off cells shorting the battery life. Today much of what is built can handle fast charging with no loss of cell life which has been proven by the hybid auto's used in taxi service that have hundreds of thousands of miles driven on them and no to minimal cell death.
</p>

<p>
	As we move towards solid state batteries, we will be able to recharge even faster.
</p>

<p>
	The biggest issue is heat that builds up as to why the V3 chargers have liquid cooling charge cables compared to the air cooled V2 cables.
</p>

<p>
	Heat over time does degrade products as to why liquid cooling becomes important for battery conditioning and recharging. 
</p>

<p>
	Nissan Leaf was delayed getting their long range Leaf Plus cars out due to changing from an air cooled battery to a liquid temperature controlled battery. This helps insure the 10yr warranty works with minimal obligation to full fill replacing the battery pack due to degraded battery capacity.
</p>

<p>
	Plus as it states in the writeup, conditioning the battery to a certain temp allows for maximizing a fast recharge of said battery.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Upvote">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
						</span>
						<span>
							1
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855518' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq855518' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855518' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855518' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855518" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Tesla%20Releases%20Version%203.0%20of%20Supercharging&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855518" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855518&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855518" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855518&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855518&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=email&amp;comment=855518' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-855527'></a>
<article  id='elComment_855527' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-855527_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="855527" data-quoteData='{&quot;userid&quot;:51,&quot;username&quot;:&quot;Drew Dowdell&quot;,&quot;timestamp&quot;:1551991280,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91552,&quot;contentcommentid&quot;:855527}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855527' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 8,932
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855527' class='ipsType_blendLinks'>Posted <time datetime='2019-03-07T20:41:20Z' title='03/07/2019 08:41  PM' data-short='1 dy'>Thursday at 08:41  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="855518" data-ipsquote-contentid="91552" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1551990001" data-ipsquote-userid="12" data-ipsquote-username="dfelt">
	<div class="ipsQuote_citation">
		11 minutes ago, dfelt said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			In the early days of Lithium Ion batteries, yes too fast of a charge would kill off cells shorting the battery life. Today much of what is built can handle fast charging with no loss of cell life which has been proven by the hybid auto's used in taxi service that have hundreds of thousands of miles driven on them and no to minimal cell death.
		</p>
	</div>
</blockquote>

<p>
	That's a bit of a mirage. The lithium ion batteries are still susceptible to damage when charging fast <em>if they keep charging fast over 90% capacity.</em> It's not that charging fast kills them, it's that charging fast when they're close to full capacity kills them.  That has always been the case.  The difference now is that the chargers can communicate with the battery and automagically slow the flow of electricity as the battery nears full capacity. 
</p>

<p>
	This is why cars like the Bolt can add 90 mile of range in 30 minutes, but a full charge take longer than just multiplying that out.
</p>

<p>
	From <a href="https://bro05.blogspot.com/2017/03/fast-charging-experiences-with-bolt.html" rel="external nofollow">this blog</a>, you can see that the Bolt starts to automatically regulate the down the flow of energy at 50% capacity and again at 70% capacity.
</p>

<ul style="background-color:#ffffff; color:#333333; font-size:14px; padding:0px 0px 0px 10px; text-align:start">
	<li>
		<blockquote class="ipsQuote" data-ipsquote="">
			<div class="ipsQuote_citation">
				Quote
			</div>

			<div class="ipsQuote_contents ipsClearfix">
				<p>
					 
				</p>

				<ul style="background-color:#ffffff; color:#333333; font-size:14px; padding:0px 0px 0px 10px; text-align:start">
					<li>
						The Bolt EV battery is quite sensitive to internal temperature, and needs to be at 65 to 70 degrees F to charge at the highest rate;
					</li>
					<li>
						Fast-charging starts to taper off at 50 percent capacity, and tapers again at 70 percent; and
					</li>
					<li>
						Chevy's advertised "90 miles in 30 minutes" will only likely occur if the battery starts between 0 and 50 percent capacity.
					</li>
				</ul>

				<p>
					 
				</p>
			</div>
		</blockquote>

		<p>
			It is highly likely that Tesla will be doing the same thing here and the 1,000 miles of range in 60 minutes is an "Up to" and "under ideal conditions" type of rating.  Not everyone will see that unless their battery pack is at 1% and it is a 68 degree day.
		</p>
	</li>
</ul>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Like">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_like.png' alt="Like">
						</span>
						<span>
							1
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855527' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq855527' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855527' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855527' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855527" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Tesla%20Releases%20Version%203.0%20of%20Supercharging&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855527" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855527&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855527" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855527&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855527&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=email&amp;comment=855527' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-855535'></a>
<article  id='elComment_855535' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-855535_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="855535" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1551994174,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91552,&quot;contentcommentid&quot;:855535}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855535' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 3,941
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855535' class='ipsType_blendLinks'>Posted <time datetime='2019-03-07T21:29:34Z' title='03/07/2019 09:29  PM' data-short='1 dy'>Thursday at 09:29  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="855527" data-ipsquote-contentid="91552" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1551991280" data-ipsquote-userid="51" data-ipsquote-username="Drew Dowdell">
	<div class="ipsQuote_citation">
		43 minutes ago, Drew Dowdell said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			That's a bit of a mirage. The lithium ion batteries are still susceptible to damage when charging fast <em>if they keep charging fast over 90% capacity.</em> It's not that charging fast kills them, it's that charging fast when they're close to full capacity kills them.  That has always been the case.  The difference now is that the chargers can communicate with the battery and automagically slow the flow of electricity as the battery nears full capacity. 
		</p>

		<p>
			This is why cars like the Bolt can add 90 mile of range in 30 minutes, but a full charge take longer than just multiplying that out.
		</p>

		<p>
			From <a href="https://bro05.blogspot.com/2017/03/fast-charging-experiences-with-bolt.html" rel="external nofollow" style='background: url("//www.google.com/s2/favicons?domain=https://bro05.blogspot.com/2017/03/fast-charging-experiences-with-bolt.html") left center no-repeat; padding-left: 20px;' target="_blank">this blog</a>, you can see that the Bolt starts to automatically regulate the down the flow of energy at 50% capacity and again at 70% capacity.
		</p>

		<ul style="background-color:#ffffff; color:#333333; font-size:14px; padding:0px 0px 0px 10px; text-align:start">
			<li>
				<p>
					It is highly likely that Tesla will be doing the same thing here and the 1,000 miles of range in 60 minutes is an "Up to" and "under ideal conditions" type of rating.  Not everyone will see that unless their battery pack is at 1% and it is a 68 degree day.
				</p>
			</li>
		</ul>
	</div>
</blockquote>

<p>
	Thank you for expanding on the automagically adjust the charge as the battery gets full. That is very true and due to that intelligence is why we see very little failure on Li battery packs even on technology like laptops or cell phones. Many now talk with the charger on the progress of charging so they do adjust.
</p>

<p>
	I do think Tesla will overcome this regulation of charging by using their newly bought Supercapacitor company from LA that builds Auto Supercapacitors. I can see them being used not just from a performance standpoint but also in a recharge standpoint of letting the supercapacitor take the hit from rapid charging and stream the electrical flow back to the batteries.
</p>
<iframe allowfullscreen="" class="ipsEmbed_finishedLoading" data-embedcontent="" data-embedid="embed4786265429" scrolling="no" src="//www.cheersandgears.com/applications/core/interface/js/spacer.png" style="overflow: hidden; height: 219px; max-width: 502px;" data-embed-src="https://www.cheersandgears.com/forums/topic/91409-maxwell-technology-acquired-by-tesla/?do=embed"></iframe>

<p>
	 
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855535' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq855535' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855535' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855535' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855535" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Tesla%20Releases%20Version%203.0%20of%20Supercharging&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855535" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855535&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855535" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855535&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855535&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=email&amp;comment=855535' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-855549'></a>
<article  id='elComment_855549' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-855549_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="855549" data-quoteData='{&quot;userid&quot;:3171,&quot;username&quot;:&quot;smk4565&quot;,&quot;timestamp&quot;:1552001349,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:91552,&quot;contentcommentid&quot;:855549}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855549' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to smk4565's profile" class="ipsType_break">smk4565</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 819
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855549' class='ipsType_blendLinks'>Posted <time datetime='2019-03-07T23:29:09Z' title='03/07/2019 11:29  PM' data-short='1 dy'>Thursday at 11:29  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Nice!  Charging times keep getting better and better.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Upvote">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
						</span>
						<span>
							2
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855549' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq855549' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-855549' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment&amp;comment=855549' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855549" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Tesla%20Releases%20Version%203.0%20of%20Supercharging&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855549" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855549&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855549" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F91552-tesla-releases-version-30-of-supercharging%2F%3Fdo%3DfindComment%26comment%3D855549&amp;title=Tesla+Releases+Version+3.0+of+Supercharging" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=findComment%26comment=855549&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/91552-tesla-releases-version-30-of-supercharging/?do=email&amp;comment=855549' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="7b642df564bd321ff1d619437981ffc9" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPad cGuestTeaser ipsSpacer_bottom'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset ipsSpacer_top ipsSpacer_half'>
	
				
					You can post now and register later.
				
				If you have an account, <a href='https://www.cheersandgears.com/index.php?app=core&module=system&controller=login' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_5652_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="7b642df564bd321ff1d619437981ffc9">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="4194304">
		<input type="hidden" name="plupload" value="ec5085445e63c49799cc3e4d978485f5">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/set_resources_31/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="text"
		name="guest_name"
		value=""
		id="elInput_guest_name"
		aria-required='true'
		maxlength="26"
		
		
		placeholder='Enter a display name'
		
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;RemoveFormat&quot;,&quot;-&quot;,&quot;bimGiphy&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;Indent&quot;,&quot;Outdent&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;Font&quot;,&quot;ipsgiphy&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;ipsgiphy&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;ipsLink&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;ipsgiphy&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='bimgiphy' data-ipsEditor-postKey="0c4f9f71b3c8bd8948071e821a28debf" data-ipsEditor-autoSaveKey="reply-cms/records1-5652"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_5652" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipspreview,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy">
	<div data-role='editorComposer' class='ipsContained'>
		<noscript>
			<textarea name="content_record_form_comment_5652_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_5652" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_5652'>
				
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						<li class='ipsPos_right'>
							<a href='#' class='ipsButton ipsButton_light ipsButton_verySmall' data-ipsMenu id='elEditorAttach_mediad37705fe3dcd87506817b623e60ab124'>Insert other media <i class='fa fa-caret-down'></i></a>
							<ul class='ipsMenu ipsMenu_auto ipsHide' id='elEditorAttach_mediad37705fe3dcd87506817b623e60ab124_menu'>
								<li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-fixed data-ipsDialog-forceReload data-ipsDialog-title='Insert existing attachment' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=myMedia&amp;postKey=0c4f9f71b3c8bd8948071e821a28debf&amp;editorId=content_record_form_comment_5652&amp;csrfKey=7b642df564bd321ff1d619437981ffc9">Insert existing attachment</a></li>
                                
                                    <li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=0c4f9f71b3c8bd8948071e821a28debf&amp;editorId=content_record_form_comment_5652&amp;csrfKey=7b642df564bd321ff1d619437981ffc9">Insert image from URL</a></li>
                                
							</ul>
						</li>
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_small'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
	<noscript>
	  <div style="width: 302px; height: 352px;">
	    <div style="width: 302px; height: 352px; position: relative;">
	      <div style="width: 302px; height: 352px; position: absolute;">
	        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
	        </iframe>
	      </div>
	      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
	        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;"></textarea>
	      </div>
	    </div>
	  </div>
	</noscript>
</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>
 
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div> 


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2018-kia-stinger-gt1-awd-r5575/" title="Read more about Review: 2018 Kia Stinger GT1 AWD">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_01/1587079716_2018KiaStingerGT1AWD.thumb.jpg.1d6e4af2a0260d5c07a8bd369d59edc6.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2018-kia-stinger-gt1-awd-r5575/" title="Read more about Review: 2018 Kia Stinger GT1 AWD">
						Review: 2018 Kia Stinger GT1 AWD
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fvolkswagen%252Fvolkswagens-future-us-lineup-includes-more-crossovers-r4724%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-01-31T16:59:00Z' title='01/31/2019 04:59  PM' data-short='Jan 31'>January 31</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	And now for something completely different from Kia
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Kia</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Coupe</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	And now for something completely different from Kia
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">29 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">914 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/ask-me-about-2019-buick-regal-gs-r5573/" title="Read more about Ask Me About: 2019 Buick Regal GS">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_01/IMG_2685.thumb.jpg.c393b6689049aab7caf9cc2b0106c736.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/ask-me-about-2019-buick-regal-gs-r5573/" title="Read more about Ask Me About: 2019 Buick Regal GS">
						Ask Me About: 2019 Buick Regal GS
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fvolkswagen%252Fvolkswagens-future-us-lineup-includes-more-crossovers-r4724%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-01-31T00:06:47Z' title='01/31/2019 12:06  AM' data-short='Jan 31'>January 31</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	The Buick Regal GS has come in a for a weeklong test. If you have questions, I'll do my best to answer them.
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: No</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2011</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: N/A</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Coupe</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	The Buick Regal GS has come in a for a weeklong test. If you have questions, I'll do my best to answer them.
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">156 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">4,132 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/ask-me-about-2019-chevrolet-silverado-lt-trail-boss-crew-cab-r5562/" title="Read more about Ask Me About: 2019 Chevrolet Silverado LT Trail Boss Crew Cab">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_01/Silverado.thumb.jpg.cd3ce6b10ca28d44a42e3f143b662966.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/ask-me-about-2019-chevrolet-silverado-lt-trail-boss-crew-cab-r5562/" title="Read more about Ask Me About: 2019 Chevrolet Silverado LT Trail Boss Crew Cab">
						Ask Me About: 2019 Chevrolet Silverado LT Trail Boss Crew Cab
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fvolkswagen%252Fvolkswagens-future-us-lineup-includes-more-crossovers-r4724%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-01-25T22:01:00Z' title='01/25/2019 10:01  PM' data-short='Jan 25'>January 25</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Have questions on the 2019 Chevrolet Silverado LT Trail Boss? I have one for the week and can try to answer them.
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: No</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2011</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: N/A</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Coupe</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	Have questions on the 2019 Chevrolet Silverado LT Trail Boss? I have one for the week and can try to answer them.
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">27 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">4,390 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-chrysler-pacifica-hybrid-limited-r5480/" title="Read more about Quick Drive: 2018 Chrysler Pacifica Hybrid Limited">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_12/884290794_2018ChryslerPacificaHybridLimited.thumb.jpg.078074b2b7e664e53bf33b133fdadfde.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-chrysler-pacifica-hybrid-limited-r5480/" title="Read more about Quick Drive: 2018 Chrysler Pacifica Hybrid Limited">
						Quick Drive: 2018 Chrysler Pacifica Hybrid Limited
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fvolkswagen%252Fvolkswagens-future-us-lineup-includes-more-crossovers-r4724%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-12-29T14:44:09Z' title='12/29/2018 02:44  PM' data-short='Dec 29'>December 29, 2018</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Revisiting the hybrid minivan
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Chrysler</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Minivan</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Minivan</span>
			
		
		!-->
  
<p>
	Revisiting the hybrid minivan
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">15 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,304 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-alfa-romeo-giulia-ti-sport-q4-r5478/" title="Read more about Quick Drive: 2018 Alfa Romeo Giulia Ti Sport Q4">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_12/1759077519_2018AlfaRomeoGiuliaTiQ4.thumb.jpg.6923d723972b7989a47dbdd2825a4dc1.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-alfa-romeo-giulia-ti-sport-q4-r5478/" title="Read more about Quick Drive: 2018 Alfa Romeo Giulia Ti Sport Q4">
						Quick Drive: 2018 Alfa Romeo Giulia Ti Sport Q4
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fvolkswagen%252Fvolkswagens-future-us-lineup-includes-more-crossovers-r4724%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-12-27T15:22:55Z' title='12/27/2018 03:22  PM' data-short='Dec 27'>December 27, 2018</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	After having a bit of dessert (Quadrifoglio), we decide to have the veggies
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: N/A</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Sedan</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	After having a bit of dessert (Quadrifoglio), we decide to have the veggies
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">14 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,562 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-fiat-124-spider-lusso-r5463/" title="Read more about Quick Drive: 2018 Fiat 124 Spider Lusso">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_12/1352899715_2018Fiat124SpiderLusso.thumb.jpg.471cc55fa436753147e2c2c41eb409f5.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-fiat-124-spider-lusso-r5463/" title="Read more about Quick Drive: 2018 Fiat 124 Spider Lusso">
						Quick Drive: 2018 Fiat 124 Spider Lusso
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fvolkswagen%252Fvolkswagens-future-us-lineup-includes-more-crossovers-r4724%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-12-15T14:33:49Z' title='12/15/2018 02:33  PM' data-short='Dec 15'>December 15, 2018</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	How to make a Miata slightly softer
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Fiat</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Convertible</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Two Seaters</span>
			
		
		!-->
  
<p>
	How to make a Miata slightly softer
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">9 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,375 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/nissan/carlos-ghosn-released-on-bail-and-leaves-in-japanese-laborer-disguise-r5656/" title="Read more about Carlos Ghosn Released on Bail and Leaves in Japanese Laborer Disguise">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_03/CarlosGhosnDisguise.jpg.23fcb1cd55acdebc3f27846c11d3005f.thumb.jpg.f3e076d6d20f660fbd8c3801469e4855.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/nissan/carlos-ghosn-released-on-bail-and-leaves-in-japanese-laborer-disguise-r5656/" title="Read more about Carlos Ghosn Released on Bail and Leaves in Japanese Laborer Disguise">
						Carlos Ghosn Released on Bail and Leaves in Japanese Laborer Disguise
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fcadillac-xt6-gets-53690-starting-price-r5653%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a>, in <a href='https://www.cheersandgears.com/articles/news/nissan/'>Nissan</a>, <span class="SG_hold_together"><time datetime='2019-03-08T20:48:00Z' title='03/08/2019 08:48  PM' data-short='5 hr'>5 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>Carlos </em><em>Ghosen</em><em> leaves jail disguised as a Japanese laborer on bail.</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">1 comment</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">88 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/acura/acura-planing-product-blitz-r5655/" title="Read more about Acura Planing Product Blitz">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_03/gallery_306_1162_106045.thumb.jpg.9f55d3cd952c9d0e879ba985b1234cd8.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/acura/acura-planing-product-blitz-r5655/" title="Read more about Acura Planing Product Blitz">
						Acura Planing Product Blitz
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fcadillac-xt6-gets-53690-starting-price-r5653%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/acura/'>Acura</a>, <span class="SG_hold_together"><time datetime='2019-03-08T17:34:00Z' title='03/08/2019 05:34  PM' data-short='8 hr'>8 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>Do you miss the ZDX? If so, there might be hope for you. </em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">13 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">103 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/chrysler/chrysler-pacifica-could-get-all-wheel-drive-r5654/" title="Read more about Chrysler Pacifica Could Get All-Wheel Drive">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_03/1556228654_2019ChryslerPacifica.thumb.jpg.7a7fab6f801b39d48be4ed3500f360e2.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/chrysler/chrysler-pacifica-could-get-all-wheel-drive-r5654/" title="Read more about Chrysler Pacifica Could Get All-Wheel Drive">
						Chrysler Pacifica Could Get All-Wheel Drive
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fcadillac-xt6-gets-53690-starting-price-r5653%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/chrysler/'>Chrysler</a>, <span class="SG_hold_together"><time datetime='2019-03-07T20:12:00Z' title='03/07/2019 08:12  PM' data-short='1 dy'>Thursday at 08:12  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>One way to make the best even better.</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">10 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">212 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/cadillac/cadillac-xt6-gets-53690-starting-price-r5653/" title="Read more about Cadillac XT6 Gets $53,690 Starting Price">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_03/2020-Cadillac-XT6-Sport-001.thumb.jpg.3afe097123b1f9e94688b0535f40f0df.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/cadillac/cadillac-xt6-gets-53690-starting-price-r5653/" title="Read more about Cadillac XT6 Gets $53,690 Starting Price">
						Cadillac XT6 Gets $53,690 Starting Price
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fcadillac-xt6-gets-53690-starting-price-r5653%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/cadillac/'>Cadillac</a>, <span class="SG_hold_together"><time datetime='2019-03-07T19:52:00Z' title='03/07/2019 07:52  PM' data-short='1 dy'>Thursday at 07:52  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>Now a less expensive way to get a 3-row Cadillac</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">31 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">207 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/" title="Read more about Tesla Releases Version 3.0 of Supercharging">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_03/tesla-supercharger-fast-charging-system-for-electric-cars_100403181_l.thumb.jpg.6314b4bf3abc6e6e138482b7003f183e.thumb.jpg.ac4e59ecfa9119769b40bdaf605f499a.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/tesla/tesla-releases-version-30-of-supercharging-r5652/" title="Read more about Tesla Releases Version 3.0 of Supercharging">
						Tesla Releases Version 3.0 of Supercharging
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fcadillac-xt6-gets-53690-starting-price-r5653%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a>, in <a href='https://www.cheersandgears.com/articles/news/tesla/'>Tesla</a>, <span class="SG_hold_together"><time datetime='2019-03-07T18:17:00Z' title='03/07/2019 06:17  PM' data-short='1 dy'>Thursday at 06:17  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>Can charge at a rate up to 1000 miles of range in one hour</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">6 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">174 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/volkswagen/polestar-not-getting-volvos-speed-limit-r5651/" title="Read more about Polestar Not Getting Volvo&#039;s Speed Limit">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_03/1165679293_Polestar2004.thumb.jpg.eecdc852273b355b557f3a8150d39da8.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/volkswagen/polestar-not-getting-volvos-speed-limit-r5651/" title="Read more about Polestar Not Getting Volvo&#039;s Speed Limit">
						Polestar Not Getting Volvo&#039;s Speed Limit
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fcadillac%252Fcadillac-xt6-gets-53690-starting-price-r5653%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/volkswagen/'>Volkswagen</a>, <span class="SG_hold_together"><time datetime='2019-03-06T18:34:53Z' title='03/06/2019 06:34  PM' data-short='2 dy'>Wednesday at 06:34  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em>No 112-mph limit for Polestar</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">6 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">190 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>


</div> 
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Similar Content</h3>
<div class='ipsPad_half ipsWidget_inner'>
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/91531-tesla-model-y-suv-unveiling-on-march-14th/" title='More information about &quot;Tesla Model Y SUV Unveiling on March 14th&quot;' class='ipsTruncate ipsTruncate_line'>Tesla Model Y SUV Unveiling on March 14th</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Elon Musk revealed in a series of tweets that the Tesla Model Y compact crossover would be revealed at an event in their LA Design Studio on March 14th.  Detailed specs, pricing, and even test rides will be available.  Musk says that the Model Y will be about 10% larger than a Tesla Model 3 and expects pricing to be about 10% more.  The Model Y will share battery sizes with the Model 3 and because of increased size and weight will get slightly less range.  Musk indicated that the Model Y will look a lot like a Model 3 and will not have the falcon wing doors found on the Model X. 
<br>


	Last week Tesla announced that the base model $35,000 (before destination charges) version of its Model 3 sedan was now available and that it would be closing most of its retail locations to focus mainly on online sales.
<br>


<br>
View full article<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/articles/news/tesla/tesla-model-y-suv-unveiling-on-march-14th-r5638/" title='More information about &quot;Tesla Model Y SUV Unveiling on March 14th&quot;' class='ipsTruncate ipsTruncate_line'>Tesla Model Y SUV Unveiling on March 14th</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Elon Musk revealed in a series of tweets that the Tesla Model Y compact crossover would be revealed at an event in their LA Design Studio on March 14th.  Detailed specs, pricing, and even test rides will be available.  Musk says that the Model Y will be about 10% larger than a Tesla Model 3 and expects pricing to be about 10% more.  The Model Y will share battery sizes with the Model 3 and because of increased size and weight will get slightly less range.  Musk indicated that the Model Y will look a lot like a Model 3 and will not have the falcon wing doors found on the Model X. 
<br>


	Last week Tesla announced that the base model $35,000 (before destination charges) version of its Model 3 sedan was now available and that it would be closing most of its retail locations to focus mainly on online sales.
<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/91504-tesla-announces-35000-model-3-now-available-closing-most-retail-locations/" title='More information about &quot;Tesla Announces $35,000 Model 3 Now Available; Closing Most Retail Locations&quot;' class='ipsTruncate ipsTruncate_line'>Tesla Announces $35,000 Model 3 Now Available; Closing Most Retail Locations</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Tesla announced that beginning today, the standard version of the Model 3 with a base price of $35,000 is available for order.  The base Model 3 has a top speed of 130 mph and a 0-60 time for 5.6 seconds. Additionally, Tesla will be introducing a Model 3 Standard Range Plus with 240 miles of range, top speed of 140mph, 0-60 of 5.3 seconds, and some interior upgrades for $37,000 before incentives.  Tesla claims that these upgrades give customers 9% more range for 6% more money.
<br>


	Existing Model 3 drivers will be receiving firmware updates that will increase the range of the Long Range rear-wheel drive Model 3 to 325 miles and the Model 3 Performance top speed to 162 mph.  The firmware update for all Model 3 cars will give an approximate 5% power increase. 
<br>


	In the same announcement, Tesla revealed that they will be closing most of their retail locations with the exception of a few high traffic outlets and moving to an online-only sales model.  Customers buying a Model 3 will now be able to try the car for 7 days or 1,000 miles and return it for free.  Tesla claims that this will ease customer concerns about being able to test drive the vehicle before purchase.  By moving to an online-only system, Telsa claims that it will be able to reduce prices 6% on average. 
<br>


	Tesla is moving to a Same-Day and in some locations Same-Hour service system where Tesla comes to the driver rather than the traditional method of vehicle service. Tesla is also guaranteeing everywhere in every country they sell in.
<br>


<br>
View full article<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/articles/news/tesla/tesla-announces-35000-model-3-now-available-closing-most-retail-locations-r5635/" title='More information about &quot;Tesla Announces $35,000 Model 3 Now Available; Closing Most Retail Locations&quot;' class='ipsTruncate ipsTruncate_line'>Tesla Announces $35,000 Model 3 Now Available; Closing Most Retail Locations</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Tesla announced that beginning today, the standard version of the Model 3 with a base price of $35,000 is available for order.  The base Model 3 has a top speed of 130 mph and a 0-60 time for 5.6 seconds. Additionally, Tesla will be introducing a Model 3 Standard Range Plus with 240 miles of range, top speed of 140mph, 0-60 of 5.3 seconds, and some interior upgrades for $37,000 before incentives.  Tesla claims that these upgrades give customers 9% more range for 6% more money.
<br>


	Existing Model 3 drivers will be receiving firmware updates that will increase the range of the Long Range rear-wheel drive Model 3 to 325 miles and the Model 3 Performance top speed to 162 mph.  The firmware update for all Model 3 cars will give an approximate 5% power increase. 
<br>


	In the same announcement, Tesla revealed that they will be closing most of their retail locations with the exception of a few high traffic outlets and moving to an online-only sales model.  Customers buying a Model 3 will now be able to try the car for 7 days or 1,000 miles and return it for free.  Tesla claims that this will ease customer concerns about being able to test drive the vehicle before purchase.  By moving to an online-only system, Telsa claims that it will be able to reduce prices 6% on average. 
<br>


	Tesla is moving to a Same-Day and in some locations Same-Hour service system where Tesla comes to the driver rather than the traditional method of vehicle service. Tesla is also guaranteeing everywhere in every country they sell in.
<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/13395-ykx/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ykX's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/road-curves.jpg.379c0c8fdb38f5b7947fe2acc15e2d86.thumb.jpg.a04953525e4e02b825ced3ae506c974b.jpg" alt="ykX" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/91503-heres-how-much-the-tesla-model-3-performance-saves-in-fuel-costs-versus-a-regular-car/" title='More information about &quot;Here&#039;s How Much the Tesla Model 3 Performance Saves In Fuel Costs Versus a Regular Car&quot;' class='ipsTruncate ipsTruncate_line'>Here&#039;s How Much the Tesla Model 3 Performance Saves In Fuel Costs Versus a Regular Car</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/13395-ykx/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to ykX's profile" class="ipsType_break">ykX</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Interesting article on Jalopnik and video from Engineering Explained.  Jason Fenske compared his Model 3 with comparable ICE car Giulia Quadrifoglio.
<br>


	Jalopnik
<br>


	"According to Jason’s rough, conservative calculations, not taking into account various possible driving conditions and driving styles, you would save about $1,400 per year driving the Model 3 Performance. The EPA estimates that annual fuel costs would be $550 for the Model 3 Performance and $2,250 for the Giulia Quadrifoglio, which would be a difference of about $1,600 annually."
<br>

					</div>
				
			</div>
		</li>
	
	</ul>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPad_half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to dfelt's profile" class="ipsType_break"><span style='color:#'>dfelt</span></a> submitted <a href='https://www.cheersandgears.com/articles/news/nissan/carlos-ghosn-released-on-bail-and-leaves-in-japanese-laborer-disguise-r5656/?do=getNewComment'>Carlos Ghosn Released on Bail and Leaves in Japanese Laborer Disguise</a> to <a href='https://www.cheersandgears.com/articles/'>Automotive News</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-09T08:00:00Z' title='03/09/2019 08:00  AM' data-short='Mar 9, 2019'>March 9, 2019</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91547-seven-wonders-of-the-automotive-world/'>Seven Wonders of the Automotive world</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-09T01:56:31Z' title='03/09/2019 01:56  AM' data-short='17 min'>17 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91547-seven-wonders-of-the-automotive-world/'>Seven Wonders of the Automotive world</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-09T01:51:05Z' title='03/09/2019 01:51  AM' data-short='22 min'>22 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91547-seven-wonders-of-the-automotive-world/'>Seven Wonders of the Automotive world</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-09T01:31:47Z' title='03/09/2019 01:31  AM' data-short='42 min'>42 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91547-seven-wonders-of-the-automotive-world/'>Seven Wonders of the Automotive world</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-09T01:17:33Z' title='03/09/2019 01:17  AM' data-short='56 min'>56 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91547-seven-wonders-of-the-automotive-world/'>Seven Wonders of the Automotive world</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-09T01:02:31Z' title='03/09/2019 01:02  AM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13588-komjak/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13588-komjak/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to komjak's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_03/imported-photo-13588.thumb.jpeg.6d7c10c5290ee8939e3f4e2053eb8e61.jpeg" alt="komjak" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/13588-komjak/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13588-komjak/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to komjak's profile" class="ipsType_break"><span style='color:#'>komjak</span></a> commented on <a href='https://www.cheersandgears.com/gallery/image/13990-drive-kit-ev-convertion-kit-to-electric-vehicle-with-warp-9/'>drive Kit Ev convertion Kit To electric vehicle with warp 9</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-09T01:00:29Z' title='03/09/2019 01:00  AM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91560-nissan-news-carlos-ghosn-released-on-bail-and-leaves-in-japanese-laborer-disguise/'>Nissan News: Carlos Ghosn Released on Bail and Leaves in Japanese Laborer Disguise</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-08T23:55:00Z' title='03/08/2019 11:55  PM' data-short='2 hr'>2 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/16-regfootball/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/16-regfootball/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to regfootball's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_01/5a6bcbf26916a_regaltriangle.thumb.jpg.d9c1f06a6438ba65bf7501faafd2984a.jpg" alt="regfootball" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/16-regfootball/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/16-regfootball/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to regfootball's profile" class="ipsType_break"><span style='color:#'>regfootball</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91543-vw-news-arteon-on-its-way-to-us-finally/'>VW News: Arteon On Its Way to U.S.... Finally.</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-08T23:48:33Z' title='03/08/2019 11:48  PM' data-short='2 hr'>2 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13323-frisky-dingo/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13323-frisky-dingo/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Frisky Dingo's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-13323.jpg" alt="Frisky Dingo" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/13323-frisky-dingo/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13323-frisky-dingo/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftesla%252Ftesla-releases-version-30-of-supercharging-r5652%252F' title="Go to Frisky Dingo's profile" class="ipsType_break"><span style='color:#'>Frisky Dingo</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/91547-seven-wonders-of-the-automotive-world/'>Seven Wonders of the Automotive world</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-03-08T23:47:57Z' title='03/08/2019 11:47  PM' data-short='2 hr'>2 hours ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/457-bananaswift/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/457-bananaswift/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Bananaswift's profile">
		

<img src="https://www.cheersandgears.com/uploads/av-457.jpg" alt="Bananaswift" itemprop="image"> 


	</a>

							<div>
								

<a href='https://www.cheersandgears.com/profile/457-bananaswift/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/457-bananaswift/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fny-auto-show%252F' title="Go to Bananaswift's profile" class="ipsType_break">Bananaswift</a>
								<br><span class='ipsType_light'>(38 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
			
				<li>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/500-robert-hall/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard' title="Go to Robert Hall's profile" class="ipsType_break"><span style='color:#'>Robert Hall</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/370-frogger/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/370-frogger/?do=hovercard' title="Go to frogger's profile" class="ipsType_break"><span style='color:#'>frogger</span></a></li>
			
		</ul>
		
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_cms_Blocks_7c61zl5k8' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="4094198391"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt='Cadillac Appreciation Club'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						&nbsp;&middot;&nbsp;
						6 members
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_31/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt='European Car Lovers'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						&nbsp;&middot;&nbsp;
						4 members
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/tesla/'>
						<span>Tesla <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Tesla Releases Version 3.0 of Supercharging
				
			</li>
		
	</ul>
</nav>
				</div>
			


      

<div class="af_Container">
		
			
				
				
				
					<div class='af_Column ipsLayout_container af_columnID_1'>
						
						<div class='ipsColumns ipsColumns_collapseTablet' >
							
								


							
						</div>
					</div>
				
			
		
</div>


</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><img src="https://twemoji.maxcdn.com/2/72x72/2665.png" class="ipsEmoji" alt="♥"></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_12/imported-photo-51.thumb.jpeg.27006059c9857e0178a65235d20c5239.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>


		<footer id="ipsLayout_footer" class="ipsClearfix">
			<div class="ipsLayout_container">

	<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->

 

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.pinterest.com/ddowdell1186/cheersandgearscom/' target='_blank' class='cShareLink cShareLink_pinterest' rel='noopener noreferrer'><i class='fa fa-pinterest'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
</div>
		

<div id='eabpDialog'
     data-EABD-title="Alert!" 
     data-EABD-close="1" 
     data-EABD-overlay="1" 
     data-EABD-fixed="1" 
     data-EABD-size="narrow" 
     class='ipsHide'>
    <div class='ipsPad'>
        
<p style="text-align:center;">
	<span style="font-size:36px;"><span style="color:rgb(231,76,60);"><strong>AdBlock Extension Detected!</strong></span></span>
</p>

<p style="text-align:center;">
	<span style="font-size:20px;"><strong>Our website is made possible by displaying online advertisements to our members. We keep our ads minimal and unobtrusive.</strong></span>
</p>

<p style="text-align:center;">
	<span style="font-size:20px;"><strong>Please whitelist us in your <span style="color:rgb(231,76,60);">AdBlock browser extension</span> first, to be able to use our community.</strong></span>
</p>

    </div>

  <div class="ipsMenu_footerBar ipsType_center ipsGrid ipsPos_center">
  
  
  	<a class="ipsButton ipsButton_positive" onclick=location=URL>I've Whitelisted</a>
  
</div>        

</div>
</footer>
		

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			

			<div class="ipsSpacer_bottom ipsPad">
				<ul class="ipsToolList ipsToolList_vertical">
					
						<li>
							<a href="https://www.cheersandgears.com/login/" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					

					
				</ul>
			</div>

			<ul class="ipsDrawer_list">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/forums/">Community</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/blogs/' >
					Blogs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/discover/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/feed/' >
					Social Stream
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Store</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/store/">Store</a></li>
									
									
									
										


	

	

	
		
			
			<li class='ipsDrawer_itemParent'>
				<h4 class='ipsDrawer_title'><a href='#'>My Details</a></h4>
				<ul class='ipsDrawer_list'>
					<li data-action="back"><a href='#'>Back</a></li>
					
					


	

	

	

	

	

	

	

				</ul>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/subscriptions/" >Subscriptions</a></li>
						
					
				
					
				
			</ul>
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

		
		

	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "7b642df564bd321ff1d619437981ffc9",
			antiCache: "2130eba391",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			analyticsProvider: "ga",
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			
		};
	</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
setTimeout( function() {
	fbq('init', '574008826311197');
	
	fbq('track', 'PageView', {"item_id":5652,"item_name":"Tesla Releases Version 3.0 of Supercharging","item_type":"articles9283759273592","category_name":"Tesla"} );
	
}, 5000 );
</script>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' src='//www.cheersandgears.com/applications/soundboard/interface/sbhowler/howler.core.min.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js.7c8bfe6c89adebec24e60787e49c6c4b.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js.5ca359e18b87e52dba561c80bd8af017.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js.c14fbfdde9dc5be65dfbcd21a226caa8.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js.d0f617eb984f7baf7d6a167562baec1f.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js.87a6bdd3ed09e1291fb7dafcc1ae2d18.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js.07b7e579b3ba753a972af60873916ce0.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js.95441b69a7decba60b0e9362912a3ee3.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js.bb93860c8baa154d81a99c0bbb4f7071.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/ckeditor.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sb.js.08b3b609f3b846f9f7c0fcfb61859a70.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js.89f594bb0716fb573be5f53a76d4da11.js?v=2130eba391' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js.eb6a774320c1e5a5fca17a227935cfe7.js?v=2130eba391' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'remote_image_proxy', jQuery.parseJSON('1') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"twemoji"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('"1534442152"') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/monthly_2019_03/422812353_147783042_CG-logo-2018-Final.png.2821a23d8f37fa5ae507f5ad5ad5f29f(1).png.d23c121a8065c3362df9789f59c215a1.png.f4977ec7d3ee401c3ce62f547c85a0e3.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/",
        "https://www.pinterest.com/ddowdell1186/cheersandgearscom/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/tesla/",
                "name": "Tesla"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


		
		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
		
			<noscript>
			<img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=574008826311197&ev=PageView&cd%5Bitem_id%5D=5652&cd%5Bitem_name%5D=Tesla+Releases+Version+3.0+of+Supercharging&cd%5Bitem_type%5D=articles9283759273592&cd%5Bcategory_name%5D=Tesla"/>
			</noscript>
		
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>


<script src="https://www.cheersandgears.com/uploads/set_resources_31/6554b6be8c0d829a8bf63ae0c82cf121_zozEabb204.js"></script>

</body>
</html>
