<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
		<meta charset="utf-8">
		<title>Quick Drive: 2020 Toyota 86 GT - Reviews - Cheers and Gears</title>
		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="Quick Drive: 2020 Toyota 86 GT">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/">
			
		
	

	
		
			
				<meta name="description" content="Can a sports car act as a blank canvas?">
			
		
	

	
		
			
				<meta property="og:description" content="Can a sports car act as a blank canvas?">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2020-11-20T19:47:54Z">
			
		
	

	
		
			
				<meta name="keywords" content="Quick Drive, 2020, Toyota, 86, 86 GT, Review">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2020_11/2087213531_2020Toyota86GT.jpg.0f6b239bda4841e082b74e8e35554a9f.jpg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=K9RC" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">

<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





	

	
		
			<link rel="icon" sizes="36x36" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-36x36.png">
		
	

	
		
			<link rel="icon" sizes="48x48" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-48x48.png">
		
	

	
		
			<link rel="icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-72x72.png">
		
	

	
		
			<link rel="icon" sizes="96x96" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-96x96.png">
		
	

	
		
			<link rel="icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-144x144.png">
		
	

	
		
			<link rel="icon" sizes="192x192" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-192x192.png">
		
	

	
		
			<link rel="icon" sizes="256x256" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-256x256.png">
		
	

	
		
			<link rel="icon" sizes="384x384" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-384x384.png">
		
	

	
		
			<link rel="icon" sizes="512x512" href="https://www.cheersandgears.com/uploads/monthly_2020_10/android-chrome-512x512.png">
		
	

	
		
			<meta name="msapplication-square70x70logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-square70x70logo.png"/>
		
	

	
		
			<meta name="msapplication-TileImage" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-TileImage.png"/>
		
	

	
		
			<meta name="msapplication-square150x150logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-square150x150logo.png"/>
		
	

	
		
			<meta name="msapplication-wide310x150logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-wide310x150logo.png"/>
		
	

	
		
			<meta name="msapplication-square310x310logo" content="https://www.cheersandgears.com/uploads/monthly_2020_10/msapplication-square310x310logo.png"/>
		
	

	
		
			
				<link rel="apple-touch-icon" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-57x57.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="60x60" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-60x60.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="72x72" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-72x72.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="76x76" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-76x76.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="114x114" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-114x114.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="120x120" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-120x120.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="144x144" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-144x144.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="152x152" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-152x152.png">
			
		
	

	
		
			
				<link rel="apple-touch-icon" sizes="180x180" href="https://www.cheersandgears.com/uploads/monthly_2020_10/apple-touch-icon-180x180.png">
			
		
	

		


	
		<link href="https://fonts.googleapis.com/css?family=Inter:300,300i,400,400i,500,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/341e4a57816af3ba440d891ca87450ff_framework.css?v=8c280fcb9e1606162103' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/05e81b71abe4f22d6eb8d1a929494829_responsive.css?v=8c280fcb9e1606162103' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/6a9d77695c621a5f166837933ee37199_notice.css?v=8c280fcb9e1606162103' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/90eb5adf50a8c640f633d47fd7eb1778_core.css?v=8c280fcb9e1606162103' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css?v=8c280fcb9e1606162103' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.0e8f28061573a261fad61a4ff6f405e7.css?v=8c280fcb9e1606162103' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/9037af43189dec1f1ca4d162227a3350_record.css?v=8c280fcb9e1606162103' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/97c0a48072ce601c9764cb6b00a6588a_page.css?v=8c280fcb9e1606162103' media='all'>





<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/258adbb6e4f3e83cd3b355f84e3fa002_custom.css?v=8c280fcb9e1606162103' media='all'>




		
		

	
	<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">

	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="6210"  ><div class="notice_topbar">

      
</div>
		<a href="#ipsLayout_mainArea" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		
			<div id="ipsLayout_header" class="ipsClearfix">
				





				<header>
					<div class="ipsLayout_container">
						


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2019_03/CG-logo-2018-Final.png.b753104819f75f18f5347b2cb8b39539.png" alt='Cheers and Gears'></a>

						

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsResponsive_showDesktop">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/' data-controller="core.global.core.login">
		<input type="hidden" name="csrfKey" value="343515a260e62cf5be6f072efa7e2834">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL3Jldmlld3MvcXVpY2stZHJpdmUtMjAyMC10b3lvdGEtODYtZ3QtcjYyMTAv">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="text" placeholder="Display Name" name="auth" autocomplete="username">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password" autocomplete="current-password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPadding' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPadding:half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsType_center ipsMargin_top:half'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

						
<ul class='ipsMobileHamburger ipsList_reset ipsResponsive_hideDesktop'>
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
					</div>
				</header>
				

	<nav data-controller='core.front.core.navBar' class=' ipsResponsive_showDesktop'>
		<div class='ipsNavBar_primary ipsLayout_container '>
			<ul data-role="primaryNavBar" class='ipsClearfix'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_121' data-role="navBarItem" data-navApp="feed" data-navExt="Feed">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="121" >
					Social Stream<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search<span class='ipsNavBar_active__identifier'></span>
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
			

	<div id="elSearchWrapper">
		<div id="elSearch" class="" data-controller="core.front.core.quickSearch">
			<form accept-charset="utf-8" action="//www.cheersandgears.com/search/?do=quicksearch" method="post">
				<input type="search" id="elSearchField" placeholder="Search..." name="q" autocomplete="off" aria-label="Search">
				<button class="cSearchSubmit" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small" data-ipssidemenu data-ipssidemenu-type="radio" data-ipssidemenu-responsive="false" data-role="searchContexts">
						<li>
							<span class="ipsSideMenu_item ipsSideMenu_itemActive" data-ipsmenuvalue="all">
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for="elQuickSearchRadio_type_all" id="elQuickSearchRadio_type_all_label">Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class="ipsSideMenu_item" data-ipsmenuvalue="cms_records1">
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for="elQuickSearchRadio_type_cms_records1" id="elQuickSearchRadio_type_cms_records1_label">Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class="ipsSideMenu_item" data-ipsmenuvalue="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:2}">
										<input type="radio" name="type" value="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:2}" id="elQuickSearchRadio_type_contextual_5cf10de12c0571e1f735b94d8a8402f8">
										<label for="elQuickSearchRadio_type_contextual_5cf10de12c0571e1f735b94d8a8402f8" id="elQuickSearchRadio_type_contextual_5cf10de12c0571e1f735b94d8a8402f8_label">This Category</label>
									</span>
								</li>
							
								<li>
									<span class="ipsSideMenu_item" data-ipsmenuvalue="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6210}">
										<input type="radio" name="type" value="contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6210}" id="elQuickSearchRadio_type_contextual_e6ad4b995fbe11037fa95428298cb696">
										<label for="elQuickSearchRadio_type_contextual_e6ad4b995fbe11037fa95428298cb696" id="elQuickSearchRadio_type_contextual_e6ad4b995fbe11037fa95428298cb696_label">This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class="ipsSideMenu_item" data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" role="radiogroup" data-ipssidemenu data-ipssidemenu-type="radio" data-ipssidemenu-responsive="false" data-filtertype="andOr">
						
							<li>
								<span class="ipsSideMenu_item ipsSideMenu_itemActive" data-ipsmenuvalue="or">
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for="elRadio_andOr_or" id="elField_andOr_label_or"><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class="ipsSideMenu_item " data-ipsmenuvalue="and">
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for="elRadio_andOr_and" id="elField_andOr_label_and"><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" role="radiogroup" data-ipssidemenu data-ipssidemenu-type="radio" data-ipssidemenu-responsive="false" data-filtertype="searchIn">
						<li>
							<span class="ipsSideMenu_item ipsSideMenu_itemActive" data-ipsmenuvalue="all">
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for="elRadio_searchIn_and" id="elField_searchIn_label_all">Content titles and body</label>
							</span>
						</li>
						<li>
							<span class="ipsSideMenu_item" data-ipsmenuvalue="titles">
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for="elRadio_searchIn_titles" id="elField_searchIn_label_titles">Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

		</div>
	</nav>

				
<ul id='elMobileNav' class='ipsResponsive_hideDesktop' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/reviews/'>
							<span>Reviews</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i></a>
	</li>

	

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
</ul>
			</div>
		
		<main id="ipsLayout_body" class="ipsLayout_container">
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/reviews/'>
						<span>Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					Quick Drive: 2020 Toyota 86 GT
				
			</li>
		
	</ul>
</nav>
					
					
<style type="text/css" media="screen">
body.ipsLayout_minimal.ipsLayout_minimalNoHome[data-pageapp="cms"][data-pagemodule="pages"][data-pagecontroller="page"] .ipsAdvertisement {
	display: none;
}
</style>


<div id="ipsLayout_mainArea">
<a id="elContent"></a>

	<!-- Ezoic - CnG_Header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->

  

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_11/2087213531_2020Toyota86GT.jpg.0f6b239bda4841e082b74e8e35554a9f.jpg');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
		</p>
	</div>
      <time datetime='2020-11-20T15:30:02Z' title='11/20/2020 03:30  PM' data-short='4 dy'>Friday at 03:30  PM</time>
</div>	
</div>
  
<div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
       • <time datetime='2020-11-20T15:30:02Z' title='11/20/2020 03:30  PM' data-short='4 dy'>Friday at 03:30  PM</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>Quick Drive: 2020 Toyota 86 GT</div>
	</h1>
 
<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<span data-followApp='cms' data-followArea='records1' data-followID='6210' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>2</span>
	</a>

</span>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
      				
					<p>
	<strong>Can a sports car act as a blank canvas?</strong>
</p>

      			
				
			
		</ul>
    

 
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'><ul>
	<li>
		The 86's exterior has undergone some significant changes. The most apparent is the front where the front bumper has been swapped to give the coupe a slightly more aggressive look. There are also new headlights with the "86" logo seen on the outside edge.
	</li>
	<li>
		These changes, along with a rear wing really help the 86 still look quite fresh. A feat when you take into consideration that this car, along with its sister, the Subaru BRZ has been around for eight years.
	</li>
	<li>
		The interior boasts a new steering wheel, updated instrument cluster with a color trip computer; and a seven-inch touchscreen radio featuring Apple CarPlay and Android Auto compatibility. 
	</li>
	<li>
		Trying to find a comfortable position the 86 took longer than I expected due to the limited amount of adjustments on offer. The sport seats provide excellent bolstering to hold you in during enthusiastic driving but falter in terms of comfort when it comes to long drives.
	</li>
	<li>
		As for the back seat, I would only recommend it for either very small kids or extra storage space.
	</li>
	<li>
		We come to the key weak point of the 86, the engine. It is the 2.0L Flat-Four from Subaru which produces 205 horsepower and 156 pound-feet of torque when equipped with the six-speed manual - figures drop by five when equipped with the automatic.
	</li>
	<li>
		Not much has changed in the performance department. At low speeds, the 86 goes along merrily. But then the power band falls off a cliff and you're left wondering when it will come back.
	</li>
	<li>
		 It doesn't help that the engine note of the 2.0L sounds like a bucket of bolts dumped into a dryer. This doesn't encourage wanting to climb higher in the rev band and giving the illusion of going faster - something Mazda does quite well with the MX-5 Miata. On my test car, an optional TRD exhaust was fitted and it somehow makes the noise worse. It sounded like a group of cats fighting one another to get that prime spot in the box from an Amazon delivery.
	</li>
	<li>
		The manual transmission does not like being shifted quickly as it becomes slightly stiff and bulky. Go slowly and the gear lever responds with a smooth and positive feel.
	</li>
	<li>
		An option that was ticked on this vehicle was the TRD handling package which adds a set of SACHS dampers. The SACHS do make an improvement in terms of body control as the 86 doesn't really exhibit any sort of roll. What you get a vehicle that is fun to toss in the corners.
	</li>
	<li>
		Helping out is the steering that responds quickly and provides a decent feel.
	</li>
	<li>
		But there is a downside to the TRD Handling package and that is the ride quality. I found the FR-S to be quite stiff and transmit most bumps and road imperfections. This package only increases the frequency and impact them. I would highly recommend driving a standard 86 against one with the Handling Pack to see which one you would prefer.
	</li>
	<li>
		The 86 GT starts at $30,115 and my tester with the two TRD options and some other items stickers at $34,783. If you drop the TRD options, then it becomes slightly better at just under $32,000. 
	</li>
	<li>
		Who is the 86 for? The obvious answer to this is someone who wants something fun to drive but doesn't have that much to spend. Of course, there are other options that offer more performance, the 86 shines on a winding road.
	</li>
	<li>
		But as someone pointed out in our interactive review, the 86 is a good option for someone who wants a blank canvas. This and the BRZ have a large aftermarket which means an owner can build their coupe to their desires. Want to upgrade the suspension and brakes? There are parts available. Feel like dropping in a larger engine? That is possible. It's a blank canvas ready for someone to make it their own.
	</li>
</ul>

<p>
	<strong>Disclaimer</strong>: Toyota Provided the 86, Insurance, and One Tank of Gas
</p>
<iframe allowfullscreen="" class="ipsEmbed_finishedLoading" data-embedauthorid="0" data-embedcontent="" data-embedid="embed3921534385" id="ips_uid_376_8" scrolling="no" src="https://www.cheersandgears.com/applications/core/interface/index.html" style="overflow: hidden; height: 396px; max-width: 502px;" data-embed-src="https://www.cheersandgears.com/gallery/album/1895-2020-toyota-86-gt/?do=embed"></iframe>

<p>
	Year: 2020<br>
	Make: Toyota<br>
	Model: 86<br>
	Trim: GT<br>
	Engine: 2.0L DOHC D-4S 16-Valve Flat-Four<br>
	Driveline: Six-Speed Manual, Rear-Wheel Drive<br>
	Horsepower @ RPM: 205 @ 7,000<br>
	Torque @ RPM: 156 @ 6,400<br>
	Fuel Economy: City/Highway/Combined - 21/28/24<br>
	Curb Weight: 2,817 lbs<br>
	Location of Manufacture: Ota, Gumma, Japan<br>
	Base Price: $30,115<br>
	As Tested Price: $34,783 (Includes $995.00 Destination Charge)
</p>

<p>
	Options:<br>
	TRD Handling Package - $1,270.00<br>
	TRD Exhaust System - $1,100.00<br>
	TRD Sway Bar - $550.00<br>
	Special Color - $425.00<br>
	Center Armrest - $199.00<br>
	All-Weather Floor Mats - $169.00
</p>
</section>
      </div></article>
    
   
    		
    <div class="ipsSpacer_top">


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					

<li >
	
	<a href="https://www.cheersandgears.com/tags/quick%20drive/" class='ipsTag' title="Find other content tagged with 'quick drive'" rel="tag"><span>quick drive</span></a>
	
</li>
				
					

<li >
	
	<a href="https://www.cheersandgears.com/tags/2020/" class='ipsTag' title="Find other content tagged with '2020'" rel="tag"><span>2020</span></a>
	
</li>
				
					

<li >
	
	<a href="https://www.cheersandgears.com/tags/toyota/" class='ipsTag' title="Find other content tagged with 'toyota'" rel="tag"><span>toyota</span></a>
	
</li>
				
					

<li >
	
	<a href="https://www.cheersandgears.com/tags/86/" class='ipsTag' title="Find other content tagged with '86'" rel="tag"><span>86</span></a>
	
</li>
				
					

<li >
	
	<a href="https://www.cheersandgears.com/tags/86%20gt/" class='ipsTag' title="Find other content tagged with '86 gt'" rel="tag"><span>86 gt</span></a>
	
</li>
				
					

<li >
	
	<a href="https://www.cheersandgears.com/tags/review/" class='ipsTag' title="Find other content tagged with 'review'" rel="tag"><span>review</span></a>
	
</li>
				
			
			
		</ul>
		
	
</div>
    	
  
  <div class='ipsClearfix'>
		
		
	</div>
	
  
  </div>
  
</div>
</div>

<div class="SG_footer ipsBox ipsPadding:half">

<div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsComment_controls ipsClearfix ipsItemControls_left'>
			
			
			
		</ul>
	</div>

 
  
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<span data-followApp='cms' data-followArea='records1' data-followID='6210' data-controller='core.front.core.followButton'>
	

	<a href='https://www.cheersandgears.com/login/' class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall " data-role="followButton" data-ipsTooltip title='Sign in to follow this'>
		<span>Followers</span>
		<span class='ipsCommentCount'>2</span>
	</a>

</span>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/reviews/" title="Go to Reviews" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<div class="ipsPadding:half">
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fquick-drive-2020-toyota-86-gt-r6210%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fquick-drive-2020-toyota-86-gt-r6210%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fquick-drive-2020-toyota-86-gt-r6210%2F&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fquick-drive-2020-toyota-86-gt-r6210%2F&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Quick Drive: 2020 Toyota 86 GT&body=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Freviews%2Fquick-drive-2020-toyota-86-gt-r6210%2F" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

  </div>


</div> 

	<a id="replies"></a>
	<h2>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='14cf9ca742f4fc2675e0bf254c30f812'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_14cf9ca742f4fc2675e0bf254c30f812' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_14cf9ca742f4fc2675e0bf254c30f812' >
	<a href='#elTabs_14cf9ca742f4fc2675e0bf254c30f812' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/?tab=comments' id='14cf9ca742f4fc2675e0bf254c30f812_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='4 Comments' role="tab" aria-selected="true">
					4 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_14cf9ca742f4fc2675e0bf254c30f812' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_14cf9ca742f4fc2675e0bf254c30f812_14cf9ca742f4fc2675e0bf254c30f812_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="14cf9ca742f4fc2675e0bf254c30f812_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/' data-lastPage data-feedID='records1-6210' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/?tab=comments&amp;recommended=comments' class='ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large ipsType_bold ipsMargin_bottom'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/?csrfKey=343515a260e62cf5be6f072efa7e2834&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-889712'></a>
<article  id='elComment_889712' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-889712_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="889712" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;David&quot;,&quot;timestamp&quot;:1605894643,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:93337,&quot;contentcommentid&quot;:889712}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to David's profile" class="ipsType_break">David</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 6,642
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889712' class='ipsType_blendLinks'>Posted <time datetime='2020-11-20T17:50:43Z' title='11/20/2020 05:50  PM' data-short='4 dy'>Friday at 05:50  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_889712_menu' id='elControls_889712' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-889712_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_889712_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889712' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_889712_menu' id='elShareComment_889712' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	Hey William, the tires are clearly low profile.
</p>

<ul>
	<li>
		Are they run flat tires? 
	</li>
	<li>
		Do you believe there is a chance for Rim damage by having the TRD handling package since you said you felt everything?
	</li>
	<li>
		What is the standard tire on this auto or is these the standard?
	</li>
</ul>


		
	</div>

	
		<div class='ipsItemControls'>
			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-889712' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq889712' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-889712' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_889712_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889712' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889712" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889712" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889712&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889712&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment%26comment=889712&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Quick Drive: 2020 Toyota 86 GT&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889712" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-889718'></a>
<article  id='elComment_889718' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-889718_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="889718" data-quoteData='{&quot;userid&quot;:3557,&quot;username&quot;:&quot;A Horse With No Name&quot;,&quot;timestamp&quot;:1605900362,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:93337,&quot;contentcommentid&quot;:889718}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to A Horse With No Name's profile" class="ipsType_break">A Horse With No Name</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 4,191
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889718' class='ipsType_blendLinks'>Posted <time datetime='2020-11-20T19:26:02Z' title='11/20/2020 07:26  PM' data-short='4 dy'>Friday at 07:26  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_889718_menu' id='elControls_889718' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-889718_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_889718_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889718' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_889718_menu' id='elShareComment_889718' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<p>
	I only have one word...Miata...
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Upvote">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
							</span>
							<span>
								1
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-889718' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq889718' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-889718' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_889718_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889718' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889718" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889718" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889718&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889718&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment%26comment=889718&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Quick Drive: 2020 Toyota 86 GT&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889718" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-889719'></a>
<article  id='elComment_889719' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-889719_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="889719" data-quoteData='{&quot;userid&quot;:13395,&quot;username&quot;:&quot;ykX&quot;,&quot;timestamp&quot;:1605901298,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:93337,&quot;contentcommentid&quot;:889719}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/13395-ykx/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ykX's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/road-curves.jpg.379c0c8fdb38f5b7947fe2acc15e2d86.thumb.jpg.a04953525e4e02b825ced3ae506c974b.jpg" alt="ykX" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/13395-ykx/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to ykX's profile" class="ipsType_break">ykX</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,203
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889719' class='ipsType_blendLinks'>Posted <time datetime='2020-11-20T19:41:38Z' title='11/20/2020 07:41  PM' data-short='4 dy'>Friday at 07:41  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_889719_menu' id='elControls_889719' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-889719_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_889719_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889719' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_889719_menu' id='elShareComment_889719' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="889718" data-ipsquote-contentid="93337" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1605900362" data-ipsquote-userid="3557" data-ipsquote-username="A Horse With No Name">
	<div class="ipsQuote_citation">
		15 minutes ago, A Horse With No Name said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			I only have one word...Miata...
		</p>
	</div>
</blockquote>

<p>
	Especially with 2022 coming next year
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Thanks">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/reactions/react_thanks.png' alt="Thanks">
							</span>
							<span>
								1
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-889719' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq889719' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-889719' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_889719_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889719' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889719" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889719" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889719&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889719&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment%26comment=889719&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Quick Drive: 2020 Toyota 86 GT&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889719" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

		
	</div>
</div>
</article>
				
					
					
					




<a id='comment-889720'></a>
<article  id='elComment_889720' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-889720_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="889720" data-quoteData='{&quot;userid&quot;:3557,&quot;username&quot;:&quot;A Horse With No Name&quot;,&quot;timestamp&quot;:1605901674,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:93337,&quot;contentcommentid&quot;:889720}' class='cPost_content ipsComment_content ipsType_medium '>	
	
	<div class='ipsComment_header ipsFlex ipsFlex-ai:start ipsFlex-jc:between'>
		<div class='ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
			


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

			<div>
				<h3 class='ipsComment_author ipsType_blendLinks'>
					<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to A Horse With No Name's profile" class="ipsType_break">A Horse With No Name</a></strong>
					

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 4,191
	
		</span>
	

				</h3>
				<p class='ipsComment_meta ipsType_light ipsType_medium'>
					<a href='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889720' class='ipsType_blendLinks'>Posted <time datetime='2020-11-20T19:47:54Z' title='11/20/2020 07:47  PM' data-short='4 dy'>Friday at 07:47  PM</time></a>
					
					
					
				</p>

				
			</div>
		</div>
		<div class='ipsType_reset ipsType_light ipsType_blendLinks ipsComment_toolWrap'>
			<div class='ipsResponsive_hidePhone ipsComment_badges'>
				<ul class='ipsList_reset ipsFlex ipsFlex-jc:end ipsFlex-fw:wrap ipsGap:2 ipsGap_row:1'>
					
					
					
				</ul>
			</div>
			
				<ul class='ipsList_reset ipsComment_tools'>
					<li>
						<a href='#elControls_889720_menu' id='elControls_889720' class='ipsComment_ellipsis' data-ipsMenu data-ipsMenu-appendTo='#comment-889720_wrap'><i class='fa fa-ellipsis-h'></i></a>
						<ul id='elControls_889720_menu' class='ipsMenu ipsMenu_narrow ipsHide'>
							

							
								<li class='ipsMenu_item'><a href='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889720' data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-content='#elShareComment_889720_menu' id='elShareComment_889720' data-ipsDialog-title="Share this comment" data-role='shareComment'>Share this comment</a></li>
							

							
								
							

							

							
								
									
								
								
								
								
								
								
							
						</ul>
					</li>
					
				</ul>
			
		</div>
	</div>
	<div data-role='commentContent' class='ipsClear ipsPadding_vertical sm:ipsPadding_vertical:half ipsPadding_horizontal ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
		
		<blockquote class="ipsQuote" data-gramm="false" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="889719" data-ipsquote-contentid="93337" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1605901298" data-ipsquote-userid="13395" data-ipsquote-username="ykX">
	<div class="ipsQuote_citation">
		5 minutes ago, ykX said:
	</div>

	<div class="ipsQuote_contents ipsClearfix" data-gramm="false">
		<p>
			Especially with 2022 coming next year
		</p>
	</div>
</blockquote>

<p>
	Yeah. I am not so sure the 2022 is an improvement. I almost bought a Miata when i bought the Ranger. Still may well buy another one, love the current gen, esp in the gunmetalish metallic blue or dark grey. 
</p>


		
	</div>

	
		<div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
		
		
			
				
				<li class='ipsReact_reactCount'>
					
						<span data-ipsTooltip title="Upvote">
					
							<span>
								<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
							</span>
							<span>
								1
							</span>
					
						</span>
					
				</li>
			
		
	</ul>

					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-889720' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq889720' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-889720' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	

	
	
	<div class='ipsPadding ipsHide cPostShareMenu' id='elShareComment_889720_menu'>
		<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
		<input type='text' value='https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment&amp;comment=889720' class='ipsField_fullWidth'>
		
		<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
		

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889720" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889720" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889720&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889720&amp;title=Quick+Drive%3A+2020+Toyota+86+GT" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/93337-quick-drive-2020-toyota-86-gt/?do=findComment%26comment=889720&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="mailto:?subject=Quick Drive: 2020 Toyota 86 GT&body=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F93337-quick-drive-2020-toyota-86-gt%2F%3Fdo%3DfindComment%26comment%3D889720" rel='nofollow' class='cShareLink cShareLink_email' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

		
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="343515a260e62cf5be6f072efa7e2834" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPadding_bottom ipsBorder_bottom ipsMargin_bottom cGuestTeaser'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset'>
	
				
					You can post now and register later.
				
				If you have an account, <a class='ipsType_brandedLink' href='https://www.cheersandgears.com/login/' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_6210_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="343515a260e62cf5be6f072efa7e2834">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="7340032">
		<input type="hidden" name="plupload" value="99dc5fc962e8a5e1d68a79bbbbf986fc">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/set_resources_32/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal ipsMargin_bottom:half' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="email"
		name="guest_email"
		value=""
		id="elInput_guest_email"
		aria-required='true'
		
		
		
		placeholder='Enter your email address (this is not shown to other users)'
		
		autocomplete="email"
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;RemoveFormat&quot;,&quot;-&quot;,&quot;bimGiphy&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;Indent&quot;,&quot;Outdent&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;Font&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;ipsLink&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="a1edf02b198472855e665e3b0c12ca32" data-ipsEditor-autoSaveKey="reply-cms/records1-6210"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_6210" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipspreview,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy">
	<div data-role='editorComposer'>
		<noscript>
			<textarea name="content_record_form_comment_6210_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_6210" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix ipsType_light" id='elEditorDrop_content_record_form_comment_6210'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						
						<div>
							<ul class='ipsList_inline ipsClearfix'>
								<li class='ipsPos_right'>
									<a class="ipsButton ipsButton_veryLight ipsButton_verySmall" href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=a1edf02b198472855e665e3b0c12ca32&amp;editorId=content_record_form_comment_6210&amp;csrfKey=343515a260e62cf5be6f072efa7e2834">Insert image from URL</a></li>
								</li>
							</ul>
						</div>
						
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_medium ipsType_light'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
	<noscript>
	  <div style="width: 302px; height: 352px;">
	    <div style="width: 302px; height: 352px; position: relative;">
	      <div style="width: 302px; height: 352px; position: absolute;">
	        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
	        </iframe>
	      </div>
	      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
	        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;"></textarea>
	      </div>
	    </div>
	  </div>
	</noscript>
</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>
 
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div> 


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/" title="Read more about Quick Drive: 2020 Toyota 86 GT">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_11/2087213531_2020Toyota86GT.thumb.jpg.81081598a865509accd0d302b155ec2d.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/" title="Read more about Quick Drive: 2020 Toyota 86 GT">
						Quick Drive: 2020 Toyota 86 GT
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-11-20T15:30:02Z' title='11/20/2020 03:30  PM' data-short='4 dy'>Friday at 03:30  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<strong>Can a sports car act as a blank canvas?</strong>
</p>

			
		
		!-->
  <p>
	<strong>Can a sports car act as a blank canvas?</strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">4 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">222 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-v60-polestar-r6208/" title="Read more about Quick Drive: 2020 Volvo V60 Polestar">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_11/1290176173_2020VolvoV60T8Polestar.thumb.jpg.a1295a4f0bd594b76366a1d4324bb428.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-v60-polestar-r6208/" title="Read more about Quick Drive: 2020 Volvo V60 Polestar">
						Quick Drive: 2020 Volvo V60 Polestar
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-11-13T14:28:02Z' title='11/13/2020 02:28  PM' data-short='Nov 13'>November 13</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				<p>
	<em><strong>Can a Volvo Wagon Be Wicked and Green?!</strong></em>
</p>

			
		
		!-->
  <p>
	<em><strong>Can a Volvo Wagon Be Wicked and Green?!</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">4 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">655 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-lexus-rx-350l-lux-r6207/" title="Read more about Interactive Review: 2020 Lexus RX 350L Lux">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_10/IMG_5941.thumb.JPG.430dba161b7ceda69571598b7825aeab.JPG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-lexus-rx-350l-lux-r6207/" title="Read more about Interactive Review: 2020 Lexus RX 350L Lux">
						Interactive Review: 2020 Lexus RX 350L Lux
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-10-03T14:47:44Z' title='10/03/2020 02:47  PM' data-short='Oct 3'>October 3</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Lexus' popular crossover arrives for its interactive, with three-row seating!
</p>

			
		
		!-->
  
<p>
	Lexus' popular crossover arrives for its interactive, with three-row seating!
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">5 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">658 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-volvo-xc90-t8-inscription-r6206/" title="Read more about Interactive Review: 2020 Volvo XC90 T8 Inscription">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_09/D572B2C6-67DB-432F-B8B3-23D1E4D16BCC.thumb.JPEG.540df961b9a2302225fb301313fca659.JPEG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-volvo-xc90-t8-inscription-r6206/" title="Read more about Interactive Review: 2020 Volvo XC90 T8 Inscription">
						Interactive Review: 2020 Volvo XC90 T8 Inscription
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-09-25T21:45:00Z' title='09/25/2020 09:45  PM' data-short='Sep 25'>September 25</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<em><strong>Volvo SUV? Check. Plug-In Hybrid? Check. Interactive Review? Check.</strong></em>
</p>

			
		
		!-->
  
<p>
	<em><strong>Volvo SUV? Check. Plug-In Hybrid? Check. Interactive Review? Check.</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">8 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">715 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-genesis-g90-50-ultimate-r6204/" title="Read more about Interactive Review: 2020 Genesis G90 5.0 Ultimate">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_09/IMG_4998.thumb.JPG.f8b7c03de9393a37a3f63e4c43fb3bc2.JPG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-genesis-g90-50-ultimate-r6204/" title="Read more about Interactive Review: 2020 Genesis G90 5.0 Ultimate">
						Interactive Review: 2020 Genesis G90 5.0 Ultimate
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-09-19T23:20:57Z' title='09/19/2020 11:20  PM' data-short='Sep 19'>September 19</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<strong><em>One flat tire isn't going to stop our latest interactive review.</em></strong>
</p>

			
		
		!-->
  
<p>
	<strong><em>One flat tire isn't going to stop our latest interactive review.</em></strong>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">15 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 2</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">635 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-hyundai-sonata-limited-16t-r6202/" title="Read more about Interactive Review: 2020 Hyundai Sonata Limited 1.6T">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_09/1138785168_2020HyundaiSonata.thumb.jpg.4a4c040fafed58184e0f1b1401222d14.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-hyundai-sonata-limited-16t-r6202/" title="Read more about Interactive Review: 2020 Hyundai Sonata Limited 1.6T">
						Interactive Review: 2020 Hyundai Sonata Limited 1.6T
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-09-04T15:23:31Z' title='09/04/2020 03:23  PM' data-short='Sep 4'>September 4</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<em><strong>A jaw-dropping midsize sedan arrives in C&amp;G's garage for a weeklong evaluation</strong></em>
</p>

			
		
		!-->
  
<p>
	<em><strong>A jaw-dropping midsize sedan arrives in C&amp;G's garage for a weeklong evaluation</strong></em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">77 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">905 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/" title="Read more about Quick Drive: 2020 Toyota 86 GT">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_11/2087213531_2020Toyota86GT.thumb.jpg.81081598a865509accd0d302b155ec2d.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-toyota-86-gt-r6210/" title="Read more about Quick Drive: 2020 Toyota 86 GT">
						Quick Drive: 2020 Toyota 86 GT
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-11-20T15:30:02Z' title='11/20/2020 03:30  PM' data-short='4 dy'>Friday at 03:30  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	<strong>Can a sports car act as a blank canvas?</strong>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">4 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">222 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/industry/zeta-zero-emission-transportation-association-what-is-it-r6211/" title="Read more about ZETA - Zero Emission Transportation Association - What is it?">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_11/Snag_25ecbe7a.thumb.png.3e0fcce5d727b372e666210d5d5371de.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/industry/zeta-zero-emission-transportation-association-what-is-it-r6211/" title="Read more about ZETA - Zero Emission Transportation Association - What is it?">
						ZETA - Zero Emission Transportation Association - What is it?
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/industry/'>Automotive Industry</a>, <span class="SG_hold_together"><time datetime='2020-11-18T16:45:21Z' title='11/18/2020 04:45  PM' data-short='Nov 18'>November 18</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	What is ZETA you ask?
</p>

<p>
	This is the first industry-backed coalition of 28 businesses and growing covering employees in all US states advocating for a national policy that supports the sale of electric vehicles only starting in 2030 of light, medium and heavy-duty auto's. This group calls for the accelerated transition to EVs.
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">70 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">298 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-v60-polestar-r6208/" title="Read more about Quick Drive: 2020 Volvo V60 Polestar">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_11/1290176173_2020VolvoV60T8Polestar.thumb.jpg.a1295a4f0bd594b76366a1d4324bb428.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-v60-polestar-r6208/" title="Read more about Quick Drive: 2020 Volvo V60 Polestar">
						Quick Drive: 2020 Volvo V60 Polestar
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-11-13T14:28:02Z' title='11/13/2020 02:28  PM' data-short='Nov 13'>November 13</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	<em><strong>Can a Volvo Wagon Be Wicked and Green?!</strong></em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">4 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">655 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/bmw/bmw-ix-new-era-new-ev-flagship-r6209/" title="Read more about BMW iX - New Era, New EV Flagship">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_11/2022-bmw-ix_100769262_h.thumb.jpg.543d8d790b543fed29fc23fd1ea0d4ed.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
					

	<a href="https://www.cheersandgears.com/tags/bmw%20ix/" title="Find other content tagged with 'bmw ix'" class='ipsTag_prefix' rel="tag"><span>bmw ix</span></a>

				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/bmw/bmw-ix-new-era-new-ev-flagship-r6209/" title="Read more about BMW iX - New Era, New EV Flagship">
						BMW iX - New Era, New EV Flagship
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to David's profile" class="ipsType_break">David</a>, in <a href='https://www.cheersandgears.com/articles/news/bmw/'>BMW</a>, <span class="SG_hold_together"><time datetime='2020-11-12T00:20:59Z' title='11/12/2020 12:20  AM' data-short='Nov 12'>November 12</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				<p>
	BMW and Electric Cars, Take iX!
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">60 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">435 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-lexus-rx-350l-lux-r6207/" title="Read more about Interactive Review: 2020 Lexus RX 350L Lux">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_10/IMG_5941.thumb.JPG.430dba161b7ceda69571598b7825aeab.JPG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-lexus-rx-350l-lux-r6207/" title="Read more about Interactive Review: 2020 Lexus RX 350L Lux">
						Interactive Review: 2020 Lexus RX 350L Lux
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-10-03T14:47:44Z' title='10/03/2020 02:47  PM' data-short='Oct 3'>October 3</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	Lexus' popular crossover arrives for its interactive, with three-row seating!
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">5 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">658 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-volvo-xc90-t8-inscription-r6206/" title="Read more about Interactive Review: 2020 Volvo XC90 T8 Inscription">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2020_09/D572B2C6-67DB-432F-B8B3-23D1E4D16BCC.thumb.JPEG.540df961b9a2302225fb301313fca659.JPEG');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-volvo-xc90-t8-inscription-r6206/" title="Read more about Interactive Review: 2020 Volvo XC90 T8 Inscription">
						Interactive Review: 2020 Volvo XC90 T8 Inscription
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2020-09-25T21:45:00Z' title='09/25/2020 09:45  PM' data-short='Sep 25'>September 25</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	<em><strong>Volvo SUV? Check. Plug-In Hybrid? Check. Interactive Review? Check.</strong></em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">8 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">715 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox  ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>


</div> 
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Similar Content</h3>
<div class='ipsPad_half ipsWidget_inner'>
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/93305-quick-drive-2020-volvo-v60-polestar/" title='More information about &quot;Quick Drive: 2020 Volvo V60 Polestar&quot;' class='ipsTruncate ipsTruncate_line'>Quick Drive: 2020 Volvo V60 Polestar</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Back in the spring, I spent some time with two different Volvo 60 series models - the S60 Momentum and V60 Cross Country. I came away impressed with the work Volvo had done, picking Cross Country as my favorite. A couple months back, another 60 series model rolled up for a week long evaluation. This one is very different.
<br>


	
		Unlike most performance wagons that grab a bullhorn and shout for attention, the V60 Polestar goes for a more sedate approach. From afar, it looks like your standard V60. Get closer and you begin to see the small changes such as the lowered ride height, 20-inch grey wheels that cover up the massive gold brake calipers, and the two Polestar badges.
	 
	
		Only changes for the interior are the Polestar logo embossed on the front headrests and gold seatbelts.
	 
	
		Under the hood is Volvo's T8 powertrain. This is the 2.0L twin-charged four-cylinder paired with an electric motor on the rear axle to produce a total output of 415 horsepower and 494 pound-feet of torque. This setup also provides all-wheel drive.
	 
	
		It is quite shocking (pardon the pun) as to how fast the V60 Polestar goes. Step on the accelerator and it feels like you have engaged warp drive as the two powertrains work together. 
	 
	
		But there were times where the gas engine and electric motor didn't seem to be on the same page. There would be the odd delay or surging of the gas engine when driving around town in the hybrid mode. Hopefully, this is something that could be addressed with an update to the engine software.
	 
	
		The other party trick of the V60 Polestar is the ability to run on electric power alone. This comes from an 11.6 kWh lithium-ion battery pack underneath the cargo floor. Volvo claims a range of 22 miles on electric power alone, but I was able to stretch it out to around 23 to 25 miles throughout the week.
	 
	
		Recharging took around eight to eleven hours if the battery was near or fully depleted. 
	 
	
		For the week, I saw an MPGe average of 52.1. With the battery drained, I saw the average fall to around 29.1 MPG. 
	 
	
		Volvo turned to suspension supplier Öhlins to develop something bespoke for the V60 Polestar. What was delivered is a special set of dampers that are manually adjusted by gold-colored aluminum knobs. You'll easily find the ones in the front by opening the hood - sitting on top of the shock towers. The ones in the back are slightly harder to find as they're located above the wheels in the wheel housing. This is something that feels like more of a talking point when showing off the wagon, not something you want to mess with unless you are knowledgeable on damper tuning.
	 
	
		The V60 Polestar may be the best handling Volvo I have driven in quite some time. The Öhlins dampers do make a difference as they minimize body roll. But the dampers cannot fully hide the massive weight of the Polestar - tipping the scales at 4,522 pounds. This makes the wagon not feel as nimble.
	 
	
		In terms of ride quality, the V60 Polestar does well on smooth roads. Take it on a road with a litany of bumps and potholes and the ride becomes very choppy. This is where I wished Volvo had gone for a computer-controlled damper system to make the ride slightly smoother.
	 
	
		A price tag of over $68,000 is a bit much for a Volvo, but you need to take into consideration that you're getting everything as standard. That includes the premium B&amp;O audio system, full LED headlights, Nappa leather upholstery, heated/ventilated front seats, Pilot Assist, and more. The only option on our tester is the metallic paint.
	 
	
		Despite the price tag and rough ride, I'm happy to see Volvo venturing out and doing some wild as the V60 Polestar. This vehicle is a prime example of having your cake and eating it by delivering excellent performance and efficiency in one package. The fact that this package is in a wagon shows this for someone who doesn't want to follow the Joneses and get a performance crossover.
	 
	
		Would this be the 60 Series model I would buy? No, that honor falls to the V60 Cross Country I drove in the early spring. But the Polestar runs a close second.
	 



	Disclaimer: Volvo Provided the V60 Polestar, Insurance, and One Tank of Gas
<br>



	Year: 2020<br>
	Make: Volvo<br>
	Model: V60<br>
	Trim: T8 Polestar Engineered <br>
	Engine: 2.0L Twincharged DOHC 16-Valve Four-Cylinder, Two AC Electric Motors<br>
	Driveline: Eight-Speed Automatic, All-Wheel Drive<br>
	Horsepower @ RPM: 328 (gas), 46 (electric motor front), 87 (electric motor rear), 415 (combined)<br>
	Torque @ RPM: 317 (gas), 111 (electric motor front), 177 (electric motor rear), 494 (combined)<br>
	Fuel Economy: Combined MPGe/Gas - 69/30<br>
	Curb Weight: 4,522 lbs<br>
	Location of Manufacture: Gothenburg, Sweden<br>
	Base Price: $67,300<br>
	As Tested Price: $68,940 (Includes $995.00 Destination Charge)
<br>


	Options:<br>
	Metallic Paint - $645.00
<br>


<br>
View full article<br>
					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2020-volvo-v60-polestar-r6208/" title='More information about &quot;Quick Drive: 2020 Volvo V60 Polestar&quot;' class='ipsTruncate ipsTruncate_line'>Quick Drive: 2020 Volvo V60 Polestar</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Back in the spring, I spent some time with two different Volvo 60 series models - the S60 Momentum and V60 Cross Country. I came away impressed with the work Volvo had done, picking Cross Country as my favorite. A couple months back, another 60 series model rolled up for a week long evaluation. This one is very different.
<br>


	
		Unlike most performance wagons that grab a bullhorn and shout for attention, the V60 Polestar goes for a more sedate approach. From afar, it looks like your standard V60. Get closer and you begin to see the small changes such as the lowered ride height, 20-inch grey wheels that cover up the massive gold brake calipers, and the two Polestar badges.
	 
	
		Only changes for the interior are the Polestar logo embossed on the front headrests and gold seatbelts.
	 
	
		Under the hood is Volvo's T8 powertrain. This is the 2.0L twin-charged four-cylinder paired with an electric motor on the rear axle to produce a total output of 415 horsepower and 494 pound-feet of torque. This setup also provides all-wheel drive.
	 
	
		It is quite shocking (pardon the pun) as to how fast the V60 Polestar goes. Step on the accelerator and it feels like you have engaged warp drive as the two powertrains work together. 
	 
	
		But there were times where the gas engine and electric motor didn't seem to be on the same page. There would be the odd delay or surging of the gas engine when driving around town in the hybrid mode. Hopefully, this is something that could be addressed with an update to the engine software.
	 
	
		The other party trick of the V60 Polestar is the ability to run on electric power alone. This comes from an 11.6 kWh lithium-ion battery pack underneath the cargo floor. Volvo claims a range of 22 miles on electric power alone, but I was able to stretch it out to around 23 to 25 miles throughout the week.
	 
	
		Recharging took around eight to eleven hours if the battery was near or fully depleted. 
	 
	
		For the week, I saw an MPGe average of 52.1. With the battery drained, I saw the average fall to around 29.1 MPG. 
	 
	
		Volvo turned to suspension supplier Öhlins to develop something bespoke for the V60 Polestar. What was delivered is a special set of dampers that are manually adjusted by gold-colored aluminum knobs. You'll easily find the ones in the front by opening the hood - sitting on top of the shock towers. The ones in the back are slightly harder to find as they're located above the wheels in the wheel housing. This is something that feels like more of a talking point when showing off the wagon, not something you want to mess with unless you are knowledgeable on damper tuning.
	 
	
		The V60 Polestar may be the best handling Volvo I have driven in quite some time. The Öhlins dampers do make a difference as they minimize body roll. But the dampers cannot fully hide the massive weight of the Polestar - tipping the scales at 4,522 pounds. This makes the wagon not feel as nimble.
	 
	
		In terms of ride quality, the V60 Polestar does well on smooth roads. Take it on a road with a litany of bumps and potholes and the ride becomes very choppy. This is where I wished Volvo had gone for a computer-controlled damper system to make the ride slightly smoother.
	 
	
		A price tag of over $68,000 is a bit much for a Volvo, but you need to take into consideration that you're getting everything as standard. That includes the premium B&amp;O audio system, full LED headlights, Nappa leather upholstery, heated/ventilated front seats, Pilot Assist, and more. The only option on our tester is the metallic paint.
	 
	
		Despite the price tag and rough ride, I'm happy to see Volvo venturing out and doing some wild as the V60 Polestar. This vehicle is a prime example of having your cake and eating it by delivering excellent performance and efficiency in one package. The fact that this package is in a wagon shows this for someone who doesn't want to follow the Joneses and get a performance crossover.
	 
	
		Would this be the 60 Series model I would buy? No, that honor falls to the V60 Cross Country I drove in the early spring. But the Polestar runs a close second.
	 



	Disclaimer: Volvo Provided the V60 Polestar, Insurance, and One Tank of Gas
<br>



	Year: 2020<br>
	Make: Volvo<br>
	Model: V60<br>
	Trim: T8 Polestar Engineered <br>
	Engine: 2.0L Twincharged DOHC 16-Valve Four-Cylinder, Two AC Electric Motors<br>
	Driveline: Eight-Speed Automatic, All-Wheel Drive<br>
	Horsepower @ RPM: 328 (gas), 46 (electric motor front), 87 (electric motor rear), 415 (combined)<br>
	Torque @ RPM: 317 (gas), 111 (electric motor front), 177 (electric motor rear), 494 (combined)<br>
	Fuel Economy: Combined MPGe/Gas - 69/30<br>
	Curb Weight: 4,522 lbs<br>
	Location of Manufacture: Gothenburg, Sweden<br>
	Base Price: $67,300<br>
	As Tested Price: $68,940 (Includes $995.00 Destination Charge)
<br>


	Options:<br>
	Metallic Paint - $645.00
<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/93269-interactive-review-2020-lexus-rx-350l-lux/" title='More information about &quot;Interactive Review: 2020 Lexus RX 350L Lux&quot;' class='ipsTruncate ipsTruncate_line'>Interactive Review: 2020 Lexus RX 350L Lux</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						This week at the Cheers &amp; Gears' Detroit bureau sees the 2020 Lexus RX 350L Lux come in for an interactive review. It has been some time since I last drove any version of the RX and it has gone some significant changes. The key one is the introduction of a three-row version - designated by the L at the end. Another welcome change is an introduction of a touchscreen for the Lexus Enform infotainment system.
<br>


	Power comes from a 3.5L V6 with 290 horsepower and 267 pound-feet of torque. This is paired with an eight-speed automatic and all-wheel drive. Out the door, this RX 350 comes with an as-tested price of $63,540 with a $1,025 destination charge.
<br>


	Here are some quick thoughts,
<br>


	
		Acceleration isn't the RX's strong suit. The V6 moves the crossover at an adequate speed.
	 
	
		The touchscreen makes a huge difference in overall usability with Enform. I find myself not screaming at it - both internally and externally.
	 
	
		Third-row does eat up a lot of cargo space when up.
	 



	I'll be trying to squeeze myself into the third-row along with other items throughout my week in the RX. In the meantime, drop off any questions you have.
<br>


	
<br>


<br>
View full article<br>
					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-lexus-rx-350l-lux-r6207/" title='More information about &quot;Interactive Review: 2020 Lexus RX 350L Lux&quot;' class='ipsTruncate ipsTruncate_line'>Interactive Review: 2020 Lexus RX 350L Lux</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						This week at the Cheers &amp; Gears' Detroit bureau sees the 2020 Lexus RX 350L Lux come in for an interactive review. It has been some time since I last drove any version of the RX and it has gone some significant changes. The key one is the introduction of a three-row version - designated by the L at the end. Another welcome change is an introduction of a touchscreen for the Lexus Enform infotainment system.
<br>


	Power comes from a 3.5L V6 with 290 horsepower and 267 pound-feet of torque. This is paired with an eight-speed automatic and all-wheel drive. Out the door, this RX 350 comes with an as-tested price of $63,540 with a $1,025 destination charge.
<br>


	Here are some quick thoughts,
<br>


	
		Acceleration isn't the RX's strong suit. The V6 moves the crossover at an adequate speed.
	 
	
		The touchscreen makes a huge difference in overall usability with Enform. I find myself not screaming at it - both internally and externally.
	 
	
		Third-row does eat up a lot of cargo space when up.
	 



	I'll be trying to squeeze myself into the third-row along with other items throughout my week in the RX. In the meantime, drop off any questions you have.
<br>


	
<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/articles/reviews/interactive-review-2020-volvo-xc90-t8-inscription-r6206/" title='More information about &quot;Interactive Review: 2020 Volvo XC90 T8 Inscription&quot;' class='ipsTruncate ipsTruncate_line'>Interactive Review: 2020 Volvo XC90 T8 Inscription</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Next up for an interactive review is the most expensive Volvo I have driven, the 2020 XC90 T8 Inscription - as-tested price of $86,790 with a $995.00 destination charge. Sadly, there is no kitchen sink to find, but this vehicle is loaded. It has four-corner air suspension, 21-inch wheels, a Bowers and Wilkins audio system, massaging front seats, heated steering whee, captain chairs for the second row with heat, panoramic sunroof, and 360-degree camera.
<br>


	Power comes from the T8 plug-in hybrid powertrain that I tried in the V60 Polestar a few weeks back. While not as potent as the Polestar, the XC90 still posts some impressive numbers of 400 horsepower and 472 pound-feet.
<br>


	Here are some initial impressions
<br>


	
		Despite the hefty pricetag, I don't get the feeling of luxury that the Inscription is supposed to bring. I have to wonder if its due to the black leather and dark wood trim being used.
	 
	
		Did I mention that this comes with a crystal gearshift?
	 
	
		Ride quality seems to be ok with the 21-inch wheels, but there is a fair amount of tire noise on rough pavement.
	 



	I'll have more thoughts as the week goes on. In the meantime, if you have any questions, drop them below.
<br>


	
<br>

					</div>
				
			</div>
		</li>
	
	</ul>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ipsResponsive_block' data-blockID='app_forums_postFeed_pgcl76vro' data-blockConfig="true" data-blockTitle="Post Feed" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>

	<h3 class='ipsType_reset ipsWidget_title'>Posts</h3>
	
		<div class='ipsWidget_inner ipsPad_half'>
			<ul class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92259-alternative-fuels-propulsion-random/?do=findComment&amp;comment=889985" title='View the topic Alternative Fuels &amp; Propulsion RANDOM' class='ipsType_medium ipsTruncate ipsTruncate_line'> Alternative Fuels &amp; Propulsion RANDOM</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to balthazar's profile" class="ipsType_break">balthazar</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92259-alternative-fuels-propulsion-random/?do=findComment&amp;comment=889985' class='ipsType_blendLinks'>Posted <time datetime='2020-11-25T05:46:31Z' title='11/25/2020 05:46  AM' data-short='2 hr'>2 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/93321-industry-news-zeta-zero-emission-transportation-association-what-is-it/?do=findComment&amp;comment=889982" title='View the topic Industry News: ZETA - Zero Emission Transportation Association - What is it?' class='ipsType_medium ipsTruncate ipsTruncate_line'> Industry News: ZETA - Zero Emission Transportation Association - What is it?</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to David's profile" class="ipsType_break">David</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/93321-industry-news-zeta-zero-emission-transportation-association-what-is-it/?do=findComment&amp;comment=889982' class='ipsType_blendLinks'>Posted <time datetime='2020-11-25T05:06:44Z' title='11/25/2020 05:06  AM' data-short='3 hr'>3 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Amazing all the EV Pickup trucks that have been announced for production. Be very interesting to see which ones actually make it to market. I am expecting that 50% will never actually see production and as the Heritage OEM builders start to deliver their trucks, it will reduce this down to maybe just Tesla and Rivian being the new kids on the block that survive along with Lordstown as a special Niche builder since they are focusing on Commercial use / Governments.
 


	Hummer by GMC
 


	
 


	Ford F-150 EV Pickup
 


	
 


	Lordstown Endurance EV Pickup
 


	
 


	Rivian R1T ev pickup
 


	
 


	Havelaar Bison EV Pickup
 


	
 


	Neuron EV Pickup
 


	
 


	Atlas EV Pickup
 


	
 


	Workhorse EV Pickup
 


	
 


	Tesla Cyber Truck EV Pickup
 


	 
	Nissan / Hercules EV Pickup
 


	
 


	Bollinger EV Pickup
 


	
 


	Nikola Hydrogen/EV Pickup
 


	
 


	
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=889981" title='View the topic Random Thoughts Thread' class='ipsType_medium ipsTruncate ipsTruncate_line'> Random Thoughts Thread</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to balthazar's profile" class="ipsType_break">balthazar</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=889981' class='ipsType_blendLinks'>Posted <time datetime='2020-11-25T04:13:51Z' title='11/25/2020 04:13  AM' data-short='4 hr'>4 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=889980" title='View the topic Random Thoughts Thread' class='ipsType_medium ipsTruncate ipsTruncate_line'> Random Thoughts Thread</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to balthazar's profile" class="ipsType_break">balthazar</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=889980' class='ipsType_blendLinks'>Posted <time datetime='2020-11-25T03:28:18Z' title='11/25/2020 03:28  AM' data-short='5 hr'>5 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								^ Don't forget bedsides as high as the roof toward the front- forget about bed access other than at the tailgate.
 



	Nope!
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/93291-fall-back-on-some-car-spotting-for-november/?do=findComment&amp;comment=889979" title='View the topic Fall back on some car spotting for November' class='ipsType_medium ipsTruncate ipsTruncate_line'> Fall back on some car spotting for November</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fzeta-zero-emission-transportation-association-what-is-it-r6211%252F' title="Go to balthazar's profile" class="ipsType_break">balthazar</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/93291-fall-back-on-some-car-spotting-for-november/?do=findComment&amp;comment=889979' class='ipsType_blendLinks'>Posted <time datetime='2020-11-25T03:25:15Z' title='11/25/2020 03:25  AM' data-short='5 hr'>5 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Poor metallurgy, not merely salt. datsuns, nissans, toyoters, honda of the '70s all died furiously quick deaths.  Then you'd have a vehicle like a Dodge Dart lasting commonly into the '00s as a daily driver. 
	 
	BTW, the environment here is peachy.  And not all East Coast states use/used salt.
 

							</div>
						</div>
					</li>
				
			</ul>
		</div>
	

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPad_half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92259-alternative-fuels-propulsion-random/?do=findComment&comment=889985'>Alternative Fuels & Propulsion RANDOM</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T05:46:31Z' title='11/25/2020 05:46  AM' data-short='2 hr'>2 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/93321-industry-news-zeta-zero-emission-transportation-association-what-is-it/?do=findComment&comment=889982'>Industry News: ZETA - Zero Emission Transportation Association - What is it?</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T05:06:44Z' title='11/25/2020 05:06  AM' data-short='3 hr'>3 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=889981'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T04:13:51Z' title='11/25/2020 04:13  AM' data-short='4 hr'>4 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=889980'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T03:28:18Z' title='11/25/2020 03:28  AM' data-short='5 hr'>5 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/93291-fall-back-on-some-car-spotting-for-november/?do=findComment&comment=889979'>Fall back on some car spotting for November</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T03:25:15Z' title='11/25/2020 03:25  AM' data-short='5 hr'>5 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=889978'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T03:20:53Z' title='11/25/2020 03:20  AM' data-short='5 hr'>5 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-david/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-david/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="David" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/12-david/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-david/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to David's profile" class="ipsType_break"><span style='color:#'>David</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/93291-fall-back-on-some-car-spotting-for-november/?do=findComment&comment=889977'>Fall back on some car spotting for November</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T03:16:23Z' title='11/25/2020 03:16  AM' data-short='5 hr'>5 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to A Horse With No Name's profile" class="ipsType_break"><span style='color:#'>A Horse With No Name</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/93321-industry-news-zeta-zero-emission-transportation-association-what-is-it/?do=findComment&comment=889976'>Industry News: ZETA - Zero Emission Transportation Association - What is it?</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T03:12:43Z' title='11/25/2020 03:12  AM' data-short='5 hr'>5 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to A Horse With No Name's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg" alt="A Horse With No Name" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to A Horse With No Name's profile" class="ipsType_break"><span style='color:#'>A Horse With No Name</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=889975'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T03:07:25Z' title='11/25/2020 03:07  AM' data-short='5 hr'>5 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main ipsType_break">
        

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=889974'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2020-11-25T03:03:00Z' title='11/25/2020 03:03  AM' data-short='5 hr'>5 hours ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/4037-duncan/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/4037-duncan/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Duncan's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%237a62c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ED%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="Duncan" itemprop="image"> 


	</a>

							<div>
								

<a href='https://www.cheersandgears.com/profile/4037-duncan/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/4037-duncan/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Freviews%252Fquick-drive-2020-toyota-86-gt-r6210%252F' title="Go to Duncan's profile" class="ipsType_break">Duncan</a>
								<br><span class='ipsType_light'>(41 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPadding'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
			
				<li>
					
<a href='https://www.cheersandgears.com/profile/13706-drivinglessonsmelbourne/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13706-drivinglessonsmelbourne/?do=hovercard' title="Go to drivinglessonsmelbourne's profile" class="ipsType_break"><span style='color:#'>drivinglessonsmelbourne</span></a></li>
			
		</ul>
		
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox  ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page."  data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt='Cadillac Appreciation Club'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						8 members
						
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_32/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt='European Car Lovers'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						4 members
						
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class="fa fa-newspaper-o" aria-hidden="true"></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span>Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/reviews/'>
						<span>Reviews <i class='fa fa-angle-right' aria-hidden="true"></i></span>
					</a>
				
			</li>
		
			<li>
				
					Quick Drive: 2020 Toyota 86 GT
				
			</li>
		
	</ul>
</nav>
				</div>
			</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><img src="https://twemoji.maxcdn.com/2/72x72/2665.png" class="ipsEmoji" alt="♥"></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>

		
			<footer id="ipsLayout_footer" class="ipsClearfix">
				<div class="ipsLayout_container">

	<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->

 

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
</div>
			</footer>
			

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			
				<div class="ipsPadding">
					<ul class="ipsToolList ipsToolList_vertical">
						<li>
							<a href="https://www.cheersandgears.com/login/" id="elSigninButton_mobile" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					</ul>
				</div>
			

			<ul class="ipsDrawer_list">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>

									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>

									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>

									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/feed/' >
					Social Stream
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
				
			</ul>
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<div class="ipsDrawer_menu">
		<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

			
			

	
	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "343515a260e62cf5be6f072efa7e2834",
			antiCache: "8c280fcb9e1606162103",
			jsAntiCache: "8c280fcb9e1606288728",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			analyticsProvider: "ga",
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: ''
		};
		
		
		
		
			ipsSettings['maxImageDimensions'] = {
				width: 1000,
				height: 750
			};
		
		
	</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
setTimeout( function() {
	fbq('init', '574008826311197');
	
	fbq('track', 'PageView', {"item_id":6210,"item_name":"Quick Drive: 2020 Toyota 86 GT","item_type":"articles9283759273592","category_name":"Reviews"} );
	
}, 5000 );
</script>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sb.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js?v=8c280fcb9e1606288728' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js?v=8c280fcb9e1606288728' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'soundboard_defaultsound', jQuery.parseJSON('"monthly_2018_05\/sb_987932942793075_Norma4-way_wav.e543c08a917f178a84f864c852d4f83a"') );
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"twemoji"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('true') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('1584563302') );
		
			ips.setSetting( 'image_jpg_quality', jQuery.parseJSON('95') );
		
			ips.setSetting( 'cloud2', jQuery.parseJSON('false') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/monthly_2019_03/CG-logo-2018-Final.png.b753104819f75f18f5347b2cb8b39539.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/reviews/",
                "name": "Reviews"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


			
<!--VIGLINK-->

	<script type="text/javascript">
	  var vglnk = { key: 'b92d1d50e340fa44ae9453a60a23a261'
	              };
	
	  (function(d, t) {
	    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
	    s.src = '//cdn.viglink.com/api/vglnk.js';
	    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
	  }(document, 'script'));
	</script>

			
		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
		
			
				<noscript>
				<img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=574008826311197&ev=PageView&cd%5Bitem_id%5D=6210&cd%5Bitem_name%5D=Quick+Drive%3A+2020+Toyota+86+GT&cd%5Bitem_type%5D=articles9283759273592&cd%5Bcategory_name%5D=Reviews"/>
				</noscript>
			
		
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
