<!DOCTYPE html><html lang="en-US" dir="ltr"><head><title>Holden Will Have Access To More Models From Other GM Brands - Holden - Cheers and Gears</title>
<!--[if lt IE 9]>
			<link rel="stylesheet" type="text/css" href="https://www.cheersandgears.com/uploads/css_built_6/5e61784858ad3c11f00b5706d12afe52_ie8.css.81efff2a6dc7c7655086bd69866f83ff.css">
		    <script src="//www.cheersandgears.com/applications/core/interface/html5shiv/html5shiv.js"></script>
		<![endif]-->
		
<meta charset="utf-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">



	
		
			
				<meta name="description" content="Why you could be seeing more U.S. models arrive in Australia with Holden badging">
			
		
	

	
		
			
				<meta property="og:title" content="Holden Will Have Access To More Models From Other GM Brands">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/">
			
		
	

	
		
			
				<meta property="og:description" content="Why you could be seeing more U.S. models arrive in Australia with Holden badging">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2017-01-21T05:06:15Z">
			
		
	

	
		
			
				<meta name="keywords" content="Holden, Products, Selection, Worldwide">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2017_01/58827905d7996_FutureHoldenSUVrange.jpg.73a2c1369effc33006ee8b64fa13eebf.jpg">
			
		
	

	
		<link rel="canonical" href="https://www.cheersandgears.com">
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/" />


		

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/341e4a57816af3ba440d891ca87450ff_framework.css.cfa0ce0cf9d3cfbacaf32c82cb120c78.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/05e81b71abe4f22d6eb8d1a929494829_responsive.css.5b3fca658f715571a2f5e505327d54d2.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/90eb5adf50a8c640f633d47fd7eb1778_core.css.d7ca793f4e5f5bab28851b1fc60ffbcc.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.fc1d812588d2aa358d301f121a07f1ac.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/9037af43189dec1f1ca4d162227a3350_record.css.b4ef126d0eee4d751853d5d243d327ec.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/97c0a48072ce601c9764cb6b00a6588a_page.css.b2d6fad772d23b4e457ac2c60f023fdb.css?v=b08b3c7905' media='all'>




<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.213cae76f5b44e1aa5cb55fea515789d.css?v=b08b3c7905' media='all'>



		
		

      <!-- Begin DFP Tag !-->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1051240/CnG_First_Post', [[728, 90], [320, 50]], 'div-gpt-ad-1472049695829-0').addService(googletag.pubads());
    googletag.defineSlot('/1051240/CnG_First_Topic', [[728, 90], [320, 50]], 'div-gpt-ad-1472049695829-1').addService(googletag.pubads());
    googletag.defineSlot('/1051240/CnG_Footer', [[728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1472049695829-2').addService(googletag.pubads());
    googletag.defineSlot('/1051240/CnG_Header', [[728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1472049695829-3').addService(googletag.pubads());
    googletag.defineSlot('/1051240/CnG_Sidebar', [[250, 250], [336, 280], [240, 400], [120, 600], [300, 250], [160, 600]], 'div-gpt-ad-1472049695829-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- End DFP Tag !--></head><body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" itemscope itemtype="http://schema.org/WebSite">
 <meta itemprop="url" content="https://www.cheersandgears.com/">
<a href="#elContent" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		
		<div id="ipsLayout_header" class="ipsClearfix">
			
<ul id='elMobileNav' class='ipsList_inline ipsResponsive_hideDesktop ipsResponsive_block' data-controller='core.front.core.mobileNav' data-default="cms_records1">
	
		
			
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/holden/'>
							<span>Holden</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" class='ipsType_light'  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i></a>
	</li>

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/' data-action="mobileSearch"><i class='fa fa-search'></i></a>
		</li>
	
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
			<div id="ipsm_reponsiveSearch"></div>
			
			<header><div class="ipsLayout_container">
				

	<div id='searchWrap'>
	<div id='elSearch' class='ipsPos_left' data-controller='core.front.core.quickSearch' itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" data-default="cms_records1">
		<form accept-charset='utf-8' action='https://www.cheersandgears.com/search/' method='get'>
			<meta itemprop="target" content="https://www.cheersandgears.com/search/?q={q}">
			<input type="hidden" name="type" value="cms_records1" data-role="searchFilter">
			<a href='#' id='elSearchFilter' data-ipsMenu data-ipsMenu-selectable='radio' data-ipsMenu-appendTo='#elSearch' class="ipsHide">
				<span data-role='searchingIn'>
					Articles
					</span>
					<i class='fa fa-caret-down'></i>
			</a>
			<ul id='elSearchFilter_menu' class='ipsMenu ipsMenu_selectable ipsMenu_narrow ipsHide'>
				<li class='ipsMenu_item ' data-ipsMenuValue='all'>
					<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=search&amp;controller=search&amp;csrfKey=725de1297dd5cc8428a2be8ef559e306' title='All Content'>All Content</a>
				</li>
				<li class='ipsMenu_sep'><hr></li>
				
					
						<li class='ipsMenu_item' data-ipsMenuValue='{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:4065}' data-options='{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:4065}'>
							<a href='#'>This Article</a>
						</li>
					
						<li class='ipsMenu_item' data-ipsMenuValue='{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:70}' data-options='{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:70}'>
							<a href='#'>This category</a>
						</li>
					
					<li class='ipsMenu_sep'><hr></li>
				
				<li data-role='globalSearchMenuOptions'></li>
				<li class='ipsMenu_item ipsMenu_itemNonSelect'>
					<a href='https://www.cheersandgears.com/search/' accesskey='4'><i class='fa fa-cog'></i> Advanced Search</a>
				</li>
			</ul>
			<input type='search' id='elSearchField' placeholder='Search...' name='q' itemprop="query-input">
			<button type='submit'><i class='fa fa-search'></i></button>
		</form>
	</div>
	</div>

              	


	

	
	
		<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1' class='logo'><img src="https://www.cheersandgears.com/uploads/monthly_2016_08/57bbb33e66b30_CG-logo-clear.png.c7f0242701ab1ffdb76ce99ccde5eef0.png.02c44522dca5534402b9dffa9ccfaa08.png" alt='Cheers and Gears' /></a>
	
	


			</div>
			</header><div class="nav ipsClearfix">
			<div class="ipsLayout_container">
				

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsClearfix ipsResponsive_hidePhone ipsResponsive_block">
	


<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<div data-role="loginForm">
		
			<div class='ipsColumns ipsColumns_noSpacing'>
				<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
		
		
			
				
<form accept-charset='utf-8' class="ipsPad ipsForm ipsForm_vertical" method='post' action='https://www.cheersandgears.com/login/' data-ipsValidation novalidate>
	<input type="hidden" name="login__standard_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="725de1297dd5cc8428a2be8ef559e306">
	
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		
			
				
					<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
						<input type="text" required placeholder="Display Name" name='auth' id='auth'>
					</li>
				
			
				
					<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
						<input type="password" required placeholder="Password" name='password' id='password'>
					</li>
				
			
				
					
<li class='ipsFieldRow ipsFieldRow_checkbox ipsClearfix ' id="9c7ffa65f11c317804907d1e35f70d9d">
	
		
		
<input type="hidden" name="remember_me" value="0">
<span class='ipsCustomInput'>
	<input
		type='checkbox'
		role='checkbox'
		name='remember_me_checkbox'
		value='1'
		id="check_9c7ffa65f11c317804907d1e35f70d9d"
		data-toggle-id="9c7ffa65f11c317804907d1e35f70d9d"
		checked aria-checked='true'
		
		
		
		
		
		
	>
	
	<span></span>
</span>


		
		<div class='ipsFieldRow_content'>
			<label class='ipsFieldRow_label' for='check_9c7ffa65f11c317804907d1e35f70d9d'>Remember me </label>
			


<span class='ipsFieldRow_desc'>
	Not recommended on shared computers
</span>
			
			
		</div>
	
</li>
				
			
				
					
<li class='ipsFieldRow ipsFieldRow_checkbox ipsClearfix ' id="447c4ee74bbd7ef2ff264d7b7231e3e7">
	
		
		
<input type="hidden" name="signin_anonymous" value="0">
<span class='ipsCustomInput'>
	<input
		type='checkbox'
		role='checkbox'
		name='signin_anonymous_checkbox'
		value='1'
		id="check_447c4ee74bbd7ef2ff264d7b7231e3e7"
		data-toggle-id="447c4ee74bbd7ef2ff264d7b7231e3e7"
		aria-checked='false'
		
		
		
		
		
		
	>
	
	<span></span>
</span>


		
		<div class='ipsFieldRow_content'>
			<label class='ipsFieldRow_label' for='check_447c4ee74bbd7ef2ff264d7b7231e3e7'>Sign in anonymously </label>
			
			
			
		</div>
	
</li>
				
			
		
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<br>
			<button type="submit" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			<br>
			<p class="ipsType_right ipsType_small">
				<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>Forgot your password?</a>
			</p>
		</li>
	</ul>
</form>
			
		
			
		
			
		
			
		
			
		
		
				</div>
				<div class='ipsColumn ipsColumn_wide'>
					<div class='ipsPad' id='elUserSignIn_external'>
						<div class='ipsAreaBackground_light ipsPad_half'>
							<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
							<br>
							
								
							
								
									<div class='ipsPad_half ipsType_center'>
										

<a href='https://www.facebook.com/dialog/oauth?client_id=150880928282930&amp;scope=email,user_posts,publish_actions&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/facebook/auth.php&amp;state=front-725de1297dd5cc8428a2be8ef559e306-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook'>
	<span class='ipsSocial_icon'><i class='fa fa-facebook'></i></span>
	<span class='ipsSocial_text'>Sign in with Facebook</span>
</a>
									</div>
								
							
								
									<div class='ipsPad_half ipsType_center'>
										
<a href='https://www.cheersandgears.com/login/?loginProcess=twitter&amp;ref=aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter'>
	<span class='ipsSocial_icon'><i class='fa fa-twitter'></i></span>
	<span class='ipsSocial_text'>Sign in with Twitter</span>
</a>
									</div>
								
							
								
									<div class='ipsPad_half ipsType_center'>
										

<a href='https://login.live.com/oauth20_authorize.srf?client_id=dc1db6c2-183e-4a43-9651-94e29df88cb3&amp;scope=wl.signin%20wl.emails%20wl.offline_access&amp;response_type=code&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/microsoft/auth.php&amp;state=front-725de1297dd5cc8428a2be8ef559e306-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_microsoft'>
	<span class='ipsSocial_icon'><i class='fa fa-windows'></i></span>
	<span class='ipsSocial_text'>Sign in with Microsoft</span>
</a>
									</div>
								
							
								
									<div class='ipsPad_half ipsType_center'>
										
<a href='https://accounts.google.com/o/oauth2/auth?response_type=code&amp;client_id=300795059461-3ajjium3mck62tivpdsq92k2bt63dkhh.apps.googleusercontent.com&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/google/auth.php&amp;scope=https://www.googleapis.com/auth/plus.login%20https://www.googleapis.com/auth/userinfo.email%20https://www.googleapis.com/auth/userinfo.profile&amp;access_type=offline&amp;state=front-725de1297dd5cc8428a2be8ef559e306-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google'>
	<span class='ipsSocial_icon'><i class='fa fa-google-plus'></i></span>
	<span class='ipsSocial_text'>Sign in with Google</span>
</a>
									</div>
								
							
						</div>
					</div>
				</div>
			</div>
		
	</div>
</div>
		</li>
		
			<li>
				<a href="https://www.cheersandgears.com/register/" id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">
					Sign Up
				</a>
			</li>
		
	</ul>

				
<div class='navPosition hiddenLinks'>

	<nav class='ipsLayout_container resetWidth' >
		<div class='ipsNavBar_primary  ipsClearfix'>
			<ul data-role="primaryNavBar" class='ipsResponsive_showDesktop ipsResponsive_block'>
			
				<li><a id='ipsmakeHomeIcon' href='https://www.cheersandgears.com/' title='Go to the community homepage'></a></li>
			
			

	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem" data-navTitle="News by Brand">
			
			
				<a href="https://www.cheersandgears.com/articles/news/"  data-navItem-id="86"  >
					News by Brand
				</a>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="Auto Shows">
			
			
				<a href="#" id="elNavigation_64" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_64' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="64" >
					Auto Shows <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_64_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					North American International Auto Show (Detroit)
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York International Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics Show (CES)
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt International Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo Motor Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris Motor Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

				</ul>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="Reviews">
			
			
				<a href="#" id="elNavigation_80" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_80' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="80" >
					Reviews <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_80_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/reviews/' >
					Full Reviews
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/reviews/quick-drive/' >
					Quick Drives
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/reviews/first-drive/' >
					First Drive
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/reviews/road-masters/' >
					Road Masters
				</a>
			</li>
		
	

				</ul>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="Opinion">
			
			
				<a href="#" id="elNavigation_76" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_76' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="76" >
					Opinion <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_76_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/opinion/fabulous-flops/' >
					Fabulous Flops
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/opinion/afterthoughts/' >
					Afterthoughts
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/opinion/this-nat/' >
					This n'at
				</a>
			</li>
		
	

				</ul>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="Community">
			
			
				<a href="#" id="elNavigation_1" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_1' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="1" >
					Community <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_1_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/garage/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/chat/' >
					Chat
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/guidelines/' >
					Guidelines
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/staff/' >
					Staff
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/online/' >
					Online Users
				</a>
			</li>
		
	

				</ul>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem" data-navTitle="Activity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2"  data-hover=''>
					Activity <i class="fa fa-caret-down"></i>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					

	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity" data-navTitle="All Activity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3"  >
					All Activity
				</a>
			
			
		</li>
	

	

	

	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search" data-navTitle="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7"  >
					Search
				</a>
			
			
		</li>
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_14' data-role="navBarItem" data-navApp="nexus" data-navExt="Store" data-navTitle="Store">
			
			
				<a href="https://www.cheersandgears.com/store/"  data-navItem-id="14"  data-hover=''>
					Store <i class="fa fa-caret-down"></i>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					

	
		
		
		<li  id='elNavSecondary_16' data-role="navBarItem" data-navApp="nexus" data-navExt="Orders" data-navTitle="Orders">
			
			
				<a href="https://www.cheersandgears.com/clients/"  data-navItem-id="16"  >
					Orders
				</a>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_17' data-role="navBarItem" data-navApp="nexus" data-navExt="Purchases" data-navTitle="Manage Purchases">
			
			
				<a href="https://www.cheersandgears.com/clients/purchases/"  data-navItem-id="17"  >
					Manage Purchases
				</a>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_18' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="My Details">
			
			
				<a href="#" id="elNavigation_18" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_14' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="18" >
					My Details <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_18_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/info/' >
					Personal Information
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/addresses/' >
					Addresses
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/cards/' >
					Cards
				</a>
			</li>
		
	

	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/credit/' >
					Account Credit
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/alternative-contacts/' >
					Alternative Contacts
				</a>
			</li>
		
	

	

				</ul>
			
			
		</li>
	

					<li class='ipsHide' id='elNavigationMore_14' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_14' id='elNavigationMore_14_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_14_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_26' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem" data-navTitle="Support">
			
			
				<a href="https://www.cheersandgears.com/support/"  data-navItem-id="26"  data-hover=''>
					Support <i class="fa fa-caret-down"></i>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					

	
		
		
		<li  id='elNavSecondary_27' data-role="navBarItem" data-navApp="nexus" data-navExt="Support" data-navTitle="Support">
			
			
				<a href="https://www.cheersandgears.com/support/"  data-navItem-id="27"  >
					Support
				</a>
			
			
		</li>
	

					<li class='ipsHide' id='elNavigationMore_26' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_26' id='elNavigationMore_26_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_26_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard" data-navTitle="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90"  >
					Leaderboard
				</a>
			
			
		</li>
	

              
              	<li class="ipsmakeNav_more ipsmakeNav_hidden" data-width="80">
                	<a href="#"> More </a>
                	<ul class='ipsNavBar_secondary'></ul>
                </li>
              
			</ul>
		</div>
	</nav>

</div>
			</div>
			</div>	
					
			
		</div>
		<div class="ipsLayout_container resetWidth">
			


<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_magnet.js'></script>

		</div>
		<main role="main" id="ipsLayout_body" class="ipsLayout_container"><div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul itemscope itemtype="http://schema.org/BreadcrumbList">
		<li  itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
			<a title="Home" href='https://www.cheersandgears.com/' itemscope itemtype="http://schema.org/Thing" itemprop="item">
				<span itemprop="name"><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
			<meta itemprop="position" content="1">
		</li>
		
		
			<li  itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				
					<a href='https://www.cheersandgears.com/articles/news/' itemscope itemtype="http://schema.org/Thing" itemprop="item">
						<span itemprop="name">News <i class='fa fa-angle-right'></i></span>
					</a>
				
				<meta itemprop="position" content="2">
			</li>
			
		
			<li  itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				
					<a href='https://www.cheersandgears.com/articles/news/holden/' itemscope itemtype="http://schema.org/Thing" itemprop="item">
						<span itemprop="name">Holden <i class='fa fa-angle-right'></i></span>
					</a>
				
				<meta itemprop="position" content="3">
			</li>
			
		
			<li  itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				
					Holden Will Have Access To More Models From Other GM Brands
				
				<meta itemprop="position" content="4">
			</li>
			
		
	</ul>
</nav>
					
					<div id="ipsLayout_mainArea">
						<a id="elContent"></a>
						
						

						


						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
						
						

	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide' data-blockID='app_birthdaygreeter_membersBirthday_mulnoxpss' data-blockConfig="true" data-blockTitle="Members Birthday" data-controller='core.front.widgets.block'>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide' data-blockID='app_core_announcements_kq736uf3k' data-blockConfig="true" data-blockTitle="Announcements" data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>
	
	<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='4065' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall ipsButton_disabled" data-role="followButton">
		
				<span>Followers</span>
				<span class='ipsCommentCount'>0</span>
		
	</div>

</div>
	</div>
	
	<h1 class='ipsType_pageTitle ipsContained_container'>
		

		
		
		

		<div class='ipsType_break ipsContained'>Holden Will Have Access To More Models From Other GM Brands</div>
	</h1>
	
		
</div>

<hr class='ipsHr'>

<div class='ipsPhotoPanel_tiny ipsClearfix ipsSpacer_bottom'>
	<!--


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		<img src='https://pbs.twimg.com/profile_images/723626869/mud_normal.JPG' alt='William Maley' itemprop="image">
	</a>
!-->
	<div>
		<p class='ipsType_reset ipsType_large ipsType_blendLinks'>
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
			<!--!-->
		</p>
		<ul class='ipsList_inline'>
			<li><time datetime='2017-01-20T20:55:52Z' title='01/20/2017 08:55  PM' data-short='13 hr'>13 hours ago</time></li>
			
				
					<p>
	Why you could be seeing more U.S. models arrive in Australia with Holden badging
</p>
				
			
		</ul>
	</div>
</div>	

<!--		
	


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/holden/" class='ipsTag' title="Find other content tagged with 'holden'"><span>holden</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/products/" class='ipsTag' title="Find other content tagged with 'products'"><span>products</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/selection/" class='ipsTag' title="Find other content tagged with 'selection'"><span>selection</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/worldwide/" class='ipsTag' title="Find other content tagged with 'worldwide'"><span>worldwide</span></a>
	
</li>
				
			
			
		</ul>
		
	

!-->	

<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
		
			<div class="cCmsRecord_image">
				<img class="ipsImage" src="https://www.cheersandgears.com/uploads/monthly_2017_01/588279585036b_FutureHoldenSUVrange.thumb.jpg.42270cd948ec234aedae2f27331c5584.jpg">
			</div>
		
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'>
<p>
	As Holden transitions from a local manufacturer to importer, this brings up the concern of what kind of vehicles will be available to brand. Previously, Holden had a limited choice of vehicles to choose from due to the requirement of being right-hand drive. But now, General Motors is promising a larger selection of vehicles for Holden to choose from. This could open the door for various models from the U.S. and other countries.
</p>

<p>
	This change comes down to GM's vehicle architectures becoming more flexible and used globally, along with a new way of thinking as GM's design boss Mike Simcoe explained,
</p>

<p>
	“Where we see there’s a need to have right-hand drive, yeah. We’ll have the ability to make a choice but the architecture will accommodate left- and right-hand drive”
</p>

<p>
	“The reality is as we reduce the total number of architectures they are going to be more global. We don’t design a vehicle specifically for North America anymore, because you always get caught out if you do. The numbers of those is reducing,” Simcoe went on to say.
</p>

<p>
	A key example is the GMC Acadia heading down to Australia as a Holden - due in 2018. 
</p>

<p>
	That doesn't mean Holden will be able to pick any model they want freely. They still have to make a business case as to why they need a particular model.
</p>

<p>
	"I think it is looking at what are the global applications because in certain vehicles, like Camaro, there would be markets outside Australia and New Zealand, and understanding looking through it a lens of; does this make business sense? Does this make customer sense? Is it the right thing to do from a competitive perspective? So it's really a mix of variables that we take into account," said Lowell Paddock, head of product planning for General Motors International.
</p>

<p>
	Source: <a href="http://www.drive.com.au/motor-news/gm-well-offer-holden-more-models-20170111-gtptai.html?trackLink=articleResults11" rel="external nofollow">Drive.com.au</a>, <a href="https://www.wheelsmag.com.au/news/1701/australia-on-the-radar-for-future-chevrolets-cadillacs" rel="external nofollow">Wheels</a>
</p>
</section>
		
		<!--!-->
		
		
	</div>
	
  <!--		
	


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/holden/" class='ipsTag' title="Find other content tagged with 'holden'"><span>holden</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/products/" class='ipsTag' title="Find other content tagged with 'products'"><span>products</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/selection/" class='ipsTag' title="Find other content tagged with 'selection'"><span>selection</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/worldwide/" class='ipsTag' title="Find other content tagged with 'worldwide'"><span>worldwide</span></a>
	
</li>
				
			
			
		</ul>
		
	

!-->
	
	<div class='ipsPos_right'>
		

	<div data-controller='core.front.core.reputation' class='ipsClearfix '>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		<br>
	</div>
	
	<hr class='ipsHr ipsClear ipsClearfix'>
	
	
	
	
</article>

<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='4065' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall ipsButton_disabled" data-role="followButton">
		
				<span>Followers</span>
				<span class='ipsCommentCount'>0</span>
		
	</div>

</div>
</div>
	
<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev">
		<div class='ipsType_break ipsContained'>
		
			<a href="https://www.cheersandgears.com/articles/news/holden/" title="Go to Holden" rel="up">
				<span class="ipsPager_type">Go to articles</span>
				<span class="ipsPager_title ipsType_light ipsTruncate ipsTruncate_line">Holden</span>
			</a>
		
		</div>
	</div>
	
</div>


	<hr class='ipsHr'>
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://delicious.com/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/&amp;title=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=email' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>



<br>

	<a id="replies"></a>
	<h2 class='ipsType_sectionTitle ipsType_reset'>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='cfd3ecfb1ac369dd8a4cb41ed7732421'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_cfd3ecfb1ac369dd8a4cb41ed7732421' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_cfd3ecfb1ac369dd8a4cb41ed7732421' >
	<a href='#elTabs_cfd3ecfb1ac369dd8a4cb41ed7732421' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?tab=comments' id='cfd3ecfb1ac369dd8a4cb41ed7732421_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='5 Comments' role="tab" aria-selected="true">
					5 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_cfd3ecfb1ac369dd8a4cb41ed7732421' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_cfd3ecfb1ac369dd8a4cb41ed7732421_cfd3ecfb1ac369dd8a4cb41ed7732421_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="cfd3ecfb1ac369dd8a4cb41ed7732421_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/' data-lastPage data-feedID='records1-4065' id='comments'>
	<br>
	
	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?csrfKey=725de1297dd5cc8428a2be8ef559e306&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-807213'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_807213' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-807213_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="807213" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1484947955,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88047,&quot;contentcommentid&quot;:807213}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-12.gif' alt='dfelt' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807213' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,213
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807213' class='ipsType_blendLinks'>Posted <time datetime='2017-01-20T21:32:35Z' title='01/20/2017 09:32  PM' data-short='12 hr'>12 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			<p>
	Very cool, maybe Holden can then apply the performance part to get us a new SS / performance AWD CUV for Chevy and GMC.
</p>
			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807213' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq807213' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807213' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807213' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807213%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807213%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807213%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807213%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807213%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://delicious.com/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807213%26d=1%26tab=comments&amp;title=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807213%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F%253Fdo%253DfindComment%2526comment%253D807213%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=email&amp;comment=807213&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-807216'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_807216' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-807216_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="807216" data-quoteData='{&quot;userid&quot;:13314,&quot;username&quot;:&quot;oldshurst442&quot;,&quot;timestamp&quot;:1484966427,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88047,&quot;contentcommentid&quot;:807216}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13314-oldshurst442/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to oldshurst442's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-thumb-13314.jpg' alt='oldshurst442' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807216' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F' title="Go to oldshurst442's profile" class="ipsType_break">oldshurst442</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 646
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807216' class='ipsType_blendLinks'>Posted <time datetime='2017-01-21T02:40:27Z' title='01/21/2017 02:40  AM' data-short='7 hr'>7 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	For the love of...NO!  NO PERFORMANCE CUVs...Not for Chevy. Not for GMC. Not even for Cadillac.
</p>

<p>
	OK...yes for Cadillac.
</p>

<p>
	Unless we are talking about off roading performance. I could see a lifted version of the Trax filling the shoes of a Tracker. If its platform could handle that transformation that is.
</p>

<p>
	 
</p>

<p>
	 
</p>

<p>
	 
</p>

<p>
	 
</p>

<p>
	 
</p>

<p>
	 
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807216' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq807216' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807216' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807216' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807216%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807216%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807216%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807216%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807216%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://delicious.com/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807216%26d=1%26tab=comments&amp;title=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807216%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F%253Fdo%253DfindComment%2526comment%253D807216%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=email&amp;comment=807216&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-807220'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_807220' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-807220_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="807220" data-quoteData='{&quot;userid&quot;:247,&quot;username&quot;:&quot;NINETY EIGHT REGENCY&quot;,&quot;timestamp&quot;:1484973072,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88047,&quot;contentcommentid&quot;:807220}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/247-ninety-eight-regency/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to NINETY EIGHT REGENCY's profile">
		<img src='https://www.cheersandgears.com/uploads/set_resources_6/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png' alt='NINETY EIGHT REGENCY' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807220' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/247-ninety-eight-regency/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/247-ninety-eight-regency/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F' title="Go to NINETY EIGHT REGENCY's profile" class="ipsType_break">NINETY EIGHT REGENCY</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 121
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807220' class='ipsType_blendLinks'>Posted <time datetime='2017-01-21T04:31:12Z' title='01/21/2017 04:31  AM' data-short='5 hr'>5 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			<p>
	This is interesting to see. I knew this was going to happen.  GM is becoming a global company fast and quick. They are really integrating the brands globally. I want to see how this plays out.  If Pontiac and Oldsmobile had lived, they could have more fun with Holden and other brands globally.  Just thinking out loud.  I wonder if they will replace Holden Caprice with something.  I can see looking at GM globally the brands are:  Chevrolet, Opel, and Cadillac.   GMC, Vauxhall, Holden and Buick feed off the other brands.  The only models unique to Buick are  La Crosse and Enclave.  Buick and GMC are given unique trim and some styling cues.  GM is leveraging its brands globally to suit the market globally. 
</p>
			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_positive'><i class='fa fa-heart ipsType_small'></i> 1</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807220' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq807220' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807220' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807220' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807220%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807220%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807220%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807220%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807220%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://delicious.com/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807220%26d=1%26tab=comments&amp;title=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807220%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F%253Fdo%253DfindComment%2526comment%253D807220%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=email&amp;comment=807220&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-807221'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_807221' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-807221_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="807221" data-quoteData='{&quot;userid&quot;:13316,&quot;username&quot;:&quot;cp-the-nerd&quot;,&quot;timestamp&quot;:1484973190,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88047,&quot;contentcommentid&quot;:807221}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13316-cp-the-nerd/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/13316-cp-the-nerd/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to cp-the-nerd's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-13316.jpg' alt='cp-the-nerd' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807221' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13316-cp-the-nerd/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13316-cp-the-nerd/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F' title="Go to cp-the-nerd's profile" class="ipsType_break">cp-the-nerd</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 273
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807221' class='ipsType_blendLinks'>Posted <time datetime='2017-01-21T04:33:10Z' title='01/21/2017 04:33  AM' data-short='5 hr'>5 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			<p>
	That GMC is the laziest rebadge job since GM built their last minivan for 4 different brands. All they had to do was give the holden version its own grille, but they were like "No, solid chrome rectangle is fine."
</p>
			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807221' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq807221' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807221' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807221' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807221%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807221%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807221%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807221%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807221%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://delicious.com/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807221%26d=1%26tab=comments&amp;title=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807221%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F%253Fdo%253DfindComment%2526comment%253D807221%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=email&amp;comment=807221&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-807222'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_807222' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-807222_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="807222" data-quoteData='{&quot;userid&quot;:135,&quot;username&quot;:&quot;daves87rs&quot;,&quot;timestamp&quot;:1484975175,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88047,&quot;contentcommentid&quot;:807222}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/135-daves87rs/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to daves87rs's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-thumb-135.jpg' alt='daves87rs' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807222' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/135-daves87rs/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F' title="Go to daves87rs's profile" class="ipsType_break">daves87rs</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 220
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807222' class='ipsType_blendLinks'>Posted <time datetime='2017-01-21T05:06:15Z' title='01/21/2017 05:06  AM' data-short='5 hr'>5 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="cms" data-ipsquote-contentclass="cms_Records_RecordsTopicSync1" data-ipsquote-contentcommentid="807221" data-ipsquote-contentid="88047" data-ipsquote-contenttype="records1" data-ipsquote-timestamp="1484973190" data-ipsquote-userid="13316" data-ipsquote-username="cp-the-nerd">
	<div class="ipsQuote_citation">
		31 minutes ago, cp-the-nerd said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			That GMC is the laziest rebadge job since GM built their last minivan for 4 different brands. All they had to do was give the holden version its own grille, but they were like "No, solid chrome rectangle is fine."
		</p>
	</div>
</blockquote>

<p>
	True, but why change the car when it looks good? Sometimes it's not worth changing something just for the sake of it.....
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807222' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq807222' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-807222' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment&amp;comment=807222' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807222%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807222%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807222%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807222%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807222%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://delicious.com/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=findComment%26comment=807222%26d=1%26tab=comments&amp;title=Holden%20Will%20Have%20Access%20To%20More%20Models%20From%20Other%20GM%20Brands" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fholden%2Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%2F%3Fdo%3DfindComment%26comment%3D807222%26d%3D1%26tab%3Dcomments&amp;title=Holden+Will+Have+Access+To+More+Models+From+Other+GM+Brands" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F%253Fdo%253DfindComment%2526comment%253D807222%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/?do=email&amp;comment=807222&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="725de1297dd5cc8428a2be8ef559e306" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				
<div class="ipsMessage ipsMessage_warning">
	<p class='ipsType_reset'>Your content will need to be approved by a moderator</p>
	
</div>

<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/holden/holden-will-have-access-to-more-models-from-other-gm-brands-r4065/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_4065_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="725de1297dd5cc8428a2be8ef559e306">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="4194304">
		<input type="hidden" name="plupload" value="f81dfab5f20b5c09b16d650c51ad57e6">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class='ipsUserPhoto ipsUserPhoto_small '>
		<img src='https://www.cheersandgears.com/uploads/set_resources_6/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png' alt='Guest' itemprop="image">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				<div data-ipsEditor-toolList class='ipsMessage ipsMessage_info'>
					You are commenting as a guest. If you have an account, please <a href='https://www.cheersandgears.com/index.php?app=core&module=system&controller=login'>sign in</a>.
				</div>
			
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="text"
		name="guest_name"
		value=""
		id="elInput_guest_name"
		aria-required='true'
		maxlength="26"
		
		
		
		placeholder='Enter a display name'
		
	>
	
	
	
	




								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsCode&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="04639160d098509e7f32dc5abfbaa7a2" data-ipsEditor-autoSaveKey="reply-cms/records1-4065"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_4065" data-ipsEditor-emoticons='{&quot;:mellow:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mellow.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:huh:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_huh.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;^_^&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_happy.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/happy@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:o&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ohmy.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/ohmy@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:P&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_tongue.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/tongue@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:D&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_biggrin.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/biggrin@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:lol:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_laugh.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;8)&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cool.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:rolleyes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rolleyes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;-_-&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sleep.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/sleep@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;&lt;_&lt;&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_dry.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:)&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_smile.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/smile@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:wub:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_wub.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:angry:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mad.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:(&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sad.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/sad@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:unsure:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_unsure.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:wacko:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_wacko.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:blink:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_blink.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:ph34r:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ph34r.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/ph34r@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:excl:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_excl.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:omfg:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_omfg.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:alcoholic:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_alcoholic.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:metal:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_metal.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:bs:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bs.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cheers:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cheers.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:bowdown:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bowdown.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:CG_all:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_CG_all.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:Toyota:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_Toyota.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:CanadaEmoticon:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_CanadaEmoticon.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:withstupid:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_withstupid.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:blush:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_blush.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:chevy:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_chevy.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:AH-HA:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_AH-HA_wink.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:puke:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_puke.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:booyah:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_booyah.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:word:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_word.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:hijacked:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_hijacked.jpg&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:roflmao:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rotflmao.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:drool:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_drool.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:thumbsdown:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_thumbsdown.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cussing:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cussing.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:ninja:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ninja.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:glare:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_glare.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;;)&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_wink.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/wink@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:dance:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party-smiley-048.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:idhitit:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_idhitit.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:ohyeah:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ohyeah.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:lovey:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_lovey.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:pokeowned:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_pokeowned.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:spin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_spin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:yes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_yes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cry:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cry.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:drunk:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_drunk.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:duh:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_duh.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mind-blowing:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mind-blowing.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:nono:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_nono.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:spit:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_spit.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:yuck:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_yuck.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:banghead:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_banghead.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:bowl:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bowl.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:censored:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_censored.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:dizzy:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_dizzy.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:duck:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_duck.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:fiery:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_fiery.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:fryingpan:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_fryingpan.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:hissyfit:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_hissyfit.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:neenerneener:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_neenerneener.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:scratchchin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_scratchchin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:soapbox:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_soapbox.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:thumbsup:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_thumbsup.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:yikes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_yikes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:1999-pontiac-30th:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_1999-pontiac-30th.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:admin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_admin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:congrats:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_congrats.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:heart:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_heart.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mod:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mod.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:firebird:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_pontiac.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:retard:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_retard.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:w00t:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sign0200.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:australia:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_australia.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:butthead:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_butthead.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:canada:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_canada.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:chillpill:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_chillpill.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:convertible:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_convertible.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:sign0072:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sign0072.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:toiletpaper:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_toiletpaper.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:unitedstates:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_unitedstates.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:x:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_x.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:lol2:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_lol.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:deadhorse:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_deadhorse.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:confused0071:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_confused0071.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mullet:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_fahr25.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:globe:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_happy0088.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:wavey:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_happy0184.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:explode:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mad0160.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:breakdance:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0009.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:tipsy:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0016.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:pbjtime:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0045.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:gitfunky:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0049.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:stupid:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_stupid.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:scared:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_scared.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:2cents:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_twocents.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:smilewide:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_smilewide.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:gmc:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_gmc.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:gm_logo:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_gm_logo.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cutlass:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bluecutlass.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:5thgen:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_5thgen.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:forum:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_atb_forum.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cheering:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cheering.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:jump:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_jump.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:hot:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_hotflamesmall39ca.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:truck:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_truck.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:deathwatch:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_popcorn.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:worthless:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_xscuseless9lh.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:rwd:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rwd.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:closedeyes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_closedeyes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:toiler:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_toiler.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:iroc-dragster:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_iroc-dragster.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:sneeze:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sneeze.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mr-t:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mr-t.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:suburban:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_suburban.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:tinfoil:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_tinfoil.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:violin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_violin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:banned:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_banned.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:facepalm:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_facepalm.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:palm:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_palm.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;^^;&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_animesweat.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:XD:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_xD.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:killitwithfire:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_killitwithfire.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:rofl:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rofl.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false}}' data-ipsEditor-pasteBehaviour='rich' >
	<div data-role='editorComposer' class='ipsContained'>
		<noscript>
			<textarea name="content_record_form_comment_4065_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_4065" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; You have pasted content with formatting. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Remove formatting</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_4065'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						<li class='ipsPos_right'>
							<a href='#' class='ipsButton ipsButton_light ipsButton_verySmall' data-ipsMenu id='elEditorAttach_media2a0b8717fe5572c18623c70891d4069d'>Insert other media <i class='fa fa-caret-down'></i></a>
							<ul class='ipsMenu ipsMenu_auto ipsHide' id='elEditorAttach_media2a0b8717fe5572c18623c70891d4069d_menu'>
								<li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-fixed data-ipsDialog-forceReload data-ipsDialog-title='Insert existing attachment' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=myMedia&amp;postKey=04639160d098509e7f32dc5abfbaa7a2&amp;editorId=content_record_form_comment_4065&amp;csrfKey=725de1297dd5cc8428a2be8ef559e306">Insert existing attachment</a></li>
                                
                                    <li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=04639160d098509e7f32dc5abfbaa7a2&amp;editorId=content_record_form_comment_4065&amp;csrfKey=725de1297dd5cc8428a2be8ef559e306">Insert image from URL</a></li>
                                
							</ul>
						</li>
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_small'>
										<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
			<noscript>
			  <div style="width: 302px; height: 352px;">
			    <div style="width: 302px; height: 352px; position: relative;">
			      <div style="width: 302px; height: 352px; position: absolute;">
			        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" frameborder="0" scrolling="no" style="width: 302px; height:352px; border-style: none;">
			        </iframe>
			      </div>
			      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
			        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;" value="">
			        </textarea>
			      </div>
			    </div>
			  </div>
			</noscript>
		</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>

</li>
				
			
		</ul>
	</div>

						
<div id="elCmsPageWrap" data-pageid="21">

<div>
	

</div>
</div>
						

					</div>
					

	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<br><br>
		
		

	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ipsWidgetHide ipsHide' data-blockID='app_cms_Blocks_wvy7kds2t' data-blockConfig="true" data-blockTitle="Custom Blocks" data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_cms_Blocks_snl5y61ya' data-blockConfig="true" data-blockTitle="Custom Blocks" data-controller='core.front.widgets.block'>

	<h3 class='ipsWidget_title ipsType_reset'>Popular Stories</h3>
	
		<div class='ipsPad_half ipsWidget_inner'>
			<ul class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main cWidgetComments'>
							<div class='ipsType_break ipsContained'>
								<a href="https://www.cheersandgears.com/articles/news/ford/ford-cancels-plans-for-mexico-plant-invest-700m-at-flat-rock-and-more-r4008/?do=getLastComment" title='View the article Ford Cancels Plans For Mexico Plant, Invest $700M At Flat Rock, and More' class='ipsDataItem_title'>Ford Cancels Plans For Mexico Plant, Invest $700M At Flat Rock, and More</a>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main cWidgetComments'>
							<div class='ipsType_break ipsContained'>
								<a href="https://www.cheersandgears.com/articles/news/fiat/epa-alleges-fca-violated-diesel-emission-standards-r4044/?do=getLastComment" title='View the article EPA Alleges FCA Violated Diesel Emission Standards' class='ipsDataItem_title'>EPA Alleges FCA Violated Diesel Emission Standards</a>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main cWidgetComments'>
							<div class='ipsType_break ipsContained'>
								<a href="https://www.cheersandgears.com/articles/news/jeep/next-jeep-grand-cherokee-to-use-alfa-romeo-bits-r4038/?do=getLastComment" title='View the article Next Jeep Grand Cherokee To Use Alfa Romeo Bits' class='ipsDataItem_title'>Next Jeep Grand Cherokee To Use Alfa Romeo Bits</a>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main cWidgetComments'>
							<div class='ipsType_break ipsContained'>
								<a href="https://www.cheersandgears.com/articles/news/sales-figures/sales-figure-ticker-december-2016-r4011/?do=getLastComment" title='View the article Sales Figure Ticker: December 2016' class='ipsDataItem_title'>Sales Figure Ticker: December 2016</a>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main cWidgetComments'>
							<div class='ipsType_break ipsContained'>
								<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/2018-gmc-terrain-becomes-less-boxy-offers-three-engines-r4023/?do=getLastComment" title='View the article 2018 GMC Terrain Becomes Less Boxy, Offers Three Engines' class='ipsDataItem_title'>2018 GMC Terrain Becomes Less Boxy, Offers Three Engines</a>
							</div>
						</div>
					</li>
				
			</ul>
		</div>
	
</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ipsWidgetHide ipsHide' data-blockID='app_forums_hotTopics_2gbbiq8di' data-blockConfig="true" data-blockTitle="Popular Now" data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/177-nos2006/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/177-nos2006/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to NOS2006's profile">
		<img src='https://www.cheersandgears.com/uploads/set_resources_6/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png' alt='NOS2006' itemprop="image">
	</a>

							<div>
								
<a href='https://www.cheersandgears.com/profile/177-nos2006/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/177-nos2006/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F' title="Go to NOS2006's profile" class="ipsType_break">NOS2006</a>
								<br><span class='ipsType_light'>(29 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_relatedContent_b1q8k6qfu' data-blockConfig="true" data-blockTitle="Similar Content" data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Similar Content</h3>
<div class='ipsPad_half ipsWidget_inner'>
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		<img src='https://pbs.twimg.com/profile_images/723626869/mud_normal.JPG' alt='William Maley' itemprop="image">
	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/88047-holden-will-have-access-to-more-models-from-other-gm-brands/" title='More information about &quot;Holden Will Have Access To More Models From Other GM Brands&quot;' class='ipsTruncate ipsTruncate_line'>Holden Will Have Access To More Models From Other GM Brands</a></div>
				<span class='ipsType_light ipsType_medium'>By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						As Holden transitions from a local manufacturer to importer, this brings up the concern of what kind of vehicles will be available to brand. Previously, Holden had a limited choice of vehicles to choose from due to the requirement of being right-hand drive. But now, General Motors is promising a larger selection of vehicles for Holden to choose from. This could open the door for various models from the U.S. and other countries.
<br>


	This change comes down to GM's vehicle architectures becoming more flexible and used globally, along with a new way of thinking as GM's design boss Mike Simcoe explained,
<br>


	“Where we see there’s a need to have right-hand drive, yeah. We’ll have the ability to make a choice but the architecture will accommodate left- and right-hand drive”
<br>


	“The reality is as we reduce the total number of architectures they are going to be more global. We don’t design a vehicle specifically for North America anymore, because you always get caught out if you do. The numbers of those is reducing,” Simcoe went on to say.
<br>


	A key example is the GMC Acadia heading down to Australia as a Holden - due in 2018. 
<br>


	That doesn't mean Holden will be able to pick any model they want freely. They still have to make a business case as to why they need a particular model.
<br>


	"I think it is looking at what are the global applications because in certain vehicles, like Camaro, there would be markets outside Australia and New Zealand, and understanding looking through it a lens of; does this make business sense? Does this make customer sense? Is it the right thing to do from a competitive perspective? So it's really a mix of variables that we take into account," said Lowell Paddock, head of product planning for General Motors International.
<br>


	Source: Drive.com.au, Wheels
<br>


<br>View full article<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		<img src='https://pbs.twimg.com/profile_images/723626869/mud_normal.JPG' alt='William Maley' itemprop="image">
	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/88031-lexus-news-lexus-executive-admits-there-are-some-holes-in-their-lineup/" title='More information about &quot;Lexus News: Lexus Executive Admits There Are Some Holes In Their Lineup&quot;' class='ipsTruncate ipsTruncate_line'>Lexus News: Lexus Executive Admits There Are Some Holes In Their Lineup</a></div>
				<span class='ipsType_light ipsType_medium'>By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fholden%252Fholden-will-have-access-to-more-models-from-other-gm-brands-r4065%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Lexus executives admit there are some holes in their lineup such as not having a subcompact or three-row crossover. Speaking with Automotive News, Lexus General Manager Jeff Bracken said the brand is losing as many as 70,000 potential vehicle sales by not competing in certain segments. 
<br>


	"We do think there's room to fill some gaps that still exist for Lexus," said Bracken.
<br>


	One possibility is introducing a subcompact crossover possibly with a production version of the UX concept.
<br>


	"That's a gap we are watching very closely. We're very fixated on trying to move that conversation forward with our parent corporation." 
<br>


	Also up for consideration is a three-row crossover and expanding the F-series performance family - might include an LC-F.
<br>


	One surprise to come out is Lexus doing an electric vehicle. According to Bracken, the brand started investigating possibilities after the Paris Motor Show where many European luxury automakers pushed this idea.
<br>


	"It was amazingly focused. Subsequent to that show, from my standpoint, we began conversations with our product planners," said Bracken.
<br>


	Source: Automotive News (Subscription Required)
<br>


<br>View full article<br>

					</div>
				
			</div>
		</li>
	
	</ul>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_recentStatusUpdates_ji3qdrw8n' data-blockConfig="true" data-blockTitle="Recent Status Updates" data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Recent Status Updates</h3>
<div class='ipsWidget_inner cStatusUpdateWidget' data-controller="core.front.core.statusFeedWidget">
	
	<ul class='ipsDataList' data-role="statusFeed">
		
			
<li class='ipsDataItem ' data-statusID='3095'>
	<div class='ipsDataItem_icon ipsPos_top'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		<img src='https://pbs.twimg.com/profile_images/684577889908592641/ZaSPmqqp_normal.jpg' alt='Drew Dowdell' itemprop="image">
	</a>

	</div>
	<div class='ipsDataItem_main ipsType_medium ipsType_break'>
		<p class='ipsType_medium ipsType_reset'>
			
				<strong>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftoyota%252Ftoyota-wonders-if-it-makes-sense-to-still-offer-diesels-in-europe-r3665' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
			
		</p>
		<div class='ipsType_richText ipsContained' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='3 lines'>
			For as political as I am, I have never seen a single episode of House of Cards.  From my understanding of the plot of the show.... I suppose today is as good a day as any to start the series.<br>
		</div>
		<span class='ipsType_light ipsType_small ipsType_blendLinks'><a href='https://www.cheersandgears.com/profile/51-drew-dowdell/?status=3095&amp;type=status'><time datetime='2017-01-20T19:26:18Z' title='01/20/2017 07:26  PM' data-short='14 hr'>14 hours ago</time></a> &middot; <a href="https://www.cheersandgears.com/profile/51-drew-dowdell/?status=3095&amp;type=status">0 replies</a></span>
	</div>
</li>

		
			
<li class='ipsDataItem ' data-statusID='3094'>
	<div class='ipsDataItem_icon ipsPos_top'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		<img src='https://pbs.twimg.com/profile_images/684577889908592641/ZaSPmqqp_normal.jpg' alt='Drew Dowdell' itemprop="image">
	</a>

	</div>
	<div class='ipsDataItem_main ipsType_medium ipsType_break'>
		<p class='ipsType_medium ipsType_reset'>
			
				<strong>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftoyota%252Ftoyota-wonders-if-it-makes-sense-to-still-offer-diesels-in-europe-r3665' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
			
		</p>
		<div class='ipsType_richText ipsContained' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='3 lines'>
			It's mourning in America.<br>
		</div>
		<span class='ipsType_light ipsType_small ipsType_blendLinks'><a href='https://www.cheersandgears.com/profile/51-drew-dowdell/?status=3094&amp;type=status'><time datetime='2017-01-20T12:35:39Z' title='01/20/2017 12:35  PM' data-short='21 hr'>21 hours ago</time></a> &middot; <a href="https://www.cheersandgears.com/profile/51-drew-dowdell/?status=3094&amp;type=status">11 replies</a></span>
	</div>
</li>

		
			
<li class='ipsDataItem ' data-statusID='3093'>
	<div class='ipsDataItem_icon ipsPos_top'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		<img src='https://pbs.twimg.com/profile_images/684577889908592641/ZaSPmqqp_normal.jpg' alt='Drew Dowdell' itemprop="image">
	</a>

	</div>
	<div class='ipsDataItem_main ipsType_medium ipsType_break'>
		<p class='ipsType_medium ipsType_reset'>
			
				<strong>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Ftoyota%252Ftoyota-wonders-if-it-makes-sense-to-still-offer-diesels-in-europe-r3665' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
			
		</p>
		<div class='ipsType_richText ipsContained' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='3 lines'>
			I want to see Cameron Carpenter live so bad....<br>
		</div>
		<span class='ipsType_light ipsType_small ipsType_blendLinks'><a href='https://www.cheersandgears.com/profile/51-drew-dowdell/?status=3093&amp;type=status'><time datetime='2017-01-19T21:57:16Z' title='01/19/2017 09:57  PM' data-short='1 dy'>Thursday at 09:57  PM</time></a> &middot; <a href="https://www.cheersandgears.com/profile/51-drew-dowdell/?status=3093&amp;type=status">0 replies</a></span>
	</div>
</li>

		
	</ul>
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockTitle="Who's Online" data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<p class='ipsType_reset ipsType_medium ipsType_light'>There are no registered users currently online</p>
	
</div></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul >
		<li >
			<a title="Home" href='https://www.cheersandgears.com/' >
				<span ><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
			<meta itemprop="position" content="1">
		</li>
		
		
			<li >
				
					<a href='https://www.cheersandgears.com/articles/news/' >
						<span >News <i class='fa fa-angle-right'></i></span>
					</a>
				
				<meta itemprop="position" content="2">
			</li>
			
		
			<li >
				
					<a href='https://www.cheersandgears.com/articles/news/holden/' >
						<span >Holden <i class='fa fa-angle-right'></i></span>
					</a>
				
				<meta itemprop="position" content="3">
			</li>
			
		
			<li >
				
					Holden Will Have Access To More Models From Other GM Brands
				
				<meta itemprop="position" content="4">
			</li>
			
		
	</ul>
</nav>
				</div>
			</div>
			
		</main>
		
		<div id="totopscroller"></div>
		<script>
			$(function(){
				$('#totopscroller').totopscroller({
					link:'https://www.cheersandgears.com/',
					toTopHtml: '<i class="fa fa-border fa-2x fa-chevron-up"></i>',
					toBottomHtml: '<i class="fa fa-border fa-2x fa-chevron-down"></i>',
					toPrevHtml: '<i class="fa fa-border fa-2x fa-chevron-left"></i>',
					linkHtml: '<a><i class="fa fa-border fa-2x fa-link"></i></a>',
				});
			})
		</script>
		
      	<div class="ipsmake_customFooter">
			
			
<div class='ipsmake_advancedFooter colCount4'>
	
	<div class='ipsLayout_container ipsClearfix'>
	
		<div class='footerCol'>
			<h4>About Us</h4>
			<div class="divider fw"></div>
			
<p>
	CheersandGears.com
</p>

<p>
	Founded 2001
</p>

<p>
	We <span style="color:#ff0000;"><span style="font-size:18px;">♥</span></span> Cars
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><span style="color:#add8e6;">Terms of Service</span></a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><span style="color:#add8e6;">Privacy Policy</span></a>
</p>

<p>
	User Submitted Content
</p>

		</div>
		
		
		<div class='footerCol'>
			<h4>Work With Us</h4>
			<div class="divider fw"></div>
			<ul class='footerLinks'>
<li><a href='https://www.cheersandgears.com/store/category/1-subscriptions/'><i class="fa fa-arrow-circle-right"></i>Subscribe</a></li>
<li><a href='https://www.cheersandgears.com/support/'><i class="fa fa-arrow-circle-right"></i>Support</a></li>
<li><a href='#'><i class="fa fa-arrow-circle-right"></i>Meet the Staff</a></li>
<li><a href='https://www.cheersandgears.com/store/category/2-advertising/'><i class="fa fa-arrow-circle-right"></i>Advertising</a></li>
<li><a href='https://www.cheersandgears.com/advertising-policy/'><i class="fa fa-arrow-circle-right"></i>Advertising Policy</a></li>
</ul>
		</div>
		
		
		
		<div class='footerCol'>
			<h4>Follow Us</h4>
			<div class="divider fw"></div>
			<ul class='footerLinks'>
<li><a href='https://www.facebook.com/CheersandGears' target="_blank"><i class="fa fa-facebook-square""></i>Facebook</a></li>
<li><a href='https://www.twitter.com/CheersnGears' target="_blank"><i class="fa fa-twitter-square"></i>Twitter</a></li>
<li><a href='https://plus.google.com/+CheersandGears' target="_blank"><i class="fa fa-google-plus-square"></i>Google+</a></li>
<li><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-arrow-circle-right"></i>Instagram</a></li>
</ul>
		</div>
		
		
		
		<div class='footerCol'>
			<h4>Contact Us</h4>
			<div class="divider fw"></div>
			<ul class='footerLinks'>
<li>CheersandGears.com by <a href="https://www.omniorbis.com/" target="_blank"> OmniOrbis LLC</a></li>
<li><a href="mailto:admin@cheersandgears.com">admin@cheersandgears.com</a></li>
<li>OmniOrbis LLC<br>
PO Box 17974<br>
Pittsburgh PA, 15235</li>
</ul>
		</div>
		
		
		
		
		
		
	</div>
	
</div>
		</div>
		<footer id="ipsLayout_footer" class="ipsClearfix"><div class="ipsLayout_container">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				

<ul class='ipsList_inline ipsType_right' id="elFooterCopyright">
	<li id="ipsmakeCopyright">
		<i class="fa fa-copyright"></i>  <a href="http://www.ipsmake.com">IPS Theme</a> by <a href="http://www.ipsmake.com">IPSMake</a>
	</li>
</ul>

<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">

	
	
	
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Community Software by Invision Power Services, Inc.' href='https://www.invisionpower.com/'>Community Software by Invision Power Services, Inc.</a>
</p>
			</div>
		</footer>
		
<div id='elMobileDrawer' class='ipsDrawer ipsHide'>
	<a href='#' class='ipsDrawer_close' data-action='close'><span>&times;</span></a>
	<div class='ipsDrawer_menu'>
		<div class='ipsDrawer_content'>
			

			<div class='ipsSpacer_bottom ipsPad'>
				<ul class='ipsToolList ipsToolList_vertical'>
					
						<li>
							<a href='https://www.cheersandgears.com/login/' class='ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth'>Existing user? Sign In</a>
						</li>
						
							<li>
								<a href='https://www.cheersandgears.com/register/' id='elRegisterButton_mobile' class='ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important'>Sign Up</a>
							</li>
						
					

					
				</ul>
			</div>

			<ul class='ipsDrawer_list'>
				

				
				
				
				
					
						
						
							<li><a href='https://www.cheersandgears.com/articles/news/' >News by Brand</a></li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Auto Shows</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					North American International Auto Show (Detroit)
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York International Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics Show (CES)
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt International Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo Motor Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris Motor Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

									
										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Reviews</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/' >
					Full Reviews
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/quick-drive/' >
					Quick Drives
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/first-drive/' >
					First Drive
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/road-masters/' >
					Road Masters
				</a>
			</li>
		
	

									
										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Opinion</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/opinion/fabulous-flops/' >
					Fabulous Flops
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/opinion/afterthoughts/' >
					Afterthoughts
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/opinion/this-nat/' >
					This n'at
				</a>
			</li>
		
	

									
										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Community</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/garage/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/chat/' >
					Chat
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/guidelines/' >
					Guidelines
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/staff/' >
					Staff
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/online/' >
					Online Users
				</a>
			</li>
		
	

									
										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Activity</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
										<li><a href='https://www.cheersandgears.com/discover/'>Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Store</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
										<li><a href='https://www.cheersandgears.com/store/'>Store</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/' >
					Orders
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/purchases/' >
					Manage Purchases
				</a>
			</li>
		
	

	
		
			
			<li class='ipsDrawer_itemParent'>
				<h4 class='ipsDrawer_title'><a href='#'>My Details</a></h4>
				<ul class='ipsDrawer_list'>
					<li data-action="back"><a href='#'>Back</a></li>
					
					


	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/info/' >
					Personal Information
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/addresses/' >
					Addresses
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/cards/' >
					Cards
				</a>
			</li>
		
	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/credit/' >
					Account Credit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/alternative-contacts/' >
					Alternative Contacts
				</a>
			</li>
		
	

	

				</ul>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Support</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
										<li><a href='https://www.cheersandgears.com/support/'>Support</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/support/' >
					Support
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href='https://www.cheersandgears.com/leaderboard/' >Leaderboard</a></li>
						
					
				
			</ul>
		</div>
	</div>
</div>
		

	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "725de1297dd5cc8428a2be8ef559e306",
			antiCache: "b08b3c7905",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: 1,
			memberID: 0
		};
	</script>



<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js.e20d3d049d28fce72d9483946e45c09f.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js.8d05119ecf2c29e410abe1546ed76861.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js.01464747e32653799611e0a86b627417.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js.3aa208dd6b38ca8c38ebe3f4b8ac153b.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js.a74621adbfa9e51cb21ed1af02ff75ab.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js.fcf9084c64b10e055a16dd189308074b.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/ckeditor.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js.50c104f84fae4e2035e2e47f4c2f3ca3.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js.3444993c677d6c51585ca459cee0b663.js?v=b08b3c7905' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'remote_image_proxy', jQuery.parseJSON('1') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
		
	</script>


<!--LOAD FONTS-->


<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_jquery.headtacular.min.js'></script>
<script type='text/javascript'>
	(function($){
		$(document).ready(function() {
			
			$('.header').headtacular({ scrollPoint: 10 });
				
		});
	})(jQuery);
</script>

<script type='text/javascript'>
$(document).ready(function(){


function debounce(func, wait, immediate) {
	var timeout;
	return function() {
		var context = this, args = arguments;
		var later = function() {
			timeout = null;
			if (!immediate) func.apply(context, args);
		};
		var callNow = immediate && !timeout;
		clearTimeout(timeout);
		timeout = setTimeout(later, wait);
		if (callNow) func.apply(context, args);
	};
};
	
		

// Firefox calculates width differently due to scrollbar on Windows
if( navigator.userAgent.toLowerCase().indexOf('firefox') > -1 ){
    var browserResponsiveWidth = 963;
}else{
    var browserResponsiveWidth = 980;
}

// Relocate search bar
var relocateSearch = function(){
		
	var currentBrowserWidth = $(window).width();
    
    if(currentBrowserWidth > browserResponsiveWidth){
		$("#elSearch").prependTo("#searchWrap");
	} else {
		$("#elSearch").prependTo("#ipsm_reponsiveSearch");
	}
	
}

relocateSearch();
		

		
var resizeWindow = function(){

    var currentBrowserWidth = $(window).width();

    if(currentBrowserWidth > browserResponsiveWidth){

    // Desktops

        $("#elSearch").prependTo("#searchWrap");
        $("body").addClass("ipsm_desktop");


    } else {

    // Tablets and mobiles

        $("#elSearch").prependTo("#ipsm_reponsiveSearch");
        $("body").removeClass("ipsm_desktop");

    }

}

resizeWindow();




var ua = navigator.userAgent.toLowerCase();
var isAndroid = ua.indexOf("android") > -1;

// Run width functions after 100ms pause
$(window).resize(debounce(function(){
	
	resizeWindow();
	
	if(!isAndroid) {
		relocateSearch();
	}
	
}, 100));


/* Navigation */            
function ipsmakeNavigation() {
	
	var navwidth = 0;
	var morewidth = $('.ipsNavBar_primary .ipsmakeNav_more').outerWidth(true);
	$('.ipsNavBar_primary > ul > li:not(.ipsmakeNav_more)').each(function() {
		navwidth += $(this).outerWidth( true );
	});
	var availablespace = $('.ipsNavBar_primary').outerWidth(true) - morewidth;
	if (navwidth > availablespace) {
		var lastItem = $('.ipsNavBar_primary > ul > li:not(.ipsmakeNav_more)').last();
		lastItem.attr('data-width', lastItem.outerWidth(true));
		lastItem.prependTo($('.ipsNavBar_primary .ipsmakeNav_more > ul'));
		ipsmakeNavigation();
	} else {
		var firstMoreElement = $('.ipsNavBar_primary li.ipsmakeNav_more li').first();
		if (navwidth + firstMoreElement.data('width') < availablespace) {
			firstMoreElement.insertBefore($('.ipsNavBar_primary .ipsmakeNav_more'));
		}
	}
	
	if ($('.ipsmakeNav_more li').length > 0) {
		$('.ipsmakeNav_more').css('display','inline-block');
	} else {
		$('.ipsmakeNav_more').css('display','none');
	}
	
}

$(window).on('load',function(){
	$(".navPosition").removeClass("hiddenLinks");
  	ipsmakeNavigation();
});
 
$(window).on('resize',function(){
	ipsmakeNavigation();
});



// Make hover navigation work with touch devices
/* Navigation */            
function ipsmakeNavigation() {
	
	var navwidth = 0;
	var morewidth = $('.ipsNavBar_primary .ipsmakeNav_more').outerWidth(true);
	$('.ipsNavBar_primary > ul > li:not(.ipsmakeNav_more)').each(function() {
		navwidth += $(this).outerWidth( true );
	});
	var availablespace = $('.ipsNavBar_primary').outerWidth(true) - morewidth;
	if (navwidth > availablespace) {
		var lastItem = $('.ipsNavBar_primary > ul > li:not(.ipsmakeNav_more)').last();
		lastItem.attr('data-width', lastItem.outerWidth(true));
		lastItem.prependTo($('.ipsNavBar_primary .ipsmakeNav_more > ul'));
		ipsmakeNavigation();
	} else {
		var firstMoreElement = $('.ipsNavBar_primary li.ipsmakeNav_more li').first();
		if (navwidth + firstMoreElement.data('width') < availablespace) {
			firstMoreElement.insertBefore($('.ipsNavBar_primary .ipsmakeNav_more'));
		}
	}
	
	if ($('.ipsmakeNav_more li').length > 0) {
		$('.ipsmakeNav_more').css('display','inline-block');
	} else {
		$('.ipsmakeNav_more').css('display','none');
	}
	
}

$(window).on('load',function(){
	$(".navPosition").removeClass("hiddenLinks");
  	ipsmakeNavigation();
});
 
$(window).on('resize',function(){
	ipsmakeNavigation();
});


// Make hover navigation work with touch devices
/*
$('.ipsNavBar_primary a[data-hover]').on("touchstart", function (e) {
    'use strict'; //satisfy code inspectors
    
    var link = $(this); //preselect the link
    var linkParent = $(this).parent('li');
    
    if (link.hasClass('hover')) {
        return true;
    } else {
        link.addClass('hover');
        linkParent.addClass('hover');
        $('.ipsNavBar_primary li, .ipsNavBar_primary a[data-hover]').not(this).removeClass('hover');
        e.preventDefault();
        return false; //extra, and to make sure the function has consistent return points
    }
}); */

});  
</script>

<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_jquery.totop.min.js'></script>

<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_plugins.min.js'></script>
<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_functions.min.js'></script>

<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_ipsm_sticky.js'></script>

		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		
<!--VIGLINK-->

	<script type="text/javascript">
	  var vglnk = { key: 'b92d1d50e340fa44ae9453a60a23a261'
	              };
	
	  (function(d, t) {
	    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
	    s.src = '//cdn.viglink.com/api/vglnk.js';
	    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
	  }(document, 'script'));
	</script>

		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		<script type='text/javascript'>
  $('[data-role="navBarItem"][data-navapp="chat"][data-navext="Chat"] a').click( function( e ){
  	e.preventDefault();

	var joinWith = '?';
	
	if ( $( e.currentTarget ).attr('href').indexOf('?') != -1 )
	{
		joinWith = '&';
	}

  	window.open( $( e.currentTarget ).attr('href') + joinWith + '_popup=1', '_blank', "height=480,width=1200,location=0,menubar=0,toolbar=0" );
  	return false;
  });
</script>
	</body></html>
