<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
		<title>Hyundai Develops Road Noise Active Noise Control - Hyundai - Cheers and Gears</title>
		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		<!--[if lt IE 9]>
			<link rel="stylesheet" type="text/css" href="https://www.cheersandgears.com/uploads/css_built_32/5e61784858ad3c11f00b5706d12afe52_ie8.css.07ff5401d5dcd50ebe3bd13a8509e4c4.css">
		    <script src="//www.cheersandgears.com/applications/core/interface/html5shiv/html5shiv.js"></script>
		<![endif]-->
		
<meta charset="utf-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="Hyundai Develops Road Noise Active Noise Control">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/">
			
		
	

	
		
			
				<meta name="description" content="Hyundai has announced that is has developed the worlds first road noise countering active noise control system. While active noise control is available in many makes and models, it is limited to when the noise is constant and predictable. Hyundais new system is able to analyze noise at a much fas...">
			
		
	

	
		
			
				<meta property="og:description" content="Hyundai has announced that is has developed the worlds first road noise countering active noise control system. While active noise control is available in many makes and models, it is limited to when the noise is constant and predictable. Hyundais new system is able to analyze noise at a much fas...">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2019-11-13T05:05:44Z">
			
		
	

	
		
			
				<meta name="keywords" content="hyundai, technology">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2019_11/Large-39201-HyundaiMotorGroupDevelopsWorldsFirstRoadNoiseActiveNoiseControlTechnology.png.dc4076ce47ad78e96d25ee363235b48a.png">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=J928" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">
<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





		


	
		<link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/341e4a57816af3ba440d891ca87450ff_framework.css.9659ab938d3aec1a3d36132b527e82ef.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/05e81b71abe4f22d6eb8d1a929494829_responsive.css.d23562e616f27feef80489655c5006dd.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/6a9d77695c621a5f166837933ee37199_notice.css.50ba1ff58872068bad25deec480d7cfb.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/8a8d8f4bfb9e8b7e1b0718ebca44bd7c_advancedfooter.css.eb286941ebd1baa51282a43b0cb6a5d0.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/90eb5adf50a8c640f633d47fd7eb1778_core.css.c74c0fa227a4fa3584fc11329de6e7d6.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.8e9423804dfe63788d968b84184c44f4.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.0e2a4f15a19a931173646e668ae794a1.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/9037af43189dec1f1ca4d162227a3350_record.css.ebe913561089146a8cfd183f6a91fc97.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/97c0a48072ce601c9764cb6b00a6588a_page.css.30649e565a9645fb82807089426d1c48.css?v=0ab584047d' media='all'>




<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.affa4708cae62890d0c23f2693e154d0.css?v=0ab584047d' media='all'>



		
		

	
	
		<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">
	

	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="6072" ><div class="notice_topbar">

      
</div>
		<a href="#elContent" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		<div id="ipsLayout_header" class="ipsClearfix">
			





			
<ul id='elMobileNav' class='ipsList_inline ipsResponsive_hideDesktop ipsResponsive_block' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/hyundai/'>
							<span>Hyundai</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" class='ipsType_light'  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i></a>
	</li>

	

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
			<header>
				<div class="ipsLayout_container">
					


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2019_03/CG-logo-2018-Final.png.b753104819f75f18f5347b2cb8b39539.png" alt='Cheers and Gears'></a>

					

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsClearfix ipsResponsive_hidePhone ipsResponsive_block">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/' data-controller="core.global.core.login">
		<input type="hidden" name="csrfKey" value="fe282737a7477f081a2ba40388f99d08">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvaHl1bmRhaS9oeXVuZGFpLWRldmVsb3BzLXJvYWQtbm9pc2UtYWN0aXZlLW5vaXNlLWNvbnRyb2wtcjYwNzIv">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="text" placeholder="Display Name" name="auth" autocomplete="username">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password" autocomplete="current-password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		
			<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
				<span class="ipsCustomInput">
					<input type="checkbox" name="anonymous" id="anonymous_checkbox" value="1" aria-checked="false">
					<span></span>
				</span>
				<div class="ipsFieldRow_content">
					<label class="ipsFieldRow_label" for="anonymous_checkbox">Sign in anonymously</label>
				</div>
			</li>
		
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<br>
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<br>
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPad' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPad_half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

				</div>
			</header>
			

	<nav data-controller='core.front.core.navBar' class=''>
		<div class='ipsNavBar_primary ipsLayout_container  ipsClearfix'>
			

	<div id="elSearchWrapper" class="ipsPos_right">
		<div id='elSearch' class='' data-controller='core.front.core.quickSearch'>
			<form accept-charset='utf-8' action='//www.cheersandgears.com/search/?do=quicksearch' method='post'>
				<input type='search' id='elSearchField' placeholder='Search...' name='q' autocomplete='off'>
				<button class='cSearchSubmit' type="submit"><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-role="searchContexts">
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for='elQuickSearchRadio_type_all' id='elQuickSearchRadio_type_all_label'>Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class='ipsSideMenu_item' data-ipsMenuValue='cms_records1'>
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for='elQuickSearchRadio_type_cms_records1' id='elQuickSearchRadio_type_cms_records1_label'>Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:22}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:22}' id='elQuickSearchRadio_type_contextual_cfd8a8f05dd22f4b0d8f081b0477efa4'>
										<label for='elQuickSearchRadio_type_contextual_cfd8a8f05dd22f4b0d8f081b0477efa4' id='elQuickSearchRadio_type_contextual_cfd8a8f05dd22f4b0d8f081b0477efa4_label'>This Category</label>
									</span>
								</li>
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6072}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6072}' id='elQuickSearchRadio_type_contextual_10046b1f79c1ee59db6a05701302a900'>
										<label for='elQuickSearchRadio_type_contextual_10046b1f79c1ee59db6a05701302a900' id='elQuickSearchRadio_type_contextual_10046b1f79c1ee59db6a05701302a900_label'>This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class='ipsSideMenu_item' data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='andOr'>
						
							<li>
								<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='or'>
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for='elRadio_andOr_or' id='elField_andOr_label_or'><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class='ipsSideMenu_item ' data-ipsMenuValue='and'>
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for='elRadio_andOr_and' id='elField_andOr_label_and'><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='searchIn'>
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for='elRadio_searchIn_and' id='elField_searchIn_label_all'>Content titles and body</label>
							</span>
						</li>
						<li>
							<span class='ipsSideMenu_item' data-ipsMenuValue='titles'>
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for='elRadio_searchIn_titles' id='elField_searchIn_label_titles'>Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

			<ul data-role="primaryNavBar" class='ipsResponsive_showDesktop ipsResponsive_block'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard
				</a>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_121' data-role="navBarItem" data-navApp="feed" data-navExt="Feed">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="121" >
					Social Stream
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
		</div>
	</nav>

		</div>
		<main id="ipsLayout_body" class="ipsLayout_container">
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/hyundai/'>
						<span>Hyundai <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Hyundai Develops Road Noise Active Noise Control
				
			</li>
		
	</ul>
</nav>
					
					
<style type="text/css" media="screen">
body.ipsLayout_minimal.ipsLayout_minimalNoHome[data-pageapp="cms"][data-pagemodule="pages"][data-pagecontroller="page"] .ipsAdvertisement {
	display: none;
}
</style>


<div id="ipsLayout_mainArea">
<a id="elContent"></a>

	<!-- Ezoic - CnG_Header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->

  

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_11/Large-39201-HyundaiMotorGroupDevelopsWorldsFirstRoadNoiseActiveNoiseControlTechnology.png.dc4076ce47ad78e96d25ee363235b48a.png');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
		</p>
	</div>
      <time datetime='2019-11-12T21:11:01Z' title='11/12/2019 09:11  PM' data-short='13 hr'>13 hours ago</time>
</div>	
  </div>
  <div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
       • <time datetime='2019-11-12T21:11:01Z' title='11/12/2019 09:11  PM' data-short='13 hr'>13 hours ago</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>Hyundai Develops Road Noise Active Noise Control</div>
	</h1>
 
<div class='ipsPos_right ipsSpacer_bottom ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='6072' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=6072' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=6072' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>2</a>
		
	</div>

</div>
</div>
<div class='ipsPos_right ipsSpacer_bottom ipsResponsive_noFloat ipsResponsive_hidePhone'>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
					
<p>
	...<em>the sound of silence...</em>
</p>

				
			
		</ul>
    

    
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'>
<p>
	Hyundai has announced that is has developed the world's first road noise countering active noise control system.  While active noise control is available in many makes and models, it is limited to when the noise is constant and predictable. 
</p>

<p>
	Hyundai's new system is able to analyze noise at a much faster pace. The digital sound processor can respond to a noise in 0.002 seconds. Cabin microphones constantly monitor road noise and then the speaker system emits sound waves that cancel out drone or engine roughness.  Hyundai says they are able to decrease cabin noise by up to 3dB. That means that noise is cut nearly in half as compared to running without RANC. In EVs that can make the ride almost completely silent.  
</p>

<p>
	The first application of this will be applied to an upcoming Genesis model, likely the Genesis SUV.
</p>

<p>
	 
</p>
</section>
      </div></article>
    
   
    		
    <div class="ipsSpacer_top">


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/hyundai/" class='ipsTag' title="Find other content tagged with 'hyundai'" rel="tag"><span>hyundai</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/technology/" class='ipsTag' title="Find other content tagged with 'technology'" rel="tag"><span>technology</span></a>
	
</li>
				
			
			
		</ul>
		
	
</div>
    	
    <div>
<p>
	<strong>Source: </strong>Hyundai Media
</p>
</div>
  </div>
</div>
  
</div>


<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
		
		
	</div>
	

  <div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsToolList ipsToolList_horizontal ipsPos_left ipsClearfix ipsResponsive_noFloat ipsItemControls_left'>
			
			
			
			
		</ul>
	</div>
</article>

<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='6072' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=6072' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=6072' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>2</a>
		
	</div>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/news/hyundai/" title="Go to Hyundai" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<hr class='ipsHr'>
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fhyundai%2Fhyundai-develops-road-noise-active-noise-control-r6072%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Hyundai%20Develops%20Road%20Noise%20Active%20Noise%20Control&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fhyundai%2Fhyundai-develops-road-noise-active-noise-control-r6072%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fhyundai%2Fhyundai-develops-road-noise-active-noise-control-r6072%2F&amp;title=Hyundai+Develops+Road+Noise+Active+Noise+Control" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fhyundai%2Fhyundai-develops-road-noise-active-noise-control-r6072%2F&amp;title=Hyundai+Develops+Road+Noise+Active+Noise+Control" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/?do=email' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>



<br>

	<a id="replies"></a>
	<h2 class='ipsHide'>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='b8e003afd4b360603ad7b61ccc7cd918'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_b8e003afd4b360603ad7b61ccc7cd918' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_b8e003afd4b360603ad7b61ccc7cd918' >
	<a href='#elTabs_b8e003afd4b360603ad7b61ccc7cd918' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/?tab=comments' id='b8e003afd4b360603ad7b61ccc7cd918_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='3 Comments' role="tab" aria-selected="true">
					3 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_b8e003afd4b360603ad7b61ccc7cd918' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_b8e003afd4b360603ad7b61ccc7cd918_b8e003afd4b360603ad7b61ccc7cd918_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="b8e003afd4b360603ad7b61ccc7cd918_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/' data-lastPage data-feedID='records1-6072' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/?tab=comments&amp;recommended=comments' class='ipsAreaBackground ipsPad ipsBox ipsBox_transparent ipsSpacer_bottom ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/?csrfKey=fe282737a7477f081a2ba40388f99d08&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-871330'></a>
<article  id='elComment_871330' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-871330_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="871330" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1573595991,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92662,&quot;contentcommentid&quot;:871330}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871330' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 4,877
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871330' class='ipsType_blendLinks'>Posted <time datetime='2019-11-12T21:59:51Z' title='11/12/2019 09:59  PM' data-short='12 hr'>12 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Very cool, will have to check this out when the auto's are on the lot.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-871330' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq871330' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-871330' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871330' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871330" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Hyundai%20News%3AHyundai%20Develops%20Road%20Noise%20Active%20Noise%20Control&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871330" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871330&amp;title=Hyundai+News%3AHyundai+Develops+Road+Noise+Active+Noise+Control" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871330&amp;title=Hyundai+News%3AHyundai+Develops+Road+Noise+Active+Noise+Control" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment%26comment=871330&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=email&amp;comment=871330' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-871351'></a>
<article  id='elComment_871351' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-871351_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="871351" data-quoteData='{&quot;userid&quot;:11288,&quot;username&quot;:&quot;riviera74&quot;,&quot;timestamp&quot;:1573612253,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92662,&quot;contentcommentid&quot;:871351}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/11288-riviera74/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to riviera74's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23b062c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ER%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="riviera74" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871351' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/11288-riviera74/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to riviera74's profile" class="ipsType_break">riviera74</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,122
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871351' class='ipsType_blendLinks'>Posted <time datetime='2019-11-13T02:30:53Z' title='11/13/2019 02:30  AM' data-short='8 hr'>8 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Yes it is cool.  I though Buick got there first.  I guess Buick does something different with their Quiet Tuning.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-871351' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq871351' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-871351' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871351' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871351" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Hyundai%20News%3AHyundai%20Develops%20Road%20Noise%20Active%20Noise%20Control&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871351" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871351&amp;title=Hyundai+News%3AHyundai+Develops+Road+Noise+Active+Noise+Control" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871351&amp;title=Hyundai+News%3AHyundai+Develops+Road+Noise+Active+Noise+Control" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment%26comment=871351&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=email&amp;comment=871351' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-871354'></a>
<article  id='elComment_871354' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-871354_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="871354" data-quoteData='{&quot;userid&quot;:183,&quot;username&quot;:&quot;balthazar&quot;,&quot;timestamp&quot;:1573621544,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92662,&quot;contentcommentid&quot;:871354}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871354' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to balthazar's profile" class="ipsType_break">balthazar</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 7,366
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871354' class='ipsType_blendLinks'>Posted <time datetime='2019-11-13T05:05:44Z' title='11/13/2019 05:05  AM' data-short='5 hr'>5 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Ridiculously complicated nonsense.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-871354' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq871354' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-871354' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871354' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871354" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Hyundai%20News%3AHyundai%20Develops%20Road%20Noise%20Active%20Noise%20Control&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871354" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871354&amp;title=Hyundai+News%3AHyundai+Develops+Road+Noise+Active+Noise+Control" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92662-hyundai-newshyundai-develops-road-noise-active-noise-control%2F%3Fdo%3DfindComment%26comment%3D871354&amp;title=Hyundai+News%3AHyundai+Develops+Road+Noise+Active+Noise+Control" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment%26comment=871354&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=email&amp;comment=871354' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="fe282737a7477f081a2ba40388f99d08" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPad cGuestTeaser ipsSpacer_bottom'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset ipsSpacer_top ipsSpacer_half'>
	
				
					You can post now and register later.
				
				If you have an account, <a href='https://www.cheersandgears.com/index.php?app=core&module=system&controller=login' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_6072_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="fe282737a7477f081a2ba40388f99d08">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="4194304">
		<input type="hidden" name="plupload" value="24b0ef3cadabf8db8d5e1d3a28ba7792">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/set_resources_32/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="email"
		name="guest_email"
		value=""
		id="elInput_guest_email"
		aria-required='true'
		
		
		
		placeholder='Enter your email address (this is not shown to other users)'
		
		autocomplete="email"
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;RemoveFormat&quot;,&quot;-&quot;,&quot;bimGiphy&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;Indent&quot;,&quot;Outdent&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;Font&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;ipsLink&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="475553bf8775768221ca4f4a4f8d96cc" data-ipsEditor-autoSaveKey="reply-cms/records1-6072"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_6072" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipspreview,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy">
	<div data-role='editorComposer' class='ipsContained'>
		<noscript>
			<textarea name="content_record_form_comment_6072_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_6072" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_6072'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						
						<div>
							<ul class='ipsList_inline ipsClearfix'>
								<li class='ipsPos_right'>
									<a class="ipsButton ipsButton_light" href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=475553bf8775768221ca4f4a4f8d96cc&amp;editorId=content_record_form_comment_6072&amp;csrfKey=fe282737a7477f081a2ba40388f99d08">Insert image from URL</a></li>
								</li>
							</ul>
						</div>
						
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_small'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
	<noscript>
	  <div style="width: 302px; height: 352px;">
	    <div style="width: 302px; height: 352px; position: relative;">
	      <div style="width: 302px; height: 352px; position: absolute;">
	        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
	        </iframe>
	      </div>
	      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
	        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;"></textarea>
	      </div>
	    </div>
	  </div>
	</noscript>
</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>
 
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div> 


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-kia-optima-sx-r6059/" title="Read more about Quick Drive: 2019 Kia Optima SX">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_11/289210673_2019KiaOptimaSX.thumb.jpg.a6d675f64c49f42ba2feba382ad4b9bc.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-kia-optima-sx-r6059/" title="Read more about Quick Drive: 2019 Kia Optima SX">
						Quick Drive: 2019 Kia Optima SX
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F3%252F%253Fd%253D1' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-11-07T14:24:01Z' title='11/07/2019 02:24  PM' data-short='5 dy'>Thursday at 02:24  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<em>...despite getting up there in age, this midsize sedan can still challenge all...</em>
</p>

			
		
		!-->
  
<p>
	<em>...despite getting up there in age, this midsize sedan can still challenge all...</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">874 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/ask-me-anything-2019-mazda-cx-5-signature-turbo-r6054/" title="Read more about Ask Me Anything: 2019 Mazda CX-5 Signature Turbo">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/822551716_2019MazdaCX-5Signature.thumb.jpg.e1f4008964b675049da943198721fb21.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/ask-me-anything-2019-mazda-cx-5-signature-turbo-r6054/" title="Read more about Ask Me Anything: 2019 Mazda CX-5 Signature Turbo">
						Ask Me Anything: 2019 Mazda CX-5 Signature Turbo
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F3%252F%253Fd%253D1' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-10-31T18:46:02Z' title='10/31/2019 06:46  PM' data-short='Oct 31'>October 31</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	...<em>What do you want to know about Mazda's compact crossover?...</em>
</p>

			
		
		!-->
  
<p>
	...<em>What do you want to know about Mazda's compact crossover?...</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">20 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">1,200 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2019-volvo-xc40-r-design-r6030/" title="Read more about Review: 2019 Volvo XC40 R-Design">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/1538603164_2019VolvoXC40R-Design.thumb.jpg.b7d54eff3bfebb1c74e7656567a901b5.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2019-volvo-xc40-r-design-r6030/" title="Read more about Review: 2019 Volvo XC40 R-Design">
						Review: 2019 Volvo XC40 R-Design
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F3%252F%253Fd%253D1' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-10-23T13:34:01Z' title='10/23/2019 01:34  PM' data-short='Oct 23'>October 23</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<em>..When being late to the party is a strength..</em>
</p>

			
		
		!-->
  
<p>
	<em>..When being late to the party is a strength..</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">418 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-bmw-x2-m35i-r6031/" title="Read more about Quick Drive: 2019 BMW X2 M35i">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/1554014297_2019BMWX2M35i-1.thumb.jpg.fa48d698b67999d5e8d816589b6925bf.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-bmw-x2-m35i-r6031/" title="Read more about Quick Drive: 2019 BMW X2 M35i">
						Quick Drive: 2019 BMW X2 M35i
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F3%252F%253Fd%253D1' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-10-21T18:59:21Z' title='10/21/2019 06:59  PM' data-short='Oct 21'>October 21</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	...<i>a lot of bucks for your bang...</i>
</p>

			
		
		!-->
  
<p>
	...<i>a lot of bucks for your bang...</i>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">25 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">2,950 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2019-lexus-ls-500-f-sport-r6012/" title="Read more about Review: 2019 Lexus LS 500 F-Sport">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/942590750_2019LexusLS500F-Sport.thumb.jpg.c104098fbad98c1ae28c944f8792c22c.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2019-lexus-ls-500-f-sport-r6012/" title="Read more about Review: 2019 Lexus LS 500 F-Sport">
						Review: 2019 Lexus LS 500 F-Sport
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F3%252F%253Fd%253D1' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-10-09T13:45:00Z' title='10/09/2019 01:45  PM' data-short='Oct 9'>October 9</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<em>..Going Drastic is Sometimes Required..</em>
</p>

			
		
		!-->
  
<p>
	<em>..Going Drastic is Sometimes Required..</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">389 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-volkswagen-arteon-sel-4motion-r5990/" title="Read more about Quick Drive: 2019 Volkswagen Arteon SEL 4Motion">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_09/1250561127_2019VolkswagenArteon-3.thumb.jpg.b03cdba70a8a9d1e2fa290ac28bac05d.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-volkswagen-arteon-sel-4motion-r5990/" title="Read more about Quick Drive: 2019 Volkswagen Arteon SEL 4Motion">
						Quick Drive: 2019 Volkswagen Arteon SEL 4Motion
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F3%252F%253Fd%253D1' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-09-20T01:08:00Z' title='09/20/2019 01:08  AM' data-short='Sep 20'>September 20</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	...<em>is the successor to the CC up to the task?...</em>
</p>

			
		
		!-->
  
<p>
	...<em>is the successor to the CC up to the task?...</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">8 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">11,148 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/" title="Read more about Hyundai Develops Road Noise Active Noise Control">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_11/Large-39201-HyundaiMotorGroupDevelopsWorldsFirstRoadNoiseActiveNoiseControlTechnology.thumb.png.a6ed362c81e3160157e3c682cf2e847b.png');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/" title="Read more about Hyundai Develops Road Noise Active Noise Control">
						Hyundai Develops Road Noise Active Noise Control
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fpage%252F5%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/hyundai/'>Hyundai</a>, <span class="SG_hold_together"><time datetime='2019-11-12T21:11:01Z' title='11/12/2019 09:11  PM' data-short='13 hr'>13 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>the sound of silence...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">84 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/kia/kia-k5-previews-us-2021-optima-r6071/" title="Read more about Kia K5 Previews US 2021 Optima">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_11/1016685273_2020-kia-k5-kdm-spec(2).thumb.jpg.714f9476b1e1bccdb6912784d20e49d4.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/kia/kia-k5-previews-us-2021-optima-r6071/" title="Read more about Kia K5 Previews US 2021 Optima">
						Kia K5 Previews US 2021 Optima
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fpage%252F5%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/kia/'>Kia</a>, <span class="SG_hold_together"><time datetime='2019-11-12T14:34:57Z' title='11/12/2019 02:34  PM' data-short='20 hr'>20 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>This is probably the next Optima...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">20 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">135 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/volkswagen/new-passat-comes-in-cheaper-than-outgoing-model-r6070/" title="Read more about New Passat Comes In Cheaper Than Outgoing Model">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_11/2020_Passat-Large-9256.thumb.jpg.86452807cfa1e5fc49048aac118ddd08.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/volkswagen/new-passat-comes-in-cheaper-than-outgoing-model-r6070/" title="Read more about New Passat Comes In Cheaper Than Outgoing Model">
						New Passat Comes In Cheaper Than Outgoing Model
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fpage%252F5%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/volkswagen/'>Volkswagen</a>, <span class="SG_hold_together"><time datetime='2019-11-11T16:56:54Z' title='11/11/2019 04:56  PM' data-short='1 dy'>Monday at 04:56  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>Now a more affordable People's Car...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">170 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/peugeot/psa-ceo-says-no-brands-let-go-r6069/" title="Read more about PSA CEO says No Brands Let Go">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_11/2096888-xqjgui85ir.thumb.jpg.3e3a5e99224828d08ca4732b99a2d44b.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/peugeot/psa-ceo-says-no-brands-let-go-r6069/" title="Read more about PSA CEO says No Brands Let Go">
						PSA CEO says No Brands Let Go
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fpage%252F5%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/peugeot/'>Peugeot</a>, <span class="SG_hold_together"><time datetime='2019-11-08T18:05:00Z' title='11/08/2019 06:05  PM' data-short='4 dy'>Friday at 06:05  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>plans to keep them all going...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">42 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">298 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/mercedes-benz/g-class-to-get-electric-model-r6068/" title="Read more about G-Class to get Electric Model">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_11/_F8A2883-source.thumb.jpg.85aff97733639d66af4529451d9efd73.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/mercedes-benz/g-class-to-get-electric-model-r6068/" title="Read more about G-Class to get Electric Model">
						G-Class to get Electric Model
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fpage%252F5%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/mercedes-benz/'>Mercedes Benz</a>, <span class="SG_hold_together"><time datetime='2019-11-08T17:50:40Z' title='11/08/2019 05:50  PM' data-short='4 dy'>Friday at 05:50  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>Likely sold under the EQ range...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">17 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">216 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/hyundai/rumorpile-hyundai-sonata-n-in-the-cards-r6067/" title="Read more about Rumorpile: Hyundai Sonata N in the Cards?">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_11/2020-hyundai-sonata-003.thumb.jpg.6e1a2566c519b0c9e3fecb6203a699c2.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/hyundai/rumorpile-hyundai-sonata-n-in-the-cards-r6067/" title="Read more about Rumorpile: Hyundai Sonata N in the Cards?">
						Rumorpile: Hyundai Sonata N in the Cards?
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fpage%252F5%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/hyundai/'>Hyundai</a>, <span class="SG_hold_together"><time datetime='2019-11-08T17:28:34Z' title='11/08/2019 05:28  PM' data-short='4 dy'>Friday at 05:28  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>How does 300 hp sound?...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">4 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">224 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>


</div> 
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Similar Content</h3>
<div class='ipsPad_half ipsWidget_inner'>
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92649-hyundai-newsrumorpile-hyundai-sonata-n-in-the-cards/" title='More information about &quot;Hyundai News:Rumorpile: Hyundai Sonata N in the Cards?&quot;' class='ipsTruncate ipsTruncate_line'>Hyundai News:Rumorpile: Hyundai Sonata N in the Cards?</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						The Hyundai Sonata is likely to make a big splash with its good looks when it hits dealers in a few weeks. One thing that was missing from the original release of the Sonata was an up-level engine option. To review, the Sonata can be optioned with a 191 horsepower 2.5-liter 4-cylinder or a 180 horsepower 1.6-liter turbocharged 4-cylinder with a wide peak torque band and 195 lb.-ft.   Gone is the 245 horsepower 2.0-liter turbo.
<br>


	Back in April, Hyundai confirmed that it would produce an N-Line version of the car with 275 horsepower.  That car is likely to be debuting at the LA Auto Show later this month. The kicker is the N-line is not the full performance edition like a Sonata N would be. 
<br>


	Now, rumors out of Korea via Korean Car Blog say that the full N will be coming late next year. Powering the Sonata N would be a 2.5-liter turbocharge direct injected engine producing at least 300 horsepower and 311 lb.-ft of torque. Power would be fed through an 8-speed wet dual-clutch transmission. This powertrain has already been shown at a 2019 Hyundai Kia Motors Powertrain Conference, so we know they'll be building this engine for something.
<br>


	Of course, Hyundai has not commented on any of these rumors, so take a Sonata N with a grain of salt.  Still, a performance tuned Sonata could make an exciting addition to the otherwise stale and fading mid-size car market.
<br>



	 
<br>


<br>
View full article<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/articles/news/hyundai/rumorpile-hyundai-sonata-n-in-the-cards-r6067/" title='More information about &quot;Rumorpile: Hyundai Sonata N in the Cards?&quot;' class='ipsTruncate ipsTruncate_line'>Rumorpile: Hyundai Sonata N in the Cards?</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						The Hyundai Sonata is likely to make a big splash with its good looks when it hits dealers in a few weeks. One thing that was missing from the original release of the Sonata was an up-level engine option. To review, the Sonata can be optioned with a 191 horsepower 2.5-liter 4-cylinder or a 180 horsepower 1.6-liter turbocharged 4-cylinder with a wide peak torque band and 195 lb.-ft.   Gone is the 245 horsepower 2.0-liter turbo.
<br>


	Back in April, Hyundai confirmed that it would produce an N-Line version of the car with 275 horsepower.  That car is likely to be debuting at the LA Auto Show later this month. The kicker is the N-line is not the full performance edition like a Sonata N would be. 
<br>


	Now, rumors out of Korea via Korean Car Blog say that the full N will be coming late next year. Powering the Sonata N would be a 2.5-liter turbocharge direct injected engine producing at least 300 horsepower and 311 lb.-ft of torque. Power would be fed through an 8-speed wet dual-clutch transmission. This powertrain has already been shown at a 2019 Hyundai Kia Motors Powertrain Conference, so we know they'll be building this engine for something.
<br>


	Of course, Hyundai has not commented on any of these rumors, so take a Sonata N with a grain of salt.  Still, a performance tuned Sonata could make an exciting addition to the otherwise stale and fading mid-size car market.
<br>



	 
<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92609-october-2019-hyundai-motor-america/" title='More information about &quot;October 2019: Hyundai Motor America&quot;' class='ipsTruncate ipsTruncate_line'>October 2019: Hyundai Motor America</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Sales Summary
<br>


	
		
			
				
					 
				<br>
			
			
				
					Oct-19
				<br>
			
			
				
					Oct-18
				<br>
			
			
				
					2019 YTD
				<br>
			
			
				
					2018 YTD
				<br>
			
		
		
			
				
					Hyundai
				<br>
			
			
				
					57,094
				<br>
			
			
				
					52,653
				<br>
			
			
				
					563,450
				<br>
			
			
				
					545,445
				<br>
			
		
	



	 
<br>


	Model Sales
<br>


	
		
			
				
					Vehicle
				<br>
			
			
				
					Oct-19
				<br>
			
			
				
					Oct-18
				<br>
			
			
				
					2019 YTD
				<br>
			
			
				
					2018 YTD
				<br>
			
		
		
			
				
					Accent
				<br>
			
			
				
					1,706
				<br>
			
			
				
					1,483
				<br>
			
			
				
					21,721
				<br>
			
			
				
					23,303
				<br>
			
		
		
			
				
					Elantra
				<br>
			
			
				
					13,583
				<br>
			
			
				
					18,312
				<br>
			
			
				
					139,052
				<br>
			
			
				
					167,191
				<br>
			
		
		
			
				
					Ioniq
				<br>
			
			
				
					2,769
				<br>
			
			
				
					1,121
				<br>
			
			
				
					16,915
				<br>
			
			
				
					12,727
				<br>
			
		
		
			
				
					Kona
				<br>
			
			
				
					5,514
				<br>
			
			
				
					4,330
				<br>
			
			
				
					60,652
				<br>
			
			
				
					32,795
				<br>
			
		
		
			
				
					Nexo
				<br>
			
			
				
					17
				<br>
			
			
				
					0
				<br>
			
			
				
					214
				<br>
			
			
				
					36*
				<br>
			
		
		
			
				
					Palisade
				<br>
			
			
				
					4,357
				<br>
			
			
				
					0
				<br>
			
			
				
					17,814
				<br>
			
			
				
					0
				<br>
			
		
		
			
				
					Santa Fe
				<br>
			
			
				
					10,964
				<br>
			
			
				
					7,728
				<br>
			
			
				
					107,283
				<br>
			
			
				
					96,697
				<br>
			
		
		
			
				
					Sonata
				<br>
			
			
				
					6,062
				<br>
			
			
				
					7,265
				<br>
			
			
				
					74,430
				<br>
			
			
				
					88,240
				<br>
			
		
		
			
				
					Tucson
				<br>
			
			
				
					11,288
				<br>
			
			
				
					11,493
				<br>
			
			
				
					114,149
				<br>
			
			
				
					114,971
				<br>
			
		
		
			
				
					Veloster
				<br>
			
			
				
					834
				<br>
			
			
				
					921
				<br>
			
			
				
					11,220
				<br>
			
			
				
					8,857
				<br>
			
		
	



	 
<br>


	*Includes Tucson Fuel Cell sales
<br>


	
		
			
				2019 MoM
			
			
				2018 MoM
			
			
				2019 YTD
			
			
				2018 YTD
			
		
		
			
				57,094
			
			
				52,653
			
			
				563,450
			
			
				545,445
			
		
		
			
				 
			
			
				8.4%
			
			
				 
			
			
				3.30%
			
		
	


					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92592-hyundai-newshyundai-debuts-hdc-6-neptune-truck-concept/" title='More information about &quot;Hyundai News:Hyundai Debuts HDC-6 Neptune Truck Concept&quot;' class='ipsTruncate ipsTruncate_line'>Hyundai News:Hyundai Debuts HDC-6 Neptune Truck Concept</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Last week we reported on a teaser that Hyundai sent out about it's upcoming hydrogen truck concept. Today, it's here.  Meet the HDC-6 Neptune, a Class-8 semi-truck that runs on hydrogen fuel cells. Hyundai says that fuel cells are a better fit for long haul driving than batteries due to the lower refueling time, higher range, and higher payload.  The styling of the concept is inspired by the Art Deco designs by Henry Dreyfuss of the New York Central railroad in the 1930s. 
<br>


	The fuel cell powertrain gave Hyundai the opportunity to change the classic layout of a Class-8 truck. They took the technical requirements and found new ways to combine form and function. For example, the massive cooling requirements necessitated a grille that wrapped nearly all the way around the vehicle. Inside the grille are retractable steps up to the cab.  The combination of both cab over engine and conventional truck formats gives the Neptune gains in packaging efficiency and ergonomics. 
<br>


	Hyundai plans to work with partners to pave the way for a hydrogen ecosystem specifically for commercial vehicles in the US.  In Switzerland, Hyundai is building 1,600 fuel cell heavy-duty trucks with its partner H2 Energy.
<br>


	In addition to the Neptune, Hyundai introduced a concept refrigerated trailer. The trailer is virtually noiseless compared to typical diesel powered refrigerated trailers. The trailer reduces pollution and emissions.  The roof, front wall, and side walls are constructed of one-piece, structural sandwich foam panels with fiber reinforced polymer skins. The trailer is made without posts or roof bows and the entire design is lighter than a typical trailer while also increasing wall strength and enhancing thermal efficiency. 
<br>


	
<br>


<br>
View full article<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/articles/news/hyundai/hyundai-debuts-hdc-6-neptune-truck-concept-r6047/" title='More information about &quot;Hyundai Debuts HDC-6 Neptune Truck Concept&quot;' class='ipsTruncate ipsTruncate_line'>Hyundai Debuts HDC-6 Neptune Truck Concept</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Last week we reported on a teaser that Hyundai sent out about it's upcoming hydrogen truck concept. Today, it's here.  Meet the HDC-6 Neptune, a Class-8 semi-truck that runs on hydrogen fuel cells. Hyundai says that fuel cells are a better fit for long haul driving than batteries due to the lower refueling time, higher range, and higher payload.  The styling of the concept is inspired by the Art Deco designs by Henry Dreyfuss of the New York Central railroad in the 1930s. 
<br>


	The fuel cell powertrain gave Hyundai the opportunity to change the classic layout of a Class-8 truck. They took the technical requirements and found new ways to combine form and function. For example, the massive cooling requirements necessitated a grille that wrapped nearly all the way around the vehicle. Inside the grille are retractable steps up to the cab.  The combination of both cab over engine and conventional truck formats gives the Neptune gains in packaging efficiency and ergonomics. 
<br>


	Hyundai plans to work with partners to pave the way for a hydrogen ecosystem specifically for commercial vehicles in the US.  In Switzerland, Hyundai is building 1,600 fuel cell heavy-duty trucks with its partner H2 Energy.
<br>


	In addition to the Neptune, Hyundai introduced a concept refrigerated trailer. The trailer is virtually noiseless compared to typical diesel powered refrigerated trailers. The trailer reduces pollution and emissions.  The roof, front wall, and side walls are constructed of one-piece, structural sandwich foam panels with fiber reinforced polymer skins. The trailer is made without posts or roof bows and the entire design is lighter than a typical trailer while also increasing wall strength and enhancing thermal efficiency. 
<br>


	
<br>

					</div>
				
			</div>
		</li>
	
	</ul>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_forums_postFeed_pgcl76vro' data-blockConfig="true" data-blockTitle="Post Feed" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>

	<h3 class='ipsType_reset ipsWidget_title'>Posts</h3>
	
		<div class='ipsWidget_inner ipsPad_half'>
			<ul class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/37-ocnblu/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ocnblu's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_10/1936085_1214651254732_6306373_n.thumb.jpg.8466ea222e10da00979f9e508d184ffd.jpg" alt="ocnblu" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92661-kia-news-kia-k5-previews-us-2021-optima/?do=findComment&amp;comment=871357" title='View the topic Kia News: Kia K5 Previews US 2021 Optima' class='ipsType_medium ipsTruncate ipsTruncate_line'>Kia News: Kia K5 Previews US 2021 Optima</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F2%252F%253Fd%253D1' title="Go to ocnblu's profile" class="ipsType_break">ocnblu</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92661-kia-news-kia-k5-previews-us-2021-optima/?do=findComment&amp;comment=871357' class='ipsType_blendLinks'>Posted <time datetime='2019-11-13T10:23:09Z' title='11/13/2019 10:23  AM' data-short='14 min'>14 minutes ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								I could be wrong, but I believe at this moment the cutline for the trunk lid goes up into the black, so it is larger than it looks at first glance.  I don't think that's all glass.
 


	WTF IS THIS?  THIS IS NOT A K5!  THIS RIGHT HERE IS A K5!  GOD I HATE CHEVY FOR DOING THIS!  oh wait
 

 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/135-daves87rs/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to daves87rs's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-135.jpg" alt="daves87rs" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92661-kia-news-kia-k5-previews-us-2021-optima/?do=findComment&amp;comment=871355" title='View the topic Kia News: Kia K5 Previews US 2021 Optima' class='ipsType_medium ipsTruncate ipsTruncate_line'>Kia News: Kia K5 Previews US 2021 Optima</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/135-daves87rs/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F2%252F%253Fd%253D1' title="Go to daves87rs's profile" class="ipsType_break">daves87rs</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92661-kia-news-kia-k5-previews-us-2021-optima/?do=findComment&amp;comment=871355' class='ipsType_blendLinks'>Posted <time datetime='2019-11-13T05:34:12Z' title='11/13/2019 05:34  AM' data-short='5 hr'>5 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Gives me Charger vibes....
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871354" title='View the topic Hyundai News:Hyundai Develops Road Noise Active Noise Control' class='ipsType_medium ipsTruncate ipsTruncate_line'>Hyundai News:Hyundai Develops Road Noise Active Noise Control</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F2%252F%253Fd%253D1' title="Go to balthazar's profile" class="ipsType_break">balthazar</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&amp;comment=871354' class='ipsType_blendLinks'>Posted <time datetime='2019-11-13T05:05:44Z' title='11/13/2019 05:05  AM' data-short='5 hr'>5 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Ridiculously complicated nonsense.
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/500-robert-hall/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Robert Hall's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_10/31687386_10216184483274681_3854670686450614272_n.thumb.jpg.a4bf917c2a94bfaffb8ffccdfe9ddc72.jpg" alt="Robert Hall" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=871353" title='View the topic Random Thoughts Thread' class='ipsType_medium ipsTruncate ipsTruncate_line'>Random Thoughts Thread</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/500-robert-hall/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F2%252F%253Fd%253D1' title="Go to Robert Hall's profile" class="ipsType_break">Robert Hall</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&amp;comment=871353' class='ipsType_blendLinks'>Posted <time datetime='2019-11-13T02:37:02Z' title='11/13/2019 02:37  AM' data-short='8 hr'>8 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								I'm trying to avoid fried anything as much as I can.  For fish close to home (literally less than 2 miles)  I go to Bonefish Grill, albeit a chain but w/ pretty tasty food.   There are several excellent local seafood places I frequent when I want something different...but so many have fried items.
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92661-kia-news-kia-k5-previews-us-2021-optima/?do=findComment&amp;comment=871352" title='View the topic Kia News: Kia K5 Previews US 2021 Optima' class='ipsType_medium ipsTruncate ipsTruncate_line'>Kia News: Kia K5 Previews US 2021 Optima</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252Fpage%252F2%252F%253Fd%253D1' title="Go to smk4565's profile" class="ipsType_break">smk4565</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92661-kia-news-kia-k5-previews-us-2021-optima/?do=findComment&amp;comment=871352' class='ipsType_blendLinks'>Posted <time datetime='2019-11-13T02:32:33Z' title='11/13/2019 02:32  AM' data-short='8 hr'>8 hours ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								I think it looks good, but it has a lot of Audi A7 in the rear, which is part why it looks good.  But at the same time, since everyone is doing 4-door coupes, if someone made a 3-box sedan it would actually be unique.  The decklid looks about 6 inches long which seems ridiculous, but there could be trunk space still with how big that rear window is.
 

							</div>
						</div>
					</li>
				
			</ul>
		</div>
	

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPad_half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/37-ocnblu/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ocnblu's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_10/1936085_1214651254732_6306373_n.thumb.jpg.8466ea222e10da00979f9e508d184ffd.jpg" alt="ocnblu" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to ocnblu's profile" class="ipsType_break"><span style='color:#'>ocnblu</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92661-kia-news-kia-k5-previews-us-2021-optima/?do=findComment&comment=871357'>Kia News: Kia K5 Previews US 2021 Optima</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T10:23:09Z' title='11/13/2019 10:23  AM' data-short='14 min'>14 minutes ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/135-daves87rs/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to daves87rs's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-135.jpg" alt="daves87rs" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/135-daves87rs/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to daves87rs's profile" class="ipsType_break"><span style='color:#'>daves87rs</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92661-kia-news-kia-k5-previews-us-2021-optima/?do=findComment&comment=871355'>Kia News: Kia K5 Previews US 2021 Optima</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T05:34:12Z' title='11/13/2019 05:34  AM' data-short='5 hr'>5 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&comment=871354'>Hyundai News:Hyundai Develops Road Noise Active Noise Control</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T05:05:44Z' title='11/13/2019 05:05  AM' data-short='5 hr'>5 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/500-robert-hall/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Robert Hall's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_10/31687386_10216184483274681_3854670686450614272_n.thumb.jpg.a4bf917c2a94bfaffb8ffccdfe9ddc72.jpg" alt="Robert Hall" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/500-robert-hall/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Robert Hall's profile" class="ipsType_break"><span style='color:#'>Robert Hall</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=871353'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T02:37:02Z' title='11/13/2019 02:37  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to smk4565's profile" class="ipsType_break"><span style='color:#'>smk4565</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92661-kia-news-kia-k5-previews-us-2021-optima/?do=findComment&comment=871352'>Kia News: Kia K5 Previews US 2021 Optima</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T02:32:33Z' title='11/13/2019 02:32  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/11288-riviera74/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to riviera74's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23b062c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ER%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="riviera74" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/11288-riviera74/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to riviera74's profile" class="ipsType_break"><span style='color:#'>riviera74</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92662-hyundai-newshyundai-develops-road-noise-active-noise-control/?do=findComment&comment=871351'>Hyundai News:Hyundai Develops Road Noise Active Noise Control</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T02:30:53Z' title='11/13/2019 02:30  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/11288-riviera74/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to riviera74's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23b062c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ER%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="riviera74" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/11288-riviera74/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to riviera74's profile" class="ipsType_break"><span style='color:#'>riviera74</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=871350'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T02:29:38Z' title='11/13/2019 02:29  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/11464-usa-1/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/11464-usa-1/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to USA-1's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_11/506102887_Vettefrontshotedt.thumb.jpg.675dca5a385b77a08abbd85b66b97cc9.jpg" alt="USA-1" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/11464-usa-1/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11464-usa-1/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to USA-1's profile" class="ipsType_break"><span style='color:#'>USA-1</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92648-gm-news-lordstown-sold-to-lordstown-motors-corp/?do=findComment&comment=871349'>GM News: Lordstown Sold to Lordstown Motors Corp</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T02:18:33Z' title='11/13/2019 02:18  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/500-robert-hall/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Robert Hall's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_10/31687386_10216184483274681_3854670686450614272_n.thumb.jpg.a4bf917c2a94bfaffb8ffccdfe9ddc72.jpg" alt="Robert Hall" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/500-robert-hall/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Robert Hall's profile" class="ipsType_break"><span style='color:#'>Robert Hall</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92648-gm-news-lordstown-sold-to-lordstown-motors-corp/?do=findComment&comment=871348'>GM News: Lordstown Sold to Lordstown Motors Corp</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T02:12:56Z' title='11/13/2019 02:12  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/500-robert-hall/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Robert Hall's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_10/31687386_10216184483274681_3854670686450614272_n.thumb.jpg.a4bf917c2a94bfaffb8ffccdfe9ddc72.jpg" alt="Robert Hall" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/500-robert-hall/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-develops-road-noise-active-noise-control-r6072%252F' title="Go to Robert Hall's profile" class="ipsType_break"><span style='color:#'>Robert Hall</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/84961-random-thoughts-thread/?do=findComment&comment=871347'>Random Thoughts Thread</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-11-13T02:10:42Z' title='11/13/2019 02:10  AM' data-short='8 hr'>8 hours ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/192-enzora/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/192-enzora/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Enzora's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23b5c462%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3EE%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="Enzora" itemprop="image"> 


	</a>

							<div>
								

<a href='https://www.cheersandgears.com/profile/192-enzora/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/192-enzora/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fpage%252F5%252F' title="Go to Enzora's profile" class="ipsType_break">Enzora</a>
								<br><span class='ipsType_light'>(34 years old)</span>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/2386-redo1gpgt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/2386-redo1gpgt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to REDO1GPGT's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-2386.jpg" alt="REDO1GPGT" itemprop="image"> 


	</a>

							<div>
								

<a href='https://www.cheersandgears.com/profile/2386-redo1gpgt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/2386-redo1gpgt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fpage%252F5%252F' title="Go to REDO1GPGT's profile" class="ipsType_break">REDO1GPGT</a>
								<br><span class='ipsType_light'>(32 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
			
				<li>
<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard' title="Go to ocnblu's profile" class="ipsType_break"><span style='color:#'>ocnblu</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/370-frogger/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/370-frogger/?do=hovercard' title="Go to frogger's profile" class="ipsType_break"><span style='color:#'>frogger</span></a></li>
			
		</ul>
		
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt='Cadillac Appreciation Club'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						7 members
						
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_32/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt='European Car Lovers'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						4 members
						
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/hyundai/'>
						<span>Hyundai <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Hyundai Develops Road Noise Active Noise Control
				
			</li>
		
	</ul>
</nav>
				</div>
			


      

<div class="af_Container">
		
			
				
				
				
					<div class='af_Column ipsLayout_container af_columnID_1'>
						
						<div class='ipsColumns ipsColumns_collapseTablet' >
							
								


							
						</div>
					</div>
				
			
		
</div>


</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><img src="https://twemoji.maxcdn.com/2/72x72/2665.png" class="ipsEmoji" alt="♥"></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>


		<footer id="ipsLayout_footer" class="ipsClearfix">
			<div class="ipsLayout_container">

	<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->

 

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
		<li>
			<a href='#elNavTheme_menu' id='elNavTheme' data-ipsMenu data-ipsMenu-above>Theme <i class='fa fa-caret-down'></i></a>
			<ul id='elNavTheme_menu' class='ipsMenu ipsMenu_selectable ipsHide'>
			
				<li class='ipsMenu_item'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=fe282737a7477f081a2ba40388f99d08" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvaHl1bmRhaS9oeXVuZGFpLWRldmVsb3BzLXJvYWQtbm9pc2UtYWN0aXZlLW5vaXNlLWNvbnRyb2wtcjYwNzIv">
					<button type='submit' name='id' value='28' class='ipsButton ipsButton_link ipsButton_link_secondary'>Caffeine </button>
					</form>
				</li>
			
				<li class='ipsMenu_item ipsMenu_itemChecked'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=fe282737a7477f081a2ba40388f99d08" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvaHl1bmRhaS9oeXVuZGFpLWRldmVsb3BzLXJvYWQtbm9pc2UtYWN0aXZlLW5vaXNlLWNvbnRyb2wtcjYwNzIv">
					<button type='submit' name='id' value='32' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG Default (Default)</button>
					</form>
				</li>
			
			</ul>
		</li>
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
</div>
		</footer>
		

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			

			<div class="ipsSpacer_bottom ipsPad">
				<ul class="ipsToolList ipsToolList_vertical">
					
						<li>
							<a href="https://www.cheersandgears.com/login/" id="elSigninButton_mobile" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					

					
				</ul>
			</div>

			<ul class="ipsDrawer_list">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/forums/">Community</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/discover/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/feed/' >
					Social Stream
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
			</ul>
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

		
		

	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "fe282737a7477f081a2ba40388f99d08",
			antiCache: "0ab584047d",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			analyticsProvider: "ga",
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			
		};
	</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
setTimeout( function() {
	fbq('init', '574008826311197');
	
	fbq('track', 'PageView', {"item_id":6072,"item_name":"Hyundai Develops Road Noise Active Noise Control","item_type":"articles9283759273592","category_name":"Hyundai"} );
	
}, 5000 );
</script>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js.b898e4201eaef5b13a134376975fb7ce.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js.a8bdf67926401f053e44a4774b28678b.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js.df4b47e7bc55b76a81ed653bd62a937e.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js.cad688bf00e975f389d42da693efa8f4.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js.67591a9d1b4f6498920914ab09b2ebbb.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js.25bccb7fb0395030396b641d1347ea64.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js.03ad91d1dd792eae2230ff23fb416b00.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js.ea69df7a9473eb07ab1fbc017af6e181.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sb.js.339f3ec57ebba3b1ede75a06f8df1c2e.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js.1c1fdbe7c9f8b9f1026d8839374eb87c.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js.74c80de63146aaa54eb7c587db6e8382.js?v=0ab584047d' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'soundboard_defaultsound', jQuery.parseJSON('"https:\/\/www.cheersandgears.com\/uploads\/monthly_2018_05\/sb_987932942793075_Norma4-way.wav"') );
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'remote_image_proxy', jQuery.parseJSON('1') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"twemoji"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('"1560172147"') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
		
	</script>



<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "Article",
    "url": "https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/",
    "discussionUrl": "https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/",
    "mainEntityOfPage": "https://www.cheersandgears.com/articles/news/hyundai/hyundai-develops-road-noise-active-noise-control-r6072/",
    "name": "Hyundai Develops Road Noise Active Noise Control",
    "headline": "Hyundai Develops Road Noise Active Noise Control",
    "text": "Hyundai has announced that is has developed the world\u0027s first road noise countering active noise control system.\u00a0 While active noise control is available in many makes and models, it is limited to when the noise is constant and predictable.\u00a0\n \n\n\n\tHyundai\u0027s new system is able to analyze noise at a much faster pace. The digital sound processor can respond to a noise in 0.002 seconds.\u00a0Cabin microphones constantly monitor road noise and then the speaker system emits sound waves that cancel out drone or engine roughness.\u00a0 Hyundai says they are able to decrease cabin noise by up to 3dB. That means that noise is cut nearly in half as compared to running without RANC.\u00a0In EVs that can make the ride almost completely silent.\u00a0\u00a0\n \n\n\n\tThe first application of this will be applied to an upcoming Genesis model, likely the Genesis SUV.\n \n\n\n\t\u00a0\n \n",
    "articleBody": "Hyundai has announced that is has developed the world\u0027s first road noise countering active noise control system.\u00a0 While active noise control is available in many makes and models, it is limited to when the noise is constant and predictable.\u00a0\n \n\n\n\tHyundai\u0027s new system is able to analyze noise at a much faster pace. The digital sound processor can respond to a noise in 0.002 seconds.\u00a0Cabin microphones constantly monitor road noise and then the speaker system emits sound waves that cancel out drone or engine roughness.\u00a0 Hyundai says they are able to decrease cabin noise by up to 3dB. That means that noise is cut nearly in half as compared to running without RANC.\u00a0In EVs that can make the ride almost completely silent.\u00a0\u00a0\n \n\n\n\tThe first application of this will be applied to an upcoming Genesis model, likely the Genesis SUV.\n \n\n\n\t\u00a0\n \n",
    "dateCreated": "2019-11-12T21:11:02+0000",
    "datePublished": "2019-11-12T21:11:01+0000",
    "dateModified": "2019-11-12T21:11:01+0000",
    "pageStart": 1,
    "pageEnd": 1,
    "author": {
        "@type": "Person",
        "name": "Drew Dowdell",
        "image": "https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg",
        "url": "https://www.cheersandgears.com/profile/51-drew-dowdell/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Cheers and Gears",
        "url": "https://www.cheersandgears.com/",
        "member": {
            "@type": "Person",
            "name": "Drew Dowdell",
            "image": "https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg",
            "url": "https://www.cheersandgears.com/profile/51-drew-dowdell/"
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.cheersandgears.com/uploads/monthly_2019_03/CG-logo-2018-Final.png.b753104819f75f18f5347b2cb8b39539.png"
        }
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/ViewAction",
            "userInteractionCount": 84
        },
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/FollowAction",
            "userInteractionCount": 0
        },
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": 3
        }
    ],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.cheersandgears.com/uploads/monthly_2019_11/Large-39201-HyundaiMotorGroupDevelopsWorldsFirstRoadNoiseActiveNoiseControlTechnology.png.dc4076ce47ad78e96d25ee363235b48a.png"
    },
    "commentCount": 3
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/monthly_2019_03/CG-logo-2018-Final.png.b753104819f75f18f5347b2cb8b39539.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/hyundai/",
                "name": "Hyundai"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


		
<!--VIGLINK-->

	<script type="text/javascript">
	  var vglnk = { key: 'b92d1d50e340fa44ae9453a60a23a261'
	              };
	
	  (function(d, t) {
	    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
	    s.src = '//cdn.viglink.com/api/vglnk.js';
	    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
	  }(document, 'script'));
	</script>

		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
		
			<noscript>
			<img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=574008826311197&ev=PageView&cd%5Bitem_id%5D=6072&cd%5Bitem_name%5D=Hyundai+Develops+Road+Noise+Active+Noise+Control&cd%5Bitem_type%5D=articles9283759273592&cd%5Bcategory_name%5D=Hyundai"/>
			</noscript>
		
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
