<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
		<title>Chinese Buick Enclave Previews U.S. Version - Buick - Cheers and Gears</title>
		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		<!--[if lt IE 9]>
			<link rel="stylesheet" type="text/css" href="https://www.cheersandgears.com/uploads/css_built_32/5e61784858ad3c11f00b5706d12afe52_ie8.css.07ff5401d5dcd50ebe3bd13a8509e4c4.css">
		    <script src="//www.cheersandgears.com/applications/core/interface/html5shiv/html5shiv.js"></script>
		<![endif]-->
		
<meta charset="utf-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta property="og:title" content="Chinese Buick Enclave Previews U.S. Version">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/buick/chinese-buick-enclave-previews-us-version-r6042/">
			
		
	

	
		
			
				<meta name="description" content="China is by far Buicks most important market. More than three quarters of all Buicks sold are sold in China. To that end, it should be no surprise that China gets updated models before the U.S. and also get variants that never will see our shores. Even models that are dead in the US, like the Lac...">
			
		
	

	
		
			
				<meta property="og:description" content="China is by far Buicks most important market. More than three quarters of all Buicks sold are sold in China. To that end, it should be no surprise that China gets updated models before the U.S. and also get variants that never will see our shores. Even models that are dead in the US, like the Lac...">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2019-10-29T16:07:49Z">
			
		
	

	
		
			
				<meta name="keywords" content="buick, china, enclave, preview">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2019_10/2020-Buick-Enclave-China-exterior.jpeg.c4ad3e777de9c941b9b745641232bc2c.jpeg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	


	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/buick/chinese-buick-enclave-previews-us-version-r6042/" />
	

	
		<link as="style" rel="preload" href="https://www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/skins/ips/editor.css?t=J928" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />


<link rel="manifest" href="https://www.cheersandgears.com/manifest.webmanifest/">
<meta name="msapplication-config" content="https://www.cheersandgears.com/browserconfig.xml/">
<meta name="msapplication-starturl" content="/">
<meta name="application-name" content="">
<meta name="apple-mobile-web-app-title" content="">

	<meta name="theme-color" content="#ffffff">


	<meta name="msapplication-TileColor" content="#ffffff">





		


	
		<link href="https://fonts.googleapis.com/css?family=Roboto:300,300i,400,400i,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/341e4a57816af3ba440d891ca87450ff_framework.css.9659ab938d3aec1a3d36132b527e82ef.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/05e81b71abe4f22d6eb8d1a929494829_responsive.css.d23562e616f27feef80489655c5006dd.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/6a9d77695c621a5f166837933ee37199_notice.css.50ba1ff58872068bad25deec480d7cfb.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/8a8d8f4bfb9e8b7e1b0718ebca44bd7c_advancedfooter.css.eb286941ebd1baa51282a43b0cb6a5d0.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/90eb5adf50a8c640f633d47fd7eb1778_core.css.c74c0fa227a4fa3584fc11329de6e7d6.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.8e9423804dfe63788d968b84184c44f4.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.0e2a4f15a19a931173646e668ae794a1.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/9037af43189dec1f1ca4d162227a3350_record.css.ebe913561089146a8cfd183f6a91fc97.css?v=0ab584047d' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/97c0a48072ce601c9764cb6b00a6588a_page.css.30649e565a9645fb82807089426d1c48.css?v=0ab584047d' media='all'>




<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_32/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.affa4708cae62890d0c23f2693e154d0.css?v=0ab584047d' media='all'>



		
		

	
	
		<link rel='shortcut icon' href='https://www.cheersandgears.com/uploads/monthly_2019_03/favicon.ico.e2cbdd9e2d865b9ae0a3d6c3e4e47134.ico' type="image/x-icon">
	

	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" data-pageid="6042" ><div class="notice_topbar">

      
</div>
		<a href="#elContent" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		<div id="ipsLayout_header" class="ipsClearfix">
			





			
<ul id='elMobileNav' class='ipsList_inline ipsResponsive_hideDesktop ipsResponsive_block' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/buick/'>
							<span>Buick</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" class='ipsType_light'  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i></a>
	</li>

	

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
			<header>
				<div class="ipsLayout_container">
					


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2019_03/CG-logo-2018-Final.png.b753104819f75f18f5347b2cb8b39539.png" alt='Cheers and Gears'></a>

					

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsClearfix ipsResponsive_hidePhone ipsResponsive_block">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/' data-controller="core.global.core.login">
		<input type="hidden" name="csrfKey" value="d76846157243aa651531d8284bd010b3">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvYnVpY2svY2hpbmVzZS1idWljay1lbmNsYXZlLXByZXZpZXdzLXVzLXZlcnNpb24tcjYwNDIv">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="text" placeholder="Display Name" name="auth" autocomplete="username">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password" autocomplete="current-password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		
			<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
				<span class="ipsCustomInput">
					<input type="checkbox" name="anonymous" id="anonymous_checkbox" value="1" aria-checked="false">
					<span></span>
				</span>
				<div class="ipsFieldRow_content">
					<label class="ipsFieldRow_label" for="anonymous_checkbox">Sign in anonymously</label>
				</div>
			</li>
		
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<br>
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<br>
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPad' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPad_half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

				</div>
			</header>
			

	<nav data-controller='core.front.core.navBar' class=''>
		<div class='ipsNavBar_primary ipsLayout_container  ipsClearfix'>
			

	<div id="elSearchWrapper" class="ipsPos_right">
		<div id='elSearch' class='' data-controller='core.front.core.quickSearch'>
			<form accept-charset='utf-8' action='//www.cheersandgears.com/search/?do=quicksearch' method='post'>
				<input type='search' id='elSearchField' placeholder='Search...' name='q' autocomplete='off'>
				<button class='cSearchSubmit' type="submit"><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-role="searchContexts">
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for='elQuickSearchRadio_type_all' id='elQuickSearchRadio_type_all_label'>Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class='ipsSideMenu_item' data-ipsMenuValue='cms_records1'>
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for='elQuickSearchRadio_type_cms_records1' id='elQuickSearchRadio_type_cms_records1_label'>Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:19}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:19}' id='elQuickSearchRadio_type_contextual_802dca407be89864ebf56419b0adddea'>
										<label for='elQuickSearchRadio_type_contextual_802dca407be89864ebf56419b0adddea' id='elQuickSearchRadio_type_contextual_802dca407be89864ebf56419b0adddea_label'>This Category</label>
									</span>
								</li>
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6042}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:6042}' id='elQuickSearchRadio_type_contextual_18f869f47a816d4f426dd7b61bcee88e'>
										<label for='elQuickSearchRadio_type_contextual_18f869f47a816d4f426dd7b61bcee88e' id='elQuickSearchRadio_type_contextual_18f869f47a816d4f426dd7b61bcee88e_label'>This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class='ipsSideMenu_item' data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='andOr'>
						
							<li>
								<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='or'>
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for='elRadio_andOr_or' id='elField_andOr_label_or'><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class='ipsSideMenu_item ' data-ipsMenuValue='and'>
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for='elRadio_andOr_and' id='elField_andOr_label_and'><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='searchIn'>
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for='elRadio_searchIn_and' id='elField_searchIn_label_all'>Content titles and body</label>
							</span>
						</li>
						<li>
							<span class='ipsSideMenu_item' data-ipsMenuValue='titles'>
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for='elRadio_searchIn_titles' id='elField_searchIn_label_titles'>Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

			<ul data-role="primaryNavBar" class='ipsResponsive_showDesktop ipsResponsive_block'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard
				</a>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_121' data-role="navBarItem" data-navApp="feed" data-navExt="Feed">
			
			
				<a href="https://www.cheersandgears.com/feed/"  data-navItem-id="121" >
					Social Stream
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
		</div>
	</nav>

		</div>
		<main id="ipsLayout_body" class="ipsLayout_container">
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/buick/'>
						<span>Buick <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Chinese Buick Enclave Previews U.S. Version
				
			</li>
		
	</ul>
</nav>
					
					
<style type="text/css" media="screen">
body.ipsLayout_minimal.ipsLayout_minimalNoHome[data-pageapp="cms"][data-pagemodule="pages"][data-pagecontroller="page"] .ipsAdvertisement {
	display: none;
}
</style>


<div id="ipsLayout_mainArea">
<a id="elContent"></a>

	<!-- Ezoic - CnG_Header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->

  

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide ' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide ' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/2020-Buick-Enclave-China-exterior.jpeg.c4ad3e777de9c941b9b745641232bc2c.jpeg');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
		</p>
	</div>
      <time datetime='2019-10-28T17:54:00Z' title='10/28/2019 05:54  PM' data-short='1 dy'>Yesterday at 05:54  PM</time>
</div>	
  </div>
  <div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
       • <time datetime='2019-10-28T17:54:00Z' title='10/28/2019 05:54  PM' data-short='1 dy'>Yesterday at 05:54  PM</time>
		</p>
    </div>
 
    
    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>Chinese Buick Enclave Previews U.S. Version</div>
	</h1>
 
<div class='ipsPos_right ipsSpacer_bottom ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='6042' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=6042' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=6042' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>2</a>
		
	</div>

</div>
</div>
<div class='ipsPos_right ipsSpacer_bottom ipsResponsive_noFloat ipsResponsive_hidePhone'>
		



</div>    
    
   	
 
    <ul class='ipsList_inline'>
			
				
					
<p>
	...<em>Could these styling updates be coming to a dealer near you?...</em>
</p>

				
			
		</ul>
    

    
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'>
<p>
	China is by far Buick's most important market. More than three quarters of all Buicks sold are sold in China.  To that end, it should be no surprise that China gets updated models before the U.S. and also get variants that never will see our shores. Even models that are dead in the US, like the Lacrosse and Verano, continue on selling well in China.
</p>

<p>
	The Buick Enclave is one example.  In the U.S. it is a full-size model, but in China it is downsized to a mid-size model approximately the size of the current GMC Acadia. Buick just debuted the new Enclave in China and while it is unlikely we'll see it over here, the U.S. model could get many of the same updates when it bows for 2021.
</p>

<p>
	Outside we see a revised front fascia with a new grill. The running lights have the familiar boomerang shape while the headlamps have moved lower into the bumper area.  A new grille insert is there with a wider horizontal slat that gives the Enclave more visual width.
</p>

<p>
	<br>
	<img alt="2020-Buick-Enclave China-interior.jpg" class="ipsImage ipsImage_thumbnailed ipsAttachLink_image ipsAttachLink_left" data-fileid="17738" data-ratio="66.75" data-unique="g8go22of7" style="width: 400px; height: auto; float: left;" width="720" data-src="https://www.cheersandgears.com/uploads/monthly_2019_10/7032062_2020-Buick-EnclaveChina-interior.jpg.1100edf244758c14511317a81af6435b.jpg" src="https://www.cheersandgears.com/applications/core/interface/js/spacer.png">The inside is where the real story is at. Greatly updated, the infotainment system is seamlessly integrated into the dash and a new set of buttons takes the place of the Precision Control shifter. The console is the floating type with storage underneath. (<em>Click image to enlarge)</em>
</p>

<p>
	The Chinese Enclave is powered by GM's 2.0-liter turbocharged LSY engine making around 230 horsepower and coupled to a 9-speed automatic transmission. 
</p>

<p>
	What do you think of the Chinese Buick Enclave and would you like to see these updates in the U.S. version?  Let us know in the comments below.
</p>

<p>
	 
</p>
</section>
      </div></article>
    
    <div class="ipsSpacer_top">
<p class='ipsType_reset ipsType_medium ipsType_light' data-excludequote>
	<strong>Edited <time datetime='2019-10-28T18:16:01Z' title='10/28/2019 06:16  PM' data-short='1 dy'>yesterday at 06:16  PM</time> by Drew Dowdell</strong>
	
	
</p></div>
		
   
    		
    <div class="ipsSpacer_top">


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/buick/" class='ipsTag' title="Find other content tagged with 'buick'" rel="tag"><span>buick</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/china/" class='ipsTag' title="Find other content tagged with 'china'" rel="tag"><span>china</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/enclave/" class='ipsTag' title="Find other content tagged with 'enclave'" rel="tag"><span>enclave</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/preview/" class='ipsTag' title="Find other content tagged with 'preview'" rel="tag"><span>preview</span></a>
	
</li>
				
			
			
		</ul>
		
	
</div>
    	
    <div></div>
  </div>
</div>
  
</div>


<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
		
		
	</div>
	

  <div class='ipsItemControls'>
		
			

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		
		<ul class='ipsToolList ipsToolList_horizontal ipsPos_left ipsClearfix ipsResponsive_noFloat ipsItemControls_left'>
			
			
			
			
		</ul>
	</div>
</article>

<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='6042' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=6042' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=6042' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>2</a>
		
	</div>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev ipsPager_noDesc">
		
			<a href="https://www.cheersandgears.com/articles/news/buick/" title="Go to Buick" rel="up">
				<span class="ipsPager_type">Go to articles</span>
			</a>
		
	</div>
	
</div>


	<hr class='ipsHr'>
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbuick%2Fchinese-buick-enclave-previews-us-version-r6042%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbuick%2Fchinese-buick-enclave-previews-us-version-r6042%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbuick%2Fchinese-buick-enclave-previews-us-version-r6042%2F&amp;title=Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbuick%2Fchinese-buick-enclave-previews-us-version-r6042%2F&amp;title=Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/buick/chinese-buick-enclave-previews-us-version-r6042/&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/buick/chinese-buick-enclave-previews-us-version-r6042/?do=email' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>



<br>

	<a id="replies"></a>
	<h2 class='ipsHide'>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='e517bc3652efc30a9df9ff5e7f986e90'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_e517bc3652efc30a9df9ff5e7f986e90' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_e517bc3652efc30a9df9ff5e7f986e90' >
	<a href='#elTabs_e517bc3652efc30a9df9ff5e7f986e90' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/buick/chinese-buick-enclave-previews-us-version-r6042/?tab=comments' id='e517bc3652efc30a9df9ff5e7f986e90_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='10 Comments' role="tab" aria-selected="true">
					10 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_e517bc3652efc30a9df9ff5e7f986e90' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_e517bc3652efc30a9df9ff5e7f986e90_e517bc3652efc30a9df9ff5e7f986e90_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="e517bc3652efc30a9df9ff5e7f986e90_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/buick/chinese-buick-enclave-previews-us-version-r6042/' data-lastPage data-feedID='records1-6042' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/buick/chinese-buick-enclave-previews-us-version-r6042/?tab=comments&amp;recommended=comments' class='ipsAreaBackground ipsPad ipsBox ipsBox_transparent ipsSpacer_bottom ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/buick/chinese-buick-enclave-previews-us-version-r6042/?csrfKey=d76846157243aa651531d8284bd010b3&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-870343'></a>
<article  id='elComment_870343' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870343_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870343" data-quoteData='{&quot;userid&quot;:11288,&quot;username&quot;:&quot;riviera74&quot;,&quot;timestamp&quot;:1572291054,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870343}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/11288-riviera74/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to riviera74's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23b062c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ER%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="riviera74" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870343' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/11288-riviera74/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to riviera74's profile" class="ipsType_break">riviera74</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,105
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870343' class='ipsType_blendLinks'>Posted <time datetime='2019-10-28T19:30:54Z' title='10/28/2019 07:30  PM' data-short='1 dy'>yesterday at 07:30  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	A smaller Enclave would be rather sad.  Then again, without China, Buick is as dead as Oldsmobile.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870343' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870343' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870343' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870343' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870343" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870343" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870343&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870343&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870343&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870343' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-870345'></a>
<article  id='elComment_870345' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870345_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870345" data-quoteData='{&quot;userid&quot;:500,&quot;username&quot;:&quot;Robert Hall&quot;,&quot;timestamp&quot;:1572292387,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870345}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/500-robert-hall/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Robert Hall's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_10/31687386_10216184483274681_3854670686450614272_n.thumb.jpg.a4bf917c2a94bfaffb8ffccdfe9ddc72.jpg" alt="Robert Hall" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870345' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/500-robert-hall/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Robert Hall's profile" class="ipsType_break">Robert Hall</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 5,177
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870345' class='ipsType_blendLinks'>Posted <time datetime='2019-10-28T19:53:07Z' title='10/28/2019 07:53  PM' data-short='1 dy'>yesterday at 07:53  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	A smaller Enclave would fill the niche between the Envision and the NA Enclave. 
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870345' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870345' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870345' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870345' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870345" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870345" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870345&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870345&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870345&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870345' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-870346'></a>
<article  id='elComment_870346' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870346_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870346" data-quoteData='{&quot;userid&quot;:51,&quot;username&quot;:&quot;Drew Dowdell&quot;,&quot;timestamp&quot;:1572292524,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870346}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870346' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 11,035
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870346' class='ipsType_blendLinks'>Posted <time datetime='2019-10-28T19:55:24Z' title='10/28/2019 07:55  PM' data-short='1 dy'>yesterday at 07:55  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Enclave GX
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Upvote">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
						</span>
						<span>
							1
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870346' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870346' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870346' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870346' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870346" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870346" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870346&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870346&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870346&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870346' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-870359'></a>
<article  id='elComment_870359' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870359_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870359" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1572298985,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870359}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870359' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 4,837
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870359' class='ipsType_blendLinks'>Posted <time datetime='2019-10-28T21:43:05Z' title='10/28/2019 09:43  PM' data-short='1 dy'>yesterday at 09:43  PM</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Exterior reminds me of the Blazer, love the interior though!
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870359' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870359' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870359' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870359' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870359" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870359" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870359&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870359&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870359&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870359' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-870367'></a>
<article  id='elComment_870367' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870367_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870367" data-quoteData='{&quot;userid&quot;:37,&quot;username&quot;:&quot;ocnblu&quot;,&quot;timestamp&quot;:1572301977,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870367}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/37-ocnblu/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ocnblu's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_10/1936085_1214651254732_6306373_n.thumb.jpg.8466ea222e10da00979f9e508d184ffd.jpg" alt="ocnblu" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870367' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to ocnblu's profile" class="ipsType_break">ocnblu</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 2,318
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870367' class='ipsType_blendLinks'>Posted <time datetime='2019-10-28T22:32:57Z' title='10/28/2019 10:32  PM' data-short='23 hr'>23 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	<strong>Needs a waterfall grille mesh.  Needs some sort of ventiports.  And an Estate version would be a nice option, with woodgrain exterior trim.</strong>
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870367' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870367' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870367' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870367' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870367" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870367" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870367&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870367&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870367&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870367' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-870372'></a>
<article  id='elComment_870372' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870372_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870372" data-quoteData='{&quot;userid&quot;:3171,&quot;username&quot;:&quot;smk4565&quot;,&quot;timestamp&quot;:1572307155,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870372}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to smk4565's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%2362c4bb%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ES%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="smk4565" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870372' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to smk4565's profile" class="ipsType_break">smk4565</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,040
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870372' class='ipsType_blendLinks'>Posted <time datetime='2019-10-28T23:59:15Z' title='10/28/2019 11:59  PM' data-short='22 hr'>22 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	These GM SUVs need an overhaul, I just read a Car and Driver comparison where the Telluride scored 215 points, the Pallisade 213 and the Enclave 187.  The Kia/Hyundai really set the standard in the segment, then you get to the Mazda, Pilot and Highlander, then the lower half of the segment with Explorer, the Subaru, VW and GM SUVs.
</p>

<p>
	As far as this Enclave goes, I think the front end looks good except for the headlights, and I am not a fan of "floating roof" on any vehicle, reminds me of a Nissan and doesn't look expensive.  
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870372' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870372' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870372' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870372' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870372" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870372" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870372&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870372&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870372&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870372' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-870377'></a>
<article  id='elComment_870377' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870377_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870377" data-quoteData='{&quot;userid&quot;:11288,&quot;username&quot;:&quot;riviera74&quot;,&quot;timestamp&quot;:1572318481,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870377}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/11288-riviera74/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to riviera74's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%23b062c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ER%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="riviera74" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870377' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/11288-riviera74/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to riviera74's profile" class="ipsType_break">riviera74</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,105
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870377' class='ipsType_blendLinks'>Posted <time datetime='2019-10-29T03:08:01Z' title='10/29/2019 03:08  AM' data-short='19 hr'>19 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	It is true that the larger crossovers (such as the Enclave) could use a significant remodel.  But that leaves me with one question: How many <strong>Enclaves </strong>sell here in the USA vs. China?
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870377' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870377' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870377' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870377' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870377" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870377" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870377&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870377&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870377&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870377' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-870379'></a>
<article  id='elComment_870379' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870379_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870379" data-quoteData='{&quot;userid&quot;:135,&quot;username&quot;:&quot;daves87rs&quot;,&quot;timestamp&quot;:1572322364,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870379}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/135-daves87rs/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to daves87rs's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-135.jpg" alt="daves87rs" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870379' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/135-daves87rs/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to daves87rs's profile" class="ipsType_break">daves87rs</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,058
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870379' class='ipsType_blendLinks'>Posted <time datetime='2019-10-29T04:12:44Z' title='10/29/2019 04:12  AM' data-short='17 hr'>17 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Strange looking, but I like it somehow.....
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870379' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870379' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870379' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870379' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870379" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870379" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870379&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870379&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870379&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870379' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-870380'></a>
<article  id='elComment_870380' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870380_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870380" data-quoteData='{&quot;userid&quot;:37,&quot;username&quot;:&quot;ocnblu&quot;,&quot;timestamp&quot;:1572341164,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870380}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/37-ocnblu/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ocnblu's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_10/1936085_1214651254732_6306373_n.thumb.jpg.8466ea222e10da00979f9e508d184ffd.jpg" alt="ocnblu" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870380' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to ocnblu's profile" class="ipsType_break">ocnblu</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 2,318
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870380' class='ipsType_blendLinks'>Posted <time datetime='2019-10-29T09:26:04Z' title='10/29/2019 09:26  AM' data-short='12 hr'>12 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="870372" data-ipsquote-contentid="92587" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1572307155" data-ipsquote-userid="3171" data-ipsquote-username="smk4565">
	<div class="ipsQuote_citation">
		9 hours ago, smk4565 said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			Kia/Hyundai really set the standard in the segment
		</p>
	</div>
</blockquote>

<p>
	<strong>The vehicles are not manufactured to an enduring standard.</strong>
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870380' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870380' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870380' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870380' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870380" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870380" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870380&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870380&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870380&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870380' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-870388'></a>
<article  id='elComment_870388' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-870388_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="870388" data-quoteData='{&quot;userid&quot;:51,&quot;username&quot;:&quot;Drew Dowdell&quot;,&quot;timestamp&quot;:1572365269,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:92587,&quot;contentcommentid&quot;:870388}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870388' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 11,035
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870388' class='ipsType_blendLinks'>Posted <time datetime='2019-10-29T16:07:49Z' title='10/29/2019 04:07  PM' data-short='6 hr'>6 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-gramm="false" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="870377" data-ipsquote-contentid="92587" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1572318481" data-ipsquote-userid="11288" data-ipsquote-username="riviera74">
	<div class="ipsQuote_citation">
		12 hours ago, riviera74 said:
	</div>

	<div class="ipsQuote_contents ipsClearfix" data-gramm="false">
		<p>
			It is true that the larger crossovers (such as the Enclave) could use a significant remodel.  But that leaves me with one question: How many <strong>Enclaves </strong>sell here in the USA vs. China?
		</p>
	</div>
</blockquote>

<p>
	I'm not sure we can compare them directly since they are different vehicles. 
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Upvote">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_up.png' alt="Upvote">
						</span>
						<span>
							1
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870388' class='ipsJS_show'>
							<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq870388' title='MultiQuote'><i class='fa fa-plus'></i></button>
						</li>
						<li data-ipsQuote-editor='topic_comment' data-ipsQuote-target='#comment-870388' class='ipsJS_show'>
							<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
						</li>
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment&amp;comment=870388' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870388" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=Buick%20News%3A%20Chinese%20Buick%20Enclave%20Previews%20U.S.%20Version&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870388" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870388&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F92587-buick-news-chinese-buick-enclave-previews-us-version%2F%3Fdo%3DfindComment%26comment%3D870388&amp;title=Buick+News%3A+Chinese+Buick+Enclave+Previews+U.S.+Version" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=findComment%26comment=870388&amp;media=https://www.cheersandgears.com/uploads/monthly_2019_03/614041562_CG-Thumb.png.861d0e157339710d9dc05d1aa035ca01.png" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/92587-buick-news-chinese-buick-enclave-previews-us-version/?do=email&amp;comment=870388' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="d76846157243aa651531d8284bd010b3" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				

	
		<div class='ipsPad cGuestTeaser ipsSpacer_bottom'>
			<h2 class='ipsType_pageTitle'>Join the conversation</h2>
			<p class='ipsType_normal ipsType_reset ipsSpacer_top ipsSpacer_half'>
	
				
					You can post now and register later.
				
				If you have an account, <a href='https://www.cheersandgears.com/index.php?app=core&module=system&controller=login' data-ipsDialog data-ipsDialog-size='medium' data-ipsDialog-title='Sign In Now'>sign in now</a> to post with your account.
				
					<br><span class='ipsType_warning'><strong>Note:</strong> Your post will require moderator approval before it will be visible.</span>
				
			</p>
	
		</div>
	


<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/buick/chinese-buick-enclave-previews-us-version-r6042/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_6042_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="d76846157243aa651531d8284bd010b3">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="4194304">
		<input type="hidden" name="plupload" value="5851266cce3ab1d09acf737fadf7bcc8">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/set_resources_32/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="email"
		name="guest_email"
		value=""
		id="elInput_guest_email"
		aria-required='true'
		
		
		
		placeholder='Enter your email address (this is not shown to other users)'
		
		autocomplete="email"
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;RemoveFormat&quot;,&quot;-&quot;,&quot;bimGiphy&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;Indent&quot;,&quot;Outdent&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;Font&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;ipsLink&quot;,&quot;ipsgiphy&quot;,&quot;bimGiphy&quot;,&quot;-&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="e3a08293fc49d35febc53ae74fbf915f" data-ipsEditor-autoSaveKey="reply-cms/records1-6042"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_6042" data-ipsEditor-pasteBehaviour='rich'  data-ipsEditor-ipsPlugins="ipsautolink,ipsautosave,ipsctrlenter,ipscode,ipscontextmenu,ipsemoticon,ipsimage,ipslink,ipsmentions,ipspage,ipspaste,ipspreview,ipsquote,ipsspoiler,ipsautogrow,ipssource,removeformat,ipsgiphy">
	<div data-role='editorComposer' class='ipsContained'>
		<noscript>
			<textarea name="content_record_form_comment_6042_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_6042" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_6042'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						
						<div>
							<ul class='ipsList_inline ipsClearfix'>
								<li class='ipsPos_right'>
									<a class="ipsButton ipsButton_light" href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=e3a08293fc49d35febc53ae74fbf915f&amp;editorId=content_record_form_comment_6042&amp;csrfKey=d76846157243aa651531d8284bd010b3">Insert image from URL</a></li>
								</li>
							</ul>
						</div>
						
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_small'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
	<noscript>
	  <div style="width: 302px; height: 352px;">
	    <div style="width: 302px; height: 352px; position: relative;">
	      <div style="width: 302px; height: 352px; position: absolute;">
	        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
	        </iframe>
	      </div>
	      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
	        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;"></textarea>
	      </div>
	    </div>
	  </div>
	</noscript>
</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>
 
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div> 


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2019-volvo-xc40-r-design-r6030/" title="Read more about Review: 2019 Volvo XC40 R-Design">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/1538603164_2019VolvoXC40R-Design.thumb.jpg.b7d54eff3bfebb1c74e7656567a901b5.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2019-volvo-xc40-r-design-r6030/" title="Read more about Review: 2019 Volvo XC40 R-Design">
						Review: 2019 Volvo XC40 R-Design
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-10-23T13:34:01Z' title='10/23/2019 01:34  PM' data-short='Oct 23'>October 23</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<em>..When being late to the party is a strength..</em>
</p>

			
		
		!-->
  
<p>
	<em>..When being late to the party is a strength..</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">269 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-bmw-x2-m35i-r6031/" title="Read more about Quick Drive: 2019 BMW X2 M35i">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/1554014297_2019BMWX2M35i-1.thumb.jpg.fa48d698b67999d5e8d816589b6925bf.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-bmw-x2-m35i-r6031/" title="Read more about Quick Drive: 2019 BMW X2 M35i">
						Quick Drive: 2019 BMW X2 M35i
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-10-21T18:59:21Z' title='10/21/2019 06:59  PM' data-short='Oct 21'>October 21</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	...<i>a lot of bucks for your bang...</i>
</p>

			
		
		!-->
  
<p>
	...<i>a lot of bucks for your bang...</i>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">25 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">2,308 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2019-lexus-ls-500-f-sport-r6012/" title="Read more about Review: 2019 Lexus LS 500 F-Sport">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/942590750_2019LexusLS500F-Sport.thumb.jpg.c104098fbad98c1ae28c944f8792c22c.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2019-lexus-ls-500-f-sport-r6012/" title="Read more about Review: 2019 Lexus LS 500 F-Sport">
						Review: 2019 Lexus LS 500 F-Sport
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-10-09T13:45:00Z' title='10/09/2019 01:45  PM' data-short='Oct 9'>October 9</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	<em>..Going Drastic is Sometimes Required..</em>
</p>

			
		
		!-->
  
<p>
	<em>..Going Drastic is Sometimes Required..</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">285 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-volkswagen-arteon-sel-4motion-r5990/" title="Read more about Quick Drive: 2019 Volkswagen Arteon SEL 4Motion">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_09/1250561127_2019VolkswagenArteon-3.thumb.jpg.b03cdba70a8a9d1e2fa290ac28bac05d.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-volkswagen-arteon-sel-4motion-r5990/" title="Read more about Quick Drive: 2019 Volkswagen Arteon SEL 4Motion">
						Quick Drive: 2019 Volkswagen Arteon SEL 4Motion
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-09-20T01:08:00Z' title='09/20/2019 01:08  AM' data-short='Sep 20'>September 20</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	...<em>is the successor to the CC up to the task?...</em>
</p>

			
		
		!-->
  
<p>
	...<em>is the successor to the CC up to the task?...</em>
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">8 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">10,998 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-kia-niro-ev-ex-premium-r5987/" title="Read more about Quick Drive: 2019 Kia Niro EV EX Premium">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_09/335773528_2019KiaNiroEVEXPremium.thumb.jpg.6c073fc78cd5583e7ee8cb21dbfe674b.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-kia-niro-ev-ex-premium-r5987/" title="Read more about Quick Drive: 2019 Kia Niro EV EX Premium">
						Quick Drive: 2019 Kia Niro EV EX Premium
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-09-19T13:39:02Z' title='09/19/2019 01:39  PM' data-short='Sep 19'>September 19</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Electric Cars Are Becoming Viable, Charging Is Another Story
</p>

			
		
		!-->
  
<p>
	Electric Cars Are Becoming Viable, Charging Is Another Story
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">5 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">876 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-mazda-mx-5-miata-rf-club-r5970/" title="Read more about Quick Drive: 2019 Mazda MX-5 Miata RF Club">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_09/1158786152_2019MazdaMX-5MiataRFClub.thumb.jpg.41771eea2aab2ffe7ae69185bd9ef589.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2019-mazda-mx-5-miata-rf-club-r5970/" title="Read more about Quick Drive: 2019 Mazda MX-5 Miata RF Club">
						Quick Drive: 2019 Mazda MX-5 Miata RF Club
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2019-09-12T12:44:01Z' title='09/12/2019 12:44  PM' data-short='Sep 12'>September 12</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	A Miata for all-seasons, but at a hefty cost
</p>

			
		
		!-->
  
<p>
	A Miata for all-seasons, but at a hefty cost
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">5 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">2,510 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/chrysler/fca-and-psa-are-in-merger-talks-r6048/" title="Read more about FCA and PSA are in Merger Talks">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/carlos-tavares-2.thumb.jpg.d688853886a7d4e2f202245f78e6c960.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/chrysler/fca-and-psa-are-in-merger-talks-r6048/" title="Read more about FCA and PSA are in Merger Talks">
						FCA and PSA are in Merger Talks
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-to-debut-fuel-cell-semi-truck-next-week-r6032%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/chrysler/'>Chrysler</a>, <span class="SG_hold_together"><time datetime='2019-10-29T19:37:59Z' title='10/29/2019 07:37  PM' data-short='2 hr'>2 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>It was only a matter of time till another suitor came along...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">1 comment</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">72 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/hyundai/hyundai-debuts-hdc-6-neptune-truck-concept-r6047/" title="Read more about Hyundai Debuts HDC-6 Neptune Truck Concept">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/Large-39000-HyundaiMotorCompanyRevealsCommercialTruckMobilityVisionatNACVShow.thumb.jpg.ff56778b116285a0d84ebe1dc99fcb3f.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/hyundai/hyundai-debuts-hdc-6-neptune-truck-concept-r6047/" title="Read more about Hyundai Debuts HDC-6 Neptune Truck Concept">
						Hyundai Debuts HDC-6 Neptune Truck Concept
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-to-debut-fuel-cell-semi-truck-next-week-r6032%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/hyundai/'>Hyundai</a>, <span class="SG_hold_together"><time datetime='2019-10-29T19:08:40Z' title='10/29/2019 07:08  PM' data-short='2 hr'>2 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>concept that might come to market...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 2</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">46 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/mazda/mazda-cx-9-gets-more-torque-and-second-row-captains-chairs-r6046/" title="Read more about Mazda CX-9 Gets More Torque and Second Row Captain&#039;s Chairs">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/Mazda_CX9-40-1024x683.thumb.jpg.9f3b0377dd4b727a9c4be41cd1f3c09d.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/mazda/mazda-cx-9-gets-more-torque-and-second-row-captains-chairs-r6046/" title="Read more about Mazda CX-9 Gets More Torque and Second Row Captain&#039;s Chairs">
						Mazda CX-9 Gets More Torque and Second Row Captain&#039;s Chairs
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-to-debut-fuel-cell-semi-truck-next-week-r6032%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/mazda/'>Mazda</a>, <span class="SG_hold_together"><time datetime='2019-10-29T18:20:35Z' title='10/29/2019 06:20  PM' data-short='3 hr'>3 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>starting at $33,790...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">57 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/gmnews/gm-lost-29-billion-on-strike-r6045/" title="Read more about GM Lost $2.9 Billion on Strike">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/gm_logo_16x9.thumb.jpg.af59226cef87efbd24874aa08c9e3a85.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/gmnews/gm-lost-29-billion-on-strike-r6045/" title="Read more about GM Lost $2.9 Billion on Strike">
						GM Lost $2.9 Billion on Strike
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-to-debut-fuel-cell-semi-truck-next-week-r6032%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/gmnews/'>GM News</a>, <span class="SG_hold_together"><time datetime='2019-10-29T17:40:39Z' title='10/29/2019 05:40  PM' data-short='4 hr'>4 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>analysts only expected $2b...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">51 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/kia/next-kia-optima-teased-as-k5-for-korea-r6044/" title="Read more about Next Kia Optima Teased as K5 for Korea">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/2020-kia-k5.thumb.jpg.13967372fbf5c12b8b30b24946fe09aa.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/kia/next-kia-optima-teased-as-k5-for-korea-r6044/" title="Read more about Next Kia Optima Teased as K5 for Korea">
						Next Kia Optima Teased as K5 for Korea
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-to-debut-fuel-cell-semi-truck-next-week-r6032%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/kia/'>Kia</a>, <span class="SG_hold_together"><time datetime='2019-10-29T17:26:17Z' title='10/29/2019 05:26  PM' data-short='4 hr'>4 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>a swoopier image for the staid family sedan...</em>
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">1 comment</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">62 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/ford/ford-finishes-with-flex-r6043/" title="Read more about Ford Finishes With Flex">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2019_10/1660969824_Flex-Spelled-Out-with-VehiclesMS11745944.thumb.jpg.57e2ca0f3f04dfc30e6ec004c99de59e.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/ford/ford-finishes-with-flex-r6043/" title="Read more about Ford Finishes With Flex">
						Ford Finishes With Flex
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fhyundai%252Fhyundai-to-debut-fuel-cell-semi-truck-next-week-r6032%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>, in <a href='https://www.cheersandgears.com/articles/news/ford/'>Ford</a>, <span class="SG_hold_together"><time datetime='2019-10-28T20:48:00Z' title='10/28/2019 08:48  PM' data-short='1 dy'>Yesterday at 08:48  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	...<em>Laying off 450, MKT is gone too</em>...
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">10 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">163 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>


</div> 
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_relatedContent_eoqz70og1' data-blockConfig="true" data-blockTitle="Similar Content" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Similar Content</h3>
<div class='ipsPad_half ipsWidget_inner'>
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92490-q3-2019-general-motors/" title='More information about &quot;Q3 2019: General Motors&quot;' class='ipsTruncate ipsTruncate_line'>Q3 2019: General Motors</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						QUARTER 3
			
			
				(CALENDAR YEAR-TO-DATE)
			
		
		
			
				JANUARY - SEPTEMBER
			
		
		
			
				 
			
			
				2019
			
			
				2018
			
			
				%Change Volume
			
			
				 
			
			
				2019
			
			
				2018
			
			
				%Change Volume
			
			
				 
			
		
		
			
				Cascada
			
			
				400
			
			
				1,101
			
			
				-63.7
			
			
				 
			
			
				2,458
			
			
				3,393
			
			
				-27.6
			
			
				 
			
		
		
			
				Enclave
			
			
				13,274
			
			
				12,807
			
			
				3.6
			
			
				 
			
			
				41,013
			
			
				35,227
			
			
				16.4
			
			
				 
			
		
		
			
				Encore
			
			
				25,008
			
			
				21,112
			
			
				18.5
			
			
				 
			
			
				73,905
			
			
				69,747
			
			
				6.0
			
			
				 
			
		
		
			
				Envision
			
			
				8,088
			
			
				5,803
			
			
				39.4
			
			
				 
			
			
				24,849
			
			
				22,617
			
			
				9.9
			
			
				 
			
		
		
			
				LaCrosse
			
			
				1,389
			
			
				2,290
			
			
				-39.3
			
			
				 
			
			
				6,778
			
			
				13,409
			
			
				-49.5
			
			
				 
			
		
		
			
				Regal
			
			
				2,456
			
			
				2,793
			
			
				-12.1
			
			
				 
			
			
				8,849
			
			
				11,008
			
			
				-19.6
			
			
				 
			
		
		
			
				Buick Total
			
			
				50,615
			
			
				45,911
			
			
				10.2
			
			
				 
			
			
				157,855
			
			
				155,606
			
			
				1.4
			
			
				 
			
		
		
			
				ATS
			
			
				158
			
			
				2,281
			
			
				-93.1
			
			
				 
			
			
				1,051
			
			
				10,028
			
			
				-89.5
			
			
				 
			
		
		
			
				CT6
			
			
				1,625
			
			
				2,376
			
			
				-31.6
			
			
				 
			
			
				5,675
			
			
				7,270
			
			
				-21.9
			
			
				 
			
		
		
			
				CTS
			
			
				1,128
			
			
				3,695
			
			
				-69.5
			
			
				 
			
			
				5,999
			
			
				8,777
			
			
				-31.7
			
			
				 
			
		
		
			
				Escalade
			
			
				10,284
			
			
				9,533
			
			
				7.9
			
			
				 
			
			
				26,535
			
			
				27,299
			
			
				-2.8
			
			
				 
			
		
		
			
				XT4
			
			
				8,986
			
			
				212
			
			
				***.*
			
			
				 
			
			
				23,092
			
			
				212
			
			
				***.*
			
			
				 
			
		
		
			
				XT5
			
			
				12,315
			
			
				15,093
			
			
				-18.4
			
			
				 
			
			
				38,711
			
			
				46,983
			
			
				-17.6
			
			
				 
			
		
		
			
				XT6
			
			
				4,316
			
			
				0
			
			
				***.*
			
			
				 
			
			
				4,390
			
			
				0
			
			
				***.*
			
			
				 
			
		
		
			
				XTS
			
			
				1,149
			
			
				4,101
			
			
				-72.0
			
			
				 
			
			
				10,242
			
			
				12,664
			
			
				-19.1
			
			
				 
			
		
		
			
				Cadillac Total
			
			
				39,961
			
			
				37,291
			
			
				7.2
			
			
				 
			
			
				115,695
			
			
				113,240
			
			
				2.2
			
			
				 
			
		
		
			
				Blazer
			
			
				20,312
			
			
				0
			
			
				***.*
			
			
				 
			
			
				35,107
			
			
				0
			
			
				***.*
			
			
				 
			
		
		
			
				Bolt EV
			
			
				4,830
			
			
				3,949
			
			
				22.3
			
			
				 
			
			
				13,111
			
			
				11,807
			
			
				11.0
			
			
				 
			
		
		
			
				Camaro
			
			
				12,275
			
			
				14,448
			
			
				-15.0
			
			
				 
			
			
				36,791
			
			
				39,828
			
			
				-7.6
			
			
				 
			
		
		
			
				Colorado
			
			
				31,657
			
			
				34,963
			
			
				-9.5
			
			
				 
			
			
				96,820
			
			
				104,838
			
			
				-7.6
			
			
				 
			
		
		
			
				Corvette
			
			
				4,766
			
			
				4,639
			
			
				2.7
			
			
				 
			
			
				14,497
			
			
				14,881
			
			
				-2.6
			
			
				 
			
		
		
			
				Cruze
			
			
				5,799
			
			
				31,971
			
			
				-81.9
			
			
				 
			
			
				45,276
			
			
				109,662
			
			
				-58.7
			
			
				 
			
		
		
			
				Equinox
			
			
				79,799
			
			
				78,014
			
			
				2.3
			
			
				 
			
			
				253,956
			
			
				234,379
			
			
				8.4
			
			
				 
			
		
		
			
				Express
			
			
				22,062
			
			
				17,509
			
			
				26.0
			
			
				 
			
			
				60,805
			
			
				58,696
			
			
				3.6
			
			
				 
			
		
		
			
				Impala
			
			
				9,638
			
			
				16,290
			
			
				-40.8
			
			
				 
			
			
				35,433
			
			
				43,952
			
			
				-19.4
			
			
				 
			
		
		
			
				LCF
			
			
				1,358
			
			
				584
			
			
				132.5
			
			
				 
			
			
				3,222
			
			
				1,870
			
			
				72.3
			
			
				 
			
		
		
			
				Malibu
			
			
				32,432
			
			
				31,041
			
			
				4.5
			
			
				 
			
			
				97,603
			
			
				107,458
			
			
				-9.2
			
			
				 
			
		
		
			
				Silverado HD
			
			
				34,212
			
			
				31,939
			
			
				7.1
			
			
				 
			
			
				95,249
			
			
				108,410
			
			
				-12.1
			
			
				 
			
		
		
			
				Silverado LD
			
			
				119,641
			
			
				101,390
			
			
				18.0
			
			
				 
			
			
				314,067
			
			
				315,993
			
			
				-0.6
			
			
				 
			
		
		
			
				Silverado MD
			
			
				1,629
			
			
				0
			
			
				***.*
			
			
				 
			
			
				2,943
			
			
				0
			
			
				***.*
			
			
				 
			
		
		
			
				Sonic
			
			
				2,148
			
			
				7,283
			
			
				-70.5
			
			
				 
			
			
				10,632
			
			
				17,848
			
			
				-40.4
			
			
				 
			
		
		
			
				Spark
			
			
				6,616
			
			
				7,029
			
			
				-5.9
			
			
				 
			
			
				20,265
			
			
				18,428
			
			
				10.0
			
			
				 
			
		
		
			
				Suburban
			
			
				12,391
			
			
				15,572
			
			
				-20.4
			
			
				 
			
			
				41,686
			
			
				45,433
			
			
				-8.2
			
			
				 
			
		
		
			
				Tahoe
			
			
				26,308
			
			
				28,951
			
			
				-9.1
			
			
				 
			
			
				80,103
			
			
				79,474
			
			
				0.8
			
			
				 
			
		
		
			
				Traverse
			
			
				41,116
			
			
				32,908
			
			
				24.9
			
			
				 
			
			
				113,491
			
			
				106,998
			
			
				6.1
			
			
				 
			
		
		
			
				Trax
			
			
				37,407
			
			
				20,549
			
			
				82.0
			
			
				 
			
			
				83,777
			
			
				67,538
			
			
				24.0
			
			
				 
			
		
		
			
				Volt
			
			
				874
			
			
				5,429
			
			
				-83.9
			
			
				 
			
			
				4,540
			
			
				13,243
			
			
				-65.7
			
			
				 
			
		
		
			
				Chevrolet Total
			
			
				507,273
			
			
				485,019
			
			
				4.6
			
			
				 
			
			
				1,459,521
			
			
				1,504,038
			
			
				-3.0
			
			
				 
			
		
		
			
				Acadia
			
			
				20,338
			
			
				13,485
			
			
				50.8
			
			
				 
			
			
				79,958
			
			
				63,493
			
			
				25.9
			
			
				 
			
		
		
			
				Canyon
			
			
				7,437
			
			
				8,425
			
			
				-11.7
			
			
				 
			
			
				26,300
			
			
				25,273
			
			
				4.1
			
			
				 
			
		
		
			
				Savana
			
			
				5,021
			
			
				4,815
			
			
				4.3
			
			
				 
			
			
				21,090
			
			
				16,779
			
			
				25.7
			
			
				 
			
		
		
			
				Sierra HD
			
			
				18,455
			
			
				16,817
			
			
				9.7
			
			
				 
			
			
				41,643
			
			
				43,839
			
			
				-5.0
			
			
				 
			
		
		
			
				Sierra LD
			
			
				47,743
			
			
				34,551
			
			
				38.2
			
			
				 
			
			
				121,958
			
			
				108,403
			
			
				12.5
			
			
				 
			
		
		
			
				Terrain
			
			
				23,058
			
			
				27,428
			
			
				-15.9
			
			
				 
			
			
				73,410
			
			
				82,719
			
			
				-11.3
			
			
				 
			
		
		
			
				Yukon
			
			
				18,737
			
			
				20,896
			
			
				-10.3
			
			
				 
			
			
				53,707
			
			
				55,418
			
			
				-3.1
			
			
				 
			
		
		
			
				GMC Total
			
			
				140,789
			
			
				126,417
			
			
				11.4
			
			
				 
			
			
				418,066
			
			
				395,924
			
			
				5.6
			
			
				 
			
		
		
			
				GM Vehicle Total*
			
			
				738,638
			
			
				694,638
			
			
				6.3
			
			
				 
			
			
				2,151,137
			
			
				2,168,808
			
			
				-0.8
			
			
				 
			
		
		
			
				 
			
			
				 
			
			
				 
			
			
				 
			
			
				 
			
			
				 
			
			
				 
			
			
				 
			
			
				 
			
		
		
			
				76 selling days for the third quarter this year and 76 for same quarter last year.
			
			
				 
			
			
				 
			
		
	


					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92264-polestar-opens-the-factory-doors/" title='More information about &quot;Polestar Opens The Factory Doors&quot;' class='ipsTruncate ipsTruncate_line'>Polestar Opens The Factory Doors</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Polestar has opened their factory in Chengdu, China to begin production of the Polestar 1.  The factory was designed to achieve a Gold status LEED certification.
<br>


	The Polestar 1 is a luxury hybrid coupe that boasts over 600 horsepower and 1,000 nm (738 lb-ft) of torque and an electric only range of 93 miles. It is a limited production run of 500 vehicles per year and most of the early allocations are sold out. 
<br>


	One other announcement came with the factory press release.  Polestar has filed for and received their World Manufacturing Identifier, basically their character in the VIN that identifies them.  This means that Polestar manufactured vehicles will not have a Volvo VIN but a Polestar VIN instead.  Polestar will still apply their performance technology know-how to higher performance Volvos. 
<br>


<br>
View full article<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/articles/news/polestar/polestar-opens-the-factory-doors-r5940/" title='More information about &quot;Polestar Opens The Factory Doors&quot;' class='ipsTruncate ipsTruncate_line'>Polestar Opens The Factory Doors</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						Polestar has opened their factory in Chengdu, China to begin production of the Polestar 1.  The factory was designed to achieve a Gold status LEED certification.
<br>


	The Polestar 1 is a luxury hybrid coupe that boasts over 600 horsepower and 1,000 nm (738 lb-ft) of torque and an electric only range of 93 miles. It is a limited production run of 500 vehicles per year and most of the early allocations are sold out. 
<br>


	One other announcement came with the factory press release.  Polestar has filed for and received their World Manufacturing Identifier, basically their character in the VIN that identifies them.  This means that Polestar manufactured vehicles will not have a Volvo VIN but a Polestar VIN instead.  Polestar will still apply their performance technology know-how to higher performance Volvos. 
<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92210-buick-news-2020-buick-encore-gx-will-get-two-three-cylinder-engine-offerings/" title='More information about &quot;Buick News: 2020 Buick Encore GX Will Get Two Three-Cylinder Engine Offerings&quot;' class='ipsTruncate ipsTruncate_line'>Buick News: 2020 Buick Encore GX Will Get Two Three-Cylinder Engine Offerings</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						When the Buick Encore GX debuted in late May 2019, it was originally reported that it would have a Turbo-4 cylinder with more power than the current Buick Encore.  That turned out to be both true and false.  The engine will be more powerful than the current Encore, however it will be in 3 cylinder form rather than 4-cylinder.  GM Authority uncovered the fleet order guides yesterday and published the stats.
<br>


	The Buick Encore GX will be offered with a 1.2 liter three-cylinder turbo that produces 137 horsepower at 5000 RPM and 166 lb-ft of torque at 2500 RPM. That is 1 less horsepower but 18 lb-ft more torque than the current base 1.4 liter turbo four. The 1.2-liter will only be available in front-wheel drive trims and paired only with a CVT.
<br>


	The step up engine is a 1.3-liter three-cylinder turbo that produces 155 horsepower at 5600 RPM and 174 lb-ft of torque at 1500 rpm. That compares roughly the same to the offered but not often ordered 1.4-liter direct injected turbo offered in the Encore Sport Touring at 153 horsepower at 5600 rpm and 177 lb-ft at 2000 - 4000 rpm. This engine is offered with a CVT on front-wheel drive models and with a 9-speed automatic on all-wheel drive models. 
<br>


	The Encore GX is the slightly bigger brother to the Encore, offering five more cubic feet of cargo room.  Built in China, the Encore GX will arrive in dealerships this fall. 
<br>


<br>
View full article<br>

					</div>
				
			</div>
		</li>
	
		<li class='ipsDataItem'>
			<div class='ipsDataItem_icon'>
				


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

			</div>
			<div class='ipsDataItem_main'>
				<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/articles/news/buick/2020-buick-encore-gx-will-get-two-three-cylinder-engine-offerings-r5911/" title='More information about &quot;2020 Buick Encore GX Will Get Two Three-Cylinder Engine Offerings&quot;' class='ipsTruncate ipsTruncate_line'>2020 Buick Encore GX Will Get Two Three-Cylinder Engine Offerings</a></div>
				<span class='ipsType_light ipsType_medium'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></span><br>
				
					<div class='ipsType_richText ipsType_normal' data-ipsTruncate data-ipsTruncate-type="remove" data-ipsTruncate-size="2 lines">
						When the Buick Encore GX debuted in late May 2019, it was originally reported that it would have a Turbo-4 cylinder with more power than the current Buick Encore.  That turned out to be both true and false.  The engine will be more powerful than the current Encore, however it will be in 3 cylinder form rather than 4-cylinder.  GM Authority uncovered the fleet order guides yesterday and published the stats.
<br>


	The Buick Encore GX will be offered with a 1.2 liter three-cylinder turbo that produces 137 horsepower at 5000 RPM and 166 lb-ft of torque at 2500 RPM. That is 1 less horsepower but 18 lb-ft more torque than the current base 1.4 liter turbo four. The 1.2-liter will only be available in front-wheel drive trims and paired only with a CVT.
<br>


	The step up engine is a 1.3-liter three-cylinder turbo that produces 155 horsepower at 5600 RPM and 174 lb-ft of torque at 1500 rpm. That compares roughly the same to the offered but not often ordered 1.4-liter direct injected turbo offered in the Encore Sport Touring at 153 horsepower at 5600 rpm and 177 lb-ft at 2000 - 4000 rpm. This engine is offered with a CVT on front-wheel drive models and with a 9-speed automatic on all-wheel drive models. 
<br>


	The Encore GX is the slightly bigger brother to the Encore, offering five more cubic feet of cargo room.  Built in China, the Encore GX will arrive in dealerships this fall. 
<br>

					</div>
				
			</div>
		</li>
	
	</ul>
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_forums_postFeed_pgcl76vro' data-blockConfig="true" data-blockTitle="Post Feed" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>

	<h3 class='ipsType_reset ipsWidget_title'>Posts</h3>
	
		<div class='ipsWidget_inner ipsPad_half'>
			<ul class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92586-industry-news-sinkhole-swallows-bus-in-downtown-pittsburgh/?do=findComment&amp;comment=870416" title='View the topic Industry News: Sinkhole Swallows Bus in Downtown Pittsburgh' class='ipsType_medium ipsTruncate ipsTruncate_line'>Industry News: Sinkhole Swallows Bus in Downtown Pittsburgh</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fnissan%252Frumorpile-nissan-readies-a-sports-car-concept-to-rival-gt86-r1870%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92586-industry-news-sinkhole-swallows-bus-in-downtown-pittsburgh/?do=findComment&amp;comment=870416' class='ipsType_blendLinks'>Posted <time datetime='2019-10-29T20:55:39Z' title='10/29/2019 08:55  PM' data-short='1 hr'>1 hour ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Another angle.
 


	
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92591-mazda-news-mazda-cx-9-gets-more-torque-and-second-row-captains-chairs/?do=findComment&amp;comment=870415" title='View the topic Mazda News: Mazda CX-9 Gets More Torque and Second Row Captain&#039;s Chairs' class='ipsType_medium ipsTruncate ipsTruncate_line'>Mazda News: Mazda CX-9 Gets More Torque and Second Row Captain&#039;s Chairs</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fnissan%252Frumorpile-nissan-readies-a-sports-car-concept-to-rival-gt86-r1870%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92591-mazda-news-mazda-cx-9-gets-more-torque-and-second-row-captains-chairs/?do=findComment&amp;comment=870415' class='ipsType_blendLinks'>Posted <time datetime='2019-10-29T20:21:23Z' title='10/29/2019 08:21  PM' data-short='1 hr'>1 hour ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Yet my wife is only 5'8" tall and when we had one for 2 weeks on the big island, she hit her head as much as I did trying to get into and out of the auto. Plus the lack of adjustments on the seats totally suck.
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92583-controversial-manual-transmissions-are-over-rated/?do=findComment&amp;comment=870414" title='View the topic Controversial!  Manual Transmissions are Over-Rated' class='ipsType_medium ipsTruncate ipsTruncate_line'>Controversial!  Manual Transmissions are Over-Rated</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fnissan%252Frumorpile-nissan-readies-a-sports-car-concept-to-rival-gt86-r1870%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92583-controversial-manual-transmissions-are-over-rated/?do=findComment&amp;comment=870414' class='ipsType_blendLinks'>Posted <time datetime='2019-10-29T20:20:09Z' title='10/29/2019 08:20  PM' data-short='1 hr'>1 hour ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Yes, they have it as an option, but I question how many sales, European union has stated sales are in clear decline.
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92586-industry-news-sinkhole-swallows-bus-in-downtown-pittsburgh/?do=findComment&amp;comment=870413" title='View the topic Industry News: Sinkhole Swallows Bus in Downtown Pittsburgh' class='ipsType_medium ipsTruncate ipsTruncate_line'>Industry News: Sinkhole Swallows Bus in Downtown Pittsburgh</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fnissan%252Frumorpile-nissan-readies-a-sports-car-concept-to-rival-gt86-r1870%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92586-industry-news-sinkhole-swallows-bus-in-downtown-pittsburgh/?do=findComment&amp;comment=870413' class='ipsType_blendLinks'>Posted <time datetime='2019-10-29T20:19:24Z' title='10/29/2019 08:19  PM' data-short='1 hr'>1 hour ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								Could be triple or quadruple flushes, just depends on how many logs you lay. Flush each one to keep it clean and fresh.  
 

							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_icon ipsPos_top'>
							


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

						</div>
						<div class='ipsDataItem_main'>
							<div class='ipsType_break ipsContained'><a href="https://www.cheersandgears.com/forums/topic/92593-chrysler-news-fca-and-psa-are-in-merger-talks/?do=findComment&amp;comment=870412" title='View the topic Chrysler News: FCA and PSA are in Merger Talks' class='ipsType_medium ipsTruncate ipsTruncate_line'>Chrysler News: FCA and PSA are in Merger Talks</a></div>
							<p class='ipsType_reset ipsType_light ipsType_medium ipsType_blendLinks'>By 

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fnissan%252Frumorpile-nissan-readies-a-sports-car-concept-to-rival-gt86-r1870%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a> &middot; <a href='https://www.cheersandgears.com/forums/topic/92593-chrysler-news-fca-and-psa-are-in-merger-talks/?do=findComment&amp;comment=870412' class='ipsType_blendLinks'>Posted <time datetime='2019-10-29T20:18:30Z' title='10/29/2019 08:18  PM' data-short='1 hr'>1 hour ago</time></a></p>
							<div class='ipsType_medium ipsType_textBlock ipsType_richText ipsType_break ipsContained ipsSpacer_top ipsSpacer_half' data-ipsTruncate data-ipsTruncate-type='remove' data-ipsTruncate-size='6 lines' data-ipsTruncate-watch='false'>
								This would be a good fit to consolidate these two companies into one.
 

							</div>
						</div>
					</li>
				
			</ul>
		</div>
	

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_feed_feed_05cwdu3zg' data-blockConfig="true" data-blockTitle="Recent Activity" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class="ipsType_reset ipsWidget_title">Social Stream</h3>
<div class="ipsPad_half ipsWidget_inner">
    
    <ul class="ipsDataList ipsDataList_reducedSpacing">
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a> replied to <a href='https://www.cheersandgears.com/forums/topic/92586-industry-news-sinkhole-swallows-bus-in-downtown-pittsburgh/?do=findComment&comment=870416'>Industry News: Sinkhole Swallows Bus in Downtown Pittsburgh</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:55:39Z' title='10/29/2019 08:55  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to dfelt's profile" class="ipsType_break"><span style='color:#'>dfelt</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92591-mazda-news-mazda-cx-9-gets-more-torque-and-second-row-captains-chairs/?do=findComment&comment=870415'>Mazda News: Mazda CX-9 Gets More Torque and Second Row Captain's Chairs</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:21:23Z' title='10/29/2019 08:21  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to dfelt's profile" class="ipsType_break"><span style='color:#'>dfelt</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92583-controversial-manual-transmissions-are-over-rated/?do=findComment&comment=870414'>Controversial!  Manual Transmissions are Over-Rated</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:20:09Z' title='10/29/2019 08:20  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to dfelt's profile" class="ipsType_break"><span style='color:#'>dfelt</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92586-industry-news-sinkhole-swallows-bus-in-downtown-pittsburgh/?do=findComment&comment=870413'>Industry News: Sinkhole Swallows Bus in Downtown Pittsburgh</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:19:24Z' title='10/29/2019 08:19  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to dfelt's profile" class="ipsType_break"><span style='color:#'>dfelt</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92593-chrysler-news-fca-and-psa-are-in-merger-talks/?do=findComment&comment=870412'>Chrysler News: FCA and PSA are in Merger Talks</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:18:30Z' title='10/29/2019 08:18  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13395-ykx/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ykX's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/road-curves.jpg.379c0c8fdb38f5b7947fe2acc15e2d86.thumb.jpg.a04953525e4e02b825ced3ae506c974b.jpg" alt="ykX" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/13395-ykx/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to ykX's profile" class="ipsType_break"><span style='color:#'>ykX</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92591-mazda-news-mazda-cx-9-gets-more-torque-and-second-row-captains-chairs/?do=findComment&comment=870411'>Mazda News: Mazda CX-9 Gets More Torque and Second Row Captain's Chairs</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:18:28Z' title='10/29/2019 08:18  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/13318-ccap41/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to ccap41's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/AFD2F145-BCF2-4228-AB32-D9BC6A39C8D2_zpshjpvhan0.jpg.41b943e7919e40e0d3ea2d94070457a7.thumb.jpg.9d54aea4c2e4ca18fac2d523d3e4a2b6.jpg" alt="ccap41" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/13318-ccap41/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to ccap41's profile" class="ipsType_break"><span style='color:#'>ccap41</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92590-gm-news-gm-lost-29-billion-on-strike/?do=findComment&comment=870410'>GM News: GM Lost $2.9 Billion on Strike</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:17:36Z' title='10/29/2019 08:17  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to dfelt's profile" class="ipsType_break"><span style='color:#'>dfelt</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92592-hyundai-newshyundai-debuts-hdc-6-neptune-truck-concept/?do=findComment&comment=870409'>Hyundai News:Hyundai Debuts HDC-6 Neptune Truck Concept</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:16:51Z' title='10/29/2019 08:16  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to dfelt's profile" class="ipsType_break"><span style='color:#'>dfelt</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92591-mazda-news-mazda-cx-9-gets-more-torque-and-second-row-captains-chairs/?do=findComment&comment=870408'>Mazda News: Mazda CX-9 Gets More Torque and Second Row Captain's Chairs</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:14:11Z' title='10/29/2019 08:14  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
            
<li class='ipsDataItem'>
    <div class="ipsDataItem_icon ipsPos_top">
        


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

    </div>
    <div class="ipsDataItem_main">
        

<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbuick%252Fchinese-buick-enclave-previews-us-version-r6042%252F' title="Go to dfelt's profile" class="ipsType_break"><span style='color:#'>dfelt</span></a> replied to <a href='https://www.cheersandgears.com/forums/topic/92590-gm-news-gm-lost-29-billion-on-strike/?do=findComment&comment=870407'>GM News: GM Lost $2.9 Billion on Strike</a>.
        <br>
        <span class="ipsType_light ipsType_medium ipsType_break ipsContained">
            <time datetime='2019-10-29T20:11:39Z' title='10/29/2019 08:11  PM' data-short='1 hr'>1 hour ago</time>
        </span>
    </div>
</li>
        
    </ul>
    
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/13481-david-mchatten/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13481-david-mchatten/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to David McHatten's profile">
		

<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%201024%22%20style%3D%22background%3A%239562c4%22%3E%3Cg%3E%3Ctext%20text-anchor%3D%22middle%22%20dy%3D%22.35em%22%20x%3D%22512%22%20y%3D%22512%22%20fill%3D%22%23ffffff%22%20font-size%3D%22700%22%20font-family%3D%22-apple-system%2C%20BlinkMacSystemFont%2C%20Roboto%2C%20Helvetica%2C%20Arial%2C%20sans-serif%22%3ED%3C%2Ftext%3E%3C%2Fg%3E%3C%2Fsvg%3E" alt="David McHatten" itemprop="image"> 


	</a>

							<div>
								

<a href='https://www.cheersandgears.com/profile/13481-david-mchatten/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13481-david-mchatten/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fnissan%252Frumorpile-nissan-readies-a-sports-car-concept-to-rival-gt86-r1870%252F' title="Go to David McHatten's profile" class="ipsType_break">David McHatten</a>
								<br><span class='ipsType_light'>(53 years old)</span>
							</div>
						</div>
					</li>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/12003-djgreggie/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12003-djgreggie/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to DjGreggie's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-12003.png" alt="DjGreggie" itemprop="image"> 


	</a>

							<div>
								

<a href='https://www.cheersandgears.com/profile/12003-djgreggie/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12003-djgreggie/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fnissan%252Frumorpile-nissan-readies-a-sports-car-concept-to-rival-gt86-r1870%252F' title="Go to DjGreggie's profile" class="ipsType_break">DjGreggie</a>
								<br><span class='ipsType_light'>(34 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockConfig="true" data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
			
				<li>
<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/500-robert-hall/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/500-robert-hall/?do=hovercard' title="Go to Robert Hall's profile" class="ipsType_break"><span style='color:#'>Robert Hall</span></a></li>
			
		</ul>
		
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox ' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt='Cadillac Appreciation Club'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						6 members
						
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_32/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt='European Car Lovers'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						
						&nbsp;&middot;&nbsp;
						4 members
						
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/buick/'>
						<span>Buick <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					Chinese Buick Enclave Previews U.S. Version
				
			</li>
		
	</ul>
</nav>
				</div>
			


      

<div class="af_Container">
		
			
				
				
				
					<div class='af_Column ipsLayout_container af_columnID_1'>
						
						<div class='ipsColumns ipsColumns_collapseTablet' >
							
								


							
						</div>
					</div>
				
			
		
</div>


</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><img src="https://twemoji.maxcdn.com/2/72x72/2665.png" class="ipsEmoji" alt="♥"></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2019_07/24131999_10155685855466413_199760446514759754_o.thumb.jpg.a6554b0a66eceb02a2e295076a92c4a8.jpg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>


		<footer id="ipsLayout_footer" class="ipsClearfix">
			<div class="ipsLayout_container">

	<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->

 

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='_blank' class='cShareLink cShareLink_facebook' rel='noopener noreferrer'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='_blank' class='cShareLink cShareLink_twitter' rel='noopener noreferrer'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='_blank' class='cShareLink cShareLink_instagram' rel='noopener noreferrer'><i class='fa fa-instagram'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
		<li>
			<a href='#elNavTheme_menu' id='elNavTheme' data-ipsMenu data-ipsMenu-above>Theme <i class='fa fa-caret-down'></i></a>
			<ul id='elNavTheme_menu' class='ipsMenu ipsMenu_selectable ipsHide'>
			
				<li class='ipsMenu_item'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=d76846157243aa651531d8284bd010b3" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvYnVpY2svY2hpbmVzZS1idWljay1lbmNsYXZlLXByZXZpZXdzLXVzLXZlcnNpb24tcjYwNDIv">
					<button type='submit' name='id' value='28' class='ipsButton ipsButton_link ipsButton_link_secondary'>Caffeine </button>
					</form>
				</li>
			
				<li class='ipsMenu_item ipsMenu_itemChecked'>
					<form action="//www.cheersandgears.com/theme/?csrfKey=d76846157243aa651531d8284bd010b3" method="post">
					<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvYnVpY2svY2hpbmVzZS1idWljay1lbmNsYXZlLXByZXZpZXdzLXVzLXZlcnNpb24tcjYwNDIv">
					<button type='submit' name='id' value='32' class='ipsButton ipsButton_link ipsButton_link_secondary'>CnG Default (Default)</button>
					</form>
				</li>
			
			</ul>
		</li>
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
</div>
		</footer>
		

<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			

			<div class="ipsSpacer_bottom ipsPad">
				<ul class="ipsToolList ipsToolList_vertical">
					
						<li>
							<a href="https://www.cheersandgears.com/login/" id="elSigninButton_mobile" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					

					
				</ul>
			</div>

			<ul class="ipsDrawer_list">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/forums/">Community</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/discover/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/feed/' >
					Social Stream
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
			</ul>
		</div>
	</div>
</div>

<div id="elMobileCreateMenuDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content ipsSpacer_bottom ipsPad">
			<ul class="ipsDrawer_list">
				<li class="ipsDrawer_listTitle ipsType_reset">Create New...</li>
				
			</ul>
		</div>
	</div>
</div>

		
		

	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "d76846157243aa651531d8284bd010b3",
			antiCache: "0ab584047d",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			lazyLoadEnabled: true,
			blankImg: "//www.cheersandgears.com/applications/core/interface/js/spacer.png",
			analyticsProvider: "ga",
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			
		};
	</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
setTimeout( function() {
	fbq('init', '574008826311197');
	
	fbq('track', 'PageView', {"item_id":6042,"item_name":"Chinese Buick Enclave Previews U.S. Version","item_type":"articles9283759273592","category_name":"Buick"} );
	
}, 5000 );
</script>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js.731fb6138f295cf2ee95598e6a78da8f.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js.e852e95f39d0c1a959bc0b3f5ebfd544.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js.3d14f93f763f7d89fdec4b4840c65a74.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js.1e6865a86ccb77d778e48bc597725ec1.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js.b6ff4fe9325feccc540645e8dbbd7c38.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js.3a8fafd3ac37b177b9f5aae932942b61.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js.9f7e06c20f8db48d516745d3c7b8065d.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js.14fc8ec31f77d5d250891e156f0a19d7.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sb.js.1652e16338753ef7763cd2986ae596a8.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js.d7008c788692402d31e7e70579f68dd7.js?v=0ab584047d' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js.bc8db0509ae58a5f1f2dc1bac86ef0fc.js?v=0ab584047d' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'soundboard_defaultsound', jQuery.parseJSON('"https:\/\/www.cheersandgears.com\/uploads\/monthly_2018_05\/sb_987932942793075_Norma4-way.wav"') );
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'remote_image_proxy', jQuery.parseJSON('1') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"twemoji"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('"1560172147"') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "publisher": "https://www.cheersandgears.com/#organization",
    "@type": "WebSite",
    "@id": "https://www.cheersandgears.com/#website",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "@id": "https://www.cheersandgears.com/#organization",
    "mainEntityOfPage": "https://www.cheersandgears.com/",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": {
        "@type": "ImageObject",
        "@id": "https://www.cheersandgears.com/#logo",
        "url": "https://www.cheersandgears.com/uploads/monthly_2019_03/CG-logo-2018-Final.png.b753104819f75f18f5347b2cb8b39539.png"
    },
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://www.instagram.com/cheersandgears/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/buick/",
                "name": "Buick"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


		
<!--VIGLINK-->

	<script type="text/javascript">
	  var vglnk = { key: 'b92d1d50e340fa44ae9453a60a23a261'
	              };
	
	  (function(d, t) {
	    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
	    s.src = '//cdn.viglink.com/api/vglnk.js';
	    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
	  }(document, 'script'));
	</script>

		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
		
			<noscript>
			<img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=574008826311197&ev=PageView&cd%5Bitem_id%5D=6042&cd%5Bitem_name%5D=Chinese+Buick+Enclave+Previews+U.S.+Version&cd%5Bitem_type%5D=articles9283759273592&cd%5Bcategory_name%5D=Buick"/>
			</noscript>
		
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
