<!DOCTYPE html>
<html lang="en-US" dir="ltr">
	<head>
        
  
   
   




<script type="text/javascript">
     var soundboard_uploadsound = "https:\/\/www.cheersandgears.com\/applications\/core\/interface\/sounds\/success.mp3";
      var soundboard_sound = "";
      var soundboard_defaultsound = "https:\/\/www.cheersandgears.com\/uploads\/monthly_2018_05\/sb_987932942793075_Norma4-way.wav";

</script>
		<title>BMW X2 Gains M Performance Variant - BMW - Cheers and Gears</title>
		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		<!--[if lt IE 9]>
			<link rel="stylesheet" type="text/css" href="https://www.cheersandgears.com/uploads/css_built_19/5e61784858ad3c11f00b5706d12afe52_ie8.css.866c08ecdcb151c392f383dff9071451.css">
		    <script src="//www.cheersandgears.com/applications/core/interface/html5shiv/html5shiv.js"></script>
		<![endif]-->
		
<meta charset="utf-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">



	<meta name="twitter:card" content="summary_large_image" />


	
		<meta name="twitter:site" content="@cheersngears" />
	


	
		
			
				<meta name="description" content="Packs BMW&#039;s Most Powerful Four-Cylinder">
			
		
	

	
		
			
				<meta property="og:title" content="BMW X2 Gains M Performance Variant">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/">
			
		
	

	
		
			
				<meta property="og:description" content="Packs BMW&#039;s Most Powerful Four-Cylinder">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2018-09-08T03:57:50Z">
			
		
	

	
		
			
				<meta name="keywords" content="Debut, 2019, BMW, X2 M35i, BMW X2 M35i, M Performance">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2018_09/1291097949_2019BMWX2M35i.jpg.ba7ff9005dd21b38fff1289122dc7976.jpg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

	
		
			
				<meta property="fb:app_id" content="150880928282930">
			
		
	

<meta name="theme-color" content="#3d6594">

	
		<link rel="canonical" href="https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/" />
	

<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />

		


	
		<link href="https://fonts.googleapis.com/css?family=Open%20Sans:300,300i,400,400i,700,700i" rel="stylesheet" referrerpolicy="origin">
	



	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/341e4a57816af3ba440d891ca87450ff_framework.css.72cbd73b362e6c7a22e9265b5c79c209.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/05e81b71abe4f22d6eb8d1a929494829_responsive.css.8793adb2cbb0155830d462418be4a7a7.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/6a9d77695c621a5f166837933ee37199_notice.css.b2f067eccd22d182c88b4c926d3976b3.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/c8cd9abd157846b1207e9b2320977b5a_slider.css.af6b65ecf09b3913e7291d35c92a8e9a.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/8a8d8f4bfb9e8b7e1b0718ebca44bd7c_advancedfooter.css.556687e796f65a47d5ff8fe3a1f89e5e.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/90eb5adf50a8c640f633d47fd7eb1778_core.css.40eed1d9861dc0902cf7c73cd0682f6f.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.2972c0f6494f1fa3979c6cfe7b46c427.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/page_objects/articles.css.9084787b55718a007e176c45c93a485e.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/9037af43189dec1f1ca4d162227a3350_record.css.61d71bea6184dfdd001e8f3740a62ec4.css?v=b68ae41bba' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/97c0a48072ce601c9764cb6b00a6588a_page.css.bcbbedf6e130b1ffbbf22bc0b8a5e032.css?v=b68ae41bba' media='all'>




<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_19/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.2114f2bf275d2f94a114031a2549e7e6.css?v=b68ae41bba' media='all'>



		
		

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8003804242622007",
          enable_page_level_ads: true
     });
</script>
	</head>
	<body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app,linkfavicons.front.content.link"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page"><div class="notice_topbar">

      
</div>
		<a href="#elContent" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		
		<div id="ipsLayout_header" class="ipsClearfix">
			




			


			
<ul id='elMobileNav' class='ipsList_inline ipsResponsive_hideDesktop ipsResponsive_block' data-controller='core.front.core.mobileNav'>
	
		
			
			
				
				
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/bmw/'>
							<span>BMW</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" class='ipsType_light'  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i></a>
	</li>

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/'><i class='fa fa-search'></i></a>
		</li>
	
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
			<header>
				<div class="ipsLayout_container">
					


<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1'><img src="https://www.cheersandgears.com/uploads/monthly_2018_06/1790435156_2016CnGLogo.png.813bcef09c84ffe9896a505836f1a462.png" alt='Cheers and Gears'></a>

					

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsClearfix ipsResponsive_hidePhone ipsResponsive_block">
		
		
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
				Existing user? Sign In  <i class="fa fa-caret-down"></i>
			</a>
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/' data-controller="core.global.core.login">
		<input type="hidden" name="csrfKey" value="102975e73e4dfb75d1c710fb70689abb">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvYm13L2Jtdy14Mi1nYWlucy1tLXBlcmZvcm1hbmNlLXZhcmlhbnQtcjUyNTQv">
		<div data-role="loginForm">
			
			
			
				<div class='ipsColumns ipsColumns_noSpacing'>
					<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
						
<div class="ipsPad ipsForm ipsForm_vertical">
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			
			
				<input type="text" placeholder="Display Name" name="auth">
			
		</li>
		<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
			<input type="password" placeholder="Password" name="password">
		</li>
		<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
			<span class="ipsCustomInput">
				<input type="checkbox" name="remember_me" id="remember_me_checkbox" value="1" checked aria-checked="true">
				<span></span>
			</span>
			<div class="ipsFieldRow_content">
				<label class="ipsFieldRow_label" for="remember_me_checkbox">Remember me</label>
				<span class="ipsFieldRow_desc">Not recommended on shared computers</span>
			</div>
		</li>
		
			<li class="ipsFieldRow ipsFieldRow_checkbox ipsClearfix">
				<span class="ipsCustomInput">
					<input type="checkbox" name="anonymous" id="anonymous_checkbox" value="1" aria-checked="false">
					<span></span>
				</span>
				<div class="ipsFieldRow_content">
					<label class="ipsFieldRow_label" for="anonymous_checkbox">Sign in anonymously</label>
				</div>
			</li>
		
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<br>
			<button type="submit" name="_processLogin" value="usernamepassword" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			
				<br>
				<p class="ipsType_right ipsType_small">
					
						<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>
					
					Forgot your password?</a>
				</p>
			
		</li>
	</ul>
</div>
					</div>
					<div class='ipsColumn ipsColumn_wide'>
						<div class='ipsPad' id='elUserSignIn_external'>
							<div class='ipsAreaBackground_light ipsPad_half'>
								
									<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
								
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
									</div>
								
									<div class='ipsPad_half ipsType_center'>
										

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
									</div>
								
							</div>
						</div>
					</div>
				</div>
			
		</div>
	</form>
</div>
		</li>
		
			<li>
				
					<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up"  id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">Sign Up</a>
				
			</li>
		
	</ul>

				</div>
			</header>
			

	<nav data-controller='core.front.core.navBar' class=''>
		<div class='ipsNavBar_primary ipsLayout_container  ipsClearfix'>
			

	<div id="elSearchWrapper" class="ipsPos_right">
		<div id='elSearch' class='' data-controller='core.front.core.quickSearch'>
			<form accept-charset='utf-8' action='//www.cheersandgears.com/search/?do=quicksearch' method='post'>
				<input type='search' id='elSearchField' placeholder='Search...' name='q'>
				<button class='cSearchSubmit' type="submit"><i class="fa fa-search"></i></button>
				<div id="elSearchExpanded">
					<div class="ipsMenu_title">
						Search In
					</div>
					<ul class="ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-role="searchContexts">
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="type" value="all" checked id="elQuickSearchRadio_type_all">
								<label for='elQuickSearchRadio_type_all' id='elQuickSearchRadio_type_all_label'>Everywhere</label>
							</span>
						</li>
						
						
							<li>
								<span class='ipsSideMenu_item' data-ipsMenuValue='cms_records1'>
									<input type="radio" name="type" value="cms_records1" id="elQuickSearchRadio_type_cms_records1">
									<label for='elQuickSearchRadio_type_cms_records1' id='elQuickSearchRadio_type_cms_records1_label'>Articles</label>
								</span>
							</li>
						
						
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:38}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:38}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:38}'>
										<label for='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:38}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;nodes&quot;:38}_label'>This Category</label>
									</span>
								</li>
							
								<li>
									<span class='ipsSideMenu_item' data-ipsMenuValue='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5254}'>
										<input type="radio" name="type" value='contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5254}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5254}'>
										<label for='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5254}' id='elQuickSearchRadio_type_contextual_{&quot;type&quot;:&quot;cms_records1&quot;,&quot;item&quot;:5254}_label'>This Article</label>
									</span>
								</li>
							
						
						<li data-role="showMoreSearchContexts">
							<span class='ipsSideMenu_item' data-action="showMoreSearchContexts" data-exclude="cms_records1">
								More options...
							</span>
						</li>
					</ul>
					<div class="ipsMenu_title">
						Find results that contain...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='andOr'>
						
							<li>
								<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='or'>
									<input type="radio" name="search_and_or" value="or" checked id="elRadio_andOr_or">
									<label for='elRadio_andOr_or' id='elField_andOr_label_or'><em>Any</em> of my search term words</label>
								</span>
							</li>
						
							<li>
								<span class='ipsSideMenu_item ' data-ipsMenuValue='and'>
									<input type="radio" name="search_and_or" value="and"  id="elRadio_andOr_and">
									<label for='elRadio_andOr_and' id='elField_andOr_label_and'><em>All</em> of my search term words</label>
								</span>
							</li>
						
					</ul>
					<div class="ipsMenu_title">
						Find results in...
					</div>
					<ul class='ipsSideMenu_list ipsSideMenu_withRadios ipsSideMenu_small ipsType_normal' role="radiogroup" data-ipsSideMenu data-ipsSideMenu-type="radio" data-ipsSideMenu-responsive="false" data-filterType='searchIn'>
						<li>
							<span class='ipsSideMenu_item ipsSideMenu_itemActive' data-ipsMenuValue='all'>
								<input type="radio" name="search_in" value="all" checked id="elRadio_searchIn_and">
								<label for='elRadio_searchIn_and' id='elField_searchIn_label_all'>Content titles and body</label>
							</span>
						</li>
						<li>
							<span class='ipsSideMenu_item' data-ipsMenuValue='titles'>
								<input type="radio" name="search_in" value="titles" id="elRadio_searchIn_titles">
								<label for='elRadio_searchIn_titles' id='elField_searchIn_label_titles'>Content titles only</label>
							</span>
						</li>
					</ul>
				</div>
			</form>
		</div>
	</div>

			<ul data-role="primaryNavBar" class='ipsResponsive_showDesktop ipsResponsive_block'>
				


	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/"  data-navItem-id="86" >
					News
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="cms" data-navExt="Pages">
			
			
				<a href="https://www.cheersandgears.com/auto_shows/"  data-navItem-id="64" >
					Auto Shows
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_100' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/"  data-navItem-id="100" >
					Shanghai
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_103' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/"  data-navItem-id="103" >
					Paris
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_104' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/sema/"  data-navItem-id="104" >
					SEMA
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_97' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/"  data-navItem-id="97" >
					Los Angeles
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_94' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/"  data-navItem-id="94" >
					Detroit
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_99' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/"  data-navItem-id="99" >
					Consumer Electronics
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_95' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/"  data-navItem-id="95" >
					Chicago
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_96' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/"  data-navItem-id="96" >
					New York
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_98' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/"  data-navItem-id="98" >
					Geneva
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_120' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/"  data-navItem-id="120" >
					Beijing
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_101' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/"  data-navItem-id="101" >
					Frankfurt
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_102' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/"  data-navItem-id="102" >
					Tokyo
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_64' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_64' id='elNavigationMore_64_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_64_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/reviews/"  data-navItem-id="80" >
					Reviews
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/articles/opinion/"  data-navItem-id="76" >
					Opinion
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="1" >
					Community
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_114' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/forums/"  data-navItem-id="114" >
					Forums
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_115' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/clubs/"  data-navItem-id="115" >
					Clubs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_116' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/collections/"  data-navItem-id="116" >
					Garage
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_12' data-role="navBarItem" data-navApp="blog" data-navExt="Blogs">
			
			
				<a href="https://www.cheersandgears.com/blogs/"  data-navItem-id="12" >
					Blogs
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_117' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/gallery/"  data-navItem-id="117" >
					Gallery
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_118' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/calendar/"  data-navItem-id="118" >
					Calendar
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90" >
					Leaderboard
				</a>
			
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_91' data-role="navBarItem" data-navApp="core" data-navExt="Promoted">
			
			
				<a href="https://www.cheersandgears.com/ourpicks/"  data-navItem-id="91" >
					Our Picks
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_1' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_1' id='elNavigationMore_1_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_1_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2" >
					Activity
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3" >
					All Activity
				</a>
			
			
		</li>
	
	

	
	

	
	

	
	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7" >
					Search
				</a>
			
			
		</li>
	
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_14' data-role="navBarItem" data-navApp="nexus" data-navExt="Store">
			
			
				<a href="https://www.cheersandgears.com/store/"  data-navItem-id="14" >
					Store
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					


	
	

	
	

	
		
		
		<li  id='elNavSecondary_18' data-role="navBarItem" data-navApp="core" data-navExt="Menu">
			
			
				<a href="#" id="elNavigation_18" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_14' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="18" >
					My Details <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_18_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	

	

	

	

	

	

	

				</ul>
			
			
		</li>
	
	

	
	

					<li class='ipsHide' id='elNavigationMore_14' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_14' id='elNavigationMore_14_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_14_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	
	

	
		
		
		<li  id='elNavSecondary_119' data-role="navBarItem" data-navApp="nexus" data-navExt="Subscriptions">
			
			
				<a href="https://www.cheersandgears.com/subscriptions/"  data-navItem-id="119" >
					Subscriptions
				</a>
			
			
		</li>
	
	

				<li class='ipsHide' id='elNavigationMore' data-role='navMore'>
					<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore' id='elNavigationMore_dropdown'>More</a>
					<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
						<li class='ipsHide' id='elNavigationMore_more' data-role='navMore'>
							<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_more' id='elNavigationMore_more_dropdown'>More <i class='fa fa-caret-down'></i></a>
							<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_more_dropdown_menu' data-role='moreDropdown'></ul>
						</li>
					</ul>
				</li>
			</ul>
		</div>
	</nav>

		</div>
		<main id="ipsLayout_body" class="ipsLayout_container">
			<div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/bmw/'>
						<span>BMW <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					BMW X2 Gains M Performance Variant
				
			</li>
		
	</ul>
</nav>
					
					
<style type="text/css" media="screen">
body.ipsLayout_minimal.ipsLayout_minimalNoHome[data-pageapp="cms"][data-pagemodule="pages"][data-pagecontroller="page"] .ipsAdvertisement {
	display: none;
}
</style>


<div id="ipsLayout_mainArea">
<a id="elContent"></a>

	<!-- Ezoic - CnG_Header - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2763291149"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Header - top_of_page -->

  

	




	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_core_guestSignUp_s91ivdg8u' data-blockConfig="true" data-blockTitle="Guest Signup Widget" data-blockErrorMessage="This block is only shown to guests." data-controller='core.front.widgets.block'>



	<div class='ipsWidget_inner ipsPos_center ipsPad_half'>
		<div class="ipsAreaBackground_light ipsPad">
		    <div class="ipsGrid ipsGrid_collapsePhone">
		        <div class='ipsGrid_span9'>
		            <h2 class="ipsType_sectionHead ipsSpacer_bottom ipsSpacer_half">Greetings Guest!</h2>
		            <p class="ipsType_richText ipsType_contained">
		                
<p>
	CheersandGears.com was founded in 2001 and is one of the oldest continuously operating automotive forums out there.  Come see why we have users who visit nearly every day for the past 16+ years. Signup is fast and free, or you can opt for a premium subscription to view the site ad-free.
</p>

		            </p>
		            
		            
			            <ul class="ipsList_inline">
			                <li>
			                    <a href='https://www.cheersandgears.com/login/' class="ipsButton ipsButton_primary ipsButton_verySmall ipsPos_right">Sign In</a>
			                </li>
			                <li>or</li>
			                <li>
			                    <a href='https://www.cheersandgears.com/register/' class="ipsButton ipsButton_primary ipsButton_verySmall ipsPos_right">Sign Up</a>
			                </li>
			            </ul>
			        
		        </div>
		        
			        <div class='ipsGrid_span3 cSignInTeaser_right'>
						<form accept-charset='utf-8' method='post' action='https://www.cheersandgears.com/login/' data-controller="core.global.core.login">
							<input type="hidden" name="csrfKey" value="102975e73e4dfb75d1c710fb70689abb">
							<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2FydGljbGVzL25ld3MvYm13L2Jtdy14Mi1nYWlucy1tLXBlcmZvcm1hbmNlLXZhcmlhbnQtcjUyNTQv">
				            
					            <div class='ipsPad_half ipsType_center ipsPos_center'>
					                

<button type="submit" name="_processLogin" value="2" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook' style="background-color: #3a579a">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-facebook-official'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Facebook</span>
	
</button>
					            </div>
				            
					            <div class='ipsPad_half ipsType_center ipsPos_center'>
					                

<button type="submit" name="_processLogin" value="3" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google' style="background-color: #4285F4">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-google'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Google</span>
	
</button>
					            </div>
				            
					            <div class='ipsPad_half ipsType_center ipsPos_center'>
					                

<button type="submit" name="_processLogin" value="9" class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter' style="background-color: #00abf0">
	
		<span class='ipsSocial_icon'>
			
				<i class='fa fa-twitter'></i>
			
		</span>
		<span class='ipsSocial_text'>Sign in with Twitter</span>
	
</button>
					            </div>
				            
				        </form>
			        </div>
		        
		    </div>
		</div>
	</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockTitle="Members Birthday" data-blockErrorMessage="This block cannot be shown. This could be because it is unable to show on this specific page, or will show after reloading this page." data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>

 <div class="SG_record_image" style="padding-bottom:60%;background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_09/1291097949_2019BMWX2M35i.jpg.ba7ff9005dd21b38fff1289122dc7976.jpg');">
<div class="ipsPos_left"> 
    

   </div>
 </div>

  
<div class="ipsList_reset ipsGrid ipsGrid_collapsePhone">
  <div class="SG_record_left ipsGrid_span3 ipsSpacer_top ipsType_right ipsResponsive_hidePhone">
    
    <div>
    
	


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_xlarge" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>

	<div>
      
		<p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_reset ipsType_large ipsType_blendLinks'>
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
		</p>
	</div>
      <time datetime='2018-09-07T19:42:01Z' title='09/07/2018 07:42  PM' data-short='15 hr'>15 hours ago</time>
</div>	
  </div>
  <div class="SG_record_right_with_image ipsGrid_span9 ipsAreaBackground_reset">
    
    <div class="ipsResponsive_showPhone ipsResponsive_hideDesktop">
      


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>

      <p class='ipsSpacer_both ipsSpacer_half ipsClearfix ipsType_blendLinks'>
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
       • <time datetime='2018-09-07T19:42:01Z' title='09/07/2018 07:42  PM' data-short='15 hr'>15 hours ago</time>
		</p>
    </div>
 
    
<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='5254' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5254' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5254' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
	</div>
	<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		



	</div>    
<h1 class='ipsType_pageTitle ipsContained_container ipsSpacer_bottom'>
		

		
		
		

		<div class='ipsType_break ipsContained'>BMW X2 Gains M Performance Variant</div>
	</h1>
    
    
 
    <ul class='ipsList_inline'>
			
				
					
<p>
	Packs BMW's Most Powerful Four-Cylinder
</p>

				
			
		</ul>
    

    
<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
      
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'><div data-controller="core.front.core.articlePages">
<div data-role="contentPage">
<hr data-role="contentPageBreak">
<p>
	For those who thought the BMW X2 was lacking in power will be happy to hear about the 2019 X2 M35i.
</p>
<p>
	The X2 M35i is a M Performance model (not a full-blown M model), and sits alongside the M235i. Unlike the coupe, the X2 M35i skips the turbo inline-six. What you'll find instead is a hotted-up version of the 2.0L TwinPower turbocharged four-cylinder with 302 horsepower and 332 pound-feet of torque - making this the most powerful four-cylinder that BMW has ever built. This is paired with an eight-speed automatic and all-wheel drive. 0-60 mph is said to take about 4.9 seconds.
</p>
<p>
	Other mechanical changes to the X2 M35i include a limited-slip differential on the front-axle, sport-tuned suspension, large brakes, and a quicker ratio for the power steering. Optional is an adaptive suspension with two manually adjustable modes.
</p>
<p>
	To have the M35i standout from other X2 models, BMW designers added a a subtle aero kit, dark grey accents, 19-inch alloy wheels (20-inch alloys are available), and quad-exhaust tips.
</p>
<p>
	No word on pricing, but BMW says production of the X2 M35i will begin November.
</p>
<iframe allowfullscreen="" class="ipsEmbed_finishedLoading" data-controller="core.front.core.autosizeiframe" data-embedcontent="" data-embedid="embed1580976382" scrolling="no" src="https://www.cheersandgears.com/gallery/album/1675-2019-bmw-x2-m35i/?do=embed" style="overflow: hidden; height: 431px; max-width: 502px;"></iframe><p>
	Source: BMW<br></p>
</div>
<div data-role="contentPage">
<hr data-role="contentPageBreak">
<p></p>
<p><span style="font-size:18px;"><strong>The all-new 2019 BMW X2 M35i: M DNA for the most powerful compact Sports Activity Coupe</strong></span></p>
<ul>
<li>
		302 hp and 332 lb-ft. BMW’s most powerful 2.0L TwinPower Turbo Engine.
	</li>
<li>
		xDrive with BMW’s first front axle M Sport limited slip differential and launch control.
	</li>
<li>
		0-60 mph in 4.9 seconds.
	</li>
<li>
		Start of production: November 2018 for U.S. Market.
	</li>
</ul>
<p><strong>Woodcliff Lake...</strong>Today, BMW announced the newest member of the X2 Sports Activity Coupe family, the 2019 X2 M35i. The new BMW X2 has inspired a modern and young-at-heart target group following its premiere in March 2018. With its extroverted design, the BMW X2 interprets the character of a premium SAC (Sports Activity Coupes) in an entirely new way.
</p>
<p><strong>BMW’s most powerful 2-liter TwinPower Turbo engine.</strong></p>
<p>
	The new 2019 BMW X2 M35i featuring a 302 hp 2.0L TwinPower turbocharged engine sets a new benchmark in 4-cylinder power and torque delivery for the BMW Brand. Behind this is BMW M GmbH, whose racing know-how flows into the development of many components in the X2 M35i model. The 2.0 liter TwinPower Turbo engine concealed under the M Performance engine cover is the very first M Performance 4-cylinder engine and at the same time BMW’s most powerful production 4-cylinder version yet. It delivers a maximum power output of 302 hp @ 5,000 – 6,250 rpm. Maximum torque is an extremely strong 332 lb-ft. @ 1,750 – 4,500 rpm.
</p>
<p>
	To achieve such high performance results, BMW M left almost no major engine component group untouched. The crankshaft has been reinforced and features larger main bearings. New pistons with slightly reduced compression ratio (9.5:1 vs 10.2:1) allow for a larger turbocharger and increased boost. The intake airflow tract has been improved for higher flow. The cooling system has been upgraded to complement the increased vehicle capabilities.
</p>
<p>
	To ensure that this power is securely transferred to the tarmac, the 2019 BMW X2 M35i comes standard with xDrive intelligent all-wheel drive technology in conjunction with the 8-speed sport automatic transmission including Launch Control. For the first time ever, a front axle BMW M Sport Differential makes its appearance and features Torsen-based limited slip capabilities with up to a 39% lock-up. The new M Sport differential is integrated into the 8-speed automatic transmission which itself features steering wheel shift paddles, M Performance specific tuning, additional transmission cooling and updated gear ratios. The BMW X2 M35i is capable of accelerating from 0 to 60 mph in just 4.9 seconds.
</p>
<p><strong>Outstanding driving dynamics thanks to M-specific tuning.</strong></p>
<p>
	Being an M Performance automobile, the BMW X2 M35i features, in addition to a powerful engine, also an M Sport suspension system that has been specifically tuned and adapted to match the car’s more sporting character. A special technical highlight – and also a premiere for an M Performance automobile – is the M Sport Differential installed in the front axle. During highly dynamic driving maneuvers, this locking differential effectively reduces possible traction losses on the front wheels. In addition, the braking system has been upgraded for use on the X2 M35i. The M Sport braking system with fixed front axle and floating rear axle calipers in Dark Blue M metallic guarantees consistently short braking distances even under the highest loads.
</p>
<p>
	Steering and suspension have also both been adapted to match the performance of the drive system. Thanks to a special tuning, the M sports steering features a quicker ratio and conveys to the driver an impressively direct and precise steering feel. The X2 M35i comes standard with the M Sport suspension with stiffer spring and damper rates as well as a 10 mm lower ride height. The rear axle carrier and lateral control arms have been redesigned to improve driving dynamics. An adaptive damper suspension offering two different manually selectable modes is available as an option.
</p>
<p><strong>Upgraded M Performance exterior design elements in Cerium Grey.</strong></p>
<p>
	The more sporting focus of the 2019 BMW X2 M35i is reflected in exterior design M Performance elements finished in Cerium Grey and an aero kit based on the X2 M Sport Package. This begins at the front with full LED technology for the headlights and fog lights and continues with the double kidney grill in Cerium Grey and the newly designed side air intakes in the front fascia of the same color for best possible cooling of both the brakes and engine. The exterior mirrors receive caps in Cerium Grey. At the rear, the X2 M35i boasts a distinctive M rear spoiler and with an M Sport exhaust system with two tailpipes (each 100 mm in diameter) for both more aggressive sound and appearance. 19-inch Orbit Grey bicolor M Sport light alloy wheels in 715M styling are standard, (optional: 20-inch M Sport light alloy wheels in 721M styling and in Cerium Grey bicolor) and round off the exterior design features.
</p>
<p><strong>For the first time Exclusive M sports seats ensure perfect seating comfort and lateral support.</strong></p>
<p>
	As with the exterior design highlights, the basis for the interior is the M Sport Package. The X2 M35i features a standard M Sport leather steering wheel with shift paddles and standard sport seats. The optional front M sports seats with integrated headrests not only look sporty and aggressive but offer improved lateral support for both driver and front passenger under increased cornering loads. The M sport seats are available upholstered in Magma Red Dakota Leather with perforations and black accents, or Black Dakota Leather with perforations. The standard sport seats are available in Black or Oyster SensaTec.
</p>
<p><strong>Trend-setting digital competence for state-of-the-art technologies.</strong></p>
<p>
	In addition to the updates of both drive system and design, the 2019 BMW X2 M35i offers BMW’s trend-setting digital competence in the areas of operation and networking. The optional full-color BMW Head-Up Display offers a display range that is unprecedented in this vehicle segment. The latest generation of BMW ConnectedDrive and the new BMW Connected App are fitted. The wireless use of Apple CarPlay set further highlights. Driver assistant systems include, camera-based technologies such as Forward Collision Warning with City Collision Mitigation and Lane Departure Warning.
</p>
<p><strong style="background-color:transparent; color:#000000; font-size:14px; padding:0px; text-align:start; vertical-align:baseline">2019 BMW X2 M35i</strong><br style="color:#000000; font-size:14px; text-align:start"><span style="background-color:#ffffff; color:#000000; font-size:14px; text-align:start"> <span> </span></span></p>
<table align="left" border="1" style="background-color:transparent; border-collapse:collapse; border-spacing:0px; color:#000000; font-size:14px; padding:0px; text-align:start; vertical-align:baseline">
<thead style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<th height="34" scope="col" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
				 
			</th>
<th scope="col" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
				 
			</th>
<th scope="col" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><strong style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">BMW X2 M35i</font></strong></th>
</tr></thead>
<tbody style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Seats</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td sdnum="1033;" sdval="5" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">5</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Number of Doors</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td sdnum="1033;" sdval="5" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">5</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Drive type</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">AWD</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Length</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="172.2" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">172.2</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Width</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="71.8" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">71.8</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="50" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Width including mirrors</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="82.6" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">82.6</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Height</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="60.1" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">60.1</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Wheelbase</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="105.1" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">105.1</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Ground clearance</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="7.2" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">7.2</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Turning radius</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">feet</font></font></td>
<td sdnum="1033;" sdval="18.6" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">18.6</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Shoulder width front</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="55.6" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">55.6</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Shoulder room rear</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="53.9" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">53.9</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Legroom front</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="40.3" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">40.3</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Legroom rear</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="36.7" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">36.7</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Headroom front</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="39.8" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">39.8</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Headroom rear</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">inches</font></font></td>
<td sdnum="1033;" sdval="37.1" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">37.1</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Trunk volume (SAE)</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">ft³</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">21.6 – 50.1</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Fuel Tank capacity</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">gallons</font></font></td>
<td sdnum="1033;" sdval="16.1" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">16.1</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Curb weight</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">lbs.</font></font></td>
<td sdnum="1033;" sdval="3713" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">3713</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Gross vehicle weight</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">lbs.</font></font></td>
<td sdnum="1033;" sdval="4818" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">4818</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Payload</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">lbs.</font></font></td>
<td sdnum="1033;" sdval="898" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">898</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">
				 
			</td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">
				 
			</td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">
				 
			</td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Engine type</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">B48</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Cylinders</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td sdnum="1033;" sdval="4" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">4</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Valves per cylinder</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td sdnum="1033;" sdval="4" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">4</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Stroke</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">mm</font></font></td>
<td sdnum="1033;" sdval="94.6" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">94.6</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Bore</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">mm</font></font></td>
<td sdnum="1033;" sdval="82.2" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">82.2</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Displacement</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">cm³</font></font></td>
<td sdnum="1033;" sdval="1998" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">1998</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Compression rate</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">:1</font></font></td>
<td sdnum="1033;" sdval="9.5" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">9.5</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Engine power</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">hp</font></font></td>
<td sdnum="1033;" sdval="302" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">302</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> at rpm</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">1/min</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">5,000 – 6,250<span> </span></font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Engine torque</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">ft. lbs.</font></font></td>
<td sdnum="1033;" sdval="332" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">332</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> at rpm</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">1/min</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">1,750 – 4,500</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Fuel type</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">Gasoline</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Recommended Fuel</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">Premium</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Engine oil capacity</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">quarts</font></font></td>
<td sdnum="1033;" sdval="5.25" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">5.25</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Output per liter</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">hp/liter</font></font></td>
<td sdnum="1033;" sdval="112.6" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">112.6</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Transmission</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">Aisin 8G45</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Transmission type</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">Automatic</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="34" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> Gear ratios 1st gear</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td sdnum="1033;" sdval="5.519" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">5.519</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> 2nd</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td sdnum="1033;" sdval="3.184" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">3.184</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> 3rd</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td sdnum="1033;" sdval="2.05" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">2.05</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> 4th</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td sdnum="1033;" sdval="1.492" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">1.492</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline">
<td height="20" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"> 5th</font></font></td>
<td style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">--</font></font></td>
<td sdnum="1033;" sdval="1.235" style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline"><font face="Liberation Serif" style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"><font style="background-color:transparent; font-size:14px; padding:0px; text-align:center; vertical-align:baseline">1.235</font></font></td>
</tr>
<tr style="background-color:transparent; font-size:14px; padding:0px; vertical-align:baseline"></tr>
</tbody>
</table>
</div>
</div></section>
      </div></article>
    
    
	<div class='ipsPos_right ipsSpacer_top'>
		

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

		<br>
	</div>
	
    		
    <div class="ipsSpacer_top">


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/2019/" class='ipsTag' title="Find other content tagged with '2019'" rel="tag"><span>2019</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/bmw/" class='ipsTag' title="Find other content tagged with 'bmw'" rel="tag"><span>bmw</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/x2%20m35i/" class='ipsTag' title="Find other content tagged with 'x2 m35i'" rel="tag"><span>x2 m35i</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/m%20performance/" class='ipsTag' title="Find other content tagged with 'm performance'" rel="tag"><span>m performance</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/debut/" class='ipsTag' title="Find other content tagged with 'debut'" rel="tag"><span>debut</span></a>
	
</li>
				
			
			
		</ul>
		
	
</div>
    	
  </div>
</div>
  
</div>


<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
		
		
	</div>
	
	<div class='ipsItemControls'>
		
		<ul class='ipsToolList ipsToolList_horizontal ipsPos_left ipsClearfix ipsResponsive_noFloat ipsItemControls_left'>
			
			
			
			
		</ul>
	</div>
</article>

<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='5254' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_link ipsButton_verySmall " data-role="followButton">
		
			<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5254' title='See who follows this' class='ipsType_blendLinks ipsType_noUnderline' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>Followers</a>
			<a class='ipsCommentCount' href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=notifications&amp;do=followers&amp;follow_app=cms&amp;follow_area=records1&amp;follow_id=5254' title='See who follows this' data-ipsTooltip data-ipsDialog data-ipsDialog-size='narrow' data-ipsDialog-title='Who follows this'>1</a>
		
	</div>

</div>
</div>
<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	



</div>

<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev">
		
			<a href="https://www.cheersandgears.com/articles/news/bmw/" title="Go to BMW" rel="up">
				<span class="ipsPager_type">Go to articles</span>
				<span class="ipsPager_title ipsType_light ipsTruncate ipsTruncate_line">BMW</span>
			</a>
		
	</div>
	
</div>


	<hr class='ipsHr'>
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbmw%2Fbmw-x2-gains-m-performance-variant-r5254%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=BMW%20X2%20Gains%20M%20Performance%20Variant&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbmw%2Fbmw-x2-gains-m-performance-variant-r5254%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbmw%2Fbmw-x2-gains-m-performance-variant-r5254%2F" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbmw%2Fbmw-x2-gains-m-performance-variant-r5254%2F&amp;title=BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbmw%2Fbmw-x2-gains-m-performance-variant-r5254%2F&amp;title=BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=BMW+X2+Gains+M+Performance+Variant&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Fbmw%2Fbmw-x2-gains-m-performance-variant-r5254%2F" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_19/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/?do=email' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>



<br>

	<a id="replies"></a>
	<h2 class='ipsHide'>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='680e4491371e2f85a9b300d5114cd3c3'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_680e4491371e2f85a9b300d5114cd3c3' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_680e4491371e2f85a9b300d5114cd3c3' >
	<a href='#elTabs_680e4491371e2f85a9b300d5114cd3c3' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/?tab=comments' id='680e4491371e2f85a9b300d5114cd3c3_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='6 Comments' role="tab" aria-selected="true">
					6 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_680e4491371e2f85a9b300d5114cd3c3' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_680e4491371e2f85a9b300d5114cd3c3_680e4491371e2f85a9b300d5114cd3c3_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="680e4491371e2f85a9b300d5114cd3c3_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/' data-lastPage data-feedID='records1-5254' id='comments'>

	

<div data-controller='core.front.core.recommendedComments' data-url='https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/?tab=comments&amp;recommended=comments' class='ipsAreaBackground ipsPad ipsBox ipsBox_transparent ipsSpacer_bottom ipsRecommendedComments ipsHide'>
	<div data-role="recommendedComments">
		<h2 class='ipsType_sectionHead ipsType_large'>Recommended Comments</h2>
		
	</div>
</div>
	





	

	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/?csrfKey=102975e73e4dfb75d1c710fb70689abb&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-842521'></a>
<article  id='elComment_842521' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-842521_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="842521" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1536350240,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:90741,&quot;contentcommentid&quot;:842521}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842521' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 2,960
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842521' class='ipsType_blendLinks'>Posted <time datetime='2018-09-07T19:57:20Z' title='09/07/2018 07:57  PM' data-short='15 hr'>15 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Nice Power and yet with that said, this looks like every other subcompact CUV on the market with a BMW Grill. The interior distracts you with the bright red interior but is a 1990's dated mess.
</p>

<p>
	I honestly do not see anything special that would make me want to buy this with an overpriced price-point.
</p>

<p>
	Meh <img src="https://cdn.jsdelivr.net/emojione/assets/3.1/png/64/1f615.png" class="ipsEmoji" alt="😕">
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ' data-role='reactionBlurb'>
					
						

	
	<ul class='ipsReact_reactions'>
	
		
			
			<li class='ipsReact_reactCount'>
				
					<span data-ipsTooltip title="Downvote">
				
						<span>
							<img src='https://www.cheersandgears.com/uploads/reactions/react_down.png' alt="Downvote">
						</span>
						<span>
							1
						</span>
				
					</span>
				
			</li>
		
	
	</ul>

<div class='ipsReact_overview ipsType_blendLinks'>
	
	
</div>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842521' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842521" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=BMW%20News%3A%20BMW%20X2%20Gains%20M%20Performance%20Variant&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842521" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842521" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842521&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842521" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842521&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F90741-bmw-news-bmw-x2-gains-m-performance-variant%252F%253Fdo%253DfindComment%2526comment%253D842521" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842521&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842521" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_19/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=email&amp;comment=842521' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-842522'></a>
<article  id='elComment_842522' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-842522_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="842522" data-quoteData='{&quot;userid&quot;:500,&quot;username&quot;:&quot;Cubical-aka-Moltar&quot;,&quot;timestamp&quot;:1536352928,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:90741,&quot;contentcommentid&quot;:842522}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/500-cubical-aka-moltar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/500-cubical-aka-moltar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Cubical-aka-Moltar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2017_09/img-thing-2.thumb.jpeg.067e102151325f47f2af808d2ffc33dc.jpeg" alt="Cubical-aka-Moltar" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842522' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/500-cubical-aka-moltar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/500-cubical-aka-moltar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F' title="Go to Cubical-aka-Moltar's profile" class="ipsType_break">Cubical-aka-Moltar</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 2,771
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842522' class='ipsType_blendLinks'>Posted <time datetime='2018-09-07T20:42:08Z' title='09/07/2018 08:42  PM' data-short='14 hr'>14 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	I like the interior...looks like a BMW interior.  But isn't this on a platform shared w/ Mini (Countryman?).   It's FWD/AWD/transverse engine IIRC...
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842522' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842522" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=BMW%20News%3A%20BMW%20X2%20Gains%20M%20Performance%20Variant&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842522" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842522" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842522&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842522" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842522&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F90741-bmw-news-bmw-x2-gains-m-performance-variant%252F%253Fdo%253DfindComment%2526comment%253D842522" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842522&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842522" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_19/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=email&amp;comment=842522' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-842523'></a>
<article  id='elComment_842523' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-842523_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="842523" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1536359837,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:90741,&quot;contentcommentid&quot;:842523}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/320x247-PixelSize-2018-Photo.thumb.jpg.d1364b19cbe8ea9f8459d306ad0b8722.jpg" alt="dfelt" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842523' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 2,960
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842523' class='ipsType_blendLinks'>Posted <time datetime='2018-09-07T22:37:17Z' title='09/07/2018 10:37  PM' data-short='12 hr'>12 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	<img alt=":roflmao:" data-emoticon="true" src="https://www.cheersandgears.com/uploads/emoticons/default_rotflmao.gif" title=":roflmao:"> Poor <a contenteditable="false" data-ipshover="" data-ipshover-target="https://www.cheersandgears.com/profile/13318-ccap41/?do=hovercard" data-mentionid="13318" href="https://www.cheersandgears.com/profile/13318-ccap41/" rel="">@ccap41</a> You just hate me when I talk negative about the blah german driving machines. <img src="https://cdn.jsdelivr.net/emojione/assets/3.1/png/64/1f937-2642.png" class="ipsEmoji" alt="🤷‍♂️"> 
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842523' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842523" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=BMW%20News%3A%20BMW%20X2%20Gains%20M%20Performance%20Variant&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842523" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842523" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842523&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842523" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842523&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F90741-bmw-news-bmw-x2-gains-m-performance-variant%252F%253Fdo%253DfindComment%2526comment%253D842523" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842523&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842523" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_19/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=email&amp;comment=842523' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-842525'></a>
<article  id='elComment_842525' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-842525_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="842525" data-quoteData='{&quot;userid&quot;:13327,&quot;username&quot;:&quot;Suaviloquent&quot;,&quot;timestamp&quot;:1536375224,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:90741,&quot;contentcommentid&quot;:842525}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13327-suaviloquent/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13327-suaviloquent/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Suaviloquent's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_05/E13AC6F8-50A4-45C8-98AC-99ED5478E8EB.thumb.jpeg.efd17d5cad5e897c1c3f7caab3d82ecd.jpeg" alt="Suaviloquent" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842525' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13327-suaviloquent/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13327-suaviloquent/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F' title="Go to Suaviloquent's profile" class="ipsType_break">Suaviloquent</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 855
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842525' class='ipsType_blendLinks'>Posted <time datetime='2018-09-08T02:53:44Z' title='09/08/2018 02:53  AM' data-short='8 hr'>8 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Cadillac can’t build a better interior though, this is unchanged from the 90s, but the ATS might as well be from the stone age.
</p>

<p>
	and since the style for BMW is basically unchanging you can’t say the excuse that Cadillac inteior is old so that’s why it gets thrown a bone.
</p>

<p>
	even the XT4...weird mess maybe the interior is good materials wise but nothing home run with horrible colour schemes.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842525' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842525" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=BMW%20News%3A%20BMW%20X2%20Gains%20M%20Performance%20Variant&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842525" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842525" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842525&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842525" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842525&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F90741-bmw-news-bmw-x2-gains-m-performance-variant%252F%253Fdo%253DfindComment%2526comment%253D842525" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842525&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842525" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_19/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=email&amp;comment=842525' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-842526'></a>
<article  id='elComment_842526' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-842526_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="842526" data-quoteData='{&quot;userid&quot;:135,&quot;username&quot;:&quot;daves87rs&quot;,&quot;timestamp&quot;:1536378906,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:90741,&quot;contentcommentid&quot;:842526}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/135-daves87rs/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to daves87rs's profile">
		

<img src="https://www.cheersandgears.com/uploads/profile/photo-thumb-135.jpg" alt="daves87rs" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842526' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/135-daves87rs/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/135-daves87rs/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F' title="Go to daves87rs's profile" class="ipsType_break">daves87rs</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 650
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842526' class='ipsType_blendLinks'>Posted <time datetime='2018-09-08T03:55:06Z' title='09/08/2018 03:55  AM' data-short='7 hr'>7 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	Kinda like a little pocket rocket here....
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842526' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842526" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=BMW%20News%3A%20BMW%20X2%20Gains%20M%20Performance%20Variant&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842526" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842526" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842526&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842526" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842526&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F90741-bmw-news-bmw-x2-gains-m-performance-variant%252F%253Fdo%253DfindComment%2526comment%253D842526" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842526&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842526" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_19/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=email&amp;comment=842526' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-842527'></a>
<article  id='elComment_842527' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-842527_wrap' data-controller='core.front.core.comment' data-commentApp='forums' data-commentType='forums' data-commentID="842527" data-quoteData='{&quot;userid&quot;:183,&quot;username&quot;:&quot;balthazar&quot;,&quot;timestamp&quot;:1536379070,&quot;contentapp&quot;:&quot;forums&quot;,&quot;contenttype&quot;:&quot;forums&quot;,&quot;contentclass&quot;:&quot;forums_Topic&quot;,&quot;contentid&quot;:90741,&quot;contentcommentid&quot;:842527}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/183-balthazar/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_mini" title="Go to balthazar's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2016_08/ETG.jpg.9d380a8d8b6b8203a654cf459d95c202.thumb.jpg.f6d520768134b05024f0d10b8c6a56c9.jpg" alt="balthazar" itemprop="image"> 


	</a>

		<div>
			<div class='ipsPos_right ipsType_reset ipsType_light ipsType_blendLinks'>
				<ul class='ipsList_inline ipsComment_tools'>
					

					

					<li><a class='ipsType_blendLinks' href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842527' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a></li>
					
				</ul>
			</div>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F' title="Go to balthazar's profile" class="ipsType_break">balthazar</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 3,804
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842527' class='ipsType_blendLinks'>Posted <time datetime='2018-09-08T03:57:50Z' title='09/08/2018 03:57  AM' data-short='7 hr'>7 hours ago</time></a>
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	</p>
<blockquote class="ipsQuote" data-ipsQuote="">
<div class="ipsQuote_citation"></div>
<div class="ipsQuote_contents ipsClearfix"><p>Cadillac can’t build a better interior though, this is unchanged from the 90s, but the ATS might as well be from the stone age. </p></div>
</blockquote>
<p><br>
	Are you actually looking at pics of the X2M interior?  It's entire audio/HVA/C piano black section is a twisted, melting, off-centered trapezoid, and the center console isn't even integrated with the dash. The pieces look like leftovers from a dozen different interiors, somehow made to fit with each other. It's NOT attractive or modern.
</p>

			
			
		</div>

		<Div class='ipsItemControls'>
			
				

	<div data-controller='core.front.core.reaction' class='ipsItemControls_right ipsClearfix '>	
		<div class='ipsReact ipsPos_right'>
			
				
				<div class='ipsReact_blurb ipsHide' data-role='reactionBlurb'>
					
				</div>
			
			
			
		</div>
	</div>

			
			<ul class='ipsComment_controls ipsClearfix ipsItemControls_left' data-role="commentControls">
				
					
					
					
				
				<li class='ipsHide' data-role='commentLoading'>
					<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
				</li>
			</ul>
		</div>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment&amp;comment=842527' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842527" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=BMW%20News%3A%20BMW%20X2%20Gains%20M%20Performance%20Variant&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842527" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842527" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842527&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842527" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842527&amp;title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Fforums%252Ftopic%252F90741-bmw-news-bmw-x2-gains-m-performance-variant%252F%253Fdo%253DfindComment%2526comment%253D842527" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=findComment%26comment=842527&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=BMW+News%3A+BMW+X2+Gains+M+Performance+Variant&url=https%3A%2F%2Fwww.cheersandgears.com%2Fforums%2Ftopic%2F90741-bmw-news-bmw-x2-gains-m-performance-variant%2F%3Fdo%3DfindComment%26comment%3D842527" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_19/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/forums/topic/90741-bmw-news-bmw-x2-gains-m-performance-variant/?do=email&amp;comment=842527' rel='nofollow' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="102975e73e4dfb75d1c710fb70689abb" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				
<div class="ipsMessage ipsMessage_warning">
	<p class='ipsType_reset'>Your content will need to be approved by a moderator</p>
	
</div>

<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_5254_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="102975e73e4dfb75d1c710fb70689abb">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="4194304">
		<input type="hidden" name="plupload" value="9272c3ef4dad1d71ffc4bbf9e1d121d5">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class="ipsUserPhoto ipsUserPhoto_small ">
		<img src="https://www.cheersandgears.com/uploads/set_resources_19/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png" alt="Guest">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				<div data-ipsEditor-toolList class='ipsMessage ipsMessage_info'>
					You are commenting as a guest. If you have an account, please <a href='https://www.cheersandgears.com/index.php?app=core&module=system&controller=login'>sign in</a>.
				</div>
			
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="text"
		name="guest_name"
		value=""
		id="elInput_guest_name"
		aria-required='true'
		maxlength="26"
		
		
		placeholder='Enter a display name'
		
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;bimGiphy&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;Font&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;bimGiphy&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;ipsLink&quot;,&quot;bimGiphy&quot;,&quot;-&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='bimgiphy' data-ipsEditor-postKey="9dbfd9ed5ce208b05df840525ed54dab" data-ipsEditor-autoSaveKey="reply-cms/records1-5254"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_5254" data-ipsEditor-pasteBehaviour='rich' >
	<div data-role='editorComposer' class='ipsContained'>
		<noscript>
			<textarea name="content_record_form_comment_5254_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide norewrite" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_5254" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; Pasted as rich text. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Paste as plain text instead</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoji are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="imageMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="removeImageMessage">&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; You cannot paste images directly. Upload or insert images from URL.
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_5254'>
				
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						
						<li class='ipsPos_right'>
							<a href='#' class='ipsButton ipsButton_light ipsButton_verySmall' data-ipsMenu id='elEditorAttach_mediaa01e142582cdaacad962ae373b15c353'>Insert other media <i class='fa fa-caret-down'></i></a>
							<ul class='ipsMenu ipsMenu_auto ipsHide' id='elEditorAttach_mediaa01e142582cdaacad962ae373b15c353_menu'>
								<li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-fixed data-ipsDialog-forceReload data-ipsDialog-title='Insert existing attachment' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=myMedia&amp;postKey=9dbfd9ed5ce208b05df840525ed54dab&amp;editorId=content_record_form_comment_5254&amp;csrfKey=102975e73e4dfb75d1c710fb70689abb">Insert existing attachment</a></li>
                                
                                    <li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=9dbfd9ed5ce208b05df840525ed54dab&amp;editorId=content_record_form_comment_5254&amp;csrfKey=102975e73e4dfb75d1c710fb70689abb">Insert image from URL</a></li>
                                
							</ul>
						</li>
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_small'>
								
<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
	<noscript>
	  <div style="width: 302px; height: 352px;">
	    <div style="width: 302px; height: 352px; position: relative;">
	      <div style="width: 302px; height: 352px; position: absolute;">
	        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" style="width: 302px; height:352px; border-style: none;">
	        </iframe>
	      </div>
	      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
	        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;" value="">
	        </textarea>
	      </div>
	    </div>
	  </div>
	</noscript>
</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>
</li>
				
			
		</ul>
	</div>
 
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div> 


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='footer'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_wdxz0ne5s' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_mibgwdfhj' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest Reviews
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/reviews/">(Read More Reviews)</a></span>
</h1>





<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2018-toyota-camry-xse-r5239/" title="Read more about Review: 2018 Toyota Camry XSE">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_08/1509567712_2018ToyotaCamryXSE.thumb.jpg.e9a0fd3aeb3adb0f151e4c222b3019d7.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2018-toyota-camry-xse-r5239/" title="Read more about Review: 2018 Toyota Camry XSE">
						Review: 2018 Toyota Camry XSE
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-08-31T12:47:56Z' title='08/31/2018 12:47  PM' data-short='Aug 31'>August 31</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Can a Camry be exciting? Well, yes.
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Toyota</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Sedan</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Midsize Car</span>
			
		
		!-->
  
<p>
	Can a Camry be exciting? Well, yes.
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">5 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">190 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-hyundai-ioniq-blue-r5236/" title="Read more about Quick Drive: 2018 Hyundai Ioniq Blue">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_08/1373643630_2018HyundaiIoniqBlue.thumb.jpg.24900b3355eade8135c587969c5388a8.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-hyundai-ioniq-blue-r5236/" title="Read more about Quick Drive: 2018 Hyundai Ioniq Blue">
						Quick Drive: 2018 Hyundai Ioniq Blue
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-08-29T14:05:45Z' title='08/29/2018 02:05  PM' data-short='Aug 29'>August 29</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Low cost and high fuel economy figures
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Hyundai</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: 5-Door Hatchback</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	Low cost and high fuel economy figures
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">2 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">165 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2018-mazda-cx-9-vs-volkswagen-atlas-r5210/" title="Read more about Review: 2018 Mazda CX-9 vs. Volkswagen Atlas">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_08/MazdaVW.thumb.jpg.70111f778a789610c413cd4592f8febe.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2018-mazda-cx-9-vs-volkswagen-atlas-r5210/" title="Read more about Review: 2018 Mazda CX-9 vs. Volkswagen Atlas">
						Review: 2018 Mazda CX-9 vs. Volkswagen Atlas
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-08-15T13:10:00Z' title='08/15/2018 01:10  PM' data-short='Aug 15'>August 15</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Taking the temperature of the large three-row crossover
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: N/A</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Large Crossover</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Sport Utility Vehicle</span>
			
		
		!-->
  
<p>
	Taking the temperature of the large three-row crossover
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">36 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">393 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-subaru-legacy-25i-sport-r5185/" title="Read more about Quick Drive: 2018 Subaru Legacy 2.5i Sport">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_07/634172586_2018SubaruLegacy2.5iSport.thumb.jpg.57cad6815ac922aa854daff67ae6e0ef.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/quick-drive-2018-subaru-legacy-25i-sport-r5185/" title="Read more about Quick Drive: 2018 Subaru Legacy 2.5i Sport">
						Quick Drive: 2018 Subaru Legacy 2.5i Sport
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-07-31T17:30:00Z' title='07/31/2018 05:30  PM' data-short='Jul 31'>July 31</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	It's hard out there for midsize sedans
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Subaru</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Sedan</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Midsize Car</span>
			
		
		!-->
  
<p>
	It's hard out there for midsize sedans
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">11 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">253 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2018-toyota-c-hr-xle-premium-r5168/" title="Read more about Review: 2018 Toyota C-HR XLE Premium">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_07/1645160156_2018ToyotaC-HRXLEPremium.thumb.jpg.4e211bc06a76fe14625ec19d91e89abc.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2018-toyota-c-hr-xle-premium-r5168/" title="Read more about Review: 2018 Toyota C-HR XLE Premium">
						Review: 2018 Toyota C-HR XLE Premium
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-07-23T13:18:00Z' title='07/23/2018 01:18  PM' data-short='Jul 23'>July 23</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	What happens when a car has a bit of an identity crisis?
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Toyota</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Small Crossover</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Compact Car</span>
			
		
		!-->
  
<p>
	What happens when a car has a bit of an identity crisis?
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">6 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">316 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/reviews/review-2018-hyundai-sonata-limited-r5148/" title="Read more about Review: 2018 Hyundai Sonata Limited">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_07/783372873_2018HyundaiSonataLimited5.thumb.jpg.eb66e1bce15aa53958d21b7e6171a2a2.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/reviews/review-2018-hyundai-sonata-limited-r5148/" title="Read more about Review: 2018 Hyundai Sonata Limited">
						Review: 2018 Hyundai Sonata Limited
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/reviews/'>Reviews</a>, <span class="SG_hold_together"><time datetime='2018-07-13T13:28:00Z' title='07/13/2018 01:28  PM' data-short='Jul 13'>July 13</time></span>
		</p>

          
   
<div class="ipsType_left">
  		<!--
		
			
				
<p>
	Bringing Back Some of the Magic
</p>

			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Product Review: Yes</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model Year: 2018</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Make: Hyundai</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Model: 
</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>Bodystyle: Sedan</span>
			
		
			
				
<span class='ipsBadge ipsBadge_style1'>EPA Size Class: Midsize Car</span>
			
		
		!-->
  
<p>
	Bringing Back Some of the Magic
</p>

</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">7 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">363 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_flsvanmgz' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h1 class="ipsType_pagetitle">
  Latest News
  <span class="ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks"><a href="https://www.cheersandgears.com/articles/">(See all news)</a></span> 
</h1>






<div class='ipsAreaBackground_light ipsWidget_inner'>

<div class="ipsAreaBackground_light SG_wrapper">
    <div class="ipsList_reset ipsGrid ipsGrid_collapsePhone" data-ipsGrid data-ipsGrid-equalHeights='row'>          
  
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/" title="Read more about BMW X2 Gains M Performance Variant">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_09/1291097949_2019BMWX2M35i.thumb.jpg.e7a2b3122c1059810b7cf71d01b2440f.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/bmw/bmw-x2-gains-m-performance-variant-r5254/" title="Read more about BMW X2 Gains M Performance Variant">
						BMW X2 Gains M Performance Variant
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/news/bmw/'>BMW</a>, <span class="SG_hold_together"><time datetime='2018-09-07T19:42:01Z' title='09/07/2018 07:42  PM' data-short='15 hr'>15 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	Packs BMW's Most Powerful Four-Cylinder
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">6 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">80 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/ford/ford-drops-mustang-inspired-ev-crossover-teaser-r5253/" title="Read more about Ford Drops Mustang-Inspired EV Crossover Teaser">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_09/mustang-inspired.thumb.jpg.6327c2b75288f17d7e0913478ac92c14.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/ford/ford-drops-mustang-inspired-ev-crossover-teaser-r5253/" title="Read more about Ford Drops Mustang-Inspired EV Crossover Teaser">
						Ford Drops Mustang-Inspired EV Crossover Teaser
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/news/ford/'>Ford</a>, <span class="SG_hold_together"><time datetime='2018-09-07T18:13:16Z' title='09/07/2018 06:13  PM' data-short='17 hr'>17 hours ago</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	Yeah, that rear end looks like a Mustang
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">3 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">103 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/genesis/genesis-plans-on-making-essentia-concept-a-reality-r5252/" title="Read more about Genesis Plans On Making Essentia Concept A Reality">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_09/1673502993_2018NewYorkInternationalAutoShowGenesisEssentia-3.thumb.jpg.efad7c60f30d5bd98fbc82f959f1c645.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/genesis/genesis-plans-on-making-essentia-concept-a-reality-r5252/" title="Read more about Genesis Plans On Making Essentia Concept A Reality">
						Genesis Plans On Making Essentia Concept A Reality
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/news/genesis/'>Genesis</a>, <span class="SG_hold_together"><time datetime='2018-09-06T20:42:45Z' title='09/06/2018 08:42  PM' data-short='1 dy'>Thursday at 08:42  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	Could arrive in 2021 or 2022
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">6 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">103 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/ford/ford-ends-national-advertising-for-most-of-their-cars-r5251/" title="Read more about Ford Ends National Advertising For Most of Their Cars">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_09/17FusionSport_38_HR.thumb.jpg.0a1fd39b4e9ebccaa4deba6fda542231.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/ford/ford-ends-national-advertising-for-most-of-their-cars-r5251/" title="Read more about Ford Ends National Advertising For Most of Their Cars">
						Ford Ends National Advertising For Most of Their Cars
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/news/ford/'>Ford</a>, <span class="SG_hold_together"><time datetime='2018-09-06T19:27:19Z' title='09/06/2018 07:27  PM' data-short='1 dy'>Thursday at 07:27  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	Another sign that cars will soon be leaving Ford's lineup
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">8 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">126 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/chevrolet/chevrolet-colorado-zr2-becomes-burlier-with-bison-r5250/" title="Read more about Chevrolet Colorado ZR2 Becomes Burlier With Bison">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_09/1689737611_2019ChevroletColoradoZR2Bison.thumb.jpg.17e7271bc47fe210d3bce71d3ec9866f.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/chevrolet/chevrolet-colorado-zr2-becomes-burlier-with-bison-r5250/" title="Read more about Chevrolet Colorado ZR2 Becomes Burlier With Bison">
						Chevrolet Colorado ZR2 Becomes Burlier With Bison
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/news/chevrolet/'>Chevrolet</a>, <span class="SG_hold_together"><time datetime='2018-09-06T18:14:26Z' title='09/06/2018 06:14  PM' data-short='1 dy'>Thursday at 06:14  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	Teamed with American Expedition Vehicles (AEV) to bring it to life
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">8 comments</span>

                 
	

  <span class="SG_byline SG_hold_together"> <i class='fa fa-line-chart'></i> 1</span>
  
<span class="SG_byline SG_byline_last SG_hold_together">172 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
<div class="SG_card ipsPad ipsGrid_span4 ipsAreaBackground_reset ipsType_left ipsBox">        

<a href="https://www.cheersandgears.com/articles/news/chevrolet/spying-mid-engine-corvette-tackles-n%C3%BCrburgring-r5249/" title="Read more about Spying: Mid-Engine Corvette Tackles Nürburgring">

<div class="ipsType_right SG_image_container ipsAreaBackground_light" style="padding-bottom: 80%;
background-image:url('https://www.cheersandgears.com/uploads/monthly_2018_09/2019-Chevrolet-Corvette-ZR1-011.thumb.jpg.9006b5bc632e54a2430baed7e25b1f02.jpg');">

  
<div class="ipsPos_left">


</div>
 
  

  
</div>
  
</a>
  



<div class="ipsType_left">
<h2 class='ipsSpacer_both'>
				
				
			
				<div class='ipsType_break'>
					<a href="https://www.cheersandgears.com/articles/news/chevrolet/spying-mid-engine-corvette-tackles-n%C3%BCrburgring-r5249/" title="Read more about Spying: Mid-Engine Corvette Tackles Nürburgring">
						Spying: Mid-Engine Corvette Tackles Nürburgring
					</a>
				</div>
</h2>
  


		<p class="ipsType_light ipsType_reset ipsType_left">
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fauto-show-news%252Fdetroit-auto-show%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>, in <a href='https://www.cheersandgears.com/articles/news/chevrolet/'>Chevrolet</a>, <span class="SG_hold_together"><time datetime='2018-09-05T23:36:57Z' title='09/05/2018 11:36  PM' data-short='2 dy'>Wednesday at 11:36  PM</time></span>
		</p>

          
   
<div class="ipsType_left">
  		
		
			
				
<p>
	There isn't as much camouflage as before
</p>

			
		
		
</div>

  
				
<div class="ipsType_light ipsType_left">	

	<span class="SG_byline SG_byline_first SG_hold_together">0 comments</span>

                 
	

<span class="SG_byline SG_byline_last SG_hold_together">154 views</span>
  </div>

  
    
  
</div>


      
      
       </div>
      
     
  </div>
</div>

</div>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Blocks_rkf96kv7z' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
			
		</ul>
	</div>


</div> 
					


	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
		
			<div data-role='sidebarAd'>
				<!-- Ezoic - CnG_Sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-116">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="9919301403"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - CnG_Sidebar - sidebar -->
			</div>
			<br><br>
		
		


	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_activeUsers_6faf1itrg' data-blockTitle="Recently Browsing" data-blockErrorMessage="This block cannot be shown. This could be because it is unable to show on this specific page, or will show after reloading this page." data-controller='core.front.widgets.block'>

<h3 class='ipsType_reset ipsWidget_title'>
	
		Recently Browsing
	
	
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<p class='ipsType_reset ipsType_medium ipsType_light'>No registered users viewing this page.</p>
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_cms_Blocks_r1r679uw0' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<div align="center">
<!-- Ezoic - CnG_Floating - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-119">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<!-- End Ezoic - CnG_Floating - sidebar_floating_1 --></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad_half'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/13472-paula-o-dual/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/13472-paula-o-dual/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to paula o dual's profile">
		

<img src="https://lh3.googleusercontent.com/-XdUIqdMkCWA/AAAAAAAAAAI/AAAAAAAAAAA/4252rscbv5M/photo.jpg" alt="paula o dual" itemprop="image"> 


	</a>

							<div>
								
<a href='https://www.cheersandgears.com/profile/13472-paula-o-dual/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13472-paula-o-dual/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Fbmw%252Fbmw-x2-gains-m-performance-variant-r5254%252F' title="Go to paula o dual's profile" class="ipsType_break">paula o dual</a>
								<br><span class='ipsType_light'>(58 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
</div>

</li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockTitle="Who's Online" data-blockErrorMessage="This block cannot be shown. This could be because it is unable to show on this specific page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing ipsType_normal'>
			
				<li>
<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard' title="Go to balthazar's profile" class="ipsType_break"><span style='color:#'>balthazar</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard' title="Go to dfelt's profile" class="ipsType_break"><span style='color:#'>dfelt</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/37-ocnblu/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/37-ocnblu/?do=hovercard' title="Go to ocnblu's profile" class="ipsType_break"><span style='color:#'>ocnblu</span></a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></li>
			
		</ul>
		
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_cms_Blocks_7c61zl5k8' data-blockConfig="true" data-blockTitle="Custom Blocks" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="4094198391"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_clubs_544cl5z7l' data-blockConfig="true" data-blockTitle="Clubs" data-blockErrorMessage="This block cannot be shown. This could be because it needs configuring, is unable to show on this page, or will show after reloading this page." data-controller='core.front.widgets.block'>


	<h3 class="ipsType_reset ipsWidget_title">My Clubs</h3>

<section class="ipsWidget_inner ipsPad_half">
	<ul class='ipsDataList ipsDataList_reducedSpacing'>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/2014-Cadillac-ATS-V-logo.jpg.a4edaaca7834c565670629bd3e8d8f39.jpg' alt='Cadillac Appreciation Club'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/1-cadillac-appreciation-club/'>Cadillac Appreciation Club</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						&nbsp;&middot;&nbsp;
						6 members
					</p>
				</div>
			</li>
		
			<li class='ipsDataItem ipsClearfix'>
				<div class='ipsDataItem_icon'>
					

<a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/' class='ipsUserPhoto ipsUserPhoto_tiny cClubIcon ipsPos_left'>
	
		<img src='https://www.cheersandgears.com/uploads/set_resources_19/84c1e40ea0e759e3f1505eb1788ddf3c_default_club.png' alt='European Car Lovers'>
	
</a>
				</div>
				<div class='ipsDataItem_main'>
					<h3 class='ipsType_sectionHead ipsType_large ipsContained_container'>
						<span class='ipsContained ipsType_break'><a href='https://www.cheersandgears.com/clubs/2-european-car-lovers/'>European Car Lovers</a></span>
					</h3>
					<p class='ipsType_reset ipsType_medium ipsType_light'>
						Open Club
						&nbsp;&middot;&nbsp;
						4 members
					</p>
				</div>
			</li>
		
	</ul>
</section></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu data-ipsMenu-above><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul data-role="breadcrumbList">
		<li>
			<a title="Home" href='https://www.cheersandgears.com/'>
				<span><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
		</li>
		
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/'>
						<span>News and Reviews <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/'>
						<span>News <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					<a href='https://www.cheersandgears.com/articles/news/bmw/'>
						<span>BMW <i class='fa fa-angle-right'></i></span>
					</a>
				
			</li>
		
			<li>
				
					BMW X2 Gains M Performance Variant
				
			</li>
		
	</ul>
</nav>
				</div>
			


      

<div class="af_Container">
		
			
				
				
				
					<div class='af_Column ipsLayout_container af_columnID_1'>
						
						<div class='ipsColumns ipsColumns_collapseTablet' >
							
								


							
						</div>
					</div>
				
			
		
</div>


</div>
			
		</main>
<div class="af_Container ipsLayout_container ">
	<div class="af_Layout ipsLayout_container">
		
		
			<div class="ipsColumns ipsColumns_collapseTablet rowOne">
				
					
					
					

	<div class='ipsColumn ipsColumn_wide aboutCol'>
		<div class="aboutBlo">
			<h3>About us</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break' >
				
<p>
	CheersandGears.com - Founded 2001
</p>

<p>
	We <span style="color:#ff0000"><span style="font-size:18px"><img src="https://cdn.jsdelivr.net/emojione/assets/3.1/png/64/2665.png" class="ipsEmoji" alt="♥"></span></span> Cars
</p>

			</section>
		</div>
		
			<div class="getintouchBlo">
				<h3>Get in touch</h3>
				<ul class="ipsDataList">
					<li><i class="fa fa-home"></i>OmniOrbis LLC,
PO Box 17974
Pittsburgh PA, 15235</li><li><i class="fa fa-globe"></i><a href="mailto:admin@cheersandgears.com">admin@cheersandgear.scom</a></li><li><i class="fa fa-car"></i>CheersandGears.com by <a href="https://www.omniorbis.com/">OmniOrbis LLC</a></li>
				</ul>
			</div>
		
		
		<div class="staffBlo">
			<ul class='ipsList_reset'>
				<h3>Our Staff Members</h3>
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to Drew Dowdell's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_07/imported-photo-51.thumb.jpeg.0340223dae8dab8d4226509ace269673.jpeg" alt="Drew Dowdell" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
						
					
					<li class='ipsPhotoPanel'>
						<div class='staffMembers'>
							 
								<div class="stphoto">


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipshover data-ipshover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard"  class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		

<img src="https://www.cheersandgears.com/uploads/monthly_2018_08/WilliamMaleyCarGurus.thumb.jpg.c8ce3258f354e4b803b1efffe9c75da6.jpg" alt="William Maley" itemprop="image"> 


	</a>
</div>
							
							
								<div class='staffName'>
									
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
									<span class="groupName">Admin</span>
								</div>
							
						</div>
					</li> 
				
			</ul>
			
		</div>
		 
		
			<div class="sociallinksCol">
				<div class="sociallinksBlo">
					<h3>Follow us</h3>
					<a href="https://www.facebook.com/CheersandGears" # target=_blank><i class="fa fa-facebook"></i></a><a href="https://twitter.com/CheersnGears" target=_blank><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+CheersandGears" target=_blank><i class="fa fa-google-plus"></i></a><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i></a><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide twitterCol facebookCol'>
		<div class="twitterBlo">
			<h3>Recent tweets</h3>
			<div id="twitterFeed"></div>
		</div>
		
			<div class="facebookBlo">
				<h3>facebook</h3>
				<div class="fb-page" data-href="https://www.facebook.com/CheersandGears" 
				
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false" 
				data-show-facepile="true ">
				</div>
			</div>
		
	</div>

				
					
					
					

	<div class='ipsColumn ipsColumn_wide customCol'>
		<div class="customBlock">
			<h3>Support and Policies</h3>
			<section class='ipsType_normal ipsType_richText ipsType_break'>
				<p>
	<a href="https://www.cheersandgears.com/support/" rel=""><i class="fa fa-car"></i> Support</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/staff/" rel=""><i class="fa fa-car"></i> Meet the Staff</a>
</p>
<p>
	<a href="https://www.cheersandgears.com/store/category/2-advertising/" rel=""><i class="fa fa-car"></i> Advertising</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><i class="fa fa-car"></i> Terms of Service</a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><i class="fa fa-car"></i> Privacy Policy</a>
</p>

<p>
	<a href="#" rel=""><i class="fa fa-car"></i> User Submitted Content</a>
</p>
			</section>
		</div>
	</div>

				
			</div>
		
	
		
		
	</div>
</div>


		<footer id="ipsLayout_footer" class="ipsClearfix">
			<div class="ipsLayout_container">

	<!-- Ezoic - CnG_Footer - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CnG_Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="1254359235"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
<!-- End Ezoic - CnG_Footer - bottom_of_page -->

 

<ul id='elFooterSocialLinks' class='ipsList_inline ipsType_center ipsSpacer_top'>
	

	
		<li class='cUserNav_icon'>
			<a href='https://www.facebook.com/cheersandgears' target='blank' class='cShareLink cShareLink_facebook'><i class='fa fa-facebook'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://twitter.com/CheersnGears' target='blank' class='cShareLink cShareLink_twitter'><i class='fa fa-twitter'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://plus.google.com/+cheersandgears' target='blank' class='cShareLink cShareLink_google-plus'><i class='fa fa-google-plus'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.instagram.com/cheersandgears/' target='blank' class='cShareLink cShareLink_instagram'><i class='fa fa-instagram'></i></a>
		</li>
	
		<li class='cUserNav_icon'>
			<a href='https://www.pinterest.com/ddowdell1186/cheersandgearscom/' target='blank' class='cShareLink cShareLink_pinterest'><i class='fa fa-pinterest'></i></a>
		</li>
	

</ul>


<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">
	
	
	
	
		<li>
			<a href='#elNavTheme_menu' id='elNavTheme' data-ipsMenu data-ipsMenu-above>Theme <i class='fa fa-caret-down'></i></a>
			<ul id='elNavTheme_menu' class='ipsMenu ipsMenu_selectable ipsHide'>
			
				
					<li class='ipsMenu_item ipsMenu_itemChecked'>
						<form action="//www.cheersandgears.com/theme/?csrfKey=102975e73e4dfb75d1c710fb70689abb" method="post">
						<button type='submit' name='id' value='19' class='ipsButton ipsButton_link ipsButton_link_secondary'>CGDefault2 (Default)</button>
						</form>
					</li>
				
			
				
					<li class='ipsMenu_item'>
						<form action="//www.cheersandgears.com/theme/?csrfKey=102975e73e4dfb75d1c710fb70689abb" method="post">
						<button type='submit' name='id' value='22' class='ipsButton ipsButton_link ipsButton_link_secondary'>Mind </button>
						</form>
					</li>
				
			
			</ul>
		</li>
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a rel="nofollow" href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Invision Community' href='https://www.invisioncommunity.com/'>Powered by Invision Community</a>
</p>
</div>
		</footer>
		
<div id="elMobileDrawer" class="ipsDrawer ipsHide">
	<a href="#" class="ipsDrawer_close" data-action="close"><span>×</span></a>
	<div class="ipsDrawer_menu">
		<div class="ipsDrawer_content">
<ul id="elUserNav_mobile" class="ipsList_inline signed_in ipsClearfix">
	


</ul>

			

			<div class="ipsSpacer_bottom ipsPad">
				<ul class="ipsToolList ipsToolList_vertical">
					
						<li>
							<a href="https://www.cheersandgears.com/login/" class="ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth">Existing user? Sign In</a>
						</li>
						
							<li>
								
									<a href="https://www.cheersandgears.com/register/" data-ipsdialog data-ipsdialog-size="narrow" data-ipsdialog-title="Sign Up" data-ipsdialog-fixed="true"  id="elRegisterButton_mobile" class="ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important">Sign Up</a>
								
							</li>
						
					

					
				</ul>
			</div>

			<ul class="ipsDrawer_list">
				

				
				
				
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/" >News</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Auto Shows</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/auto_shows/">Auto Shows</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					Detroit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/beijing-auto-show/' >
					Beijing
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/reviews/" >Reviews</a></li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/articles/opinion/" >Opinion</a></li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Community</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/forums/">Community</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clubs/' >
					Clubs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/collections/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/blogs/' >
					Blogs
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/leaderboard/' >
					Leaderboard
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/ourpicks/' >
					Our Picks
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Activity</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/discover/">Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class="ipsDrawer_itemParent">
								<h4 class="ipsDrawer_title"><a href="#">Store</a></h4>
								<ul class="ipsDrawer_list">
									<li data-action="back"><a href="#">Back</a></li>
									
										<li><a href="https://www.cheersandgears.com/store/">Store</a></li>
									
									
									
										


	

	

	
		
			
			<li class='ipsDrawer_itemParent'>
				<h4 class='ipsDrawer_title'><a href='#'>My Details</a></h4>
				<ul class='ipsDrawer_list'>
					<li data-action="back"><a href='#'>Back</a></li>
					
					


	

	

	

	

	

	

	

				</ul>
			</li>
		
	

	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href="https://www.cheersandgears.com/subscriptions/" >Subscriptions</a></li>
						
					
				
			</ul>
		</div>
	</div>
</div>
		







	




	





<div id='elGuestTerms' class='ipsPad_half ipsJS_hide' data-role='guestTermsBar' data-controller='core.front.core.guestTerms'>
	<div class='ipsLayout_container'>
		<div class='ipsGrid ipsGrid_collapsePhone'>
			<div class='ipsGrid_span10'>
				<h2 class='ipsType_sectionHead'>Important Information</h2>
				<p class='ipsType_reset ipsType_medium cGuestTerms_contents'>We have placed <a href='https://www.cheersandgears.com/cookies/'>cookies</a> on your device to help make this website better. You can <a href='https://www.cheersandgears.com/cookies/'>adjust your cookie settings</a>, otherwise we'll assume you're okay to continue.</p>
			</div>
			<div class='ipsGrid_span2'>
				<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=terms&amp;do=dismiss&amp;ref=aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tLw==&amp;csrfKey=102975e73e4dfb75d1c710fb70689abb' class='ipsButton ipsButton_veryLight ipsButton_large ipsButton_fullWidth' data-action='dismissTerms'><i class='fa fa-check'></i>&nbsp; I accept</a>
			</div>
		</div>
	</div>
</div>
		

	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			cookie_path: "/",
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			upload_imgURL: "",
			message_imgURL: "",
			notification_imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "102975e73e4dfb75d1c710fb70689abb",
			antiCache: "b68ae41bba",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: true,
			memberID: 0,
			analyticsProvider: "ga",
			viewProfiles: true,
			mapProvider: 'none',
			mapApiKey: '',
			
		};
	</script>



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
setTimeout( function() {
	fbq('init', '574008826311197');
	
	fbq('track', 'PageView', {"item_id":5254,"item_name":"BMW X2 Gains M Performance Variant","item_type":"articles9283759273592","category_name":"BMW"} );
	
}, 5000 );
</script>
<!-- End Facebook Pixel Code -->




<script type='text/javascript' src='//www.cheersandgears.com/applications/soundboard/interface/sbhowler/howler.core.min.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js.7b44a712d97fbe97eb7181263524126a.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js.08cd36f3e1711647f2e2ea98e72f2e82.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js.3c854b017a2e15752459ff434be0d2fb.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js.783e170983675c8db2cfd0598eb030e0.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/plugins_plugins.js.4e682bafe822e68ee55f759b9f6775c4.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_notices/front_front_notice.js.70f7c8ae0c4658214579a63936df0004.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_featuredcontent/front_front_slider.js.66e97fbf815f248235b060b9106bf3a3.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js.b26f0427917a9d9bd5cef095e45461cf.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_linkfavicons/front_front_content.js.214db011a3ff6d469e3b104b1fd1090a.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js.4dff31e464fadbf901367a508fdbc479.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/ckeditor.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_soundboard/front_front_sb.js.b03117fab3cc8345cce5f9c203ecbe20.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js.501db98c7e0b4bfcc9a5a1c97cc8ad5c.js?v=b68ae41bba' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js.ac1106f18f7f05257b1741f009721143.js?v=b68ae41bba' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'remote_image_proxy', jQuery.parseJSON('1') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
			ips.setSetting( 'emoji_style', jQuery.parseJSON('"emojione"') );
		
			ips.setSetting( 'emoji_shortcodes', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_ascii', jQuery.parseJSON('"1"') );
		
			ips.setSetting( 'emoji_cache', jQuery.parseJSON('"1534442152"') );
		
			ips.setSetting( 'linkfavions_whitelist', [] );
		
		
	</script>



<script type='application/ld+json'>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</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "WebSite",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "potentialAction": {
        "type": "SearchAction",
        "query-input": "required name=query",
        "target": "https://www.cheersandgears.com/search/?q={query}"
    },
    "inLanguage": [
        {
            "@type": "Language",
            "name": "English (USA)",
            "alternateName": "en-US"
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://www.schema.org",
    "@type": "Organization",
    "name": "Cheers and Gears",
    "url": "https://www.cheersandgears.com/",
    "logo": "https://www.cheersandgears.com/uploads/monthly_2018_06/1790435156_2016CnGLogo.png.813bcef09c84ffe9896a505836f1a462.png",
    "sameAs": [
        "https://www.facebook.com/cheersandgears",
        "https://twitter.com/CheersnGears",
        "https://plus.google.com/+cheersandgears",
        "https://www.instagram.com/cheersandgears/",
        "https://www.pinterest.com/ddowdell1186/cheersandgearscom/"
    ],
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "PO Box 17974",
        "addressLocality": "Pittsburgh",
        "addressRegion": "Pennsylvania",
        "postalCode": "15235",
        "addressCountry": "US"
    }
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/",
                "name": "News and Reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.cheersandgears.com/articles/news/bmw/",
                "name": "BMW"
            }
        }
    ]
}	
</script>

<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "ContactPage",
    "url": "https://www.cheersandgears.com/contact/"
}	
</script>


		
		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
		
			<noscript>
			<img alt="" height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=574008826311197&ev=PageView&cd%5Bitem_id%5D=5254&cd%5Bitem_name%5D=BMW+X2+Gains+M+Performance+Variant&cd%5Bitem_type%5D=articles9283759273592&cd%5Bcategory_name%5D=BMW"/>
			</noscript>
		
	
<div class="notice_top_left">

      
      </div>
      <div class="notice_top">

      
      </div>
      <div class="notice_top_right">

      
      </div>



<div class="notice_footer_left">

      
      </div>
      <div class="notice_footer">

      
      </div>
      <div class="notice_footer_right">

      
      </div>
      
      
      
      
      
      
      
<!-- fixed -->
<div class="notice_top_left_fixed">

      
      </div>
      <div class="notice_top_fixed">

      
      </div>
      <div class="notice_top_right_fixed">

      
      </div>



<div class="notice_footer_left_fixed">

      
      </div>
      <div class="notice_footer_fixed">

      
      </div>
      <div class="notice_footer_right_fixed">

      
      </div>      
      
      
      
<script type="text/javascript">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</script>


<script type="text/javascript">
/*Facebook social plugins*/
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>
