<!DOCTYPE html><html lang="en-US" dir="ltr"><head><title>The Growing Trend Of Longer New Car Loans - Automotive Industry - Cheers and Gears</title>
<!--[if lt IE 9]>
			<link rel="stylesheet" type="text/css" href="https://www.cheersandgears.com/uploads/css_built_6/5e61784858ad3c11f00b5706d12afe52_ie8.css.a2de1af266e441a7b80676e2a4c3d18f.css">
		    <script src="//www.cheersandgears.com/applications/core/interface/html5shiv/html5shiv.js"></script>
		<![endif]-->
		
<meta charset="utf-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">



	
		
			
				<meta name="description" content="Long-term loans for new and used cars are increasing">
			
		
	

	
		
			
				<meta property="og:title" content="The Growing Trend Of Longer New Car Loans">
			
		
	

	
		
			
				<meta property="og:type" content="object">
			
		
	

	
		
			
				<meta property="og:url" content="https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/">
			
		
	

	
		
			
				<meta property="og:description" content="Long-term loans for new and used cars are increasing">
			
		
	

	
		
			
				<meta property="og:updated_time" content="2017-06-06T03:24:12Z">
			
		
	

	
		
			
				<meta name="keywords" content="Loans, New Car Loans, Used Car Loans, Trend">
			
		
	

	
		
			
				<meta property="og:image" content="https://www.cheersandgears.com/uploads/monthly_2017_06/593571d7ce65e_RowofJeeps.jpg.7390146f93e25a99fe48441b218e8d56.jpg">
			
		
	

	
		
			
				<meta property="og:site_name" content="Cheers and Gears">
			
		
	

	
		
			
				<meta property="og:locale" content="en_US">
			
		
	

<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://www.cheersandgears.com" />
<link rel="alternate" type="application/rss+xml" title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/" />

		

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/341e4a57816af3ba440d891ca87450ff_framework.css.e646a8632350e3eb8b702328599bd97f.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/05e81b71abe4f22d6eb8d1a929494829_responsive.css.0b0da30f2de0e809b78025a57e3ffc71.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/90eb5adf50a8c640f633d47fd7eb1778_core.css.32dc185c50b2969538f277d8ef0d3729.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/5a0da001ccc2200dc5625c3f3934497d_core_responsive.css.31e52af8e0226384384e67062434a696.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/9037af43189dec1f1ca4d162227a3350_record.css.c0ace08494a953bf3aaf6a3c1454fb47.css?v=b08b3c7905' media='all'>

	<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/97c0a48072ce601c9764cb6b00a6588a_page.css.f1fc62802164908591f0415830ed2411.css?v=b08b3c7905' media='all'>




<link rel='stylesheet' href='https://www.cheersandgears.com/uploads/css_built_6/258adbb6e4f3e83cd3b355f84e3fa002_custom.css.5ec18098b655ba33d6b85442b9f0ead7.css?v=b08b3c7905' media='all'>



		
		

     
	</head><body class="ipsApp ipsApp_front ipsJS_none ipsClearfix cCmsDatabase_articles9283759273592" data-controller="core.front.core.app"  data-message=""  data-pageapp="cms" data-pagelocation="front" data-pagemodule="pages" data-pagecontroller="page" itemscope itemtype="http://schema.org/WebSite">
 <meta itemprop="url" content="https://www.cheersandgears.com/">
<a href="#elContent" class="ipsHide" title="Go to main content on this page" accesskey="m">Jump to content</a>
		
		<div id="ipsLayout_header" class="ipsClearfix">
			
<ul id='elMobileNav' class='ipsList_inline ipsResponsive_hideDesktop ipsResponsive_block' data-controller='core.front.core.mobileNav' data-default="cms_records1">
	
		
			
			
				
				
			
				
					<li id='elMobileBreadcrumb'>
						<a href='https://www.cheersandgears.com/articles/news/industry/'>
							<span>Automotive Industry</span>
						</a>
					</li>
				
				
			
				
				
			
		
	
	
	
	<li >
		<a data-action="defaultStream" class='ipsType_light'  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i></a>
	</li>

	
		<li class='ipsJS_show'>
			<a href='https://www.cheersandgears.com/search/' data-action="mobileSearch"><i class='fa fa-search'></i></a>
		</li>
	
	<li data-ipsDrawer data-ipsDrawer-drawerElem='#elMobileDrawer'>
		<a href='#'>
			
			
				
			
			
			
			<i class='fa fa-navicon'></i>
		</a>
	</li>
</ul>
			<div id="ipsm_reponsiveSearch"></div>
			
			<header><div class="ipsLayout_container">
				

	<div id='searchWrap'>
	<div id='elSearch' class='ipsPos_left' data-controller='core.front.core.quickSearch' itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" data-default="cms_records1">
		<form accept-charset='utf-8' action='https://www.cheersandgears.com/search/' method='get'>
			<meta itemprop="target" content="https://www.cheersandgears.com/search/?q={q}">
			<input type="hidden" name="type" value="cms_records1" data-role="searchFilter">
			<a href='#' id='elSearchFilter' data-ipsMenu data-ipsMenu-selectable='radio' data-ipsMenu-appendTo='#elSearch' class="ipsHide">
				<span data-role='searchingIn'>
					Articles
					</span>
					<i class='fa fa-caret-down'></i>
			</a>
			<ul id='elSearchFilter_menu' class='ipsMenu ipsMenu_selectable ipsMenu_narrow ipsHide'>
				<li class='ipsMenu_item ' data-ipsMenuValue='all'>
					<a href='https://www.cheersandgears.com/index.php?app=core&amp;module=search&amp;controller=search&amp;csrfKey=5e1a3ffdbaf173104e65c659f71926b6' title='All Content'>All Content</a>
				</li>
				<li class='ipsMenu_sep'><hr></li>
				
					
						<li class='ipsMenu_item' data-ipsMenuValue='{&quot;type&quot;:&quot;_cms_categories1&quot;,&quot;nodes&quot;:4320}' data-options='{&quot;type&quot;:&quot;_cms_categories1&quot;,&quot;nodes&quot;:4320}'>
							<a href='#'>This Article</a>
						</li>
					
					<li class='ipsMenu_sep'><hr></li>
				
				<li data-role='globalSearchMenuOptions'></li>
				<li class='ipsMenu_item ipsMenu_itemNonSelect'>
					<a href='https://www.cheersandgears.com/search/' accesskey='4'><i class='fa fa-cog'></i> Advanced Search</a>
				</li>
			</ul>
			<input type='search' id='elSearchField' placeholder='Search...' name='q' itemprop="query-input">
			<button type='submit'><i class='fa fa-search'></i></button>
		</form>
	</div>
	</div>

              	


	

	
	
		<a href='https://www.cheersandgears.com/' id='elLogo' accesskey='1' class='logo'><img src="https://www.cheersandgears.com/uploads/monthly_2016_08/57bbb33e66b30_CG-logo-clear.png.c7f0242701ab1ffdb76ce99ccde5eef0.png.02c44522dca5534402b9dffa9ccfaa08.png" alt='Cheers and Gears' /></a>
	
	


			</div>
			</header><div class="nav ipsClearfix">
			<div class="ipsLayout_container">
				

	<ul id="elUserNav" class="ipsList_inline cSignedOut ipsClearfix ipsResponsive_hidePhone ipsResponsive_block">
	


	<li class='cUserNav_icon ipsHide' id='elCart_container'></li>
	<li class='elUserNav_sep ipsHide' id='elCart_sep'></li>

<li id="elSignInLink">
			
				<a href="https://www.cheersandgears.com/login/" data-ipsmenu-closeonclick="false" data-ipsmenu id="elUserSignIn">
					Existing user? Sign In  <i class="fa fa-caret-down"></i>
				</a>
			
			
<div id='elUserSignIn_menu' class='ipsMenu ipsMenu_auto ipsHide'>
	<div data-role="loginForm">
		
			<div class='ipsColumns ipsColumns_noSpacing'>
				<div class='ipsColumn ipsColumn_wide' id='elUserSignIn_internal'>
		
		
			
				
<form accept-charset='utf-8' class="ipsPad ipsForm ipsForm_vertical" method='post' action='https://www.cheersandgears.com/login/' data-ipsValidation novalidate>
	<input type="hidden" name="login__standard_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="5e1a3ffdbaf173104e65c659f71926b6">
	
	<h4 class="ipsType_sectionHead">Sign In</h4>
	<br><br>
	<ul class='ipsList_reset'>
		
			
				
					<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
						<input type="text" required placeholder="Display Name" name='auth' id='auth'>
					</li>
				
			
				
					<li class="ipsFieldRow ipsFieldRow_noLabel ipsFieldRow_fullWidth">
						<input type="password" required placeholder="Password" name='password' id='password'>
					</li>
				
			
				
					
<li class='ipsFieldRow ipsFieldRow_checkbox ipsClearfix ' id="9c7ffa65f11c317804907d1e35f70d9d">
	
		
		
<input type="hidden" name="remember_me" value="0">
<span class='ipsCustomInput'>
	<input
		type='checkbox'
		role='checkbox'
		name='remember_me_checkbox'
		value='1'
		id="check_9c7ffa65f11c317804907d1e35f70d9d"
		data-toggle-id="9c7ffa65f11c317804907d1e35f70d9d"
		checked aria-checked='true'
		
		
		
		
		
		
	>
	
	<span></span>
</span>


		
		<div class='ipsFieldRow_content'>
			<label class='ipsFieldRow_label' for='check_9c7ffa65f11c317804907d1e35f70d9d'>Remember me </label>
			


<span class='ipsFieldRow_desc'>
	Not recommended on shared computers
</span>
			
			
		</div>
	
</li>
				
			
				
					
<li class='ipsFieldRow ipsFieldRow_checkbox ipsClearfix ' id="447c4ee74bbd7ef2ff264d7b7231e3e7">
	
		
		
<input type="hidden" name="signin_anonymous" value="0">
<span class='ipsCustomInput'>
	<input
		type='checkbox'
		role='checkbox'
		name='signin_anonymous_checkbox'
		value='1'
		id="check_447c4ee74bbd7ef2ff264d7b7231e3e7"
		data-toggle-id="447c4ee74bbd7ef2ff264d7b7231e3e7"
		aria-checked='false'
		
		
		
		
		
		
	>
	
	<span></span>
</span>


		
		<div class='ipsFieldRow_content'>
			<label class='ipsFieldRow_label' for='check_447c4ee74bbd7ef2ff264d7b7231e3e7'>Sign in anonymously </label>
			
			
			
		</div>
	
</li>
				
			
		
		<li class="ipsFieldRow ipsFieldRow_fullWidth">
			<br>
			<button type="submit" class="ipsButton ipsButton_primary ipsButton_small" id="elSignIn_submit">Sign In</button>
			<br>
			<p class="ipsType_right ipsType_small">
				<a href='https://www.cheersandgears.com/lostpassword/' data-ipsDialog data-ipsDialog-title='Forgot your password?'>Forgot your password?</a>
			</p>
		</li>
	</ul>
</form>
			
		
			
		
			
		
			
		
			
		
		
				</div>
				<div class='ipsColumn ipsColumn_wide'>
					<div class='ipsPad' id='elUserSignIn_external'>
						<div class='ipsAreaBackground_light ipsPad_half'>
							<p class='ipsType_reset ipsType_small ipsType_center'><strong>Or sign in with one of these services</strong></p>
							<br>
							
								
							
								
									<div class='ipsPad_half ipsType_center'>
										

<a href='https://www.facebook.com/dialog/oauth?client_id=150880928282930&amp;scope=email,user_posts,publish_actions&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/facebook/auth.php&amp;state=front-5e1a3ffdbaf173104e65c659f71926b6-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_facebook'>
	<span class='ipsSocial_icon'><i class='fa fa-facebook'></i></span>
	<span class='ipsSocial_text'>Sign in with Facebook</span>
</a>
									</div>
								
							
								
									<div class='ipsPad_half ipsType_center'>
										
<a href='https://www.cheersandgears.com/login/?loginProcess=twitter&amp;ref=aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_twitter'>
	<span class='ipsSocial_icon'><i class='fa fa-twitter'></i></span>
	<span class='ipsSocial_text'>Sign in with Twitter</span>
</a>
									</div>
								
							
								
									<div class='ipsPad_half ipsType_center'>
										

<a href='https://login.live.com/oauth20_authorize.srf?client_id=dc1db6c2-183e-4a43-9651-94e29df88cb3&amp;scope=wl.signin%20wl.emails%20wl.offline_access&amp;response_type=code&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/microsoft/auth.php&amp;state=front-5e1a3ffdbaf173104e65c659f71926b6-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_microsoft'>
	<span class='ipsSocial_icon'><i class='fa fa-windows'></i></span>
	<span class='ipsSocial_text'>Sign in with Microsoft</span>
</a>
									</div>
								
							
								
									<div class='ipsPad_half ipsType_center'>
										
<a href='https://accounts.google.com/o/oauth2/auth?response_type=code&amp;client_id=300795059461-3ajjium3mck62tivpdsq92k2bt63dkhh.apps.googleusercontent.com&amp;redirect_uri=https://www.cheersandgears.com/applications/core/interface/google/auth.php&amp;scope=https://www.googleapis.com/auth/plus.login%20https://www.googleapis.com/auth/userinfo.email%20https://www.googleapis.com/auth/userinfo.profile&amp;access_type=offline&amp;state=front-5e1a3ffdbaf173104e65c659f71926b6-aHR0cHM6Ly93d3cuY2hlZXJzYW5kZ2VhcnMuY29tL2xvZ2luLw==' class='ipsButton ipsButton_verySmall ipsButton_fullWidth ipsSocial ipsSocial_google'>
	<span class='ipsSocial_icon'><i class='fa fa-google-plus'></i></span>
	<span class='ipsSocial_text'>Sign in with Google</span>
</a>
									</div>
								
							
						</div>
					</div>
				</div>
			</div>
		
	</div>
</div>
		</li>
		
			<li>
				<a href="https://www.cheersandgears.com/register/" id="elRegisterButton" class="ipsButton ipsButton_normal ipsButton_primary">
					Sign Up
				</a>
			</li>
		
	</ul>

				
<div class='navPosition hiddenLinks'>

	<nav class='ipsLayout_container resetWidth' >
		<div class='ipsNavBar_primary  ipsClearfix'>
			<ul data-role="primaryNavBar" class='ipsResponsive_showDesktop ipsResponsive_block'>
			
				<li><a id='ipsmakeHomeIcon' href='https://www.cheersandgears.com/' title='Go to the community homepage'></a></li>
			
			

	
		
		
		<li  id='elNavSecondary_86' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem" data-navTitle="News by Brand">
			
			
				<a href="https://www.cheersandgears.com/articles/news/"  data-navItem-id="86"  >
					News by Brand
				</a>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_64' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="Auto Shows">
			
			
				<a href="#" id="elNavigation_64" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_64' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="64" >
					Auto Shows <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_64_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					North American International Auto Show (Detroit)
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York International Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics Show (CES)
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt International Auto Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo Motor Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris Motor Show
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

				</ul>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_80' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="Reviews">
			
			
				<a href="#" id="elNavigation_80" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_80' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="80" >
					Reviews <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_80_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/reviews/' >
					Full Reviews
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/reviews/quick-drive/' >
					Quick Drives
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/reviews/first-drive/' >
					First Drive
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/reviews/road-masters/' >
					Road Masters
				</a>
			</li>
		
	

				</ul>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_76' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="Opinion">
			
			
				<a href="#" id="elNavigation_76" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_76' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="76" >
					Opinion <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_76_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/opinion/fabulous-flops/' >
					Fabulous Flops
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/opinion/afterthoughts/' >
					Afterthoughts
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/articles/opinion/this-nat/' >
					This n'at
				</a>
			</li>
		
	

				</ul>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_1' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="Community">
			
			
				<a href="#" id="elNavigation_1" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_1' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="1" >
					Community <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_1_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/garage/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/guidelines/' >
					Guidelines
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/staff/' >
					Staff
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/online/' >
					Online Users
				</a>
			</li>
		
	

				</ul>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_2' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem" data-navTitle="Activity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="2"  data-hover=''>
					Activity <i class="fa fa-caret-down"></i>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					

	
		
		
		<li  id='elNavSecondary_3' data-role="navBarItem" data-navApp="core" data-navExt="AllActivity" data-navTitle="All Activity">
			
			
				<a href="https://www.cheersandgears.com/discover/"  data-navItem-id="3"  >
					All Activity
				</a>
			
			
		</li>
	

	

	

	

	
		
		
		<li  id='elNavSecondary_7' data-role="navBarItem" data-navApp="core" data-navExt="Search" data-navTitle="Search">
			
			
				<a href="https://www.cheersandgears.com/search/"  data-navItem-id="7"  >
					Search
				</a>
			
			
		</li>
	

					<li class='ipsHide' id='elNavigationMore_2' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_2' id='elNavigationMore_2_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_2_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_14' data-role="navBarItem" data-navApp="nexus" data-navExt="Store" data-navTitle="Store">
			
			
				<a href="https://www.cheersandgears.com/store/"  data-navItem-id="14"  data-hover=''>
					Store <i class="fa fa-caret-down"></i>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					

	
		
		
		<li  id='elNavSecondary_16' data-role="navBarItem" data-navApp="nexus" data-navExt="Orders" data-navTitle="Orders">
			
			
				<a href="https://www.cheersandgears.com/clients/"  data-navItem-id="16"  >
					Orders
				</a>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_17' data-role="navBarItem" data-navApp="nexus" data-navExt="Purchases" data-navTitle="Manage Purchases">
			
			
				<a href="https://www.cheersandgears.com/clients/purchases/"  data-navItem-id="17"  >
					Manage Purchases
				</a>
			
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_18' data-role="navBarItem" data-navApp="core" data-navExt="Menu" data-navTitle="My Details">
			
			
				<a href="#" id="elNavigation_18" data-ipsMenu data-ipsMenu-appendTo='#elNavSecondary_14' data-ipsMenu-activeClass='ipsNavActive_menu' data-navItem-id="18" >
					My Details <i class="fa fa-caret-down"></i>
				</a>
				<ul id="elNavigation_18_menu" class="ipsMenu ipsMenu_auto ipsHide">
					

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/info/' >
					Personal Information
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/addresses/' >
					Addresses
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/cards/' >
					Cards
				</a>
			</li>
		
	

	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/credit/' >
					Account Credit
				</a>
			</li>
		
	

	
		
			<li class='ipsMenu_item' >
				<a href='https://www.cheersandgears.com/clients/alternative-contacts/' >
					Alternative Contacts
				</a>
			</li>
		
	

	

				</ul>
			
			
		</li>
	

					<li class='ipsHide' id='elNavigationMore_14' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_14' id='elNavigationMore_14_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_14_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_26' data-role="navBarItem" data-navApp="core" data-navExt="CustomItem" data-navTitle="Support">
			
			
				<a href="https://www.cheersandgears.com/support/"  data-navItem-id="26"  data-hover=''>
					Support <i class="fa fa-caret-down"></i>
				</a>
			
			
				<ul class='ipsNavBar_secondary ipsHide' data-role='secondaryNavBar'>
					

	
		
		
		<li  id='elNavSecondary_27' data-role="navBarItem" data-navApp="nexus" data-navExt="Support" data-navTitle="Support">
			
			
				<a href="https://www.cheersandgears.com/support/"  data-navItem-id="27"  >
					Support
				</a>
			
			
		</li>
	

					<li class='ipsHide' id='elNavigationMore_26' data-role='navMore'>
						<a href='#' data-ipsMenu data-ipsMenu-appendTo='#elNavigationMore_26' id='elNavigationMore_26_dropdown'>More <i class='fa fa-caret-down'></i></a>
						<ul class='ipsHide ipsMenu ipsMenu_auto' id='elNavigationMore_26_dropdown_menu' data-role='moreDropdown'></ul>
					</li>
				</ul>
			
		</li>
	

	
		
		
		<li  id='elNavSecondary_90' data-role="navBarItem" data-navApp="core" data-navExt="Leaderboard" data-navTitle="Leaderboard">
			
			
				<a href="https://www.cheersandgears.com/leaderboard/"  data-navItem-id="90"  >
					Leaderboard
				</a>
			
			
		</li>
	

              
              	<li class="ipsmakeNav_more ipsmakeNav_hidden" data-width="80">
                	<a href="#"> More </a>
                	<ul class='ipsNavBar_secondary'></ul>
                </li>
              
			</ul>
		</div>
	</nav>

</div>
			</div>
			</div>	
					
			
		</div>
		<div class="ipsLayout_container resetWidth">
			


<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_magnet.js'></script>

		</div>
		<main role="main" id="ipsLayout_body" class="ipsLayout_container"><div id="ipsLayout_contentArea">
				<div id="ipsLayout_contentWrapper">
					
<nav class='ipsBreadcrumb ipsBreadcrumb_top ipsFaded_withHover'>
	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul itemscope itemtype="http://schema.org/BreadcrumbList">
		<li  itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
			<a title="Home" href='https://www.cheersandgears.com/' itemscope itemtype="http://schema.org/Thing" itemprop="item">
				<span itemprop="name"><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
			<meta itemprop="position" content="1">
		</li>
		
		
			<li  itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				
					<a href='https://www.cheersandgears.com/articles/news/' itemscope itemtype="http://schema.org/Thing" itemprop="item">
						<span itemprop="name">News <i class='fa fa-angle-right'></i></span>
					</a>
				
				<meta itemprop="position" content="2">
			</li>
			
		
			<li  itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				
					<a href='https://www.cheersandgears.com/articles/news/industry/' itemscope itemtype="http://schema.org/Thing" itemprop="item">
						<span itemprop="name">Automotive Industry <i class='fa fa-angle-right'></i></span>
					</a>
				
				<meta itemprop="position" content="3">
			</li>
			
		
			<li  itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
				
					The Growing Trend Of Longer New Car Loans
				
				<meta itemprop="position" content="4">
			</li>
			
		
	</ul>
</nav>
					
					<div id="ipsLayout_mainArea">
						<a id="elContent"></a>
						
						

						


						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<center>
<div id="google_ad"; style="text-align: center;">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</center>
						
						

	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='horizontal' data-widgetArea='header'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide' data-blockID='app_birthdaygreeter_membersBirthday_5r36e67ey' data-blockConfig="true" data-blockTitle="Members Birthday" data-controller='core.front.widgets.block'>
</li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox ipsWidgetHide ipsHide' data-blockID='app_core_announcements_kq736uf3k' data-blockConfig="true" data-blockTitle="Announcements" data-controller='core.front.widgets.block'></li>
				
					
					<li class='ipsWidget ipsWidget_horizontal ipsBox' data-blockID='app_cms_Database_4g3x1n1ru' data-blockConfig="true" data-blockTitle="Database" data-controller='core.front.widgets.block'>
<div class='ipsPageHeader ipsClearfix'>
	
	<div class='ipsPos_right ipsResponsive_noFloat ipsResponsive_hidePhone'>
		

<div data-followApp='cms' data-followArea='records1' data-followID='4320' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall ipsButton_disabled" data-role="followButton">
		
				<span>Followers</span>
				<span class='ipsCommentCount'>0</span>
		
	</div>

</div>
	</div>
	
	<h1 class='ipsType_pageTitle ipsContained_container'>
		

		
		
		

		<div class='ipsType_break ipsContained'>The Growing Trend Of Longer New Car Loans</div>
	</h1>
	
		
</div>

<hr class='ipsHr'>

<div class='ipsPhotoPanel_tiny ipsClearfix ipsSpacer_bottom'>
	<!--


	<a href="https://www.cheersandgears.com/profile/10485-william-maley/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to William Maley's profile">
		<img src='https://pbs.twimg.com/profile_images/723626869/mud_normal.JPG' alt='William Maley' itemprop="image">
	</a>
!-->
	<div>
		<p class='ipsType_reset ipsType_large ipsType_blendLinks'>
			By 
<a href='https://www.cheersandgears.com/profile/10485-william-maley/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/10485-william-maley/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to William Maley's profile" class="ipsType_break">William Maley</a>
			<!--!-->
		</p>
		<ul class='ipsList_inline'>
			<li><time datetime='2017-06-05T14:59:39Z' title='06/05/2017 02:59  PM' data-short='13 hr'>13 hours ago</time></li>
			
				
					<p>
	Long-term loans for new and used cars are increasing
</p>
				
			
		</ul>
	</div>
</div>	

<!--		
	


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/new%20car%20loans/" class='ipsTag' title="Find other content tagged with 'new car loans'"><span>new car loans</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/loan%20terms/" class='ipsTag' title="Find other content tagged with 'loan terms'"><span>loan terms</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/months/" class='ipsTag' title="Find other content tagged with 'months'"><span>months</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/trend/" class='ipsTag' title="Find other content tagged with 'trend'"><span>trend</span></a>
	
</li>
				
			
			
		</ul>
		
	

!-->	

<article class='ipsContained ipsSpacer_top'>
	<div class='ipsClearfix'>
		
			<div class="cCmsRecord_image">
				<img class="ipsImage" src="https://www.cheersandgears.com/uploads/monthly_2017_06/593571dbd959a_RowofJeeps.thumb.jpg.8cc6cbb06695292a8de4299fd1d013d6.jpg">
			</div>
		
		<section class="ipsType_richText ipsType_normal" data-controller='core.front.core.lightboxedImages'>
<p>
	While car sales are down, the number of people opting for loan lengths from 73 to 84 months is going up.
</p>

<p>
	 Karl Kruppa, senior automotive solutions consultant for Experian said at a conference last week that the share of 73 to 84 months car loans has been rising over the past eight years. Through February of this year, 33.8 percent of loans were for terms longer than 73 months.
</p>

<p>
	Other numbers to take into consideration,
</p>

<ul>
<li>
		In the fourth quarter of 2010, three-fourths of new-car loans were between 73 to 75 months. Only 17.1 percent of loans were 84 months.
	</li>
	<li>
		Fast forward to the fourth quarter of 2016 and 28.7 percent of new car loans reached 84 months.
	</li>
</ul>
<p>
	Why the sudden increase? It might be due to buyers seeing the small payments on an expensive vehicle, without taking into consideration fully about the length of the loan.
</p>

<p>
	More worrying however is the growing popularity of long-term loans on used vehicles. Most of these loans are being used on late-model vehicles - about 30 percent of 2016 model year vehicles are being financed with 73 to 84-month terms. But long-term loans are being used on vehicles that are five years or older.
</p>

<p>
	"You know what's kind of startling? There's actually 10 percent of [2010 model-year] used vehicles being financed at a term between 73 and 84 months. Longer terms are here, and more and more lenders are willing to do that," said Kruppa.
</p>

<p>
	Source: <a href="http://www.autonews.com/article/20170531/FINANCE_AND_INSURANCE/170539958/new-car-loans-lasting-73-to-84-months-soar" rel="external nofollow">Automotive News</a> (Subscription Required)
</p>
</section>
		
		<!--!-->
		
		
	</div>
	
  <!--		
	


	
		<ul class='ipsTags ipsList_inline ' >
			
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/new%20car%20loans/" class='ipsTag' title="Find other content tagged with 'new car loans'"><span>new car loans</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/loan%20terms/" class='ipsTag' title="Find other content tagged with 'loan terms'"><span>loan terms</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/months/" class='ipsTag' title="Find other content tagged with 'months'"><span>months</span></a>
	
</li>
				
					


<li >
	<a href="https://www.cheersandgears.com/tags/trend/" class='ipsTag' title="Find other content tagged with 'trend'"><span>trend</span></a>
	
</li>
				
			
			
		</ul>
		
	

!-->
	
	<div class='ipsPos_right'>
		

	<div data-controller='core.front.core.reputation' class='ipsClearfix '>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		<br>
	</div>
	
	<hr class='ipsHr ipsClear ipsClearfix'>
	
	
	
	
</article>

<div class='ipsResponsive_showPhone ipsResponsive_block ipsSpacer_top'>
	

<div data-followApp='cms' data-followArea='records1' data-followID='4320' data-controller='core.front.core.followButton'>
	
		<span class='ipsType_light ipsType_blendLinks ipsResponsive_hidePhone ipsResponsive_inline'><i class='fa fa-info-circle'></i> <a href='https://www.cheersandgears.com/login/' title='Go to the sign in page'>Sign in to follow this</a>&nbsp;&nbsp;</span>
	
	

	<div class="ipsFollow ipsPos_middle ipsButton ipsButton_light ipsButton_verySmall ipsButton_disabled" data-role="followButton">
		
				<span>Followers</span>
				<span class='ipsCommentCount'>0</span>
		
	</div>

</div>
</div>
	
<div class='ipsGrid ipsGrid_collapsePhone ipsPager ipsClearfix ipsSpacer_top'>
	<div class="ipsGrid_span6 ipsType_left ipsPager_prev">
		<div class='ipsType_break ipsContained'>
		
			<a href="https://www.cheersandgears.com/articles/news/industry/" title="Go to Automotive Industry" rel="up">
				<span class="ipsPager_type">Go to articles</span>
				<span class="ipsPager_title ipsType_light ipsTruncate ipsTruncate_line">Automotive Industry</span>
			</a>
		
		</div>
	</div>
	
</div>


	<hr class='ipsHr'>
	

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>



<br>

	<a id="replies"></a>
	<h2 class='ipsType_sectionTitle ipsType_reset'>User Feedback</h2>
	
<div data-controller='core.front.core.commentsWrapper' data-tabsId='b0793ee9e57bc9e7b1beecc4fd33b429'>
	
<div class='ipsTabs ipsClearfix' id='elTabs_b0793ee9e57bc9e7b1beecc4fd33b429' data-ipsTabBar data-ipsTabBar-contentArea='#ipsTabs_content_b0793ee9e57bc9e7b1beecc4fd33b429' >
	<a href='#elTabs_b0793ee9e57bc9e7b1beecc4fd33b429' ></a>
	<ul role='tablist'>
		
			<li>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?tab=comments' id='b0793ee9e57bc9e7b1beecc4fd33b429_tab_comments' class="ipsTabs_item ipsTabs_activeItem" title='15 Comments' role="tab" aria-selected="true">
					15 Comments
				</a>
			</li>
		
	</ul>
</div>
<section id='ipsTabs_content_b0793ee9e57bc9e7b1beecc4fd33b429' class='ipsTabs_panels ipsTabs_contained'>
	
		
			<div id='ipsTabs_elTabs_b0793ee9e57bc9e7b1beecc4fd33b429_b0793ee9e57bc9e7b1beecc4fd33b429_tab_comments_panel' class="ipsTabs_panel" aria-labelledby="b0793ee9e57bc9e7b1beecc4fd33b429_tab_comments" aria-hidden="false">
				
<div data-controller='core.front.core.commentFeed, core.front.core.ignoredComments' data-autoPoll data-commentsType='comments' data-baseURL='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/' data-lastPage data-feedID='records1-4320' id='comments'>
	<br>
	
	<div data-role='commentFeed' data-controller='core.front.core.moderation'>
		
			<form action="https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?csrfKey=5e1a3ffdbaf173104e65c659f71926b6&amp;do=multimodComment" method="post" data-ipsPageAction data-role='moderationTools'>
				
				
					
					
					




<a id='comment-815586'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815586' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815586_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815586" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1496676279,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815586}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-12.gif' alt='dfelt' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815586' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,594
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815586' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T15:24:39Z' title='06/05/2017 03:24  PM' data-short='12 hr'>12 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	I have to say with the cost of Auto's, buying a new one is understandable if like me you hold onto them for 10 years or longers. Offering them on used auto's older than 3yrs old is indentured servitude. 
</p>

<p>
	I can see future generations working to pay off their parents bills still. So Sad, So Stupid.
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815586' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815586' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815586' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815586' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815586%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815586%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815586%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815586%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815586%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815586%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815586%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815586%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815586%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815586&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815586%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815587'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815587' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815587_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815587" data-quoteData='{&quot;userid&quot;:13395,&quot;username&quot;:&quot;ykX&quot;,&quot;timestamp&quot;:1496676518,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815587}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13395-ykx/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ykX's profile">
		<img src='https://www.cheersandgears.com/uploads/monthly_2016_08/road-curves.jpg.379c0c8fdb38f5b7947fe2acc15e2d86.thumb.jpg.a04953525e4e02b825ced3ae506c974b.jpg' alt='ykX' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815587' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13395-ykx/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to ykX's profile" class="ipsType_break">ykX</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 50
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815587' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T15:28:38Z' title='06/05/2017 03:28  PM' data-short='12 hr'>12 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="815586" data-ipsquote-contentid="88648" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1496676279" data-ipsquote-userid="12" data-ipsquote-username="dfelt">
	<div class="ipsQuote_citation">
		1 minute ago, dfelt said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			I have to say with the cost of Auto's, buying a new one is understandable if like me you hold onto them for 10 years or longers. Offering them on used auto's older than 3yrs old is indentured servitude. 
		</p>

		<p>
			I can see future generations working to pay off their parents bills still. So Sad, So Stupid.
		</p>
	</div>
</blockquote>

<p>
	I think sometimes it makes more financial sense to buy used or CPO after lease vehicle and keep it for 6-7 years or longer instead of buying new and keeping it for 10.  The loans are slightly cheaper on the new vehicles but the amount of value some vehicles loose in 2-3 years is pretty significant.
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815587' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815587' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815587' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815587' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815587%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815587%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815587%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815587%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815587%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815587%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815587%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815587%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815587%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815587&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815587%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815596'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815596' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815596_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815596" data-quoteData='{&quot;userid&quot;:12,&quot;username&quot;:&quot;dfelt&quot;,&quot;timestamp&quot;:1496676990,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815596}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/12-dfelt/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to dfelt's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-12.gif' alt='dfelt' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815596' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/12-dfelt/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/12-dfelt/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to dfelt's profile" class="ipsType_break">dfelt</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 1,594
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815596' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T15:36:30Z' title='06/05/2017 03:36  PM' data-short='12 hr'>12 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="815587" data-ipsquote-contentid="88648" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1496676518" data-ipsquote-userid="13395" data-ipsquote-username="ykX">
	<div class="ipsQuote_citation">
		6 minutes ago, ykX said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			I think sometimes it makes more financial sense to buy used or CPO after lease vehicle and keep it for 6-7 years or longer instead of buying new and keeping it for 10.  The loans are slightly cheaper on the new vehicles but the amount of value some vehicles loose in 2-3 years is pretty significant.
		</p>
	</div>
</blockquote>

<p>
	I can totally agree with you in regards to most auto's. Come to full size truck or SUV, I want it new no other drivers with minimal mileage just like how my son bought it.
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815596' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815596' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815596' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815596' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815596%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815596%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815596%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815596%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815596%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815596%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815596%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815596%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815596%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815596&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815596%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815597'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815597' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815597_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815597" data-quoteData='{&quot;userid&quot;:13323,&quot;username&quot;:&quot;Frisky Dingo&quot;,&quot;timestamp&quot;:1496677002,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815597}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13323-frisky-dingo/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/13323-frisky-dingo/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Frisky Dingo's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-thumb-13323.jpg' alt='Frisky Dingo' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815597' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13323-frisky-dingo/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13323-frisky-dingo/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to Frisky Dingo's profile" class="ipsType_break">Frisky Dingo</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 518
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815597' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T15:36:42Z' title='06/05/2017 03:36  PM' data-short='12 hr'>12 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	As for that tidbit about 10% of 2010 MY cars being financed longer than 72 months-
</p>

<p>
	I think this skewed a fair amount by people with excellent credit and large income buying expensive items such as high-end sports/super/luxury cars. I also wonder if possibly vehicles such as RV’s/etc are figured into this.
</p>

<p>
	These vehicles are driven very few miles a year, and in some cases, may be appreciating assets, and as such, shouldn’t be indicative of a default bad statistic.
</p>

<p>
	I can tell you, people with low credit scores and buying cars with bad LTV’s are not getting 72 months on a 2010 year vehicle, let alone 84.
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815597' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815597' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815597' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815597' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815597%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815597%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815597%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815597%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815597%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815597%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815597%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815597%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815597%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815597&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815597%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815601'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815601' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815601_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815601" data-quoteData='{&quot;userid&quot;:51,&quot;username&quot;:&quot;Drew Dowdell&quot;,&quot;timestamp&quot;:1496678592,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815601}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Drew Dowdell's profile">
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/18835652_10155133377776413_6516260917243427082_n.jpg.690d0be0b7f5bf91601a65a51dbc12dc.jpg' alt='Drew Dowdell' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815601' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 4,740
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815601' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T16:03:12Z' title='06/05/2017 04:03  PM' data-short='12 hr'>12 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			<p>
	2010 MY vehicles being financed for 84 months?  That's gotta be social climbers chasing used <s>money pits</s> Benz S-classes just to have the badge. 
</p>
			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_positive'><i class='fa fa-heart ipsType_small'></i> 1</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815601' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815601' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815601' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815601' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815601%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815601%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815601%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815601%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815601%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815601%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815601%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815601%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815601%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815601&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815601%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815604'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815604' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815604_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815604" data-quoteData='{&quot;userid&quot;:13395,&quot;username&quot;:&quot;ykX&quot;,&quot;timestamp&quot;:1496679755,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815604}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13395-ykx/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to ykX's profile">
		<img src='https://www.cheersandgears.com/uploads/monthly_2016_08/road-curves.jpg.379c0c8fdb38f5b7947fe2acc15e2d86.thumb.jpg.a04953525e4e02b825ced3ae506c974b.jpg' alt='ykX' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815604' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13395-ykx/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13395-ykx/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to ykX's profile" class="ipsType_break">ykX</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 50
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815604' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T16:22:35Z' title='06/05/2017 04:22  PM' data-short='11 hr'>11 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="815596" data-ipsquote-contentid="88648" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1496676990" data-ipsquote-userid="12" data-ipsquote-username="dfelt">
	<div class="ipsQuote_citation">
		43 minutes ago, dfelt said:
	</div>

	<div class="ipsQuote_contents">
		<p>
			I can totally agree with you in regards to most auto's. Come to full size truck or SUV, I want it new no other drivers with minimal mileage just like how my son bought it.
		</p>
	</div>
</blockquote>

<p>
	You are right, I just compared used CTS which is loosing about half of its value in 2-3 years to an Escalade, Escalade is loosing maybe 15-20 percent.
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_positive'><i class='fa fa-heart ipsType_small'></i> 1</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815604' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815604' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815604' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815604' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815604%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815604%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815604%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815604%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815604%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815604%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815604%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815604%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815604%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815604&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815604%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815637'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815637' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815637_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815637" data-quoteData='{&quot;userid&quot;:13323,&quot;username&quot;:&quot;Frisky Dingo&quot;,&quot;timestamp&quot;:1496684812,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815637}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13323-frisky-dingo/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/13323-frisky-dingo/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Frisky Dingo's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-thumb-13323.jpg' alt='Frisky Dingo' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815637' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13323-frisky-dingo/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13323-frisky-dingo/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to Frisky Dingo's profile" class="ipsType_break">Frisky Dingo</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 518
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815637' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T17:46:52Z' title='06/05/2017 05:46  PM' data-short='10 hr'>10 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="cms" data-ipsquote-contentclass="cms_Records_RecordsTopicSync1" data-ipsquote-contentcommentid="815601" data-ipsquote-contentid="88648" data-ipsquote-contenttype="records1" data-ipsquote-timestamp="1496678592" data-ipsquote-userid="51" data-ipsquote-username="Drew Dowdell">
	<div class="ipsQuote_citation">
		1 hour ago, Drew Dowdell said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			2010 MY vehicles being financed for 84 months?  That's gotta be social climbers chasing used <s>money pits</s> Benz S-classes just to have the badge. 
		</p>
	</div>
</blockquote>

<p>
	 
</p>

<p>
	It's not. Read my earlier post.
</p>

<p>
	It takes bullets credit to finance most 2010 cars for 84 months. We're not talking your run of the mill cars here. We're talking high-end stuff.  
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815637' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815637' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815637' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815637' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815637%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815637%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815637%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815637%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815637%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815637%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815637%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815637%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815637%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815637&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815637%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815638'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815638' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815638_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815638" data-quoteData='{&quot;userid&quot;:51,&quot;username&quot;:&quot;Drew Dowdell&quot;,&quot;timestamp&quot;:1496685055,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815638}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Drew Dowdell's profile">
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/18835652_10155133377776413_6516260917243427082_n.jpg.690d0be0b7f5bf91601a65a51dbc12dc.jpg' alt='Drew Dowdell' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815638' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 4,740
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815638' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T17:50:55Z' title='06/05/2017 05:50  PM' data-short='10 hr'>10 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="815637" data-ipsquote-contentid="88648" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1496684812" data-ipsquote-userid="13323" data-ipsquote-username="Frisky Dingo">
	<div class="ipsQuote_citation">
		Just now, Frisky Dingo said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			 
		</p>

		<p>
			It's not. Read my earlier post.
		</p>

		<p>
			It takes bullets credit to finance most 2010 cars for 84 months. We're not talking your run of the mill cars here. We're talking high-end stuff.  
		</p>
	</div>
</blockquote>

<p>
	I was mostly being snarky.  I didn't finance for 84 months, but my credit union didn't even ask the year of the car when I bought out the lease.  They do 84 month "second chance" financing as well, so that's not for people with good credit. 
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815638' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815638' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815638' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815638' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815638%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815638%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815638%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815638%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815638%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815638%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815638%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815638%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815638%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815638&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815638%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815639'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815639' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815639_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815639" data-quoteData='{&quot;userid&quot;:13323,&quot;username&quot;:&quot;Frisky Dingo&quot;,&quot;timestamp&quot;:1496685143,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815639}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13323-frisky-dingo/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/13323-frisky-dingo/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Frisky Dingo's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-thumb-13323.jpg' alt='Frisky Dingo' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815639' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13323-frisky-dingo/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13323-frisky-dingo/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to Frisky Dingo's profile" class="ipsType_break">Frisky Dingo</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 518
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815639' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T17:52:23Z' title='06/05/2017 05:52  PM' data-short='10 hr'>10 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="815638" data-ipsquote-contentid="88648" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1496685055" data-ipsquote-userid="51" data-ipsquote-username="Drew Dowdell">
	<div class="ipsQuote_citation">
		Just now, Drew Dowdell said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			I was mostly being snarky.  I didn't finance for 84 months, but my credit union didn't even ask the year of the car when I bought out the lease.  They do 84 month "second chance" financing as well, so that's not for people with good credit. 
		</p>
	</div>
</blockquote>

<p>
	 
</p>

<p>
	But that's a credit union. Some credit unions will do crazy stuff that isn't a good measure of what your typical lenders- Wells Fargo, Chase, Cap One, US Bank, Harris, etc, etc will do.
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815639' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815639' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815639' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815639' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815639%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815639%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815639%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815639%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815639%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815639%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815639%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815639%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815639%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815639&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815639%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815671'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815671' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815671_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815671" data-quoteData='{&quot;userid&quot;:13316,&quot;username&quot;:&quot;cp-the-nerd&quot;,&quot;timestamp&quot;:1496700070,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815671}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/13316-cp-the-nerd/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/13316-cp-the-nerd/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to cp-the-nerd's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-13316.jpg' alt='cp-the-nerd' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815671' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/13316-cp-the-nerd/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13316-cp-the-nerd/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to cp-the-nerd's profile" class="ipsType_break">cp-the-nerd</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 369
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815671' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T22:01:10Z' title='06/05/2017 10:01  PM' data-short='6 hr'>6 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			<p>
	My wife was talked into a 72-month car loan even though it was unnecessary. I objected outright, but their financial guy assured us that it was the same interest rate and gave us a 60 month figure if we wanted to pay it off sooner at no loss.
</p>
			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815671' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815671' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815671' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815671' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815671%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815671%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815671%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815671%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815671%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815671%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815671%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815671%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815671%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815671&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815671%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815677'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815677' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815677_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815677" data-quoteData='{&quot;userid&quot;:51,&quot;username&quot;:&quot;Drew Dowdell&quot;,&quot;timestamp&quot;:1496702986,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815677}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/51-drew-dowdell/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to Drew Dowdell's profile">
		<img src='https://www.cheersandgears.com/uploads/monthly_2017_06/18835652_10155133377776413_6516260917243427082_n.jpg.690d0be0b7f5bf91601a65a51dbc12dc.jpg' alt='Drew Dowdell' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815677' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/51-drew-dowdell/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/51-drew-dowdell/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to Drew Dowdell's profile" class="ipsType_break">Drew Dowdell</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 4,740
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815677' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T22:49:46Z' title='06/05/2017 10:49  PM' data-short='5 hr'>5 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			<p>
	Yes it the same interest rate, but you pay more interest overall because you are paying on it longer. If you're comfortable with the 60 month payment, just pay that.
</p>
			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_positive'><i class='fa fa-heart ipsType_small'></i> 2</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815677' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815677' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815677' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815677' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815677%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815677%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815677%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815677%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815677%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815677%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815677%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815677%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815677%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815677&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815677%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815678'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815678' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815678_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815678" data-quoteData='{&quot;userid&quot;:11288,&quot;username&quot;:&quot;riviera74&quot;,&quot;timestamp&quot;:1496703722,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815678}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/11288-riviera74/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to riviera74's profile">
		<img src='https://www.cheersandgears.com/uploads/set_resources_6/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png' alt='riviera74' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815678' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/11288-riviera74/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/11288-riviera74/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to riviera74's profile" class="ipsType_break">riviera74</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 120
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815678' class='ipsType_blendLinks'>Posted <time datetime='2017-06-05T23:02:02Z' title='06/05/2017 11:02  PM' data-short='5 hr'>5 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			<p>
	I find this whole 72-84 month car financing thing positively bizarre.  Not that many people keep brand new cars six to seven years.  I know the average transaction prices have gone through the roof in the last several years, but 72-84 months makes me want to ask people: ever consider a lease?  A 36 month lease can be good, and if you wish to buy you certainly can.  I know that leasing requires great credit, but cars depreciate over time.  They always have.  I forget where I read this but you should finance normally appreciating assets (such as a house, excluding 2003-08) and lease depreciating assets (such as cars, clothes and other more perishable items).  It's one thing if you buy a used car (especially a CPO off-lease model); it is quite another to finance a car (new or used)<strong> for seven years</strong>.  Of course, that leads me to the following question: how soon will your car be no longer underwater if the terms are for<strong> six or seven years</strong>?
</p>
			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_positive'><i class='fa fa-heart ipsType_small'></i> 1</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815678' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815678' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815678' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815678' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815678%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815678%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815678%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815678%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815678%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815678%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815678%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815678%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815678%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815678&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815678%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815683'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815683' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815683_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815683" data-quoteData='{&quot;userid&quot;:3171,&quot;username&quot;:&quot;smk4565&quot;,&quot;timestamp&quot;:1496710671,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815683}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/3171-smk4565/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to smk4565's profile">
		<img src='https://www.cheersandgears.com/uploads/set_resources_6/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png' alt='smk4565' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815683' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to smk4565's profile" class="ipsType_break">smk4565</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 282
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815683' class='ipsType_blendLinks'>Posted <time datetime='2017-06-06T00:57:51Z' title='06/06/2017 12:57  AM' data-short='3 hr'>3 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	I get that cars cost more and incomes aren't going up for a lot of people, and that people can keep a car for 10 years or more.  But if you have to go out to 75 or 84 months to get the payment where you want it, you are buying too much car.  Especially when a lot of people buy the car and finance in the sales tax and dealer fees.  Then they are underwater most of the loan.
</p>

<p>
	Interest rates are still low, so it isn't so much that some one is paying loads of interest on a 7 year loan (obviously its more than a 5 year) but someone would be much more financially healthy if they financed a car for 5 years and kept it for 10, rather than financing for 7 and keeping it for 10.  Having those extra years of no payment frees up a lot of income to pay down other debt or save for retirement.
</p>

<p>
	 
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815683' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815683' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815683' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815683' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815683%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815683%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815683%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815683%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815683%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815683%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815683%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815683%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815683%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815683&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815683%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815684'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815684' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815684_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815684" data-quoteData='{&quot;userid&quot;:3557,&quot;username&quot;:&quot;A Horse With No Name&quot;,&quot;timestamp&quot;:1496713492,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815684}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to A Horse With No Name's profile">
		<img src='https://www.cheersandgears.com/uploads/monthly_2016_12/14650774_1085632744807002_6884471337255064974_n.jpg.c5e0c2fce9b77a71108259a5ac88c1cb.jpg' alt='A Horse With No Name' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815684' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3557-a-horse-with-no-name/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to A Horse With No Name's profile" class="ipsType_break">A Horse With No Name</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 968
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815684' class='ipsType_blendLinks'>Posted <time datetime='2017-06-06T01:44:52Z' title='06/06/2017 01:44  AM' data-short='2 hr'>2 hours ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			<p>
	There are so many good used cars out there that I really can't see going over sixty months on anything.
</p>
<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="815601" data-ipsquote-contentid="88648" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1496678592" data-ipsquote-userid="51" data-ipsquote-username="Drew Dowdell">
	<div class="ipsQuote_citation">
		9 hours ago, Drew Dowdell said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			2010 MY vehicles being financed for 84 months?  That's gotta be social climbers chasing used <s>money pits</s> Benz S-classes just to have the badge. 
		</p>
	</div>
</blockquote>

<p>
	I think they were talking about 2010 model year cars financed in 2010.
</p>

<blockquote class="ipsQuote" data-ipsquote="" data-ipsquote-contentapp="forums" data-ipsquote-contentclass="forums_Topic" data-ipsquote-contentcommentid="815683" data-ipsquote-contentid="88648" data-ipsquote-contenttype="forums" data-ipsquote-timestamp="1496710671" data-ipsquote-userid="3171" data-ipsquote-username="smk4565">
	<div class="ipsQuote_citation">
		50 minutes ago, smk4565 said:
	</div>

	<div class="ipsQuote_contents ipsClearfix">
		<p>
			I get that cars cost more and incomes aren't going up for a lot of people, and that people can keep a car for 10 years or more.  But if you have to go out to 75 or 84 months to get the payment where you want it, you are buying too much car.  Especially when a lot of people buy the car and finance in the sales tax and dealer fees.  Then they are underwater most of the loan.
		</p>

		<p>
			Interest rates are still low, so it isn't so much that some one is paying loads of interest on a 7 year loan (obviously its more than a 5 year) but someone would be much more financially healthy if they financed a car for 5 years and kept it for 10, rather than financing for 7 and keeping it for 10.  Having those extra years of no payment frees up a lot of income to pay down other debt or save for retirement.
		</p>

		<p>
			 
		</p>
	</div>
</blockquote>

<p>
	Exactly, which is why I drive my cars until they are ready for scrap.
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815684' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815684' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815684' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815684' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815684%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815684%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815684%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815684%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815684%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815684%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815684%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815684%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815684%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815684&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815684%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
					
					
					




<a id='comment-815688'></a>
<article  itemscope itemtype="http://schema.org/Comment" id='elComment_815688' class='ipsComment   ipsComment_parent ipsClearfix ipsClear   '>
	

<div id='comment-815688_wrap' data-controller='core.front.core.comment' data-commentApp='cms' data-commentType='records1' data-commentID="815688" data-quoteData='{&quot;userid&quot;:16,&quot;username&quot;:&quot;regfootball&quot;,&quot;timestamp&quot;:1496719452,&quot;contentapp&quot;:&quot;cms&quot;,&quot;contenttype&quot;:&quot;records1&quot;,&quot;contentclass&quot;:&quot;cms_Records_RecordsTopicSync1&quot;,&quot;contentid&quot;:88648,&quot;contentcommentid&quot;:815688}' class='cPost_content ipsComment_content ipsType_medium  ipsFaded_withHover'>
	
	
	<div class='ipsComment_header ipsPhotoPanel ipsPhotoPanel_mini ipsPhotoPanel_notPhone'>
		


	<a href="https://www.cheersandgears.com/profile/16-regfootball/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/16-regfootball/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_mini" title="Go to regfootball's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-thumb-16.jpg' alt='regfootball' itemprop="image">
	</a>

		<div>
			<p class='ipsPos_right ipsType_reset ipsType_blendLinks'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815688' data-ipsTooltip title='Share this comment' data-ipsMenu data-ipsMenu-closeOnClick='false' id='elShareComment_' data-role='shareComment'><i class='fa fa-share-alt'></i></a>
				
			</p>
			<h3 class='ipsComment_author ipsType_blendLinks'>
				<strong class='ipsType_normal'>
<a href='https://www.cheersandgears.com/profile/16-regfootball/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/16-regfootball/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to regfootball's profile" class="ipsType_break">regfootball</a></strong>
				

	
		<span title="Member's total reputation" data-ipsTooltip class='ipsRepBadge ipsRepBadge_positive'>
	
			<i class='fa fa-plus-circle'></i> 200
	
		</span>
	

			</h3>
			<p class='ipsComment_meta ipsType_light ipsType_medium'>
				<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815688' class='ipsType_blendLinks'>Posted <time datetime='2017-06-06T03:24:12Z' title='06/06/2017 03:24  AM' data-short='47 min'>47 minutes ago</time></a>
				
				
				
			</p>

			
		</div>
	</div>
	<div class='ipsAreaBackground_reset ipsPad'>		
		<div data-role='commentContent' class='ipsType_normal ipsType_richText ipsType_break ipsContained' data-controller='core.front.core.lightboxedImages'>
			
			
<p>
	we bought our taurus x (one year old used) in late 08 right at the time of the banking crash so we were forced into (kind of) a 6 year loan just to get a better payment.  We actually did pay off the vehicle and own it a little longer but then it started to nickel and dime us.  So being familiar with the six year loan I think that's about as far as i would go on a new vehicle.
</p>

<p>
	I do think too for some people it can be justified on say a 3 year old lease return CPO.  Under the premise that you truly believe you would keep the 3 year old car 6 years or more.  And some do.  It's just that you'll always be fully underwater on that.
</p>

<p>
	We're leasing currently, primarily because i didn't want to finance so much interest and tax.  I figured i would get the buy down lower than my loan balance after three years, and i would have the option to see if the lease end value is less than the buyout.  The bad part of leasing is you have a deadline, and you can risk getting caught in a situation where your credit tanks or something right when you turn the car in.  Or the interest rates go up.  Or you are forced to another vehicle you didn't really want.  And there is the miles thing.  The Malibu lease is a pittance so i don't feel like we are losing much on that.  The van lease feels a little like throwing money out the window but its much less than the idea of owning something with a Chrysler tag on it and losing that much more.
</p>

<p>
	I don't have anything ill to say towards people who lease to manage their depreciation losses better.  But i sort of think there can sometimes be instances where status seekers lease and i guess then it depends on how good a deal they get on the lease.  And there are other examples, like people who have leased Volts with great deals and then have tuned them in and GM takes the hit for 10 grand or more.
</p>

<p>
	Our Chrysler van lease is due in 6 months or so and I've actually been shopping prices on new vehicles.  I don't think I'll have the ability to buy anything new except for a Grand Caravan which is heavily discounted or maybe Pacficas as they sit on lots and weather the market of first year teething pains.  I think leasing or buying will be out of reach for say a new Traverse...the thing is vehicle prices being what they are even a 5 year old Traverse or Explorer with say 80,000 miles will still be like 25 grand.  And to finance that for 6-7 years is crazy i think.  To pay cash up front for one like that is fine i think, if you have that cash for that example.
</p>

<p>
	I've thought a lot about just scouring the nationwide car sites and finding the diamonds in the rough....the 8-10 year old Taurus X or Flex that some old geezers had and maybe has like 60,000 miles on it and its still only like 14 grand.  And save up more dough.  And maybe try for a warranty.  To avoid the servitude.
</p>

<p>
	When i sold cars it broke my heart that we would finance 9 and 10 year old cars for like 5 year terms.  Crazy.  Upside down forever.
</p>

<p>
	One of my biggest regrets when selling was we had a used Tahoe on our lot that was like 8 years old and high miles but was clearly well taken care of and spotless.  It was 8 grand.  Should have bought it.  Neighbor actually bought a used Suburban similarly in the same timeframe and every time i see him pull in and out of the garage i know he made a great find because his ride looks new and its probably a 2004 or something, and he could probably list it on Craigslist some weekend and sell it immediately and make most back of what he paid.
</p>

<p>
	 
</p>

			
			
		</div>

		
			

	<div data-controller='core.front.core.reputation' class='ipsClearfix ipsPos_right'>
		
			<div class='ipsLikeRep ipsPos_right'>
				
				
				
				
					
						<span class='ipsReputation_count ipsType_blendLinks ipsType_neutral'><i class='fa fa-heart ipsType_small'></i> 0</span>
					
				
			</div>
		
	</div>


		

		<ul class='ipsComment_controls ipsClearfix' data-role="commentControls">
			
				
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815688' class='ipsJS_show'>
						<button class='ipsButton ipsButton_light ipsButton_verySmall ipsButton_narrow cMultiQuote ipsHide' data-action='multiQuoteComment' data-ipsTooltip data-ipsQuote-multiQuote data-mqId='mq815688' title='MultiQuote'><i class='fa fa-plus'></i></button>
					</li>
					<li data-ipsQuote-editor='content_record_form_comment' data-ipsQuote-target='#comment-815688' class='ipsJS_show'>
						<a href='#' data-action="quoteComment" data-ipsQuote-singleQuote>Quote</a>
					</li>
				
				
				
			
			<li class='ipsHide' data-role='commentLoading'>
				<span class='ipsLoading ipsLoading_tiny ipsLoading_noAnim'></span>
			</li>
		</ul>
	</div>
	<div class='ipsMenu ipsMenu_wide ipsHide cPostShareMenu' id='elShareComment__menu'>
		<div class='ipsPad'>
			<h4 class='ipsType_sectionHead'>Share this comment</h4>
			<hr class='ipsHr'>
			<h5 class='ipsType_normal ipsType_reset'>Link to comment</h5>
			<input type='text' value='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment&amp;comment=815688' class='ipsField_fullWidth'>
			
			<h5 class='ipsType_normal ipsType_reset ipsSpacer_top'>Share on other sites</h5>
			

	<ul class='ipsList_inline ipsList_noSpacing ipsClearfix' data-controller="core.front.core.sharelink">
		
			<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815688%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_linkedin" target="_blank" data-role="shareLink" title='Share on LinkedIn' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-linkedin"></i>
</a></li>
		
			<li>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The+Growing+Trend+Of+Longer+New+Car+Loans&url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815688%26d%3D1%26tab%3Dcomments" class="cShareLink" target="_blank" data-role="shareLink" title='Share on Flipboard' data-ipsTooltip>
	<img src='https://www.cheersandgears.com/uploads/set_resources_6/6554b6be8c0d829a8bf63ae0c82cf121_flipboard.png' />
</a></li>
		
			<li>
<a href="http://twitter.com/share?text=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans&amp;url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815688%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_twitter" target="_blank" data-role="shareLink" title='Share on Twitter' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-twitter"></i>
</a></li>
		
			<li>
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815688%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_facebook" target="_blank" data-role="shareLink" title='Share on Facebook' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-facebook"></i>
</a></li>
		
			<li>
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815688%26d%3D1%26tab%3Dcomments" class="cShareLink cShareLink_google" target="_blank" data-role="shareLink" title='Share on Google+' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-google-plus"></i>
</a></li>
		
			<li>
<a href="http://digg.com/submit?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815688%26d=1%26tab=comments" class="cShareLink cShareLink_digg" target="_blank" data-role="shareLink" title='Share on Digg' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-digg"></i>
</a></li>
		
			<li>
<a href="https://del.icio.us/save?jump=close&amp;noui=1&amp;v=5&amp;provider=Cheers%2Band%2BGears&amp;url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815688%26d=1%26tab=comments&amp;title=The%20Growing%20Trend%20Of%20Longer%20New%20Car%20Loans" class="cShareLink cShareLink_delicious" target="_blank" data-role='shareLink' title='Save to Delicious' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-delicious"></i>
</a></li>
		
			<li>
<a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.cheersandgears.com%2Farticles%2Fnews%2Findustry%2Fthe-growing-trend-of-longer-new-car-loans-r4320%2F%3Fdo%3DfindComment%26comment%3D815688%26d%3D1%26tab%3Dcomments&amp;title=The+Growing+Trend+Of+Longer+New+Car+Loans" class="cShareLink cShareLink_reddit" target="_blank" title='Share on Reddit' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-reddit"></i>
</a></li>
		
			<li>
<a href="http://www.stumbleupon.com/submit?url=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F%253Fdo%253DfindComment%2526comment%253D815688%2526d%253D1%2526tab%253Dcomments" class="cShareLink cShareLink_stumble" target="_blank" title='Share on StumbleUpon' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-stumbleupon"></i>
</a></li>
		
			<li>
<a href='https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=email&amp;comment=815688&amp;d=1&amp;tab=comments' class='cShareLink cShareLink_email' data-ipsDialog data-ipsDialog-title='Email this page' data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='The email has been sent' title='Share via email' data-ipsTooltip>
	<i class="fa fa-envelope"></i>
</a></li>
		
			<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/?do=findComment%26comment=815688%26d=1%26tab=comments&amp;media=" class="cShareLink cShareLink_pinterest" target="_blank" data-role="shareLink" title='Share on Pinterest' data-ipsTooltip rel='noopener noreferrer'>
	<i class="fa fa-pinterest"></i>
</a></li>
		
	</ul>

			
		</div>
	</div>
</div>
</article>
				
				
<input type="hidden" name="csrfKey" value="5e1a3ffdbaf173104e65c659f71926b6" />


			</form>
		
	</div>
	
	
		<br><br>
		<div class='ipsAreaBackground ipsPad' data-role='replyArea'>
			
				
				
<div class="ipsMessage ipsMessage_warning">
	<p class='ipsType_reset'>Your content will need to be approved by a moderator</p>
	
</div>

<form accept-charset='utf-8' class="ipsForm ipsForm_vertical" action="https://www.cheersandgears.com/articles/news/industry/the-growing-trend-of-longer-new-car-loans-r4320/" method="post" enctype="multipart/form-data">
	<input type="hidden" name="commentform_4320_submitted" value="1">
	
		<input type="hidden" name="csrfKey" value="5e1a3ffdbaf173104e65c659f71926b6">
	
		<input type="hidden" name="_contentReply" value="1">
	
		<input type="hidden" name="captcha_field" value="1">
	
	
		<input type="hidden" name="MAX_FILE_SIZE" value="4194304">
		<input type="hidden" name="plupload" value="88b8b193b03945026c8302514c1148f6">
	
	<div class='ipsComposeArea ipsComposeArea_withPhoto ipsClearfix ipsContained'>
		<div class='ipsPos_left ipsResponsive_hidePhone ipsResponsive_block'>

	<span class='ipsUserPhoto ipsUserPhoto_small '>
		<img src='https://www.cheersandgears.com/uploads/set_resources_6/84c1e40ea0e759e3f1505eb1788ddf3c_default_photo.png' alt='Guest' itemprop="image">
	</span>
</div>
		<div class='ipsComposeArea_editor'>
			
				<div data-ipsEditor-toolList class='ipsMessage ipsMessage_info'>
					You are commenting as a guest. If you have an account, please <a href='https://www.cheersandgears.com/index.php?app=core&module=system&controller=login'>sign in</a>.
				</div>
			
			
				
					
				
					
						<ul class='ipsForm ipsForm_horizontal' data-ipsEditor-toolList>
							<li class='ipsFieldRow ipsFieldRow_fullWidth'>
								



	<input
		type="text"
		name="guest_name"
		value=""
		id="elInput_guest_name"
		aria-required='true'
		maxlength="26"
		
		
		placeholder='Enter a display name'
		
	>
	
	
	

								
							</li>
						</ul>
					
				
					
				
			
			
				
					
						
							
						
						
<div class='ipsType_normal ipsType_richText ipsType_break' data-ipsEditor data-ipsEditor-controller="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor" data-ipsEditor-minimized data-ipsEditor-toolbars='{&quot;desktop&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;Strike&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsCode&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;JustifyLeft&quot;,&quot;JustifyCenter&quot;,&quot;JustifyRight&quot;,&quot;-&quot;,&quot;TextColor&quot;,&quot;FontSize&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;tablet&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;Ipsquote&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;BulletedList&quot;,&quot;NumberedList&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;],&quot;phone&quot;:[{&quot;name&quot;:&quot;row1&quot;,&quot;items&quot;:[&quot;Bold&quot;,&quot;Italic&quot;,&quot;Underline&quot;,&quot;-&quot;,&quot;ipsEmoticon&quot;,&quot;-&quot;,&quot;ipsLink&quot;,&quot;-&quot;,&quot;ipsPreview&quot;]},&quot;\/&quot;]}' data-ipsEditor-extraPlugins='' data-ipsEditor-postKey="c8b1e85d877db8d9eb1f26f8d056889c" data-ipsEditor-autoSaveKey="reply-cms/records1-4320"  data-ipsEditor-skin="ips" data-ipsEditor-name="content_record_form_comment_4320" data-ipsEditor-emoticons='{&quot;:mellow:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mellow.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:huh:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_huh.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;^_^&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_happy.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/happy@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:o&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ohmy.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/ohmy@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:P&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_tongue.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/tongue@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:D&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_biggrin.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/biggrin@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:lol:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_laugh.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;8)&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cool.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:rolleyes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rolleyes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;-_-&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sleep.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/sleep@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;&lt;_&lt;&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_dry.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:)&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_smile.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/smile@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:wub:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_wub.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:angry:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mad.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:(&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sad.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/sad@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:unsure:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_unsure.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:wacko:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_wacko.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:blink:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_blink.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:ph34r:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ph34r.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/ph34r@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:excl:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_excl.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:omfg:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_omfg.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:alcoholic:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_alcoholic.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:metal:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_metal.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:bs:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bs.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cheers:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cheers.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:bowdown:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bowdown.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:CG_all:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_CG_all.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:Toyota:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_Toyota.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:CanadaEmoticon:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_CanadaEmoticon.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:withstupid:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_withstupid.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:blush:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_blush.png&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:chevy:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_chevy.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:AH-HA:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_AH-HA_wink.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:puke:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_puke.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:booyah:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_booyah.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:word:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_word.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:hijacked:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_hijacked.jpg&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:roflmao:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rotflmao.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:drool:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_drool.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:thumbsdown:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_thumbsdown.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cussing:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cussing.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:ninja:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ninja.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:glare:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_glare.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;;)&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_wink.png&quot;,&quot;image_2x&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/wink@2x.png 2x&quot;,&quot;height&quot;:20,&quot;width&quot;:20},&quot;:dance:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party-smiley-048.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:idhitit:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_idhitit.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:ohyeah:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_ohyeah.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:lovey:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_lovey.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:pokeowned:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_pokeowned.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:spin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_spin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:yes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_yes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cry:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cry.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:drunk:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_drunk.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:duh:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_duh.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mind-blowing:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mind-blowing.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:nono:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_nono.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:spit:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_spit.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:yuck:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_yuck.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:banghead:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_banghead.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:bowl:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bowl.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:censored:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_censored.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:dizzy:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_dizzy.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:duck:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_duck.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:fiery:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_fiery.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:fryingpan:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_fryingpan.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:hissyfit:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_hissyfit.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:neenerneener:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_neenerneener.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:scratchchin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_scratchchin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:soapbox:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_soapbox.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:thumbsup:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_thumbsup.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:yikes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_yikes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:1999-pontiac-30th:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_1999-pontiac-30th.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:admin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_admin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:congrats:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_congrats.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:heart:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_heart.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mod:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mod.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:firebird:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_pontiac.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:retard:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_retard.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:w00t:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sign0200.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:australia:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_australia.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:butthead:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_butthead.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:canada:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_canada.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:chillpill:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_chillpill.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:convertible:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_convertible.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:sign0072:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sign0072.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:toiletpaper:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_toiletpaper.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:unitedstates:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_unitedstates.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:x:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_x.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:lol2:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_lol.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:deadhorse:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_deadhorse.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:confused0071:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_confused0071.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mullet:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_fahr25.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:globe:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_happy0088.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:wavey:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_happy0184.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:explode:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mad0160.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:breakdance:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0009.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:tipsy:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0016.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:pbjtime:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0045.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:gitfunky:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_party0049.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:stupid:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_stupid.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:scared:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_scared.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:2cents:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_twocents.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:smilewide:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_smilewide.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:gmc:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_gmc.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:gm_logo:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_gm_logo.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cutlass:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_bluecutlass.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:5thgen:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_5thgen.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:forum:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_atb_forum.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:cheering:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_cheering.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:jump:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_jump.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:hot:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_hotflamesmall39ca.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:truck:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_truck.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:deathwatch:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_popcorn.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:worthless:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_xscuseless9lh.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:rwd:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rwd.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:closedeyes:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_closedeyes.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:toiler:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_toiler.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:iroc-dragster:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_iroc-dragster.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:sneeze:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_sneeze.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:mr-t:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_mr-t.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:suburban:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_suburban.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:tinfoil:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_tinfoil.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:violin:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_violin.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:banned:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_banned.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:facepalm:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_facepalm.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:palm:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_palm.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;^^;&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_animesweat.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:XD:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_xD.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:killitwithfire:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_killitwithfire.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false},&quot;:rofl:&quot;:{&quot;image&quot;:&quot;https:\/\/www.cheersandgears.com\/uploads\/emoticons\/default_rofl.gif&quot;,&quot;image_2x&quot;:false,&quot;height&quot;:false,&quot;width&quot;:false}}' data-ipsEditor-pasteBehaviour='rich' >
	<div data-role='editorComposer' class='ipsContained'>
		<noscript>
			<textarea name="content_record_form_comment_4320_noscript" rows="15"></textarea>
		</noscript>
		<div class="ipsHide" data-role="mainEditorArea">
			<textarea name="content_record_form_comment_4320" data-role='contentEditor' class="ipsHide" tabindex='1'></textarea>
		</div>
		
			<div class='ipsComposeArea_dummy ipsJS_show' tabindex='1'><i class='fa fa-comment-o'></i> Add a comment...</div>
		
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="pasteMessage">
			<p class='ipsType_reset ipsPad_half'>
				
					<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepPasteFormatting" title='Keep formatting' data-ipsTooltip>&times;</a>
					<i class="fa fa-info-circle"></i>&nbsp; You have pasted content with formatting. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removePasteFormatting">Remove formatting</a>
				
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="emoticonMessage">
			<p class='ipsType_reset ipsPad_half'>
				<i class="fa fa-info-circle"></i>&nbsp; Only 75 emoticons maximum are allowed.
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepEmbeddedMedia" title='Keep embedded content' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your link has been automatically embedded. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="removeEmbeddedMedia">Display as a link instead</a>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="embedFailMessage">
			<p class='ipsType_reset ipsPad_half'>
			</p>
		</div>
		<div class="ipsHide ipsComposeArea_editorPaste" data-role="autoSaveRestoreMessage">
			<p class='ipsType_reset ipsPad_half'>
				<a class="ipsPos_right ipsType_normal ipsCursor_pointer ipsComposeArea_editorPasteSwitch" data-action="keepRestoredContents" title='Keep restored contents' data-ipsTooltip>&times;</a>
				<i class="fa fa-info-circle"></i>&nbsp; Your previous content has been restored. &nbsp;&nbsp;<a class='ipsCursor_pointer' data-action="clearEditorContents">Clear editor</a>
			</p>
		</div>
		
	<div data-ipsEditor-toolList class="ipsAreaBackground_light ipsClearfix">
		<div data-role='attachmentArea'>
			<div class="ipsComposeArea_dropZone ipsComposeArea_dropZoneSmall ipsClearfix ipsClearfix" id='elEditorDrop_content_record_form_comment_4320'>
				<div>
					<ul class='ipsList_inline ipsClearfix'>
						<li class='ipsPos_right'>
							<a href='#' class='ipsButton ipsButton_light ipsButton_verySmall' data-ipsMenu id='elEditorAttach_media36949c1a938acc6f0bcc81be54e8670f'>Insert other media <i class='fa fa-caret-down'></i></a>
							<ul class='ipsMenu ipsMenu_auto ipsHide' id='elEditorAttach_media36949c1a938acc6f0bcc81be54e8670f_menu'>
								<li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-fixed data-ipsDialog-forceReload data-ipsDialog-title='Insert existing attachment' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=myMedia&amp;postKey=c8b1e85d877db8d9eb1f26f8d056889c&amp;editorId=content_record_form_comment_4320&amp;csrfKey=5e1a3ffdbaf173104e65c659f71926b6">Insert existing attachment</a></li>
                                
                                    <li class='ipsMenu_item'><a href='#' data-ipsDialog data-ipsDialog-forceReload data-ipsDialog-title='Insert image from URL' data-ipsDialog-url="https://www.cheersandgears.com/index.php?app=core&amp;module=system&amp;controller=editor&amp;do=link&amp;image=1&amp;postKey=c8b1e85d877db8d9eb1f26f8d056889c&amp;editorId=content_record_form_comment_4320&amp;csrfKey=5e1a3ffdbaf173104e65c659f71926b6">Insert image from URL</a></li>
                                
							</ul>
						</li>
					</ul>
				</div>
			</div>		
		</div>
	</div>
	</div>
	<div data-role='editorPreview' class='ipsHide'>
		<div class='ipsAreaBackground_light ipsPad_half' data-role='previewToolbar'>
			<a href='#' class='ipsPos_right' data-action='closePreview' title='Return to editing mode' data-ipsTooltip>&times;</a>
			<ul class='ipsButton_split'>
				<li data-action='resizePreview' data-size='desktop'><a href='#' title='View at approximate desktop size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_primary'>Desktop</a></li>
				<li data-action='resizePreview' data-size='tablet'><a href='#' title='View at approximate tablet size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Tablet</a></li>
				<li data-action='resizePreview' data-size='phone'><a href='#' title='View at approximate phone size' data-ipsTooltip class='ipsButton ipsButton_verySmall ipsButton_light'>Phone</a></li>
			</ul>
		</div>
		<div data-role='previewContainer' class='ipsAreaBackground ipsType_center'></div>
	</div>
</div>
						
					
				
					
				
					
				
			
			<ul class='ipsToolList ipsToolList_horizontal ipsClear ipsClearfix ipsJS_hide' data-ipsEditor-toolList>
				
					
						
					
						
					
						
							<li class='ipsPos_left ipsResponsive_noFloat  ipsType_small'>
										<div data-ipsCaptcha data-ipsCaptcha-service='recaptcha2' data-ipsCaptcha-key="6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" data-ipsCaptcha-lang="en_US" data-ipsCaptcha-theme="light">
			<noscript>
			  <div style="width: 302px; height: 352px;">
			    <div style="width: 302px; height: 352px; position: relative;">
			      <div style="width: 302px; height: 352px; position: absolute;">
			        <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LftCRAUAAAAACGZH6CK-S1mypeoHW-Xfj1jq_d4" frameborder="0" scrolling="no" style="width: 302px; height:352px; border-style: none;">
			        </iframe>
			      </div>
			      <div style="width: 250px; height: 80px; position: absolute; border-style: none; bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
			        <textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 80px; border: 1px solid #c1c1c1; margin: 0px; padding: 0px; resize: none;" value="">
			        </textarea>
			      </div>
			    </div>
			  </div>
			</noscript>
		</div>
								
							</li>
						
					
				
				
					<li>

	<button type="submit" class="ipsButton ipsButton_primary" tabindex="2" accesskey="s"  role="button">Submit Comment</button>
</li>
				
			</ul>
		</div>
	</div>
</form>
			
		</div>
	
</div>
			</div>
		
	
</section>

</div>


<br>


</li>
				
			
		</ul>
	</div>

						
<div id="elCmsPageWrap" data-pageid="21">

<div>
	<div class='ipsGrid ipsGrid_collapsePhone'>
		<div class='ipsGrid_span6'>
			

		</div>
		<div class='ipsGrid_span6'>
			

		</div>
	</div>
</div>
</div>
						

					</div>
					

	<div id='ipsLayout_sidebar' class='ipsLayout_sidebarright ' data-controller='core.front.widgets.sidebar'>
		
		
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CG Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="2773991999"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			<br><br>
		
		

	<div class='cWidgetContainer '  data-role='widgetReceiver' data-orientation='vertical' data-widgetArea='sidebar'>
		<ul class='ipsList_reset'>
			
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_cms_Blocks_8m87w3hnk' data-blockConfig="true" data-blockTitle="Custom Blocks" data-controller='core.front.widgets.block'>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8003804242622007"
     data-ad-slot="4094198391"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_calendar_todaysBirthdays_mzynvkctw' data-blockConfig="true" data-blockTitle="Today's Birthdays" data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>Today's Birthdays</h3>
<div class='ipsWidget_inner ipsPad'>
	
		
			<ol class='ipsDataList ipsDataList_reducedSpacing'>
				
					<li class='ipsDataItem'>
						<div class='ipsDataItem_main ipsPhotoPanel ipsPhotoPanel_tiny ipsClearfix'>
							


	<a href="https://www.cheersandgears.com/profile/3134-keyzi747/" data-ipsHover data-ipsHover-target="https://www.cheersandgears.com/profile/3134-keyzi747/?do=hovercard" class="ipsUserPhoto ipsUserPhoto_tiny" title="Go to keyzi747's profile">
		<img src='https://www.cheersandgears.com/uploads/profile/photo-thumb-3134.jpg' alt='keyzi747' itemprop="image">
	</a>

							<div>
								
<a href='https://www.cheersandgears.com/profile/3134-keyzi747/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3134-keyzi747/?do=hovercard&amp;referrer=https%253A%252F%252Fwww.cheersandgears.com%252Farticles%252Fnews%252Findustry%252Fthe-growing-trend-of-longer-new-car-loans-r4320%252F' title="Go to keyzi747's profile" class="ipsType_break">keyzi747</a>
								<br><span class='ipsType_light'>(43 years old)</span>
							</div>
						</div>
					</li>
				
			</ol>
		
	
	
</div></li>
				
					
					<li class='ipsWidget ipsWidget_vertical ipsBox' data-blockID='app_core_whosOnline_dtph3wv1f' data-blockTitle="Who's Online" data-controller='core.front.widgets.block'>
<h3 class='ipsType_reset ipsWidget_title'>
	Who's Online
	
	<span class='ipsType_medium ipsType_light ipsType_unbold ipsType_blendLinks'><a href='https://www.cheersandgears.com/online/'>(See full list)</a></span>
</h3>
<div class='ipsWidget_inner ipsPad'>
	
		<ul class='ipsList_inline ipsList_csv ipsList_noSpacing'>
			
				<li>
<a href='https://www.cheersandgears.com/profile/13316-cp-the-nerd/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13316-cp-the-nerd/?do=hovercard' title="Go to cp-the-nerd's profile" class="ipsType_break">cp-the-nerd</a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/13314-oldshurst442/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/13314-oldshurst442/?do=hovercard' title="Go to oldshurst442's profile" class="ipsType_break">oldshurst442</a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/183-balthazar/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/183-balthazar/?do=hovercard' title="Go to balthazar's profile" class="ipsType_break">balthazar</a></li>
			
				<li>
<a href='https://www.cheersandgears.com/profile/3171-smk4565/' data-ipsHover data-ipsHover-target='https://www.cheersandgears.com/profile/3171-smk4565/?do=hovercard' title="Go to smk4565's profile" class="ipsType_break">smk4565</a></li>
			
		</ul>
		
	
</div></li>
				
			
		</ul>
	</div>

	</div>

					
<nav class='ipsBreadcrumb ipsBreadcrumb_bottom ipsFaded_withHover'>
	
		


	<a href='#' id='elRSS' class='ipsPos_right ipsType_large' title='Available RSS feeds' data-ipsTooltip data-ipsMenu><i class='fa fa-rss-square'></i></a>
	<ul id='elRSS_menu' class='ipsMenu ipsMenu_auto ipsHide'>
		
			<li class='ipsMenu_item'><a title="CheersandGears News" href="https://www.cheersandgears.com/rss/1-cheersandgears-news.xml/">CheersandGears News</a></li>
		
	</ul>

	

	<ul class='ipsList_inline ipsPos_right'>
		
		<li >
			<a data-action="defaultStream" class='ipsType_light '  href='https://www.cheersandgears.com/discover/'><i class='icon-newspaper'></i> <span>All Activity</span></a>
		</li>
		
	</ul>

	<ul >
		<li >
			<a title="Home" href='https://www.cheersandgears.com/' >
				<span ><i class='fa fa-home'></i> Home <i class='fa fa-angle-right'></i></span>
			</a>
			<meta itemprop="position" content="1">
		</li>
		
		
			<li >
				
					<a href='https://www.cheersandgears.com/articles/news/' >
						<span >News <i class='fa fa-angle-right'></i></span>
					</a>
				
				<meta itemprop="position" content="2">
			</li>
			
		
			<li >
				
					<a href='https://www.cheersandgears.com/articles/news/industry/' >
						<span >Automotive Industry <i class='fa fa-angle-right'></i></span>
					</a>
				
				<meta itemprop="position" content="3">
			</li>
			
		
			<li >
				
					The Growing Trend Of Longer New Car Loans
				
				<meta itemprop="position" content="4">
			</li>
			
		
	</ul>
</nav>
				</div>
			</div>
			
		</main>
		
		<div id="totopscroller"></div>
		<script>
			$(function(){
				$('#totopscroller').totopscroller({
					link:'https://www.cheersandgears.com/',
					toTopHtml: '<i class="fa fa-border fa-2x fa-chevron-up"></i>',
					toBottomHtml: '<i class="fa fa-border fa-2x fa-chevron-down"></i>',
					toPrevHtml: '<i class="fa fa-border fa-2x fa-chevron-left"></i>',
					linkHtml: '<a><i class="fa fa-border fa-2x fa-link"></i></a>',
				});
			})
		</script>
		
      	<div class="ipsmake_customFooter">
			
			
<div class='ipsmake_advancedFooter colCount4'>
	
	<div class='ipsLayout_container ipsClearfix'>
	
		<div class='footerCol'>
			<h4>About Us</h4>
			<div class="divider fw"></div>
			
<p>
	CheersandGears.com
</p>

<p>
	Founded 2001
</p>

<p>
	We <span style="color:#ff0000;"><span style="font-size:18px;">♥</span></span> Cars
</p>

<p>
	<a href="https://www.cheersandgears.com/guidelines/" rel=""><span style="color:#add8e6;">Terms of Service</span></a>
</p>

<p>
	<a href="https://www.cheersandgears.com/privacy/" rel=""><span style="color:#add8e6;">Privacy Policy</span></a>
</p>

<p>
	User Submitted Content
</p>

		</div>
		
		
		<div class='footerCol'>
			<h4>Work With Us</h4>
			<div class="divider fw"></div>
			<ul class='footerLinks'>
<li><a href='https://www.cheersandgears.com/store/category/1-subscriptions/'><i class="fa fa-arrow-circle-right"></i>Subscribe</a></li>
<li><a href='https://www.cheersandgears.com/support/'><i class="fa fa-arrow-circle-right"></i>Support</a></li>
<li><a href='https://www.cheersandgears.com/staff/'><i class="fa fa-arrow-circle-right"></i>Meet the Staff</a></li>
<li><a href='https://www.cheersandgears.com/store/category/2-advertising/'><i class="fa fa-arrow-circle-right"></i>Advertising</a></li>
<li><a href='https://www.cheersandgears.com/advertising-policy/'><i class="fa fa-arrow-circle-right"></i>Advertising Policy</a></li>
</ul>
		</div>
		
		
		
		<div class='footerCol'>
			<h4>Follow Us</h4>
			<div class="divider fw"></div>
			<ul class='footerLinks'>
<li><a href='https://www.facebook.com/CheersandGears' target="_blank"><i class="fa fa-facebook-square""></i>Facebook</a></li>
<li><a href='https://www.twitter.com/CheersnGears' target="_blank"><i class="fa fa-twitter-square"></i>Twitter</a></li>
<li><a href='https://plus.google.com/+CheersandGears' target="_blank"><i class="fa fa-google-plus-square"></i>Google+</a></li>
<li><a href='https://www.instagram.com/cheersandgears/' target="_blank"><i class="fa fa-instagram"></i>Instagram</a></li>
<li><a href='https://www.youtube.com/c/Cheersandgears' target="_blank"><i class="fa fa-youtube"></i>Youtube</a></li>
</ul>
		</div>
		
		
		
		<div class='footerCol'>
			<h4>Contact Us</h4>
			<div class="divider fw"></div>
			<ul class='footerLinks'>
<li>CheersandGears.com by <a href="https://www.omniorbis.com/" target="_blank"> OmniOrbis LLC</a></li>
<li><a href="mailto:admin@cheersandgears.com">admin@cheersandgears.com</a></li>
<li>OmniOrbis LLC<br>
PO Box 17974<br>
Pittsburgh PA, 15235</li>
</ul>
		</div>
		
		
		
		
		
		
	</div>
	
</div>
		</div>
		<footer id="ipsLayout_footer" class="ipsClearfix"><div class="ipsLayout_container">
				
				

<ul class='ipsList_inline ipsType_right' id="elFooterCopyright">
	<li id="ipsmakeCopyright">
		<i class="fa fa-copyright"></i>  <a href="http://www.ipsmake.com">IPS Theme</a> by <a href="http://www.ipsmake.com">IPSMake</a>
	</li>
</ul>

<ul class='ipsList_inline ipsType_center ipsSpacer_top' id="elFooterLinks">

	
	
	
	
	
		<li><a href='https://www.cheersandgears.com/privacy/'>Privacy Policy</a></li>
	
	
		<li><a href='https://www.cheersandgears.com/contact/' data-ipsdialog data-ipsDialog-remoteSubmit data-ipsDialog-flashMessage='Thanks, your message has been sent to the administrators.' data-ipsdialog-title="Contact Us">Contact Us</a></li>
	
</ul>	


<p id='elCopyright'>
	<span id='elCopyright_userLine'>Copyright © 2001 CheersandGears.com</span>
	<a rel='nofollow' title='Community Software by Invision Power Services, Inc.' href='https://www.invisionpower.com/'>Community Software by Invision Power Services, Inc.</a>
</p>
			</div>
		</footer>
		
<div id='elMobileDrawer' class='ipsDrawer ipsHide'>
	<a href='#' class='ipsDrawer_close' data-action='close'><span>&times;</span></a>
	<div class='ipsDrawer_menu'>
		<div class='ipsDrawer_content'>
			

			<div class='ipsSpacer_bottom ipsPad'>
				<ul class='ipsToolList ipsToolList_vertical'>
					
						<li>
							<a href='https://www.cheersandgears.com/login/' class='ipsButton ipsButton_light ipsButton_small ipsButton_fullWidth'>Existing user? Sign In</a>
						</li>
						
							<li>
								<a href='https://www.cheersandgears.com/register/' id='elRegisterButton_mobile' class='ipsButton ipsButton_small ipsButton_fullWidth ipsButton_important'>Sign Up</a>
							</li>
						
					

					
				</ul>
			</div>

			<ul class='ipsDrawer_list'>
				

				
				
				
				
					
						
						
							<li><a href='https://www.cheersandgears.com/articles/news/' >News by Brand</a></li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Auto Shows</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/detroit-auto-show/' >
					North American International Auto Show (Detroit)
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/chicago-auto-show/' >
					Chicago Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/ny-auto-show/' >
					New York International Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/la-auto-show/' >
					Los Angeles Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/geneva-auto-show/' >
					Geneva Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/consumer-electronics-show-ces/' >
					Consumer Electronics Show (CES)
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/shanghai-auto-show/' >
					Shanghai Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/frankfurt-international-motor-show/' >
					Frankfurt International Auto Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/tokyo-motor-show/' >
					Tokyo Motor Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/paris-motor-show/' >
					Paris Motor Show
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/auto-show-news/sema/' >
					SEMA
				</a>
			</li>
		
	

									
										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Reviews</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/' >
					Full Reviews
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/quick-drive/' >
					Quick Drives
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/first-drive/' >
					First Drive
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/reviews/road-masters/' >
					Road Masters
				</a>
			</li>
		
	

									
										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Opinion</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/opinion/fabulous-flops/' >
					Fabulous Flops
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/opinion/afterthoughts/' >
					Afterthoughts
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/articles/opinion/this-nat/' >
					This n'at
				</a>
			</li>
		
	

									
										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Community</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/forums/' >
					Forums
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/garage/' >
					Garage
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/gallery/' >
					Gallery
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/calendar/' >
					Calendar
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/guidelines/' >
					Guidelines
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/staff/' >
					Staff
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/online/' >
					Online Users
				</a>
			</li>
		
	

									
										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Activity</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
										<li><a href='https://www.cheersandgears.com/discover/'>Activity</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/discover/' >
					All Activity
				</a>
			</li>
		
	

	

	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/search/' >
					Search
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Store</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
										<li><a href='https://www.cheersandgears.com/store/'>Store</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/' >
					Orders
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/purchases/' >
					Manage Purchases
				</a>
			</li>
		
	

	
		
			
			<li class='ipsDrawer_itemParent'>
				<h4 class='ipsDrawer_title'><a href='#'>My Details</a></h4>
				<ul class='ipsDrawer_list'>
					<li data-action="back"><a href='#'>Back</a></li>
					
					


	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/info/' >
					Personal Information
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/addresses/' >
					Addresses
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/cards/' >
					Cards
				</a>
			</li>
		
	

	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/credit/' >
					Account Credit
				</a>
			</li>
		
	

	
		
			<li>
				<a href='https://www.cheersandgears.com/clients/alternative-contacts/' >
					Alternative Contacts
				</a>
			</li>
		
	

	

				</ul>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li class='ipsDrawer_itemParent'>
								<h4 class='ipsDrawer_title'><a href='#'>Support</a></h4>
								<ul class='ipsDrawer_list'>
									<li data-action="back"><a href='#'>Back</a></li>
									
										<li><a href='https://www.cheersandgears.com/support/'>Support</a></li>
									
									
									
										


	
		
			<li>
				<a href='https://www.cheersandgears.com/support/' >
					Support
				</a>
			</li>
		
	

										
								</ul>
							</li>
						
					
				
					
						
						
							<li><a href='https://www.cheersandgears.com/leaderboard/' >Leaderboard</a></li>
						
					
				
			</ul>
		</div>
	</div>
</div>
		

	<script type='text/javascript'>
		var ipsDebug = false;		
	
		var CKEDITOR_BASEPATH = '//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/';
	
		var ipsSettings = {
			
			
			
			
			cookie_prefix: "ips4_",
			
			
			cookie_ssl: true,
			
			imgURL: "",
			baseURL: "//www.cheersandgears.com/",
			jsURL: "//www.cheersandgears.com/applications/core/interface/js/js.php",
			csrfKey: "5e1a3ffdbaf173104e65c659f71926b6",
			antiCache: "b08b3c7905",
			disableNotificationSounds: false,
			useCompiledFiles: true,
			links_external: 1,
			memberID: 0
		};
	</script>



<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_library.js.5c0e5e8206887dd3ed9dd34fc1a434f1.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_js_lang_1.js.402fb64fd7c80c249aebb4558dbbe18f.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_framework.js.43d3dd71f7cb63f98a696b812b5882b3.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/global_global_core.js.75aebd05cde81a606b147357786bd915.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_front.js.aaab9057cf09576d06098002e0075e66.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_core/front_front_core.js.65daadfb101484c1b8b85dbf9df2dd7c.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='//www.cheersandgears.com/applications/core/interface/ckeditor/ckeditor/ckeditor.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_cms/front_app.js.b6324346ca43a71058fc7de2217bf505.js?v=b08b3c7905' data-ips></script>


<script type='text/javascript' src='https://www.cheersandgears.com/uploads/javascript_global/root_map.js.08938dd050259482d85ea86c4755cdb5.js?v=b08b3c7905' data-ips></script>



	<script type='text/javascript'>
		
			ips.setSetting( 'date_format', jQuery.parseJSON('"mm\/dd\/yy"') );
		
			ips.setSetting( 'date_first_day', jQuery.parseJSON('0') );
		
			ips.setSetting( 'remote_image_proxy', jQuery.parseJSON('1') );
		
			ips.setSetting( 'ipb_url_filter_option', jQuery.parseJSON('"none"') );
		
			ips.setSetting( 'url_filter_any_action', jQuery.parseJSON('"allow"') );
		
			ips.setSetting( 'bypass_profanity', jQuery.parseJSON('0') );
		
		
	</script>


<!--LOAD FONTS-->


<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_jquery.headtacular.min.js'></script>
<script type='text/javascript'>
	(function($){
		$(document).ready(function() {
			
			$('.header').headtacular({ scrollPoint: 10 });
				
		});
	})(jQuery);
</script>

<script type='text/javascript'>
$(document).ready(function(){


function debounce(func, wait, immediate) {
	var timeout;
	return function() {
		var context = this, args = arguments;
		var later = function() {
			timeout = null;
			if (!immediate) func.apply(context, args);
		};
		var callNow = immediate && !timeout;
		clearTimeout(timeout);
		timeout = setTimeout(later, wait);
		if (callNow) func.apply(context, args);
	};
};
	
		

// Firefox calculates width differently due to scrollbar on Windows
if( navigator.userAgent.toLowerCase().indexOf('firefox') > -1 ){
    var browserResponsiveWidth = 963;
}else{
    var browserResponsiveWidth = 980;
}

// Relocate search bar
var relocateSearch = function(){
		
	var currentBrowserWidth = $(window).width();
    
    if(currentBrowserWidth > browserResponsiveWidth){
		$("#elSearch").prependTo("#searchWrap");
	} else {
		$("#elSearch").prependTo("#ipsm_reponsiveSearch");
	}
	
}

relocateSearch();
		

		
var resizeWindow = function(){

    var currentBrowserWidth = $(window).width();

    if(currentBrowserWidth > browserResponsiveWidth){

    // Desktops

        $("#elSearch").prependTo("#searchWrap");
        $("body").addClass("ipsm_desktop");


    } else {

    // Tablets and mobiles

        $("#elSearch").prependTo("#ipsm_reponsiveSearch");
        $("body").removeClass("ipsm_desktop");

    }

}

resizeWindow();




var ua = navigator.userAgent.toLowerCase();
var isAndroid = ua.indexOf("android") > -1;

// Run width functions after 100ms pause
$(window).resize(debounce(function(){
	
	resizeWindow();
	
	if(!isAndroid) {
		relocateSearch();
	}
	
}, 100));


/* Navigation */            
function ipsmakeNavigation() {
	
	var navwidth = 0;
	var morewidth = $('.ipsNavBar_primary .ipsmakeNav_more').outerWidth(true);
	$('.ipsNavBar_primary > ul > li:not(.ipsmakeNav_more)').each(function() {
		navwidth += $(this).outerWidth( true );
	});
	var availablespace = $('.ipsNavBar_primary').outerWidth(true) - morewidth;
	if (navwidth > availablespace) {
		var lastItem = $('.ipsNavBar_primary > ul > li:not(.ipsmakeNav_more)').last();
		lastItem.attr('data-width', lastItem.outerWidth(true));
		lastItem.prependTo($('.ipsNavBar_primary .ipsmakeNav_more > ul'));
		ipsmakeNavigation();
	} else {
		var firstMoreElement = $('.ipsNavBar_primary li.ipsmakeNav_more li').first();
		if (navwidth + firstMoreElement.data('width') < availablespace) {
			firstMoreElement.insertBefore($('.ipsNavBar_primary .ipsmakeNav_more'));
		}
	}
	
	if ($('.ipsmakeNav_more li').length > 0) {
		$('.ipsmakeNav_more').css('display','inline-block');
	} else {
		$('.ipsmakeNav_more').css('display','none');
	}
	
}

$(window).on('load',function(){
	$(".navPosition").removeClass("hiddenLinks");
  	ipsmakeNavigation();
});
 
$(window).on('resize',function(){
	ipsmakeNavigation();
});



// Make hover navigation work with touch devices
/* Navigation */            
function ipsmakeNavigation() {
	
	var navwidth = 0;
	var morewidth = $('.ipsNavBar_primary .ipsmakeNav_more').outerWidth(true);
	$('.ipsNavBar_primary > ul > li:not(.ipsmakeNav_more)').each(function() {
		navwidth += $(this).outerWidth( true );
	});
	var availablespace = $('.ipsNavBar_primary').outerWidth(true) - morewidth;
	if (navwidth > availablespace) {
		var lastItem = $('.ipsNavBar_primary > ul > li:not(.ipsmakeNav_more)').last();
		lastItem.attr('data-width', lastItem.outerWidth(true));
		lastItem.prependTo($('.ipsNavBar_primary .ipsmakeNav_more > ul'));
		ipsmakeNavigation();
	} else {
		var firstMoreElement = $('.ipsNavBar_primary li.ipsmakeNav_more li').first();
		if (navwidth + firstMoreElement.data('width') < availablespace) {
			firstMoreElement.insertBefore($('.ipsNavBar_primary .ipsmakeNav_more'));
		}
	}
	
	if ($('.ipsmakeNav_more li').length > 0) {
		$('.ipsmakeNav_more').css('display','inline-block');
	} else {
		$('.ipsmakeNav_more').css('display','none');
	}
	
}

$(window).on('load',function(){
	$(".navPosition").removeClass("hiddenLinks");
  	ipsmakeNavigation();
});
 
$(window).on('resize',function(){
	ipsmakeNavigation();
});


// Make hover navigation work with touch devices
/*
$('.ipsNavBar_primary a[data-hover]').on("touchstart", function (e) {
    'use strict'; //satisfy code inspectors
    
    var link = $(this); //preselect the link
    var linkParent = $(this).parent('li');
    
    if (link.hasClass('hover')) {
        return true;
    } else {
        link.addClass('hover');
        linkParent.addClass('hover');
        $('.ipsNavBar_primary li, .ipsNavBar_primary a[data-hover]').not(this).removeClass('hover');
        e.preventDefault();
        return false; //extra, and to make sure the function has consistent return points
    }
}); */

});  
</script>

<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_jquery.totop.min.js'></script>

<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_plugins.min.js'></script>
<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_functions.min.js'></script>

<script src='https://www.cheersandgears.com/uploads/set_resources_6/5d4722b752ac70c505dd72d6df96cb86_ipsm_sticky.js'></script>

		
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7830814-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
		
		
<!--VIGLINK-->

	<script type="text/javascript">
	  var vglnk = { key: 'b92d1d50e340fa44ae9453a60a23a261'
	              };
	
	  (function(d, t) {
	    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
	    s.src = '//cdn.viglink.com/api/vglnk.js';
	    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
	  }(document, 'script'));
	</script>

		
		<!--ipsQueryLog-->
		<!--ipsCachingLog-->
		
	</body></html>
