Jump to content
  • Greetings Guest!

    CheersandGears.com was founded in 2001 and is one of the oldest continuously operating automotive forums out there.  Come see why we have users who visit nearly every day for the past 16+ years. Signup is fast and free, or you can opt for a premium subscription to view the site ad-free.

Sign in to follow this  
loki

server errors

Recommended Posts

had to refresh about 6 times to actually get to the front page at ~1230am today....

has been happening a few times recently too. just letting you know

Share this post


Link to post
Share on other sites

Yeah, same here.

I cleared my cache and all that jazz and it didn't work, and I'm getting similar messages like the ones not too long ago...

Share this post


Link to post
Share on other sites

:cussing::explode:

You might all get to watch me completely lose it again if the host doesn't get it together soon.

Share this post


Link to post
Share on other sites

It's gotten really bad lately...I got a brand-new error message that said "IPS Driver Error".

Share this post


Link to post
Share on other sites
:) contact everyone needed, people need their injection of this everyday, especially this time of year! :lol:

Share this post


Link to post
Share on other sites

Hmm... just a comment... maybe if you wouldn't have pictures that put my high res wide screen monitor to shame... *cough*

Pictures have nothing to do with it.

Yeah I had the sever error on 2 different occasions yesterday....and that was just yesterday. <_<

Share this post


Link to post
Share on other sites

Does the server do this because there are so many people trying to access the website?

Share this post


Link to post
Share on other sites

Does the server do this because there are so many people trying to access the website?

That would be a bandwidth issue...so the sever would say bandwidth exceeded or something like that.

Share this post


Link to post
Share on other sites

So... this really did happen and it wasn't my computer alone doing it?

That's a relief in one way, yet still supremely irritating in another.

Hopefully the host eradicates the problem they are causing us.

Share this post


Link to post
Share on other sites

I've gotten several Internal Server Errors messages these last few days

Share this post


Link to post
Share on other sites

Recently, I found that this 500 only happens when I enter the Lounge area.

Could it be the 10,000+ word associations causing the problem?

Share this post


Link to post
Share on other sites

It ahppened again today...several times. <_<

Yeah, it happened to me to...

Share this post


Link to post
Share on other sites
Yeah, I was fine, even for a while in the lounge, then when I clicked on Word Association, I got the error... then I couldn't get into any thread in the lounge... until I refreshed, then I was fine again in all threads.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



About us

CheersandGears.com - Founded 2001

We ♥ Cars

Get in touch

Follow us

Recent tweets

facebook

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.